Regionale Logitech®-Niederlassungen

Land | Anschrift | Produktinformationen (Info) | Technische Hilfe (Hotline)
Benelux (B, LUX, NL) | Logitech Northern Europe B.V. Maanlander 14C NL - 3824 MP Amersfoort | +31 (0)10-243 88 97 Niederländisch +32 (0)2-626 89 63 Belgisch Französisch +32 (0)2-626 89 61 Flämisch | +31 (0)10-243 88 98 Niederländisch +32 (0)2-626 89 62 Belgisch Französisch +32 (0)2-626 89 60 Flämisch
Dänemark | Logitech Representation Office Århusgade 88, 4.sal DK - 2100 København Ø | +45 35-44 55 16 | +45 35-44 55 17
Deutschland und Osteuropa | Logitech GmbH Streiflacher Strasse 7 D - 82110 Germering | +49 (0)69-92 032 165 | +49 (0)69-92 032 166
Spanien | Logitech España BCN, S.L. Entenza, 332-334, Atico 2a E - 08029 Barcelona | +34 91-375 33 68 | +34 91-375 33 69
Frankreich | Logitech France SARL 26-28 Rue Danielle Casanova F - 75002 Paris | +33 (0)1-43 62 34 13 | +33 (0)1-43 62 34 14
Ungarn | Logitech Magyarország Vámház Krt. 10. 1/13 1053 Budapest - HUNGARY | +41 (0)21-863 54 00 English | +41 (0)21-863 54 01 English
Italien | Logitech Italia S.r.l. Centro Direzionale Colleoni Palazzo Andromeda 3 I - 20041 Agrate Brianza, MI | +39 02-215 1062 | +39 02-214 0871
Norwegen | Logitech Representation Office Rosenholmweien 40 N - 1411 Kolbotn | +47 (0)23-500 084 | +47 (0)23-500 083
Österreich | Logitech Representation Rohrergasse 32 A - 1130 Wien | +43 (0)1-502 221 349 | +43 (0)1-502 221 348
Schweiz / Suisse / Svizzera | Logitech Europe S.A. (Switzerland) Täfernstrasse 16 CH - 5405 Baden-Dättwil | +41 (0)21-863 54 10 Deu +41 (0)21-863 54 30 Fra +41 (0)21-863 54 60 Ita | +41 (0)21-863 54 11 Deu +41 (0)21-863 54 31 Fra +41 (0)21-863 54 61 Ita
Schweden, Island und Finnland | Logitech Nordic AB Jägerhornsvägen 19 S - 141 75 Kungens Kurva | +46 (0)8-519 920 19 Schweden +358 (0)9-817 100 21 Finnland | +46 (0)8-519 920 20 Schweden +358 (0)9-817 100 21 Finnland
Großbritannien und Irland | Logi (U.K.) Ltd. Unit 8 Shaftsbury Court 18 Chalvey Park SloughBerkshire SL1 2ER UK | +44 (0)207-309 01 27 | +44 (0)207-309 01 26


Logitech®-Firmenhauptsitz

Land | Anschrift | Produktinformationen (Info) | Technische Hilfe (Hotline)
Europa, Naher Osten und Afrika | Logitech Europe S.A. Moulin-du-Choc D CH - 1122 Romanel-sur-Morges | +41 (0)21-863 54 00 Englisch +41 (0)21-863 54 02 (Fax) | +41 (0)21-863 54 01 Englisch +41 (0)21-863 54 02 (Fax)
Firmenhauptsitz | Logitech Inc. 6505 Kaiser Drive USA - Fremont, CA 94555 | +1 800-231 7717 | +1 702-269 3457
Asien und Pazifikraum | Logitech Far East Ltd. #2 Creation Road IV Science-Based - Industrial Park ROC - Hsinchu, Taiwan |  | +886 2-2761 5235
Australien | Logitech Australia Computer Peripherals Pty Ltd. Level 2, 633 Pittwater Road AUS - Dee Why NSW 2099 |  | +61(0)2-8850 1192
Kanada | Sales & Marketing Office 5025 Orbitor Dr., Bldg. 6, Suite 200 CDN - Mississauga, ON L4W 4Y5 | +1 800-231 7717 | +1 702-269 3457
Japan | Logicool Co. Ltd. Ryoshin Ginza East Mirror Bldg., 7F 3-15-10 Ginza Chuo-ku, Tokyo, Japan 104-0061 |  | +81 3-3543 2122 +81 3-3543 2911 (fax)
Lateinamerika und Karibik | Wenden sie sich an Ihren lokalen Fachhändler oder rufen Sie die Kundendienst-Hotline in den USA an (+1 702-269 3457).

Internet: www.logitech.com FTP: ftp://ftp.logitech.com/pub

Auf der Registrierungskarte finden Sie die aktuellen Adressen und Telefonnummern.

Note

  • For USA and Canadian customers only: please read the following prior to exchanging or returning your product. To exchange or return your product within the first 30 days, we recommend returning it to the point of purchase. If you return or exchange your product through Logitech, you must first contact Customer Support to obtain a Return Merchandise Authorization (RMA) number. Customer Support will give you an RMA number and a special address for the exchange.


Logitech Hardware-Produktgarantie

Beschränkte Garantie
Logitech garantiert, dass bei der mit den Unterlagen gelieferten Hardware für den angegebenen Zeitraum keine schwerwiegenden Fehler an Material oder Verarbeitung auftreten. Weitere Informationen finden Sie unter Garantiefristen. Die begrenzte Garantie von Logitech ist nicht übertragbar und auf den ursprünglichen Käufer beschränkt. Diese Garantie gewährt Ihnen bestimmte Rechte. Entsprechend der Gesetzgebung Ihres Landes werden Ihnen evtl. noch weitere Rechte gewährt.

Garantieleistungen
Logitechs Haftungsumfang und Ihre ausschließlichen Ansprüche beschränken sich im Garantiefall nach Wahl von Logitech auf:

  1. die Reparatur bzw. den Ersatz der Hardware, vorausgesetzt, dass die Hardware mit einer Kopie des Kaufbelegs zum Händler bzw. zu einem von Logitech genannten Ort zurückgebracht wird, oder

  2. die Rückerstattung des Kaufpreises.

Für den Ersatz der Hardware gilt eine Garantie entsprechend dem restlichen Garantiezeitraum bzw. von 30 Tagen, je nachdem, welcher Zeitraum länger ist. Diese Garantieleistungen finden keine Anwendung, wenn das Hardwareproblem auf Unfall, Missbrauch oder falsche Verwendung zurückzuführen ist.

Haftungsausschluss
Die im vorliegenden Vertrag genannten Garantien ersetzen alle anderen Garantien. Logitech und seine Lieferanten weisen alle anderen Garantien ausdrücklich von sich, einschließlich der, aber nicht beschränkt auf die impliziten Garantien für die Eignung zum Verkauf oder für einen bestimmten Zweck, sowie die Wahrung der Rechte Dritter im Hinblick auf die Dokumentation, die Software und die Hardware. Kein Logitech-Händler, -Vertreter oder -Angestellter ist berechtigt, eine beliebige Änderung, Erweiterung oder Ergänzung dieser Garantie zu gewähren. In bestimmten Ländern ist es evtl. nicht gestattet, die Gültigkeit einer stillschweigenden Garantie einzuschränken. Die oben genannten Beschränkungen treffen dann nicht zu.

Haftungsbeschränkung
In keinem Fall haften Logitech oder seine Lieferanten für eventuelle Kosten für die Beschaffung von Ersatzprodukten oder -dienstleistungen, entgangenen Gewinn, Verlust von Daten bzw. Informationen oder beliebige andere konkrete, indirekte, Folge- oder verbundenen Schäden, die sich in irgendeiner Weise aus dem Verkauf, der Nutzung oder der mangelnden Verwendungsfähigkeit von beliebigen Logitech-Produkten oder -Dienstleistungen ergeben, selbst wenn Logitech über die Möglichkeit solcher Schäden informiert wurde. In keinem Fall übersteigt die Haftung von Logitech oder seiner Lieferanten den tatsächlichen Kaufpreis der Produkte. Da nach der Gesetzgebung einiger Staaten der Ausschluss bzw. die Einschränkung der Haftung für verbundene oder Folgeschäden nicht zulässig ist, finden die vorstehenden Beschränkungen nicht immer Anwendung. Vorstehende Beschränkungen finden keine Anwendung bei einem Personenschaden, für den das geltende Recht eine solche Haftung in einem bestimmten Umfang verlangt.

Garantiefristen:
Klicken Sie zum Anzeigen von Informationen über die Garantiefristen der einzelnen Logitech-Geräte auf den entsprechenden Link:

Garantiefristen für Logitech io


Garantiefristen für Logitech® io™

Die nachfolgende Tabelle enthält die Garantiefristen für Logitech io. Die Bedingungen der beschränkten Garantie für das Produkt finden Sie unter Logitech Hardware-Produktgarantie.

Produktname | Garantiefrist (Jahre) | Modellnummer für FCC
Logitech® io™ | 2 | P-UB7


Software-Lizenzvertrag

Logitech ist zur Erteilung einer Lizenz für diese Software nur unter der Voraussetzung bereit, dass Sie alle Bedingungen des vorliegenden Lizenzvertrags akzeptieren. Es handelt sich hierbei um einen rechtsgültigen Vertrag zwischen Ihnen, dem Endanwender (juristische oder natürliche Person) und Logitech (im Folgenden "Vertrag"). Durch Nutzung der Software erklären Sie sich mit den Bedingungen des vorliegenden Vertrags einverstanden. Sind Sie mit den Bedingungen nicht einverstanden, geben Sie die Software mit sämtlichem Zubehör in der Originalverpackung mit Zahlungsbeleg an Ihren Händler zurück. Der Kaufpreis wird Ihnen dann zurückerstattet. Haben Sie die Software von einer Logitech-Website heruntergeladen, müssen Sie die Nutzung der Software einstellen und alle vorhandenen Kopien vernichten.

1. Lizenzgewährung. Logitech und seine Lieferanten gewähren Ihnen eine nicht-exklusive Lizenz für die Nutzung einer Kopie des von Logitech zur Verfügung gestellten Software-Programms und der Dokumentation ("Software") auf nur einem Computer zusammen mit dem von Ihnen erworbenen Logitech-Produkt. Es werden keine weiteren Rechte gewährt. Die Software gilt als genutzt, wenn sie in den permanenten oder temporären Speicher des Computers geladen ist. Ausschließlich zu Sicherungszwecken können Sie eine Kopie der Software anfertigen. Auf den Datenträgern der Sicherungskopie müssen sämtliche Copyright- und anderen Hinweise enthalten sein, die die von Logitech gelieferte Software betreffen. Die Installation auf einem Netzwerkserver zur ausschließlich internen Verteilung der Software ist nur dann zulässig, wenn Sie für jeden im Netzwerk eingebundenen Computer, an den die Software verteilt wird, eine individuelle Lizenz erworben haben.

2. Beschränkungen. Die Software enthält urheberrechtlich geschütztes Material, Geschäftsgeheimnisse und andere Materialien, die das Eigentum von Logitech und seinen Lizenzgebern sind. Sie erklären sich zum Schutz dieser Materialien damit einverstanden, dass keine der folgenden Vorgänge von Ihnen oder Dritten in Ihrem Auftrag ausgeführt werden, es sei denn, dies ist ausdrücklich gesetzlich oder durch die Bedingungen dieses Vertrags gestattet: (i) Dekompilieren, Deassemblieren oder Zurückentwickeln der Software; (ii) Entwickeln oder Ändern der Software bzw. Erstellen von darauf aufbauenden Programmen; (iii) Nutzen der Software zum Anbieten von Service-, Time-Sharing oder anderen Computer-Dienstleistungen an Dritte; (iv) Weitergeben der Software bzw. Anbieten der Funktionen, ganz oder teilweise, über das Internet oder ein anderes Netzwerk (mit Ausnahme der oben genannten Erlaubnis); oder (v) Verkauf, Vertrieb, Vermieten, Leasen, Lizenzieren oder anderweitiges Übertragen der Software an Dritte, mit Ausnahme einer permanenten Übertragung des Logitech-Produkts, das die Software nutzt und zwar unter folgenden Bedingungen: (a) alle Software-Updates sind in der Übertragung enthalten, (b) Sie behalten keine Kopie der Software und (c) der Empfänger erklärt sich mit den Bedingungen des vorliegenden Vertrags einverstanden.

3. Eigentum. Die Software wird an Sie gemäß den Bedingungen dieses Vertrags lizenziert, nicht verkauft. Logitech behält sich alle Rechte vor, die Ihnen nicht ausdrücklich in diesem Vertrag zugesprochen wurden. Logitech bzw. seine Lizenzgeber sind weiterhin Eigentümer der Software und der darin enthaltenen Urheberrechte.

4. Beendigung. Dieser Vertrag gilt, bis er beendet wird. Sollte gegen eine beliebige Bedingung der vorliegenden Vereinbarung verstoßen werden, endet das Recht auf die Nutzung der Software automatisch. Sie müssen in diesem Fall die Software an Logitech zurückgeben bzw. alle vorhandenen Kopien der Software vernichten. Sie können den Vertrag außerdem beenden, indem Sie alle Kopien der Software in Ihrem Besitz bzw. unter Ihrer Kontrolle vernichten. Falls Logitech in einer öffentlichen Bekanntmachung oder einer Pressemitteilung bittet, die Nutzung der Software einzustellen, müssen Sie dieser Bitte unverzüglich nachkommen. Die Paragraphen 3, 7, 8 und 12 gelten auch nach der Beendung dieses Vertrags.

5. Begrenzte Produktgarantie. Logitech gewährleistet, dass die Software entsprechend der veröffentlichten Dokumentation funktioniert und dass die Datenträger neunzig (90) Tage lang frei von Materialfehlern sind. Die begrenzte Garantie von Logitech ist nicht übertragbar und auf den ursprünglichen Käufer beschränkt. Diese Garantie gewährt Ihnen bestimmte Rechte. Entsprechend der Gesetzgebung Ihres Landes werden Ihnen evtl. noch weitere Rechte gewährt.

6. Garantieleistungen. Die gesamte Haftung von Logitech und Ihre ausschließlichen Ansprüche beschränken sich im Garantiefall nach Wahl von Logitech auf: (a) die Reparatur bzw. den Ersatz der Software bzw. der Datenträger, vorausgesetzt, dass die Software bzw. der Datenträger mit einer Kopie des Kaufbelegs zum Händler bzw. zu einem von Logitech genannten Ort zurückgebracht wird, oder (b) die Rückerstattung des Kaufpreises. Für den Ersatz der Software bzw. Datenträger gilt eine Garantie entsprechend dem restlichen Garantiezeitraum, bzw. von 30 Tagen, je nachdem, welcher Zeitraum länger ist. Diese Garantieleistung findet keine Anwendung, wenn der Fehler an Software bzw. Datenträger auf Unfall, Missbrauch oder falsche Verwendung zurückzuführen ist.

7. Haftungsausschluss. Die im vorliegenden Vertrag genannten Garantien ersetzen alle anderen Garantien Logitech und seine Lieferanten weisen alle anderen Garantien ausdrücklich von sich, einschließlich der, aber nicht nur beschränkt auf die stillschweigenden Garantien für die Marktfähigkeit und die Eignung für bestimmte Zwecke, die Wahrung der Rechte Dritter im Hinblick auf die Software bzw. Datenträger sowie Garantien der Nichteinmischung oder Exaktheit des Inhalts. Kein Logitech-Händler, -Vertreter oder -Angestellter ist berechtigt, eine beliebige Änderung, Erweiterung oder Ergänzung dieser Garantie zu gewähren. In bestimmten Ländern ist es evtl. nicht gestattet, die Gültigkeit einer stillschweigenden Garantie einzuschränken. Die oben genannten Beschränkungen treffen dann nicht zu.

8. Haftungsbeschränkung. In keinem Fall haften Logitech oder seine Lieferanten für eventuelle Kosten für die Beschaffung von Ersatzprodukten oder -Dienstleistungen, entgangenen Gewinn, Verlust von Daten bzw. Informationen oder beliebige andere konkrete, indirekte, Folge- oder verbundenen Schäden, die sich in irgendeiner Weise aus dem Verkauf, der Nutzung oder der mangelnden Verwendungsfähigkeit von beliebigen Logitech-Produkten oder -Dienstleistungen ergeben, selbst wenn Logitech über die Möglichkeit solcher Schäden informiert wurde. In keinem Fall übersteigt die Haftung von Logitech oder seiner Lieferanten den tatsächlichen Kaufpreis der Produkte bzw. Dienstleistungen. Da nach der Gesetzgebung einiger Staaten der Ausschluss bzw. die Einschränkung der Haftung für verbundene oder Folgeschäden nicht zulässig ist, finden die vorstehenden Beschränkungen nicht immer Anwendung. Vorstehende Beschränkungen finden keine Anwendung bei einem Personenschaden, für den das geltende Recht eine solche Haftung in einem bestimmten Umfang verlangt.

9. Einschränkung der Rechte der amerikanischen Regierung. Für die Nutzung oder die Weitergabe durch die US-Regierung gelten die Beschränkungen dieses Vertrags und gemäß DFARS 227.7202-1(a) und 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (Oktober 1988) FAR 12.212(a) (1995), FAR 52.227-19 oder FAR 52.227-14 (ALT III). Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.

10. Exportgesetzaussage. Sie akzeptieren die Verpflichtung, dass weder die Software noch andere technischen Daten von Logitech nach außerhalb der USA exportiert werden dürfen, es sei denn, dies geschieht gemäß den Gesetzen der Vereinigten Staaten. Wenn Sie die Software rechtmäßig außerhalb der Vereinigten Staaten erworben haben, erklären Sie sich bereit, die Software oder andere technische Daten von Logitech nicht weiter zu exportieren, es sei denn, dies geschieht gemäß den Gesetzen der USA und des Landes, in dem Sie die Software erworben haben.

11. Agenten und Drittkäufer. Wenn Sie die Software für eine andere Person (natürlich oder juristisch) erwerben, gewährleisten Sie, dass Sie die Vollmacht besitzen, die Person an die Bedingungen dieses Vertrags zu binden.

12. Allgemeine Vertragsbedingungen. Dieser Vertrag unterliegt den Gesetzen der Vereinigten Staaten und des Bundesstaats Kalifornien, wobei die Wahl des anzuwendenden Gesetzes (choice of law rule) keine Anwendung findet. Sollte ein zuständiges Gericht aus irgendeinem Grund einen Teil dieses Vertrags ganz oder teilweise als nicht durchsetzbar erachten, wird dieser Teil so weit durchgesetzt, wie es das Gesetz erlaubt. Der restliche Vertrag gilt dann weiterhin. Dies ist der Gesamtvertrag zwischen den Parteien im Bezug auf die Nutzung der Software, der etwaige vorherige schriftliche oder mündliche Vereinbarungen oder Verträge außer Kraft setzt. Logitech kann Teile dieses Vertrags jederzeit nach eigenem Ermessen ändern. Logitech wird Sie über solche Änderungen durch eine entsprechende Mitteilung auf Logitechs Website(s), per E-Mail bzw. Post oder andere Weisen informieren. Wenn Sie nach einer solchen Mitteilung die Software weiterhin nutzen, erklären Sie sich automatisch mit den Änderungen am Vertrag einverstanden. Sind Sie mit den Änderungen nicht einverstanden, müssen Sie die Nutzung der Software sofort einstellen und alle Kopien der Software in Ihrem Besitz bzw. unter Ihrer Kontrolle vernichten.

Die Software ist durch das Urheberrecht der USA und internationale Vereinbarungen geschützt. Eine nicht genehmigte Vervielfältigung oder Verteilung der Software kann zivil- und strafrechtlich verfolgt werden. Die unter diesem Vertrag zur Verfügung gestellte Software enthält Teile, die unter Lizenz von ART (Advanced Recognition Technologies), Copyright (1997), verwendet werden. Art weist im Bezug auf die Nutzung dieser Softwware ausdrücklich alle denkbaren anderen Garantien ohne Einschränkung zurück einschließlich aller Garantien auf Verkäuflichkeit und die Eignung für bestimmte Zwecke.