Logitech io

Beginnen Sie hier

Allgemeine Aktionen

Schreiben mit Logitech® io™

Konfigurieren von Logitech io

Logitech io-Software-Update

Fehleranalyse

www.logitech.com

© 2002 Copyright Logitech, Inc. Alle Rechte vorbehalten. Logitech, das Logitech-Logo und andere sind (ggf. eingetragene) Marken von Logitech. Alle anderen Marken sind das Eigentum ihrer jeweiligen Inhaber.


Willkommen!

Herzlichen Glückwunsch zum Erwerb des Logitech® io™-Stifts, der zu Logitechs interaktiven Desktop-Produkten gehört, die Ihre Arbeit am Computer und im Internet produktiver, komfortabler und unterhaltsamer gestalten.

Logitech entwickelt, produziert und vertreibt seit über 20 Jahren Peripheriegeräte. Diese Produkte bilden eine Brücke zwischen Mensch und Computer, eine Verknüpfung, die so intuitiv ist, dass die digitalen Geräte wie natürliche Erweiterungen der eigenen fünf Sinne funktionieren.

Mit Logitech io und der Logitech io-Software können Sie folgende Handlungen ausführen:

  • Notizen schreiben und Skizzen zeichnen. Die Stiftbewegungen werden im Stift gespeichert.

  • Informationen vom Stift auf den Computer herunterladen.

  • Aktionen ausführen. Geschriebene Informationen können Sie als eine E-Mail, ein Kalendereinträgen, ein Microsoft® Word-Dokument, einen Aufgabenlisteneintrag oder eine Post-it® Note-Notiz verwenden.


Richtlinien zur Vermeidung von Gesundheitsschäden

Dieses Kapitel enthält wichtige Informationen zur Arbeitsplatzeinrichtung. Wir empfehlen, diese Richtlinien aufmerksam zu lesen und Ihren Arbeitsplatz entsprechend einzurichten, damit Sie komfortabel und sicher arbeiten können.

Medizinische Untersuchungen zeigen, dass über einen längeren Zeitraum wiederholte monotone Bewegungen, ein schlecht eingerichteter Arbeitsplatz, eine falsche Körperhaltung und ungeeignete Arbeitsweisen zu körperlichen Beschwerden oder Schädigung der Nerven, Sehnen und Muskeln führen können.

Konsultieren Sie sofort einen Arzt, wenn Sie Schmerzen, Schwellungen, Krämpfe, ein steifes oder taubes Gefühl in den Fingern, Händen, Handgelenken, Armen oder Schultern spüren.

Befolgen Sie folgende Hinweise, um Ihren Arbeitsplatz so komfortabel wie möglich zu gestalten und Verletzungen zu vermeiden:

Achten Sie darauf, dass Ihr Arbeitsplatz korrekt eingerichtet ist:

Achten Sie auf Folgendes:

  • Tastatur und Monitor sollten sich direkt vor Ihnen befinden, Maus bzw. Trackball neben der Tastatur.

  • Platzieren Sie Maus bzw. Trackball so, dass Sie das Gerät leicht erreichen können und keine unnötigen Bewegungen ausführen müssen.

  • Passen Sie die Stuhlhöhe so an, dass Tastatur und Maus bzw. Trackball auf Ellbogenhöhe oder darunter liegen.

  • Stellen Sie die Tastaturneigung mit der entsprechenden Vorrichtung ein.

  • Berücksichtigen Sie bei der Höheneinstellung die Dicke des Mauspads, wenn Sie eines verwenden.

  • Achten Sie auf entspannte Haltung der Füße und Schultern.

  • Ordnen Sie die Gegenstände auf Ihrem Schreibtisch an:

    • Oft verwendete Gegenstände – Diese sollten leicht erreichbar sein.

    • Gelegentlich verwendete Gegenstände – Diese sollten nicht weiter als eine Armeslänge entfernt sein.

    • Seltener verwendete Gegenstände – Diese können weiter entfernt aufbewahrt werden.

  • Platzieren Sie Vorlagen neben dem Monitor, um unnötige Kopfbewegungen zu vermeiden. Verwenden Sie am besten einen Manuskripthalter.

Halten Sie beim Arbeiten Schultern, Arme, Handgelenke und Hände entspannt.

Achten Sie auf Folgendes:

  • Entspannen Sie Ihre Arme ab und zu, indem Sie sie für einige Zeit locker herunterhängen lassen. Versuchen Sie, dieses entspannte Gefühl beizubehalten.

  • Achten Sie auf eine aufrechte Sitzhaltung.

  • Verwenden Sie eine Handgelenks- oder eine Handballenauflage nur, wenn Sie nicht tippen. Wenn Sie die Stütze während des Tippens verwenden, erhöhen Sie den Druck auf die Hand und somit auch das Gesundheitsrisiko.

  • Stützen Sie die Handgelenke nicht auf einer scharfen Kante ab.

  • Achten Sie darauf, dass die Ellbogen seitlich vom Körper liegen. Halten Sie die Handgelenke entspannt und gerade, winkeln Sie sie nicht nach oben, nach unten oder zur Seite ab.

  • Wenn Sie mit dem Logitech® io™ arbeiten, sollte Ihr Vorarm gut auf der Schreibunterlage abgestützt und Ihr Handgelenk entspannt und gerade sein. Fassen Sie den Stift locker an. Ersetzen Sie die Tintenmine, wenn die Tinte nicht flüssig schreiben lässt. Wechseln Sie die Schreibhaltung, wenn Ihre Hand nicht entspannt ist.

Üben Sie vorteilhafte Arbeitsweisen:

Achten Sie auf Folgendes:

  • Legen Sie regelmäßige Pausen ein. Stehen Sie einige Male pro Stunde auf und laufen Sie herum.

  • Wechseln Sie Ihre Tätigkeiten im Laufe des Tages ab. Beschäftigen Sie Ihre Hände und Arme ab und zu mit etwas anderem.

  • Berühren Sie die Tasten von Tastatur und Maus, Trackball bzw. den Stift nur leicht.

  • Stellen Sie mit den entsprechenden Software-Funktionen die Maus bzw. den Trackball so ein, dass Sie unnötige Bewegungen vermeiden können.

Achten Sie auf auftretende Beschwerden.

Achten Sie auf Folgendes:

  • Konsultieren Sie einen Arzt, wenn Sie beim oder nach dem Tippen Schmerzen, Schwellungen, Krämpfe, ein steifes oder taubes Gefühl in den Fingern, Händen, Handgelenken, Armen oder Schultern spüren oder wenn Sie der Meinung sind, dass auftretende Beschwerden auf die Arbeit an Tastaturen und Mäusen zurückzuführen sind.

Informationen über Vorgehensweisen im Umgang mit anderen Komponenten des Computersystems (Monitor, PC usw.) finden Sie in der dazugehörigen Dokumentation.


Was ist der Logitech® io™

Der Logitech io sieht aus und schreibt wie ein normaler Stift. Er ist klein und liegt gut in der Hand. Außerdem ist er leicht genug, so dass Sie ihn problemlos in der Jacke, einem Aktenkoffer oder einer Tasche jederzeit bei sich tragen können.

Sie können mit dem Stift schreiben, wie mit jedem anderen Stift. Sie können Notizen während einer Konferenz machen, eine E-Mail auf Papier schreiben oder beliebige andere Texte festhalten. Beim Schreiben wird jede Stiftbewegung im Stift gespeichert.

Es sind verschiedene Notizblöcke erhältlich, die für unterschiedliche Dokumente geeignet sind. Es gibt Notizblöcke für E-Mails und Notizen, Kalendereinträge und Aufgabenlisteneinträge sowie für Post-it® Note-Notizen. Weitere Informationen finden Sie unter Überblick über Papier.

Wenn Sie mit Ihren Aufzeichnungen fertig sind, stecken Sie den Stift in die Ladestation. Die Informationen werden dann auf den Computer heruntergeladen und als io-Dokument gespeichert. Der Standardspeicherort für io-Dokumente ist der Ordner Eigene io-Dokumente.

Mit ioReader können Sie die io-Dokumente anzeigen und bearbeiten sowie Aktionen auf die Dokumente ausführen. Sie können ein io-Dokument als E-Mail versenden, ein Microsoft® Word-Dokument, einen Kalendereintrag oder einen Aufgabenlisteneintrag erstellen. Weitere Informationen zu diesen Aktionen finden Sie unter Allgemeine Aktionen.

Wenn Sie den Stift das erste Mal verwenden, sind bestimmte Einstellungen vorgegeben, die für die meisten Arbeitsweisen geeignet sind. Wenn Sie sich an die Arbeit mit dem Stift gewöhnt haben, können Sie diese Einstellungen ändern, um sie Ihren Arbeitsweisen anzupassen. Die anpassbaren Einstellungen werden unter Überblick über die Konfiguration erläutert.


Überblick über Logitech® io™

Logitech io besteht aus vier Komponenten:

  • Optischer Sensor
    Wenn Sie schreiben, nimmt eine winzige Kamera dicht an der Tintenmine alle Stiftbewegungen auf.

  • Speicher
    Im Speicher von Logitech io werden die vom optischen Sensor aufgenommenen Stiftbewegungen abgelegt. Der Speicher ist groß genug, um bis zu 40 Seiten Text zu speichern, d.h. Sie haben ausreichend Kapazität in einer Konferenz oder auf einer Geschäftsreise zur Verfügung, bis Sie die Daten aus dem Speicher auf den Computer herunterladen müssen. Weitere Informationen finden Sie unter Speicheranzeige.

  • Batterie
    Die Batterie hält bis zu sechs Stunden, bevor Sie sie aufladen müssen. Stecken Sie die Kappe auf den Logitech io, wenn Sie nicht schreiben, um die Batterie zu schonen. Weitere Informationen zur Batterie finden Sie unter Logitech io - Informationen zur Batterie. Informationen zum Aufladen der Batterie finden Sie unter Aufladen der Batterie.

  • Tintenmine
    Für Logitech io können Sie blaue oder schwarze Tinte verwenden. Weitere Informationen zu den Minen und Ersatzminen erhalten Sie beim Logitech-Kundendienst oder auf der Logitech-Website.

    Hinweis

    • Wenn Sie Ersatzminen von einem anderen Hersteller verwenden, müssen diese der Norm ISO 12757-1 D1 entsprechen. Weitere Informationen erhalten Sie im Handbuch, das im Lieferumfang von Logitech io enthalten ist.

    Die Tintenmine dient Logitech io auch als Drucksensor. Der Sensor erkennt, ob der Stift auf dem Papier schreibt. Die Informationen von diesem Sensor werden von Logitech io dazu verwendet, die Speicherung der Stiftbewegungen zu starten bzw. zu stoppen.

Logitech io verfügt über zwei LEDs. Diese zeigen Information zur Batterie und dem Speicher an. Eine Erklärung der Farben der LEDs finden Sie unter Aufladen der Batterie und Speicheranzeige.

Logitech io vibriert, um anzuzeigen, dass Sie eine bestimmte Aktion ausgeführt haben bzw. als Warnung bei einem Problem (z.B. schwache Batterie oder voller Speicher). Weitere Informationen finden Sie unter Vibrationen des Stifts.

Hinweis

  • Es kann vorkommen, dass Logitech io nicht wie gewünscht reagiert. Beispielsweise schaltet sich der Stift nicht ab, wenn Sie die Kappe aufstecken. In diesem Fall sollten Sie den Stift zurücksetzen.


Logitech® io™ - Informationen zur Batterie

Dieses Gerät nutzt eine 3,6 V 350 mA Lithium-Ionen-Batterie, die über die Lebensdauer des Geräts halten sollte. Wenn die Batterie schwach ist, können Sie sie aufladen.

Wenn sich die Batterie nicht aufladen lässt, finden Sie unter Logitech Hardware-Produktgarantie Informationen zur Garantie von Logitech io. Wenden Sie sich an den Logitech-Kundendienst, um Informationen zur Reparatur zu erhalten. Die Batterie von Logitech io kann nur von einem Fachmann gewechselt werden. Versuchen Sie NICHT, die Batterie selbst zu wechseln.

Wenn die Batterie leer ist und Sie nicht möchten, dass Logitech sie ersetzt, sollten Sie die Kappe und die Mine aus dem Stift entfernen und diesen sicher entsorgen. Beachten Sie geltende lokale Gesetze und Richtlinien zur korrekten Entsorgung von Batterien. Wenn es keine lokalen Bestimmungen zur Batterieentsorgung gibt, entsorgen Sie den Stift als elektronisches Gerät.

Vorsicht

  • Die in diesem Gerät enthaltene Batterie kann bei unsachgemäßer Behandlung einen Brand auslösen oder chemische Verbrennungen verursachen. Öffnen Sie die Batterie nicht, erhitzen Sie sie nicht über 60 °C und werfen Sie sie nicht ins Feuer.

  • Laden Sie die Batterien nicht auf, wenn sie auslaufen, beschädigt, verformt, verfärbt oder anderweitig ungewöhnlich aussehen. Lagern Sie die Batterien nicht im entladenen Zustand und nutzen Sie sie regelmäßig. Bei unsachgemäßer Behandlung können Batterien explodieren oder auslaufen, was zu Bränden und Verletzungen führen kann. Wenn es zu einem Auslaufen der Batterien kommt, befolgen Sie die üblichen Vorsichtsmaßnahmen und entsorgen Sie die Batterien sofort. Die Batteriesäure kann zu Verätzungen oder anderen Verletzungen führen. Werfen Sie Batterien nicht ins Feuer oder setzen Sie sie keinen Temperaturen von über 60 °C aus. Batterien dürfen nicht nass werden. Bewahren Sie Batterien so auf, dass sie für Kinder unzugänglich sind.


Aufladen der Batterie

Die Batterie im Logitech® io™ ist wiederaufladbar. Wenn die Batterie schwach ist, ziehen Sie einfach die Kappe vom Stift ab und stecken ihn zum Aufladen in die Ladestation.

Die Batterieanzeige des Logitech io ( [image]) blinkt gelb, während die Batterie aufgeladen wird. Sie leuchtet grün, wenn die Batterie voll aufgeladen ist.

Hinweis

  • Sie sollten Logitech io voll aufladen, bevor Sie das Gerät zum ersten Mal einsetzen. Dies kann bis zu zwei Stunden dauern.

  • Wenn die Batterie vollständig entladen ist, kann es bis zu zehn Minuten dauern, bevor die Anzeige gelb blinkt und der Ladevorgang beginnt.

Mit einer voll aufgeladenen Batterie können Sie mit Logitech io bis zu sechs Stunden lang arbeiten. Die Arbeitszeit, die Sie mit einer Batterieladung erreichen, hängt von Ihrer Arbeitsweise mit Logitech io ab. Wenn Sie beispielsweise geschwungene und keine Druckbuchstaben schreiben, wird die Batterie mehr belastet, da Sie mehr Striche machen.

Sie können die Batterie auch schonen, indem Sie die Stiftkappe aufsetzen, wenn Sie nicht schreiben. Mit der automatischen Abschaltung des Logitech io können Sie festlegen, dass sich der Stift abschaltet, wenn Sie ihn eine bestimmte Zeit lang nicht benutzen. Diese Funktion finden Sie im Dialogfeld Logitech io-Software-Konfiguration auf der Registerkarte Status.

Die Farbe der Batterieanzeige des Logitech io ( [image]) zeigt Ihnen während der Nutzung den Ladezustand der Batterie an:

Farbe der [image] LED | Ladezustand der Batterien
Grün | Batterie ist voll geladen.
Gelb | Batterie ist weniger als 50 % geladen.
Rot | Batterie ist schwach. Laden Sie den Stift auf.
Blinkt rot | Der Ladezustand der Batterien ist kritisch. Sie müssen die Batterie aufladen. Sie verlieren keine im Stift gespeicherten Daten.

Sie können den Ladezustand der Batterie auch überprüfen, indem Sie den Stift in die Ladestation stecken und

  • mit dem Mauszeiger auf das Symbol [image] in der Taskleiste zeigen.

oder

  • im Dialogfeld Logitech io-Software-Konfiguration auf der Registerkarte Status nachsehen.

Logitech io vibriert, wenn die Batterie schwach wird. Der Stift vibriert einmal pro Minute, bis Sie ihn aufladen oder die Kappe schließen. Sie sollten den Logitech io aufladen, sobald dies angezeigt wird. Wenn die Batterie leer ist, werden Ihre Notizen nicht aufgezeichnet.


Speicheranzeige

Beim Schreiben werden die Stiftbewegungen durch den optischen Sensor aufgezeichnet und im Stift gespeichert. Der Speicher hat eine Kapazität von etwa 40 handgeschriebenen Seiten (ca. 1 MB).

Die Speicher-LED auf dem Logitech® io™, [image] zeigt an, wie viel Speicher verfügbar ist. Die Farbe der LED zeigt den Speicherzustand an:

Farbe der [image] LED | Verfügbare Speicherkapazität
Grün | Speicher ist leer
Gelb | Speicher ist über 50 % voll
Rot | Speicher ist beinahe voll. Sie sollten die Informationen aus dem Speicher auf den Computer herunterladen.
Blinkt rot | Speicher ist voll. Sie müssen die Informationen aus dem Speicher auf den Computer herunterladen, bevor Sie weitere Informationen auf dem Stift speichern können

Sie können den Speicherzustand des Logitech io auch überprüfen, indem Sie den Stift in die Ladestation stecken.

  • im Dialogfeld Logitech io-Software-Konfiguration auf der Registerkarte Status nachsehen.

Wenn der Speicher des Logitech io voll ist, vibriert der Stift. Sie sollten die Informationen vom Logitech io auf den Computer herunterladen, sobald angezeigt wird, dass der Speicher voll ist. Wenn kein Speicher mehr auf dem Logitech io verfügbar ist, können Sie keine weiteren Notizen aufzeichnen.


Vibrationen des Stifts

Durch Vibrieren signalisiert der Stift die Ausführung bestimmter Aktionen oder weist auf Situationen oder Probleme hin.

Die folgende Tabelle erklärt die Vibrationssignale und ihre Ursache/Bedeutung:

Vibration

Bedeutung

Eine kurze Vibration

  • Sie haben die Kappe vom Stift abgezogen.

  • Sie haben ein Aktivitätsfeld auf einer Seite des Notizblocks markiert.

Zwei kurze Vibrationen

Sie haben das Feld Done auf einer Seite des Notizblocks markiert.

Eine lange Vibration

  • Wenn der Speicher voll ist, können keine weiteren Informationen über die Stiftbewegungen gespeichert werden. Zur Freigbe von Speicher müssen Sie den Stift in die Halterung stecken und Informationen herunterladen .

  • Logitech io-Stift schaltet sich automatisch aus.

Eine Vibration pro Minute

Die Batterie ist schwach (siehe Aufladen der Batterie ). Der Stift vibriert auch dann, wenn Sie nicht damit schreiben.

Ständiges Vibrieren beim Schreiben

Es kann ein Problem mit Logitech io vorliegen, z.B. ist evtl. der Speicher voll (siehe Konfigurieren des Download-Vorgangs ) oder der Notizblock ist nicht mit dem Stift kompatibel (siehe Fehleranalyse ).

Logitech io kann erst wieder Stiftbewegungen aufzeichnen, wenn das Problem behoben wurde.


Wechseln der Tintenmine

Gehen Sie folgendermaßen vor, um die Tintenmine von Logitech® io™ zu wechseln:

  1. Ziehen Sie die Stiftkappe ab.

  2. Stecken Sie die Minenspitze in die Aussparung am Clip der Kappe:

  3. Drehen Sie die Kappe im Uhrzeigersinn und ziehen Sie:

    Die Mine wird mit der Kappe herausgezogen.

  4. Ziehen Sie die Mine ganz aus Logitech io heraus und entsorgen Sie sie.

  5. Stecken Sie einen neue Mine in den Logitech io.

  6. Drücken Sie die neue Mine fest ein.


Zurücksetzen des Stifts

In bestimmten Situationen müssen Sie möglicherweise Logitech® io™ zurücksetzen. Dies ist dann erforderlich, wenn der Stift nicht mehr reagiert und z.B. nicht vibriert, wenn das Feld 'Done' markiert wird oder der Download nicht beginnt, wenn Sie ihn starten.

Es gibt zwei Reset-Arten:

  • Standard-Reset: Löst die meisten Probleme und löscht nicht die im Stift gespeicherten Daten.

  • Master-Reset: Den Master-Reset sollten Sie nur ausführen, wenn der Standard-Reset das vorliegende Problem nicht löst. DER MASTER-RESET LÖSCHT ALLE IM STIFT GESPEICHERTEN DATEN.

So führen Sie einen Standard-Reset durch:

  1. Ziehen Sie die Stiftkappe ab.

  2. Betätigen Sie die Reset-Taste von Logitech io mit einer Büroklammer oder einem Kugelschreiber:

So führen Sie einen Master-Reset durch:

  1. Ziehen Sie die Stiftkappe ab.

  2. Halten Sie die Reset-Taste von Logitech io mit einer Büroklammer oder einem Kugelschreiber gedrückt.

  3. Drücken Sie die Spitze von Logitech io auf den Notizblock.

  4. Lassen Sie die Reset-Taste los.

  5. Halten Sie Logitech io 15 Sekunden lang in dieser Stellung bzw. bis er vibriert.

  6. Heben Sie Logitech io vom Notizblock.


Überblick über allgemeine Aktionen

Wenn Sie Daten vom Logitech® io™ auf den Computer herunterladen, wird jede geschriebene Seite als ein io-Dokument im Ordner "Eigene io-Dokumente" gespeichert. Weitere Informationen finden Sie unter Verarbeitung der Informationen.

Es gibt einige häufige Aktionen, die Sie mit io-Dokumenten ausführen. Unter den folgende Links finden Sie eine Beschreibung der jeweiligen Vorgehensweise zur Ausführung der Aktion.

  • E-Mail erstellen

  • Microsoft® Word-Dokument erstellen

  • Kalendereintrag erstellen

  • Aufgabenlisteneintrag erstellen

  • Post-it® Note erstellen

  • Bild erstellen


Erstellen von E-Mails

Sie haben folgende Möglichkeiten, ein E-Mail von einem io-Dokument zu erstellen:

  1. Entweder:

    • Öffnen Sie den Ordner Eigene io-Dokumente, klicken Sie mit der rechten Maustaste auf das Dokument, von dem Sie eine E-Mail erstellen möchten, und wählen Sie im Menü Logitech io-Aktionen den Befehl E-Mail erstellen.

    oder

    • Öffnen Sie das io-Dokument, von dem Sie eine E-Mail erstellen möchten, in ioReader und wählen Sie im Menü io-Aktionen die Option E-Mail erstellen.

    Eine neue E-Mail wird in der Standard-E-Mail-Anwendung geöffnet. Die Informationen aus dem io-Dokument werden der E-Mail als Anhang hinzugefügt.

    2. Wenn Sie eine E-Mail-Adresse und einen Betreff in die ICR-Felder auf dem Notizblock eingegeben haben, werden diese automatisch in die entsprechenden Felder der neuen E-Mail eingefügt. Die E-Mail-Adresse beispielsweise wird in das Feld An der E-Mail eingefügt.

  2. Überprüfen Sie die E-Mail und fügen Sie ggf. weiteren Text hinzu.

  3. Senden Sie die E-Mail wie gewohnt.

Hinweis

  • Wenn mehr als eine E-Mail-Anwendung auf dem Computer installiert ist, können Sie im Dialogfeld Logitech io-Software-Konfiguration auf der Registerkarte Exporteinstellungen die gewünschte Anwendung auswählen.


Erstellen von Microsoft® Word-Dokumenten

Sie haben folgende Möglichkeiten, ein Microsoft Word-Dokument von einem io-Dokument zu erstellen:

  1. Entweder:

    • Öffnen Sie den Ordner Eigene io-Dokumente, klicken Sie mit der rechten Maustaste auf das Dokument, von dem Sie ein Microsoft Word-Dokument erstellen möchten, und wählen Sie im Menü Logitech io-Aktionen den Befehl Word-Dokument erstellen.

    oder

    • Öffnen Sie das io-Dokument, von dem Sie ein Microsoft Word-Dokument erstellen möchten, in ioReader und wählen Sie im Menü io-Aktionen die Option Word-Dokument erstellen.

    Microsoft Word wird gestartet, ein neues Dokument und die Informationen aus dem io-Dokument werden als Bild hinzugefügt.

  2. Bearbeiten Sie das Microsoft Word-Dokument wie gewünscht. Speichern Sie das Dokument, wenn Sie mit den Änderungen zufrieden sind.

    Weitere Informationen zu Microsoft Word finden Sie in der Online-Hilfe.


Erstellen von Kalendereinträgen

Sie haben folgende Möglichkeiten, einen Kalendereintrag von einem io-Dokument zu erstellen:

  1. Entweder:

    • Öffnen Sie den Ordner Eigene io-Dokumente, klicken Sie mit der rechten Maustaste auf das Dokument, von dem Sie einen Kalendereintrag erstellen möchten, und wählen Sie im Menü Logitech io-Aktionen den Befehl Kalendereintrag erstellen.

    oder

    • Öffnen Sie das io-Dokument, von dem Sie einen Termin erstellen möchten, in ioReader und wählen Sie im Menü io-Aktionen die Option Kalendereintrag erstellen.

    Die Kalenderanwendung wird geöffnet und ein Dialogfeld zum Hinzufügen eines neuen Eintrags angezeigt.

    Der Text, den Sie in die ICR-Felder im Notizblock eingegeben haben, (z.B. den Betreff oder das Datum des Kalendereintrags) wird in die entsprechenden Felder im Dialogfeld eingefügt. Informationen, die Sie in das Schreibfeld eingegeben haben, werden dem Kalendereintrag als Bild hinzugefügt.

  2. Bearbeiten Sie den Kalendereintrag wie gewünscht.

  3. Speichern Sie den Kalendereintrag wie gewohnt.

Hinweis

  • Wenn mehr als eine Kalenderanwendung auf dem Computer installiert ist, können Sie im Dialogfeld Logitech io-Software-Konfiguration auf der Registerkarte Exporteinstellungen die gewünschte Anwendung auswählen.


Erstellen von Aufgabenlisteneinträgen

Sie haben folgende Möglichkeiten, einen Aufgabenlisteneintrag von einem io-Dokument zu erstellen:

  1. Entweder:

    • Öffnen Sie den Ordner Eigene io-Dokumente, klicken Sie mit der rechten Maustaste auf das Dokument, von dem Sie einen Aufgabenlisteneintrag erstellen möchten, und wählen Sie im Menü Logitech io-Aktionen den Befehl Aufgabenlisteneintrag erstellen.

    oder

    • Öffnen Sie das io-Dokument, von dem Sie einen Aufgabenlisteneintrag erstellen möchten, in ioReader und wählen Sie im Menü io-Aktionen die Option Aufgabenlisteneintrag erstellen.

    Der Text, den Sie in die ICR-Felder im Notizblock eingegeben haben, z.B. den Betreff oder das Startdatum eines Eintrags, wird in die entsprechenden Felder im Dialogfeld eingefügt. Informationen, die Sie in das Schreibfeld eingegeben haben, werden dem Eintrag als Bild hinzugefügt.

  2. Überprüfen Sie den Aufgabenlisteneintrag und nehmen Sie ggf. Änderungen vor.

  3. Speichern Sie dann den Eintrag in der Kalenderanwendung.

Hinweis

  • Wenn mehr als eine Kalenderanwendung auf dem Computer installiert ist, können Sie im Dialogfeld Logitech io-Software-Konfiguration auf der Registerkarte Exporteinstellungen die gewünschte Anwendung auswählen.


Erstellen von Post-it® Note-Notizen

Sie haben folgende Möglichkeiten, Post-it® Note-Notizen aus einem io-Dokument zu erstellen:

  • Öffnen Sie den Ordner Eigene io-Dokumente, klicken Sie mit der rechten Maustaste auf das Dokument, von dem Sie eine Post-it® Note-Notiz erstellen möchten und wählen Sie im Menü Logitech io-Aktionen den Befehl Post-it® Note erstellen.

oder

  • Öffnen Sie das io-Dokument, von dem Sie eine Post-it® Note-Notiz erstellen möchten, in ioReader und wählen Sie im Menü io-Aktionen die Option Post-it® Note erstellen.

Die Post-it® Software Notes-Anwendung wird gestartet. Die Informationen aus dem io-Dokument werden der virtuellen Post-it® Note-Notiz als Bild hinzugefügt. In der Hilfe der Post-it® Software Notes-Anwendung erhalten Sie weitere Informationen.

Hinweis

  • Für diese Funktion muss die Post-it® Software Notes-Lite-Anwendung, auf dem Computer installiert sein. Weitere Informationen erhalten Sie auf der Installations-CD, die im Lieferumfang von Logitech® io™ enthalten ist.


Erstellen von Bildern

Sie können Bilder Ihrer Notizen in zwei Formaten erstellen:

  • .jpeg

  • .emf

Sie haben folgende Möglichkeiten, ein Bild von einem io-Dokument zu erstellen:

  1. Entweder:

    • Öffnen Sie den Ordner Eigene io-Dokumente, klicken Sie mit der rechten Maustaste auf das Dokument, von dem Sie ein Bild erstellen möchten, und wählen Sie im Menü Logitech io-Aktionen den Befehl Als Bild exportieren.

    oder

    • Öffnen Sie das io-Dokument, von dem Sie ein Bild erstellen möchten, in ioReader und wählen Sie im Menü io-Aktionen die Option Als Bild exportieren.

    Das Dialogfeld Als Bild speichern wird geöffnet.

  2. Wählen Sie das gewünschte Bildformat, benennen Sie die Datei und klicken Sie auf Speichern.


Überblick über die Konfiguration

Wenn Sie die Software für Logitech® io™ installieren, sind einige Einstellungen bereits vorgegeben. Wenn Sie sich an die Arbeit mit dem Stift gewöhnt haben, können Sie diese Einstellungen ändern. Starten Sie dazu die Logitech io-Software.

Im Dialogfeld Logitech io-Software-Konfiguration haben Sie folgende Möglichkeiten:

  • Konfigurieren Sie den Download-Vorgang, um festzulegen, welche Daten von Logitech io auf Ihren Computer heruntergeladen werden.

  • Konfigurieren Sie den ICR-Vorgang, um die Texterkennung Ihrer Handschrift in den ICR-Feldern des Notizblocks zu optimieren.

  • Konfigurieren Sie die Exporteinstellungen, um festzulegen, welche Anwendungen die Logitech io-Aktionen verarbeiten. Wählen Sie z.B. die Anwendung aus, in der Sie Kalendereinträge verwalten möchten.

    Sie können auch die Qualität der erstellten Bilder festlegen und ob die Logitech-Signatur in Ihren E-Mails verwendet werden soll.

  • Erstellen Sie Regeln, um weitere Aktionen festzulegen, die beim Herunterladen von Daten ausgeführt werden sollen. Erstellen Sie beispielsweise eine Regel, die io-Dokumente mit bestimmten Titeln in das Microsoft® Word-Format konvertiert und in einem besonderen Ordner speichert.

  • Zeigen Sie den Status an. Informationen Batterie und dem Speicher werden angezeigt.

  • Zeigen Sie Informationen über die Versionen der Logitech io-Software-Anwendungen, Logitech io-Software-Treiber und des Betriebssystems an.


Starten der Logitech® io™-Software

Sie haben folgende Möglichkeiten, um das Dialogfeld Logitech io-Software-Konfiguration aufzurufen:

  • Wählen Sie im Menü Start die Befehle Programme, Logitech, io-Software und Logitech io-Software-Konfiguration.

oder

  • Klicken Sie in der Windows®-Taskleiste mit der rechten Maustaste auf das Logitech io Software-Symbol ( [image]) und wählen Sie im Kontextmenü die Option io-Software-Einstellungen konfigurieren.

Das Dialogfeld Logitech io-Software-Konfiguration wird geöffnet:

Hinweis

  • Sie können auch eine Verknüpfung zum Dialogfeld Logitech io-Software-Konfiguration auf dem Windows-Desktop erstellen. Weitere Informationen hierzu finden Sie in der Windows-Hilfe.


Konfigurieren des Download-Vorgangs

Beim Herunterladen werden die Informationen vom Speicher des Logitech® io™ auf den Computer übertragen. Weitere Informationen hierzu finden Sie unter Herunterladen von Informationen.

Rufen Sie zum Konfigurieren des Download-Vorgangs das Dialogfeld Logitech io-Software-Konfiguration auf und öffnen Sie die Registerkarte Download:

Ändern Sie die Einstellungen:

Option

Funktion

Bei Verbindung mit dem Stift:

Legen Sie fest, ob der Download jedes Mal durchgeführt werden soll, wenn der Stift in die Ladestation gesteckt wird. Sie haben drei Möglichkeiten:

  • Sofort herunterladen
    Der Download wird jedes Mal durchgeführt, wenn der Stift in die Ladestation gesteckt wird.

  • Später herunterladen
    Die Informationen werden nicht automatisch heruntergeladen und Sie werden nicht dazu aufgefordert. Sie können die Informationen manuell herunterladen, indem Sie im Menü des Taskleistensymbols auf Download klicken.

  • Immer fragen
    Wenn Sie den Stift in die Ladestation stecken, werden Sie gefragt, ob die Informationen heruntergeladen werden sollen.

Download-Modus

Der Logitech io verwendet ursprünglich immer den Standardmodus. Der Inhalt des Speichers wird gelöscht, nachdem der Download abgeschlossen ist. Dadurch wird sichergestellt, dass immer ausreichend Speicherplatz auf dem Stift frei ist.

Sie können auch den Kopiermodus aktivieren. Die Informationen bleiben dann im Speicher des Stifts nach dem Download erhalten. Der Kopiermodus ist vorteilhaft, wenn Sie Informationen mit mehr als einer Ladestation herunterladen, z.B. im Büro und zu Hause (zusätzliche Ladestationen erhalten Sie unter www.logitech.com). Sie können dann einige Informationen im Büro und andere zu Hause herunterladen. Weitere Informationen finden Sie unter Verwenden mehrerer Ladestationen.

Warnmeldungen anzeigen

Mit diesem Kontrollkästchen können Sie bestimmen, ob Warnmeldungen angezeigt werden sollen oder nicht.

  • Aktivieren Sie das Kontrollkästchen, wenn alle Warnmeldungen angezeigt werden sollen.

  • Deaktivieren Sie das Kontrollkästchen, wenn keine Warnmeldungen angezeigt werden sollen.

Wenn das Kontrollkästchen ausgegraut ist, werden nur bestimmte Meldungen angezeigt. Dies kann beispielsweise dann der Fall sein, wenn Sie das Kontrollkästchen aktiviert und dann angegeben haben, dass bestimmte Meldungen nicht angezeigt werden sollen.

io-Dokumente speichern unter:

Standardmäßig werden die beim Herunterladen erstellten io-Dokumente im Ordner Eigene io-Dokumente gespeichert. Der Pfad zu diesem Ordner wird im Feld io-Dokumente speichern unter angezeigt.

Wenn Sie die io-Dokumente in einem anderen Ordner speichern möchten, klicken Sie auf Durchsuchen... und bestimmen im Dialogfeld Nach Ordner suchen den gewünschten Speicherort.

Jetzt herunterladen...

Sie können den Download zu jederzeit starten, indem Sie auf der Registerkarte Download auf die Schaltfläche Jetzt herunterladen... klicken.

Hinweis:

  • Die Konfigurationseinstellungen im Dialogfeld Logitech io-Software-Konfiguration gelten für den Benutzer, der gerade am Computer angemeldet ist. Überprüfen Sie die Konfigurationseinstellungen, bevor Sie Logitech io in die Ladestation stecken.


Konfigurieren der ICR

Der Logitech® io™ erkennt Großbuchstaben, Zahlen und Zeichen, die Sie in die ICR-Felder des Notizblocks schreiben. Weitere Informationen hierzu finden Sie unter Intelligent Character Recognition (ICR).

Damit die Zeichenerkennung korrekt Ihre Handschrift erkennt, sollten Sie die ICR für Ihre Sprache optimieren: Rufen Sie dazu das Dialogfeld Logitech io-Software-Konfiguration auf und öffnen Sie die Registerkarte ICR:

Ändern Sie die Einstellungen:

Einstellung

Beschreibung

ICR optimieren für:

Wählen Sie die gewünschte Sprache. Dies hilft der Logitech io-Software bei der Erkennung von Wörtern in Ihrer Sprache.

Letztes ICR-Training:

Bevor Sie mit Logitech io arbeiten, empfehlen wir Ihnen, das dem Notizblock beigefügte Training duchzugehen. Die Informationen, die während des Lernprogramms gesammelt werden, helfen der Logitech io Software, Ihre Handschrift in den ICR-Feldern zu erkennen.

Falls Probleme mit der ICR auftreten sollten, z.B. Buchstaben nicht erkannt werden, sollten Sie die gesammelten Informationen zurücksetzen, indem Sie auf ICR-Einstellungen zurücksetzen klicken. Dadurch werden die Standardeinstellungen der ICR-Definitionen wiederhergestellt.

Hinweis

  • Nach dem Zurücksetzen sollten Sie das Training wiederholen, um erneut die Informationen über Ihre Handschrift zu sammeln. Arbeiten Sie einfach erneut das Training von Logitech io durch. Die Technologie von Logitech io erkennt die Unterschiede zwischen neuen Strichen, die Sie schreiben und den vorherigen Schreibweisen.

    Falls Probleme mit bestimmten Buchstaben, Zahlen und Symbolen auftreten, haben Sie die Möglichkeit, nur diese zu wiederholen, und müssen nicht das gesamte Training durchgehen.


Konfigurieren der Dokument-Exporteinstellungen

Nachdem Sie Daten vom Logitech® io™ heruntergeladen haben, können Sie die erstellten io-Dokumente in verschiedene Formate exportieren, wie z.B. einen Kalendereintrag, einen Aufgabenlisteneintrag oder ein Bild. Sie können die Exporteinstellungen konfigurieren, um festzulegen, welche Anwendungen die Logitech io-Aktionen verarbeiten. Sie können z.B. die Anwendungen für Kalendereinträge oder Aufgabenlisteneinträge auswählen.

Zur Konfiguration der Exporteinstellungen rufen Sie das Dialogfeld Logitech io-Software-Konfiguration auf und öffnen Sie Registerkarte Exporteinstellungen:

Ändern Sie die Einstellungen:

Einstellung | Beschreibung
Kalendereinträge erstellen mit: | Wählen Sie die Kalenderanwendung aus. In der Auswahlliste finden Sie die auf Ihrem Computer installierten Kalenderanwendungen.
Aufgabenlisteneinträge erstellen mit: | Wählen Sie die Anwendung für Aufgabenlisten aus. In der Auswahlliste finden Sie die auf Ihrem Computer installierten Kalenderanwendungen.
E-Mails erstellen mit: | Wählen Sie die gewünschte E-Mail-Anwendung aus, indem Sie auf Konfigurieren... klicken. Das Dialogfeld Internetoptionen wird geöffnet. Wählen Sie auf der Registerkarte Programme die gewünschte E-Mail-Anwendung. Weitere Informationen finden Sie in der Windows®-Hilfe. Die ausgewählte E-Mail-Anwendung wird im Feld E-Mails erstellen mit: angezeigt.
Das Bild eines io-Dokuments beim Exportieren mit folgender Auflösung speichern: | Legen Sie die Auflösung der zu erstellenden Bilder fest. Die Auflösung bestimmt die Qualität und Klarheit der Bilder. Sie wird in dpi (dots per inch) angegeben. Je höher die Auflösung, desto schärfer das Bild.
Logitech-Signatur nicht in E-Mails verwenden | Jeder E-Mail, die von einem io-Dokument erstellt wird, wird die Logitech-Signatur angehängt. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie dies nicht möchten.

Hinweis

  • Die Logitech io-Software unterstützt nur bestimmte Anwendungen. Weitere Informationen dazu erhalten Sie auf der Verpackung von Logitech io oder der Logitech-Website unter www.logitech.com.


Überblick über Regeln

Wenn Daten auf den Computer heruntergeladen werden, können Sie eine Reihe von Aktionen mit den erstellten io-Dokumenten durchführen. Sie können beispielsweise eine E-Mail oder ein Microsoft® Word-Dokument erstellen. Weitere Informationen zu diesen und anderen Aktionen finden Sie unter Allgemeine Aktionen.

Wenn Sie sich ein wenig mit Logitech® io™ beschäftigt haben, werden Sie erkennen, welche Aktionen Sie häufig ausführen. Sie können dann Regeln erstellen, um diese Aktionen zu automatisch auszuführen, sobald Daten heruntergeladen werden und sparen damit Zeit.

Die Regeln werden auf der Registerkarte Eigene io-Aktionen im Dialogfeld Logitech io-Software-Konfiguration erstellt und verwaltet:

Wenn Sie die Logitech io-Software installieren, sind einige Regeln bereits definiert.

  • Jetzt adressieren

  • Jetzt speichern

  • Automatisch E-Mail erstellen

  • Automatisch in Microsoft Word öffnen

  • Automatisch Kalender öffnen

  • Automatisch Aufgabenliste öffnen

  • Post-it® Note auf dem Schreibtisch öffnen

  • JPEG-Datei mit anderer Anwendung erstellen

Weitere Informationen zu Jetzt adressieren und Jetzt speichern finden Sie unter Assistent zur Regelerstellung.

Mit dem Kontrollkästchen Aktiv neben den Regeln können Sie festlegen, ob eine Regel automatisch beim Herunterladen der Daten angewendet wird. Deaktivieren Sie das Kontrollkästchen, wenn eine Regel nicht angewendet werden soll. Sie können so Regeln deaktivieren, ohne dass Sie diese löschen müssen.

Hinweis

  • Einige der vordefinierten Regeln sind nach der Installation der Logitech io-Software aktiviert, andere nicht.

Die Reihenfolge, in der die Regeln aufgeführt sind, ist auch die Reihenfolge, in der sie angewendet werden. Sie können die Regeln verschieben, wenn sie in einer anderen Reihenfolge angewendet werden sollen. Es wird nur die erste mögliche Regel angewendet.

Sie haben verschiedene Möglichkeiten zur Pflege der bestehenden Regeln. Sie können eine Regeln bearbeiten, eine Regel kopieren, wenn Sie eine neue Regel basierend auf einer bestehenden Regel erstellen möchten, und Sie können eine Regel entfernen, die Sie nicht mehr benötigen. Kopieren Sie z.B. eine vordefinierte Regel und verändern Sie sie.

Wenn Sie eine Regel benötigen, die nicht bereits definiert ist, können Sie eigene Regeln erstellen. Sie haben dazu folgende Möglichkeiten:

  • Assistent zur Regelerstellung: Mit dem Assistenten können Sie automatisch E-Mail erstellen lassen oder ein io-Dokument speichern. Weitere Informationen finden Sie unter Assistent zur Regelerstellung.

  • Neue Regel: Sie definieren die neue Regel über die Felder im Dialogfeld. Diese bieten weitere Optionen, mit denen Sie exakt die benötigte Regel erstellen können. Weitere Informationen finden Sie unter Erstellen von Regeln.


Assistent zur Regelerstellung

Der Assistent zur Regelerstellung führt Sie schrittweise durch die Erstellung einer neuen Regel. Sie können mit ihm zwei Arten von Regeln erstellen:

  • Address Now
    : eine Regeln zur automatischen Erstellung einer E-Mail. Der Spitzname, den Sie in das ICR-Feld der E-Mail im Notizblock eingegeben haben, wird durch die vollständige E-Mail-Adresse ersetzt und in das Empfängerfeld einer neuen E-Mail in der E-Mail-Anwendung eingefügt. Wenn Sie z.B. 'Martin' in das ICR-Feld schreiben, kann die E-Mail-Adresse 'martinschmidt@seinemail.com' in das Empfängerfeld eingefügt werden.

  • File Now
    : eine Regel zur automatischen Verwaltung der Dokumente. Mit dieser Regel werden E-Mails in ein anderes Format konvertiert und in einem bestimmten Ordner gespeichert.

So starten Sie den Assistenten zur Regelerstellung:

  • Klicken Sie in der Windows-Taskleiste mit der rechten Maustaste auf das Logitech® io™-Software-Symbol, [image] und wählen Sie Assistent zur Regelerstellung.

oder

  • Rufen Sie die Logitech io-Software-Konfiguration auf, öffnen Sie die Registerkarte Eigene io-Aktionen und klicken Sie auf Assistent zur Regelerstellung.

Der Assistent zur Regelerstellung wird geöffnet:

Wählen Sie die gewünschte Regel: Folgen Sie dann den Anweisungen auf dem Bildschirm.


Erstellen von Regeln

So erstellen Sie eine Regel:

  1. Rufen Sie das Dialogfeld Logitech io-Software-Konfiguration auf, öffnen Sie die Registerkarte Eigene io-Aktionen und klicken Sie auf Neue Regel.

    Das Dialogfeld Regeleditor wird geöffnet.

  2. Geben Sie eine Beschreibung für die neue Regel ein. Die Beschreibung definiert die Regel auf der Registerkarte Eigene io-Aktionen.

  3. Wählen Sie eine Optionen aus der Auswahlliste Aktivität, um die Art des Dokuments festzulegen, auf die die Regel angewendet werden soll, z.B. E-Mail, Notiz, Aufgabenlisteneintrag.

  4. Legen Sie ggf. zusätzliche Bedingungen zur Definition der Dokumentart fest, auf die die Regel angewendet werden soll:

    • Das Feld 'To' Verwenden Sie dieses Feld, wenn die Regel in Abhängigkeit des Eintrags im IRC-Feld To des Notizblocks angewendet werden soll.

    • Das Feld 'Subject' Verwenden Sie dieses Feld, wenn die Regel in Abhängigkeit des Eintrags im IRC-Feld Subject des Notizblocks angewendet werden soll.

  5. Mit den weiteren Feldern definieren Sie die Aktion, die ausgeführt werden soll, wenn ein Dokument den Kriterien entspricht. Sie haben folgende Möglichkeiten:

    Aktion

    Beschreibung

    Empfänger ändern zu

    Diese Option ändert die E-Mail-Adresse, die automatisch in das Feld An in der E-Mail-Anwendung eingefügt werden soll.

    Betreff ändern zu

    Diese Option ändert den Titel, der automatisch in das Feld Betreff in der E-Mail-Anwendung eingefügt werden soll.

    Neu öffnen als

    Verwenden Sie diese Option, wenn Sie eine neue E-Mail, ein Microsoft® Word-Dokument, eine Post-it® Note-Notiz, einen Kalendereintrag oder einen Aufgabenlisteneintrag erstellen möchten, wenn die Daten aus dem Stift heruntergeladen werden.

    Inhalt speichern als

    Mit dieser Option können Sie festlegen, in welchem Format das Dokument gespeichert werden soll. Wählen Sie zwischen .pen, Microsoft Word, JPEG (Grafik) oder EMF (Vektordatei) und klicken Sie auf die Schaltfläche ..., um den Ordner zu bestimmen, in dem die Datei gespeichert werden soll.

  6. Überprüfen Sie alle Angaben der neuen Regel und nehmen Sie ggf. Änderungen vor.

  7. Klicken Sie auf OK.

    Sie gelangen zurück in das Dialogfeld Logitech io-Software-Konfiguration, in dem die neue Regel auf der Registerkarte Eigene io-Aktionen angezeigt wird.


Bearbeiten von Regeln

So bearbeiten Sie eine Regel:

  1. Rufen Sie das Dialogfeld Logitech io-Software-Konfiguration auf und öffnen Sie die Registerkarte Eigene io-Aktionen.

    Der verfügbaren Regeln werden angezeigt.

  2. Markieren Sie die Regel, die Sie bearbeiten möchten.

  3. Klicken Sie auf Regel bearbeiten. Das Dialogfeld Regeleditor mit der aktuellen Definition der Regel wird angezeigt.

  4. Bearbeiten Sie die Definition wie gewünscht. Weitere Informationen über die verschiedenen Felder finden Sie unter Erstellen von Regeln.

  5. Klicken Sie auf OK, wenn Sie alle gewünschten Änderungen vorgenommen haben.

    Die Regel wird aktualisiert und Sie gelangen zurück ins Dialogfeld Logitech io-Software-Konfiguration.


Kopieren von Regeln

So kopieren Sie eine Regel:

  1. Rufen Sie das Dialogfeld Logitech io-Software-Konfiguration auf und öffnen Sie die Registerkarte Eigene io-Aktionen.

    Der verfügbaren Regeln werden angezeigt.

  2. Markieren Sie die Regel, die Sie kopieren möchten.

  3. Klicken Sie auf Regel duplizieren.

Die Regel wird kopiert und eine neue Regel wird in der Liste eingetragen.

Der Beschreibung der kopierten Regel wird eine Zahl hinzugefügt, die sie von der Originalregel unterscheidet. Wenn die Originalregel z.B. die Beschreibung 'Beispiel: neue Adresse' lautet, erhält die kopierte Regel die Beschreibung 'Beispiel: neue Adresse 2'.

Jetzt können Sie die kopierte Regel leicht bearbeiten. Weitere Informationen finden Sie unter Bearbeiten von Regeln.


Löschen von Regeln

So löschen Sie eine Regel:

  1. Rufen Sie die Logitech io-Software-Konfiguration auf und öffnen Sie die Registerkarte Eigene io-Aktionen.

    Der verfügbaren Regeln werden angezeigt.

  2. Markieren Sie die Regel, die Sie löschen möchten.

  3. Klicken Sie auf Regel löschen. Die Regel wird gelöscht.

Hinweis

  • Wenn Sie eine Regel längere Zeit nicht verwenden, sie jedoch später wieder verwenden möchten brauchen Sie sie nicht zu löschen. Deaktivieren Sie einfach das Kontrollkästchen Aktiv, so dass die Regel nicht angewendet wird. Aktivieren Sie das Kontrollkästchen wieder, wenn Sie die Regel benötigen.


Registerkarte Status

Auf der Registerkarte Status werden die folgenden Informationen über Logitech® io™ angezeigt:

  • Ladezustand der Batterie

  • eindeutige Seriennummer des Stifts:

  • verfügbare Speicherkapazität

  • Datum und die Uhrzeit, wann zum letzten Mal Informationen auf den Computer heruntergeladen wurden

  • Zeit, die für die Funktion Automatische Abschaltung von Logitech io gewählt wurde. Sie können die Zeit für die automatische Abschaltung des Stifts in der Dropdownliste auwählen. Zur Auswahl stehen die Optionen Deaktiviert, 30 minuten und 1 stunde.

Hinweis

  • Diese Informationen stehen nur zur Verfügung, wenn Logitech io in der Ladestation steckt.

Starten Sie zum Anzeigen der Informationen von Logitech io die Logitech io-Software-Konfiguration und wählen Sie die Registerkarte Status:


Registerkarte Info

Auf der Registerkarte Info sind Informationen zu Logitech® io™ und der Betriebssystemversion der Logitech io-Software aufgeführt.

Dazu gehören:

  • Version der Logitech io-Software

  • Treiberversion des Stifts

  • Version von Microsoft® Internet Explorer

  • Version von Microsoft® .NET Framework

  • Betriebssystemversion

Diese Informationen sind nützlich, falls Probleme mit Logitech io oder der Logitech io-Software auftreten sollten.


Das Papier

Das besondere Papier in den Notizblöcken, die Sie mit Logitech® io™ verwenden, ist Digitalpapier. Wenn Sie genau hinsehen, können Sie unzählige kleine Punkte erkennen. Diese Punkte sind in einem ganz bestimmten Muster angeordnet.

Wenn Sie in den Notizblock schreiben, ließt der optische Sensor des Logitech io das Muster und verwendet diese Daten auf zwei Weisen:

  • Er erkennt, welche Art Notizblock verwendet wird

  • Er erkennt, was Sie zu Papier bringen.

Diese Informationen werden gespeichert und beim Herunterladen zum Erstellen eines dem Papiertyp entsprechenden io-Dokuments verwendet.

Hinweis

  • Damit Logitech io die Seiten erkennen kann, müssen Sie bei jedem neuen Notizblock das Feld 'New Notepad' markieren. Andernfalls werden die Daten von gleich nummerierten Seiten evtl. in bereits bestehende io-Dokumente heruntergeladen. Weitere Informationen finden Sie unter Verwenden mehrerer Notizblöcke.

Sie können zwei verschiedene Notizblöcke mit Logitech io verwenden. Mit diesen sind folgende Vorgänge möglich:

  • E-Mail, Notizen, Kalender- und Aufgabenlisteneinträge schreiben

  • Post-it® Note-Notizen erstellen

Weitere Informationen zu Notizblöcken finden Sie unter Schreiben mit Logitech io. Eine Liste mit Vertriebsstellen, an denen Sie die Notizblöcke erhalten können, finden Sie auf der Logitech-Website.

Jedem Notizblocktyp ist eine Papierdefinition zugeordnet. Diese Definition enthält wichtige Information über das Digitalpapier im verwendeten Notizblock. Logitech io benötigt diese, um zu erkennen, was Sie auf einer Seite schreiben. Weitere Informationen hierzu finden Sie unter Papierdefinitionen.


Verwenden mehrerer Notizblöcke

Bevor Sie einen neuen Notizblock benutzen, müssen Sie das Feld 'NEW NOTEPAD' auf der Vorderseite markieren. Damit wird festgelegt, welcher Notizblock verwendet wird.

Sie können gleichzeitig mehrere Notizblöcke verwenden, z.B. um Notizen von verschiedenen Meetings in verschiedenen Notizblöcken festzuhalten. In diesem Fall müssen Sie das Feld 'NEW NOTEPAD' in den folgenden Situationen markieren:

  • bei der ersten Verwendung jedes Notizblocks

  • jedes Mal, wenn Sie auf einen früheren Notizblock zurückkehren. Dieser Schritt muss ausgeführt werden, auch wenn der Notizblock nicht 'neu' ist. Durch das wiederholte Markieren dieses Felds wird erkannt, welcher Notizblock verwendet wird.

Hinweis

  • Wenn Sie vergessen, das Feld 'NEW NOTEPAD' zu markieren, kann es sein, dass Informationen von Seiten mit der gleichen Seitenzahl aus anderen Notizblöcken in dasselbe io-Dokument heruntergeladen werden. Dies kann das io-Dokument unlesbar machen. Sollte dies passieren, können sie das Dokument "retten", indem Sie die Informationen wieder teilen. Weitere Informationen hierzu finden Sie unter Teilen von Dokumenten.

Wurde das Feld 'NEW NOTEPAD' markiert, können früher erstellte io-Dokumente nicht mit Informationen aktualisiert werden, die später auf die gleiche Seite geschrieben wurden. Sie können dieses Problem umgehen, indem Sie ein neues io-Dokument mit den neuen Informationen erstellen und dieses neue Dokument mit dem alten zusammenführen. Weitere Informationen hierzu finden Sie unter Zusammenführen von Dokumenten.


Papierdefinitionen

Dem Digitalpapier in den Notizblöcken, die Sie mit Logitech® io™ verwenden, ist eine Papierdefinition zugeordnet. Die Papierdefinition gibt Logitech io Informationen über die Art des Notizblocks und die Seite auf der Sie schreiben. Anhand dieser Information erkennt Logitech io, wenn Sie Folgendes tun:

  • Text und Skizzen in einem Schreibfeld eintragen

  • ein ICR-Feld ausfüllen

  • ein Feld markieren

Diese Informationen werden verwendet, wenn io-Dokumente beim Herunterladen der Daten auf den Computer erstellt werden.

Unter bestimmten Umständen müssen Sie evtl. eine neue Papierdefinition herunterladen, wenn:

  • das Layout des Notizblocks geändert wurde

  • Sie eine andere Art von Notizblock verwenden

Wenn Logitech io eine neue Definition benötigt, wird beim Herunterladen der Daten eine entsprechende Meldung angezeigt. Weitere Informationen hierzu finden Sie unter Aktualisieren der Papierdefinition.

Es ist wichtig, dass Sie die neue Papierdefinition herunterladen, wenn Sie dazu aufgefordert werden. Logitech io kann sonst u.U. den Text in ICR-Feldern oder markierte Felder nicht erkennen.


Aktualisieren der Papierdefinitionen

In bestimmten Situationen müssen Sie möglicherweise eine neue Papierdefinition für Logitech® io™ herunterladen. Sollte diese Situation eintreten, wird während dem Herunterladen eine Warnmeldung angezeigt, die zum Aktualisieren der Papierdefinition auffordert.

Führen Sie die im Dialogfeld angezeigten Schritte aus, um eine aktuelle Papierdefinition aus dem Internet herunterzuladen.

Hinweis

  • Sie benötigen dazu eine Verbindung zum Internet.

    Können Sie keine aktuelle Papierdefinition herunterladen, ist der Text, der in die ICR-Felder auf einer Seite im Notizblock eingegeben wurde, möglicherweise nicht verfügbar.


Überblick über das Schreiben

Überblick das Schreiben

Bevor Sie Logitech® io™ das erste Mal verwenden, sollten Sie sich mit dem Layout der einzelnen Blätter des Notizblocks vertraut machen.

Jede Seite im Notizblock ist in die folgenden drei allgemeinen Bereiche aufgeteilt:

  • Schreibfeld
    In dieses Feld schreiben Sie Notizen und zeichnen Skizzen. Die Informationen, die Sie in dieses Feld schreiben, werden beim Herunterladen vom Logitech io als Bild in einem io-Dokument gespeichert.

  • ICR-Felder (Intelligent Character Recognition, intelligente Zeichenerkennung)
    In diese Felder geben Sie Text ein, der erkannt werden soll, wie z.B. die E-Mail-Adresse, an die die Notizen geschickt werden sollen. Weitere Informationen hierzu finden Sie unter Intelligent Character Recognition (ICR).

  • Funktionsfelder
    Es gibt zwei verschiedene Arten von Funktionsfeldern auf jeder Seite des Notizblocks:

Funktionsfeld

Beschreibung

Aktivität

Markieren Sie die Aktion, für die Ihre Notizen bestimmt sind, etwas E-Mail-Nachrichten, Kalendereinträge oder Aufgabenlisteneinträge.

Logitech io vibriert einmal, wenn Sie ein Aktivitätsfeld markieren.

Done

Markieren Sie dieses Feld, wenn die Regeln automatisch auf ein io-Dokument angewendet werden sollen, nachdem Sie es vom Logitech io heruntergeladen haben. Weitere Informationen hierzu finden Sie unter Überblick über Regeln.

Logitech io vibriert zweimal , wenn Sie das Feld Done markieren.

Hinweis

  • Wenn Sie nach dem Markieren des Felds Done weitere Informationen auf einer Seite hinzufügen wollen, schreiben Sie die zusätzlichen Informationen und markieren das Feld Done noch einmal. Vergessen Sie nicht, das Feld Done nach jeder Bearbeitung zu markieren.

Weitere Informationen zum Schreiben mit dem Logitech io auf dem Notizblock finden Sie unter Schreiben auf einer Seite.

Über das Logitech io-Symbol [image] in der Taskleiste können Sie verschiedene Informationen aufrufen und Funktionen ausführen, die während des Schreibens nützlich sind. Sie können sich z.B. den Ladezustand der Batterie oder die verbleibende Speicherkapazität anzeigen lassen. Weitere Informationen finden Sie unter Das Logitech io-Symbol in der Taskleiste.


Intelligente Zeichenerkennung (ICR)

Die Logitech® io™-Software erkennt Großbuchstaben, die Sie in die ICR-Felder des Notizblocks schreiben. Wenn Sie beispielsweise Ihre Notizen versenden möchten, die Sie als E-Mail aufgeschrieben haben, dann schreiben Sie die E-Mail-Adresse und den Betreff in die ICR-Felder. Auf ähnliche Weise füllen Sie ICR-Felder aus, wenn Sie für einen Kalendereintrag den Betreff und das Datum angeben.

Der Text, den Sie in die ICR-Felder schreiben, wird in dem nach jedem Herunterladen erstellten io-Dokument gespeichert. Sie können den Text im Dialogfeld Dokumentinformationen anzeigen und bearbeiten.

Wenn Sie eine Aktion an einem io-Dokument ausführen, z.B. einen Kalendereintrag oder eine E-Mail erstellen, wird dieser Text in den jeweiligen Anwendungen in die entsprechenden Felder eingefügt.

Damit die Zeichenerkennung korrekt Ihre Handschrift erkennt, sollten Sie folgendermaßen vorgehen:

  • Arbeiten Sie das Training durch, das Sie in jedem Notizblock finden, damit Logitech io 'lernt', wie Sie schreiben und so besser erkennen kann, was Sie schreiben. Sie brauchen dafür nur 5 Minuten. Weitere Informationen finden Sie im Notizblock.

  • Optimieren Sie die ICR für Ihre Sprache. Weitere Informationen finden Sie unter Konfigurieren der ICR.

  • Schreiben Sie sorgfältig, wenn Sie die ICR-Felder ausfüllen.


Schreiben auf einer Seite

So schreiben Sie auf ein Notizblatt:

  1. Schreiben Sie den Text und zeichnen Sie Skizzen mit dem Logitech® io™ in das Schreibfeld. Das können wichtige Punkte während eines Meetings sein, eine E-Mail, die Sie an einen Kollegen schicken oder eine persönliche Notiz.

  2. Füllen Sie gegebenenfalls die ICR-Felder auf der Seite aus.

    Hinweis

    • Wenn Sie eine E-Mail erstellen wollen, können Sie die E-Mail-Adresse in das ICR-Feld eingeben. Beim Herunterladen der Daten auf den Computer wird die Adresse automatisch in die E-Mail eingefügt.

  3. Markieren Sie das entsprechende Aktivitätsfeld, wenn Sie für die heruntergeladenen Informationen eine Aktion ausführen oder eine Regel anwenden wollen. Der Text, den Sie in die ICR-Felder eingegeben haben, wird zum Benennen des Dokuments verwendet, das nach der Anwendung der Regel erstellt wird.

  4. Markieren Sie das Feld Done, wenn Sie mit der Seite fertig sind.

    Das Feld Done muss markiert sein, bevor eine Aktion ausgeführt oder eine Regel für ein Dokument angewendet werden kann.

    Hinweis

    • Wenn Sie nach dem Markieren des Felds Done weitere Informationen auf einer Seite hinzufügen wollen, schreiben Sie die zusätzlichen Informationen und markieren das Feld Done noch einmal.

Sie können die Notizen jederzeit herunterladen. Weitere Informationen finden Sie unter Herunterladen von Daten.


Ändern einer Seite

Sie können mit Logitech® io™ auf einem Notizblock schreiben und Veränderungen vornehmen, wie dies auch auf jedem anderen Notizblock möglich ist. Sie können immer wieder zu einer Seite zurückkehren und weitere Informationen hinzufügen oder Texte und Zeichnungen verändern.

Wenn Sie eine Seite geändert haben und diese herunterladen, werden die neuen Informationen dem vorhandenen io-Dokument in einer zusätzlichen Ebene hinzugefügt. Mit der Funktion Verlauf in ioReader können Sie die Informationen in den einzelnen Ebenen anzeigen und das Dokument in den Zustand vor einer bestimmten Änderung 'zurückspulen'. Weitere Informationen hierzu finden Sie unter Auswählen von Stiftbewegungen im zeitlichen Verlauf.

Jedes Mal, wenn Sie Änderungen an einer Seite vornehmen, können Sie bestimmen, ob die Regeln nach dem Herunterladen der Änderungen erneut angewendet werden sollen. Dies hängt davon ab, ob Sie das Feld Done erneut markieren oder nicht.

Wenn Sie das Feld Done markieren, wird das io-Dokument aktualisiert und die auf das ursprünglich Dokument angewendeten Regeln werden erneut angewendet. Wenn beispielsweise aus dem ursprünglichen Dokument ein Microsoft® Word-Dokument erstellt wurde, wird erneut ein Word-Dokument erstellt.

Wenn Sie das Feld Done nicht markieren, wird das io-Dokument aktualisiert, die Regeln jedoch nicht erneut angewendet.


Das Logitech io-Symbol in der Taskleiste

Wenn sich der Stift in der Ladestation befindet, erscheint das Logitech io-Symbol, [image], in der Windows®-Taskleiste. Über das io-Symbol können verschiedene Informationen aufgerufen und Funktionen ausgeführt werden.

Zeigen Sie mit der Maus auf das Symbol, um den Ladezustand der Batterie und das Datum anzuzeigen, an dem zum letzten Mal Informationen heruntergeladen wurden. Der Stift muss sich dazu in der Ladestation befinden.

Wenn Sie mit der rechten Maustaste auf das Symbol klicken, erscheint ein Kontextmenü mit den folgenden Optionen:

Option

Beschreibung

Ordner 'Eigene io-Dokumente' öffnen

Öffnet den Ordner Eigene io-Dokumente.

Nach io-Dokumenten suchen...

Öffnet das Dialogfeld Suche in 'Eigene io-Dokumente'. Weitere Informationen hierzu finden Sie unter Suchen nach einem Dokument.

io-Software-Einstellungen konfigurieren

Startet die Logitech io-Software-Konfiguration. Weitere Informationen finden Sie unter Überblick über die Konfiguration.

Assistent zur Regelerstellung

Startet den Assistenten zur Regelerstellung, mit dem Regeln zum automatischen Ausführen von Aktionen beim Herunterladen von Informationen erstellt werden können. Weitere Informationen hierzu finden Sie unter Erstellen von Regeln.

Status

Startet die Logitech io-Software-Konfiguration und zeigt die Registerkarte Status an. Weitere Informationen hierzu finden Sie unter Registerkarte Status.

Jetzt herunterladen

Die Informationen werden vom Digitalstift auf den Computer heruntergeladen. Sie müssen Logitech io dazu vorher in die Ladestation einstecken.

Diese Option muss ausgewählt werden, wenn Sie den Digitalstift so konfiguriert haben, dass die Informationen nicht sofort nach dem Einstecken in die Ladestation heruntergeladen werden. Weitere Informationen hierzu finden Sie unter Herunterladen von Informationen.

Hilfe

Startet die Online-Hilfe.

Software aktualisieren...

Stellt eine Verbindung mit der Website her, von der die aktuellste Version der Logitech io-Software heruntergeladen werden kann. Weitere Informationen hierzu finden Sie unter Logitech io-Software-Update.

Hinweis

  • Dies funktioniert nur, wenn Sie einen Internetzugang haben.

Über io-Software

Startet die Logitech io-Software-Konfiguration wird gestartet und zeigt die Registerkarte Info an. Weitere Informationen hierzu finden Sie unter Registerkarte Info.


Herunterladen von Daten - Überblick

Logitech® io™ speichert jede Stiftbewegung im Stift. Um diese Informationen anzeigen zu können, müssen Sie sie auf dem Computer herunterladen.

Die Daten werden vom Logitech io heruntergeladen, wenn er in die Ladestation gesteckt wird. Weitere Informationen finden Sie unter Herunterladen von Daten.

Die Standardeinstellung des Logitech io lädt die Informationen automatisch auf den Computer herunter, wenn der Stift in die Ladestation gesteckt wird. Sie können diese Einstellung im Dialogfeld Logitech io-Software-Konfiguration auf der Registerkarte Download ändern. Weitere Informationen finden Sie unter Konfigurieren des Download-Vorgangs.

Die heruntergeladenen Informationen werden als pen-Dokumente gespeichert. Weitere Informationen finden Sie unter Verarbeitung der Informationen.

Die Daten auf dem Logitech io können auch von jeder anderen Ladestation heruntergeladen werden. Wenn Sie z.B. auf einer Geschäftsreise sind, können Sie die Ladestation und den Computer eines Kollegen benutzen. Weitere Informationen finden Sie unter Verwenden mehrerer Ladestationen.

Wenn es Ihnen lieber ist, können Sie jedoch die Ladestation auch mitnehmen. Bei ihrer Größe, Form und dem geringen Gewicht ist es kein Problem den Logitech io auf Reisen mit sich zu führen. Schließen Sie ihn dann einfach an einem anderen Computer an.

Hinweis

  • Die Logitech io-Software muss auf jedem Computer installiert sein, auf den Sie Informationen herunterladen möchten.


Verarbeitung der Informationen

Beim Herunterladen werden die Informationen vom Speicher des Logitech® io™-Stifts auf den Computer übertragen. Für jede Seite wird ein io-Dokument erstellt. Die erstellten io-Dokumente werden in einem für Logitech io spezifischen Format mit der Erweiterung .pen gespeichert. Im io-Dokument werden alle Stiftbewegungen, Informationen über das Dokument sowie die Art des Dokuments gespeichert, das nach der Anwendung der Regeln erstellt wird. io-Dokumente werden im Ordner Eigene io-Dokumente abgelegt.

Jedem erstellten io-Dokument wird ein eindeutiger Name zugewiesen, der aus dem Erstellungsdatum und der Seitennummer des Notizblocks zusammengesetzt wird (z.B. Seite Datum.pen). Wenn Sie den Namen des io-Dokuments ändern möchten, können Sie es im Ordner "Eigene io-Dokumente" umbenennen.

Nach dem Herunterladen erscheint das Dialogfeld Aktualisierte io-Dokumente.

Hinweis

  • Sollte der rechte Bereich des Dialogfelds nicht zu sehen sein, können Sie auf Anzeigen klicken, um ihn einzublenden. Wenn Sie auf Ausblenden klicken, wird der Bereich ausgeblendet.

Im linken Bereich sind die erstellten io-Dokumente aufgeführt, die dem Ordner Eigene io-Dokumente hinzugefügt wurden. Im rechten Bereich werden Informationen des aktuell markierten Dokuments angezeigt, einschließlich einer Vorschau und der Angabe des Titels. Die angezeigten Informationen werden unter Anzeigen und Bearbeiten von Dokumentinformationen erklärt.

Sie können mit Logitech io erstellte io-Dokumente jederzeit in einem anderen Ordner als im Ordner Eigene io-Dokumente speichern. Beispielsweise möchten Sie Notizen zu einem speziellen Projekt automatisch in einem bestimmten Ordner speichern, ohne sie manuell aus dem Ordner Eigene io-Dokumente verschieben zu müssen. Hierzu erstellen Sie Regeln.

Für jede Seite auf dem Notizblock wird ein neues io-Dokument erstellt. Dies ist nicht der Fall, wenn Sie einer Seite Informationen hinzufügen, für die bereits ein io-Dokument existiert. Die Logitech io-Technologie erkennt hinzugefügte Informationen und aktualisiert das bereits bestehende io-Dokument entsprechend. Auch wenn der Dokumentname des ursprünglichen Dokuments geändert wurde, erkennt Logitech io das richtige Dokument und nimmt dort die Änderungen vor.

Hinweis

  • Wenn Sie ein io-Dokument in einen anderen Ordner verschieben, der kein Unterordner von 'Eigene io-Dokumente' ist, kann Logitech io die Änderungen im entsprechenden Dokument nicht vornehmen. In diesem Fall wird im Ordner Eigene io-Dokumente ein neues io-Dokument erstellt.

  • Wenn Sie ein io-Dokument in einen Unterordner von Eigene io-Dokumente verschieben, wird eine Kopie dieses Dokuments im Ordner Eigene io-Dokumente erstellt und aktualisiert.

Mit Hilfe der Funktion Dokument teilen können Sie zu einem späteren Zeitpunkt die ursprünglichen Informationen auf einer Seite betrachten, d.h. den Zustand vor den Änderungen.


Verwenden mehrerer Ladestationen

Stecken Sie Logitech® io™ in die an den Computer angeschlossene Ladestation, um die Batterie aufzuladen oder Informationen herunterzuladen.

Hinweis

  • Das Netzgerät muss an die Ladestation angeschlossen sein.

Sie können Logitech io auch aufladen oder Informationen herunterladen, wenn Sie an einem anderen Computer arbeiten. Vielleicht möchten Sie einem Kollegen beispielsweise Notizen zukommen lassen, die Sie in einem Meeting festgehalten haben.

Um Informationen von Logitech io auf einen anderen Computer herunterzuladen, gibt es zwei Methoden:

  • Anschließen der Ladestation an den betreffenden Computer.
    Sie können die leichte und widerstandsfähige Ladestation komfortabel transportieren, wenn Sie häufig einen anderen Computer verwenden, um Informationen vom Logitech io herunterzuladen.

    Hinweis

    • Die Logitech io-Software muss auf jedem Computer installiert sein, auf dem Sie Informationen vom Logitech io herunterladen möchten.

  • Verwenden einer anderen Ladestation.
    Die Ladestation stellt die physische Verbindung zwischen Logitech io und dem verwendeten Computer dar. Wenn Sie Ihre eigene Ladestation nicht dabei haben, können Sie die eines Kollegen oder eines Freundes verwenden.

    • Hinweis

    • Bevor Sie Logitech io mit einer anderen Ladestation verwenden, müssen Sie die Konfigurationseinstellungen überprüfen, um ein fehlerfreies Arbeiten sicherzustellen.

Wenn Sie Logitech io regelmäßig mit mehr als einem Computer verwenden, beispielsweise wenn Sie in zwei verschiedenen Büros arbeiten oder wenn Sie Logitech io bei der Arbeit und zu Hause benutzen wollen, können Sie die Einstellungen für den Download-Modus an Ihre Arbeitsweise anpassen. Sie können für jeden Computer, den Sie zum Herunterladen der Informationen benutzen, die entsprechenden Einstellungen auf der Registerkarte Download im Dialogfeld Logitech io-Software-Konfiguration festlegen. Folgende Optionen stehen zur Verfügung:

  • Standardmodus
    Wählen Sie diese Option für den Computer aus, den Sie am häufigsten zum Herunterladen der Informationen von Logitech io benutzen. Der Speicher im Digitalstift wird nach dem Download aller Informationen gelöscht.

  • Kopiermodus
    Wählen Sie diese Option für alle anderen Computer, die Sie mit Logitech io verwenden. Die Informationen bleiben dann nach dem Download im Speicher des Stifts erhalten.


Herunterladen von Daten

Stellen Sie Folgendes sicher, bevor Sie Daten herunterladen

  • Die Ladestation des Logitech® io™ ist mit dem Computer verbunden und an eine Stromversorgung angeschlossen.

  • Die Logitech io-Software ist installiert.

Hinweis

  • Wenn Sie Informationen auf einen Computer herunterladen, den Sie vorher nicht dazu genutzt haben, sollten Sie zuvor die Konfiguration der Logitech io-Software überprüfen. Sie können dann z.B. die Option Download-Modus auf der Registerkarte Download von Standardmodus auf Kopiermodus ändern.

So laden Sie Daten auf den Computer herunter:

  1. Stecken Sie den Logitech io in die Ladestation. Stellen Sie sicher, dass die Verbindung stabil ist.

    Abhängig von der Konfiguration des Download-Vorgangs werden die Daten evtl. sofort heruntergeladen. Wenn dies nicht der Fall ist, werden Sie evtl. zum Herunterladen aufgefordert oder Sie müssen den Download-Vorgang manuell starten, indem Sie mit der rechten Maustaste auf das Symbol Logitech io-Software ( [image]) klicken und den Befehl Jetzt herunterladen... auswählen.

    Wenn Sie das erste Mal Daten vom Logitech io herunterladen, wird eine Warnung angezeigt. Klicken Sie auf Weiter.

    Während des Download wird angezeigt, welche Daten heruntergeladen werden.

    Nach dem Herunterladen werden alle io-Dokumente im Dialogfeld Aktualisierte io-Dokumente angezeigt:

  2. Überprüfen Sie alle Dokumente, indem Sie auf ihre Namen in der linken Hälfte des Bildschirm klicken, um den Inhalt der Dokumente in der rechten Hälfte anzuzeigen. Eine Beschreibung der gezeigten Details finden Sie hier.

  3. Klicken Sie auf Weiter.

    Der Ordner Eigene io-Dokumente enthält die erstellten io-Dokumente. Sie verhindern, dass der Ordner Eigene io-Dokumente geöffnet wird, indem Sie im Dialogfeld Aktualisierte io-Dokumente das Kontrollkästchen Ordner 'Eigene io-Dokumente' nach Abschluss öffnen deaktivieren.

Hinweis

  • Während des Download-Vorgangs werden Sie evtl. aufgefordert, die Papierdefinitionen zu aktualisieren, die zur korrekten Anzeige, Kategorisierung und Verarbeitung der io-Dokumente wichtig sind. Folgen Sie einfach den gegebenen Anweisungen. Weitere Informationen hierzu finden Sie unter Papierdefinitionen.


Eigene io-Dokumente - Überblick

Der Standardspeicherort für io-Dokumente ist der Ordner Eigene io-Dokumente. Standardmäßig werden die vom Logitech® io™ heruntergeladenen Dokumente im Ordner Eigene io-Dokumente gespeichert. Von dort aus können Sie die io-Dokumente anzeigen, sie drucken oder als E-Mail versenden.

Der Ordner Eigene io-Dokumente ist ähnlich zu den persönlichen Ordnern in Windows® wie z.B. 'Eigene Bilder' oder 'Eigene Musik'. Der Ordner enthält folgende Elemente:

  • Menüleiste mit Optionen für übliche Windows-Funktionen, die Sie auf die io-Dokumente anwenden können. Sie können z.B. ein io-Dokument öffnen oder eine Verknüpfung zu einer bevorzugten Website auswählen (für diese Funktion ist eine Internetverbindung erforderlich).

  • Linke Fensterhälfte, in der Sie die Ordner auf dem Computer anzeigen oder Aufgaben ausführen können.

    Bei anderen Windows-Versionen als XP enthält die linke Fensterhälfte die Ordnerliste. Sie können diese Fensterhälfte bei Bedarf ausblenden.

    Unter Windows XP können Sie in der linken Fensterhälfte entweder die Ordnerliste anzeigen oder Standardaufgaben ausführen. Dies hängt von den Windows-Einstellungen unter Ordneroptionen ab. Auf der Registerkarte Allgemein können Sie entweder Herkömmliche Windows-Ordner verwenden oder Allgemeine Aufgaben in Ordnern anzeigen wählen.

    Wenn allgemeine Aufgaben angezeigt werden, stehen drei erweiterbare Abschnitte zur Verfügung. Der Abschnitt Logitech io-Aktionen enthält Verknüpfungen zu verschiedenen allgemeinen Aktionen, die Sie auf die io-Dokuemente anwenden können. Im Abschnitt Logitech io-Hilfsprogramme können Sie den Download-Vorgang starten, ein io-Dokument suchen und die Einstellungen für Logitech io konfigurieren. Der Abschnitt Details enthält eine Vorschau des io-Dokuments, das in der Ansicht markiert ist.

  • Anzeigebereich, in dem die io-Dokumente aus dem Ordner Eigene io-Dokumente angezeigt werden.

Neben den oben genannten können Sie noch andere Aufgaben auf ein beliebiges io-Dokument anwenden, indem Sie mit der rechten Maustaste darauf klicken. Das Kontextmenü enthält Befehle zum Ausführen verschiedener Aufgaben. Sie können:

  • Dokumentinformationen anzeigen und bearbeiten (z.B. den Text, der in die ICR-Felder eingetragen wurde, das Datum, an dem das Dokument erstellt oder bearbeitet wurde usw.). Weitere Informationen finden Sie unter Anzeigen und Bearbeiten von Dokumentinformationen.

  • Aktionen ausführen, beispielsweise ein Microsoft® Word-Dokument mit einem Bild des Geschriebenen als Anhang, einen Kalendereintrag bzw. einen Aufgabenlisteneintrag usw. erstellen. Weitere Informationen zu diesen Aktionen finden Sie unter Ausführen von Logitech io-Aktionen. Die Vorgehensweisen für die jeweiligen Aktionen finden Sie unter Allgemeine Aktionen.

  • ein io-Dokument in ioReader anzeigen. Dort können Sie die Ansicht des io-Dokuments ändern, beliebige Teile des Dokuments kopieren, den Inhalt bearbeiten und Aktionen ausführen.

Hinweis:

  • Sie können Regeln zum Ausführen von Aktionen auf io-Dokumente erstellen, die sofort ausgeführt werden, sobald die Daten heruntergeladen werden. Beispielsweise können Sie einen Kalendereintrag bzw. einen Aufgabenlisteneintrag aus einem io-Dokument sofort beim Herunterladen in der Kalenderanwendung einfügen. Weitere Informationen hierzu finden Sie unter Überblick über Regeln.


Das Kontextmenü

Für jedes io-Dokument im Ordner Eigene io-Dokumente können Sie Aktionen aus dem Kontextmenü ausführen. In diesem Menü finden Sie Befehle für häufige Aktionen wie beispielsweise Drucken oder Kopieren eines io-Dokuments. Zusätzlich finden Sie dort Befehle, die von der Art des Dokuments anhängig sind, das Sie mit Logitech® io™ erstellt haben.

Folgende Optionen stehen in Kontextmenüs für io-Dokumente zur Verfügung:

Option

Beschreibung

Öffnen

Öffnet ein io-Dokument in ioReader.

Logitech io-Aktionen

Öffnet ein Untermenü mit Optionen für Aktionen, die für das io-Dokument ausgeführt werden können. Senden Sie beispielsweise ein io-Dokument als E-Mail. Weitere Informationen hierzu finden Sie unter Ausführen von Logitech io-Aktionen.

Dokumentinformationen

Öffnet ein Untermenü mit Optionen, die Informationen über das io-Dokument geben. Beispielsweise erhalten Sie Angaben über die Art des Dokuments oder das letzte Bearbeitungsdatum. Mit dem Befehl Dokumentinformationen bearbeiten können Sie die gegebenen Informationen bearbeiten. Weitere Informationen finden Sie unter Anzeigen und Bearbeiten von Dokumentinformationen.

Dokument teilen...

Für jede auf dem Notizblock geschriebene Seite wird ein io-Dokument erstellt. Sie können jedoch auch eine Seite überarbeiten und die zusätzlichen Informationen herunterladen. Logitech io erkennt, dass bereits ein io-Dokument für diese Seite besteht und aktualisiert es, anstatt ein neues io-Dokument zu erstellen.

Sie können diese Aktualisierung rückgängig machen, wenn Sie bemerken, dass Sie eine wichtige Notiz überschrieben haben. Mit dem Befehl Dokument teilen können Sie Text und Zeichnungen in einem io-Dokument anhand der Erstellungsdaten trennen. Weitere Informationen hierzu finden Sie unter Teilen von Dokumenten.

Hinweis

  • Öffnen Sie den Ordner Eigene io-Dokumente und klicken Sie in der Explorerleiste auf 'Suchen'.

  • Weitere Informationen zu den allgemeinen Windows-Befehlen in diesem Menü finden Sie in der Windows®-Hilfe.


Suchen nach io-Dokumenten

Führen Sie zum Suchen eines io-Dokuments die folgenden Schritte aus.

  1. Rufen Sie das Dialogfeld Suche in 'Eigene io-Dokumente' auf, indem Sie:

    • aus dem Windows® Startmenü Programme, Logitech, io-Software, Nach Stift-Dokumenten suchen auswählen

    oder

    • in der Windows-Taskleiste mit der rechten Maustaste auf das Logitech® io™-Symbol, [image] klicken und Nach io-Dokumenten suchen… wählen.

    oder

    • Klicken Sie mit der rechten Maustaste auf ein Ordnersymbol im Windows-Explorer und wählen Sie im Kontextmenü den Befehl Nach io-Dokumenten suchen…

    oder

    • Öffnen Sie den Ordner 'Eigene io-Dokumente' und klicken Sie in der Explorerleiste auf 'Suchen'.

    Das Dialogfeld Suche in 'Eigene io-Dokumente' wird angezeigt:

  2. Füllen Sie eines oder mehrere Felder auf der Registerkarte Suchkriterien mit den entsprechenden Informationen über das gesuchte Dokument aus. In der folgenden Tabelle werden die einzelnen Suchkriterien erklärt:

    Feld

    Beschreibung

    Nach folgendem Text im Informationsfeld beliebiger Dokumente suchen:

    Geben Sie ein Wort oder eine Wortzusammensetzung ein, die im Informationsfeld des Dokuments steht. Weitere Informationen hierzu finden Sie unter Anzeigen und Bearbeiten von Dokumentinformationen. Damit ist es möglich, nach Text in den ICR-Feldern auf dem Notizblock zu suchen.

    Aktivität

    Wählen Sie die Art des Dokuments:

    • Alle

    • Kalendereintrag

    • E-Mail-Nachricht

    • Notiz

    • Sonstiges

    • Post-it® Note-Notiz

    • Aufgabenlisteneintrag

    • Nicht kategorisiert

    Status

    Wählen Sie den Status des Dokuments:

    • Beliebig

    • Fertig: ein Dokument, das erstellt wurde, nachdem das Feld Done auf dem Notizblock markiert wurde und das Dokument heruntergeladen wurde.

    • Entwurf: ein Dokument, das erstellt und heruntergeladen wurde, ohne dass das Feld Done auf dem Notizblock markiert wurde.

    Suchkriterium, Datum

    Nach io-Dokumenten mit einem bestimmten Datum suchen:

    • Erstellungsdatum: Dokumente, die an einem bestimmten Datum erstellt worden sind.

    • Download-Datum: Dokumente, die von Logitech io an einem bestimmten Datum auf den Computer heruntergeladen wurden.

    • Bearbeitungsdatum: Dokumente, die an einem bestimmten Datum das letzte Mal bearbeitet wurden.

    Nur nach Dokumenten des letzten Downloads suchen.

    Aktivieren Sie dieses Kontrollkästchen, um nur nach Dokumenten zu suchen, die beim letzten Download von Logitech io auf den Computer heruntergeladen wurden.

  3. Klicken Sie auf Suchen.

    Die io-Dokumente, auf die die Suchkriterien zutreffen, werden auf der Registerkarte Suchergebnisses angezeigt.

    Hinweis

    • Sie können auf ein io-Dokument auf der Registerkarte Suchkriterien doppelklicken, um es im ioReader anzuzeigen.


Anzeigen und Bearbeiten von Dokumentinformationen

Alle io-Dokumente bestehen aus zwei Bestandteilen:

  • einem Bild der Stiftbewegungen, die auf dem Papier ausgeführt wurden

  • Dokumentinformationen. Diese sind z.B. Text, der in die ICR-Felder eingetragen wurde, das Datum, an dem das Dokument erstellt oder bearbeitet wurde usw.

Sie können diese Informationen im Dialogfeld Dokumentinformationen anzeigen und bearbeiten.

Das Dialogfeld Dokumentinformationen kann auf zwei verschiedene Arten angezeigt werden.

  • Öffnen Sie das Dokument im ioReader und wählen im Menü Datei den Eintrag Dokumentinformationen. Weitere Informationen finden Sie unter Benutzen der Menüoptionen.

  • Markieren Sie das Dokument im Ordner Eigene io-Dokumente mit der rechten Maustaste und wählen Sie Dokumentinformationen im Kontextmenü. Weitere Informationen finden Sie unter Das Kontextmenü.

Sie können Informationen auch im Dialogfeld Aktualisierte io-Dokumente anzeigen und bearbeiten, das beim Herunterladen von Informationen von Logitech® io™ auf den Computer angezeigt wird. Weitere Informationen finden Sie unter Verarbeitung der Informationen.

Die verfügbaren Optionen werden in der folgenden Tabelle erläutert.

Feld

Beschreibung

Titel

Zeigt den Eintrag im ICR-Feld Subject.

An

Zeigt die E-Mail-Adresse, die in das entsprechende ICR-Feld auf dem Notizblock eingetragen wurde. Diese Adresse wird automatisch in die E-Mail eingefügt, die von einem io-Dokument erstellt wird. Weitere Informationen finden Sie unter Erstellen einer E-Mail.

Aktivität

Zeigt an, welches Aktivitätsfeld auf der Seite des Notizblocks markiert wurde. Ist ein Aktivitätsfeld nicht markiert, erscheint für Aktivität der Eintrag Nicht kategorisiert.

Status

Entspricht dem Feld Done auf dem Notizblock. Dieses Feld muss aktiviert sein, damit Regeln auf das io-Dokument angewendet werden können. Weitere Informationen hierzu finden Sie unter Überblick über Regeln.

Fälligkeitsdatum

Zeigt das Fälligkeitsdatum, das in die entsprechenden ICR-Felder auf dem Notizblock eingetragen wurde. Dieses Datum wird in der Kalenderanwendung gespeichert, wenn von einem io-Dokument ein Aufgabenlisteneintrag erstellt wird. Weitere Informationen finden Sie unter Erstellen einer E-Mail.

Wurde kein Datum in das ICR-Feld auf dem Notizblock eingegeben, ist dieses Feld ausgegraut. Aktivieren Sie in diesem Fall das Kontrollkästchen Datum festlegen und wählen Sie das Fälligkeitsdatum.

Datum, Startzeit, Endzeit

Zeigt das Datum, die Start- und Endzeit für den Kalendereintrag an, die in entsprechende ICR-Felder auf dem Notizblock eingetragen wurde. Diese Informationen werden automatisch in der Kalenderanwendung eingefügt, wenn von einem io-Dokument ein Termin erstellt wird. Weitere Informationen finden Sie unter Erstellen von Kalendereinträgen.

Wurden die Informationen nur unvollständig oder gar nicht in die ICR-Felder eingegeben, sind diese Felder ausgegraut. Aktivieren Sie in diesem Fall das Kontrollkästchen Datum festlegen und wählen Sie das Datum oder die Uhrzeit aus.

Erinnerung

Es wird eine Erinnerung in der Kalenderanwendung gesetzt, wenn Sie einen Kalendereintrag oder einen Aufgabenlisteneintrag erstellen. Weitere Informationen hierzu finden Sie unter Ausführen von Logitech io-Aktionen.

Zuletzt ausgeführte Aktion

Zeigt eine Beschreibung der letzten Aktion, die für ein io-Dokument ausgeführt wurde. (Weitere Informationen hierzu finden Sie unter Ausführen von Logitech io-Aktionen.) Dieses Feld ist schreibgeschützt.

Letzter Download

Zeigt das Datum, an dem das io-Dokument zum letzten Mal mit heruntergeladenen Informationen aktualisiert wurde. Dieses Feld ist schreibgeschützt.

Erstellt

Zeigt das Datum und die Uhrzeit, wann das io-Dokument zum ersten Mal auf den Computer heruntergeladen wurde. Dieses Feld ist schreibgeschützt.

Zuletzt geändert am

Zeigt das Datum, an dem das io-Dokument zum letzten Mal bearbeitet wurde. Dieses Feld ist schreibgeschützt.


Ausführen von Logitech® io™-Aktionen

Logitech io-Aktionen sind Befehle zum Ausführen verschiedener Aufgaben an einem io-Dokument im Ordner Eigene io-Dokumente.

Die folgende Tabelle beschreibt die möglichen Aktionen. Eine Beschreibung der Vorgehensweisen zu Durchführen der Aktionen finden Sie unter Allgemeine Aktionen.

Aktion

Beschreibung

E-Mail erstellen

Erstellt ein io-Dokument als E-Mail für die Standard-E-Mail-Anwendung. Wenn Sie eine E-Mail-Adresse in eines der ICR-Felder auf dem Papier eingegeben haben, wird diese automatisch in das Adressfeld der neuen E-Mail eingefügt.

Kalendereintrag erstellen

Wenn Sie einen Termin oder ein Meeting auf dem Notizblock aufgeschrieben haben, können Sie die Informationen aus dem io-Dokument in die Kalenderanwendung auf dem Computer übertragen. Der Eintrag wird an dem Datum und der Uhrzeit eingetragen, die Sie in den entsprechenden Feldern auf dem Notizblock angegeben haben.

Word-Dokument erstellen

Öffnet ein io-Dokument als Bilddatei in Microsoft® Word, wo Sie Text oder Abbildungen zur Datei hinzufügen können.

Post-it® Note erstellen

io-Dokumente können als virtuelle Post-it® Note-Notiz auf dem Computer gespeichert werden. Diese sehen ähnlich aus wie die Post-it® Note-Notizen aus Papier, werden jedoch auf dem Computerbildschirm angezeigt. Hiermit können Sie sich an ein wichtiges Meeting oder eine Telefonnummer erinnern lassen, die Sie im Notizblock aufgeschrieben haben.

Hinweis

  • Für diese Funktion müssen Sie die Post-it® Software Notes-Lite -Anwendung, auf Ihrem Computer installiert haben. Weitere Informationen erhalten Sie auf der Installations-CD, die im Lieferumfang von Logitech® io™ enthalten ist.

Aufgabenlisteneintrag erstellen

Wenn Sie eine Liste mit Aufgaben auf dem Notizblock aufgeschrieben haben, können Sie die Informationen aus dem io-Dokument in die Kalenderanwendung auf Ihrem Computer übertragen. Die Liste wird als Eintrag mit den auf dem Notizblock angegebenen Datums- und Uhrzeitangaben hinzugefügt.

Als Bild exportieren

Speichert ein io-Dokument als Bilddatei.

Wenn Sie sich ein wenig mit Logitech io beschäftigt haben, können Sie Regeln aufstellen, die einige Aktionen automatisieren. Weitere Informationen hierzu finden Sie unter Überblick über Regeln.


ioReader - Überblick

Mit ioReader können Sie die erzeugten io-Dokumente anzeigen.

Um ein io-Dokument in ioReader zu öffnen, können Sie darauf im Ordner Eigene io-Dokumente doppelklicken oder es markieren und im Kontextmenü den Befehl Öffnen wählen. Das Dokument wird in der Ansicht von ioReader angezeigt:

Die ioReader-Menüleiste enthält Optionen, mit denen Sie verschiedene Ansichten auswählen, Teile der Ansichten anzeigen, Aktionen ausführen und Informationen (z.B. Text aus den ICR-Feldern) bearbeiten können. Weitere Informationen finden Sie unter Menüoptionen und Anzeigen und Bearbeiten von Dokumentinformationen.

In drei Paletten stehen weitere Optionen zur Verfügung:

  • Die Tool-Palette enthält Tools zum Verschieben eines io-Dokuments, Markieren von Teilen und Auswählen von Informationen anhand des zeitlichen Verlaufs der Erstellung des io-Dokuments. Weitere Informationen finden Sie unter Tool-Palette und Auswählen von Stiftbewegungen im zeitlichen Verlauf.

  • Über die Ansicht-Palette können Sie die Anzeige eines io-Dokuments verändern. Sie können die Dokumente drehen, vergrößern und verkleinern. Weitere Informationen finden Sie unter Ansicht-Palette.

  • Die Logitech io-Aktionen-Palette enthält Verknüpfungen für häufige Aktionen. Sie können eine E-Mail, ein Bild, einen Aufgabenlisteneintrag, eine Post-it®, ein Microsoft® Word-Dokument oder einen Kalendereintrag von einem io-Dokument erstellen. Weitere Informationen finden Sie unter Logitech io-Aktionen-Palette.

Die Statusleiste zeigt Informationen über den aktuellen Status des Dokuments an.

Sie haben folgende Möglichkeiten, das Bild in Ihrem io-Dokument zu bearbeiten:

  • Teilen Sie ein io-Dokument, um zwei neue Dokumente zu erstellen. Weitere Informationen finden Sie unter Teilen von Dokumenten.

  • Fügen Sie zwei io-Dokumente zusammen, wenn Sie beispielsweise Notizen zu einem Thema auf zwei Seiten gemacht haben. Weitere Informationen finden Sie unter Zusammenführen von Dokumenten.


Menüoptionen

Die Menüleiste in ioReader enthält Optionen, mit denen Sie Funktionen in io-Dokumenten als auch allgemeine Windows®-Funktionen ausführen können.

Folgende Menüs stehen zur Verfügung:

Datei

Das Menü Datei enthält folgende Optionen:

Option | Beschreibung
Öffnen... | Ruft das Dialogfeld Öffnen auf, in dem Sie nach dem io-Dokument suchen können, dass in ioReader angezeigt werden soll.
Dokumentinformationen | Ruft das Dialogfeld Dokumentinformationen für das io-Dokument auf. Weitere Informationen finden Sie unter Anzeigen und Bearbeiten von Dokumentinformationen.
Dokumente zusammenführen... | Ruft das Dialogfeld Öffnen auf, in dem Sie nach dem io-Dokument suchen können, dass mit dem in ioReader angezeigten zusammengeführt werden soll. Weitere Informationen hierzu finden Sie unter Zusammenführen von Dokumenten.
Dokument teilen... | Mit diesem Befehl können Sie ein io-Dokument in zwei neue Dokumente teilen. Weitere Informationen hierzu finden Sie unter Teilen von Dokumenten.
Seite einrichten... | Ruft das Dialogfeld Seite einrichten auf, in dem Sie das Seitenlayout ändern können.
Drucken... | Ruft das Dialogfeld Drucken auf, von dem aus Sie das io-Dokument drucken können.
Druckvorschau... | Ruft das Dialogfeld Druckvorschau auf, in dem aus Sie eine Vorschau des io-Dokuments anzeigen können.
Beenden | Schließt ioReader.

Bearbeiten

Das Menü Bearbeiten enthält folgende Optionen:

Option | Beschreibung
Auswahl rückgängig machen | Hebt die letzte Auswahl auf.
Kopieren | Kopiert den markierten Teil des io-Dokuments in die Windows-Zwischenablage.
Alles auswählen | Markiert den gesamten Text und alle Bilder im io-Dokument.
Nichts auswählen | Hebt die Markierung von Text und Bildern im io-Dokument auf.
Auswahl umkehren | Markiert alle derzeit nicht markierten Teile eines Dokuments. Diese Funktion ist nützlich, wenn Sie in einem Dokument alles außer einem kleinen Bereich in der Mitte markieren möchten. Markieren Sie einfach den Bereich, den Sie nicht möchten und klicken Sie auf Auswahl umkehren, um den gesamten anderen Text im Dokument zu markieren.

Ansicht

Das Menü Ansicht enthält folgende Optionen:

Option | Beschreibung
Kontexthilfe | Zeigt Informationen zur ausgeführten Aufgabe am unteren Rand des Bildschirms an. Ein Häkchen zeigt an, dass die Option aktiviert ist.
Vergrößern | Vergrößert das io-Dokument.
Verkleinern | Verkleinert das io-Dokument.
Originalgröße | Vergrößert bzw. verkleinert das io-Dokument auf 100%.
Optimale Größe | Das gesamte io-Dokument wird angezeigt.
An Fensterbreite anpassen | Vergrößert bzw. verkleinert das io-Dokument auf die ganze Breite.
Zeichnung an Fenstergröße anpassen | Vergrößert bzw. verkleinert das io-Dokument so, dass nur die Bereiche mit markiertem Text oder Bildern angezeigt werden.
Nach links drehen | Dreht das io-Dokument um 90° nach links.
Nach rechts drehen | Dreht das io-Dokument um 90° nach rechts.

io-Aktionen

Option

Beschreibung

E-Mail erstellen

Erstellt eine neue E-Mail mit dem io-Dokument als Bild in der Standard-E-Mail-Anwendung. Wenn Sie eine E-Mail-Adresse in einem ICR-Feld auf dem Notizblock eingegeben haben, wird diese automatisch in das Adressfeld der neuen E-Mail eingefügt.

Kalendereintrag erstellen

Erstellt einen neuen Kalendereintrag mit dem io-Dokument als Bild in der Kalenderanwendung. Der Eintrag wird an dem Datum und der Uhrzeit eingetragen, die Sie in den ICR-Feldern des Notizblocks angegeben haben.

Aufgabenlisteneintrag erstellen

Erstellt einen neuen Aufgabenlisteneintrag mit dem io-Dokument als Bild in der Kalenderanwendung. Der Eintrag enthält das Datum und die Uhrzeit, die Sie in den ICR-Feldern des Notizblocks angegeben haben.

Microsoft Word-Dokument erstellen

Erstellt ein Microsoft® Word-Dokument, das das io-Dokument als Bild enthält. Sie können Text oder weitere Bilder wie gewünscht hinzufügen.

Als Bild exportieren

Speichert das io-Dokument als Bild im Format .jpeg oder .emf.

Post-it® Note erstellen

Erstellt eine Post-it®-Notiz mit dem io-Dokument.

Hinweis

  • Diese Funktion ist nur verfügbar, wenn eine Post-it®-Anwendung installiert ist (z.B. Post-it® Software Notes-Lite). Weitere Informationen erhalten Sie auf der Installations-CD, die im Lieferumfang von Logitech® io™ enthalten ist.

Hilfe

Das Menü Hilfe enthält folgende Optionen:

Option | Beschreibung
Hilfe zur io-Software | Ruft die Online-Hilfe für Logitech® io™ auf.
Über Logitech io-Software | Zeigt die Produktinformationen, einschließlich der Versionsnummer von ioReader an.


Tool-Palette

Die Tool-Palette im ioReader enthält Tools zum Verschieben eines io-Dokuments, Markieren von Teilen und Anzeigen von Informationen anhand des zeitlichen Verlaufs der Erstellung des io-Dokuments.

Die in der Tool-Palette verfügbaren Schaltflächen werden nachfolgend beschrieben:

Schaltfläche

Name

Beschreibung

Hand-Symbol

Verschiebt ein io-Dokument, wenn es größer als das ioReader-Fenster ist.

Auswahl-Tool

Wählt einen rechteckigen Bereich eines io-Dokuments aus, den Sie in die Windows® Zwischenablage kopieren können.

Halten Sie die linke Maustaste gedrückt und ziehen Sie das blaue Rechteck über den Bereich, der ausgewählt werden soll. Lassen Sie die Maustaste danach los. Der ausgewählte Schriftzug im ausgewählten Bereich ist dann markiert.

Hinweis

  • Wählen Sie im Menü Bearbeiten den Befehl Alles auswählen aus, um das gesamte Dokument auszuwählen.

  • Halten Sie zum Auswählen mehrerer Bereiche die Strg-Taste auf der Tastatur gedrückt und ziehen Sie das Rechteck um die gewünschten Bereiche.

Pfeil-Tool

Wählt einen rechteckigen Bereich eines io-Dokuments aus, den Sie in die Windows® Zwischenablage kopieren können.

Hinweis

  • Halten Sie zum Auswählen mehrerer Bereiche die Strg-Taste auf der Tastatur gedrückt und ziehen Sie das Rechteck um die gewünschten Bereiche.

Verlauf anzeigen

Zeigt den Verlauf für das io-Dokument im ioReader unter dem Ansichtsfenster an. Weitere Informationen hierzu finden Sie unter Auswählen von Stiftbewegungen im zeitlichen Verlauf.

Note

  • Diese Schaltflächen sind nur verfügbar, wenn die entsprechende Anwendung installiert ist.


Ansicht-Palette

Über die Ansicht-Palette im ioReader können Sie die Anzeige eines io-Dokuments verändern. Sie können die Dokumente drehen, vergrößern und verkleinern.

Die in der Ansicht-Palette verfügbaren Schaltflächen werden nachfolgend beschrieben:

Schaltfläche | Name | Beschreibung
 | Vergrößern | Vergrößert ein io-Dokument für eine detailliertere Darstellung.
 | Verkleinern | Verkleinert ein io-Dokument, damit ein größerer Ausschnitt im ioReader angezeigt werden kann.
 | Optimale Größe anzeigen | Das gesamte io-Dokument wird im ioReader angezeigt.
 | Dokument in Originalgröße anzeigen | Zeigt das io-Dokument in seiner Originalgröße an.
 | Nach rechts drehen | Dreht ein io-Dokument um 90° im Uhrzeigersinn.
 | Nach links drehen | Dreht ein io-Dokument um 90° entgegen dem Uhrzeigersinn.


Logitech io-Aktionen-Palette

Die Logitech io-Aktionen-Palette in ioReader enthält Schaltflächen für Aufgaben, die Sie mit den Optionen aus dem Menü io-Aktionen (siehe Menüleiste) ausführen können.

Die in der Logitech io-Aktionen-Palette verfügbaren Schaltflächen werden nachfolgend beschrieben:

Schaltfläche

Aktion

E-Mail erstellen

Bild erstellen

Aufgabenlisteneintrag erstellen

Word-Dokument erstellen

Kalendereintrag erstellen

Post-it® Note erstellen

Hinweis

  • Für diese Funktion müssen Sie die Post-it® Software Notes-Lite-Anwendung auf Ihrem Computer installiert haben. Weitere Informationen erhalten Sie auf der Installations-CD, die im Lieferumfang von Logitech® io™ enthalten ist.
Weitere Informationen zu diesen Aktionen finden Sie unter Ausführen von Logitech io-Aktionen. Die Vorgehensweisen für die jeweiligen Aktionen finden Sie unter Allgemeine Aktionen.


Auswählen von Stiftbewegungen im zeitlichen Verlauf

Wenn Sie schreiben, zeichnet Logitech® io™ die Stiftbewegungen zusammen mit dem Erstellungsdatum und der Uhrzeit auf. Zu jedem io-Dokument gehört eine Zeitlinie, mit deren Hilfe Sie beliebige Schriftzüge oder Zeichen, die zu einem bestimmten Zeitpunkt gemacht wurden, auswählen können. Damit kann z.B. ein bestimmter Bereich zum Kopieren oder Teilen in einem io-Dokument ausgewählt werden.

Klicken Sie in der Tool-Palette auf das Symbol Verlauf anzeigen, [image], um den Verlauf einzublenden. Der Verlauf wird dann unter dem Ansichtsfenster angezeigt.

Mit Hilfe der Pfeile können Sie auswählen, welche Schriftzüge nicht angezeigt werden sollen. Sie können:

  • im zeitlichen Verlauf des io-Dokuments rückwärts gehen. Sie entfernen die zuletzt ausgeführten Schriftzüge, indem Sie den Pfeil nach links verschieben. Die Schriftzüge werden während der Pfeilbewegung entfernt.

  • die zuerst ausgeführten Schriftzüge bei der ersten Erstellung des io-Dokuments entfernen, indem Sie den oberen Pfeil nach rechts verschieben. Die Schriftzüge werden während der Pfeilbewegung entfernt.

Wenn Sie eine zuvor geschriebene Seite bearbeiten, werden die Bearbeitungsschritte im ursprünglichen io-Dokument auf einer separaten Ebene gespeichert. Weitere Informationen hierzu finden Sie unter Bearbeiten einer Seite im Notizblock. Die verschiedenen Ebenen, die in einem io-Dokument enthalten sind, werden durch Markierungen im Verlauf angezeigt.

Wenn Sie einen Pfeil direkt über eine Markierung ziehen, wechselt die Markierung die Farbe und wird in Rot angezeigt.

Dadurch kann ein Dokument in den ursprünglichen Zustand angezeigt werden, d.h. bevor Änderungen daran vorgenommen wurden.


Die ioReader-Statusleiste

Die Statusleiste ist am unteren rechten Rand des ioReader angeordnet. Hier werden unter anderem die folgenden Information zum angezeigten Dokument aufgeführt:

  • die Größe des ausgewählten Bereichs in einem io-Dokument

  • Der für die Anzeige des io-Dokuments verwendete Zoomfaktor.


Teilen von Dokumenten

Mit Logitech® io™ können Sie den Seiten Informationen hinzufügen, wie dies auf jedem anderen Notizblock möglich ist. Weitere Informationen hierzu finden Sie unter Bearbeiten einer Seite im Notizblock.

Unter bestimmten Umständen möchten Sie evtl. das io-Dokument wieder so herstellen, wie es vor dem Hinzufügen weiterer Informationen vorlag. Dies ist beispielsweise dann empfehlenswert, wenn Sie bemerken, dass Sie eine wichtige Notiz überschrieben haben. Verwenden Sie dazu die Funktion Dokument teilen, mit der Sie zwei neue io-Dokumente aus dem bestehenden Dokument erstellen können. Weitere Informationen über das Teilen eines io-Dokuments finden Sie unter Teilen eines Dokuments.

Zusätzlich zum Teilen eines Dokuments anhand der Ebenen, können Sie Dokumente auch an einem beliebigen Zeitpunkt der Erstellung des Dokuments anzeigen und teilen. Weitere Informationen hierzu finden Sie unter Auswählen von Stiftbewegungen im zeitlichen Verlauf.


Teilen eines Dokuments

  1. Öffnen Sie das zu teilende Dokument in ioReader.

  2. Wenn das Dokument mehr als eine Ebene enthält, wird ein Dialogfeld geöffnet, in dem Sie das Dokument an der Stelle des letzten Downloads teilen können. Sie haben folgende Möglichkeiten:

    • Klicken Sie auf OK. Das Dialogfeld Neue Dokumente speichern wird geöffnet und zeigt die ausgewählten Stiftbewegungen (d.h. das Dokument im Zustand vor der letzten Änderung) und alle anderen Stiftbewegungen im io-Dokument. Fahren Sie mit Schritt 5 fort.

    oder

    • Klicken Sie auf Abbrechen, wenn Sie eine andere Wahl treffen möchten.

  3. Mit den Funktionen in ioReader können Sie festlegen, wie Sie das Dokument teilen möchten, indem Sie einen Teil des Dokuments markieren. Weitere Informationen finden Sie unter Die Symbolleiste. Der markierte und der verbliebende Teil wird jeweils in ein neues Dokument übertragen.

  4. Wählen Sie im Menü Datei den Befehl Dokument teilen.... Das Dialogfeld Neue Dokumente speichern wird geöffnet und zeigt die ausgewählten Stiftbewegungen und alle anderen Stiftbewegungen im io-Dokument.

  5. Überprüfen Sie beide Ansichten im Dialogfeld Neue Dokumente speichern, um sicherzugehen dass sie die korrekten Informationen enthalten.

  6. Benennen Sie die neuen Dokumente und geben Sie den Speicherort an. Sie können dazu auf Durchsuchen... klicken.

  7. Aktivieren Sie das Kontrollkästchen Originaldokument löschen wenn das Originaldokument gelöscht werden und durch die beiden neuen Dokumente ersetzt werden soll. Lassen Sie das Kontrollkästchen deaktiviert, wenn Sie das Originaldokument behalten möchten.

    Hinweis

    • Die Informationen, die Sie in die ICR-Felder geschrieben haben, sind nicht in den neuen Dokumenten enthalten. Sie müssen diese Angaben ggf. manuell erneut eingeben. Aus diesem Grund sollten Sie evtl. das Originaldokument behalten, um auf diese Informationen zugreifen zu können.

  8. Klicken Sie auf Teilen. Es werden zwei neue Dokumente erstellt.


Zusammenführen von Dokumenten

Sie können zwei beliebige io-Dokumente zusammenführen. Dies ist beispielsweise dann empfehlenswert, wenn Sie Notizen zu einem Thema auf zwei Seiten gemacht haben. Fassen Sie dann diese beiden Dokumente zu einem io-Dokument zusammen, dass das Thema abdeckt.

Sie können alle Arten von io-Dokumenten zusammenführen, egal ob diese in einem oder verschiedenen Notizblöcken erstellt wurden.

Das neue io-Dokument enthält zwei Ebenen, eine für jedes Originaldokument. Die Angaben aus den ICR-Feldern sind nicht enthalten.

Weitere Informationen über das Zusammenführen zweier io-Dokumente finden Sie unter Zusammenführen zweier Dokumente.


Zusammenführen zweier Dokumente

  1. Öffnen Sie das erste der zusammenzuführenden Dokumente in ioReader.

  2. Wählen Sie im Menü Datei den Befehl Dokument zusammenführen.... Das Dialogfeld Öffnen wird angezeigt.

  3. Wählen Sie das zweite io-Dokument und klicken Sie auf Öffnen. Das Dialogfeld Zusammengeführte Dokumente speichern unter wird geöffnet.

  4. Überprüfen Sie den Inhalt des neuen Dokuments.

  5. Benennen Sie das neue Dokument und geben Sie den Speicherort an. Sie können dazu auf Durchsuchen... klicken.

  6. Aktivieren Sie das Kontrollkästchen Originaldokument löschen, wenn die Originaldokumente gelöscht werden und durch das neue Dokument ersetzt werden soll. Lassen Sie das Kontrollkästchen deaktiviert, wenn Sie die Originaldokumente behalten möchten.

    Hinweis

    • Die Informationen, die Sie in die ICR-Felder geschrieben haben, sind nicht in dem neuen Dokument enthalten. Sie müssen diese Angaben ggf. manuell erneut eingeben. Aus diesem Grund sollten Sie evtl. die Originaldokumente behalten, um auf diese Informationen zugreifen zu können.

  7. Klicken Sie auf OK. Das neue Dokument wird erstellt und in ioReader angezeigt.


Logitech® io™-Software-Update - Überblick

Sie sollten immer mit der aktuellsten Version der Logitech io Software arbeiten, damit Sie das Gerät optimal nutzen und die neuesten Funktionen verwenden können.

Unter Aktualisieren der Software finden Sie Informationen zum Herunterladen der neuesten Software-Updates.


Aktualisieren der Software

So laden Sie die aktuellste Version der Logitech® io™-Software herunter:

  • Klicken Sie mit der rechten Maustaste auf das Logitech io-Symbol ( [image]) und wählen Sie im Kontextmenü die Option Software aktualisieren….

Der Standardbrowser stellt eine Verbindung mit der Website her, von der die aktuellste Version der Software heruntergeladen werden kann.

Hinweis

  • Dies funktioniert nur, wenn Sie einen Internetzugang haben.


Fehleranalyse - Überblick

Treten beim Betrieb von Logitech® io™ oder beim Benutzen der Logitech io-Software Probleme auf, prüfen Sie, ob diese unten aufgeführt sind. Ist dies der Fall, klicken Sie auf den entsprechenden Link, um Lösungsvorschläge aufzurufen.

Mein Logitech io funktioniert nicht

Die LED des Logitech io blinkt

Mein Logitech io wird nicht aufgeladen

Logitech io lädt keine Daten herunter

Informationen aus den ICR-Feldern werden nicht erkannt

Mein io-Dokument enthält zusätzliche Informationen

Mein Logitech io reagiert nicht

Mein Notizblock ist nicht kompatibel


Mein Logitech® io™ funktioniert nicht

  • Vergewissern Sie sich, dass Logitech io aufgeladen ist. Sie erkennen den Ladezustand der Batterie an der Farbe der Batterie-LED. Weitere Informationen hierzu finden Sie unter Aufladen der Batterie. Weitere Informationen zur Batterie und zum Batteriewechsel finden Sie unter Logitech io - Informationen zur Batterie und im Setup-Handbuch, das im Lieferumfang von Logitech io enthalten ist.

  • Versuchen Sie Logitech io zurückzusetzen. Weitere Informationen hierzu finden Sie unter Zurücksetzen des Stifts.

  • Schlagen Sie unter Logitech Hardware-Produktgarantie nach, wenn das Problem weiterhin besteht, oder besuchen Sie die Logitech-Website für weitere Informationen.


Die LED des Logitech® io™ blinkt

  • Die Batterie-LED, [image], blinkt, wenn die Batterie schwach ist. Sie müssen die Batterie sofort aufladen. Weitere Informationen hierzu finden Sie unter Aufladen der Batterie.

  • Die Speicher-LED, [image], blinkt, wenn der Speicher voll ist. Sie müssen die Informationen aus dem Speicher auf Ihren Computer herunterladen, bevor Sie weitere Informationen im Stift speichern können. Weitere Informationen finden Sie unter Speicheranzeige. und Herunterladen von Informationen.


Mein Logitech® io™ wird nicht aufgeladen

  • Überprüfen Sie, ob die Steckdose funktioniert, indem Sie ein anderes Gerät anschließen.

  • Stecken Sie Logitech io noch einmal in die Ladestation und vergewissern Sie sich, dass eine gute Verbindung hergestellt ist.

  • Überprüfen Sie alle Verbindungen zwischen Logitech io, der Ladestation und dem Computer. Weitere Informationen hierzu finden Sie unter Aufladen der Batterie.


Logitech® io™ lädt keine Daten herunter

  • Überprüfen Sie alle Verbindungen zwischen Logitech io, der Ladestation, dem Netzgerät und dem Computer.

  • Vergewissern Sie sich, dass das Netzgerät an der Stromversorgung angeschlossen ist.

  • Prüfen Sie, ob der USB-Anschluss ordnungsgemäß funktioniert.

  • Vergewissern Sie sich, dass die Logitech io-Software auf dem Computer installiert ist, und überprüfen Sie die Konfigurationseinstellungen für den Download-Modus. Weitere Informationen finden Sie unter Konfigurieren des Download-Vorgangs.

  • Vergewissern Sie sich, dass die Batterie von Logitech io nicht leer ist, und der Speicher nicht voll ist. Dies würde bedeuten, dass Logitech io weder Text noch Skizzen aufzeichnen kann. In der Folge können dann keine Informationen auf den Computer heruntergeladen werden. Weitere Informationen finden Sie unter Erste Schritte mit Logitech io.

  • Schreiben Sie ausschließlich auf Notizblöcken, die mit Logitech io kompatibel sind. Anderenfalls wird der Text, den Sie in die ICR-Felder eingeben, nicht von Logitech io aufgezeichnet. Weitere Informationen finden Sie unter Überblick über Papier.

  • Sollten die Probleme auch nach dem Ausführen aller oben angeführten Schritte weiterhin bestehen, sollten Sie Logitech io zurücksetzen. Weitere Informationen hierzu finden Sie unter Zurücksetzen des Stifts.


Informationen aus den ICR-Feldern werden nicht erkannt

  • Arbeiten Sie unbedingt das im Lieferumfang des Notizblocks enthaltene Lernprogramm durch. Auf diese Weise lernt Logitech® io™ schrittweise Ihre Handschrift zu erkennen. Weitere Informationen hierzu finden Sie unter Intelligent Character Recognition (ICR) und in den Informationen im Notizblock.

  • Falls sich Ihre Handschrift seither geändert hat, müssen Sie das Lernprogramm ein zweites Mal durcharbeiten. Weitere Informationen finden Sie unter Konfigurieren der ICR.

  • Achten Sie darauf, dass Sie auf der Grundlinie der ICR-Felder schreiben.

  • Benutzen Sie nur Großbuchstaben.

  • Achten Sie darauf, dass Sie eine aktuelle Papierdefinition für Logitech® io™ verwenden. Stecken Sie Logitech io dazu in die Ladestation. Sollte die Papierdefinition nicht mehr aktuell sein, lädt Logitech io die benötigten Informationen automatisch aus dem Internet herunter.

    Hinweis

    • Sie müssen einen Internet-Zugang besitzen, damit dies funktioniert.


Die io-Dokumente enthalten zusätzliche Informationen

  • Dies kann vorkommen, wenn Sie mehr als einen Notizblock verwenden oder einen neuen Notizblock begonnen haben. Denken Sie daran, auf jedem Notizblock, den Sie verwenden, das Feld NEW NOTEPAD zu markieren. Logitech® io™ erkennt so den verwendeten Notizblock und fügt die heruntergeladenen Informationen im entsprechenden io-Dokument ein.

  • Sie können Text und Skizzen in einem io-Dokument mit Hilfe der Funktion Dokument teilen voneinander trennen.


Logitech® io™ reagiert nicht.

  • Logitech io schaltet sich beim Aufstecken der Kappe nicht ab, oder vibriert nicht, wenn Sie ein Aktivitätsfeld oder das Feld Done markiert haben. In einem solchen Fall sollten Sie für Logitech io die Standardeinstellungen wiederherstellen. Weitere Informationen hierzu finden Sie unter Zurücksetzen des Stifts.


Mein Notizblock ist nicht kompatibel

  • Laden Sie die aktuellste Version der Logitech® io™-Software herunter. Weitere Informationen hierzu finden Sie unter Logitech io-Software-Update.

    Sollte Logitech io nach dem Aktualisieren der Software weiterhin vibrieren, besuchen Sie die Logitech-Website unter www.logitech.com, um weitere Informationen über Notizblöcke für Logitech io zu erhalten.


Logitech®-Firmenhauptsitz

Land | Anschrift | Produktinformationen (Info) | Technische Hilfe (Hotline)
Europa, Naher Osten und Afrika | Logitech Europe S.A. Moulin-du-Choc D CH - 1122 Romanel-sur-Morges | +41 (0)21-863 54 00 Englisch +41 (0)21-863 54 02 (Fax) | +41 (0)21-863 54 01 Englisch +41 (0)21-863 54 02 (Fax)
Firmenhauptsitz | Logitech Inc. 6505 Kaiser Drive USA - Fremont, CA 94555 | +1 800-231 7717 | +1 702-269 3457
Asien und Pazifikraum | Logitech Far East Ltd. #2 Creation Road IV Science-Based - Industrial Park ROC - Hsinchu, Taiwan |  | +886 2-2761 5235
Australien | Logitech Australia Computer Peripherals Pty Ltd. Level 2, 633 Pittwater Road AUS - Dee Why NSW 2099 |  | +61(0)2-8850 1192
Kanada | Sales & Marketing Office 5025 Orbitor Dr., Bldg. 6, Suite 200 CDN - Mississauga, ON L4W 4Y5 | +1 800-231 7717 | +1 702-269 3457
Japan | Logicool Co. Ltd. Ryoshin Ginza East Mirror Bldg., 7F 3-15-10 Ginza Chuo-ku, Tokyo, Japan 104-0061 |  | +81 3-3543 2122 +81 3-3543 2911 (fax)
Lateinamerika und Karibik | Wenden sie sich an Ihren lokalen Fachhändler oder rufen Sie die Kundendienst-Hotline in den USA an (+1 702-269 3457).

Internet: www.logitech.com FTP: ftp://ftp.logitech.com/pub

Auf der Registrierungskarte finden Sie die aktuellen Adressen und Telefonnummern.

Note

  • For USA and Canadian customers only: please read the following prior to exchanging or returning your product. To exchange or return your product within the first 30 days, we recommend returning it to the point of purchase. If you return or exchange your product through Logitech, you must first contact Customer Support to obtain a Return Merchandise Authorization (RMA) number. Customer Support will give you an RMA number and a special address for the exchange.


Regionale Logitech®-Niederlassungen

Land | Anschrift | Produktinformationen (Info) | Technische Hilfe (Hotline)
Benelux (B, LUX, NL) | Logitech Northern Europe B.V. Maanlander 14C NL - 3824 MP Amersfoort | +31 (0)10-243 88 97 Niederländisch +32 (0)2-626 89 63 Belgisch Französisch +32 (0)2-626 89 61 Flämisch | +31 (0)10-243 88 98 Niederländisch +32 (0)2-626 89 62 Belgisch Französisch +32 (0)2-626 89 60 Flämisch
Dänemark | Logitech Representation Office Århusgade 88, 4.sal DK - 2100 København Ø | +45 35-44 55 16 | +45 35-44 55 17
Deutschland und Osteuropa | Logitech GmbH Streiflacher Strasse 7 D - 82110 Germering | +49 (0)69-92 032 165 | +49 (0)69-92 032 166
Spanien | Logitech España BCN, S.L. Entenza, 332-334, Atico 2a E - 08029 Barcelona | +34 91-375 33 68 | +34 91-375 33 69
Frankreich | Logitech France SARL 26-28 Rue Danielle Casanova F - 75002 Paris | +33 (0)1-43 62 34 13 | +33 (0)1-43 62 34 14
Ungarn | Logitech Magyarország Vámház Krt. 10. 1/13 1053 Budapest - HUNGARY | +41 (0)21-863 54 00 English | +41 (0)21-863 54 01 English
Italien | Logitech Italia S.r.l. Centro Direzionale Colleoni Palazzo Andromeda 3 I - 20041 Agrate Brianza, MI | +39 02-215 1062 | +39 02-214 0871
Norwegen | Logitech Representation Office Rosenholmweien 40 N - 1411 Kolbotn | +47 (0)23-500 084 | +47 (0)23-500 083
Österreich | Logitech Representation Rohrergasse 32 A - 1130 Wien | +43 (0)1-502 221 349 | +43 (0)1-502 221 348
Schweiz / Suisse / Svizzera | Logitech Europe S.A. (Switzerland) Täfernstrasse 16 CH - 5405 Baden-Dättwil | +41 (0)21-863 54 10 Deu +41 (0)21-863 54 30 Fra +41 (0)21-863 54 60 Ita | +41 (0)21-863 54 11 Deu +41 (0)21-863 54 31 Fra +41 (0)21-863 54 61 Ita
Schweden, Island und Finnland | Logitech Nordic AB Jägerhornsvägen 19 S - 141 75 Kungens Kurva | +46 (0)8-519 920 19 Schweden +358 (0)9-817 100 21 Finnland | +46 (0)8-519 920 20 Schweden +358 (0)9-817 100 21 Finnland
Großbritannien und Irland | Logi (U.K.) Ltd. Unit 8 Shaftsbury Court 18 Chalvey Park SloughBerkshire SL1 2ER UK | +44 (0)207-309 01 27 | +44 (0)207-309 01 26


Software-Lizenzvertrag

Logitech ist zur Erteilung einer Lizenz für diese Software nur unter der Voraussetzung bereit, dass Sie alle Bedingungen des vorliegenden Lizenzvertrags akzeptieren. Es handelt sich hierbei um einen rechtsgültigen Vertrag zwischen Ihnen, dem Endanwender (juristische oder natürliche Person) und Logitech (im Folgenden "Vertrag"). Durch Nutzung der Software erklären Sie sich mit den Bedingungen des vorliegenden Vertrags einverstanden. Sind Sie mit den Bedingungen nicht einverstanden, geben Sie die Software mit sämtlichem Zubehör in der Originalverpackung mit Zahlungsbeleg an Ihren Händler zurück. Der Kaufpreis wird Ihnen dann zurückerstattet. Haben Sie die Software von einer Logitech-Website heruntergeladen, müssen Sie die Nutzung der Software einstellen und alle vorhandenen Kopien vernichten.

1. Lizenzgewährung. Logitech und seine Lieferanten gewähren Ihnen eine nicht-exklusive Lizenz für die Nutzung einer Kopie des von Logitech zur Verfügung gestellten Software-Programms und der Dokumentation ("Software") auf nur einem Computer zusammen mit dem von Ihnen erworbenen Logitech-Produkt. Es werden keine weiteren Rechte gewährt. Die Software gilt als genutzt, wenn sie in den permanenten oder temporären Speicher des Computers geladen ist. Ausschließlich zu Sicherungszwecken können Sie eine Kopie der Software anfertigen. Auf den Datenträgern der Sicherungskopie müssen sämtliche Copyright- und anderen Hinweise enthalten sein, die die von Logitech gelieferte Software betreffen. Die Installation auf einem Netzwerkserver zur ausschließlich internen Verteilung der Software ist nur dann zulässig, wenn Sie für jeden im Netzwerk eingebundenen Computer, an den die Software verteilt wird, eine individuelle Lizenz erworben haben.

2. Beschränkungen. Die Software enthält urheberrechtlich geschütztes Material, Geschäftsgeheimnisse und andere Materialien, die das Eigentum von Logitech und seinen Lizenzgebern sind. Sie erklären sich zum Schutz dieser Materialien damit einverstanden, dass keine der folgenden Vorgänge von Ihnen oder Dritten in Ihrem Auftrag ausgeführt werden, es sei denn, dies ist ausdrücklich gesetzlich oder durch die Bedingungen dieses Vertrags gestattet: (i) Dekompilieren, Deassemblieren oder Zurückentwickeln der Software; (ii) Entwickeln oder Ändern der Software bzw. Erstellen von darauf aufbauenden Programmen; (iii) Nutzen der Software zum Anbieten von Service-, Time-Sharing oder anderen Computer-Dienstleistungen an Dritte; (iv) Weitergeben der Software bzw. Anbieten der Funktionen, ganz oder teilweise, über das Internet oder ein anderes Netzwerk (mit Ausnahme der oben genannten Erlaubnis); oder (v) Verkauf, Vertrieb, Vermieten, Leasen, Lizenzieren oder anderweitiges Übertragen der Software an Dritte, mit Ausnahme einer permanenten Übertragung des Logitech-Produkts, das die Software nutzt und zwar unter folgenden Bedingungen: (a) alle Software-Updates sind in der Übertragung enthalten, (b) Sie behalten keine Kopie der Software und (c) der Empfänger erklärt sich mit den Bedingungen des vorliegenden Vertrags einverstanden.

3. Eigentum. Die Software wird an Sie gemäß den Bedingungen dieses Vertrags lizenziert, nicht verkauft. Logitech behält sich alle Rechte vor, die Ihnen nicht ausdrücklich in diesem Vertrag zugesprochen wurden. Logitech bzw. seine Lizenzgeber sind weiterhin Eigentümer der Software und der darin enthaltenen Urheberrechte.

4. Beendigung. Dieser Vertrag gilt, bis er beendet wird. Sollte gegen eine beliebige Bedingung der vorliegenden Vereinbarung verstoßen werden, endet das Recht auf die Nutzung der Software automatisch. Sie müssen in diesem Fall die Software an Logitech zurückgeben bzw. alle vorhandenen Kopien der Software vernichten. Sie können den Vertrag außerdem beenden, indem Sie alle Kopien der Software in Ihrem Besitz bzw. unter Ihrer Kontrolle vernichten. Falls Logitech in einer öffentlichen Bekanntmachung oder einer Pressemitteilung bittet, die Nutzung der Software einzustellen, müssen Sie dieser Bitte unverzüglich nachkommen. Die Paragraphen 3, 7, 8 und 12 gelten auch nach der Beendung dieses Vertrags.

5. Begrenzte Produktgarantie. Logitech gewährleistet, dass die Software entsprechend der veröffentlichten Dokumentation funktioniert und dass die Datenträger neunzig (90) Tage lang frei von Materialfehlern sind. Die begrenzte Garantie von Logitech ist nicht übertragbar und auf den ursprünglichen Käufer beschränkt. Diese Garantie gewährt Ihnen bestimmte Rechte. Entsprechend der Gesetzgebung Ihres Landes werden Ihnen evtl. noch weitere Rechte gewährt.

6. Garantieleistungen. Die gesamte Haftung von Logitech und Ihre ausschließlichen Ansprüche beschränken sich im Garantiefall nach Wahl von Logitech auf: (a) die Reparatur bzw. den Ersatz der Software bzw. der Datenträger, vorausgesetzt, dass die Software bzw. der Datenträger mit einer Kopie des Kaufbelegs zum Händler bzw. zu einem von Logitech genannten Ort zurückgebracht wird, oder (b) die Rückerstattung des Kaufpreises. Für den Ersatz der Software bzw. Datenträger gilt eine Garantie entsprechend dem restlichen Garantiezeitraum, bzw. von 30 Tagen, je nachdem, welcher Zeitraum länger ist. Diese Garantieleistung findet keine Anwendung, wenn der Fehler an Software bzw. Datenträger auf Unfall, Missbrauch oder falsche Verwendung zurückzuführen ist.

7. Haftungsausschluss. Die im vorliegenden Vertrag genannten Garantien ersetzen alle anderen Garantien Logitech und seine Lieferanten weisen alle anderen Garantien ausdrücklich von sich, einschließlich der, aber nicht nur beschränkt auf die stillschweigenden Garantien für die Marktfähigkeit und die Eignung für bestimmte Zwecke, die Wahrung der Rechte Dritter im Hinblick auf die Software bzw. Datenträger sowie Garantien der Nichteinmischung oder Exaktheit des Inhalts. Kein Logitech-Händler, -Vertreter oder -Angestellter ist berechtigt, eine beliebige Änderung, Erweiterung oder Ergänzung dieser Garantie zu gewähren. In bestimmten Ländern ist es evtl. nicht gestattet, die Gültigkeit einer stillschweigenden Garantie einzuschränken. Die oben genannten Beschränkungen treffen dann nicht zu.

8. Haftungsbeschränkung. In keinem Fall haften Logitech oder seine Lieferanten für eventuelle Kosten für die Beschaffung von Ersatzprodukten oder -Dienstleistungen, entgangenen Gewinn, Verlust von Daten bzw. Informationen oder beliebige andere konkrete, indirekte, Folge- oder verbundenen Schäden, die sich in irgendeiner Weise aus dem Verkauf, der Nutzung oder der mangelnden Verwendungsfähigkeit von beliebigen Logitech-Produkten oder -Dienstleistungen ergeben, selbst wenn Logitech über die Möglichkeit solcher Schäden informiert wurde. In keinem Fall übersteigt die Haftung von Logitech oder seiner Lieferanten den tatsächlichen Kaufpreis der Produkte bzw. Dienstleistungen. Da nach der Gesetzgebung einiger Staaten der Ausschluss bzw. die Einschränkung der Haftung für verbundene oder Folgeschäden nicht zulässig ist, finden die vorstehenden Beschränkungen nicht immer Anwendung. Vorstehende Beschränkungen finden keine Anwendung bei einem Personenschaden, für den das geltende Recht eine solche Haftung in einem bestimmten Umfang verlangt.

9. Einschränkung der Rechte der amerikanischen Regierung. Für die Nutzung oder die Weitergabe durch die US-Regierung gelten die Beschränkungen dieses Vertrags und gemäß DFARS 227.7202-1(a) und 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (Oktober 1988) FAR 12.212(a) (1995), FAR 52.227-19 oder FAR 52.227-14 (ALT III). Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.

10. Exportgesetzaussage. Sie akzeptieren die Verpflichtung, dass weder die Software noch andere technischen Daten von Logitech nach außerhalb der USA exportiert werden dürfen, es sei denn, dies geschieht gemäß den Gesetzen der Vereinigten Staaten. Wenn Sie die Software rechtmäßig außerhalb der Vereinigten Staaten erworben haben, erklären Sie sich bereit, die Software oder andere technische Daten von Logitech nicht weiter zu exportieren, es sei denn, dies geschieht gemäß den Gesetzen der USA und des Landes, in dem Sie die Software erworben haben.

11. Agenten und Drittkäufer. Wenn Sie die Software für eine andere Person (natürlich oder juristisch) erwerben, gewährleisten Sie, dass Sie die Vollmacht besitzen, die Person an die Bedingungen dieses Vertrags zu binden.

12. Allgemeine Vertragsbedingungen. Dieser Vertrag unterliegt den Gesetzen der Vereinigten Staaten und des Bundesstaats Kalifornien, wobei die Wahl des anzuwendenden Gesetzes (choice of law rule) keine Anwendung findet. Sollte ein zuständiges Gericht aus irgendeinem Grund einen Teil dieses Vertrags ganz oder teilweise als nicht durchsetzbar erachten, wird dieser Teil so weit durchgesetzt, wie es das Gesetz erlaubt. Der restliche Vertrag gilt dann weiterhin. Dies ist der Gesamtvertrag zwischen den Parteien im Bezug auf die Nutzung der Software, der etwaige vorherige schriftliche oder mündliche Vereinbarungen oder Verträge außer Kraft setzt. Logitech kann Teile dieses Vertrags jederzeit nach eigenem Ermessen ändern. Logitech wird Sie über solche Änderungen durch eine entsprechende Mitteilung auf Logitechs Website(s), per E-Mail bzw. Post oder andere Weisen informieren. Wenn Sie nach einer solchen Mitteilung die Software weiterhin nutzen, erklären Sie sich automatisch mit den Änderungen am Vertrag einverstanden. Sind Sie mit den Änderungen nicht einverstanden, müssen Sie die Nutzung der Software sofort einstellen und alle Kopien der Software in Ihrem Besitz bzw. unter Ihrer Kontrolle vernichten.

Die Software ist durch das Urheberrecht der USA und internationale Vereinbarungen geschützt. Eine nicht genehmigte Vervielfältigung oder Verteilung der Software kann zivil- und strafrechtlich verfolgt werden. Die unter diesem Vertrag zur Verfügung gestellte Software enthält Teile, die unter Lizenz von ART (Advanced Recognition Technologies), Copyright (1997), verwendet werden. Art weist im Bezug auf die Nutzung dieser Softwware ausdrücklich alle denkbaren anderen Garantien ohne Einschränkung zurück einschließlich aller Garantien auf Verkäuflichkeit und die Eignung für bestimmte Zwecke.


Logitech Hardware-Produktgarantie

Beschränkte Garantie
Logitech garantiert, dass bei der mit den Unterlagen gelieferten Hardware für den angegebenen Zeitraum keine schwerwiegenden Fehler an Material oder Verarbeitung auftreten. Weitere Informationen finden Sie unter Garantiefristen. Die begrenzte Garantie von Logitech ist nicht übertragbar und auf den ursprünglichen Käufer beschränkt. Diese Garantie gewährt Ihnen bestimmte Rechte. Entsprechend der Gesetzgebung Ihres Landes werden Ihnen evtl. noch weitere Rechte gewährt.

Garantieleistungen
Logitechs Haftungsumfang und Ihre ausschließlichen Ansprüche beschränken sich im Garantiefall nach Wahl von Logitech auf:

  1. die Reparatur bzw. den Ersatz der Hardware, vorausgesetzt, dass die Hardware mit einer Kopie des Kaufbelegs zum Händler bzw. zu einem von Logitech genannten Ort zurückgebracht wird, oder

  2. die Rückerstattung des Kaufpreises.

Für den Ersatz der Hardware gilt eine Garantie entsprechend dem restlichen Garantiezeitraum bzw. von 30 Tagen, je nachdem, welcher Zeitraum länger ist. Diese Garantieleistungen finden keine Anwendung, wenn das Hardwareproblem auf Unfall, Missbrauch oder falsche Verwendung zurückzuführen ist.

Haftungsausschluss
Die im vorliegenden Vertrag genannten Garantien ersetzen alle anderen Garantien. Logitech und seine Lieferanten weisen alle anderen Garantien ausdrücklich von sich, einschließlich der, aber nicht beschränkt auf die impliziten Garantien für die Eignung zum Verkauf oder für einen bestimmten Zweck, sowie die Wahrung der Rechte Dritter im Hinblick auf die Dokumentation, die Software und die Hardware. Kein Logitech-Händler, -Vertreter oder -Angestellter ist berechtigt, eine beliebige Änderung, Erweiterung oder Ergänzung dieser Garantie zu gewähren. In bestimmten Ländern ist es evtl. nicht gestattet, die Gültigkeit einer stillschweigenden Garantie einzuschränken. Die oben genannten Beschränkungen treffen dann nicht zu.

Haftungsbeschränkung
In keinem Fall haften Logitech oder seine Lieferanten für eventuelle Kosten für die Beschaffung von Ersatzprodukten oder -dienstleistungen, entgangenen Gewinn, Verlust von Daten bzw. Informationen oder beliebige andere konkrete, indirekte, Folge- oder verbundenen Schäden, die sich in irgendeiner Weise aus dem Verkauf, der Nutzung oder der mangelnden Verwendungsfähigkeit von beliebigen Logitech-Produkten oder -Dienstleistungen ergeben, selbst wenn Logitech über die Möglichkeit solcher Schäden informiert wurde. In keinem Fall übersteigt die Haftung von Logitech oder seiner Lieferanten den tatsächlichen Kaufpreis der Produkte. Da nach der Gesetzgebung einiger Staaten der Ausschluss bzw. die Einschränkung der Haftung für verbundene oder Folgeschäden nicht zulässig ist, finden die vorstehenden Beschränkungen nicht immer Anwendung. Vorstehende Beschränkungen finden keine Anwendung bei einem Personenschaden, für den das geltende Recht eine solche Haftung in einem bestimmten Umfang verlangt.

Garantiefristen:
Klicken Sie zum Anzeigen von Informationen über die Garantiefristen der einzelnen Logitech-Geräte auf den entsprechenden Link:

Garantiefristen für Logitech io


Garantiefristen für Logitech® io™

Die nachfolgende Tabelle enthält die Garantiefristen für Logitech io. Die Bedingungen der beschränkten Garantie für das Produkt finden Sie unter Logitech Hardware-Produktgarantie.

Produktname | Garantiefrist (Jahre) | Modellnummer für FCC
Logitech® io™ | 2 | P-UB7