Sicherheit bei Windows 2000

Outlook® Service Release 1 bietet unter Microsoft Windows® 2000 einige neue Sicherheitsfeatures.

  • Sie brauchen keine Einstellungen für Sicherheitsprofile mehr vorzunehmen, da diese automatisch konfiguriert werden.

  • Sie können Ihr Standardverschlüsselungszertifikat der globalen Adressliste hinzufügen und so verschlüsselte E-Mail-Nachrichten innerhalb Ihres Unternehmens austauschen.

  • Sie können beim Senden von Nachrichten eine Signaturbestätigung anfordern, um festzustellen, ob Ihre digitale Signatur vom Empfänger erkannt wird.

  • Sie können nach Maßgabe der vom Administrator definierten Sicherheitsrichtlinien Ihren Nachrichten Sicherheitskennzeichen hinzufügen.


Info über Signaturbestätigungsanforderungen

Mit Hilfe einer Signaturbestätigung können Sie nachvollziehen, ob Ihre digitale Signatur vom Empfänger überprüft wurde. Wenn Sie beim Senden einer Nachricht eine Signaturbestätigung anfordern, erhalten Sie eine entsprechende Benachrichtigung, sobald die Nachrichtensignatur vom Sicherheitssystem des Empfängers geprüft wurde. Dadurch können Sie feststellen, ob Ihre digitale Signatur beim Empfänger als vertrauenswürdig gilt. Wenn die Signatur nicht geprüft wurde, erhalten Sie keine Bestätigung. In diesem Fall sollten Sie den Empfänger darauf ansprechen. Sie erhalten eine Signaturbestätigung auch dann, wenn die Nachricht nach dem Prüfen der Signatur gespeichert, jedoch nicht gelesen wurde. Die Signaturbestätigungen treffen immer im Posteingang ein, unabhängig davon, welchen Ordner Sie für die normalen Sende- und Lesebestätigungen bestimmt haben.

So fordern Sie beim Senden einer Nachricht eine Signaturbestätigung an.


Info über Sicherheitskennzeichen

Mit einem Sicherheitskennzeichen können Sie Angaben zur Vertraulichkeitsstufe des Nachrichteninhalts in den Nachrichtenkopf aufnehmen. Außerdem lässt sich mit einem Sicherheitskennzeichen der Personenkreis einschränken, der eine bestimmte Nachricht öffnen, weiterleiten und senden kann. Die Verwendung der Sicherheitskennzeichen in einer Organisation oder einem Unternehmen wird durch Sicherheitsrichtlinien geregelt. Einzelheiten dazu erfahren Sie von Ihrem Administrator. So kann beispielsweise das Sicherheitskennzeichen Streng vertraulich für solche E-Mail-Nachrichten vergeben werden, die nicht an Empfänger außerhalb des Unternehmens gesendet werden dürfen.

So verwenden Sie Sicherheitskennzeichen.


Hinzufügen eines Zertifikats zur globalen Adressliste

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit.

  2. Klicken Sie auf In GAL veröffentlichen.

Anmerkung Der globalen Adressliste in Outlook wird das Zertifikat hinzugefügt, das in den Standardsicherheitseinstellungen definiert ist. Wenn Sie in der globalen Adressliste ein anderes Zertifikat verwenden möchten, z. B. wenn die Gültigkeit des bisherigen Zertifikats abgelaufen ist, ersetzen Sie das Zertifikat auf dem Computer. Wenn Sie das Zertifikat anschließend mit den oben genannten Schritten wieder hinzufügen, wird das alte Zertifikat in der globalen Adressliste durch das neue ersetzt.


Erstellen eines Sicherheitskennzeichens für eine Nachricht

  1. Öffnen Sie eine neue Nachricht.

  2. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Sicherheit.

  3. Aktivieren Sie das Kontrollkästchen Nachrichten digitale Signatur hinzufügen.

  4. Klicken Sie auf ein Richtlinienmodul.

  5. Klicken Sie auf eine Klassifikation.

  6. Geben Sie eine Vertraulichkeitsstufe ein.

    Ob Sie eine Vertraulichkeitsstufe oder eine Klassifikation angeben können, hängt von den Einstellungen des Richtlinienmoduls ab.

  7. Klicken Sie auf die Schaltfläche Konfigurieren, falls verfügbar, und legen Sie die gewünschten erweiterten Einstellungen fest.

Tipp Wenn Sie ein Sicherheitskennzeichen für alle gesendeten Nachrichten erstellen möchten, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit. Klicken Sie auf Einstellungen und dann auf Sicherheitskennzeichen, und führen Sie Schritt 4 bis 6 aus.

Info über Sicherheitskennzeichen.


Anfordern einer Signaturbestätigung beim Senden einer Nachricht

  1. Öffnen Sie eine Nachricht.

  2. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Sicherheit.

  3. Aktivieren Sie das Kontrollkästchen Nachrichten digitale Signatur hinzufügen.

  4. Aktivieren Sie das Kontrollkästchen Signaturbestätigung anfordern.

Tipp Wenn Sie für alle gesendeten Nachrichten eine Signaturbestätigung anfordern möchten, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit. Aktivieren Sie das Kontrollkästchen Signaturbestätigung anfordern, wenn mit S/MIME signiert.

Info über Signaturbestätigungsanforderungen.


Senden einer digital signierten Nachricht an Empfänger, die keine S/MIME-Sicherheit verwenden

  1. Öffnen Sie eine neue Nachricht.

  2. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Sicherheit.

  3. Aktivieren Sie das Kontrollkästchen Nachrichten digitale Signatur hinzufügen.

  4. Aktivieren Sie das Kontrollkästchen Signatur und Klartext senden.

Tipp Wenn Sie alle Nachrichten mit Signatur und Klartext senden möchten, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit. Aktivieren Sie das Kontrollkästchen Signierte Nachrichten als Klartext senden.


Eine eingegangene sichere Nachricht lässt sich nicht öffnen

Wenn sich eine sichere E-Mail-Nachricht nicht ordnungsgemäß öffnen lässt, wird eine Fehlermeldung mit entsprechenden Hinweisen ausgegeben.

  • Möglicherweise müssen Sie für den Absender eine andere Vertrauensstufe festlegen. Klicken Sie in der angezeigten Meldung auf Vertrauen und dann auf Dieses Zertifikat explizit als vertrauenswürdig einstufen.

  • Die Gültigkeit des Absenderzertifikats ist möglicherweise abgelaufen. Klicken Sie in der angezeigten Meldung auf Details (falls verfügbar) und dann auf Zertifikat. Prüfen Sie das Enddatum in Gültig ab xxx bis xxx.

  • Die Gültigkeit Ihres eigenen Zertifikats ist möglicherweise abgelaufen, oder das Zertifikat wurde entfernt. In einem solchen Fall können Sie an Sie adressierte verschlüsselte E-Mail-Nachrichten nicht mehr öffnen. Wenn die Fehlermeldung: "Dieses Element kann nicht geöffnet werden. Der Name Ihrer digitalen ID konnte im zugrunde liegenden Sicherheitssystem nicht gefunden werden." ausgegeben wird, lässt sich die E-Mail-Nachricht nicht öffnen. Sie müssen Ihr Zertifikat erneuern, und der Absender muss eine neue Kopie Ihres Zertifikats erhalten und die Nachricht noch einmal senden.

  • Das verwendete Sicherheitsrichtlinienmodul enthält Einstellungen, die verhindern, dass Sie auf die Nachricht zugreifen können. Wenden Sie sich an den Administrator.


Beim Versuch, eine sichere E-Mail-Nachricht zu senden, wird eine Fehlermeldung ausgegeben

Die Fehlermeldung: "Ein Zertifikat dieses Sicherheitsprofils darf gemäß den gewählten Sicherheitsrichtlinien nicht verwendet werden." bedeutet, dass das Zertifikat, das in Ihren Standardsicherheitseinstellungen angegeben ist, nicht mehr gültig ist oder gemäß der Sicherheitsrichtlinie nicht akzeptiert wird. Wenn Sie in den Sicherheitsoptionen eingestellt haben, dass alle Nachrichten mit Kennzeichen gesendet werden sollen, erhalten Sie in Outlook® Service Release 1 nicht automatisch eine Benachrichtigung, sobald Ihr Zertifikat ungültig geworden ist. Um sicherzustellen, dass Sie bei Problemen mit den Standardzertifikaten automatisch benachrichtigt werden, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit. Klicken Sie auf Einstellungen und dann auf Sicherheitskennzeichen. Klicken Sie in der Liste Richtlinienmodul auf Keines. Wenn Sie im Rahmen Ihres Sicherheitssystems diese Option nicht auswählen können, bitten Sie den Administrator um die korrekten Zertifikate für Ihr System.

Die Fehlermeldung: "Beim Verschlüsseln dieser Nachricht für die aufgeführten Empfänger sind Probleme aufgetreten. Entweder ist das Zertifikat nicht vorhanden oder ungültig, oder die Verschlüsselung ist inkompatibel oder nicht unterstützt." wird meist durch den Versuch verursacht, eine verschlüsselte E-Mail-Nachricht zu senden, ohne dass ein gültiges Zertifikat für den Empfänger vorhanden ist. Wenn Sie für den Empfänger mehrere Kontaktadressen haben, müssen Sie die Nachricht an den Kontakt senden, für den das Zertifikat definiert ist.


Für eine gesendete Nachricht wurde eine Signaturbestätigung angefordert, aber keine empfangen

Wenn die angeforderte Signaturbestätigung ausbleibt, sind folgende Ursachen denkbar:

  • Beim Empfänger sind Outlook® Service Release 1 und die Sicherheitsfeatures von Windows® 2000 nicht installiert.

  • Die Nachrichtensignatur wird durch das Sicherheitssystem des Empfängers nicht bestätigt. Das kommt vor, wenn das Zertifikat als nicht vertrauenswürdig eingestuft wird.

  • Der Empfänger hat eine Option aktiviert, die verhindert, dass angeforderte Bestätigungen gesendet werden.


Die Einstellungen für das Sicherheitskennzeichen sind in Outlook plötzlich nicht mehr vorhanden

Sie haben die Standardsicherheitseinstellung von S/MIME in Exchange Server-Sicherheit geändert. Für Sicherheitskennzeichen, signierte Nachrichten als Klartext und Signaturbestätigungsanforderungen muss S/MIME als Standardsicherheitsformat eingestellt sein. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit. Klicken Sie auf die Schaltfläche Einstellungen. Klicken Sie in der Liste Sicherheitsformat für Nachrichten auf S/MIME.


Warum sind die Einstellungen für die Sicherheitskennzeichen nicht verfügbar?

  • Es muss ein Sicherheitsrichtlinienmodul installiert sein. Wenden Sie sich an den Administrator.

  • Die Nachricht muss digital signiert werden. Klicken Sie in der Nachricht im Menü Datei auf Eigenschaften und dann auf die Registerkarte Sicherheit. Aktivieren Sie das Kontrollkästchen Nachrichten digitale Signatur hinzufügen.

  • Wenn Vertraulichkeitsstufe, Klassifikation oder andere Einstellungen nicht verfügbar sind, kann dies durch besondere Einstellungen im Richtlinienmodul bedingt sein. Wenden Sie sich an den Administrator.

  • Als Standardsicherheitsformat muss S/MIME eingestellt sein. Um das Standardsicherheitsformat zu ändern, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit. Klicken Sie auf die Schaltfläche Einstellungen. Klicken Sie in der Liste Sicherheitsformat für Nachrichten auf S/MIME.


Warum lassen sich die Zertifikate nicht in der globalen Adressliste veröffentlichen?

  • Der Server ist nicht verfügbar. Senden Sie eine an sich selbst adressierte Testnachricht, um festzustellen, ob der Server funktioniert.

  • Sie haben keine Schreibberechtigung für die globale Adressliste. Wenden Sie sich an den Administrator.

  • Die verwendete Sicherheitsrichtlinie verhindert, dass die Schaltfläche In GAL veröffentlichen angezeigt wird. Wenn die Schaltfläche nicht verfügbar ist, wenden Sie sich an den Administrator.


Warum ist es nicht möglich, eine Signaturbestätigung anzufordern?

Zum Anfordern von Signaturbestätigungen muss ein gültiges Sicherheitsprofil, einschließlich Zertifikat, vorhanden sein. Um ein gültiges Zertifikat zu erhalten, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit. Klicken Sie auf Digitale ID anfordern, und folgen Sie dann den Anweisungen. Wenn Sie das Zertifikat erhalten haben, klicken Sie auf der Registerkarte Sicherheit des Dialogfeldes Optionen (Menü Extras, Befehl Optionen) auf Einstellungen, um Ihr Sicherheitsprofil automatisch konfigurieren zu lassen.

Anmerkung Bei der Outlook-Konfiguration Nur via Internet wird die Signaturbestätigungsanforderung erst dann gesendet, wenn Sie auf der Outlook-Symbolleiste auf Senden/Empfangen klicken.


Warum kann der Empfänger die mit Sicherheitskennzeichen versehene Nachricht nicht öffnen?

  • Sicherheitskennzeichen werden nur in Nachrichten angezeigt, die von Benutzern gesendet und empfangen wurden, die Outlook® Service Release 1 und die Sicherheitsfeatures von Windows® 2000 installiert haben. Wenn Sie eine Nachricht mit Sicherheitskennzeichen an einen Empfänger senden, der zwar Windows 2000, aber nicht Outlook Service Release 1 und das Sicherheitskennzeichenfeature installiert hat, kann er die Nachricht nicht öffnen.

  • Wenn beim Empfänger kein entsprechendes Richtlinienmodul aktiv ist, kann er möglicherweise die Nachricht nicht öffnen.

  • Die Einstellungen des Richtlinienmoduls verhindern den Lesezugriff bestimmter Empfänger. Wenden Sie sich an den Administrator.