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C H A P T E R

INTRODUCTION

This quick start is addressed to users of the NVIDIA® Control Panel software. This 
guide focuses on getting you up and running with your NVIDIA software.

For technical details on the features and benefits of the NVIDIA Control Panel 
software and details about supported products, drivers, and other software, refer to 
the NVIDIA web page — www.nvidia.com.

This chapter discusses the following major topics:

• “About the NVIDIA Control Panel” on page 2

• “Getting Support and Information” on page 3
NVIDIA Corporation 1
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About the NVIDIA Control Panel

Welcome to the NVIDIA Control Panel, designed for Microsoft® Windows® XP and 
Windows Vista. You can use NVIDIA Control Panel to control your NVIDIA 
hardware and access other NVIDIA software installed on your system.

Note: For Windows 2000, the NVIDIA ForceWare graphics driver uses the original  
display properties panel (NVIDIA classic control panel) for the user interface. 
See the document ForceWare Graphics Driver User’s Guide for information about 
that interface.  

NVIDIA Driver Controls

In addition to setting up basic display configurations such as display resolution, 
refresh rate, and multiple display use, you can: 

• Tune your 3D settings with real-time preview to maximize performance or image 
quality 

• Customize how 3D applications work in your system

• Adjust your screen colors and contrast

• Set custom timings

• Control video image settings

• Change your HDTV format

• Control your notebook system power using PowerMizer

• Control special workstation features such as Frame Synchronization.

Other NVIDIA Software Applications

If installed, other NVIDIA software that you can access from the NVIDIA Control 
Panel includes:

• NVIDIA nTuneTM 

• NVIDIA MediaShieldTM 

• NVIDIA Network Administration Management

See the respective user documentation for information about these applications and 
instructions on how to use them. 
2 NVIDIA Control Panel Quick Start Guide
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 Getting Support and Information

Online Help

There are multiple ways to get online help:

• To browse the help file, select NVIDIA Control Panel Help from the Help menu 
or click Contents in the Help list in the Secondary Tasks Area. 

• Press F1 at any page.

• To access help by using a keyword, click Index in the Help list in the Secondary 
Tasks Area, or if the online help is already open click the Index button.

• To search the help, click Search in the Help list in the Secondary Tasks Area, or if 
the online help is already open click the Search button.

Also, when a setting is disabled (grayed out) and you place the cursor on the setting, 
the User Assistance area indicates the reason it is disabled.

Technical Support

You can get technical support either from the NVIDIA website or by e-mail.

To send an e-mail:

• In the Secondary Tasks Area, click Contact NVIDIA in the Help list to open your 
e-mail program with the NVIDIA Technical Support address entered.

To access the NVIDIA Technical Support web page go the following web address:

http://www.nvidia.com/page/support.html
NVIDIA Corporation 3
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System Information

You can get detailed information about your system and the NVIDIA Control Panel 
configuration as well as version and copyright information.

To view copyright and version information about the NVIDIA Control Panel:

• From the Help menu, select About NVIDIA Control Panel.

To view detailed system information:

• From the Help menu, select System Information and click on any of the tabs in 
the System Information dialog box. 
4 NVIDIA Control Panel Quick Start Guide
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C H A P T E R

SYSTEM REQUIREMENTS AND DRIVER
INSTALLATION

This chapter lists the system requirements for installing the NVIDIA ForceWare 
Release 90 graphics driver, and provides installation instructions. It contains the 
following major sections:

• “Hardware and Software Support” on page 6

• “Installing Your NVIDIA ForceWare Graphics Driver” on page 11
NVIDIA Corporation 5
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Hardware and Software Support

This section lists the 

• Supported Operating Systems

• Supported NVIDIA Products

• Supported Languages

Supported Operating Systems

This Release 90 driver includes drivers designed for the following Microsoft® 
Windows® XP operating systems:

• Windows XP Media Center Edition 2005 Update 2

• Windows XP Media Center Edition 2005

• Windows XP Media Center Edition 2004

• Windows XP Professional

• Windows XP Home Edition

• Windows XP Professional x64 Edition

• Windows Server 2003 x64 Edition

Supported NVIDIA Products

Table 2.1 and Table 2.2 list the NVIDIA products supported by the NVIDIA Control 
Panel software. The products are listed in the approximate order of their 
performance.          

Table 2.1 Supported NVIDIA Consumer Products

Product
Windows XP 32-bit
Windows 2000

Windows XP 
Professional x64

GeForce 7900 GTX  (PCI-E) X X
GeForce 7900 GT    (PCI-E) X X
GeForce 7900 GS    (PCI-E) X X
GeForce 7800 GTX 512  (PCI-E) X X
GeForce 7800 GTX  (PCI-E) X X
GeForce 7800 GT    (PCI-E) X X
GeForce 7800 GS    (AGP and PCI-E) X X
GeForce 7600 GT    (PCI-E) X X
6 NVIDIA Control Panel Quick Start Guide
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GeForce 7600 GS    (AGP and PCI-E) X X
GeForce 7500 LE     (PCI-E) X X
GeForce 7300 GT    (PCI-E) X X
GeForce 7300 SE    (PCI-E) X X
GeForce 7300 LE    (PCI-E) X X
GeForce 7300 GS   (PCI-E) X X
GeForce 6800         (AGP and PCI-E) X X
GeForce 6800 XT    (AGP and PCI-E) X X
GeForce 6800 XE    (AGP and PCI-E) X X
GeForce 6800 Ultra (AGP and PCI-E) X X
GeForce 6800 LE     (AGP and PCI-E) X X
GeForce 6800 GT    (AGP and PCI-E) X X
GeForce 6800 GS    (AGP and PCI-E) X X
GeForce 6700 XL    (PCI-E) X X
GeForce 6610 XL    (PCI-E) X X
GeForce 6600 VE   (AGP and PCI-E) X X
GeForce 6600 LE   (AGP and PCI-E) X X
GeForce 6600 GT   (AGP and PCI-E) X X
GeForce 6600        (AGP and PCI-E) X X
GeForce 6500       (PCI-E) X X
GeForce 6200 LE  (PCI-E) X X
GeForce 6200SE with TurboCache — PCI-E X X
GeForce 6200 with TurboCache — PCI-E X X
GeForce 6200       (AGP and PCI-E) X X
GeForce 6150 LE  (PCI-E) X X
GeForce 6150       (PCI-E) X X
GeForce 6100       (PCI-E) X X
GeForce PCX 5900 X X
GeForce PCX 5750 X X
GeForce PCX 5300 X X
GeForce FX 5950 Ultra X X
GeForce FX 5900ZT X X
GeForce FX 5900XT X X
GeForce FX 5900 Ultra X X
GeForce FX 5900 X X
GeForce FX 5800 Ultra X X
GeForce FX 5800 X X
GeForce FX 5700VE X X
GeForce FX 5700LE X X
GeForce FX 5700 Ultra X X
GeForce FX 5700 X X
GeForce FX 5600XT X X
GeForce FX 5600SE X X

Table 2.1 Supported NVIDIA Consumer Products (continued)

Product
Windows XP 32-bit
Windows 2000

Windows XP 
Professional x64
NVIDIA Corporation 7
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GeForce FX 5600 Ultra X X
GeForce FX 5600 X X
GeForce FX 5500 X X
GeForce FX 5200LE X X
GeForce FX 5200 Ultra X X
GeForce FX 5200 X X
GeForce FX 5100 X X
GeForce4 Ti 4800 SE X
GeForce4 Ti 4800 X
GeForce4 Ti 4600 X
GeForce4 Ti 4400 X
GeForce4 TI 4200 with AGP8X X
GeForce4 Ti 4200 X
GeForce4 MX440SE with AGP8X X X
GeForce4 MX Integrated graphics X X
GeForce4 MX 460 X X
GeForce4 MX 440-SE X X
GeForce4 MX 440 with AGP8X X X
GeForce4 MX 440 X X
GeForce4 MX 420 X X
GeForce4 MX 4000 X X
GeForce3 Ti 500 X
GeForce3 Ti 200 X
GeForce3 X
GeForce2 MX Integrated graphics X
GeForce2 MX 400 X
GeForce2 MX 200 X
GeForce2 MX 100 X
GeForce2 MX X

Table 2.2 Supported NVIDIA Workstation Products

Product
Windows XP 32-bit
Windows 2000

Windows XP 
Professional x64

NVIDIA Quadro FX 5500 X X

NVIDIA Quadro FX 4500 X2 X X

NVIDIA Quadro FX 4500 X X

NVIDIA Quadro FX 4400 X X

NVIDIA Quadro FX 4000 SDI X X

NVIDIA Quadro FX 3500 X X

NVIDIA Quadro FX 3450 X X

NVIDIA Quadro FX 3400 X X

NVIDIA Quadro FX 3000 X X

Table 2.1 Supported NVIDIA Consumer Products (continued)

Product
Windows XP 32-bit
Windows 2000

Windows XP 
Professional x64
8 NVIDIA Control Panel Quick Start Guide
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NVIDIA Quadro FX 2000 X X

NVIDIA Quadro FX 1500 X X

NVIDIA Quadro FX 1400 X X

NVIDIA Quadro FX 1300 X X

NVIDIA Quadro FX 1100 X X

NVIDIA Quadro FX 1000 X X

NVIDIA Quadro FX 700 X X

NVIDIA Quadro FX 600 X X

NVIDIA Quadro FX 560 X X

NVIDIA Quadro FX 550 X X

NVIDIA Quadro FX 540 X X

NVIDIA Quadro FX 500 X X

NVIDIA Quadro FX 350 X X

NVIDIA Quadro FX 330 X X

NVIDIA Quadro4 980 XGL X X

NVIDIA Quadro4 900 XGL X X

NVIDIA Quadro4 780 XGL X X

NVIDIA Quadro4 750 XGL X X

NVIDIA Quadro4 700 XGL X X

NVIDIA Quadro4 580 XGL X X

NVIDIA Quadro4 550 XGL X X

NVIDIA Quadro4 500 XGL X X

NVIDIA Quadro4 400 NVS X X

NVIDIA Quadro4 380 XGL X X

NVIDIA Quadro4 200 NVS X X

NVIDIA Quadro NVS 440 X X

NVIDIA Quadro NVS 400 X X

NVIDIA Quadro NVS 285 PCI-E X

NVIDIA Quadro NVS 280 PCI X X

NVIDIA Quadro NVS 280 X X

NVIDIA Quadro NVS 200 X X

NVIDIA Quadro NVS with AGP8X X X

NVIDIA Quadro NVS X X

NVIDIA Quadro2 MXR X X

NVIDIA Quadro DCC X X

Table 2.2 Supported NVIDIA Workstation Products (continued)

Product
Windows XP 32-bit
Windows 2000

Windows XP 
Professional x64
NVIDIA Corporation 9
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Supported Languages

The Release 90 NVIDIA ForceWare Graphics Driver supports the following 
languages in the main driver Control Panel:  

English (USA) German Portuguese (Euro/Iberian)
English (UK) Greek Russian
Arabic Hebrew Slovak
Chinese (Simplified) Hungarian Slovenian
Chinese (Traditional) Italian Spanish
Czech Japanese Spanish (Latin America)
Danish Korean Swedish
Dutch Norwegian Thai
Finnish Polish Turkish
French Portuguese (Brazil)
10 NVIDIA Control Panel Quick Start Guide
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Installing Your NVIDIA ForceWare Graphics Driver

Before You Begin

• If you do not have System Administrator access privileges, it is assumed that the 
appropriate person with System Administrator access in your organization will set 
up and install the NVIDIA graphics driver software on your computer. 

• The installation process copies all necessary files for operation into the appropriate 
directories.

• The NVIDIA Control Panel system files are copied to your Windows\System 
directory.

System Requirements

NVIDIA Control Panel requires the following minimum system configuration:

• A 600 megahertz (MHz) processor, such as an Intel Pentium III, Advanced Micro 
Devices (AMD) Athlon, or equivalent processor 

• 128 megabytes (MB) of RAM 

• The minimum hard disk space requirement for each operating system are listed in 
Table 2.3, Table 2.4, and Table 2.5:  

Table 2.3 Hard Disk Space Requirements—English
Operating System Minimum Hard Disk Space
Windows XP (all editions) 41.1 MB
Windows 2000 41.1 MB

Table 2.4 Hard Disk Space Requirements—Non-English Languages

Operating System Minimum Hard Disk Space
Windows XP (all editions) 26.66 MB
Windows 2000 26.66 MB

Table 2.5 Hard Disk Space Requirements—Full International Package
Operating System Minimum Hard Disk Space
Windows XP (all editions) 67.76 MB
Windows 2000 67.76 MB
NVIDIA Corporation 11
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To optimize the performance of the NVIDIA Control Panel, the following system 
requirements are recommended:

• A 1.5 gigahertz (GHz) processor, such as an Intel Pentium 4, an AMD Athlon XP 
1500+, or equivalent processor 

• 256 megabytes (MB) of RAM 

• An Internet connection

System Requirement for NVIDIA SLI Technology (Advanced 
Users)

If you are an advanced user of graphics and hardware and want to use NVIDIA SLI 
technology, your system must have the following key hardware components: 

• An SLI-ready motherboard that supports a PCI Express chipset and dual x16 
connectors for two NVIDIA PCI Express graphics cards

• Two NVIDIA-based SLI-ready graphics cards

• Both cards must be identical in terms of GPU, memory configuration, and clock 
speeds

• NVIDIA recommends that both cards be from the same vendor

• One NVIDIA SLI Connector

Uninstalling the NVIDIA Display Driver

Note: It is highly recommended that you follow the steps in this section to completely 
uninstall the NVIDIA Display Driver software before updating to a new 
version of the software.

To uninstall the nView software, follow these steps:

1 From the Windows taskbar, click Start > Settings > Control Panel to open the 
Control Panel window.

2 Double-click the Add/Remove Programs item.

3 Click the NVIDIA Display Driver item from the list.

4 Click Change/Remove.

5 Click Yes to continue. 
12 NVIDIA Control Panel Quick Start Guide
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A prompt appears asking whether you want to delete all of the saved nView 
profiles. 

• If you click Yes, all of the nView software and all of your saved profiles will be 
deleted. 

• If you click No, the nView software is removed, but the profile files are saved in 
the Windows\nView directory on your hard disk. 

Your system now restarts.

Installing the NVIDIA ForceWare Graphics Drivers

1 Follow the instructions on the NVIDIA .com web site driver download page to 
locate the appropriate driver to download, based on your hardware and operating 
system.

2 Click the driver download link.

3 The license agreement dialog box appears.

4 Click Accept if you accept the terms of the agreement, then either open the file or 
save the file to your PC and open it later.

Opening the EXE file launches the NVIDIA InstallShield Wizard. 

5 Follow the instructions in the NVIDIA InstallShield Wizard to complete the 
installation.
NVIDIA Corporation 13
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CH A P T E R

UNDERSTANDING THE NVIDIA CONTROL
PANEL

This chapter describes the NVIDIA Control Panel in the following sections:

• “Starting and Exiting the New NVIDIA Control Panel” on page 16

• “About the NVIDIA Control Panel Interface” on page 17

• “Navigating Through the Program” on page 22

• “Using the Menu Bar” on page 23
NVIDIA Corporation 15
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Starting and Exiting the New NVIDIA Control Panel

Starting the NVIDIA Control Panel

You can start NVIDIA Control Panel in several ways: 

• Right-click the Windows desktop, then click NVIDIA Control Panel from the 
context  menu, or

• From the Windows Start menu, select Control Panel, then in the Control Panel 
window, double-click on the NVIDIA Control Panel icon.

Exiting the NVIDIA Control Panel

To exit the program:

• From the File menu, select Exit, or 

• Click the Close box in the upper right corner of the program window.

Accessing the Classic NVIDIA Control Panel

You can also switch to the NVIDIA display properties page (classic NVIDIA control 
panel) as follows:

1 From the menu bar, click View.

2 Select Use Classic NVIDIA Control Panel. 
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About the NVIDIA Control Panel Interface

The NVIDIA Control Panel provides an easy-to-use interface for managing your 
system. The NVIDIA Control Panel user interface consists of these main areas, as 
shown in Figure 3.1:

• Primary Tasks Area

• Explorer Bar

• Menu bar

• Toolbar .

Figure 3.1 NVIDIA Control Panel Home Page

When you start the program, the NVIDIA Control Panel home page is displayed. The 
home page is the starting point and provides access to application task pages which 
you can use for managing your system.

Tool BarMenu Bar

Explorer Bar Primary Tasks Area
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Using the Primary Tasks Area

The Primary Tasks Area, in the right pane, displays the main navigation pages such as 
the Select a Category page, application task lists, and application task pages. This 
area of the screen is where you will focus most of your attention as you use the 
NVIDIA Control Panel to accomplish your goals.

About NVIDIA Control Panel Categories

When you first install the NVIDA Control Panel, it includes the Display and Video & 
Television applications—called categories in the NVIDIA Control Panel home page—
which allow you to manage your display, video, and television settings. You can 
install additional applications that enable you to perform tasks such as optimizing 
your graphics display for games or adjusting your system performance.

Icons for each the applications installed on your system appear on the home page in 
the Primary Tasks Area. The specific icons displayed depend on the applications you 
have installed on your system. For a list of categories you can install, see the NVIDIA 
website at www.nvidia.com.

Selecting Categories and Performing Tasks

All of the tasks you can accomplish using the NVIDIA Control Panel are accessed 
through the application categories. To open an application category, click on the 
category icon in the Primary Tasks Area of the home page.

If you click on the category icon, a page is displayed listing the tasks available for that 
category. For example, if you click on the Display icon, the Display tasks are listed in 
the Primary Tasks Area.  
18 NVIDIA Control Panel Quick Start Guide
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Using the Explorer Bar 

The Explorer Bar, in the left pane, lists tasks that don’t directly accomplish the primary 
task but are related to the primary task. Explorere Bar tasks might bring up dialog 
boxes, change the visual presentation of the screenʹs contents, or navigate to a 
different screen.

The Explorer Bar contains the following panes:

• Help

• Recent Tasks

• Related Tasks

Each of these panes are described in the following sections.

Help Pane 

The Help pane commands allow you to access  online help, open your web browser, 
or contact NVIDIA Technical Support.

Recent Tasks Pane

Using the Recent Tasks pane, you can quickly navigate to tasks that you have 
recently performed. Tasks are displayed with the most recent tasks at the top of the 
list.

Related Tasks Pane

Using the Related Tasks pane displays tasks related to the task currently open in the 
Primary Tasks Area.

Table 3.1 Help Menu Panel

Help Command Description
Contents Click to open the online help with the Contents tab open. Use the Contents tab 

to browse the online help
Index Click to open the online help with the Index tab open. Use the Index tab to 

search using a keyword.
Search Click to open the online help with the Search tab open. Use the Search tab to 

search for one more words that you specify.
Contact NVIDIA Click to open your email program and send an email message to NVIDIA 

Technical Support.
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Using the Tool Bar

The Toolbar (optional) provides quick access to common tasks such as switching 
between Standard and Advanced views. Navigating between the home page and 
other task pages, and so on.

To show or hide the toolbar:

• From the View menu, select Toolbar.

When the toolbar is displayed, a check mark appears next to the Toolbar > Standard 
command on the menu. .

Figure 3.2 Toolbar Options

Working with Views

The currently selected view determines what options are available. There are three 
available views:

• Standard

• Advanced

• Custom

Most commands are available for both Standard and Advanced views. However, 
some options are available only if the Advanced view is selected before opening the 
application category page. Also, task page options may different depending on the 
selected view. If the command you’re looking for is not displayed, return to the home 
page, select a different view, and return to the task page.

To change the view:

• From the View menu, select Standard, Advanced, or Custom.
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Note: For the Custom command to be available, you must define a custom view as 
described in the following section.

Defining Custom Views

You can customize NVIDIA Control Panel to display only the application category 
pages you want to see and use.

To specify which the pages to display:

1 Select View > Define Custom View... or for quicker access, use the toolbar if you 
have it enabled.

2 On the Create Custom View page, for each application category that appears, 
select (check) the check boxes for the pages that you want to view and click OK.

3 To leave the Custom View mode, select either Standard or Advanced from the 
View menu or for quicker access, use the toolbar if you have it enabled.

4 To switch back to your custom view, select Custom.
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Navigating Through the Program

You can navigate through the NVIDIA Control Panel program using:

• The navigation links under the page title of the Primary Tasks Area

• The Forward and Back buttons in the toolbar

• Navigation text buttons in the Navigation list of the explorer bar

• Recent tasks in the Recent Tasks list of the explorer bar

• Related tasks in the Related Tasks of the explorer bar

Each of these are shown in Figure 3.3 

Figure 3.3 Navigation Options

Toolbar 
buttons

Recent Tasks 
pane

Related Tasks 
pane

Navigation 
22 NVIDIA Control Panel Quick Start Guide



Chapter 3
Understanding the NVIDIA Control Panel

NVControlPanel_QS_.book  Page 23  Wednesday, May 31, 2006  3:07 PM
Using the Menu Bar

The Menu bar contains standard Windows menus and menus specific to the NVIDIA 
Control Panel, such as the View and Profiles menus.

Menus that are available on the menu bar may vary, depending on the NVIDIA 
Control Panel category (such as, Display, Mobile, 3D Settings, or other category) you 
are using. 

File Menu

Commands related to printing, applying changes, and exiting the program are 
available on the File menu. 

Edit Menu

Commands related to cutting, copying, pasting, and selecting items are available on 
the Edit menu. 

Table 3.2 File Menu Commands

File Menu 
Command Description
Print... Print the current task page.

Print Preview.... Preview the page before sending it to the printer.

Print Setup... Open the Print Setup dialog box to adjust your printer properties.

Exit Close the NVIDIA Control Panel program.

Table 3.3 Edit Menu Commands

Edit Menu 
Command Description
Cut Cut the selected text and place in the clipboard.

Copy Copy the selected text and place in the clipboard.

Paste Paste the text currently in the clipboard to the location of the Windows cursor.

Select All Select all items on the current page.
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View Menu

Commands related to viewing the various pages in the NVIDIA Control Panel 
application modules are available on the View menu. 

Help Menu

Commands related to accessing help, system information, and copyright and version 
information are available on the Help menu. 

Table 3.4 View Menu Commands

View Menu 
Command Description
Toolbar Lets you add a standard toolbar to navigate between the Home Page and other 

NVIDIA Control Panel task pages, quickly access common tasks such as 
switching between Standard, Advanced, and Custom views, as well as 
quickly create custom views using the Define Custom View command.

Status Bar Select to toggle between showing or hiding a status bar at the bottom of any 
NVIDIA Control Panel window. When the Status Bar command appears with a 
check mark on the View menu, this means that the status bar is enabled and 
viewable.

Explorer Bar Select this command to toggle between showing or hiding one of more of the 
following groups of Help command or other tasks in the Secondary Tasks Area of 
your NVIDIA Control Panel. When the Explorer Bar commands appear with a 
check mark, this means that those commands are viewable in the secondary 
task area of your NVIDIA Control Panel.

Standard Select to view and access the majority of commonly used and simpler tasks in 
the NVIDIA Control Panel applications. When the Standard command appears 
with a check mark, this means that the Standard view is currently active on your 
NVIDIA Control Panel active.

Advanced Select to view and access certain complex tasks in the NVIDIA Control Panel 
applications. These tasks often require some advanced experience using 
graphics hardware and software (drivers). When the Advanced command 
appears with a check mark, this means that the Advanced view is currently 
active on your NVIDIA Control Panel.

Custom Select to choose a custom view. This command appears on the View menu only 
if you have used the Define Custom Views command to customize showing/
hiding specific screens.

Define Custom View To see only those application pages you want to see and use based on the 
application modules (Display, 3D Settings, etc.) that are installed on your 
system, select Define Custom Views from the View menu.

Use Classic NVIDIA 
Control Panel

Select to switch to the classic NVIDIA control panel.

Table 3.5 Help Menu Commands

Help Menu 
Command Description
NVIDIA Control 
Panel Help

Access the NVIDIA Control Panel online help.
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Profiles Menu

This menu item appears only when certain category pages are open.

Commands related to saving, loading, and deleting profiles are available on the 
Profiles menu. 

System Information View detailed information about your system and the NVIDIA Control Panel 
configuration.

About NVIDIA 
Control Panel

View NVIDIA Control Panel version and copyright information.

Table 3.5 Help Menu Commands

Table 3.6 Profiles Menu Commands

Profiles Menu 
Command Description
Load... Load a profile of display settings you have previously saved. Click to open the 

Load Desktop Profile dialog box and select a .nvp file.
Save... Save the current configuration to a profile file. Click to open the Save Desktop 

Profile and enter a name and path for the .nvp file.
Delete... Delete a profile. Click to open the Delete Desktop Profile dialog box and locate a 

profile to delete.
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Display Menu

This menu item appears only when the Display category page is open.

Commands related to your displays are available on the Display menu. 

Table 3.7 Display Menu Commands

Display Menu 
Command Description
Show Desktop 
Context Menus

Select to show the desktop context menus.

Identify Displays Select to identify the displays configured with your system.
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CH A P T E R

ACCOMPLISHING NVIDIA CONTROL PANEL
TASKS

This chapter provides instructions on how to use the NVIDIA Control Panel to 
accomplish common tasks. It contains the following sections:

• Starting the NVIDIA Control Panel

• Using the Display Category Page

• Using the Video & Television Category Page

• Using the 3D Settings Category Page

• Using the Mobile Category Page

• Using the Workstation Category Page
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Starting the NVIDIA Control Panel

1 Launch the NVIDIA Control Panel: 

• Right-click the Windows desktop, then click NVIDIA Control Panel from the 
context  menu, or

• From the Windows Start menu, select Control Panel, then in 
the Control Panel window, double-click the NVIDIA Control 
Panel icon. .

The categories that appear in the Select a Category page depend on which 
NVIDIA software is installed on your system. For example, the Mobile category is 
not available on desktop systems.

2 Click one of the categories to open a specific task page.

Each category page lists different tasks that you can accomplish, and each task 
page provides instructions on how to accomplish what you want.  Move the cursor 
over listed options to see a description and typical usage scenario for that option.

Detailed instructions for each task are also available through the online help.
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Using the Display Category Page

1 Click Display from the NVIDIA Control Panel Select a Category page.

The actual tasks available on your system depend on your system hardware, such 
as the number and type of displays connected.

2 Use the Display page to:

• Run the wizard to optimize your display configuration 

• Change the display resolution 

• Change the scaling on your flat panel display 

• Adjust color settings 

• Rotate the display 

• Adjust custom timings (available under Advanced View) 

• Configure multiple displays, including Spanning or Clone modes. 
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Using the Video & Television Category Page

1 Click Video & Television from the NVIDIA Control Panel Select a Category page. 

The actual tasks available on your system depend on your system hardware, such 
as whether or not you have a TV connected.

2 Use the Video & Television page to:

• Adjust your television picture quality and video color settings for the best 
possible viewing in its environment 

• Enable full screen video mirroring so that you can view full screen video 
content on one display while the other display has the smaller video window 
with visible controls 

• Change the position and size of the desktop/video to best fit your television or 
HDTV (high definition television) screen 
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• Change the signal format to use for your standard television or HDTV as well 
as change country-specific signal or the HDTV format 

Using the 3D Settings Category Page

1 Click 3D Settings from the NVIDIA Control Panel Select a Category page.

The actual tasks available on your system depend on your system hardware, such 
as whether or not you have an SLI-ready system.

2 Use the The 3D Settings page to:

• Change the image and rendering settings of your 3D applications and games 
that utilize Direct3D and OpenGL technology

• Assign specific 3D settings to a game so that these settings automatically load 
when a game is launched (available under Advanced view)

• Monitor the temperature of the GPU 

• Set up your SLI configuration

• Set up your multi-GPU configuration

• Adjust overclocking settings
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Using the Mobile Category Page

The Mobile category is available if the NVIDIA software is installed on a notebook 
computer. 

1 Click Mobile from the NVIDIA Control Panel Select a Category page. 

The actual tasks available depend on which features are included with your 
notebook system. 

2 Use the Mobile page to extend your notebook computer’s battery life using :

• NVIDIA PowerMizer technology 

• NVIDIA SmartDimmer technology 
32 NVIDIA Control Panel Quick Start Guide



Chapter 4
Accomplishing NVIDIA Control Panel Tasks

NVControlPanel_QS_.book  Page 33  Wednesday, May 31, 2006  3:07 PM
Using the Workstation Category Page

The Workstation category is available if you have an NVIDIA Quadro FX graphics 
card installed. 

1 Click Workstation from the NVIDIA Control Panel Select a Category page. 

The actual tasks available depend on which NVIDIA Quadro FX product you have 
installed. 

2 Use the Workstation page to:

• Synchronize your displays using frame sync or genlock technology

• View a graphical representation of the displays and graphics cards installed on 
yor system.
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