AcerPower Online-Hilfe: Hauptthemen

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


AcerPower Online-Hilfe: Einführung

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


AcerPower Online-Hilfe: System-Tour

Einführung

System-Tour

Grundlegende Funktionen
Bedienfeld
Rückwand
Systemplatine

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


AcerPower Online-Hilfe: Verwendung des Systems

Einführung

System-Tour

Verwendung des Systems

Floppy Drive
CD-ROM-Laufwerk
Tastatur
Bildschirm
Maus
Softwarefehlermeldungen
Pflege und Wartung

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


AcerPower Online-Hilfe: Anschließen von Komponenten

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Tastatur
Bildschirm
Maus
Drucker
Multimedien-Komponenten
Fax/Modem
USB
LAN
Vollständige Systemverbindungen

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Aufrufen des Setup-Programms
System Information
Product Information
Disk Drives
Onboard Peripherals
Power Management
Boot Options
Date and Time
System Security
Advanced Options
Load Default Settings
Abort Settings Change
Exiting Setup

Upgrade-Optionen

Fehlersuche


AcerPower Online-Hilfe: Upgrade-Optionen

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Vorsichtsmaßnahmen
Abnehmen und Wiederanbringen des Systemgehäuses
Speichererweiterung
CPU-Aufrüstung
Erweiterungskarten

Fehlersuche


AcerPower Online-Hilfe: Fehlersuche

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche

Hardware-Probleme
Fehlermeldungen


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Abort Settings Change

Abort Settings Change

Bei Auswahl der Option "Abort Settings Change" im Hauptmenü erscheint das folgende Dialogfeld:

Wird Yes eingegeben, werden alle von Ihnen vorgenommenen Änderungen storniert und die Parameter wieder auf ihre zuvor gespeicherten Einstellungen zurückgesetzt. Bei Auswahl von No erscheint wieder das Hauptmenü. BIOS behält alle von Ihnen vorgenommenen Änderungen bei.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Advanced Configuration

Advanced Options

Diese Option erscheint nur auf der fortgeschrittenen Ebene. Über das Menü "Advanced Options" können der Systemspeicher, die integrierten Peripheriegeräte und die PCI-Geräteeinstellungen konfiguriert werden. Nur geschulte Techniker sollten an den Einstellungen der fortgeschrittenen Konfiguration Änderungen vornehmen. Andernfalls kann das System beschädigt werden. Der folgende Bildschirm zeigt die Parameter im Menü "Advanced Options":

Memory/Cache Options

Bei Auswahl von "Memory/Cache Options" im Menü "Advanced Configuration" erscheint der folgende Bildschirm:

Über dieses Menü läßt sich der Systemspeicher konfigurieren.

Artikel | Beschreibung
Internal Cache (CPU Cache) | Hiermit können Sie den primären Cache-Speicher, d. h. den CPU-Speicher, aktivieren bzw. deaktivieren. Die Standardeinstellung lautet "Enabled".
External Cache | Dieser Parameter aktiviert bzw. deaktiviert den sekundären Cache-Speicher. Die Standardeinstellung lautet "Enabled".
Cache Scheme | Dieser Parameter ist nicht konfigurierbar und immer auf Zurückschreibmodus (Write-back) eingestellt. Im Zurückschreibmodus wird bei einer Schreibanweisung nur das Cache, jedoch nicht der Speicher aktualisiert. Der Speicher wird nur aktualisiert, wenn eine Inkonsistenz zwischen Cache und Speicher auftritt.
Memory at 15MB-16MB Reserved For | Um Speicheradressenkonflikte zwischen der Systemplatine und den Erweiterungskarten zu vermeiden, kann dieser Speicherbereich entweder zur Verwendung durch die Systemplatine oder durch eine Erweiterungskarte reserviert werden. Einige VGA-Karten schreiben eine bestimmte Einstellung für diese Funktion vor. Schlagen Sie zuerst in der Anleitung zur VGA-Karte nach, bevor Sie diesen Parameter einstellen. Die aktuelle Standardeinstellung ist "System".
C8000h-DFFFFh Shadow | Aktivieren Sie diesen Parameter ("Enabled"), um eine Erweiterungskarte als ROM in Betrieb nehmen. Bei einigen älteren ISA-LAN-Karten muß dieser Parameter zur Sicherstellung des ordnungsgemäßen Betriebs möglicherweise deaktiviert werden. In solchen Fällen sollte die Einstellung dieses Parameters auf "Disabled" (deaktiviert) gesetzt werden.

PnP/PCI Configuration

Über den Parameter "PnP/PCI Configuration" lassen sich die Einstellungen der PCI-Geräte festlegen. Bei Auswahl dieser Option erscheint der folgende Bildschirm:

Artikel | Beschreibung
PCI IRQ Setting

Wählen Sie "Auto", um die im System installierten Plug-and-Play- (PnP) Geräte automatisch konfigurieren zu lassen. Wählen Sie zur manuellen Einstellung "Manual". Technische Informationen über die PCI-Karte können Sie dem Gerätehandbuch entnehmen.

PCI Slots Wenn der Parameter PCI IRQ auf "Auto" gesetzt wird, werden den PCI-Geräten Interruptkanäle automatisch zugewiesen. Bei der Einstellung "Manual" müssen Sie die Interruptkanäle für die installierten PCI-Geräte manuell vergeben.
PCI IRQ Sharing | Wird dieser Parameter auf "Yes" eingestellt, können Sie zwei verschiedenen Geräten dieselbe IRQ zuweisen. Um die Funktion zu deaktivieren, wählen Sie "No". Sollten keine IRQs zum Zuweisen zu den verbleibenden Gerätefunktionen verfügbar sein, wird empfohlen, diesen Parameter zu aktivieren.
VGA Palette Snoop | Dieser Parameter ermöglicht die Verwendung der Palettenprüffunktion, wenn mehr als eine VGA-Karte im System installiert ist. Mit dieser Funktion kann das Palettenkontrollregister den VGA-RAM-DAK (Digital-Analog-Konverter, eine Art Farbdatenspeicher) einer jeden im System installierten VGA-Karte verwalten und ggf. aktualisieren. Im Rahmen des Prüfverfahrens sendet das Palettenkontrollregister allen VGA-Karten ein Signal, so daß sie ihre RAM-DAKs aktualisieren können. Das Signal wandert fortlaufend durch die Karten, bis alle Daten des RAM-DAK aktualisiert wurden. Auf diese Weise ist es möglich, auf dem Bildschirm mehrere Bilder anzuzeigen. Einige VGA-Karten schreiben eine bestimmte Einstellung für diese Funktion vor. Schlagen Sie zuerst in der Anleitung zur VGA-Karte nach, bevor Sie diesen Parameter einstellen.
Plug and Play OS | Wenn dieser Parameter auf "Yes" eingestellt ist, initialisiert BIOS nur Plug-and-Play-Startgeräte wie z. B. SCSI-Karten. Ist er auf "No" eingestellt, initialisiert BIOS alle Plug-and-Play-Startgeräte sowie andere Plug-and-Play-Geräte, bei denen es sich nicht um Startgeräte handelt, wie z. B. Soundkarten. Stellen Sie diesen Parameter nur auf "Yes" ein, wenn als Betriebssystem Windows 95 (oder höher) verwendet wird.
Reset Resource Assignments | Setzen Sie diesen Parameter auf "Yes" (Ja), um Interruptkonflikte bei der Installation von nicht Plug-and-Play-fähigen- oder Plug-and-Play-ISA-Karten zu vermeiden. Bei dieser Einstellung werden alle Ressourcen-Zuordnungen aufgehoben und wird es BIOS überlassen, allen installierten Plug-and-Play-Geräten beim nächsten Systemstart Ressourcen zuzuweisen. Im Anschluß wird der Parameter automatisch auf "NO" (Nein) gesetzt.


AcerPower Online-Hilfe: Upgrade-Optionen - Aufrüsten mit Erweiterungskarten

Installieren und Entfernen einer PCI-Karte

Hinweis: Vor dem Ein- oder Ausbau einer Systemkomponente wird empfohlen, die Vorsichtsmaßnahmen zu lesen.

Verfahren Sie zum Installieren einer PCI-Karte wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der PCI-Steckplätze geht aus dem Abschnitt Systemplatine hervor.
  3. Entfernen Sie die am Gehäuse gegenüberliegend zum leeren ISA-Steckplatz angebrachte Halterung.
  4. Stecken Sie die PCI-Karte in den PCI-Steckplatz. Achten Sie darauf, daß die Karte richtig sitzt.
  5. Befestigen Sie die Karte mit einer Schraube am Gehäuse.

    Installieren einer PCI-Karte

Wenn das System eingeschaltet wird, ermittelt BIOS PCI-Geräte automatisch und weist ihnen Ressourcen zu.

Verfahren Sie zum Entfernen einer PCI-Karte wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Lösen Sie die Schraube, mit der die PCI-Karte am System befestigt ist. Bewahren Sie die Schraube für einen späteren Gebrauch auf.

    3. Entfernen einer PCI-Karte


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Boot Options

Boot Options

Mit dieser Option können die bevorzugten Einstellungen für den Systemstart angegeben werden. Der folgende Bildschirm erscheint bei Auswahl der Option "Boot Options" im Hauptmenü:

Artikel | Beschreibung
Boot Sequence | Hiermit können Sie die Suchsequenz beim Systemstart angeben. Um die Reihenfolge der Geräte zu ändern, drücken Sie einfach die Nach-links bzw. Nach-rechts-Pfeilstaste.
First Hard Disk Drive | Dieser Parameter gibt an, ob das BIOS-Dienstprogramm von einer IDE-Festplatte oder einem SCSI-Festplattenlaufwerk aus gestartet wird. Wenn kein SCSI-Festplattenlaufwerk installiert ist, wird das System automatisch von einer IDE-Festplatte aus gestartet. Die Standardeinstellung lautet "IDE".
Primary Display Adapter | Mit diesem Parameter können Sie als primären Anzeigeadapter den integrierten Video-Controller aktivieren oder veranlassen, daß dieser automatisch deaktiviert wird, wenn BIOS eine im System installierte Videokarte ermittelt. Die aktuelle Standardeinstellung ist "Auto".
Fast Boot | Wird dieser Parameter auf "Auto" eingestellt, kann das System schneller booten, da einige Einschalt-Selbsttest-Routinen ausgelassen werden. Wählen Sie "Disabled", damit wieder der normale Startvorgang abläuft.
Silent Boot | Dieser Parameter aktiviert bzw. deaktiviert die Funktion "Silent Boot". Wenn dieser Parameter aktiviert ist, befindet sich BIOS im grafischen Modus und zeigt während des Einschalt-Selbsttests und des Systemstarts nur ein Identifizierungslogo an. Danach erscheint auf dem Bildschirm die Eingabeaufforderung (wie z. B. in DOS) bzw. das Logo (wie z. B. in Windows 95) des Betriebssystems. Sollte beim Systemstart ein Fehler auftreten, schaltet das System automatisch in den Textmodus um. Sie können sogar dann, wenn die Einstellung "Enabled" lautet, während des Systemstarts durch Drücken von F9 in den Textmodus überwechseln, nachdem die Tastatur aktiviert wurde, was an einem Tonsignal zu erkennen ist. Lautet die Einstellung "Disabled", befindet sich BIOS im herkömmlichen Textmodus, in dem die Systeminitialisierung in allen Einzelheiten am Bildschirm angezeigt wird.
Num Lock After Boot | Mit diesem Parameter können Sie die Num-Funktion nach dem Systemstart aktivieren oder deaktivieren. Die Standardeinstellung lautet "Enabled".
Memory Test | Lautet die Einstellung dieses Parameters "Enabled", kann das System während des Einschalt-Selbsttests einen RAM-Test durchführen. Bei der Einstellung "Disabled" erkennt das System lediglich die Speichergröße. Die Testroutine wird umgangen. Die Standardeinstellung lautet "Disabled".
Configuration Table | Mit diesem Parameter können Sie die Anzeige der Konfigurationstabelle nach dem Einschalt-Selbsttest, noch vor dem Systemstart, aktivieren bzw. deaktivieren. Die Konfigurationstabelle gibt einen Überblick über die von BIOS während des Einschalt-Selbsttests erkannten Hardware-Geräte und Einstellungen. Die Standardeinstellung lautet "Enabled". Dieser Parameter erscheint nur auf der fortgeschrittenen Ebene.
Update BIOS with Boot Block | Wenn dieser Parameter aktiviert ist, können Sie das im Flash-ROM vorhandene BIOS ersetzen. Hierzu legen Sie einfach die Diskette mit dem neuen BIOS in das Diskettenlaufwerk ein und setzen dann das System zurück. Nachdem das System zurückgesetzt wurde, liest es automatisch die im Diskettenlaufwerk eingelegte BIOS-Datei (d. h., die erste Datei auf der Diskette) und ersetzt das BIOS im Flash-ROM. Wurde die Aktualisierung erfolgreich abgeschlossen, deaktiviert das System automatisch diesen Parameter und fährt dann herunter. Die Standardeinstellung lautet "Enabled". Dieser Parameter erscheint nur auf der fortgeschrittenen Ebene.


AcerPower Online-Hilfe: Verwendung des Systems - Pflege und Wartung

Pflege und Wartung

Ihr System wird Ihnen über viele Jahre hinweg produktiv zu Diensten sein. Lernen Sie, es richtig zu pflegen, indem Sie gesunden Menschenverstand walten lassen und die folgenden Tips beherzigen:

Sie sollten NIEMALS folgendes tun:

  • Flüssigkeiten auf System, Tastatur, Monitor oder Maus schütten.
  • Das System direktem Sonnenlicht aussetzen. Es in der Nähe einer Wärmequelle, wie z. B. einer Heizung, aufstellen.
  • Das System magnetischen Feldern aussetzen.
  • Das System schweren Erschütterungen oder Vibrationen aussetzen.
  • Das System auf unebene Oberflächen stellen.
  • Auf das Netzkabel treten oder schwere Gegenstände darauf legen. Das Netzkabel und andere Kabel sollten vorsichtig von Durchgängen, die von Personen passiert werden, weggeleitet werden.
  • Beim Ausstecken des Netzkabels am Kabel ziehen; ziehen Sie statt dessen am Netzstecker.
  • Das System bewegen, während das Festplattenlaufwerk aktiv ist. Dadurch kann die Festplatte beschädigt werden.

CD

CDs sind empfindlich und sollten deshalb an den Kanten angefaßt werden, um Verschmierungen oder Fingerabdrücke zu vermeiden. Wenn sie nicht verwendet werden, sollten sie immer in einer Schutzhülle aufbewahrt werden, um Kratzer oder andere Beschädigungen zu vermeiden. Alle Schmutzpartikel und Beschädigungen können die Qualität der Daten auf der CD beeinträchtigen, zu einer Beschädigung der CD-Leseoptik am CD-ROM-Laufwerk führen oder zur Folge haben, daß der Computer die Daten auf der CD nicht mehr richtig lesen kann.

Sie können das CD-ROM-Laufwerk in regelmäßigen Zeitabständen mit einem CD-ROM-Reinigungskit reinigen, um Probleme beim Lesen der CDs auf dem Computer zu vermeiden.

Maus

Unregelmäßige Cursorbewegungen können auf eine schmutzige Maus hinweisen. Verfahren Sie zum Reinigen der Maus wie folgt:

  1. Drehen Sie die Maus mit der Unterseite nach oben.
  2. Drehen Sie den Ring, durch den die Kugel gesichert wird, gegen den Uhrzeigersinn, um ihn zu entfernen.
  3. Reinigen Sie alle beweglichen Teile mit einem in Reinigungsalkohol getunkten fusselfreien Tuch oder Wattestäbchen.
  4. Setzen Sie die Kugel wieder ins Mausgehäuse ein, und drehen Sie den Ring dabei im Uhrzeigersinn.


AcerPower Online-Hilfe: Verwendung des Systems - CD-ROM-Laufwerk

Verwendung des CD-ROM-Laufwerks

Im Gegensatz zu Disketten können CD-ROMs nicht mit Daten beschrieben, sondern nur Daten von ihnen in den Computer gelesen werden. Daten-CDs können viele Informationen und sehr große Programme enthalten. Die Speicherkapazität einer CD beträgt ca. 650 MB, dies entspricht in etwa 450 Disketten.

Eine CD hat zwei Seiten:

  • Aus der Titelseite geht hervor, um welche CD es sich handelt.
  • Die Daten werden auf der anderen Seite, der Datenseite, gespeichert.

Drücken Sie die Auswurftaste, um die CD-Schublade manuell zu öffnen oder zu schließen. Um eine CD einzulegen, legen Sie sie mit der Titelseite nach oben in die Schublade und drücken dann auf die CD-Auswurftaste, um sie zu schließen.

Hinweis: Es kann bis zu fünf Sekunden dauern, bis eine CD zum Stillstand kommt und das Laufwerk geöffnet wird. Wird sofort nach dem Einlegen einer CD versucht, das darauf enthaltene Programm auszuführen, wird in einer Fehlermeldung darauf hingewiesen, daß das Laufwerk nicht bereit ist und es der Benutzer nach einigen Sekunden erneut versuchen soll.

CDs sind empfindlich, daher sollte behutsam mit ihnen umgegangen werden.


AcerPower Online-Hilfe: Anschließen von Komponenten - Tastatur

Anschließen der Tastatur

Stecken Sie das Tastaturkabel in den Tastaturanschluß an der Rückwand ein.


AcerPower Online-Hilfe: Anschließen von Komponenten - Multimedienkomponenten

Anschließen der Multimedienkomponenten

Ihr System unterstützt zudem externe Multimedienverbindungen. Sie können Multimedienkomponenten wie in der nachstehenden Abbildung dargestellt anschließen.


AcerPower Online-Hilfe: Anschließen von Komponenten - Fax/Modem

Anschließen des Fax/Modems (optional)

Ihr System verfügt zudem über ein Fax/Modem. Schließen Sie die Telefonleitung und das Telefongerät wie in der Abbildung unten dargestellt an.


AcerPower Online-Hilfe: Anschließen von Komponenten - Monitor

Anschließen des Monitors

Stecken Sie das Monitorsignalkabel in den VGA-Anschluß an der Rückwand ein.

Hinweis: Dieses Online-Handbuch enthält Informationen über die Verwendung des Monitors. Weitere Details können Sie dem Handbuch des Monitors entnehmen.


AcerPower Online-Hilfe: Anschließen von Komponenten - Maus

Anschließen der Maus

Stecken Sie das Mauskabel in den Mausanschluß an der Rückwand ein.


AcerPower Online-Hilfe: Anschließen von Komponenten

Anschließen von Komponenten

In diesem Abschnitten wird erläutert, wie die folgenden Komponenten an das System angeschlossen werden:

  • Tastatur
  • Monitor
  • Maus
  • Drucker
  • Multimedienkomponenten
  • Fax/Modem
  • USB-Gerät

Stellen Sie zum Schluß alle Systemverbindungen her.

Hinweis: Bevor Sie Peripheriegeräte an das System anschließen, ist es ratsam, einen geeigneten Standort zu wählen. Des weiteren sollten Sie darauf achten, daß das System vor dem Installieren oder Entfernen von Peripheriegeräten ausgeschaltet wird.


AcerPower Online-Hilfe: Anschließen von Komponenten - Drucker

Anschließen eines Druckers (optional)

Ein Paralleldrucker muß an den Parallelanschluß an der Rückwand angeschlossen werden.

Hinweis: Ein serieller Drucker muß an den seriellen Anschluß angeschlossen werden.


AcerPower Online-Hilfe: Upgrade-Optionen - CPU-Aufrüstung

CPU-Aufrüstung

Entfernen eines CPU-Prozessors

Hinweis: Beachten Sie die Vorsichtsmaßnahmen zum Schutz vor elektrostatischer Entladung, wenn Sie eine Systemkomponente ein- oder ausbauen.

Bevor Sie den Prozessor erneuern oder aufrüsten können, müssen Sie zuerst den zuvor auf der Systemplatine installierten Prozessor entfernen.

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der CPU-Steckplätze ist im Abschnitt Systemplatine aufgeführt.
  3. Machen Sie die im Steckplatz eingesetzte CPU auf der Systemplatine ausfindig.
  4. Lösen Sie die Kabelverbindung zum Lüfter-/Wärmeableitblech.

    Entfernen der CPU

  5. Trennen Sie das Gebläse/Wärmeableitblech von der CPU ab.
  6. Drücken Sie den Hebel am Steckplatz nach oben. Die CPU-Stifte lösen sich automatisch aus den Löchern im Steckplatz.
  7. Ziehen Sie die CPU aus dem Steckplatz heraus.

    Entfernen der CPU

Installieren der Aufrüstungs-CPU

Hinweis: Beachten Sie die Vorsichtsmaßnahmen zum Schutz vor elektrostatischer Entladung, wenn Sie eine Systemkomponente ein- oder ausbauen.

Vergewissern Sie sich, bevor Sie fortfahren, daß im CPU-Anschluß keine CPU installiert ist.

Verfahren Sie zum Installieren der Aufrüstungs-CPU wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Drücken Sie den Hebel am Steckplatz nach oben.
  3. Stecken Sie die CPU hinein, und achten Sie dabei darauf, daß Stift 1 (durch eine eingekerbte Ecke an der CPU ausgewiesen) an Loch 1 des Steckplatzes angeschlossen wird.
  4. Drücken Sie den Hebel am Steckplatz nach unten, um die CPU im Steckplatz zu fixieren.

    Installieren der CPU

  5. Schließen Sie das Wärmeableitblech und den Ventilator an der CPU an.

    Installieren der CPU

  6. Stecken Sie das Kabel des Lüfters/Wärmeableitblechs in den mit FN1 (bei einem 3-poligen-Stecker) bzw. mit FN2 (bei einem 2-poligen Stecker) markierten Lüfteranschluß. Die Lage der Anschlüsse auf der Systemplatine geht aus dem Abschnitt Systemplatine hervor.

    Installieren der CPU

Hinweis: Das Wärmeableitblech wird sehr heiß, wenn das System eingeschaltet ist. Berühren Sie es NIEMALS mit einem Metallgegenstand oder mit den Händen.


AcerPower Online-Hilfe: Anschließen von Komponenten

BIOS-Setup-Programm

In diesem Abschnitt wird das BIOS-Setup Ihres Systems erläutert. Zudem finden Sie hier eine kurze Beschreibung der einzelnen Parameter:

  • Aufrufen des Setup-Programms
  • System Information
  • Product Information
  • Disk Drives
  • Onboard Peripherals
  • Power Management
  • Boot Options
  • Date and Time
  • System Security
  • Advanced Options
  • Load Default Settings
  • Abort Settings Change
  • Exit Setup

Ihr System wurde bereits vom Hersteller oder Händler konfiguriert und eingerichtet. Setup muß nur dann beim Starten des Computers ausgeführt werden, wenn die Meldung "Run Setup" angezeigt wird. Das Setup-Programm lädt die Konfigurationswerte in den batteriegestützten, nicht flüchtigen Speicher, der als CMOS-RAM bezeichnet wird. Dieser Speicherbereich ist nicht Teil des Direktzugriffsspeichers (RAM) des Systems.

Hinweis: Wird die Meldung "Run Setup" wiederholt angezeigt, funktioniert die Batterie möglicherweise nicht. In diesem Fall kann das System keine Konfigurationswerte in CMOS beibehalten. Wenden Sie sich an einen qualifizierten Techniker.

Achten Sie darauf, daß alle offenen Dateien gespeichert wurden, bevor Sie das Setup-Programm ausführen. Das System wird nach Beendigung des Setup-Programms sofort neu gestartet.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Date and Time

Date and Time

Der folgende Bildschirm erscheint bei Auswahl der Option "Date and Time" im Hauptmenü:

Artikel Beschreibung
Date

Heben Sie die Optionen des Parameters "Date" hervor, und drücken Sie auf die linke oder rechte Pfeiltaste, um das Datum im Format "Wochentag-Monat-Tag-Jahr" einzustellen. Gültige Werte zur Angabe von Wochentag, Monat, Tag und Jahr sind:

  • Weekday: Sun, Mon, Tue, Wed, Thu, Fri, Sat
  • Month: 1 bis 12
  • Day: 1 bis 31
  • Year: 1980 bis 2079
Time

Heben Sie die Optionen des Parameters "Time" hervor, und drücken Sie auf die linke oder rechte Pfeiltaste, um die Uhrzeit im Format "Stunde-Minute-Sekunde" einzustellen. Gültige Werte zur Angabe von Stunde, Minute und Sekunde sind:

  • Hour: 00 bis 23
  • Minute: 00 bis 59
  • Second: 00 bis 59


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Disk Drives

Disk Drives

Mit der Option "Disk Drives" im Hauptmenü können die im System installierten Laufwerke konfiguriert werden. Der folgende Bildschirm zeigt das Menü "Disk Drives":

Die Befehlszeile unter dem Menü gibt an, wie sich der Benutzer auf einem Bildschirm sowie zwischen verschiedenen Bildschirmen bewegen kann.

  • Drücken Sie die Nach-oben- bzw. Nach-unten-Pfeiltaste auf dem Cursor-Steuertastenfeld, um den gewünschten Parameter hervorzuheben.
  • Drücken Sie auf die Nach-links- bzw. Nach-rechts-Pfeiltaste, um die gewünschte Einstellung für den Parameter auszuwählen.
  • Drücken Sie zum Aufruf von Hilfetext die Taste F1.
  • Drücken Sie Esc, um das Konfigurationsmenü zu beenden.
Artikel | Beschreibung
Diskettenlaufwerke
Floppy Drive A

Hiermit wird der Diskettenlaufwerkstyp für Laufwerk A ausgewählt. Mögliche Einstellungen sind:

  • None
  • 360 KB, 5.25-inch
  • 1.2 MB, 5.25-inch
  • 720 KB, 3.5-inch
  • 1.44 MB, 3.5-inch
  • 2.88MB, 3.5-inch
LS-120 drive as

Hiermit können Sie sowohl das im System installierte LS-120-Gerät aktivieren als auch seine Funktion angeben. Von der betreffenden Einstellung hängt ab, wie BIOS das Gerät ermittelt. Mögliche Einstellungen sind:

  • Normal. In dieser Konfiguration unterstützt das BIOS keinen Betrieb von LS-120-Geräten. Zum Betrieb eines solchen Geräts wird der LS-120-Gerätetreiber benötigt.
  • Drive A. Das BIOS erkennt das LS-120-Laufwerk als Laufwerk A. Wenn ein Diskettenlaufwerk mit der normalen Laufwerksbezeichnung A installiert ist, wird dieses von BIOS automatisch als Laufwerk B erkannt. Ist ein Diskettenlaufwerk als Laufwerk B eingerichtet, kann darauf nicht zugegriffen werden. Sind zwei LS-120-Laufwerke installiert, erkennt das BIOS diese als Laufwerke A und B.
  • Drive B. Das BIOS erkennt das LS-120-Laufwerk als Laufwerk B. Ist ein Diskettenlaufwerk als Laufwerk B eingerichtet, kann darauf nicht zugegriffen werden.
  • Hard Disk. BIOS behandelt das LS-120-Laufwerk wie eine Festplatte. In diesem Modus müssen Sie das LS-120-Laufwerk als Festplatte formatieren und ihm einen entsprechenden Laufwerksbuchstaben zuweisen (C,D,E oder ein Folgebuchstabe). Nähere Informationen hierzu entnehmen Sie dem Benutzerhandbuch Ihres LS-120-Laufwerks.

IDE-Laufwerke

Um die am System angeschlossenen IDE-Laufwerke zu konfigurieren, wählen Sie den Parameter aus, der den Kanal und Anschluß angibt, an dem die gewünschte, zu konfigurierende Festplatte angeschlossen ist.
IDE Primary Channel Master | Hiermit wird das an den Master-Anschluß von IDE-Kanal 1 angeschlossene Festplattenlaufwerk konfiguriert.
IDE Primary Channel Slave | Hiermit wird das an den Slave-Anschluß von IDE-Kanal 1 angeschlossene Festplattenlaufwerk konfiguriert.
IDE Secondary Channel Master | Hiermit wird das an den Master-Anschluß von IDE-Kanal 2 angeschlossene Festplattenlaufwerk konfiguriert.
IDE Secondary Channel Slave | Hiermit wird das an den Slave-Anschluß von IDE-Kanal 2 angeschlossene Festplattenlaufwerk konfiguriert.

Der folgende Bildschirm erscheint, wenn Sie einen der IDE-Laufwerksparameter auswählen:

Artikel | Beschreibung
Typ | Hiermit können Sie angeben, welche Art von Festplatte im System installiert ist. Wenn BIOS die Festplatte automatisch konfigurieren soll, wählen Sie "Auto". Wenn Sie den Festplattentyp kennen, können Sie die Einstellung manuell eingeben. Wenn dieser Parameter eingestellt wird, werden auch den Parametern für "Cylinder", "Head", "Sektor" und "Size" Werte zugewiesen.
Cylinders | Dieser Parameter gibt die Anzahl der Zylinder der Festplatte an und erhält je nach der Einstellung des Parameters "Type" automatisch einen Wert.
Head | Dieser Parameter gibt die Anzahl der Köpfe der Festplatte an und erhält je nach der Einstellung des Parameters "Type" automatisch einen Wert.
Sectors | Dieser Parameter gibt die Anzahl der Köpfe der Festplatte an und erhält je nach der Einstellung des Parameters "Type" automatisch einen Wert.
Size | Dieser Parameter gibt die Größe der Festplatte in MB an.
Hard Disk Size > 504 MB | Lautet die Einstellung "Auto", ermittelt das BIOS-Dienstprogramm automatisch, ob die Funktion von der installierten Festplatte unterstützt wird. Wird sie unterstützt, kann eine Festplatte mit einer Kapazität von mehr als 504 MB verwendet werden. Dies wird durch den LBA- (Logical Block Address) Übersetzungsmodus ermöglicht. Die erweiterte IDE-Funktion funktioniert jedoch nur in einer DOS- oder Windows 3.x/95/98-Betriebsumgebung. Bei anderen Betriebssystemen muß dieser Parameter auf "Disabled" eingestellt werden.
Fortgeschrittene Ebene (zusätzliche Parameter)
Hard Disk Block Mode | Je nachdem, welche Festplatte gegenwärtig verwendet wird, bewirkt diese Funktion eine Verbesserung der Festplattenleistung. Lautet der Parameter "Auto", ermittelt das BIOS-Dienstprogramm automatisch, ob diese Funktion von der installierten Festplatte unterstützt wird. Ist dies der Fall, erlaubt es eine Datenübertragung in Blöcken (mehrere Sektoren) mit einer Rate von 256 Byte pro Zyklus. Um diese Funktion zu deaktivieren, setzen Sie den Parameter auf "Disabled".
Advanced PIO Mode | Lautet die Einstellung "Auto", ermittelt das BIOS-Dienstprogramm automatisch, ob die Funktion von der installierten Festplatte unterstützt wird. Ist dies der Fall, führt dies zu einer schnelleren Datenrückspeicherung und Lese-/Schreib-Zeitabstimmung, wodurch sich die Aktivitätszeit der Festplatte verringert. Dies steigert die Festplattenleistung. Um diese Funktion zu deaktivieren, setzen Sie den Parameter auf "Disabled".
Hard Disk 32-Bit Access | Die Aktivierung dieses Parameters führt zur Verbesserung der Systemleistung durch Verwendung eines 32-Bit-Festplattenzugriffs. Diese erweiterte IDE-Funktion funktioniert jedoch nur in einer DOS-, Windows 3.x/95/98- und Novell NetWare-Betriebsumgebung. Deaktivieren Sie diesen Parameter, wenn Ihre Software oder Festplatte diese Funktion nicht unterstützt.
DMA Transfer Mode | Die Modi Ultra DMA und Multi-DMA ermöglichen eine bessere Festplattenleistung durch Erhöhung der Transferrate. Sowohl für den Ultra DMA-Modus wie auch den Multi-DMA-Modus ist es notwendig, nicht nur die Funktionen im BIOS-Setup zu aktivieren, sondern auch den DMA-Treiber zu laden. Lautet die Einstellung "Auto", stellt BIOS automatisch den entsprechenden DMA-Modus für Ihre Festplatte ein.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Aufrufen des Setup-Programms

Aufrufen des Setup-Programms

Das Setup-Programm wird durch Drücken der Tastenkombination Strg-Alt-Esc aufgerufen.

Wichtig! Sie müssen während des Systemstarts auf die Tasten Strg-Alt-Esc drücken. Nur dann hat diese Tastenkombination die gewünschte Wirkung.

Daraufhin erschient das Hauptmenü des Setup-Programm:

Das System unterstützt zwei Ebenen des BIOS-Dienstprogramms:

  • Basisebene
  • Fortgeschrittene Ebene

Die voranstehende Abbildung zeigt den Bildschirm der Basisebene des BIOS-Dienstprogramms. Über ihn kann nur die grundlegende Konfiguration des Systems angezeigt und geändert werden. Fortgeschrittene Benutzer sind wahrscheinlich an der detaillierten Konfiguration des Systems interessiert. Detaillierte Systemkonfigurationen sind in der fortgeschrittenen Ebene enthalten. Um die fortgeschrittene Ebene anzuzeigen, drücken Sie F8. Der nachstehende Bildschirm zeigt das Hauptmenü der fortgeschrittenen Ebene des Setup-Programms.

Hinweis: Die F8-Taste hat nur im Hauptmenü diese Wirkung. Die fortgeschrittene Ebene kann also nur vom Hauptmenü aus aktiviert werden.

Die Befehlszeile unter dem Menü gibt an, wie sich der Benutzer auf einem Bildschirm sowie zwischen verschiedenen Bildschirmen bewegen kann.

  • Um eine Option auszuwählen, bewegen Sie die Markierungsleiste durch Drücken der Nach-oben- bzw. Nach-unten-Pfeiltaste an die gewünschte Stelle und drücken dann die Eingabetaste.
  • Drücken Sie Bild ab, um zur nächsten Seite zu gelangen, oder Bild auf, um zur vorherigen Seite zurückzukehren.
  • Um die Einstellung eines Parameters zu ändern, drücken Sie die Nach-links- oder Nach-rechts-Pfeiltaste, bis die gewünschte Einstellung angezeigt wird.
  • Drücken Sie die Taste Esc, um zum Hauptmenü zurückzukehren. Wenn Sie sich bereits im Hauptmenü befinden, drücken Sie erneut Esc, um das Setup-Programm zu beenden.

Hinweis: Die Parameter auf den Bildschirmen zeigen die Standardwerte. Die Werte Ihres Systems weichen u. U. von diesen Werten ab. Die abgeblendeten Optionen auf den Bildschirmen besitzen feste Einstellungen und können nicht vom Benutzer konfiguriert werden.


AcerPower Online-Hilfe: Fehlersuche - Fehlermeldungen

Softwarefehlermeldungen

Softwarefehlermeldungen werden vom Betriebssystem oder der Anwendung ausgegeben. Sie erscheinen im allgemeinen nach dem Start des Betriebssystems oder während der Ausführung der Anwendungen. Zu dieser Art von Meldungen können Sie hilfreiche Informationen im Handbuch der betreffenden Anwendung oder des Betriebsystems nachschlagen.

Systemfehlermeldungen

Eine Systemfehlermeldung weist auf ein Problem mit dem Computer selbst hin. Die Meldungen erscheinen in der Regel während des Einschalt-Selbstests, bevor die Eingabeaufforderung des Betriebssystems angezeigt wird. In der folgenden Tabelle werden die Systemfehlermeldungen in alphabetischer Reihenfolge angeführt.

Fehlermeldung | Korrekturmaßnahme
Memory Error at MMMM:SSSS:0000h | Ersetzen Sie die DIMM-Speichermodule.
System Management Memory Bad | Ersetzen Sie die DIMM-Speichermodule.
Keyboard Interface Error | Überprüfen Sie die Schnittstellenschaltung der Tastatur, oder wechseln Sie die Tastatur aus.
Keyboard Error or Keyboard Not Connected | Schließen Sie die Tastatur neu an, oder wechseln Sie sie aus.
Pointing Device Error | Schließen Sie das Zeigegerät neu an, oder wechseln Sie es aus.
Pointing Device Interface Error | Überprüfen Sie die Schnittstellenschaltung des Zeigegeräts.
Pointing Device IRQ Conflict | Rufen Sie das Setup-Programm auf, und ändern Sie die IRQ-Einstellung der PS/2-Maus.
IDE Drive 0/1/2/3 Error | Ersetzen Sie den Disketten- oder Festplattenlaufwerks-Controller. Überprüfen Sie die Kabelverbindungen des Festplattenlaufwerks und die IDE-Einstellungen im Setup-Programm.
IDE Drive 0/1/2/3/ Auto Detection Failed | Ersetzen Sie den Disketten- oder Festplattenlaufwerks-Controller. Überprüfen Sie die Kabelverbindungen des Festplattenlaufwerks und die IDE-Einstellungen im Setup-Programm.
Floppy Drive A/B Error | Sehen Sie nach, ob im Laufwerk eine Diskette eingelegt ist. Ist eine eingelegt, schalten Sie das System aus, und überprüfen Sie die Kabelverbindungen. Sollte die Fehlermeldung trotz einwandfreier Verbindungen weiterhin erscheinen, wechseln Sie das Diskettenlaufwerk aus.
Floppy Disk Controller Error | Überprüfen Sie das Diskettenlaufwerkskabel und seine Anschlüsse. Ist das Kabel funktionstüchtig und richtig angeschlossen, kann das Problem beim Diskettenlaufwerks-Controller liegen. Wechseln Sie den Diskettenlaufwerks-Controller aus, oder deaktivieren Sie den on-board Controller, indem Sie eine weitere Zusatzkarte mit einem Controller installieren.
CPU Clock Mismatch | Diese Meldung erscheint einmal, wenn der Benutzer die CPU-Frequenz ändert. Danach wird der CPU-Taktgeber automatisch durch das BIOS reguliert.
Serial Port Conflict | Ändern Sie die Adresse des on-board seriellen Anschlusses im Setup-Programm, oder die Adresse des seriellen Anschlusses der Zusatzkarte.
Parallel Port Conflict | Ändern Sie die Adresse des intergierten Parallelanschlusses im Setup-Programm, oder die Adresse des Parallelanschlusses der Zusatzkarte.
Real-time Clock Error | Überprüfen Sie die Schaltung der Echtzeituhr, oder erneuern Sie die Batterie.
CMOS Battery Bad | Erneuern Sie die integrierte Lithium-Batterie.
CMOS Checksum Error | Führen Sie das Setup-Programm erneut aus, und konfigurieren Sie das System neu.
Onboard XXX...Conflicts | Weisen Sie den integrierten Geräten erneut Ressourcen zu, oder deaktivieren Sie sie.
PCI Device Error | Überprüfen Sie die PCI-Karte, und wechseln Sie sie bei Funktionsuntüchtigkeit ggf. aus.
System Resource Conflict | Führen Sie das Setup-Programm aus, um das System neu zu konfigurieren.
System Resource Conflict | Führen Sie das Setup-Programm aus, um das System neu zu konfigurieren.
IRQ Setting Error | Führen Sie das Setup-Programm aus, um das System neu zu konfigurieren.
Expansion ROM Address Allocation Fail | Ändern Sie die Adresse des E/A-ROM-Erweiterungsspeichers.

Beseitigen von Fehlerbedingungen

Im allgemeinen kann man davon ausgehen, daß Fehlermeldungen, die mit der Aufforderung "Press F1 to continue" (Weiter mit F1) enden, sich auf ein leicht zu behebendes Konfigurationsproblem zurückführen lassen. Eine Gerätestörung verursacht wahrscheinlich eher einen schwerwiegenden Fehler, d. h. einen Fehler, der den Ausfall des gesamten Systems bewirkt.

Es folgen einige Korrekturmaßnahmen für Fehlerbedingungen:

  1. Führen Sie Setup aus. Bevor Sie das Setup-Programm aufrufen, müssen Sie die richtigen Konfigurationswerte für Ihr System kennen. Deshalb sollten Sie diese Werte aufschreiben, wenn das System richtig konfiguriert ist. Eine fehlerhafte Setup-Konfiguration ist der Hauptgrund für Fehlermeldungen beim Einschalten, insbesondere bei einem neuen System.
  2. Nehmen Sie das Systemgehäuse nach den Anleitungen im Abschnitt "Abnehmen und Wiederanbringen des Systemgehäuses" ab. Überprüfen Sie, ob die Systemplatine und alle Erweiterungskarten richtig eingestellt sind.
  3. Achten Sie darauf, daß alle Kabel fest angeschlossen sind und alle Karten richtig in ihren Steckplätzen sitzen. Weitere Informationen hierzu können Sie dem Benutzerhandbuch entnehmen.

Hinweis: Der Zugriff auf ein neu erworbenes Festplattenlaufwerk ist u. U. deshalb nicht möglich, weil die Festplatte noch nicht formatiert worden ist.

Sollte auch nach Ergreifen der voranstehenden Korrekturmaßnahmen weiterhin eine Fehlermeldung erscheinen, ist dafür wahrscheinlich eine Gerätestörung verantwortlich.

Wenn Sie sich sicher sind, daß Ihre Konfigurationswerte richtig sind und sich die Batterie in gutem Zustand befindet, läßt sich das Problem wahrscheinlich auf ein beschädigtes oder defektes Chip zurückführen. Bitten Sie eine autorisierte Kundendienststelle um Hilfe.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Beenden des Setup-Programms

Beenden des Setup-Programms

Drücken Sie einfach Esc, um das BIOS-Dienstprogramm zu beenden. Wurden an den Parametereinstellungen Änderungen vorgenommen, erscheint folgendes Dialogfeld:

Wählen Sie Yes, um die Änderungen zu speichern und das Setup-Programm zu beenden. Wählen Sie No, um alle Änderungen zu stornieren und das Setup-Programm zu beenden.


AcerPower Online-Hilfe: System-Tour - Grundlegende Funktionen

Funktionen

Der AcerPower Se zeichnet sich durch die folgenden Leistungsmerkmale aus:

  • Prüfverhalten
    • Intel Socket 370-Prozessor
    • Der Systemspeicher kann über die beiden DIMM-Steckplätze (Double In-line Memory Module) auf bis zu 256 MB erweitert werden.
    • Unterstützung des Universal Serial Bus
  • Monitor
    • Acer-Farbmonitor
    • Integrierte AGP VGA-Grafikkarte
  • Speicher
    • Festplattenlaufwerk hoher Kapazität
    • 3,5-Zoll-Standarddiskettenlaufwerk
    • Hochgeschwindigkeits-CD-ROM-Laufwerk
  • Verbindungen
    • Vielzahl von Anschlüssen für Eingabe- und Ausgabeverbindungen
    • Ergonomisch entworfene Tastatur und Maus
  • Multimedien- und Kommunikationsfunktionen
    • 3D-Super-AGP-Video-Beschleuniger mit im Nordbrücken-Controller eingebettetem 8-MB-Freigaberahmenpuffer
    • Onboard-Audio-Controller
    • Optionale LAN-Karte
    • Optionales Modem
  • Erweiterungsmöglichkeiten und Zusätze
    • Zusatzspeicher
    • Festplattenerweiterung
    • Multimedien add-on pack
    • Zusatzkarten

    Hinweis: Fragen Sie Ihren Vertragshändler nach den verfügbaren Erweiterungsoptionen.

In die Systemplatine sind zudem Standardfunktionen wie ein serieller und ein paralleler Anschluß sowie zwei erweiterte IDE-Schnittstellen integriert.

Des weiteren ist der Computer vollständig mit den Betriebssystemen MS-DOS v6.X, Windows NT und Windows 95/98 kompatibel.


AcerPower Online-Hilfe: Anschließen von Komponenten - Abschließen der Systemverbindungen

Abschließen der Systemverbindungen

Nachdem alle Komponenten angeschlossen wurden, stecken Sie ein Ende des Netzkabels in die Systemnetzbuchse. Stecken Sie das andere Ende des Netzkabels in eine Steckdose.


Copyright © 1999. Acer Inc. Alle Rechte vorbehalten.

Hinweis: Zum Anzeigen dieses Online-Handbuchs ist Internet Explorer 4.0 oder höher erforderlich.


AcerPower Online-Hilfe: Verwendung des Systems - Diskettenlaufwerk

Verwendung des Diskettenlaufwerks

Disketten dienen zum Speichern von Daten sowie zum Übertragen von Daten vom und auf den Computer.

  1. Legen Sie die Diskette wie abgebildet in das Laufwerk ein. (Der Metallring auf der Unterseite der Diskette muß nach unten zeigen.)
  2. Drücken Sie sie behutsam hinein, bis sie einrastet.
  3. Drücken Sie zur Herausnahme der Diskette auf die Auswurftaste.


AcerPower Online-Hilfe: System-Tour - Bedienfeld

Bedienfeld

In der folgenden Abbildung wird das Bedienfeld des Systems dargestellt.

# | Funktion | Beschreibung
1 | Kopfhöreranschluß | Ermöglicht das Anhören von Audio-CDs mit einem Stereokopfhörer.
2 | CD-ROM-Schublade | Hierin kann eine CD-ROM oder Audio-CD eingelegt werden.
3 | Stopp-/Auswurftaste | Öffnet die motorisierte CD-Schublade zum Einlegen und Herausnehmen von CDs. Wird auf diese Taste gedrückt, während eine Audio-CD abgespielt wird, wird die Wiedergabe der CD dadurch beendet.
4 | Überspringen-/Vorlauftaste | Hiermit können Spuren auf einer Audio-CD abgespielt und übersprungen werden.
5 | CD-ROM-LED | Leuchtet auf, wenn das CD-ROM-Laufwerk aktiv ist.
6 | Regler zum Erhöhen der Lautstärke | Erhöht die Lautstärke der Audio-CD
7 | Regler zum Verringern der Lautstärke | Verringert die Lautstärke der Audio-CD
8 | Turbo-LED | Leuchtet auf, wenn der Computer aktiv ist.
9 | Netz-LED | Leuchtet auf, wenn das System eingeschaltet ist.
10 | Festplattenlaufwerks-LED | Leuchtet auf, wenn das Festplattenlaufwerk aktiv ist.
11 | Netzschalter | Hiermit läßt sich der Computer ein- und ausschalten.
12 | Auswurftaste des 3,5-Zoll-Diskettenlaufwerks | Wirft die eingelegte Diskette aus.
13 | 3,5-Zoll-Diskettenlaufwerk | Nimmt eine 3,5-Zoll-Diskette auf.
14 | LED des 3,5-Zoll-Diskettenlaufwerks | Leuchtet auf, wenn das Diskettenlaufwerk aktiv ist.


AcerPower Online-Hilfe: Fehlersuche - Hardware-Probleme

Hardware-Probleme

Sollte ein Hardware-Problem auftreten, lesen Sie sich zuerst folgende Vorschläge durch, bevor Sie eine Reparatur anfordern.

Allgemeiner Ausfall

  • Sind alle Kabel fest eingesteckt?
  • Sind alle Systemkomponenten und Peripheriegeräte eingeschaltet?
  • Ist die Wandsteckdose durchgebrannt? Sie können dies durch Einstecken und Einschalten eines anderen Geräts überprüfen.
  • Sind irgendwelche Kabel beschädigt? Sind sie ordnungsgemäß verlegt und aufgewickelt? Ineinanderverschlungene Kabel können Signalstörungen bewirken.

Unsinnige Zeichen oder keine Anzeige auf dem Bildschirm

  • Ist der Monitor eingeschaltet? Besitzt der Bildschirm eine angemessene Helligkeitseinstellung?

Hinweis: Das Monitorgehäuse niemals öffnen! Der CRT-Monitor behält sogar nach dem Ausschalten noch eine hohe Spannung bei. Überlassen Sie alle Reparaturen am Monitor geschulten Wartungstechnikern.

Tastatur funktioniert nicht

  • Ist das Tastaturkabel eingesteckt? Schalten Sie das System aus, und stecken Sie das Tastaturkabel ein. Vergewissern Sie sich, daß keine der Stifte verbogen sind.

Hinweis: Stecken Sie das Tastaturkabel nicht bei eingeschaltetem System ein oder aus.

Drucker funktioniert nicht

  • Ist der Drucker eingeschaltet?
  • Ist das Druckerkabel am richtigen Anschluß (serieller oder Parallelanschluß) angeschlossen? Wird die richtige Schnittstelle auf Stiftleiste verwendet?
  • Sind die Anwendung und der Drucker mit denselben Betriebswerten konfiguriert? Sorgen Sie dafür, daß kein Konflikt mit einem Anschluß auf der Erweiterungskarte vorliegt.
  • Ist das Papier im Drucker gestaut oder aufgebraucht? Überprüfen Sie die Status-LEDs des Druckers.
  • Sind die Druckerkabel verheddert? Um Signalstörungen zu vermeiden, sollten zu lange Kabel ordentlich gefaltet oder aufgewickelt werden.

Zusatzkarte fällt zeitweise aus

  • Besitzen zwei Zusatzkarten miteinander im Konflikt liegende I/O-Adressen?

Wenn Sie eine Fehlermeldung erhalten

  • Lesen Sie die Korrekturmaßnahmen


AcerPower Online-Hilfe: Einführung

Acer und AcerPower

Acer ist seit mehr als 20 Jahren einer der führenden Entwickler von Mikrocomputer-Systemen für den Unternehmens- und Heimrechnerbedarf. Das Unternehmen hat sich als der bevorzugte OEM für viele der führenden Computerfirmen der Welt hervorgetan und darauf verschrieben, dem Weltbedarf an fortschrittlichen Computern zu den günstigsten Preisen nachzukommen.

Dank seines vielseitig ausgestatteten Mikrotowers eignet sich das AcerPower 8600-System insbesondere zur Verwendung im Heimbereich oder im Kleinbüro. Der AcerPower-Farbmonitor sorgt für eine ausgezeichnete Anzeigequalität. Die benutzerfreundliche Tastatur und Maus sind nach ergonomischen Gesichtspunkten entworfen und eine Freude in der Handhabung. Zu dem gelieferten Softwarepaket gehören u. a. das Windows-Betriebssystem und andere Anwendungsprogramme, mit denen Sie Ihre Produktivität steigern und Ihr AcerPower-System am besten nutzen können.

Verwendung dieses Online-Handbuchs

Das Online-Handbuch ist nach drei Bildschirmbereichen unterteilt:

  • Unter Inhalt werden die Hauptthemen des Online-Handbuchs aufgeführt. Klicken Sie hier, um zu Themen zu springen, an denen Sie interessiert sind.
  • Auf der Navigationsleiste können Sie durch die Themen navigieren.
    • Klicken Sie auf "Zurück", um zum zuletzt angezeigten Thema zurückzukehren.
    • Klicken Sie auf "Weiter", um zu dem als nächstes angezeigten Thema zurückzukehren.
    • Klicken Sie auf "Vorheriges", um das vorherige Thema in diesem Bereich anzuzeigen.
    • Klicken Sie auf "Nächstes", um das nächste Thema in diesem Bereich anzuzeigen.
    • Klicken Sie auf "Hinweise", um Version, Copyright-Vermerk und rechtliche Hinweise anzuzeigen.
  • Auf dem Hauptbildschirm erscheinen die zu dem von Ihnen ausgewählten Thema verfügbaren Informationen.

Der Handbuchinhalt ist zur besseren Übersicht in sechs Hauptabschnitte unterteilt:

  • Einführung enthält Informationen über die Produktgruppe sowie zur Verwendung dieses Online-Handbuchs.
  • System-Tour beschreibt die Systemfunktionen und gibt einen Überblick über das System.
  • Verwendung des Systems erläutert, wie das System verwendet wird, u. a. den Einsatz von Monitor, Tastatur, Maus und Software. Zudem wird auf die Pflege und Wartung des Systems eingegangen.
  • Anschließen von Komponenten beschreibt, wie Peripheriegeräte, wie Tastatur, Maus und Drucker, sowie optionale Komponenten an den Computer angeschlossen werden.
  • Anpassen des Systems erläutert das BIOS (Basic Input/Output System) des Computers und geht darauf ein, wie der Computer durch Festlegen der BIOS-Parameter konfiguriert wird.
  • Upgrade-Optionen beschreibt, welche Systemkomponenten aufgerüstet und erweitert werden können. Wir raten Ihnen sehr dazu, sich an Acer oder einen Vertragshändler zu wenden, wenn Sie Upgrades erwerben und durchführen möchten.


AcerPower Online-Hilfe: Verwendung des Systems - Tastatur

Verwendung der Tastatur

Die ergonomische Tastatur ist benutzerfreundlich und besitzt bei Anschlag schnell reagierende Tasten. Die Verwendung der Tasten ist von Programm zu Programm unterschiedlich. Hier sind einige der gebräuchlichsten Tastenverwendungen:

Taste | Beschreibung
Esc | Beendet die aktuelle Handlung, den aktuellen Bildschirm bzw. das aktuelle Programm.
Tab | Verschiebt den Cursor bei Textverarbeitungsprogrammen um eine festgelegte Anzahl von Leerstellen. In anderen Programmen bewegt sich der Cursor von einem Feld (einem Bereich auf dem Bildschirm, in dem Daten eingegeben werden können) zum anderen.
Eingabe | Beginnt in Textverarbeitungsprogrammen einen neuen Absatz. In anderen Programmen werden eingegebene Daten übernommen oder eine Aktion beendet.
Umschalttaste | Wird diese Taste beim Drücken einer Buchstaben- oder Symboltaste gedrückt gehalten, erhält man den betreffenden Großbuchstabe bzw. das oben auf der Taste dargestellte Symbol.
Feststelltaste | Wird diese Taste gedrückt, wird die Erzeugung von Großbuchstaben fest eingestellt. Wenn Sie die Taste erneut drücken, wird die Verriegelung aufgehoben. (Solange die Feststelltaste aktiv ist, leuchtet eine Feststell-LED auf.)
Funktion | Die Funktionstasten sind von F1 bis F12 durchnumeriert und führen jeweils eine genau definierte Funktion aus, sofern eine Anwendung sie entsprechend belegt.
Cursorpfeiltasten | Bewegt den Cursor in die Richtung, in die der Pfeil zeigt.
Einfg | Wenn diese Taste aktiviert ist, werden Daten nicht überschrieben/ersetzt, sondern eingefügt.
Entf | Löscht alle hervorgehobenen Daten oder Daten, die sich rechts vom Cursor befinden.
Pos1 | Springt zum Anfang einer Zeile.
Ende | Springt zum Ende einer Zeile.
Bild-aufwärts | Verschiebt den Bildschirminhalt bildschirmweise nach oben.
Bild-abwärts | Verschiebt den Bildschirminhalt bildschirmweise nach unten.
Rücktaste | Vergleichbar mit der Entf-Taste, mit dem Unterschied, daß die Daten links vom Cursor zeichenweise gelöscht werden.
Alt | Diese Tasten haben je nach verwendetem Softwareprogramm unterschiedliche Funktionen, wenn sie für sich alleine oder in Kombination mit einer anderen Taste gedrückt werden.
Strg
Num-Taste | Wenn die Num-Taste aktiv ist, können mit den Tasten im numerischen Tastenfeld Zahlen eingegeben werden. (Solange die Num-Taste aktiv ist, leuchtet die Num-LED auf. Ist sie nicht aktiv, verlöscht die LED und die Tasten im Tastenfeld üben die auf der unteren Hälfte der Taste dargestellte Funktion, d .h. Pfeiltasten, Nach-oben- und Nach-unten-Tasten etc., aus.)
Numerisches Tastenfeld
Windows-Logo | Ruft das Start-Menü von Windows auf.
Windows-Anwendung | Zeigt Dropdown-Menüs von derzeit aktiven Anwendungen an (vergleichbar mit dem rechten Mausklick auf ein Symbol).

Auf Ihren Computer wurde zudem nützliche Software für Unterhaltungszwecke und zur Steigerung der Produktivität geladen.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Boot Options

Anschließen an das LAN (Local Area Network) (optional)

Ihr System verfügt zudem über einen LAN-Anschluß. Schließen Sie das Netzwerkkabel wie nachstehend abgebildet an den LAN-Anschluß an.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Load Default Settings

Load Default Settings

Jedesmal, wenn Änderungen an der Hardware-Konfiguration des Systems (wie z. B. Speichergröße, Art der CPU, Art der Festplatte etc.) vorgenommen werden, müssen die BIOS-Standardeinstellungen neu geladen werden. Andernfalls behält BIOS die vorherigen CMOS-Einstellungen bei. Bei Auswahl dieser Option erscheint das folgende Dialogfeld:

Durch Auswahl von Yes wird BIOS dazu veranlaßt, die am System vorgenommenen Hardware-Einstellungen automatisch zu ermitteln. Des weiteren ist es Ihnen auf diese Weise möglich, die Standardeinstellungen zurückzuspeichern. Wird dagegen No gewählt, erscheint wieder das Hauptmenü, ohne daß die Standardeinstellungen geladen werden.


AcerPower Online-Hilfe: Upgrade-Optionen - Speichererweiterung

Speichererweiterung

Der Speicher kann unter Verwendung von 8-/16-/32-/64-/128-MB DIMMs (Dual Inline Memory Modules) auf maximal 256 MB erweitert werden.

Hinweis: Wenden Sie sich an Acer oder einen Vertragshändler, wenn Sie Upgrades erwerben und durchführen möchten.

Speicherkonfigurationen

Der Computer ist mit zwei DIMM-Steckplätzen ausgestattet. In der folgenden Tabelle werden die möglichen Speicherkonfigurationen aufgeführt:

Wichtig! Die in den Steckplätzen eingesetzten DIMM-Steckmodule sollten vom gleichen Typ sein. Verwenden Sie nicht gleichzeitig unterschiedliche DIMM-Typen (EDO und SDRAM).

DIMM 1 | DIMM 2 | Gesamtspeichermenge
8 MB |  | 8 MB
16 MB |  | 16 MB
32 MB |  | 32 MB
64 MB |  | 64 MB
128 MB |  | 128 MB
 | 8 MB | 8 MB
 | 16 MB | 16 MB
 | 32 MB | 32 MB
 | 64 MB | 64 MB
 | 128 MB | 128 MB
8 MB | 8 MB | 16 MB
16 MB | 16 MB | 32 MB
32 MB | 32 MB | 64 MB
64 MB | 64 MB | 128 MB
128 MB | 128 MB | 256 MB

Hinweis: Vor dem Ein- oder Ausbau einer Systemkomponente wird empfohlen, die Vorsichtsmaßnahmen zu lesen.

Einbau eines DIMM-Speichermoduls

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der DIMM-Steckplätze geht aus dem Abschnitt Systemplatine hervor.
  3. Öffnen Sie die Klammern am Steckplatz.
  4. Richten Sie das DIMM-Speichermodul am Steckplatz aus.
  5. Drücken Sie das DIMM-Speichermodul so weit in den Steckplatz hinein, bis die Klammern darin einrasten.

    Installieren von Speicher

Hinweis: Der DIMM-Steckplatz ist eingekerbt, um eine ordnungsgemäße Installation zu gewährleisten. Paßt ein DIMM-Speichermodul nicht mühelos in den Steckplatz, wurde es möglicherweise nicht richtig herum hineingesteckt. Drehen Sie das DIMM-Modul herum, und versuchen Sie es erneut.

Ausbau eines DIMM-Speichermoduls

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der DIMM-Steckplätze geht aus dem Abschnitt Systemplatine hervor.
  3. Drücken Sie die Befestigungsklammer an beiden Seiten des Steckplatzes nach außen, um das DIMM-Speichermodul zu lösen.
  4. Ziehen Sie das DIMM-Speichermodul behutsam aus dem Steckplatz heraus.

    Entfernen von Speicher

Der Computer ermittelt die Gesamtspeichergröße automatisch und konfiguriert sie neu.


AcerPower Online-Hilfe: Verwendung des Systems - Monitor

Verwendung des Monitors

Der Computer zeigt die Ausgabe am Monitor an. Praktische Regler, Anzeigen und Anschlüsse sind im Bedienfeld des Monitors leicht zugänglich.

Ansicht des Monitors

Im Bedienfeld sind benutzerfreundliche Digitalregler zu finden.

# | Symbol | Funktion | Beschreibung
1 |  | Netzschalter | Hiermit läßt sich der Monitor ein- und ausschalten.
2 |  | Spannungs LED | Leuchtet auf, wenn der Monitor eingeschaltet ist.
3 |  | Auswählen/Speichern | Wählt die derzeit hervorgehobene Funktion aus bzw. speichert die aktuelle auf der Seite vorgenommene Änderung.
4 |  | Rechts auswählen | Hebt die nächste Option rechts hervor.
5 |  | Links auswählen | Hebt die nächste Option links hervor.
6 |  | Seite | Aktiviert die Digitalregler des Monitors.

Vornahme von Änderungen

Verfahren Sie hierzu wie folgt:

  1. Klicken Sie auf die Schaltfläche Seite, um den Digitalregler-Bildschirm des Monitors zu aktivieren.
  2. Klicken Sie auf die Schaltfläche Rechts auswählen bzw. Links auswählen, um eine Option hervorzuheben, und danach auf die Schaltfläche Auswählen/Speichern, um die Einstellung der betreffenden Option zu ändern.
  3. Klicken Sie erneut auf die Schaltfläche Rechts auswählen bzw. Links auswählen, um den Wert der ausgewählten Option zu verringern oder zu erhöhen, und klicken Sie danach auf die Schaltfläche Auswählen/Speichern, um Ihre Änderungen zu speichern.

Hinweis: Weitere Einzelheiten über den Monitor und die Funktionseinstellungen finden Sie im Handbuch Ihres Monitors.


AcerPower Online-Hilfe: Verwendung des Systems - Maus

Verwendung der Maus

Die Maus verfügt über einen Cursor, der Zeiger genannt wird. Der Zeiger kann unterschiedliche Formen annehmen, ist meistens jedoch pfeilförmig.

Ihre Maus hat zwei Tasten: eine linke Taste und eine rechte Taste. Das schnelle Drücken und Loslassen einer dieser Tasten heißt Klicken. Manchmal werden Sie angeleitet, doppelzuklicken (d. h., mit derselben Taste zweimal kurz hintereinander zu klicken).

In diesem Handbuch bedeutet "Klicken", den Mauszeiger auf ein Symbol zu positionieren und einmal mit der linken Maustaste zu klicken. Wenn mit der rechten Maustaste geklickt werden soll, wird deutlich darauf hingewiesen. Das Doppelklicken bezieht sich auch auf die linke Maustaste.

Hinweis: Wenn Sie Linkshänder sind, lesen Sie bitte im Handbuch von Windows 95/98 nach, wie die Maus für Linkshänder eingestellt wird.

Verwendung eines Mauspads

Die Bewegung des Zeigers auf dem Bildschirm entspricht der Bewegung einer kleinen Kugel an der Unterseite der Maus. Durch Verwenden eines Pads unter der Maus kann weniger Schmutz in die Maus eindringen. Eine schmutzige Maus führt zu unregelmäßigen Zeigerbewegungen und erschwert es, die Maus an die gewünschte Stelle auf dem Bildschirm zu plazieren. Sollte dies passieren, reinigen Sie die Maus.


 Zurück zum zuletzt angezeigten Dokument Vorwärts zum zuletzt angezeigten Dokument Vorheriges Thema in diesem Abschnitt Nächstes Thema in diesem Abschnitt


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Onboard Peripherals

Onboard Peripherals

Über das Menü "Onboard Peripherals" können die on-board Geräte konfiguriert werden. Bei Auswahl dieser Option im Hauptmenü erscheint der folgende Bildschirm:

Artikel Beschreibung
Serial Port 1

Mit diesem Parameter können Sie den seriellen Anschluß 1 aktivieren bzw. deaktivieren.

  • Base Address Mit dieser Funktion können Sie eine logische Basisadresse für den seriellen Anschluß festlegen. Die Optionen sind:
    • 3F8h
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Mit dieser Funktion können Sie dem seriellen Anschluß eine Interruptanforderung zuweisen. Die Optionen sind:
    • 4
    • 11
    Hinweis: Die Parameter "Base Address" und "IRQ" können nur dann konfiguriert werden, wenn der Parameter "Serial Port 1" aktiviert ist.
Serial Port 2

Mit diesem Parameter können Sie den seriellen Anschluß 2 aktivieren bzw. deaktivieren.

  • Base Address Mit dieser Funktion können Sie eine logische Basisadresse für den seriellen Anschluß 2 festlegen. Die Optionen sind:
    • 3F8h
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Mit dieser Funktion können Sie dem seriellen Anschluß eine Interruptanforderung zuweisen. Die Optionen sind:
    • 3
    • 10
    Hinweis: Die Parameter "Base Address" und "IRQ" können nur dann konfiguriert werden, wenn der Parameter "Serial Port 2" aktiviert ist.
Parallel Port

Mit diesem Parameter können Sie den Parallelanschluß aktivieren bzw. deaktivieren. Es folgen mögliche Ressourcen-Einstellungen für den Parallelanschluß:

  • Base Address. Mit dieser Funktion können Sie eine logische Basisadresse für den Parallelanschluß festlegen. Die Optionen sind:
    • 3BCh
    • 378h
    • 278h
  • IRQ. Mit dieser Funktion können Sie eine Interruptanforderung für den Parallelanschluß festlegen. Die Optionen sind:
    • 5
    • 7
    Hinweise:
    • Die Parameter "Base Address" und "IRQ" können nur konfiguriert werden, wenn "Parallel Port" aktiviert ist.
    • Bei Installation einer Zusatzkarte, deren Parallelanschlußadresse mit dem Parallelanschluß auf der Systemplatine in Konflikt liegt, wird eine Warnmeldung eingeblendet.
    • Überprüfen Sie die Adresse des Parallelanschlusses der Zusatzkarte, und wählen Sie eine neue Adresse, die keinen Konflikt auslöst.

  • Operation Mode. Mit diesem Parameter können Sie den Betriebsmodus des Parallelanschlusses festlegen.

In der folgenden Tabelle werden die möglichen Betriebsmodi aufgeführt:

Artikel | Beschreibung
Standard Parallel Port (SPP) | Ermöglicht in einer Richtung verlaufende Datenübertragung in normaler Geschwindigkeit.
Standard and Bidirectional | Ermöglicht in beiden Richtungen verlaufende Datenübertragung in normaler Geschwindigkeit.
Enhanced Parallel Port (EPP) | Ermöglicht bidirektionale Datenübertragung über den Parallelanschluß in maximaler Geschwindigkeit.
Extended Capabilities Port (ECP)

Ermöglicht den bidirektionalen Betriebsmodus des Parallelanschlusses mit einer höheren Geschwindigkeit als die maximale Datenübertragungsrate.

ECP DMA Channel Dieser Parameter wird nur dann aktiv, wenn als Betriebsmodus "Extended Capabilities Port (ECP)" ausgewählt ist. Mit ihm können Sie für die ECP-Parallelanschlußfunktion DMA-Kanal 1 oder DMA-Kanal 3 (wie unter Windows 95 erforderlich) zuweisen.

Onboard Device Settings

Im Menü "Onboard Device Settings" können Sie die auf der Platine befindlichen Geräte-Controller konfigurieren. Bei Auswahl dieser Option im Menü "Onboard Peripherals" erscheint der folgende Bildschirm:

Artikel | Beschreibung
Floppy Disk Controller | Mit diesem Parameter können Sie den on-board Diskettenlaufwerks-Controller aktivieren bzw. deaktivieren.
IDE Controller | Stellen Sie diesen Parameter auf "Primary" ein, um nur den ersten IDE-Controller zu aktiveren, und auf "Secondary", um nur den zweiten IDE-Controller zu aktivieren. Weitere Optionen sind "Both" zur Aktivierung sowohl des ersten als auch des zweiten IDE-Controllers oder "Disabled" zur Deaktivierung aller IDE-Controller.
PS/2 Mouse Controller | Mit diesem Parameter können Sie den on-board PS/2-Maus-Controller aktivieren bzw. deaktivieren.
USB Host Controller

Mit diesem Parameter können Sie den on-board USB-Controller aktivieren bzw. deaktivieren. Durch Aktivieren dieses Parameters wird die USB-Funktion des Systems aktiviert. Durch Deaktivieren dieses Parameters wird die Funktion deaktiviert.

USB Legacy Mode Wenn diese Funktion aktiviert ist, kann eine USB-Tastatur in einer DOS-Umgebung eingesetzt werden. Stellen Sie diesen Parameter auf "Disabled" ein, um die USB-Tastaturfunktion in der DOS-Umgebung zu deaktivieren. Dieser Parameter kann nur dann konfiguriert werden, wenn der Parameter "USB Host Controller" aktiviert ist.

Onboard Audio Chip | Mit diesem Parameter können Sie den integrierten Audio-Controller aktivieren bzw. deaktivieren.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Sicherheitsfunktionen

System Security

Das Setup-Programm verfügt über eine Reihe von Datenschutzfunktionen, die das System und seine Daten vor unbefugtem Zugriff schützen. Der folgende Bildschirm erscheint bei Auswahl der Option "System Security" im Hauptmenü:

Artikel | Beschreibung
Setup Password | Schützt vor unbefugtem Zugriff auf das BIOS-Dienstprogramm.
Power-on Password

Schützt das System vor unbefugtem Zugriff. Nachdem dieses Paßwort festgelegt wurde, muß es bei jedem Systemstart immer wieder eingegeben werden.

Operation Mode Mit dieser Funktion können Sie die Paßwortabfrage aktivieren bzw. deaktivieren. Mögliche Optionen sind:

  • Normal. Die Eingabeaufforderung für das Paßwort erscheint vor dem Systemstart.
  • Keyboard Lock. Es erscheint keine solche Eingabeaufforderung. Das System reagiert jedoch erst dann auf eine Tastatur- oder Mauseingabe, nachdem das richtige Paßwort eingegeben wurde.
Disk Drive Control

Steuert die Boot-Funktion des Disketten- oder Festplattenlaufwerks, um zu verhindern, daß Betriebssysteme oder andere Programme von einem bestimmten Laufwerk geladen werden, während andere Laufwerke aktiv sind (nur im DOS-Modus verfügbar). Mögliche Einstellungen (für Disketten als auch Festplattenlaufwerke) sind unter anderem:

  • Normal. Normalbetrieb des Laufwerks
  • Write Protect All Sectors. Schreibzugriff wird auf allen Sektoren gesperrt
  • Write Protect Boot Sector. Schreizugriff wird nur für den Boot-Sektor deaktiviert

Festlegen eines Paßwortes

Verfahren Sie wie folgt:

  1. Vergewissern Sie sich, daß JP6 auf 2-3 (Paßwort umgehen) eingestellt ist.

    Wichtig! Das BIOS-Dienstprogramm kann nicht aufgerufen werden, wenn es kein Setup-Paßwort gibt und JP6 auf 1-2 (Paßwortüberprüfung aktiviert) eingestellt ist. JP6 ist standardmäßig auf 2-3 (Paßwort umgehen) eingestellt.

  2. Rufen Sie das BIOS-Dienstprogramm auf, und wählen Sie "System Security".
  3. Heben Sie einen Paßwort-Parameter (Setup Password oder Power-On Password) hervor, und drücken Sie die Nach-links- oder Nach-rechts-Pfeiltaste. Es erscheint folgender Bildschirm:

  4. Geben Sie ein Paßwort ein. Es kann bis zu sieben Zeichen lang sein.

    Vorsicht: Lassen Sie bei der Eingabe des Paßwortes Vorsicht walten, da die Zeichen nicht auf dem Bildschirm angezeigt werden.

  5. Drücken Sie danach die Eingabetaste.
  6. Geben Sie das Paßwort erneut ein, und drücken Sie dann die Eingabetaste. Nachdem Sie das Paßwort festgelegt haben, markieren Sie die Option "Set or Change Password".
  7. Drücken Sie die Taste Esc, um den Bildschirm "System Security" zu beenden und zum Hauptmenü zurückzukehren.
  8. Drücken Sie Esc, um das BIOS-Dienstprogramm zu beenden. In einem nun eingeblendeten Dialogfeld werden Sie gefragt, ob die CMOS-Daten gespeichert werden sollen.
  9. Wählen Sie Yes, um die Änderungen zu speichern und das System neu zu starten.
  10. Schalten Sie das System nach dem Neustart aus, und öffnen Sie das Gehäuse.
  11. Stellen Sie JP6 auf 1-2 ein, um die Paßwortfunktion zu aktivieren.

Wird ein Setup-Paßwort festgelegt, muß es beim nächsten Aufruf des BIOS-Dienstprogramms eingegeben werden. Wird ein Power-On Paßwort festgelegt, muß es beim nächsten Booten des Computers eingegeben werden.

Ändern oder Löschen des Paßwortes

Um das Paßwort zu ändern, verfahren Sie wie folgt:

  1. Rufen Sie das BIOS-Dienstprogramm auf, und wählen Sie "System Security".
  2. Heben Sie den gewünschten Paßwortparameter hervor. Es erscheint wieder das Menü "Setup Password".
  3. Heben Sie die Option "Set or Change Password" hervor.
  4. Um das Paßwort zu ändern, geben Sie einfach ein neues Paßwort ein. Um den Paßwortschutz aufzuheben, geben Sie kein Paßwort ein.
  5. Drücken Sie die Taste Esc, um den Bildschirm "System Security" zu beenden und zum Hauptmenü zurückzukehren.
  6. Drücken Sie die Taste Esc, um das BIOS-Dienstprogramm zu beenden. In einem nun eingeblendeten Dialogfeld werden Sie gefragt, ob die CMOS-Daten gespeichert werden sollen.
  7. Wählen Sie Yes, um die Änderungen zu speichern.

Umgehen des Setup-Paßwortes

Sollten Sie sich nicht mehr an Ihr Paßwort erinnern, können Sie die Paßwortschutzfunktion über die Hardware umgehen.

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie das System aus, und ziehen Sie den Netzstecker ab.
  2. Öffnen Sie das Systemgehäuse, und stellen Sie JP6 auf 2-3 ein, um die Paßwortfunktion zu umgehen.
  3. Schalten Sie das System ein, und rufen Sie das BIOS-Dienstprogramm auf.

Diesmal fordert das System Sie nicht zur Eingabe eines Paßwortes auf. Sie haben nun die Möglichkeit, daß vorhandene Setup-Paßwort zu ändern oder es durch Auswahl der Einstellung None zu löschen. Das Verfahren hierzu finden Sie im voranstehenden Abschnitt.


AcerPower Online-Hilfe: Upgrade-Optionen - Vorsichtsmaßnahmen

Vorsichtsmaßnahmen

Vor der Installation irgendwelcher Systemkomponenten raten wir Ihnen dazu, die folgenden Abschnitte zu lesen.

Vorsichtsmaßnahmen zum Schutz vor elektrostatischer Entladung

Durch eine elektrostatische Entladung können der Prozessor, Festplattenlaufwerke, Erweiterungskarten und andere Komponenten beschädigt werden. Ergreifen Sie deshalb immer zuerst folgende Vorsichtsmaßnahmen, bevor Sie eine Systemkomponente installieren:

  1. Nehmen Sie die Komponente erst dann aus ihrer Schutzverpackung, wenn Sie bereit sind, sie zu installieren.
  2. Tragen Sie einen Erdungsriemen am Handgelenk, und bringen Sie ihn an einem Metallteil des Grundgeräts an, bevor Sie die Komponenten anfassen. Wenn Sie keinen Erdungsriemen zur Hand haben, berühren Sie bei allen Verfahren, bei denen eine elektrostatische Entladung zu vermeiden ist, ständig das Grundgerät.

Vor der Installation zu befolgende Anleitungen

Achten Sie immer auf folgendes, bevor Sie eine Systemkomponente installieren:

  1. Schalten Sie das System und alle daran angeschlossenen Peripheriegeräte aus, bevor Sie es öffnen. Vorgehensweise:

    a. Drücken Sie mindestens vier Sekunden lang auf den Netzschalter vorne am Grundgerät. Wird der Netzschalter nur für kurze Zeit gedrückt gehalten, wird das System in den Suspendierungsmodus versetzt.

    b. Schalten Sie den Hauptnetzschalter des Systems an der Rückwand des Systems aus. Besitzt das System keinen Hauptnetzschalter, ziehen Sie statt dessen seinen Netzstecker aus der Wandsteckdose.

  2. Öffnen Sie das System.
  3. Ergreifen Sie die Vorsichtsmaßnahmen zum Schutz vor elektrostatischer Entladung, bevor Sie eine Systemkomponente anfassen.
  4. Entfernen Sie alle Erweiterungskarten oder Peripheriegeräte, die den Zugang auf die DIMM-Steckplätze oder den CPU-Anschluß versperren.
  5. In den nachfolgenden Abschnitten finden Sie Anleitungen speziell für die Komponente, die Sie installieren möchten.

Hinweis: Wird das System vor dem Einbau von Komponenten nicht ordnungsgemäß ausgeschaltet, kann dies zu Beschädigungen führen. Die in den nachfolgenden Abschnitten beschriebenen Verfahren sind nur für geschulte Wartungstechniker bestimmt.

Nach der Installation zu befolgende Anleitungen

Achten Sie nach der Installation einer Systemkomponenten auf folgendes:

  1. Sorgen Sie dafür, daß die einzelnen Komponenten gemäß den schrittweisen Anleitungen in den betreffenden Abschnitten installiert werden.
  2. Vergewissern Sie sich, daß alle erforderlichen Steckbrücken eingestellt wurden. Die richtigen Steckbrückeneinstellungen können Sie an dem Etikett ablesen, das im Systeminneren angebracht ist.

  3. Setzen Sie alle zuvor entfernten Erweiterungskarten wieder ein, und schließen Sie alle zuvor abgetrennten Peripheriegeräte wieder an.
  4. Bringen Sie das Systemgehäuse wieder an.
  5. Schließen Sie alle erforderlichen Kabel an, und schalten Sie das System ein.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Product Information

Product Information

Der folgende Bildschirm erscheint bei Auswahl der Option "Product Information" im Hauptmenü.

Das Menü "Product Information" enthält allgemeine Daten über das System, wie z. B. Produktname, Seriennummer, BIOS-Version etc. Dieses Informationen sind bei der Fehlersuche erforderlich (müssen beim Anfordern von technischer Unterstützung möglicherweise angegeben werden).

Artikel | Beschreibung
Product Name | Zeigt die Modellbezeichnung des Systems an.
System S/N | Zeigt die Seriennummer des Systems an.
Main Board ID | Zeigt die Identifizierungsnummer der Systemplatine an.
Main Board S/N | Gibt die Seriennummer der Systemplatine an.
System BIOS Version | Gibt die Version des BIOS-Dienstprogramms Ihres Systems an.
DMI BIOS Version | Mit dem DMI- (Desktop Management Interface) BIOS können Sie die Hardware-Komponenten des Systems überprüfen, ohne es öffnen zu müssen. Die Hardware-Überprüfung wird während der Einschaltroutine über die Software vorgenommen. Dieser Parameter gibt die Version des im System installierten DMI BIOS-Dienstprogramms an.


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - Power Management

Power Management

Über das Menü "Power Management" läßt sich die Stromverwaltungsfunktion des Systems konfigurieren. Der folgende Bildschirm zeigt die Stromverwaltungsparameter und deren Standardeinstellungen:

Artikel | Beschreibung
Power Management Mode | Mit diesem Parameter können Sie den Energieverbrauch reduzieren. Wenn dieser Parameter auf "Enabled" eingestellt ist, können Sie die IDE-Festplatten- und System-Timer konfigurieren. Wird er auf "Disabled" eingestellt, sind die Stromverwaltungsfunktion und ihre Timer deaktiviert.
IDE Hard Disk Standby Timer | Dieser Parameter befähigt die Festplatte, nach einer Inaktivität von 1 bis 15 Minuten (je nach der von Ihnen vorgenommenen Einstellung) in den Bereitschaftsmodus zu wechseln. Warten Sie bei erneutem Zugriff auf die Festplatte 3 bis 5 Sekunden (je nach Festplatte), bis sie wieder die Normalgeschwindigkeit erreicht hat. Stellen Sie für diesen Parameter "Off" ein, wenn Ihre Festplatte diese Funktion nicht unterstützt.
System Sleep Timer

Dieser Parameter versetzt das System nach einem angegebenen Zeitraum von Inaktivität automatisch in den Stromeinsparungsmodus. Bei jeder Tastatur- oder Mausaktion oder jeder an den IRQ-Kanälen ermittelten Aktivität wird der Systembetrieb wieder aufgenommen.

Sleep Mode. Mit diesem Parameter können Sie angeben, in welchen Energiesparmodus das System nach einer angegebenen Leerlaufzeit versetzt werden soll. Die Optionen sind "Standby" oder "Suspend Mode". Dieser Parameter kann nur dann konfiguriert werden, wenn der Parameter "System Sleep Timer" aktiviert ist. Bei jeder Tastatur- oder Mausaktion oder jeder an den IRQ-Kanälen ermittelten Aktivität wird der Systembetrieb wieder aufgenommen.
Power Switch < 4 sec. | Bei der Einstellung "Power Off" wird das System automatisch ausgeschaltet, wenn der Netzschalter gedruckt wird. Lautet die Einstellung "Suspend", wird das System dagegen in den Supendierungsmodus versetzt.
System Wake-Up Event

Mit diesem Parameter können Sie die Aktivität angeben, bei der der Normalbetrieb des Systems wieder aufgenommen werden soll.

Modem Ring Indicator. Bei der Einstellung "Enabled" wird der Stromeinsparungsmodus des Systems beendet, wenn Fax-/Modem-Aktivität ermittelt wird.


AcerPower Online-Hilfe: System-Tour - Rückwand

Rückwand

In der folgenden Abbildung wird die Rückwand des Systems dargestellt.

# | Anschlüsse | Zum Anschluß von...
1 | Lüfter | Gehäuselüfter
2 | Hauptnetzschalter des Systems | Stromversorgung des Systems
3 | Spannungsauswahltaste | Dient zur Auswahl der vom Netzteil verwendeten Spannung.
4 | Systemnetzbuchse | Netzkabel des Systems
5 | USB-Anschlüsse | USB-Gerät (z. B. USB-Maus)
6 | PS/2-Mausanschluß | PS/2-kompatible Maus
7 | PS/2-Tastaturanschluß | PS/2-kompatible Tastatur
8 | Serieller Anschluß | Serielles Gerät (z. B. serielle Maus)
9 | Paralleler Anschluß | ECP-kompatibles Parallelgerät (z. B. Paralleldrucker)
10 | Monitor-/VGA-Anschluß | Monitor (mit einer Auflösung von bis zu 1024 x 768, 64K Farben)
11 | Audio-Out-Anschluß | Lautsprecher oder Kopfhörer
12 | Audio-In-Anschluß | Line-In Audio-Gerät mit 3,5-mm-Klinkenstecker (z. B. Audio-CD-Player, Stereo-Walkman)
13 | Joystick-/MIDI-Anschluß | Joystick
14 | Mikrophon-In-Anschluß | Mikrophon
15 | Zusatzkarten-Halterungen | Zusatzkarten (z. B. Audio-Karte, Video-Karte, SCSI-Karte)


AcerPower Online-Hilfe: Upgrade-Optionen - Abnehmen und Wiederanbringen des Systemgehäuses

Abnehmen und Wiederanbringen des Systemgehäuses

Hinweis: Vergewissern Sie sich, daß das System und alle daran angeschlossenen Peripheriegeräte ausgeschaltet sind, bevor Sie fortfahren. Siehe Vorsichtsmaßnahmen.

In diesem Abschnitt wird beschrieben, wie das Systemgehäuse abgenommen wird, wenn Sie im Grundgerät zusätzliche Komponenten installieren möchten.

Abnehmen der Gehäuseabdeckung

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie die Stromzufuhr zum Grundgerät aus, und stecken Sie alle Kabel aus.
  2. Stellen Sie das Grundgerät auf eine flache, stabile Oberfläche.
  3. Entfernen Sie die vier Schrauben an der Rückwand. Legen Sie die Schrauben beiseite. Sie werden später zum Anbringen der Abdeckung wieder benötigt.

    Abnehmen der Gehäuseabdeckung

  4. Schieben Sie die Gehäuseabdeckung ein Stück nach hinten.
  5. Heben Sie die Gehäuseabdeckung an, und entfernen Sie sie vom Chassis.

    Abnehmen der Gehäuseabdeckung

Wiederanbringen der Gehäuseabdeckung

Verfahren Sie hierzu wie folgt:

  1. Bringen Sie die Gehäuseabdeckung gemäß der nachfolgenden Abbildung wieder an.

    Abnehmen der Gehäuseabdeckung

  2. Schrauben Sie es mit den dafür vorgesehenen Schrauben fest.

    Abnehmen der Gehäuseabdeckung


AcerPower Online-Hilfe: Anschließen von Komponenten - Auswählen eines Aufstellungsortes

Auswählen eines Aufstellungsortes

Bei der Standortwahl für Ihren Computer ist folgendes zu berücksichtigen:

  • Bestimmen Sie den besten Aufstellungsort für Ihr System. Die Kabel sollten nicht in der Nähe von Geräten verlaufen, die elektromagnetische oder Hochfrequenzstörungen verursachen könnten, wie z. B. Funksender, Fernsehgeräte, Kopierer, Heizgeräte oder Klimaanlagen.
  • Die Kabel sollten von Durchgängen, die von Personen oder Geräten passiert werden, weggeleitet werden.
  • Orte, die sehr staubig sind oder an denen extreme Temperaturschwankungen und eine hohe Luftfeuchtigkeit zu beobachten sind, sollten vermieden werden.

Heben Sie das gesamte Verpackungsmaterial auf, falls Sie das System zu einem späteren Zeitpunkt an eine andere Stelle verlegen oder versenden müssen.


AcerPower Online-Hilfe: Verwendung der Software

Verwendung der Software

Das System wird mit einem Softwarebündel geliefert, das Ihnen den Einsteig erleichtert.

Zugreifen auf die Software

Auf die meisten Programme wird wie folgt zugegriffen:

  1. Klicken Sie auf Start und danach auf Programme.
  2. Wählen Sie den gewünschten Anwendungsordner aus, und klicken Sie zum Aufruf der gewünschten Anwendung auf das betreffende Anwendungssymbol.

Für manche installierten Programme sind Verknüpfungen auf dem Windows-Desktop zu finden. Um schnell auf diese Programme zuzugreifen, doppelklicken Sie zum Aufruf der betreffenden Anwendung auf das zugehörige Symbol auf dem Desktop.

Aufrufen hilfreicher Informationen beim Einsatz der Software

Für die meisten Software-Anwendungen sind Hilfedateien verfügbar, auf die im Bedarfsfall zugegriffen werden kann. Diese Hilfeinformationen werden in der Regel wie folgt aufgerufen:

  1. Starten Sie die Anwendung
  2. Klicken Sie in der Menüleiste der Anwendung auf Hilfe. Über dieses Pulldown-Menü "Hilfe" sind die für die Anwendung verfügbaren Hilfeinformationen zugänglich.

Hinweis: Ist im Lieferumfang des Systems gedruckte Dokumentation für die betreffende Anwendung enthalten, sollten Sie diese lesen, wenn Sie von der Anwendung Gebrauch machen.


AcerPower Online-Hilfe: System-Tour - Systemplatine

Systemplatine

Die leistungsfähige Systemplatine ist vielseitig ausgestattet und unterstützt Intel Socket 370-Prozessoren. Bei ihm kommen das PCI- (Peripheral Component Interface) und das AGP- (Accelerated Graphics Port) Busdesgin zur Anwendung. Beide Designs verbessern die Systemperformance, vor allem weil zahlreiche Multimediafunktionen und -anwendungen unterstützt werden.

Die Systemplatine verfügt über zwei 168polige DIMM-Steckplätze (Double In-line Memory Module) zur Systemspeichererweiterung. Außerdem stellt sie drei PCI-Steckplätze für zukünftige Ereiterungen bereit.

On-board I/O-Schnittstellen bestehen aus einem seriellen UART-16C550-Anschluß (Universal Asynchronous Receiver-Transmitter), einem Parallelport mit Unterstützung für SPP (Standard Parallel Port)/EPP (Enhanced Parallel Port)/ECP (Extended Capabilites Port) sowie Anschlüssen für PS/2-Tastatur und -Maus. Der Platinendesign wurde zudem um zwei USB- (Universal Serial Bus) Anschlüsse, einem Mikrophon-In Anschluß, einem Line-In Anschluß, einem Line-Out Anschluß und einem Joystick-/MIDI-Anschluß erweitert, so daß das System weitere Peripheriegeräte unterstützen kann.

Darüber hinaus werden besondere Funktionen wie Audio, Video, Plug-and-Play-Unterstützung, Stromverwaltung, Hardware-Überwachung sowie Modem-Rufeingangs- und Wake-on-LAN-Funktionen unterstützt.

Dieser Abschnitt geht auf die folgenden Funktionen der Systemplatine ein:

  • Hauptkomponenten
  • Layout
  • Steckbrücken- und Anschlußeinstellung

Hauptkomponenten

Die Systemplatine verfügt über die folgenden Komponenten:

  • Ein mit Intel Socket 370-Prozessoren kompatibler CPU-Anschluß (Central Processing Unit)
  • Zwei DIMM-Steckplätze für 8-, 16-, 32-, 64- und 128 MB DRAM-Speichermodule. Diese Steckplätze ermöglichen eine Speichererweiterung von bis zu 256 MB.
  • PCI Local Bus IDE-Controller (Integrated Device Electronics)
  • Audio-Controller
  • 3D-Super-AGP-VGA-Karten-Controller mit im Nordbrücken-Controller eingebettetem 8-MB-Freigaberahmenpuffer
  • Ein Wake-on-LAN-Anschluß
  • Ein Modem-Rufeingangs-Anschluß
  • Ein Fax-/Modem-Anschluß
  • Zwei erweiterte PCI-IDE-Schnittstellen, die bis zu vier IDE-Geräte unterstützen können
  • Externe Anschlüsse
    • PS/2-Tastatur- und Mausanschlüsse
    • Ein gepuffertet serieller Hochgeschwindigkeitsanschluß
    • Ein paralleler Hochgeschwindigkeitsanschluß gemäß SPP/ECP/EPP
    • Zwei USB-Anschlüsse
    • Ein Mono-Mikrofoneingang
    • Ein Stereo-Eingang Line-In
    • Ein Stereo-Ausgang Line-Out
    • Ein Game/MIDI-Port
  • Drei PCI-Steckplätze

Layout

# | Artikel
1 | USB-Anschlüsse
2 | Anschluß des CPU-Temperaturfühlers
3 | CPU-Steckplatz
4 | DIMM-Steckplätze
5 | Turbo-LED-Anschluß
6 | Batterie
7 | Anschluß des Rücksetzschalters
8 | Netz-LED-Anschluß
9 | ATX-Netzteilanschluß
10 | Anschluß der Festplattenlaufwerks-LED
11 | Diskettenlaufwerks-Anschluß
12 | IDE 1-Anschluß
13 | IDE 2-Anschluß
14 | Super-E/A-Controller
15 | System-BIOS-Chip
16 | Anschluß des Netzschalters
17 | Eindringungssalarm-Anschluß
18 | Südbrücken-Controller
19 | Wake-on LAN-Anschluß
20 | Modem-Rufeingangs-Anschluß
21 | PCI-Steckplätze
22 | Sprachmodem-Anschluß
23 | Audio-Controller
24 | CD-In
25 | Mikrophoneingangs-Anschluß
26 | Leitungseingangs-Anschluß
27 | Leitungsausgangs-Anschluß
28 | Joystick-/MIDI-Anschluß
29 | VGA-Anschluß
30 | Parallelanschluß
31 | COM 2-Anschluß
32 | PS/2-Tastaturanschluß
33 | PS/2-Mausanschluß
34 | COM 1-Anschluß
35 | Lautsprecheranschluß
36 | PC-Lautsprecheranschluß
37 | 3-poliger CPU-Lüfteranschluß
38 | 2-poliger CPU-Lüfteranschluß
39 | Nordbrücken-Controller

Steckbrücken- und Anschlußeinstellung

Zur Neukonfiguration des Systems müssen die Schalterstecker JP2 und JP6 eingestellt werden. In der folgenden Tabelle werden die möglichen Steckbrücken- und Schaltereinstellungen aufgeführt:

Steckbrücke | Einstellung | Funktion
JP2 | 1-2, 4-5 2-3, 5-6 * | CPU/DRAM-Frequenz 100/100 MHz 66/100 MHz
JP6 | 1-2 2-3 * | Paßwort-Überprüfung Paßwort überprüfen Paßwort umgehen

In der folgenden Tabelle werden die Onboard-Anschlüsse aufgeführt.

Anschluß | Funktion
CN2 | USB-Anschlüsse
CN3 | Oben: PS/2-Mausanschluß Unten: PS/2-Tastaturanschluß
CN4 | COM 1-Anschluß
CN5 | Oben: Paralleler-Anschluß Unten: COM 2-Anschluß (links) VGA (rechts)
CN6 | ATX-Netzteil
CN7 | Lautsprecheranschluß
CN8 | Anschluß der Festplattenlaufwerks-LED
CN9 | PC-Lautsprecheranschluß
CN10 | Oben: Game/MIDI-Anschluß Unten: (links bis rechts) Stereo-Line-Out-Anschluß Stereo-Line-In-Anschluß Mono-Mikrophon-In-Anschluß
CN11 | IDE 2-Anschluß
CN12 | IDE 1-Anschluß
CN13 | Diskettenlaufwerks-Anschluß
CN14 | Anschluß des CPU-Temperaturfühlers
CN18 | Eindringungssalarm-Anschluß
CN19 | Sprachmodem-Anschluß
CN20 | Modem-Rufeingangs-Anschluß
CN21 | CD-In
CN22 | Wake-on LAN-Anschluß
CN23 | Anschluß des Netzschalters
CN24 | Anschluß des Rücksetzschalters
CN25 | Turbo-LED-Anschluß
FN1 | 3-poliger CPU-Lüfteranschluß
FN2 | 2-poliger CPU-Lüfteranschluß
JP5 | Netz-LED-Anschluß


AcerPower Online-Hilfe: Anpassen der Systemkonfiguration - System Information

System Information

Der folgende Bildschirm erscheint bei Auswahl der Option "System Information" im Hauptmenü.

Im Menü "System Information" wird die aktuelle Grundkonfiguration Ihres Systems angezeigt. Der folgende Bildschirm zeigt Seite 2 des Menüs "System Information".

Artikel | Beschreibung
Processor | Gibt den Typ des derzeit im System installierten Prozessors an.
Processor Speed | Gibt die Geschwindigkeit des derzeit im System installierten Prozessors an.
Internal Cache | Gibt die Größe des First-Level Speichers bzw. des internen Speichers (d. h. des in der CPU integrierten Speichers) an und ob er aktiviert oder deaktiviert ist.
External Cache | Gibt die derzeit vom System unterstützte Größe des Second-Level Cache-Speichers an. Der Second-Level Cache ist bereits in der Prozessorkarte integriert. Die verfügbaren Größen des Cache-Speichers betragen 128, 256 und 512 KB.
Floppy Drive A | Gibt die aktuellen Einstellungen von Diskettenlaufwerk A des Systems an.
IDE Primary Channel Master | Gibt die aktuelle Konfiguration des an den Master-Anschluß des ersten IDE-Kanals angeschlossenen IDE-Geräts an.
IDE Primary Channel Slave | Gibt die aktuelle Konfiguration des an den Slave-Anschluß des ersten IDE-Kanals angeschlossenen IDE-Geräts an.
IDE Secondary Channel Master | Gibt die aktuelle Konfiguration des an den Master-Anschluß des zweiten IDE-Kanals angeschlossenen IDE-Geräts an.
IDE Secondary Channel Slave | Gibt die aktuelle Konfiguration des an den Slave-Anschluß des zweiten IDE-Kanals angeschlossenen IDE-Geräts an.
Gesamtspeichermenge

Gibt die Gesamtmenge an integriertem Speicher an. Die Speichergröße wird automatisch vom BIOS während des Einschalt-Selbsttest ermittelt. Wird der Speicher erweitert, korrigiert das System automatisch diesen Parameter und zeigt die neue Speichergröße an.

  • 1st Bank gibt den im DIMM1-Steckplatz installierten Speichertyp an. Die Einstellung "None" besagt, daß kein Speicher installiert ist.
  • 2nd Bank gibt den im DIMM2-Steckplatz installierten Speichertyp an. Die Einstellung "None" besagt, daß kein Speicher installiert ist.
Serial Port 1 | Zeigt die Adresse und IRQ-Einstellung für den seriellen Anschluß 1 an.
Serial Port 2 | Zeigt die Adresse und IRQ-Einstellung für den seriellen Anschluß 2 an.
Parallel Port | Zeigt die Adresse und IRQ-Einstellung des Parallelanschlusses an.
PS/2 Mouse | Das BIOS-Dienstprogramm ermittelt automatisch, ob am System eine Maus angeschlossen ist. Ist eine Maus angeschlossen, wird für diesen Parameter die Einstellung "Installed" angezeigt. Andernfalls lautet seine Einstellung "None".


AcerPower Online-Hilfe: System-Tour

System-Tour

Dieser umfangreiche Abschnitt geht in allen Einzelheiten auf die grundlegenden Funktionen des Systems ein und gibt u. a. einen Überblick über das Bedienfeld und die Rückwand des Geräts.


AcerPower Online-Hilfe: Fehlersuche

Fehlersuche

Das AcerPower-System wurde so entwickelt, daß es Ihnen über viele Jahre zuverlässig zur Seite zu steht. Sollten Probleme auftreten, lesen Sie sich die folgenden Abschnitte mit Tips zur Fehlersuche durch, die Ihnen helfen, den Systembetrieb wiederaufzunehmen:

  • Hardware-Probleme - Lesen Sie sich bei einem Hardware-Problem die folgenden Vorschläge (Abschnitt "Häufig gestellte Fragen") durch, bevor Sie telefonisch eine Reparatur anfordern.
  • Fehlermeldungen - Sollten Sie eine Fehlermeldung erhalten, stellen Sie die Verwendung des Computers ein. Notieren Sie sich die Meldung, und ergreifen Sie umgehend angemessene Korrekturmaßnahmen.


Upgrade-Optionen

Ihr Computer zeichnet sich durch überlegene Leistungsfähigkeit aus. Es kann jedoch trotzdem vorkommen, daß manche Benutzer und die von ihnen verwendeten Anwendungen höhere Ansprüche stellen. Bei diesem Computer ist es daher möglich, seine Schlüsselkomponenten wie z. B. Speicher und CPU aufzurüsten und zudem Erweiterungskarten hinzuzufügen, wenn seine Leistung verbessert werden soll. Dank der Aufrüstbarkeit seiner Schlüsselkomponenten kann der Computer mit den neuesten technologischen Entwicklungen Schritt halten. Sie können diese Upgrades direkt von Acer erwerben.

Hinweis: Wenden Sie sich an Acer oder einen Vertragshändler, wenn Sie Upgrades erwerben und durchführen möchten.


AcerPower Online-Hilfe: Anschließen von Komponenten - USB

Anschließen von USB-Geräten

Es gibt zwei USB- (Universal Serial Bus) Anschlüsse, an die Geräte angeschlossen werden können, die mit dieser neuen Serienbusnorm kompatibel sind. Stecken Sie einfach das Kabel des USB-Geräts in einen der beiden USB-Anschlüsse an der Rückwand.

USB-Geräte können bei eingeschaltetem System angeschlossen werden. USB-Geräte können also sogar dann an das System angeschlossen werden, wenn es in Betrieb ist. Es müssen jedoch die Treiber für die USB-Geräte installiert worden sein. Andernfalls kann Windows die USB-Geräte nicht erkennen.


AcerPower Online-Hilfe: Verwendung des Systems

Verwendung des Systems

Das grundlegende Computersystem besteht in der Regel aus einem Grundgerät, einem Monitor, einer Tastatur und einer Maus. Dieser Abschnitt hilft Ihnen beim Einstieg in die Verwendung des Systems.

  • Verwendung des Diskettenlaufwerks
  • Verwendung des CD-ROM-Laufwerks
  • Verwendung der Tastatur
  • Verwendung des Monitors
  • Verwendung der Maus

Auf Ihren Computer wurde zudem nützliche Software für Unterhaltungszwecke und zur Steigerung der Produktivität geladen.


Versionshinweis

AcerPower SE Online-Handbuch

Erste Ausgabe (Mai 1999)

Copyright © 1999 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Zustimmung von Acer Incorporated in irgendeiner Form oder durch irgendwelche Mittel, sei es elektronisch, mechanisch, als Fotokopie, durch Aufzeichnung oder auf andere Weise, vervielfältigt, auf einem Retrieval-System gespeichert oder übertragen werden.

Acer Incorporated erteilt keine Gewährleistungen, weder ausdrückliche noch stillschweigende, auf den vorliegenden Inhalt und lehnt insbesondere Gewährleistungen auf handelsübliche Qualität oder Eignung für einen bestimmten Zweck ab. Die gesamte in diesem Handbuch beschriebene Software von Acer Incorporated wird ohne Gewähr verkauft bzw. lizenziert. Sollte sich das Programm nach dem Erwerb als defekt erweisen, übernimmt der Käufer (und nicht Acer Incorporated, sein Vertriebspartner oder sein Vertragshändler) die Gesamtkosten für alle erforderlichen Wartungen und Reparaturen sowie alle beiläufigen oder Folgeschäden, die sich auf einen Defekt der Software zurückführen lassen. Des weiteren behält sich Acer Incorporated das Recht vor, von Zeit zu Zeit Änderungen an dieser Veröffentlichung und dem vorliegenden Inhalt vorzunehmen, ohne daß eine Verpflichtung besteht, irgend jemanden über diese Revisionen oder Änderungen zu unterrichten.

Warenzeichen

Acer und das Acer-Logo sind in den USA und anderen Ländern eingetragene Warenzeichen von Acer Incorporated. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind Warenzeichen oder eingetragene Warenzeichen ihrer jeweiligen Besitzer.