Guida in linea: Indice principale

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea: Introduzione

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea: Panoramica del sistema

Introduzione

Panoramica del sistema

Funzioni di base
Pannello anteriore
Pannello posteriore
Scheda di sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea desktop: Uso del sistema

Introduzione

Panoramica del sistema

Uso del sistema

Unità disco floppy
Unità CD-ROM
Tastiera
Monitor
Mouse
Software
Manutenzione e cura

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea: Collegamento dei componenti

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Tastiera
Monitor
Mouse
Stampante
Componenti multimediali
USB
LAN

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea: Personalizzazione delle impostazioni di sistema

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Entering Setup
Standard CMOS Setup
BIOS Features Setup
Chipset Features Setup
Power Management
PnP/PCI Configuration
Load Setup Defaults
Product Information
Integrated Peripherals
Password Setting
IDE HDD Auto Detection
Save and Exit Setup
Exit without Saving

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea: Opzioni di aggiornamento

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Precauzioni
Assemblaggio e disassemblaggio dell’alloggiamento del sistema
Aggiornamento della memoria
Aggiornamento della CPU
Schede di espansione

Risoluzione dei problemi


Guida in linea: Risoluzione dei problemi

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi

Problemi hardware
Messaggi di errore


Guida in linea: Opzioni di aggiornamento - Aggiornamento delle schede di espansione

Schede di espansione

Nota: prima di installare o rimuovere qualsiasi componente di sistema, si consiglia un'attenta lettura delle precauzioni.

Installazione e rimozione delle schede di espansione PCI

Seguire queste istruzioni per installare le schede PCI:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema.
  3. Individuare uno slot PCI o AGP sulla scheda di sistema.
  4. Rimuovere la staffa sull'alloggiamento di fronte allo slot PCI vuoto.

    Installazione della scheda PCI

  5. Allineare la scheda con le staffe vuote e inserirla nello slot. Accertarsi che la scheda sia stata inserita correttamente.
  6. Fissare la scheda all'alloggiamento con una vite.

    Installazione della scheda PCI

Quando si accende il sistema, il BIOS rileva automaticamente le risorse e le assegna alle periferiche PCI.


Guida in linea: Personalizzazione delle impostazioni di sistema - BIOS Features Setup

BIOS Features Setup

La tabella riportata di seguito descrive ciascun parametro relativo alla configurazione delle funzioni del BIOS Le impostazioni in grassetto sono predefinite e consigliate.

Elemento Descrizione Formato/Opzioni
CPU Internal Cache Se si abilita questo parametro, viene attivata la cache interna della CPU. Quando il parametro è disattivato, il sistema è più lento.

Enabled

Disabled
CPU L2 Cache ECC Checking Questa opzione consente di attivare o disattivare il controllo L2 Cache ECC.

Disabled

Enabled

Quick Power-On Self Test

Questo parametro consente di aumentare la velocità della procedura POST ignorando alcuni passaggi che sono normalmente verificati.

Enabled

Disabled

Boot Sequence

Questo parametro consente di specificare la sequenza di ricerca all'avvio del sistema. Gli ID del disco rigido sono elencati di seguito:

C: Primary master

D: Primary slave

E: Secondary master

F: Secondary slave

LS: LS120

Zip: IOMEGA ZIP Drive

C,A,CDROM

A,C,SCSI

C,A,SCSI

C,CDROM,A

CDROM,C,A

CDROM,A,C

D,A,SCSI

E,A,SCSI

SCSI,A,C

SCSI,C,A

C only

LS/ZIP,C

Silent Boot Questa opzione viene utilizzata per specificare se visualizzare o non visualizzare il logo Aspire all'avvio del sistema.

Enabled

Disabled
Display Configuration Data Questa opzione viene utilizzata per specificare se visualizzare o non visualizzare la tabella di configurazione all'avvio del sistema.

Enabled

Disabled
Swap Floppy Drive Questa opzione consente di scambiare le unità floppy. Ad esempio, se si dispone di due unità floppy (A e B), è possibile assegnare alla prima unità la lettera B e alla seconda unità la lettera A e viceversa.

Disabled

Enabled
Boot Up Floppy Seek Quando attiva, il BIOS invia il comando di ricerca all'unità floppy durante il POST per spostare l'unità floppy in avanti o indietro.

Enabled

Disabled
Boot Up NumLock Status Impostando questo parametro su On, viene attivata la funzione numerica del tastierino numerico. Quando il parametro è su Off, la funzione non è attiva. Quando si disattiva la funzione numerica, è possibile utilizzare il tastierino numerico per il controllo del cursore.

On

Off
Gate A20 Option Le impostazioni di questo parametro sono Normal e Fast. Se il trasferimento dei dati viene controllato dal chip 8042, impostare il parametro su Normal. L'opzione Fast consente di trasferire il controllo su ASIC.

Fast

Normal
Memory Parity/ECC Check Questa opzione viene utilizzata per attivare o disattivare la funzione di controllo della parità/ECC.

Disabled

Enabled

Typematic Rate Setting

Quando è attiva, se si preme continuamente un tasto della tastiera questo ripeterà la stessa azione ripetutamente.

Disabled

Enabled

Typematic Rate (Chars/Sec)

Questa opzione consente di controllare la velocità di ripetizione dell'azione del tasto.

6, 8, 10, 12, 15, 20, 24, and 30
Typematic Delay (Msec) Questo parametro consente di controllare il ritardo (in millesimi di secondo) tra la prima e la seconda azione di un tasto (quando il tasto viene premuto ripetutamente).

250, 500, 750, and 1000
Security Option

L'opzione System limita l'accesso all'avvio del sistema e al setup del BIOS. Sullo schermo viene visualizzato un prompt che richiede di immettere una password ogniqualvolta si avvia il sistema.

L'opzione Setup limita esclusivamente l'accesso al setup del BIOS. Per disattivare le opzioni di sicurezza, selezionare Password Setting nel menu principale, non digitare nulla e premere Invio.

System

Setup
PCI/VGA Palette Snoop Se si attiva questa opzione, la scheda PCI VGA rimane disabilitata (per evitare conflitti) quando viene aggiornato il registro della tavolozza (ad esempio, accetta i dati senza rispondere ad alcun segnale di comunicazione). Questa funzione risulta utile quando le schede di visualizzazione utilizzano lo stesso indirizzo e sono connesse contemporaneamente al bus PCI (ad esempio, MPEQ o Video Capture). In questo caso, la scheda PCI VGA è disattiva mentre la scheda MPEQ/Video Capture funziona regolarmente.

Disabled

Enabled

OS Select for DRAM > 64MB Impostare su OS/2 se il sistema utilizza un sistema operativo OS/2 e dispone di una memoria superiore a 64 MB.

Non-OS/2

OS/2
Video BIOS Shadow Questa funzione consente di copiare le impostazioni del BIOS relative alla scheda video nella area DRAM. Ciò migliora le prestazioni in quanto il tempo di accesso alla DRAM è superiore a quello della ROM.

Enabled

Disabled
C800-CBFF Shadow CC00-CFFF Shadow D000-D3FF Shadow D400-D7FF Shadow D800-DBFF Shadow DC00-DFFF Shadow Le sei opzioni si riferiscono al codice ROM di replicazione su altre schede di espansione. Prima di impostare questi parametri, è necessario conoscere gli indirizzi specifici del codice Rom. Se non si conoscono tali informazioni, attivare tutte le impostazioni di replicazione della ROM.

Disabled

Enabled


Guida in linea: Uso del sistema - Manutenzione e cura

Manutenzione e cura

Il sistema garantirà all'utente anni di attività produttive. Per averne cura è necessario usare il buon senso e seguire questi suggerimenti:

EVITARE DI

  • Versare liquidi sul sistema, sulla tastiera, sul monitor o sul mouse.
  • Esporre il sistema alla luce diretta del sole. Non collocarlo accanto ad una fonte di calore, quale un calorifero.
  • Sottoporre il sistema a campi magnetici.
  • Sottoporre il sistema ad urti e vibrazioni di grossa entità.
  • Collocare il sistema su superfici irregolari.
  • Calpestare il cavo di alimentazione né collocarvi sopra oggetti pesanti. Porre il cavo di alimentazione e gli altri cavi in zone non trafficate.
  • Tirare il cavo per scollegare il computer, ma servirsi della spina.
  • Spostare il sistema mentre il disco rigido è in funzione. Il disco potrebbe danneggiarsi.

CD

I CD sono fragili, pertanto tenerli sempre per i bordi in modo da evitare di lasciarvi aloni o impronte. Quando non si utilizzano, tenerli sempre nella custodia per evitare graffi o altri danni. Qualsiasi tipo di sporcizia o danno può influire sui dati, danneggiare i dispositivi ottici del lettore oppure impedire al computer la lettura del disco.

È possibile pulire l'unità CD-ROM periodicamente con un kit di pulizia per CD-ROM, in modo da evitare problemi di lettura.

Mouse

Se si riscontrano difficoltà nel controllo degli spostamenti del puntatore quando si utilizza il mouse, è possibile che questo sia sporco. Per pulire il mouse seguire le istruzioni riportate di seguito:

  1. Girare il mouse sottosopra.
  2. Rimuovere l'anello che ferma la pallina girandolo in senso antiorario.
  3. Con un panno o un tampone di cotone bagnato con alcool per frizioni, pulire tutte le parti mobili.
  4. Reinserire la pallina nel mouse, assicurandosi di girare l'anello in senso orario.


Guida in linea: Uso del sistema - Unità CD-ROM

Uso dell'unità CD-ROM

A differenza dei dischi floppy, i CD-ROM possono essere utilizzati solo per trasferire i dati al computer. I CD di dati sono in grado di contenere moltissime informazioni e programmi voluminosi. Un CD può contenere circa 650 MB di dati, più o meno la capacità di 450 dischi floppy.

Un CD ha due lati:

  • Il lato del titolo, che specifica il contenuto del CD
  • Il lato dei dati, su cui sono memorizzati tutti i dati.

Premere il pulsante di espulsione per aprire o chiudere manualmente il vassoio del CD. Per inserire un CD, collocarlo sul vassoio con il lato del titolo rivolto verso l'alto, quindi premere il pulsante di espulsione per chiudere il vassoio.

Nota: prima che il disco smetta di girare e l'unità si apra, possono passare circa cinque secondi. Se si tenta di eseguire il software quando si è appena inserito il CD e viene visualizzato un messaggio di errore che indica che l'unità non è pronta, attendere alcuni secondi e riprovare.

I CD sono fragili, occorre maneggiarli con cura.


Guida in linea: Personalizzazione delle impostazioni di sistema - Chipset Features Setup

Chipset Features Setup

Attenzione: accertarsi di conoscere tutte le opzioni contenute in questo menu prima di modifcare una di essa. Le impostazioni dei parametri possono essere modificate per migliorare le prestazioni del sistema. Tuttavia, la modifica di questi parametri potrebbe rendere il sistema instabile se l'impostazione non è corretta rispetto alla configurazione del sistema stesso.

La tabella riportata di seguito descrive ciascun parametro relativo alla configurazione delle funzioni del chipset. Le impostazioni in grassetto sono predefinite e consigliate.

Elemento | Descrizione | Formato/Opzioni
Bank 0/1 DRAM Timing Bank 2/3 DRAM Timing Bank 4/5 DRAM Timing | Queste opzioni sono utilizzate per impostare i parametri di temporizzazione della DRAM che possono anche essere configurati automaticamente dal BIOS. | SDRAM 10ns SDRAM 8ns Normal Medium Fast Turbo
SDRAM Cycle Length |  | 3 2
DRAM Clock | Vedere la tabella per impostare il clock della DRAM. | CPU CLK CPU CLK +33 CPU CLK -33
Memory Hole | Questa opzione consente di riservare l'area della memoria del sistema per speciali schede ISA. Il chipset accede ai dati/codice di queste aree direttamente dal bus ISA. In genere, queste aree sono riservate per le schede I/O mappate per la memoria. | Disabled Enabled
Fast R-W Turn Around | Configura il disco rigido collegato alla porta slave del canale 2 IDE. | Enabled Disabled
System BIOS Cacheable | Se si attiva questa opzione, è possibile eseguire la memorizzazione del BIOS del sistema per migliorare ulteriormente le prestazioni del sistema. | Disabled Enabled
Video RAM Cacheable | Questa opzione consente di memorizzare la RAM video A000 e B000. | Disabled Enabled
AGP Mode | Se non si è certi della modalità AGP da scegliere, selezionare la modalità AGP più alta (4x) disponibile. Il sistema adatta automaticamente la modalità più idonea. | 4x 1x 2x
AGP Aperture Size (MB) | Questa opzione consente di definire la dimensione effettiva dell'apertura grafica AGP. | 64, 4, 8, and 16
CPU Micro Codes | I microcodici sono utilizzati per correggere gli errori della CPU Pentium III e, pertanto, si consiglia vivamente di attivare tale funzione se si desidera che il sistema sia più affidabile. Tuttavia, i microcodici potrebbero ridurre leggermente le prestazioni della CPU. Per questo, la funzione può essere collaudata prima di inserirla definitivamente nella configurazione del sistema. | Enabled Disabled
Clock Spread Spectrum | Questa opzione viene utilizzata per impostare lo spettro delle variabili del clock per il test EMI. In genere, non è necessario modificare l'impostazione predefinita. | On Off
CPU Speed Detected | Questa scheda madre può rilevare automaticamente la velocità della CPU che viene visualizzata in questo campo. |
CPU Clock Frequency | Questa opzione consente di impostare il clock esterno (bus clock). L'impostazione corretta può variare in base alla CPU specifica. Per ulteriori informazioni, consultare le specifiche tecniche della CPU. | 66.8 MHz 100 MHz 133 MHz
CPU Clock Ratio | Il processore Intel Pentium III è stato progettato per avere frequenze interne (Core) ed esterne (Bus) differenti. Questa opzione consente di selezionare il rapporto della frequenza interna/esterna (Core/Bus) | 1.5, 2.0, 2.5, 3.0, 3.5, 4.0, 4.5, 5.0, 5.5, 6.0, 6.5, 7.0, 7.5, and 8.0
Setup CPU Speed | La velocità della CPU deriva dal prodotto dei valori delle due opzioni seguenti: "CPU Clock Frequency" e "CPU Clock Ratio". |

NOTA: il valore del parametro relativo all'opzione Setup CPU Speed può variare rispetto al valore incluso nell'opzione CPU Speed Detected. Tuttavia, la velocità della CPU effettiva è sempre quella del parametro CPU Speed Detected.

Tabella del clock della DRAM

CPU | SDRAM | Impostazione consigliata
133 MHz | PC133 | CPU CLK
133 MHz | PC100 | CPU CLK-33M
100 MHz | PC133 | CPU CLK+33M
100 MHz | PC100 | CPU CLK


Guida in linea: Collegamento dei componenti - Tastiera

Collegamento della tastiera

Collegare il cavo della tastiera al socket per la tastiera sul pannello posteriore.


Guida in linea: Collegamento dei componenti - Componenti multimediali

Collegamento dei componenti multimediali

Il sistema supporta anche il collegamento a componenti multimediali esterni. Tali componenti possono essere collegati come illustrato nella figura riportata di seguito.


Guida in linea: Collegamento dei componenti - Fax/Modem

Collegamento del modem/fax

Il sistema dispone anche di un fax/modem. Collegare la linea telefonica e il ricevitore come mostrato nella figura riportata di seguito.


Guida in linea: Collegamento dei componenti - Monitor

Collegamento del monitor

Collegare il cavo di segnale del monitor al connettore VGA sul pannello posteriore.

Nota: in questa Guida in linea sono incluse informazioni sull'uso del monitor. Per ulteriori dettagli, fare riferimento al manuale del monitor.


Guida in linea: Collegamento dei componenti - Mouse

Collegamento del mouse

Collegare il cavo del mouse al connettore per il mouse sul pannello posteriore.


Guida in linea: Collegamento dei componenti

Collegamento dei componenti

In questa sezione viene illustrato come collegare i seguenti componenti al sistema:

  • tastiera
  • monitor
  • mouse
  • stampante
  • componenti multimediali
  • periferica USB
  • LAN

Nota: prima di collegare le periferiche al sistema, può essere utile individuare la migliore postazione di lavoro. Ricordare inoltre di spegnere il sistema prima di installare o rimuovere le periferiche.


Guida in linea: Collegamento dei componenti - Stampante

Collegamento di una stampante

Se si dispone di una stampante parallela, collegarla alla porta parallela sul pannello posteriore.

Nota: se si dispone di una stampante seriale, collegarla ad una porta seriale.


Guida in linea: Opzioni di aggiornamento - Aggiornamento della CPU

Aggiornamento della CPU

La scheda di sistema supporta il processore Intel Pentium III con una cache di 512 KB di secondo livello che raggiunge una velocità di 450, 500, 550 e 600 MHz. Viene fornita in un nuovo pacchetto tecnologico chiamato S.E.C.C. 2 (Single-Edge Contact Cartridge).

Rimozione di un processore CPU

Nota: ricordarsi di osservare le precauzioni relative alle scariche elettrostatiche quando si installa o si rimuove un componente di sistema.

Prima di sostituire o aggiornare il processore, è necessario rimuovere il processore già installato sulla scheda di sistema.

Per rimuovere il processore, attenersi alle istruzioni riportate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere la sezione Scheda di sistema per la collocazione dei socket della CPU.
  3. Scollegare i cavi del gruppo di raffreddamento della ventola a 3 e a 2 pin dalla scheda di sistema.

    Rimozione della CPU

  4. Estrarre con delicatezza la CPU dal socket.

    Rimozione della CPU

  5. Estrarre e rimuovere il processore per scollegarlo dal socket della CPU.

Installazione di un processore Intel Pentium III

Prima di procedere, assicurarsi che nel connettore CPU non sia installato alcun processore.

Per installare il processore, attenersi alle istruzioni riportate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere la sezione Scheda di sistema per la collocazione dei socket CPU.
  3. Inserire il processore nel socket della CPU e spingere con delicatezza finché i dentelli dorati non entrano completamente nel connettore.

    Installazione della CPU

  4. Collegare il cavo della ventola/gruppo di raffreddamento alla ventola e al connettore termico. Fare clic qui per visualizzare la posizione dei connettori presenti sulla scheda madre.

    Installazione della CPU

Nota: quando il computer è acceso, il gruppo di raffreddamento diventa molto caldo. NON toccare il gruppo di raffreddamento con le mani o con oggetti metallici.


Guida in linea: Personalizzazione delle impostazioni di sistema

Award BIOS Utility Setup

In questa sezione viene illustrata l'utilità Award BIOS Setup con una breve descrizione di ciascun parametro.

  • Entering Setup
  • Standard CMOS Setup
  • BIOS Features Setup
  • Chipset Features Setup
  • Power Management
  • PnP/PCI Configuration
  • Load Setup Defaults
  • Product Information
  • Integrated Peripherals
  • Password Setting
  • IDE HDD Auto Detection
  • Save and Exit Setup
  • Exit without Saving

Il sistema è già stato configurato e impostato dal costruttore o dal rivenditore. Il programma di Setup carica i valori di configurazione nella memoria non volatile a batteria denominata RAM CMOS. Quest'area di memoria non fa parte della RAM di sistema. Essa supporta una configurazione senza ponticelli che rileva automaticamente la frequenza e il voltaggio della CPU.

NOTA: se si eseguono alcune modifiche alle impostazioni del CMOS (BIOS) e il sistema non si avvia, procedere nel modo seguente:

  1. Tenere premuto il tasto HOME mentre si riavvia il sistema.
  2. Una volta riavviato il sistema, entrare nel programma di Setup premendo la combinazione di tasti Ctrl-Alt-Esc. Viene visualizzato il menu principale relativo al programma di Setup del BIOS.
  3. Scegliere Load Setup Defaults per annullare le modifiche effettuate in precedenza e ripristinare i parametri del BIOS in base alle impostazioni originali.


Guida in linea: Personalizzazione delle impostazioni di sistema - Entering Setup

Entering Setup

Per entrare nel programma di Setup, premere la combinazione di tastiCtrl-Alt-Esc durante il POST (Power-on self-test). Viene visualizzato il menu principale relativo al "Setup del BIOS".

Nota: scegliere Load Setup Defaults per ottenere le migliori prestazioni con un caricamento di informazioni minimo.

La sezione inclusa nella parte inferiore dello schermo descrive come controllare lo schermo. Utilizzare i tasti freccia per spostarsi tra le varie opzioni, il tasto ESC per uscire e F10 per salvare le modifiche ed uscire. Un'altra sessione, sempre nella parte inferiore dello schermo, visualizza una breve descrizione dell'opzione evidenziata. Dopo aver scelto un'opzione, premere Invio per selezionarla oppure per entrare in un sottomenu.

I parametri nelle schermate sono impostati sui valori predefiniti. È possibile che tali parametri siano diversi da quelli del proprio sistema.

Le voci in grigio indicano impostazioni fisse e non possono essere configurate dall'utente.


Guida in linea: Risoluzione dei problemi - Messaggi di errore

Messaggi di errore relativi al software

I messaggi di errore relativi al software vengono notificati dal sistema operativo o da un'applicazione. Tali messaggi, in genere, vengono visualizzati dopo l'avvio del sistema o durante l'esecuzione delle applicazioni. Se si ricevono messaggi di questo tipo, consultare il manuale dell'applicazione o del sistema operativo.

Messaggi di errore relativi al sistema

Un messaggio di errore relativo al sistema indica la presenza di un problema nel computer. Questi messaggi, in genere, vengono visualizzati durante il test automatico all'accensione, prima della visualizzazione del prompt del sistema operativo. Nella tabella che segue vengono elencati i messaggi di errore relativi al sistema in ordine alfabetico.

Messaggi di errore | Azione correttiva
BIOS ROM checksum error | Somma di controllo Bios ROM non riuscita. Contattare il rivenditore o un servizio assistenza autorizzato.
CMOS battery failed | La batteria del CMOS è esaurita. Sostituire la batteria di sistema. Contattare il rivenditore o un servizio assistenza autorizzato.
CMOS Checksum Error - Defaults loaded | Errore CMOS durante il processo POST. Premere "F1" per ignorarlo oppure premere "Delete" per entrare nell'utilità di configurazione del cmos.
Conflict I/O Ports | Si è verificato un conflitto nelle impostazioni delle risorse I/O. Eseguire il programma di Setup e riconfigurare il sistema.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER | Non è stato rilevato un disco floppy o un disco rigido di avvio. Inserire un disco floppy di avvio nella relativa unità.
Floppy disk(s) fail ( ) | Nessun disco floppy rilevato. Impostare il parametro Halt On su una delle opzioni disponibili, fatta eccezione per "All Errors" e "All, but keyboard". Quando si verifica questo errore nel sistema, non verrà visualizzato questo messaggio.
Keyboard error or no keyboard present | Nessuna tastiera rilevata. Impostare il parametro Halt On su una delle opzioni disponibili, fatta eccezione per "All Errors" e "All, but diskette". Quando si verifica questo errore nel sistema, non verrà visualizzato questo messaggio.
Memory test fail | Il sistema ha rilevato un errore di memoria durante il POST. Sostituire le DIMM SDRAM oppure contattare il rivenditore o un centro assistenza autorizzato.
Primary IDE channel no 80 conductor cable installed | Il sistema visualizza questo messaggio quando si utilizza un disco rigido UDNA66 con un cavo conduttore a 40 pin.
Primary master hard disk fail | Il disco rigido master primario rilevato dal BIOS durante il POST non corrisponde alle impostazioni dell'utente in STANDARD CMOS SETUP
Primary slave hard disk fail | Il disco rigido slave primario rilevato dal BIOS durante il POST non corrisponde alle impostazioni dell'utente in STANDARD CMOS SETUP
Primary IDE channel no 80 conductor cable installed | Il sistema visualizza questo messaggio quando si utilizza un disco rigido UDNA66 con un cavo conduttore a 40 pin.
Primary master hard disk fail | Il disco rigido master secondario rilevato dal BIOS durante il POST non corrisponde alle impostazioni dell'utente in STANDARD CMOS SETUP
Secondary slave hard disk fail | Il disco rigido master secondario rilevato dal BIOS durante il POST non corrisponde alle impostazioni dell'utente in STANDARD CMOS SETUP

Correzione degli errori

Come regola generale, il messaggio di errore "Press F1 to continue" è causato da un problema di configurazione che può essere facilmente corretto. Un malfunzionamento dell'apparecchiatura è più probabile che causi errori irreversibili, vale a dire un guasto di tutto il sistema.

Di seguito sono fornite alcune misure correttive per le condizioni di errore:

  1. Rimuovere la copertura del sistema secondo le indicazioni fornite nella sezione "Rimozione e reinstallazione dell'alloggiamento del sistema". Verificare che la scheda di sistema e le eventuali schede di espansione siano posizionate correttamente.
  2. Verificare che tutti i connettori e le schede siano ben fissati. Per ulteriori informazioni, consultare il manuale per l'utente.

Nota: se si è acquistato un nuovo disco rigido e non si è in grado di accedervi, è possibile che questo non sia stato fisicamente formattato.

Se dopo aver eseguito le istruzioni riportate in precedenza viene visualizzato ancora un messaggio di errore, è possibile che la causa sia da attribuire ad un malfunzionamento dell'apparecchiatura.

Se si è certi che i valori di configurazione sono corretti e che la batteria è in buone condizioni, è possibile che il problema sia dovuto ad un chip danneggiato o difettoso. Contattare un centro di assistenza autorizzato per un controllo.


Guida in linea: Personalizzazione delle impostazioni di sistema - Exit without Saving

Exit without Saving

Utilizzare questa funzione per uscire dal programma di Setup senza salvare le modifiche alle impostazioni CMOS. Non selezionare questa opzione se si desidera salvare la nuova configurazione.


Guida in linea: Panoramica del sistema - Funzioni di base

Funzioni

La serie AcerPower fornisce tutte le funzioni ad alte prestazioni elencate di seguito:

  • Prestazioni
    • Processore Intel Pentium III
    • Memoria cache esterna (L2)
    • Supporto USB
  • Display
    • Monitor a colori Acer
  • Memoria
    • Disco rigido ad alta capacità
    • Unità floppy standard da 3,5 pollici
    • Unità CD-ROM ad alta velocità
  • Connettività
    • Serie di porte e connettori per connessioni di input e output
    • Tastiera e mouse di forma ergonomica
  • Componenti multimediali e comunicazioni
    • Stereofonia a 16 bit
    • Modem/fax alta velocità 56K
  • Espansioni e opzioni
    • Memoria aggiuntiva
    • Aggiornamenti del disco rigido
    • Pacchetto multimediale supplementare
    • Schede supplementari

    Nota: per le opzioni di espansione, consultare il proprio rivenditore autorizzato.

Le funzioni standard, quali due porte seriali, una porta parallela, un'interfaccia per unità floppy ed un'interfaccia interna per disco rigido sono incorporate anche nella scheda di sistema.

Il computer è totalmente compatibile con i sistemi operativi MS-DOS v6.X, SCO UNIX, Windows 98/98 e Windows NT.


Copyright © 1998. Acer Inc. Tutti i diritti riservati.

Nota: per questa Guida in linea è necessario Internet Explorer 4.0 o superiore.


Guida in linea: Uso del sistema - Unità floppy

Uso dell'unità floppy

I dischi floppy servono a memorizzare i dati e a trasferirli su un computer.

  1. Inserire il disco floppy nell'unità, come illustrato (il cerchio di metallo va rivolto verso il basso).
  2. Spingerlo con delicatezza finché non scatta in posizione.
  3. Rimuovere il disco floppy premendo il pulsante di espulsione.


Guida in linea: Panoramica del sistema - Pannello anteriore

Pannello anteriore

Nella figura seguente è illustrato il pannello anteriore del sistema.

# | Funzione | Descrizione
1 | Vassoio dell'unità CD-ROM | Accetta un CD-ROM o un CD audio
2 | Porta cuffie/auricolari | Consente di ascoltare i CD audio utilizzando le cuffie stereo
3 | Controllo del volume | Consente di aumentare o diminuire il volume del CD audio
4 | LED del CD-ROM: | Si illumina quando l'unità CD-ROM è attiva
5 | Pulsante Salta/Avanti | Consente di riprodurre e saltare i brani di un CD audio
6 | Pulsante di arresto/espulsione | Apre il vassoio motorizzato dell'unità CD-ROM per l'inserimento e la rimozione dei CD. Durante l'ascolto di un CD audio, se si preme questo pulsante si arresta la lettura del CD
7 | LED disco rigido/messaggio | Si illumina quando il disco rigido è attivo
8 | LED Turbo | Si illumina quando il sistema è in modalità turbo
9 | LED di alimentazione/sospensione | Si illumina quando il sistema è acceso o in modalità di sospensione
10 | Pulsante di accensione | Consente di accendere e spegnere il sistema
11 | Unità floppy da 3.5'' | Accetta un dischetto floppy 3,5 pollici e si illumina quando il computer è attivo
12 | LED unità floppy da 3,5 pollici | Si illumina quando l'unità floppy è attiva
13 | Pulsante di espulsione unità floppy da 3.5'' | Espelle il disco floppy e si illumina quando il disco rigido è attivo
14 | Alloggiamento unità vuoto | Coperchio in plastica rimovibile per l'installazione di unità periferiche supplementari


Guida in linea: Risoluzione dei problemi - Problemi hardware

Problemi hardware

Se si riscontrano problemi hardware, prima di contattare l'assistenza, controllare i seguenti suggerimenti.

Errore generale

  • Sono collegati correttamente tutti cavi?
  • Tutti i componenti e le periferiche del sistema sono accesi?
  • La presa di alimentazione è fulminata? È possibile controllare questa evenienza inserendovi un altro apparecchio e accendendolo.
  • C'è qualche cavo danneggiato? I cavi sono sistemati e arrotolati correttamente? I cavi intrecciati potrebbero provocare interferenze di segnale.

Sullo schermo sono visualizzati caratteri confusi oppure non compare niente

  • Il monitor è acceso? La luminosità dello schermo è regolata correttamente?

Nota: non aprire mai il rivestimento esterno del monitor. I monitor CRT trattengono alta tensione, anche dopo lo spegnimento. Rivolgersi ad un tecnico qualificato.

La tastiera non risponde

  • Il cavo della tastiera è collegato? Spegnere il sistema e collegare la tastiera. Assicurarsi che non vi siano pin piegati.

Nota: non collegare o scollegare la tastiera mentre il sistema è acceso.

La stampante non funziona

  • La stampante è accesa?
  • Il cavo della stampante è collegato alla porta corretta (seriale o parallela)? L'interfaccia di segnale del pin è corretta?
  • L'applicazione e la stampante sono configurate per gli stessi valori operativi? Assicurarsi che non vi siano conflitti con qualche porta della scheda supplementare.
  • La carta è esaurita o si è inceppata? Verificare l'indicatore luminoso di stato della stampante.
  • I cavi della stampante sono aggrovigliati? Per impedire interferenze di segnale, piegare o arrotolare il cavo in eccesso.

La scheda supplementare funziona a intermittenza

  • Gli indirizzi I/O di due schede supplementari sono in conflitto?

Se si riceve un messaggio di errore

  • Leggere le azioni correttive


Guida in linea: Personalizzazione delle impostazioni di sistema: IDE HDD Auto Detection

IDE HDD Auto Detection

Se il sistema dispone di un'unità disco rigido IDE, è possibile utilizzare questa funzione per rilevare i parametri e inserirli automaticamente nella schermata "Standard CMOS Setup".

Questa routine rileva solo un set di parametri per l'unità disco rigido IDE. Alcune unità IDE possono utilizzare più di un set di parametri. Se il disco rigido è stato formattato con parametri differenti da quelli rilevati, è necessario inserire tali parametri manualmente. Se i parametri elencati non corrispondono a quelli utilizzati per formattare il disco, le informazioni su quel disco non saranno accessibili. Se i parametri rilevati automaticamente non corrispondono a quelli utilizzati dall'unità, è possibile ignorarli. Digitare N per rifiutare i valori e inserire manualmente quelli corretti nella schermata Standard CMOS Setup.


Guida in linea: Personalizzazione delle impostazioni di sistema - Integrated Peripherals

Integrated Peripherals

La tabella riportata di seguito descrive ciascun parametro relativo alla configurazione delle funzioni del chipset. Le impostazioni in grassetto sono predefinite e consigliate.

Elemento Descrizione Formato/Opzioni

OnChip Primary IDE

OnChip Secondary IDE

 Questi parametri consentono di attivare o disattivare le periferiche IDE connesse ai connettori IDE primario e secondario.

Enabled

Disabled
IDE Prefetch Mode Questa opzione viene utilizzata per attivare o disattivare la modalità perfetch IDE.

Enabled

Disabled

IDE HDD Block Mode

Questa funzione migliora le prestazioni del disco consentendo il trasferimento dei dati in più settori ed eliminando il tempo di gestione delle interruzioni per ciascun settore. La maggior parte delle unità IDE, eccetto quelle di vecchia generazione, supportano questa funzione.

Enabled

Disabled

Primary Master PIO

Primary Slave PIO

Secondary Master PIO

Secondary Slave PIO

Impostando le opzioni su Auto, viene attivata la funzione di rilevamento automatico della velocità del disco rigido. La modalità PIO specifica la velocità di trasferimento dei dati del disco rigido. Ad esempio: la modalità di trasferimento dei dati 0 è di 3,3MB/s, la modalità 1 è di 5,2MB/s, la modalità 2 è 8,3MB/s, la modalità 3 è 11,1MB/s e la modalità 4 è di 16,6MB/s. Se le prestazioni del disco rigido diventano instabili, è possibile diminuire la velocità manualmente.

Attenzione: si consiglia di collegare la prima periferica IDE di ciascun canale all'ultimo connettore del cavo IDE.

Auto

Mode 1

Mode 2

Mode 3

Mode 4

Primary Master UDMA

Primary Slave UDMA

Secondary Master UDMA

Secondary Slave UDMA

 Queste opzioni consentono di impostare la modalità Ultra DMA/33 supportata dall'unità disco rigido connessa ai connettori IDE primario e secondario.

Auto

Disabled
Init Display First Se sono state installate contemporaneamente una scheda PCI VGA e una scheda AGP, questa opzione consente di scegliere quale delle due è la scheda di visualizzazione iniziale.

PCI

AGP
Onchip Sound Questa opzione viene utilizzata per attivare o disattivare il CODEC audio sulla scheda.

Enabled

Disabled
Onchip Legacy Audio

Questa opzione viene utilizzata per attivare o disattivare l'audio legacy sulla scheda. Se attivata, possono essere attivati i seguenti parametri:

SB I/O Base

SB IRQ Select

SB,DMA Select

MPU-401 I/O Address

Disabled

Enabled

220H, 240H, 260H, and 280H

IRQ5, IRQ7, IRQ9, and IRQ10

DMA1, DMA0, DMA2, and DMA3

330-333, 300-303, 310-313, and 320-323H
Onboard FDD Controller Impostando questo parametro su Enabled, consente di connettere le unità disco floppy al relativo connettore sulla scheda invece che a una scheda del controller separata. Modificare l'impostazione su Disabled se si desidera utilizzare una scheda del controller separata.

Enabled

Disabled
Onboard Serial Port 1 Questa opzione consente di assegnare un indirizzo e un interrupt per la porta seriale della scheda.

3F8/IRQ4

Auto

2F8/IRQ3

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Serial Port 2 Questa opzione consente di assegnare un indirizzo e un interrupt per la porta seriale della scheda.

2F8/IRQ3

Auto

3F8/IRQ4

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Parallel Port

Questa opzione controlla l'indirizzo e l'interrupt della porta parallela sulla scheda.

Nota: se si utilizza una scheda I/O con una porta parallela, accertarsi che gli indirizzi e gli IRQ non siano in conflitto.

378/IRQ7

3BC/IRQ7

278/IRQ7

Disabled

Parallel Port EPP Type

Questa opzione consente di selezionare la modalità EPP.

EPP1.9

EPP1.7
Onboard Parallel Mode Questa opzione consente di selezionare la modalità relativa alla porta parallela. Le opzioni disponibili sono Normal (Standard and Bidirection Parallel Port), EPP (Enhanced Parallel Port) e ECP (Extended Capabilities Port). Normal è la modalità compatibile IBM AT e PS/2. La modalità EPP migliora il flusso di dati della porta parallela scrivendo e leggendo direttamente i dati da e verso la porta parallela senza un latch. La modalità ECP supporta la compressione e la decompressione DMA e RLE (Run Length Encoded).

EPP

Normal

SPP

ECP

ECP/EPP
Onchip USB 1 - 2

Questa opzione viene utilizzata per attivare o disattivare l'USB sul chip.

Enabled

Disabled
USB Keyboard Support

Questa opzione consente di attivare o disattivare il driver della tastiera USB all'interno del BIOS. Il driver della tastiera simula il comando della tastiera legacy e consente di utilizzare una tastiera USB durante il POST o dopo l'avvio se non si dispone di un driver USB sul sistema operativo.

Enabled

Disabled


Guida in linea: Introduzione

Acer e AcerPower

La Acer occupa da circa 20 anni una posizione di primo piano nello sviluppo dei sistemi di microcomputer sia per aziende che per installazioni casalinghe. Come OEM di molte delle più importanti aziende di computer, la Acer è impegnata a rispondere alla crescente richiesta di computer aggiornatissimi a prezzi ottimi.

La serie AcerPower include prodotti con uno straordinario rapporto prezzo/prestazioni. In particolare, il sistema AcerPower è costituito da un microtower compatto che lo rende perfetto per l'utilizzo nei piccoli uffici o nelle aziende. Il monitor a colori AcerPower offre una qualità di visualizzazione straordinaria. Mouse e tastiera, grazie alla loro forma ergonomica, risultano facili e piacevoli da maneggiare. Il software offerto in dotazione, tra cui il sistema operativo Windows e altre applicazioni, incrementa la produttività e consente di ottimizzare l'uso del sistema Aspire.

Istruzioni sull'uso della Guida in linea

La Guida in linea è divisa in tre sezioni:

  • Il Sommario in cui sono elencati gli argomenti principali della Guida in linea. Fare clic in questo punto per passare agli argomenti desiderati.
  • La Barra di navigazione consente di passare da un argomento all'altro.
    • Fare clic su Back per tornare all'ultimo argomento visualizzato.
    • Fare clic su Forward per passare all'argomento successivo.
    • Fare clic su Previous per andare all'argomento precedente della sezione.
    • Fare clic su Next per andare all'argomento successivo della sezione.
    • Fare clic su Legal per visualizzare informazioni di ordine legale, sulla versione e sul copyright.
  • Nella schermata principale sono visualizzate le informazioni disponibili sull'argomento selezionato.

Per questioni di praticità, il contenuto della Guida è diviso in sei sezioni principali.

  • L'Introduzione include informazioni sulla linea dei prodotti e istruzioni sull'uso della Guida in linea.
  • Panoramica del sistema offre una panoramica del sistema e ne descrive le funzioni.
  • Uso del sistema descrive come utilizzare il sistema, incluso il monitor, la tastiera, il mouse e il software. Comprende anche informazioni sulla manutenzione e la cura.
  • Collegamento dei componenti descrive come collegare le periferiche e i componenti opzionali al computer.
  • Personalizzazione delle impostazioni di sistema offre una spiegazione del BIOS del computer (Basic Input/Output System) e istruzioni sulla configurazione del computer mediante l'impostazione dei parametri del BIOS.
  • Opzioni di aggiornamento descrive i componenti del sistema che è possibile aggiornare o aggiungere. Se si desidera acquistare ed eseguire aggiornamenti, si consiglia vivamente di contattare la Acer o un rivenditore autorizzato.
  • Risoluzione dei problemi include le domande più frequenti e un elenco dei messaggi di errore del sistema con le azioni correttive corrispondenti.


Guida in linea: Uso del sistema - Tastiera

Uso della tastiera

La tastiera ergonomica è facile da utilizzare grazie alla sensibilità dei tasti. Il modo di utilizzo dei tasti varia a seconda dei programmi. Sono riportati di seguito alcuni degli usi più comuni:

Tasto | Descrizione
Esc | Termina l'azione o esce dallo schermo o dal programma corrente.
Tab | Nei programmi di elaborazione testi sposta il cursore di un dato numero di spazi. In altri tipi di programmi, sposta il cursore da un campo (un'area dello schermo in cui è possibile immettere dati) a quello successivo.
Invio | Nei programmi di elaborazione testi inizia un nuovo paragrafo. Negli altri programmi, accetta i dati immessi oppure indica il completamento di un'azione.
Maiusc | Premendo questo tasto insieme ai tasti delle lettere o dei simboli si ottengono le lettere maiuscole oppure i simboli raffigurati nella parte superiore del tasto.
Bloc Maiusc | Premendo questo tasto si ottengono sempre le lettere maiuscole. Premendolo di nuovo il Blocco delle maiuscole viene disattivato (quando il blocco delle maiuscole è attivato, il relativo indicatore sulla tastiera si accende).
Funzione | Da F1 a F12, ognuno di essi, se utilizzato da un'applicazione, esegue una funzione specifica.
Tasti freccia | Spostano il cursore nella direzione indicata dalla freccia.
Ins | Se attivato, inserisce i dati invece di sovrascriverli, sostituendoli.
Canc | Cancella i dati evidenziati o a destra del cursore.
Home | Porta all'inizio di una riga.
Fine | Porta alla fine di una riga.
PagSu | Porta allo schermo precedente.
PagGiù | Porta allo schermo successivo.
Backspace | È simile al tasto Canc, ma cancella i caratteri alla sinistra del cursore, uno alla volta.
Alt | Questi tasti hanno varie funzioni, sia se utilizzati da soli che in combinazione con altri tasti, a seconda del software utilizzato.
Ctrl
Bloc Num | Quando Bloc Num è attivato, i tasti del tastierino numerico possono essere utilizzati per inserire i numeri (quando Bloc Num è attivato, il relativo indicatore sulla tastiera si accende. Quando è disattivato, l'indicatore si spegne e i tasti diventano tasti direzionali come i tasti freccia o PagSu, PagGiù, come indicato nella parte inferiore del tasto).
Tastierino numerico
Logo Windows | Attiva il menu Start (Avvio) di Windows.
Applicazione Windows | Visualizza i menu di scelta rapida delle applicazioni al momento attive, come quando si fa clic con il pulsante destro del mouse su un'icona.

Nel computer sono caricati anche utili software di intrattenimento e produttività.


Guida in linea: Personalizzazione delle impostazioni di sistema - Opzioni di avvio

Collegamento alla LAN (Local Area Network)

Il sistema dispone di un connettore LAN. Collegare il cavo telefonico al connettore LAN come indicato di seguito.


Guida in linea: Personalizzazione delle impostazioni di sistema - Load Defaults Settings

Load Default Settings

I valori predefiniti potrebbero risultare non idonei per una scheda madre specifica, ma è certo che tali parametri sono comunque affidabili, specialmente se si dispone di un numero ristretto di schede supplementari e poca memoria (ad esempio, un sistema che dispone di un'unica scheda audio/VGA e due DIMM).

Per ottenere le migliori prestazioni, è possibile impostare manualmente i parametri in Chipset Features Setup e impostare i valori più idonei alle proprie esigenze. Accertarsi di conoscere le funzioni di ciascuna opzione inclusa nel menu Chipset Setup.


Guida in linea: Opzioni di aggiornamento - Aggiornamento della memoria

Aggiornamento della memoria

La memoria può essere aggiornata fino ad un massimo di 384 MB, con DIMM (Dual Inline Memory Modules) da 32/64/128MB.

Nota: se si desidera acquistare ed eseguire aggiornamenti, contattare la Acer o un rivenditore autorizzato.

Configurazioni della memoria

I tre socket a 168 pin supportano DIMM di tipo SDRAM. È possibile installare DIMM (a densità singola o doppia) da 32MB, 64MB o 128MB fino a una memoria massima di 384MB.

Le DIMM SDRAM funzionano solo a 3,3 volt mentre i dispositivi di memoria a 5 volt non sono supportati. La scheda madre supporta sia le SDRAM di tipo PC-100 (100MHz) che quelle di tipo PC-133 (133 MHz). Tuttavia, esse non possono essere utilizzate contemporaneamente in un sistema. Contattare il rivenditore per conoscere i nomi dei fornitori di DIMM idonee per il sistema.

Importante: non usare le SDRAM PC-100 (100 MHz) e PC-133 (133 MHz) contemporaneamente. Tale combianzione potrebbe causare un cattivo funzionamento del sistema. Ciascun socket DIMM è indipendente dagli altri. Ciò consente di installare DIMM con capacità diverse e creare varie configurazioni.

Prima di installare o rimuovere qualsiasi componente di sistema, si consiglia un'attenta lettura delle precauzioni.

Installazione di una DIMM

Per installare la memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione dei socket DIMM.
  3. Aprire i ganci del socket.
  4. Allineare la DIMM al socket.
  5. Spingere la DIMM nel socket finché non viene bloccata dai ganci.

    Installazione della memoria

  6. Rimuovere l'alloggiamento.

Nota: il socket DIMM è provvisto di guide che consentono un'installazione corretta. Se la DIMM inserita non si adatta perfettamente al socket, è possibile che sia stata installata in modo errato. Girare la DIMM e provare a reinserirla.

Rimozione di una DIMM

Per rimuovere la memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione dei socket DIMM.
  3. Spingere verso l'esterno i fermi su entrambi i lati del socket per sganciare la DIMM.
  4. Estrarre con delicatezza la DIMM dal socket.

    Rimozione della memoria

Il computer rileva e riconfigura automaticamente le dimensioni totali della memoria.


Guida in linea: Uso del sistema - Monitor

Uso del monitor

Il computer visualizza gli output attraverso il monitor. I controlli, gli indicatori e i collegamenti sono facilmente accessibili sul pannello anteriore del monitor.

Uno sguardo al monitor

I controlli digitali, facili da utilizzare, si trovano sul pannello anteriore.

# | Icona | Funzione | Descrizione
1 |  | Pulsante di accensione | Accende e spegne il monitor.
2 |  | Luce di alimentazione | Si illumina quando il monitor è acceso.
3 |  | Select/Save | Seleziona la funzione attualmente evidenziata oppure salva la regolazione effettuata sulla pagina.
4 |  | Select Right | Evidenzia l'elemento successivo a destra.
5 |  | Select Left | Evidenzia l'elemento successivo a sinistra.
6 |  | Page | Attiva i controlli digitali del monitor.

Regolazioni

Per effettuare delle regolazioni, eseguire le operazioni indicate di seguito:

  1. Premere il pulsante Page per attivare la schermata di controllo digitale del monitor.
  2. Premere il pulsante Select Right or Left per evidenziare un elemento, quindi premere il pulsante Select/Save per effettuare la regolazione.
  3. Premere di nuovo il pulsante Select Right or Left per aumentare o ridurre il valore dell'elemento selezionato e premere Select/Save per salvare le modifiche.

Nota: per informazioni più dettagliate sul monitor e sull'impostazione delle funzioni, consultare il manuale fornito con il monitor.


Guida in linea: Uso del sistema - Mouse

Uso del mouse

Il mouse utilizza un cursore denominato puntatore. I puntatori possono assumere diverse forme, ma in genere hanno la forma di una freccia.

Il mouse dispone di due pulsanti: il sinistro e il destro. La rapida pressione e rilascio di uno di tali pulsanti è definita clic. A volte è necessario effettuare un doppio clic, vale a dire fare due clic in rapida successione sullo stesso pulsante.

In questa guida, fare clic vuol dire posizionare il puntatore del mouse su un'icona ed eseguire un solo clic con il pulsante sinistro del mouse. Quando è necessario fare clic con il pulsante destro, ciò viene esplicitamente suggerito. Anche il doppio clic si riferisce al pulsante sinistro.

Nota: In caso di utenti mancini, fare riferimento al manuale di Windows 95 o Windows 98 per istruzioni su come impostare il mouse per l'uso con la sinistra.

Uso dei tappetini del mouse

Lo spostamento del puntatore sullo schermo corrisponde al movimento di una pallina nella parte inferiore del mouse. L'utilizzo di un tappetino sotto al mouse aiuta a tenere pulite le parti interne del mouse. Un mouse sporco influisce sugli spostamenti del puntatore sullo schermo rendendone difficile il controllo. In tale evenienza, pulire il mouse.


 Indietro, all'ultimo documento visualizzato Avanti, all'ultimo documento visualizzato Argomento precedente di questa sezione Argomento successivo di questa sezione Informazioni di ordine legale


Guida in linea: Personalizzazione delle impostazioni di sistema - Password Setting

Password Setting

Una password consente restringere l'accesso al computer solo agli utenti autorizzati. Se si imposta una password, il sistema ne richiede l'inserimento al momento dell'avvio o all'accesso al programma di Setup.

Per impostare una password:

  1. Al prompt, digitare la password. La password può essere composta da un massimo di 8 caratteri alfanumerici. Quando si digitano i caratteri, essi appaiono come asterischi sulla casella dello schermo relativa alla password.
  2. Reinserire la password e premere Invio.
  3. Al prompt successivo, ridigitare la password e premere Invio per confermare la nuova password. Dopo aver inserito la password, si ritorna automaticamente alla schermata principale.

Per disabilitare la password, premere Invio quando richiesto e inserire la password. Lo schermo visualizza un messaggio di conferma che la password è stata disabilitata.


Guida in linea: Personalizzazione delle impostazioni di sistema - PNP/PCI Configuration

PnP/PCI Configuration

La tabella riportata di seguito descrive ciascun parametro relativo alla configurazione delle funzioni del chipset. Le impostazioni in grassetto sono predefinite e consigliate.

Elemento | Descrizione | Formato/Opzioni
PnP OS Installed | In genere, le risorse PnP sono allocate dal BIOS durante il POST (Power-on self-test). Se si utilizza un sistema operativo PnP (come Windows 95/98), impostare questa opzione su Yes per informare il BIOS di configurare le risorse necessarie per l'avvio (VGA/IDE o SCSI). Il resto delle risorse di sistema saranno allocate dal sistema operativo PnP. | No Yes
Resources Controlled By | Impostando l'opzione su Manual, consente di assegnare individualmente gli IRQ e i DMA alle periferiche ISA e PCI. Impostarla su Auto per attivare la funzione di autoconfigurazione. | Auto Manual
IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Network/Sound or Others) IRQ7 (Printer or Others) IRQ9 (Video or Others) IRQ10 (SCSI or Others) IRQ11 (SCSI or Others) IRQ12 (PS/2 Mouse) IRQ14 (IDE1) IRQ15 (IDE2) | Se la scheda ISA non è compatibile PnP e richiede uno speciale IRQ per supportare la funzione, impostare l'IRQ selezionato su Legacy ISA. Questa impostazione informa il PnP BIOS di riservare l'IRQ selezionato per la scheda ISA legacy installata. Notare che le schede PCI sono sempre compatibili PnP (eccetto le vecchie schede PCI IDE). | PCI/ISA PnP Legacy ISA
DMA 0 DMA 1 DMA 3 DMA 5 DMA 6 DMA 7 | Se la scheda ISA non è compatibile PnP e richiede uno speciale DMA per supportare la funzione, impostare il DMA selezionato su Legacy ISA. Questa impostazione informa il PnP BIOS di riservare il DMA selezionato per la scheda ISA legacy installata. Notare che le schede PCI non richiedono un canale DMA. | PCI/ISA PnP Legacy ISA
CPU to PCI Write Buffer | Questa opzione viene utilizzata per attivare o disattivare il buffer di scrittura dalla CPU alla PCI. | Enabled Disabled
PCI Dynamic Bursting | Questa opzione viene utilizzata per attivare o disattivare il burst dinamico PCI. | Enabled Disabled
PCI Master 0 WS Write | Questa opzione consente di controllare il ciclo di scrittura sulla PCI master. Se attivata, non c'è alcuno stato di attesa. Se disattivata, ci sarà uno stato di attesa per la scrittura sulla PCI master. | Enabled Disabled
PCI#2 Access #1 Retry | Questa opzione viene utilizzata per attivare o disattivare la disconnessione dell'AGP master in caso di più tentativi non riusciti. Se attivata, l'AGP master sarà disconnesso se viene raggiunto il numero massimo di tentativi senza riuscita. PCI#2 significa AGP. | Enabled Disabled
AGP Master 1 WS Write | Questa opzione viene utilizzata per attivare o disattivare la scrittura nello stato di attesa 1 dell'AGP master. | Enabled Disabled
AGP Master 1 WS Read | Questa opzione viene utilizzata per attivare o disattivare la lettura nello stato di attesa 1 dell'AGP master. | Disabled Enabled
Assign IRQ for USB | Questa opzione consente di impostare un IRQ per l'USB. | Enabled Disabled


Guida in linea: Personalizzazione delle impostazioni di sistema - Power Management

Power Management

La tabella riportata di seguito descrive ciascun parametro relativo alla configurazione delle funzioni del chipset. Le impostazioni in grassetto sono predefinite e consigliate.

Elemento | Descrizione | Formato/Opzioni
Power Management | Questa funzione consente di impostare i parametri predefiniti per le modalità di risparmio energetico. Impostarla su Disable se si desidera disattivare la funzione di risparmio energetico. Impostarla su User Define per scegliere i parametri personalizzati. Vedere la Tabella delle modalità di risparmio energetico. | User Define Max Saving Mix Saving Disabled
PM Control by APM | Se è stato selezionato "Max Saving" come parametro di risparmio energetico, è possibile attivare questa funzione, trasferire il controllo della gestione del risparmio energetico all'APM (Advanced Power Management) e migliorare tale funzione. Ad esempio, è possibile interrompere il clock interno della CPU. | Yes No
Video Off After | Per spegnere il monitor video durante la modalità di spegnimento. | Suspend N/A Doze Standby
Video Off Method | Definisce il modo in cui verrà spento il monitor. L'opzione Blank Screen scrive spazi vuoti nel buffer video. V/H SYNC+Blank consente al BIOS di controllare i segnali VSYNC e HSYNC. Questa funzione si applica solo a monitor DPMS (Display Power Management Standard). La modalità DPMS utilizza la funzione DPMS fornita dalla scheda VGA. | V/H SYNC +Blank DPMS Blank Screen
MODEM Use IRQ | Questa opzione consente di impostare un IRQ per il modem. | 3, 4, 5, 7, 9, 10, 11, and N/A
Soft-Off by PWRBTN | Questa è una caratteristica dell'ACPI supportata dall'hardware. Quando si seleziona Delay 4 sec., l'interruttore di alimentazione posto sul pannello anteriore può essere utilizzato per gestire l'accensione, la sospensione e lo spegnimento. Se l'interruttore viene selezionato meno di 4 secondi mentre il sistema è acceso, questo passerà alla modalità di sospensione. Se l'interruttore viene premuto più di 4 secondi, il sistema sarà spento. L'altra impostazione è Instant Off, in cui l'interruttore di alimentazione è usato solo per controllare l'accensione e lo spegnimento del sistema, senza la necessità di tenere premuto il tasto per 4 secondi. Inoltre, la modalità di sospensione non è supportata. | Delay 4 sec. Instant-Off
HDD Power Down | Questa opzione consente di specificare il tempo di inattività del disco rigido IDE prima che questo entri nello stato di spegnimento. La funzione è indipendente dalle modalità di alimentazione descritte precedentemente in questa sezione (Standby e Suspend). | Disabled 1 min. 15 min.
Doze Mode | Questa funzione consente di impostare il periodo di tempo dopo il quale il sistema entra in modalità di riposo. L'attività del sistema (o l'evento) viene selezionato monitorando i segnali IRQ o altri eventi (come ad esempio I/O). | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min., and 1 Hour
Suspend Mode | Questa funzione consente di impostare il periodo di tempo dopo il quale il sistema entra in modalità di sospensione. La modalità di sospensione può essere di due tipi, Power On Suspend o Suspend to Hard Drive, e può essere selezionata nel campo "Suspend Mode Option". | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min., and 1 Hour
VGA PCI/Master | Per abilitare e disabilitare il rilevamento delle attività della porta COM, LPT, VGA e PCI prima del passaggio allo stato di spegnimento. | OFF ON
HDD & FDD | Per abilitare e disabilitare il rilevamento delle attività del disco rigido e dell'unità floppy prima del passaggio allo stato di spegnimento. | ON OFF
LPT & COM | Per abilitare e disabilitare il rilevamento delle attività della porta COM e LPT prima del il passaggio allo stato di spegnimento. | LPT/COM None LPT COM
Wake on LAN/Modem | Questo parametro consente di attivare o disattivare la funzione Wake on LAN/Modem. Quando impostata su Enabled, la scheda modem/lan interna può riattivare il sistema dopo lo spegnimento o la sospensione. | Enabled Disabled
Primary INTR | Questa opzione viene utilizzata per attivare o disattivare il rilevamento degli eventi degli interrupt IRQ3-15 o NMI per il passaggio allo spegnimento. In genere, questa funzione si applica alla scheda di rete. | ON OFF
IRQ [3-7,12-14] | Selezionare l'opzione Primary o Disabled per attivare o disattivare il rilevamento di ciascun IRQ specifico. Se viene selezionata l'opzione Secondary, il sistema si riattiva per 2ms dopo il rilevamento degli interrupt, quindi si spegne di nuovo. | Primary Secondary Disabled
IRQ [8,15] | Selezionare l'opzione Primary o Disabled per attivare o disattivare il rilevamento di ciascun IRQ specifico. Se viene selezionata l'opzione Secondary, il sistema si riattiva per 2ms dopo il rilevamento degli interrupt, quindi si spegne di nuovo. | Disabled Primary Secondary
IRQ [9-11] | Selezionare l'opzione Primary o Disabled per attivare o disattivare il rilevamento di ciascun IRQ specifico. Se viene selezionata l'opzione Secondary, il sistema si riattiva per 2ms dopo il rilevamento degli interrupt, quindi si spegne di nuovo. | Secondary Disabled Primary

Tabella delle modalità di risparmio energetico

Modalità | Doze | Standby | Suspend | HDD Power Down
Max Saving | 1 hour | 1 hour | 1 hour | 15 min.
Min Saving | 1 min. | 1 min. | 1 min. | 1 min.


Guida in linea: Opzioni di aggiornamento - Avvertenze

Precauzioni

Prima di installare qualsiasi componente di sistema, si consiglia un'attenta lettura delle sezioni che seguono.

Precauzioni relative alle scariche elettrostatiche

Le scariche elettrostatiche (ESD) possono danneggiare il processore, le unità disco, le schede di espansione e altri componenti. Osservare sempre le seguenti precauzioni prima di installare un componente:

  1. Non rimuovere un componente dall'involucro protettivo finché non si è pronti ad installarlo.
  2. Indossare un braccialetto antistatico e collegarlo ad una parte metallica del sistema prima di maneggiare i componenti. Nel caso non si disponga di un braccialetto antistatico, quando si tocca il sistema è necessario usare le dovute cautele per proteggersi contro le scariche elettrostatiche.

Istruzioni relative alle operazioni preliminari di installazione

Osservare sempre le seguenti precauzioni prima di installare un componente:

  1. Spegnere il sistema e tutte le periferiche collegate prima di aprire l'unità. Per spegnere il sistema:

    a. Tenere premuto l'interruttore che si trova nella parte anteriore dell'unità di sistema per almeno quattro secondi. La pressione rapida dell'interruttore pone il sistema in modalità di pausa.

    b. Spegnere l'interruttore principale del sistema che si trova sul pannello posteriore. Se tale interruttore non è disponibile, estrarre la spina.

  2. Aprire il sistema seguendo le istruzioni contenute nel manuale di installazione dell’alloggiamento.
  3. Seguire le precauzioni relative alle scariche elettrostatiche prima di maneggiare i componenti.
  4. Rimuovere le schede di espansione o le periferiche che impediscono l'accesso ai socket DIMM o della CPU.
  5. Per istruzioni specifiche sul componente che si desidera installare, consultare le sezioni successive.

Nota: se il sistema non viene spento correttamente prima di iniziare l'installazione dei componenti, potrebbe venire seriamente danneggiato. Intraprendere le procedure descritte di seguito solo se si è un tecnico qualificato.

Istruzioni relative alle fasi successive all'installazione

Osservare sempre le seguenti precauzioni dopo aver installato un componente:

  1. Verificare che i componenti siano stati installati secondo le istruzioni dettagliate fornite nelle rispettive sezioni.
  2. Assicurarsi di aver impostato tutti i ponticelli richiesti. Vedere le impostazioni dei ponticelli
  3. Reinserire le schede di espansione o le periferiche rimosse in precedenza.
  4. Reinstallare la copertura del sistema.
  5. Collegare i cavi necessari e accendere il sistema.


Guida in linea: Personalizzazione delle impostazioni di sistema - Product Information

Product Information

Questa schermata visualizza informazioni sul sistema, quali il nome del prodotto, il numero di serie, l'ID della scheda madre, il numero di serie della scheda madre, la versione del BIOS e così via. Queste informazioni possono essere visualizzate solo per riferimento ma non modificate.


Guida in linea: Panoramica del sistema - Pannello posteriore

Pannello posteriore

Nella figura riportata di seguito è illustrato il pannello posteriore del sistema.

# | Porte | Collega...
1 | Ventola | Sistema di raffreddamento per il gruppo di alimentazione
2 | Interruttore di alimentazione | Consente di accendere e spegnere il sistema
3 | Selettore di tensione | Imposta la tensione del sistema
4 | Socket di alimentazione del sistema | Il cavo di alimentazione del sistema
5 | Porta tastiera PS/2 Porta rete | La periferica della tastiera PS/2 compatibile
6 | Porta mouse PS/2 | La periferica mouse PS/2 compatibile
7 | Porte USB | Le periferiche USB (ad esempio, mouse USB)
8 | Porta seriale 1 | Periferica seriale 1 (ad esempio, mouse seriale)
9 | Porta seriale 2 | Periferica seriale 2 (ad esempio, mouse seriale)
10 | Porta parallela | La periferica parallela ECP compatibile (ad esempio, stampante parallela)
11 | Porta di uscita audio/altoparlanti | Altoparlanti o cuffie
12 | Porta ingresso audio | La periferica di ingresso in linea audio con connettore mini-jack da 3,5 mm (ad esempio, lettore CD audio, walkman stereo)
13 | Porta di ingresso microfono | Il microfono
14 | Porta giochi/MIDI | Il dispositivo per giochi (ad esempio, joystick)
15 | Porta modem | Cavo modem
16 | Porta monitor/VGA | Il monitor (con risoluzione fino a 1024x768, a 64K colori)
17 | Sostegni per scheda supplementare | Le schede supplementari (ad esempio, scheda audio, scheda video, scheda SCSI)


Guida in linea: Opzioni di aggiornamento - Disassemblaggio dell'alloggiamento del sistema

Assemblaggio e disassemblaggio dell'alloggiamento del sistema

Nota: prima di procedere, accertarsi di aver spento il sistema e tutte le periferiche collegate. Vedere la sezione Precauzioni.

In questa sezione viene indicato come disassemblare l'alloggiamento del sistema, nel caso in cui sia necessario installare componenti supplementari all'interno dell'unità.

Disassemblaggio dell'alloggiamento del sistema

Per disassemblare l'alloggiamento, attenersi alle istruzioni riportate di seguito:

  1. Spegnere il sistema e scollegare tutti i cavi.
  2. Collocare il sistema su una superficie piana e solida.
  3. Rimuovere le viti (due) su un lato della copertura utilizzando un giravite. Riporre le viti.
  4. Tenere il lato della copertura con entrambe le mani. Per rimuoverla, scorrerla indietro di 3 centimetri e tirarla verso l'esterno.

    Rimozione della copertura dell'alloggiamento

  5. Per rimuovere l'altro lato, seguire i passi 3 e 4.

Riassemblaggio dell'alloggiamento del sistema

Per riassemblare l'alloggiamento, attenersi alle istruzioni riportate di seguito:

  1. Allineare i perni della copertura al telaio dell'alloggiamento e spingere con delicatezza. Scorrerla indietro per bloccarla posizione.

    2. Sostituzione del supporto dell'unità

  2. Bloccare la copertura con due viti.
  3. Per rimuovere l'altro lato, seguire i passi 1 e 2.


Guida in linea: Personalizzazione delle impostazioni di sistema - Save and Exit Setup

Save and Exit Setup

Questa funzione salva automaticamente tutti i valori CMOS prima di uscire dal programma di Setup.


Guida in linea: Collegamento dei componenti - Scelta di un posto

Scelta di un posto

Quando si sceglie un posto in cui collocare il computer è necessario tenere presente quanto segue:

  • Stabilire il posto migliore per il sistema. I cavi devono essere tenuti lontani da apparecchiature che possano causare interferenze radio o elettromagnetiche, quali trasmettitori radio, televisori, fotocopiatrici, caloriferi o condizionatori d'aria.
  • Disporre i cavi in zone non ingombre né trafficate.
  • Evitare le zone polverose e in condizioni di temperatura e umidità estreme.

Conservare il materiale di imballaggio, nel caso si rendesse necessario spedire o spostare il sistema.


Guida in linea: Uso del software

Uso del software

Il sistema viene fornito con una serie di utili programmi software.

Accesso al software

Per accedere a gran parte del software, attenersi alla seguente procedura:

  1. Fare clic su Start, quindi su Programs (Programmi).
  2. Selezionare la cartella dell'applicazione e fare clic sull'icona dell'applicazione per avviarla.

Alcuni software dispongono di un collegamento ai relativi programmi sul desktop di Windows. Per accedere rapidamente a tali programmi, è sufficiente fare doppio clic sull'icona del desktop per avviare l'applicazione.

Visualizzazione della Guida mentre si utilizza il software

Se è necessario un aiuto per l'utilizzo di una particolare applicazione, la maggior parte dei programmi dispone dei file della Guida in linea. Per poter accedere alle informazioni della Guida, attenersi alla seguente procedura:

  1. Avviare l'applicazione.
  2. Fare clic su Help (?) nella barra dei menu dell'applicazione. Il menu a discesa visualizzato contiene le informazioni della Guida relative all'applicazione.

Nota: se con il sistema viene fornita la documentazione cartacea relativa all'applicazione, si consiglia di leggerla quando si utilizza l'applicazione.


Guida in linea: Personalizzazione delle impostazioni di sistema - Standard CMOS Setup

Standard CMOS Setup

Questa opzione consente di impostare i parametri di base del sistema quali la data, l'ora, il tipo di disco rigido. Utilizzare i tasti freccia per evidenziare una voce e PgSu o PgGiù per selezionare il valore per ciascuna opzione.

La tabella riportata di seguito descrive ciascun parametro relativo alla configurazione delle funzioni del CMOS. Le impostazioni in grassetto sono predefinite e consigliate.

Elemento | Descrizione | Formato/Opzioni
Date | Consente di impostare la data in base al formato giorno della settimana-mese-giorno-anno. | Weekday: Sun, Mon...Sat Month: Jan, Feb...Dec Day: 1 to 31 Year: 1980 to 2079
Time | Consente di impostare l'orario in base al formato ora-minuti-secondi. | Hour: 0 to 23 Minute: 0 to 59 Second: 0 to 59
Hard Disk Type Primary Master Primary Slave Secondary Master Secondary Slave | Questa opzione consente di selezionare i parametri del disco rigido IDE supportati dal sistema. L'opzione Auto attiva il BIOS per il rilevamento automatico dei parametri del disco rigido installato durante il POST (Power-on self-test). Se si preferisce immettere manualmente i parametri relativi al disco rigido, selezionare l'opzione User. Selezionare None se non è connesso alcun disco rigido al sistema. Il CD-ROM IDE è sempre rilevato automaticamente. | Auto User None
Hard Disk Mode Primary Master Primary Slave Secondary Master Secondary Slave | Questa funzione IDE consente di utilizzare sul sistema due dischi rigidi con una capacità superiore a 528 MB. Ciò è possibile grazie alla conversione in modalità LBA (indirizzamento logico dei blocchi). La modalità LBA è oggi considerata una funzione standard dei dischi rigidi IDE sul mercato grazie al fatto che può supportare capacità superiori a 528MB. Notare che se il disco rigido è formattato con la funzione LBA attiva, non sarà possibile avviarlo quando la funzione è disabilitata. | Auto Normal LBA Large
Drive A | Consente di configurare l'unità disco floppy A. | 1.44 MB, 3.5-inch None 360 KB, 5,25-inch 1,2 MB, 5,25-inch 720 KB, 3.5-inch 2,88 MB, 3.5-inch
Unità B | Consente di configurare l'unità disco floppy B. | None 360 KB, 5,25-inch 1,2 MB, 5,25-inch 720 KB, 3.5-inch 1.44 MB, 3.5-inch 2,88 MB, 3.5-inch
Floppy 3 Mode Support | Consente all'unità disco floppy di funzionare in 3 modalità inclusa quella a 2,88MB. | Both Drive A Unità B Disabled
Video | Questa opzione specifica il tipo di scheda video in uso. L'impostazione predefinita è VGA/EGA. Dal momento che i PC correnti usano solo le schede VGA, questa funzione è quasi inutile e può essere ignorata in futuro. | EGA/VGA CGA40 CGA80 Mono
Halt On | Questo parametro consente di controllare le interruzioni del sistema in caso di errori durante il POST (Power-on self-test). | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key


Guida in linea: Panoramica del sistema - Scheda di sistema

Scheda di sistema

Il sistema AcerPower 8400 è un computer completo ad elevate prestazioni che supporta il processore Intel Pentium III. La scheda utilizza le architetture per bus PCI (Peripheral Component Interface) e AGP (Accelerated Graphics Port). Entrambi i bus migliorano le prestazioni del sistema, perché consentono di supportare diverse funzioni ed applicazioni multimediali. Inoltre, la scheda di sistema supporta una configurazione senza ponticelli che rileva automaticamente la frequenza e il voltaggio della CPU.

Oltre alle interfacce standard I/O (Input/Output) quali due porte seriali, una porta parallela, porte per mouse e tastiera PS/2, il sistema dispone di due porte USB (Universal Serial Bus), una porta ingresso microfono mono, una porta ingresso linea stereo, una porta uscita linea stereo ed una porta giochi/MIDI (Musical Instrument Digital Interface). Queste porte sono state aggiunte per consentire il collegamento di ulteriori periferiche al sistema.

Il sistema può essere predisposto con un controller audio interno, una scheda modem/fax e/o una scheda di rete. Queste funzioni supplementari consentono di usufruire al massimo di tutti i vantaggi offerti del sistema. Nel presente manuale vengono descritte le principali funzioni speciali quali il monitoraggio dell'hardware, l'USB, il risparmio energetico, le funzioni video e audio.

NOTA: se si eseguono alcune modifiche alle impostazioni del CMOS (BIOS) e il sistema non si avvia, procedere nel modo seguente:

  1. Tenere premuto il tasto HOME mentre si riavvia il sistema.
  2. Una volta riavviato il sistema, entrare nel programma di Setup premendo la combinazione di tasti Ctrl-Alt-Esc. Viene visualizzato il menu principale relativo al Setup del BIOS.
  3. Scegliere Load Setup Defaults per annullare le modifiche effettuate in precedenza e ripristinare i parametri del BIOS in base alle impostazioni originali.

In questa sezione vengono illustrate le seguenti funzioni della scheda di sistema:

  • Componenti principali
  • Layout
  • Impostazione di ponticelli e connettori

Componenti principali

La scheda di sistema contiene i seguenti componenti:

  • La scheda di sistema supporta il processore Intel Pentium III con una cache di 512 KB di secondo livello che raggiunge una velocità di 450, 500, 533, 550 e 600 MHz.
  • Tre socket DIMM a 168 pin che accettano SDRAM (Syncronous DRAM) da 32, 64 e 128 MB PC-100 (100 MHz) e PC-133 (133 MHz); consentono di espandere la memoria di sistema fino a un massimo di 384 MB.
  • Award Plug-n-Play, 2Mbit flash ROM BIOS
  • Controller IDE su bus locale PCI avanzato
  • Chipset AD1881 CODEC Audio interno
  • Due interfacce avanzate IDE PCI che supportano fino a quattro periferiche IDE.
  • Porte esterne:
    • Porte tastiera e mouse PS/2.
    • Due porte seriali dotate di buffer ad alta velocità
    • Una porta parallela che supporta le modalità SPP (Standard Parallel Port)/ECP (Extended Capabilities Port)/EPP(Enhanced Parallel Port)
    • Due porte USB (Universal Serial Bus).
  • Tre slot PCI (Peripheral Component Interconnect)
  • Uno slot AGP (Accelerated Graphic Port)
  • Supporto di chiusura del software plug-and-play per Windows 95/98
  • Funzione di risparmio energetico (Power Management)
  • Funzione di monitoraggio del software
  • Wake on LAN/Modem
  • Funzione Wake-on LAN

Layout

# | Elemento
1 | Porta mouse PS/2
2 | Porta tastiera PS/2
3 | Porte USB
4 | Porta seriale 1
5 | Porta parallela
6 | Porta seriale 2
7 | Porta giochi/MIDI
8 | Porta di ingresso linea
9 | Porta di uscita altoparlanti/linea
10 | Porta di ingresso microfono
11 | Slot AGP
12 | Slot PCI (3)
13 | Chipset audio AD1881
14 | Buzzer
15 | Chipset VIA VT82C686A
16 | Chipset Award BIOS
17 | Batteria
18 | Connettore 2 IDE
19 | Connettore 1 IDE
20 | Connettore unità floppy
21 | Connettore di alimentazione ATX
22 | Socket DIMM (3)
23 | Controller di sistema VIA VT82C694X
24 | Socket della CPU

Ponticelli e connettori

Connettori del pannello

NOTA: PWLED1 è un connettore del LED di alimentazione per Aspire 6400 e AcerPower 4400. Tuttavia, il PWRLED nel PANELLO, come illustrato di seguito, si riferisce a quello di AcerPower 8400.

La tabella seguente elenca le impostazioni dei ponticelli.

Ponticello | Impostazione | Funzione
JP12 | 1-2* 2-3 | Sound Enabled Disabled
JP14 | 1-2* 2-3 | CMOS Setting Normal Operation Clear CMOS
JP27 | 1-2* 2-3 | PC Beep Output Onboard Buzzer Line-out

* Predefinito

Nella tabella che segue vengono elencati i connettori presenti sulla scheda:

Connettore | Funzione
PWR2 | Connettore di alimentazione ATX
USB | Connettore USB
FDC | Connettore unità floppy
IDE1 | Canale primario IDE1
IDE2 | Canale secondario IDE2
CPUFAN1 | Connettore ventola CPU a 3 pin
CPUFAN2 | Connettore ventola CPU a 2 pin
CPUTher | Connettore rilevatore termico CPU a 2 pin
FAN1 | Connettore ventola (riservato)
Panel | Connettore pannello anteriore (multifunzione)
CD-in 1 e 2 | Connettore CD-audio (non usare i due connettori contemporaneamente)
INSPk | Connettore altoparlante interno (riservato)
Modem-cn | Mono-in (pin 1-2) e Mic-out (pin 3-4)
BZ1 | Buzzer sulla scheda
WOM | Connettore Wake-on-Modem (riservato)
WOL | Connettore Wake-on LAN
SMB | Connettore SMBus
IA | Connettore allarme antintrusione
AOL | Connettore Alert-on LAN
SPWR* | Connettore dell'interruttore di alimentazione

* Situato nel connettore PANEL


Guida in linea: Panoramica del sistema

Panoramica del sistema

In questa sezione vengono dettagliatamente illustrate le funzioni di base del sistema, insieme con una panoramica sulla parte anteriore e posteriore dell'unità.


Guida in linea AcerEntra: Risoluzione dei problemi

Risoluzione dei problemi

Il sistema Aspire è stato accuratamente progettato per garantire anni di attività produttiva. Se si verificano dei problemi, consultare le sezioni seguenti per suggerimenti su come risolverli e per rendere il sistema nuovamente funzionante.

  • Problemi hardware - Se si riscontra un problema relativo all'hardware, prima di contattare l'assistenza, consultare i suggerimenti riportati di seguito (sezione FAQ - Domande frequenti).
  • Messaggi di errore - Nel caso in cui venga visualizzato un messaggio di errore, non continuare ad utilizzare il computer. Prendere nota del messaggio e intraprendere immediatamente l'azione correttiva.


Opzioni di aggiornamento

Il computer ha capacità e livelli di prestazioni elevatissimi. Tuttavia, è possibile che alcuni utenti e le applicazioni utilizzate abbiano esigenze ancora maggiori. Questo computer consente di aggiornare i componenti chiave, quali la memoria e la CPU e di aggiungere schede di espansione qualora sia necessario migliorarne le prestazioni. La possibilità di aggiornare i componenti chiave aiuta a tenere il computer al passo con la tecnologia più recente. È possibile acquistare tali aggiornamenti direttamente dalla Acer.

Nota: se si desidera acquistare ed eseguire aggiornamenti, contattare la Acer o un rivenditore autorizzato.


Guida in linea: Collegamento dei componenti - USB

Collegamento delle periferiche USB

Vi sono due porte USB (Universal Serial Bus) a cui è possibile collegare le periferiche conformi a questo nuovo standard di bus seriali. È sufficiente inserire il cavo della periferica USB in una delle due porte USB sul pannello posteriore.

Le periferiche USB sono a "collegamento diretto". Ciò vuol dire che è possibile collegare una periferica USB al sistema anche mentre questo è in funzione. Tuttavia, è sempre necessario assicurarsi di aver installato i driver per le periferiche USB. Senza i driver, Windows non sarà in grado di rilevare le periferiche USB.


Guida in linea: Uso del sistema

Uso del sistema

Il sistema di base in genere è costituito da un'unità principale, un monitor, una tastiera e un mouse. In questa sezione sono fornite istruzioni per iniziare ad operare con il sistema.

  • Uso dell'unità floppy
  • Uso dell'unità CD-ROM
  • Uso della tastiera
  • Uso del monitor
  • Uso del mouse

Nel computer sono caricati anche utili software di intrattenimento e produttività.


Note sulla versione

Guida in linea del computer serie AcerPower

Prima edizione (Ottobre 1998)

Copyright © 1998 Acer Incorporated. Tutti i diritti riservati. È severamente vietato riprodurre, memorizzare in un sistema di recupero o trasmettere, in qualsiasi forma o con qualsiasi mezzo, elettronico, meccanico, fotocopie, registrazioni o altro, senza la previa autorizzazione scritta della Acer Incorporated.

Acer non si assume alcuna responsabilità, esplicita o implicita, nei confronti del contenuto del presente scritto e non fornisce le garanzie implicite di commerciabilità o di utilizzo per scopi specifici. Tutto il software della Acer Incorporated descritto in questo manuale viene venduto o concesso in licenza così com'è. Se, in seguito all'acquisto, i programmi risultano difettosi, l'acquirente (e non la Acer Incorporated, il distributore o il rivenditore) si fa carico dell'intero costo dell'assistenza e delle riparazioni necessarie e dei danni accidentali o indiretti risultanti da difetti del software. Inoltre la Acer Incorporated si riserva il diritto di rivedere questa pubblicazione e di apportare modifiche al contenuto senza obbligo di notificazione ad alcuno.

Note sui marchi

Acer e il logo Acer sono marchi registrati della Acer Incorporated in USA ed in altri paesi. Microsoft e Windows sono marchi registrati della Microsoft Corporation. Tutte le altre marche e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.