Introdução

Esta série de computadores TravelMate série 600 inclui características tais como CardBus, som stereo de 16 bits, unidade AcerMedia, Fast Infrared, dispositivo apontador interno com função de deslocamento, modem e rede internos (em modelos especiais), Universal Serial Bus e design do tipo fino e leve. Os computadores portáteis TravelMate têm um suporte mundial.

O seu computador chega com documentação, tanto impressa como online, que explica como usar o computador:

  • Este manual online proporciona um auxílio polivalente em viagem completo com um texto fácil de navegar e enlaces gráficos.

  • Just for Starters... Um cartaz de instruções Apenas para Principiantes que ajudam a colocar o computador em funcionamento pela primeira vez..

  • O manual impresso do utilizador proporciona informação clara e concisa sobre o computador, e responde à maior parte das suas perguntas sobre as operações correntes do seu computador portátil TravelMate. Leia-o com atenção.

  • Estão disponíveis online ficheiros de ajuda com quasse todos os programas enviados com o seu computador. Aproveite-os.

Esperamos que faça boa utilização do computador TravelMate. Com os devidos cuidados, o computador ser-lhe-á útil durante anos.


Passeio pelo sistema

Esta secção resume as características do computador e proporciona um “passeio” em profundidade pelas principais características do computador. Esta gestão inclui:

  • Um passeio pelo sistema

    • Vista frontal com monitor aberto

    • Vista esquerda

    • Vista direita

    • Vista traseira

    • Vista de baixo

  • Um sumario de informações sobre o computador

  • Informações acerca da visualização

  • Como interpretar indicadores de estado

  • Como usar o teclado e touchpad

  • As opções de armazenamento

  • Como ligar o seu computador a dispositivos externos

  • Características de Audio do seu computador


Vista frontal com monitor aberto

# | Item | Descrição
1 | Trinco da tampa do ecrã | Solta o ecrã de visualização.
2 | Ecrã de visualização | Também chamado LCD (Liquid Crystal Display), visualiza saídas de dados do computador
3 | Altifalantes (esquerdo e direito) | Saída stereo de áudio
4 | Touchpad | Dispositivo apontador sensível ao toque que funciona como um rato de computador
5 | Botões de clique (esquerdo, centro e direito) | Os botões da esquerda e da direita funcionam como os botões esquerdo e direito de um rato; o botão do centro funciona como um botão para cima/para baixo de deslocamento.
6 | Microfone | Grava áudio com a ajuda de software de gravação
7 | Tomada de saída de linha | Liga altifalantes ou auscultadores
8 | Entrada de linha | Liga um dispositivo de entrada de áudio
9 | Tomada entrada de microfone | Liga um microfone condensador mono externo
10 | Interruptor de corrente | Liga ou desliga o computador
11 | Suporte para a Palma da mão | Área de apoio confortável para as suas mãos quando usa o computador
12 | Teclado | Introduz dados no seu computador
13 | Indicadores de estado | LEDs (Light Emitter Diodes) que se liga e desliga para mostrar o estado do computador e as suas funções e componentes


Vista esquerda

# | Item | Descrição
1 | Botão de ejecção do slot da placa PC Card | Extrai a placa PC Card do slot da placa PC Card
2 | Ranura da PC Card | Aceita uma Placa PC Card de 16 bits do tipo I/II ou placa PC Card CardBus de 32 bits
3 | Compartimento do disco rígido | Aloja o disco rígido do computador (fixo com parafusos)
4 | Slot de kit de captura de vídeo | Usado para ligar a opção do kit de captura de vídeo no lado esquerdo do computador


Vista direita

# | Item | Descrição
1 | Slot de kit de captura de vídeo | Usado para ligar a opção do kit de captura de vídeo no lado direito do computador
2 | Compartimento da bateria | Aloja a bateria do computador
3 | Unidade de AcerMedia | Aloja módulos de unidades de suportes removíveis
4 | Fechadura de segurança | Permite ligar um bloqueio de segurança do computador Kensington.


Vista traseira

# | Item | Descrição
1 | Tomada de alimentação | Liga o adaptador de CA
2 | Porta PS/2 | Liga um teclado compatível, teclado numérico, rato ou dispositivo indicador semelhante
3 | Porta infravermelhos | Comunica com outros dispositivos de infravermelhos
4 | Portas USB (2) | Liga dispositivos Universal Serial Bus (USB)
5 | Porta de expansão | Liga um dispositivo de porta de expansão
6 | Tomada do modem | Liga o computador a uma linha telefónica
7 | Tomada de rede | Liga o computador à Rede Ethernet de base 10/100
8 | Porta monitor externo | Liga um monitor externo


Vista de baixo

Vista de Baixo

# | Item | Descrição
1 | Sistema de protecção antichoque para o seu disco rígido | Solução absorvente de choques para o seu disco rígido
2 | Compartimento do disco rígido | Aloja o disco rígido do computador (fixo por um parafuso)
3 | Compartimento da Memória | Aloja a principal memória do computador
4 | Slot de identificação pessoal | Introduza a seva placa comercial ou placa ID similar para personalizar o seu computador.
5 | Trinco de desbloqueio do compartimento de AcerMedia | Solta a unidade de AcerMedia para retirar e trocar
6 | AcerMedia Bay | Aloja um módulo de unidade de cerMedia
7 | Compartimento da bateria | Aloja a bateria do computador
8 | Trinco de desbloqueio da bateria | Solta a bateria to para remover a bateria


Características do produto

Este computador combina um alto desempenho, versatilidade, características de gestão de energia e capacidades multimedia com um estilo exclusivo e um design ergonómico. Tire partido da inigualável produtividade e fiabilidade que o novo e poderoso parceiro informático oferece. Este computador foi concebido a pensar no utilizador. Algumas das muitas particularidades são a seguir apresentadas:

Desempenho

  • Processador Intel Pentium® III

  • Memória principal de 64 bits e memória cache externa (nível 2 ou L2)

  • Monitor LCD grande e ressonante.

  • Vídeo AGP de 64 bits com 8MB de memória gráfica

  • Unidade AcerMedia intercambiável

  • Disco rígido amovível Enhanced-IDE de alta capacidade

  • Bateria de Iões de Lítio

  • Sistema de gestão de energia com suporte APM (Advanced Power Management) ou ACPI (Advanced Configuration and Power Interface)

Multimedia

  • Som stereo de alta fidelidade PCI de 16 bits com som 3-D e sintetizador wavetable

  • Altifalantes integrados e microfone

  • Unidade AcerMedia intercambiável

  • Capacidade de Visualização dupla

Conectividade

  • Fax/modem V.90 de alta velocidade

  • Função de rede Ethernet 10/100 (em modelos especiais)

  • Comunicação rápida por infravermelhos (FIR) sem fios

  • Porta USB (Universal Serial Bus)

Design e ergonomia centrados no utilizador

  • Construção ultra-elegante, leve e sólida.

  • Design moderno, suave e com estilo próprio

  • Teclado de tamanho normal

  • Suporte largo e confortável para a palma da mão

  • Dispositivo apontador touchpad centrado ergonomicamente com botões de deslocamento

  • Identificação pessoal

Expansão

  • Slot de placa PC card CardBus (anteriormente PCMCIA) (um do tipo II/I) com suporte de porta ZV (Zoomed Video)

  • Memória e disco rígido expansíveis


Sobre a visualização

O ecrã gráfico de grandes dimensões proporciona uma excelente visualização, qualidade de imagem e gráficos de performance de um desktop. Em seguida estão algumas das suas características:

  • Ecrã grande e ressonante. O ecrã LCD TFT apresenta gráficos true-color de 32 bits com resolução XGA 1024x768.

  • Video de desempenho em desktop. Video bus PCI local com aceleração de gráficos de 64 bits e 8 MB de memória SDRAM (Synchonous Dynamic Random Access Memory) melhoram o desempenho do video e proporcionam capacidades 3D. Reprodução DVD disponível com o módulo de unidade de DVD instalado no compartimento da unidade de AcerMedia.

  • Visualização simultânea. A visualização simultânia permite-lhe visualizar a sua apresentação simultaneamente no ecrã do seu computador e num dispositivo de visualização como um monitor externo ou dispositivo de visualização compatível. Esta configuração permite-lhe controlar a apresentação a partir do seu computador e simultaneamente dirigir-se à assistência.

  • Dual Display (Visualização Dupla). O computador permite-lhe aproveitar as capacidades de visualização múltipla do Windows 98. Esta funcionalidade permite ampliar o ambiente de trabalho para um dispositivo de visualização como um monitor externo, proporcionando efectivamente mais espaço no ambiente de trabalho.

  • Gestão de energia. O ecrã de visualização possui uma função de modo standby e uma característica "gestor automático" que permite determinar automaticamente quais as melhores definições para o ecrã e conservar simultaneamente a energia.


Compreendendo os indicadores de estado

Compreendendo os ícones de estado

O computador tem seis LEDs situados por baixo do ecrã de visualização.

Indicadores de Estado

Os ícones de Power e Sleep são visíveis mesmo quando a cobertura do ecrã estiver fechada, de forma a que o estado em que o computador se encontra possa sempre ser visualizado.

# | Ícone | Função | Descrição
1 | Ícone de energia | Energia | Acende-se quando o computador está ligado.
2 | Ícone Standby | Sleep | Acende-se quando o computador está no modo Sleep.
3 | Ícone de actividade dos soportes | Actividade dos Suportes | Acende quando o disco rígido ou a unidade de AcerMedia estiverem activos.
4 | Ícone da carga da bateria | Carga da Bateria | Acende-se quando a bateria está a ser carregada.
5 | Ícone Caps Lock | Caps Lock (Bloqueio de Maiúsculas) | Acende-se quando a função Caps Lock está activada.
6 | Ícone Num Lock | Num Lock (Bloqueio Numérico) | Acende-se quando a função Num Lock está activada.


Utilização do teclado

O teclado é composto por teclas de tamanho normal e um teclado numérico integrado, teclas do cursor separadas, duas teclas do Windows e doze teclas de função. O computador tem também um descanso de mão espaçoso e ergonómico.

Iremos aqui abordar as funções das seguintes teclas especiais:

  • Teclas de bloqueio

  • Teclado numérico incorporado

  • Teclas do Windows

  • Teclas de aceleração

Teclas de bloqueio

O teclado tem três teclas de bloqueio que podem ser ligadas ou desligadas.

Lock Key (Tecla de Bloqueio) | Descrição
Caps Lock (Bloqueio de Maiúsculas) | Quando a tecla Caps Lock estiver accionada, todos os caracteres alfabéticos são digitados em maiúsculas.
Num Lock (Fn-F11) | Quando a tecla Num Lock estiver accionada, o teclado numérico integrado está em modo numérico. As teclas funcionam como uma calculadora (incluindo os operadores aritméticos +, -, * e /). Utilize este modo quando precisar de introduzir uma grande quantidade de dados numéricos. Uma outra possibilidade seria a de efectuar a ligação de um teclado numérico externo.
Scroll Lock (Fn-F12) | Quando a tecla Scroll Lock está accionada, o ecrã é movido uma linha para acima ou para baixo quando as teclas de seta forem premidas para cima ou para baixo, respectivamente. A tecla Scroll Lock não funciona em algumas aplicações.

Teclado numérico incorporado

Teclado numérico incorporado

As funções do teclado numérico integrado funcionam como as dos teclados numéricos de um desktop. São indicadas por pequenos caracteres situados no canto superior direito da superfície das teclas. Para simplificar a legenda do teclado, os símbolos das teclas de controlo do cursor não estão impressos nas teclas.

Acesso Pretendido | Num Lock On (Activado) | Num Lock Off (Desactivado)
Teclas numéricas no teclado numérico integrado | Digite números normalmente. |
Teclas de controlo do cursor no teclado numérico integrado | Mantenha a tecla Shift premida quando utilizar as teclas de controlo do cursor. | Mantenha a tecla Fn premida quando utilizar as teclas de controlo do cursor.
Teclas principais | Mantenha a tecla Fn premida quando digitar letras no teclado numérico integrado. | Digite as letras normalmente.

Nota: Se um teclado externo ou teclado numérico externo estiver ligado ao computador, a funcionalidade numlock é automaticamente transferida do teclado interno para o teclado externo ou para o teclado numérico externo.

Teclas do Windows

Teclas do Windows

O teclado possui duas teclas para as funções específicas do Windows.

Tecla

Descrição

Tecla com o logotipo Windows

Botão Start (Iniciar). As combinações com esta tecla têm funções especiais. Encontrará a seguir alguns exemplos:

  • A tecla com o logotipo do Windows + Tab acciona o botão seguinte da barra de tarefas.

  • A tecla com o logotipo do Windows + E explora o Meu Computador.

  • A tecla com o logotipo do Windows + F acciona Localizar Ficheiro.

  • A tecla com o logotipo do Windows + M acciona Minimizar Tudo.

  • Shift + tecla com o logotipo do Windows + M anula Minimizar Tudo.

  • Tecla com o logotipo do Windows + R acciona a Caixa de Diálogo Executar.

Tecla de aplicação

Abre o menu de contexto da aplicação (mesma função que fazer clique com o botão direito do rato).

Teclas de aceleração

Tecla de Aceleração

O computador utiliza teclas de aceleração ou combinações de teclas para ter acesso à maior parte dos comandos do computador como o contraste e a luminosidade do ecrã, volume e gestão de energia.

Ao activar as teclas de aceleração, prima e mantenha premida a primeira tecla Fn antes de premir a outra tecla na combinação de teclas de aceleração.

Tecla de aceleração | Ícone | Função | Descrição
Fn-F1 | ? | Ajuda das teclas de aceleração | Apresenta uma lista das teclas de aceleração e as respectivas funções.
Fn-F2 | Ícone NBM | Configuração | Proporciona acesso ao utilitário de configuração de hardware Notebook Manager.
Fn-F3 |  | Comutador do esquema de gestão de energia | Comuta entre diferentes esquemas de gestão de energia. Esta função só está disponível se estiver suportada pelo sistema operacional.
Fn-F4 | Ícone Hibernação | Sleep | ACPI coloca o computador no modo Sleep.
 |  | Standby | APM coloca o computador no modo Standby.
Fn-F5 | Ícone de comutação da visualização | Comutador de visualização | Comuta a saída dos dados de visualização entre o ecrã de visualização, o monitor externo (se ligado) e tanto o monitor de visualização como o monitor externo.
Fn-F6 | Ícone ecrã em branco | Ecrã em branco | Desliga a luz de fundo do ecrã de visualização para economizar energia. Prima qualquer tecla para regressar.
Fn-F7 | Ícone Touchpad | Touchpad ligado/desligado | Liga e desliga o touchpad interno. Nota: Se pretender utilizar um rato externo PS/2, active em primeiro lugar o touchpad, ligue o rato externo PS/2 e por fim desactive o touchpad se necessário.
Fn-F8 | Ícone altifalante | Altifalante ligado/desligado | Liga e desliga os altifalantes.
Fn-<seta para cima> | Ícone altifalante | Aumentar Volume | Aumenta o volume
Fn-<seta para baixo> | Ícone altifalante | Diminuir Volume | Diminui o volume.
Fn-<seta para a direita> | Ícone Aumentar Luminosidade | Aumentar a luminosidade | Aumenta a luminosidade do ecrã.
Fn-<seta para a esquerda> | Ícone baixar luminosidade | Baixar luminosidade | Diminui a luminosidade do ecrã.
Alt Gr-Euro | Ícone altifalante | Euro | Digita o símbolo do euro no ecrã.

O símbolo do Euro

Se o layout do seu teclado estiver definido para Estados Unidos-Internacional ou Reino Unido, ou se tem um teclado com um layout europeu, pode digitar o símbolo do Euro no ecrã.

  1. Faça clique sobre Iniciar, Configurações, Painel de Controlo.

  2. Faça duplo clique sobre Teclado.

  3. Faça clique sobre o separador Idioma .

  4. Verifique se o layout do teclado utilizado está configurado para Estados Unidos - Internacional.

  5. Faça clique sobre OK.

Para digitar o símbolo do Euro:

  1. Abra o editor de texto ou o processador de texto.

  2. Localize o símbolo do Euro no seu teclado.

  3. Mantenha a tecla Alt Gr premida e prima a tecla do Euro.

Nota: Nem todos os pacotes de software e fontes apoiam o Euro. Consulte o website da Microsoft para pormenores.

Suporte para a Palma da mão

Situado por baixo do teclado, o descanso de mão espaçoso e curvo foi concebido sob um ponto de vista ergonómico por forma a proporcionar-lhe elevado conforto, para descansar as suas mãos enquanto escreve.

Suporte para a palma da mão


Utilizar o touchpad

O touchpad integrado é um dispositivo apontador compatível com PS/2 que é sensível ao movimento na sua superfície. Isto significa que o cursor responde à medida que o utilizador move o dedo na superfície do touchpad. A localização central no descanso de mão proporciona conforto e apoio optimizados.

Nota: Ao utilizar um rato externo, pode premir Fn-F7 para desactivar o touchpad. Se pretender utilizar um rato externo PS/2, active em primeiro lugar o touchpad, ligue o rato externo PS/2 e por fim desactive o touchpad se necessário.

Princípios fundamentais do Touchpad

Os ítems seguintes demonstram o modo de utilização do touchpad:

  • Desloque o seu dedo pela superfície do touchpad para mover o cursor.

  • Prima os botões esquerdo (1) e direito (3) situados na extremidade do touchpad para efectuar funções de selecção e de execução. Estes dois botões são parecidos com os botões esquerdo e direito de um rato. Tocar no touchpad produz resultados similares.
  • Prima os botões (2) para cima e para baixo de deslocamento (centro) para se deslocar para cima ou para baixo numa página. Este botão tem a mesma função do que premir a barra de deslocamento direita das aplicações Windows.

Função | Botão da Esquerda | Botão da Direita | Botão do Centro | Premir
Executar | Faça clique duas vezes rapidamente |  |  | Prima duas vezes (com a mesma velocidade com que faz duplo clique com o rato)
Seleccionar | Faça clique uma vez |  |  | Prima uma vez
Arrastar | Faça clique e segure, depois arraste o cursor no touchpad com o dedo. |  |  | Toque duas vezes (à mesma velocidade com que faz duplo clique no botão do rato) e no segundo toque mantenha o dedo no touchpad para arrastar o cursor
Menu contexto de acesso |  | Faça clique uma vez |  |
Deslocamento |  |  | Faça clique sobre (e mantenha premidos) os botões para cima/para baixo |

Nota: Utilize o touchpad apenas com os dedos secos e limpos. Mantenha o touchpad igualmente limpo e seco. O touchpad é sensível aos movimentos dos dedos. Assim, quanto mais leve for o toque, melhor será a resposta. Tocar com demasiada força não aumentará a capacidade de resposta do touchpad.

Personalizar botão do centro

Pode personalizar a função do botão do centro da forma seguinte:

  1. Faça clique sobre Iniciar, Configurações, Painel de Controlo.

  2. Faça duplo clique sobre Rato.

  3. Faça clique sobre o separador Button Actions (Botões).

  4. Personalize as configurações para o Rocker Switch (Comutador Oscilante).

  5. Faça clique sobre OK.


Armazenamento de suportes

Este computador proporciona o seguinte:

  • Disco rígido Enhanced-IDE de alta capacidade e actualizável

  • Unidade AcerMedia

  • Unidade de disquetes de 3,5 pol.

Disco rígido

O disco rígido de alta capacidade é a resposta para as suas necessidades de armazenamento. O seu computador também utiliza um sistema de suporte antichoque do disco rígido para maior protecção.

O módulo do disco rígido amovível pode ser actualizado quando for necessário aumentar o espaço de armazenamento.

Unidade de AcerMedia

O compartimento da unidade de AcerMedia aceita uma grande variedade de módulos de unidades de suportes para uso com o seu computador. Estes incluem:

  • Unidade de CD-ROM

  • Unidade de DVD-ROM

  • Unidade CD-R/W (CD regravável/rescrevível)

  • Segundo disco rígido

Trocar módulos de unidade de AcerMedia

Para trocar módulos de unidade no compartimento da unidade de AcerMedia, siga estes passos:

  1. Faça clique sobre o ícone HotIDE na barra de tarefas do Windows.

  2. Seleccione a operação parar. É apresentada uma mensagem para confirmar a operação parar.

  3. Faça clique sobre OK.

  4. Fecho da cobertura do ecrã.

  5. Volte o computador.

  6. Faça deslizar e segure o trinco de desbloqueio do compartimento da unidade de AcerMedia (a) e empurre o módulo da unidade para fora do compartimento de unidade de AcerMedia (b).

  7. Introduza um módulo de unidade no compartimento de unidade de AcerMedia . A lingueta de libertação do compartimento fecha-se.

  8. Volte o computador.

  9. Abra a cobertura do ecrã.

Ejecção do tabuleiro de CD

  • Para ejectar o tabuleiro da unidade de CD, CD-R/W ou DVD quando o computador está ligado, prima o botão de ejecção.

  • Para ejectar o tabuleiro do CD-ROM ou DVD-ROM quando o computador está desligado, basta introduzir a ponta de um clip no orifício de ejecção de emergência para que ele sobressaia; em seguida retire o tabuleiro e remova o CD ou DVD.

Reprodução de filmes DVD

Quando o módulo de unidade DVD-ROM está instalado no compartimento da unidade de AcerMedia, pode ver filmes DVD no seu computador. Siga estes passos:

  1. Ejecte o tabuleiro DVD e introduza o disco DVDExpress; em seguida feche o tabuleiro DVD.

    É apresentado o programa de configuração. Se o programa de configuração não for executado automaticamente, faça clique sobre Iniciar, Executar..., em seguida digite D:\SETUP.EXE e prima Enter.

  2. Siga as instruções do ecrã para finalizar a instalação.

  3. Remova o disco DVDExpress do tabuleiro DVD e introduza um filme em DVD da região pretendida na unidade de DVD-ROM.

    Nota: Quando o leitor DVD é iniciado pela primeira vez, o programa solicita a introdução do código da região. Os discos DVD estão divididos em 6 regiões. Uma vez que o seu computador está definido com um código de região, reproduzirá discos em DVD apenas dessa região. Pode estabelecer o código da região como máximo 5 vezes (incluindo a primeira vez). Atenção ao facto de que a 5ª vez que marca a contra-senha da região é a final, depois disso, o último código de região ficará permanente. Recuperar o disco rígido não repõe o número de vezes que o código da região foi instalado. Consulte a tabela a seguir apresentada nesta secção para obter informações acerca do código de região para filmes em DVD.

  4. Faça clique sobre Iniciar, Programas, e, em seguida, faça clique sobreMediamatics DVDExpress.

  5. Faça clique sobre Mediamatics DVD Player.

Region Code (Código da Região) | País ou Região
1 | EUA, Canadá
2 | Europa, Médio Oriente, África do Sul, Japão
3 | Sudeste Asiático, Taiwan, Coreia (Sul)
4 | América Latina, Austrália, Nova Zelândia
5 | Países da antiga URSS, alguns países africanos, Índia
6 | República Popular da China

Nota: Para alterar o código de região, introduza um DVD movie de uma região diferente na unidade de DVD-ROM. Consulte a ajuda online para obter mais informações.

Gravação de CDs

Com o módulo de unidade CD-R/W instalado no compartimento da unidade de AcerMedia, pode gravar discos CD-R (CD-Gravável) ou CD-RW (CD-Rescrevível). Software de gravação de CD fácil de usar está incluído com a unidade de CD-R/W.

Consulte a ajuda da aplicação online ou leia o guia rápido incluído com o pacote CD-R/W para mais informação.

Unidade de disquetes

Basta ligar o cabo USB da unidade de disquetes numa porta USB disponível na parte posterior do computador.


Familiarizando-se com as portas

As portas permitem ligar dispositivos periféricos ao computador tal como faria com um PC desktop.

Ícone | Porta | Liga... | Localização
Ícone de monitor externo | Porta de expansão | replicador I/O ou dispositivos de expansão EasyPort | Traseira
Ícone de monitor externo | Porta monitor externo | Monitor de visualização (até uma resolução de 1280x1024, 64K cores) | Traseira
Ícone IR | Porta infravermelhos | Dispositivos de infravermelhos em conformidade com IrDA (por exemplo, impressora a infravermelhos, computadores que reconhecem IR) | Traseira
Ícone de entrada de linha | Entrada de linha | Dispositivo de entrada de linha áudio (por exemplo, aparelho de reprodução de CD audio, stereo walkman) (minijack de 3,5mm) | Frontal
Ícone de saída de linha | Tomada de saída de linha | Altifalantes ou auscultadores (minijack de 3,5mm) | Frontal
Ícone de saída de linha | Tomada entrada de microfone | Microfone condensador mono (minijack de 3,5 mm) | Frontal
Ícone de tomada do modem | Tomada do modem | Linha do telefone | Traseira
 | Tomada de rede | Cabo de rede a uma tomada de rede ou hub | Traseira
Ícone PC Card | Slots de placas PC Card | Placas PC Card de 16 bits e placas PC Card CardBus de 32 bits (suporte de Zoomed Video) | Esquerda
Ícone de entrada de corrente directa | Tomada de alimentação | Adaptador de corrente alterna e tomada eléctrica | Traseira
Ícone porta PS/2 | Porta PS/2 | Dispositivo compatível com PS/2 (por exemplo, teclado PS/2, rato PS/2) | Traseira
Ícone de USB | Portas USB ( duas ) | Dispositivo USB (por exemplo, rato USB, câmara conferência em vídeo USB) | Traseira

Existem duas portas disponíveis quando o replicador I/O for ligado à porta de expansão.

Ícone | Porta | Liga... | Localização
Ícone de porta paralela | Porta paralela | Dispositivo paralelo compatível ECP (por exemplo, impressora paralela) | Replicador I/O
Íconede porta série | Porta série | Dispositivo série (por exemplo, rato série) | Replicador I/O


Características de áudio

O computador tem um sistema áudio stereo de alta fidelidade de 16 bits com outros melhoramentos que incluem som 3D para uma boa qualidade áudio.

Para além dos altifalantes integrados (1) e microfone sensível, existem portas áudio no painel frontal do computador onde pode igualmente ligar dispositivos áudio externos.

Regular o volume

Para regular o volume, faça clique sobre o ícone do volume (altifalante) na barra de tarefas e regule o nível. Pode também premir Fn-<seta para cima> e Fn-<seta para baixo> para aumentar e diminuir o volume respectivamente.

Activação da função 3D Effect (efeito 3D)

A ligação de altifalantes externos ao computador permite-lhe experimentar um efeito 3D envolvente, activando a função 3D Effect (efeito 3D). Siga estes passos:

  1. Faça duplo clique sobre o ícone do controlo de volume (altifalante) na barra de tarefas.

    Nota: Se o ícone do altifalante não estiver apresentado na barra de tarefas, active esta funcionalidade (apresentar controlo de volume na barra de tarefas) através do ícone Multimedia no Painel de Controlo.

  2. Faça clique sobre o menu Opções e seleccione Controlos avançados.

  3. Faça clique sobre o botão Avançado que agora aparece na coluna Master Volume Balance (equilíbrio principal de volume).

  4. Faça clique sobre 3D Effect (efeito 3D) para activar a funcionalidade efeito 3D.

  5. Faça clique sobre OK.


Cuide o seu computador

O seu computador é um investimento precioso e precisa de ser cuidado a fim de que lhe possa proporcionar anos de uso. Esta gestão inclui:

  • protegendo o seu computador de uso não autorizado

  • cuidados a ter com o computador, a bateria e o adaptador de corrente alterna

  • limpando o seu computador e vendo quando necessita de assistência


Sugestões sobre cuidados e manutenção

Cuidados a ter com o computador

O seu computador terá uma duração alargada se tiver os devidos cuidados.

  • Não exponha o computador à luz directa . Não o coloque perto de fontes de calor , como radiadores

  • Não exponha o computador a temperaturas inferiores a 0°C(32°F) ou superiores a 50°C(122°F).

  • Evite o contacto do computador com campos magnéticos.

  • Evite que o computador esteja em contacto com chuva ou humidade.

  • Não entorne água ou qualquer outro líquido no computador.

  • Não submeta o computador a choques fortes ou vibrações.

  • Não exponha o computador ao pó e à sujidade.

  • Nunca coloque objectos em cima do computador para evitar danos.

  • Nunca coloque o computador sobre superfícies irregulares.

  • Nunca ligue uma linha de telefone digital ao módem do computador.

Cuidados a ter com o adaptador de corrente alterna

Aqui encontrará algumas instruções relativas aos cuidados a ter com o adaptador de corrente alterna.

  • Não ligue o adaptador a qualquer outro dispositivo

  • Não pise o cabo eléctrico ou coloque objectos pesados em cima dele Desvie cuidadosamente todos os cabos dos locais de passagem de pessoas

  • Ao desligar o cabo eléctrico, não puxe pelo cabo, mas sim pela ficha

  • A amperagem total do equipamento ligado não deverá exceder a amperagem do cabo eléctrico se utilizar um cabo de extensão Além disso, a voltagem total de todo o equipamento ligado a uma tomada eléctrica não deverá ser superior à voltagem do fusível

Cuidados a Ter Com a Bateria

Aqui encontrará algumas instruções relativas aos cuidados a ter com as baterias

  • Tome um cuidado especial quando instalar a bateria no computador. Siga todos os passos rigorosamente.

  • Substitua as baterias apenas por baterias do mesmo tipo Desligue a corrente eléctrica antes de remover ou substituir as baterias

  • Não manipule indevidamente as baterias Mantenha-as afastadas das crianças

  • Deite fora as baterias usadas de acordo com os regulamentos locais Recicle as baterias sempre que possível


Funcionalidades de segurança

Cuidar do seu computador significa também que necessita de protegê-lo e aos seus dados de qualquer uso não autorizado. As funcionalidades de segurança do computador ajudam a proteger e guardar o seu computador e os seus dados. As funcionalidades de segurança incluem bloqueios de hardware e software -- uma fechadura de segurança e palavras-passe de segurança.

Fechadura de segurança

Uma fechadura de segurança situada no painel direito do computador permite ligar um bloqueio de segurança do computador com chave compatível com Kensington.

Enrole um cabo de bloqueio de segurança do computador em torno de um objecto imóvel como por exemplo uma mesa ou o puxador de uma gaveta fechada. Introduza o bloqueio na ranhura da fechadura de segurança e rode a chave para proteger o bloqueio.

Fechadura de segurança

Palavras-passe

São utilizados quatro tipos de palavra-passe para proteger o computador de acessos não autorizados. Depois de configurada, ninguém pode ter acesso ao computador sem introduzir a palavra-passe correcta.

Estas são as palavras-passe que tem de fixar:

  • Setup Password (Palavra-passe do Programa de Configuração). Protege o seu computador de uma utilização não autorizada do Utilitário da BIOS.

  • Power-On Password (Palavra-passe de Arranque). Protege o seu computador contra uso não autorizado.
  • Hard Disk Password (Palavra-passe do Disco Rígido). Protege o seu disco rígido contra uso não autorizado.
  • 2nd Hard Disk Password (2ª Palavra-passe do Disco Rígido). Protege o seu 2º disco rígido (instalado no compartimento da unidade de AcerMedia) contra uso não autorizado.

Importante! Não esqueça a palavra-passe! Se se esquecer da sua palavra-passe, terá de contactar o seu revendedor.

Definição da palavra-passe

Pode definir uma palavra-passe através do Notebook Manager ou Utilitário BIOS

Slot de identificação pessoal

Pode inserir a seva placa comercial ou placa ID similar numa ranhura transparente no fundo do computador para personalizar o seu computador.


Limpeza e manutenção

Limpeza

A limpeza do computador deve obedecer às etapas aqui descritas:

  • Desligue o computador da corrente eléctrica e remova a bateria.

  • Desligue o adaptador de corrente alterna.

  • Utilize um pano macio humedecido com água. Não utilize produtos líquidos ou aerossóis para limpeza.

Manutenção

Contacte o seu revendedor ou consulte um técnico especializado se surgir algum dos problemas aqui referidos:

  • O computador caiu e ocorrem operações anormais, ou o corpo ficou danificado.

  • Entornou-se líquido no interior do computador.

  • O computador não funciona normalmente.


Gestão de energia

O computador é alimentado por corrente alterna ou bateria. Este capítulo contém a informação necessária relativa ao funcionamento do computador com bateria. Inclui também informação de como o seu computador gere e economiza energia com o seu sistema de gestão de energia e modos de economia de energia.


Sobre a bateria

A bateria do computador permite uma utilização prolongada entre cargas. A bateria tem as seguintes características:

  • Utiliza padrões actuais da tecnologia utilizada no fabrico de baterias. O computador utiliza uma bateria de Iões de Lítio que não tem o problema do efeito de memória das baterias de níquel cádmio (NiCd). As baterias de Iões de Lítio proporcionam a maior duração das baterias, sendo mais adequadas para quem viaja com frequência.

  • Aviso de Estado da Bateria com Pouca Carga. Quando o nível de carga da bateria se torna baixo, o computador emite sinais sonoros de alarme e no indicador de estado acende-se uma luz intermitente em intervalos regulares. Isto indica ao utilizador que a carga da bateria está demasiado baixa. Pode corrigir esta situação através do recarregamento da bateria.

Nota: Utilize sempre que possível um adaptador de corrente alterna. A bateria será de grande utilidade para viagens ou sempre que haja falhas de energia. Deverá ter sempre disponível uma bateria totalmente carregada como sobressalente.

Utilização da bateria pela primeira vez

Ao utilizar uma bateria pela primeira vez, siga as etapas aqui indicadas:

  1. Ligue o adaptador de corrente alterna a uma fonte de energia e ao computador e recarregue completamente a bateria

  2. Desligue o adaptador para gastar a bateria antes de a recarregar.

Este procedimento só necessita de ser efectuado uma vez com uma bateria nova ou com uma bateria que tenha sido armazenada sem ser utilizada por um período de tempo alargado. Se o computador for armazenado durante mais de duas semanas, sugerimos que remova a bateria. A energia de uma bateria totalmente carregada esgota-se num dia com o computador no modo Standby, e num mês no modo Hibernação ou quando a energia está desligada.

Aviso! Não exponha uma bateria a temperaturas inferiores a 0°C (32°F) ou superiores a 60°C (140°F). Tal procedimento poderá causar danos na bateria.


Substituição da bateria

Para substituir a bateria, siga as etapas aqui indicadas:

  1. Guarde o trabalho em curso.

  2. Desligue o computador.

  3. Volte o computador para poder ter acesso à base.

  4. Faça deslizar e segure o trinco de desbloqueio do compartimento da bateria (a); em seguida faça deslizar ligeiramente a bateria para fora para a retirar do respectivo compartimento (b).

    Bateria para fora

  5. Introduza cuidadosamente a bateria no compartimento da bateria.

    Bateria para fora

  6. Faça deslizar a bateria até que se instale no seu lugar com um estalido.

    Bateria para fora


Carregamento da bateria

Para carregar a bateria instalada no computador, ligue o adaptador de corrente alterna ao computador e a uma tomada de electricidade. O adaptador carrega a sua bateria de três maneiras:

  • Modo rápido. O computador utiliza o carregamento rápido quando a corrente está desligada e um adaptador de corrente alterna activado está ligado a ele. No modo rápido, é possível carregar até ao limite uma bateria totalmente descarregada em aproximadamente duas a três horas.

  • Modo de carregamento durante a utilização. Quando o computador estiver a funcionar com o adaptador de corrente alterna ligado, o computador carrega igualmente a bateria se esta estiver instalada. Este modo é mais lento para carregar totalmente uma bateria do que o modo rápido. No modo de carregamento durante a utilização, uma bateria totalmente descarregada é carregada até ao limite em aproximadamente seis a sete horas.

  • Modo reduzido. Quando a bateria está totalmente carregada, o adaptador muda para o modo reduzido para manter o nível de carga da bateria. Isto evita que a bateria perca carga enquanto o computador está em funcionamento.

Nota: Pode também carregar a bateria utilizando o carregador opcional de bateria externo.

Sugestão! Carregue a bateria antes de terminar a sessão de trabalho, para que a bateria se carregue durante a noite. Desta forma garante que a bateria esteja totalmente carregada para poder ser utilizada no dia seguinte.


Optimização da vida útil da bateria

Optimizando a vida útil da bateria ajuda-o a obter melhor resultado da operação da bateria prolongando o ciclo de carga/descarga e melhorando a eficácia da recarga. Para optimizar e maximizar a potência da bateria, siga as sugestões aqui apresentadas:

  • Adquira uma bateria extra.

  • Utilize o Sleep Manager para reservar espaço no disco rígido para a função de Hibernação.

  • Utilize sempre que possível o adaptador de corrente alterna de forma a poupar a bateria para quando utilizar o computador em viagem.

  • Mantenha a bateria no computador alimentada pelo adaptador de corrente alterna. A carga reduzida constante mantém o nível da bateria para eliminar o efeito de auto descarga da bateria. A função de carregamento durante a utilização também carrega a bateria.

  • Desactive as portas paralelas, as portas série e as portas de infravermelhos se nenhum dispositivo estiver ligado a estas portas. Pode fazê-lo através do menu do utilitário da BIOS Onboard Devices Configuration.

  • Ejecte a placa PC da ranhura da placa quando não estiver a ser utilizada, uma vez que a placa PC consome energia extra.

  • Guarde a bateria em local fresco e seco. A temperatura recomendada para armazenagem de baterias varia entre 10 e 30 graus C. Quanto mais elevada for a temperatura de armazenagem, mais rápida é a auto descarga da bateria.

  • Uma bateria pode ser recarregada aproximadamente 300 vezes quando correctamente utilizada. A recarga excessiva diminui a duração das baterias.

  • Cuide da bateria e do adaptador de corrente alterna.


Verificação do nível de carga da bateria

O computador emite sinais sonoros e visuais de aviso de estado de bateria com pouca carga. Quando a bateria tem uma carga baixa, o computador emite sinais sonoros de aviso e o indicador da bateria acende uma luz intermitente a intervalos regulares.

Pode também verificar o nível de carga da bateria, utilizando o medidor de carga da bateria do Windows. O medidor de carga da bateria do Windows indica o nível actual da bateria. Basta colocar o cursor no ícone do medidor de carga da bateria (ou ficha de corrente alterna) na barra de tarefas para ver o nível de carga que a bateria possui actualmente.


Estado de bateria com pouca carga

Não terá que se preocupar com a carga da bateria desde que utilize um adaptador de corrente alterna. Contudo, quando o computador estiver a operar a bateria, tenha especial atenção aos sinais sonoros de aviso e ao indicador de energia no painel do monitor.

Os sinais a seguir descritos indicam um estado de bateria com pouca carga:

  • O computador emite quatro sinais sonoros breves por minuto, se o parâmetro Aviso de Estado da Bateria com Pouca Carga estiver activado no Utilitário BIOS.

  • O indicador de energia acende uma luz intermitente em intervalos regulares até a bateria estar descarregada.

Quando aparecer um aviso de estado de bateria com pouca carga, tem aproximadamente dois minutos para guardar o seu trabalho. Se não ligar o adaptador de corrente alterna durante este período, o computador entra no modo Hibernação caso o parâmetro Activar Modo Inactivo se a Bateria estiver Com Pouca Carga estiver activado no Utilitário BIOS e se se verificarem as condições seguintes:

  • O ficheiro Hibernação criado pelo Sleep Manager estiver presente e for válido.

  • Existe ainda carga suficiente na bateria para guardar a informação do sistema no disco rígido.

Caso contrário, o computador entra em modo Standby.

Aviso! Efectue a ligação do adaptador de corrente alterna ao computador o mais brevemente possível. Os dados são perdidos se houver uma falha de energia enquanto o computador estiver no modo Standby.

A tabela seguinte indica como deve proceder no caso de haver uma condição de bateria com pouca carga.

Situação

Acção Recomendada

Adaptador de corrente alterna e tomada eléctrica disponíveis

  1. Proceda à ligação do adaptador de corrente alterna ao computador.

  2. Guarde todos os ficheiros necessários.

  3. Retome o trabalho.

  4. Desligue o computador da corrente eléctrica se pretender recarregar a bateria rapidamente.

Tenha sempre disponível uma bateria extra totalmente carregada

  1. Guarde todos os ficheiros necessários.

  2. Saia da aplicação.

  3. Desligue o computador da corrente eléctrica.

  4. Substitua a bateria.

  5. Ligue o computador à corrente e retome o trabalho.

Adaptador CA ou tomada eléctrica não disponíveis

  1. Guarde todos os ficheiros necessários.

  2. Saia da aplicação.

  3. Desligue o computador da corrente eléctrica.


Sistemas de gestão de energia

Este computador possui uma unidade integrada de gestão de energia que controla a actividade do sistema. Da actividade do sistema faz parte qualquer actividade que envolva um ou mais dos dispositivos a seguir indicados: teclado, rato, unidade de disquetes, disco rígido, periféricos ligados às portas série e portas paralelas e memória de video. Se não se registar qualquer actividade durante um determinado período de tempo (tempo de espera inactivo), o computador pára alguns ou todos estes dispositivos para conservar energia.

O seu computador suporta os seguintes padrões de gestão de energia para a redução do consumo de energia no seu computador:

  • Advanced Configuration and Power Interface (ACPI) para Windows 98 e Windows 2000.

A ACPI é uma especificação mais recente de gestão de energia desenvolvida conjuntamente com Intel, Microsoft e Toshiba. O ACPI permite ao Windows 98 controlar a quantidade de energia fornecida a cada dispositivo ligado ao computador. Com o ACPI, o Windows 98 pode desligar dispositivos periféricos, quando estes não estiverem a ser utilizados, economizando assim mais energia.

  • Advanced Power Management (APM) para Windows 95 e Windows NT 4.0

A APM é uma concepção de gestão de energia definida conjuntamente pela Microsoft e pela Intel. Um número crescente de pacotes de software apoia a APM para aproveitar a sua característica de economia de energia e permitir maior disponibilidade do sistema sem prejudicar o desempenho.

Se o computador estiver definido para APM, pode definir tempos de espera para os dispositivos do computador antes dos métodos de conservação de energia serem aplicados a esses dispositivos. Se o computador estiver definido para ACPI, o Windows gere todas as tarefas de economia de energia do computador.

Para obter mais informações acerca do sistema de gestão de energia Windows, consulte o manual do utilizador do Windows.


Modos de gestão de energia

Modo Sleep

As funções de gestão de energia são geridas pelo sistema operativo que reconhece ACPI. Nesta configuração, não é necessário definir valores de tempos de espera para os dispositivos antes de entrarem num modo de economia de energia.

O modo sleep pode ser um dos três modos de economia de energia do computador: standby, hibernação ou desligar. O Windows determina em qual dos modos entrar.

Para entrar no modo Sleep:

  • Premir a tecla de aceleração Sleep Fn-F4

  • Decorrem os tempos de inactividade dos dispositivos e do computador determinados pelo Windows 98 ou Windows 2000.

A saída do modo Sleep depende do modo de economia de energia em que o computador se encontra actualmente.

Modo Standby

Em modo Standby o consumo de energia do computador é muito reduzido. Os dados permanecem intactos na memória do sistema até a bateria estar gasta.

Há várias maneiras de estabelecer o modo Standby:

  • Se o tempo de espera especificado pelo valor de Standby do sistema operativo decorrer sem qualquer actividade no sistema

  • Fecho da cobertura do ecrã

  • Quando o computador estiver a entrar no modo Hibernação (por exemplo, durante um estado de bateria com pouca carga), mas com o ficheiro de Hibernação inválido ou inexistente

  • Quando as funções personalizadas para a gestão de energia são estabelecidas para o modo Hibernation e a acção correspondente é realizada. Aprenda como personalizar as funções avançadas do Notebook Manager.

  • Chamado pelos modos de economia de energia do sistema operativo

Nota:Se o seu computador está operando com Windows NT 4.0 ou Windows 95, Fn-F4 funciona como a tecla de aceleração Standby.

Os sinais seguintes indicam que o computador está no modo Standby :

  • É emitido um sinal sonoro

  • A luz do indicador de Sleep acende

Aviso! Os dados não guardados são perdidos quando o computador for desligado enquanto este estiver no modo standby ou a bateria estiver descarregada.

Para sair do modo Standby e regressar ao modo normal:

  • Prima qualquer tecla

  • Mova o dispositivo apontador activo (interno ou externo, PS/2)

  • Instale o temporizador de reinício do sistema e torne-o compatível

  • Abra a cobertura do ecrã

  • Experimente um modem com placa PC de entrada

Modo Hibernação

No modo hibernação, toda a energia é cortada (o computador não consome nenhuma energia). O computador guarda toda a informação do sistema para o disco rígido antes de entrar no modo Hibernação. Quando ligar o computador, ele recupera esta informação e retoma no ponto em que ficou ao sair do modo Hibernação.

Existe uma condição necessária para que o computador entre no modo Hibernação:

  • O ficheiro Hibernação criado pelo Sleep Manager deve estar presente e ser válido.

Nesta situação há várias formas possíveis de entrar no modo Hibernação:

  • Quando as funções personalizadas para a gestão de energia são estabelecidas para o modo Hibernation e a acção correspondente é realizada. Aprenda como personalizar as funções avançadas do Notebook Manager.

  • Chamado pelos modos de economia de energia do sistema operativo

Para sair do modo Hibernação, prima o interruptor de energia. O computador também reinicia do modo Hibernação se o temporizador de activação estiver instalado e for compatível.

Aviso! Não altere quaisquer dispositivos (como aumentar a memória ou trocar discos rígidos) quando o computador estiver no modo Hibernação.

Gestão de energia para periféricos

A seguir há alguns exemplos de como a gestão de enegia é aplicada a periféricos e dispositivos instalados no seu computador.

  • Modo standby de visualização

A actividade do ecrã é determinada pelo teclado, pelo touchpad integrado e por um dispositivo indicador externo PS/2 . Se estes dispositivos não funcionarem durante o período especificado de tempo, o ecrã é desligado até premir uma tecla ou mover o touchpad ou o rato externo.

O computador tem uma característica exclusiva "gestor automático" de economia de energia. Se o computador estiver a funcionar com corrente alterna (CA) e desligar o adaptador de corrente alterna do computador, a luz de fundo do LCD esmorece automaticamente para economizar energia. Se voltar a ligar a corrente alterna ao computador, a intensidade da luz de fundo do LCD é automaticamente aumentada.

  • Modo Standby do disco rígido

O disco rígido introduz o modo standby quando não há nenhuma operação de disco ler/escrever dentro do período especificado de tempo. Neste estado, a energia fornecida ao disco rígido é reduzida a um mínimo. O disco rígido regressa ao normal depois de o computador ter acesso a ele.

Definição de esquemas de gestão de energia

Os esquemas de gestão de energia permitem-lhe especificar o grau de gestão de energia a ser usada no seu computador em qualquer momento determinado, bastando para isso premir a tecla de aceleração de comutação da gestão de energia Fn-F3.

Nota: Quando um teclado externo é anexado ao computador, esta função é desactivada. A função é igualmente desactivada se o sistema operativo não a suporta.


Personalização do computador

O computador é fornecido com o seguinte software pré-carregado:

  • Sistema operativo Windows 98, Windows 2000 ou Windows NT 4.0

  • Notebook Manager, uma ferramenta de gestão de hardware baseada em Windows

  • Utilitário de configuração de hardware da BIOS em conformidade com DMI

  • Sleep Manager, o utilitário de modo Hibernação

  • Suporte para LDCM (LANDesk Client Manager)

  • Utilitários do sistema de terceiro, controladores e software de aplicações

Nesta secção são analisados três importantes utilitários do sistema fornecidos com o computador.


Sleep Manager.

O Sleep Manager permite ao computador entrar no modo Hibernação. Antes de entrar no modo Hibernação, o computador guarda toda a informação do sistema para o disco rígido, em seguida desliga toda a alimentação de energia. No arranque seguinte, o computador reinicia a partir do ponto em que ficou.

O Sleep Manager funciona com o BIOS do computador e o APM ou ACPI do Windows para gerir a operação de Hibernação que inclui:

  • criação do ficheiro de Hibernação, que contém o estado actual do computador

  • verificação da validade do ficheiro de Hibernação

  • guardar e carregar o conteúdo do ficheiro de Hibernação ao entrar ou retomar no modo de Hibernação

Nota: Por defeito, este programa é automaticamente carregado em Windows e fica no ambiente básico, pelo que não é necessário fazê-lo funcionar pessoalmente. Enquanto este programa estiver instalado no seu computador, ajustará automaticamente o ficheiro de Hibernação no caso de alterar o tamanho da memória.

Usando Sleep Manager

Para chamar o Sleep Manager, faça duplo clique sobre o ícone de Sleep Manager na barra de tarefas.

Nota: O ícone de Sleep Manager mostra ainda o estado actual da funcionalidade de Hibernação. A colocação do cursor sobre o ícone apresenta igualmente o estado.

Pode ainda obter acesso ao programa seguindo as etapas indicadas:

  1. Faça clique sobre Start (Iniciar), Programs (Programas), Sleep Manager.

  2. Faça clique sobre o programa Sleep Manager.

Nota: Clique no botão Help para aprender mais sobre as suas características e funções.

Atenção: Não remova ou saia ou desinstale o Sleep Manager.. Não remova ou elimine o ficheiro de Hibernação. A Hibernação não funciona sem o Sleep Manager e o ficheiro de Hibernação.


Notebook Manager

O computador possui um programa integrado de configuração do sistema denominado Notebook Manager. O Notebook Manager baseado no Windows permite ao utilizador definir palavras-passe, sequências de arranque das unidades e definições da gestão de energia. Também indica as configurações de hardware actuais.

Nota: Determinadas funções de teclas de aceleração estão desactivadas ao ter acesso ao Notebook Manager.

Para iniciar o Notebook Manager, prima Fn-F2 ou siga as etapas aqui indicadas:

  1. Faça clique sobre Iniciar, Programas Notebook Manager.

  2. Seleccione o programa Notebook Manager.

Nota: As alterações efectuadas à maioria das definições do Notebook Manager surtem efeito aquando da reiniciação seguinte do computador. Quaisquer alterações efectuadas nos ecrãs Gestão de Energia ou Dispositivo de Visualização produzem efeito imediatamente.

O Notebook Manager é composto por seis secções:

  • Information Viewer (Visualizador de informações)

  • POST

  • Boot Sequence (Sequência de Arranque)

  • Password (Palavra-passe)

  • Power Management (Gestão de Energia)

  • Display Device (Dispositivo de Visualização)

Para seleccionar uma secção, faça clique sobre o separador da secção que deseja visualizar.

Information Viewer (Visualizador de informações)

O Information Viewer faz um resumo a apresenta uma listagem da informação acerca das especificações e definições dos diferentes componentes do computador.

Ecrã Information Viewer de Notebook Manager

Nota: O ecrã mostrado acima é apenas para sua referência e os items nele podem ser diferentes dos do seu computador.

A versão actual do BIOS do computador aparece antes da tabela de configuração do dispositivo.

POST

POST define o comportamento do computador (incluindo as rutinas POST a executar).

Ecrã de POST de Notebook Manager

Item | Descrição
Enable Fast Boot (Activar Fast Boot) | Esta função permite que o computador arranque e retome do modo de Hibernação/Sleep mais rapidamente. O sistema operativo (com ACPI) e o BIOS transferem as informações acerca dos recursos Plug and Play e arranques prévios.
Enable hotkey beep (Activar sinal sonoro das teclas de aceleração). | O computador emite sinais sonoros de aviso quando uma tecla de aceleração for premida.

Boot Sequence (Sequência de Arranque)

Boot Sequence define a sequência de arranque que o computador segue ao arrancar.

Ecrã de Boot Sequence de Notebook Manager

O ecrã de sequência de arranque mostra os dispositivos de arranque no computador e a ordem da sequência de arranque. Os dispositivos incluem os seguintes:

  • Floppy Drive (Unidade de Disquetes)

  • IDE Hard Drive (Disco Rígido IDE)

  • CD-ROM/DVD-ROM Drive (Unidade de CD-ROM/DVD-ROM)

Basta arrastar e largar os dispositivos para alterar a ordem de arranque. Faça clique sobre Apply para aceitar.

Password (Palavra-passe)

A Palavra-passe é utilizada para definir, modificar ou eliminar uma ou várias palavras-passe do computador.

Ecrã de palavra-passe de Notebook Manager

Existem duas palavras-passe que podem ser definidas através da utilização do Notebook Manager:

  • Setup Password (Palavra-passe do Programa de Configuração). Esta palavra-passe impede o acesso não autorizado ao Notebook Manager e ao Utilitário da BIOS.

  • Power-On Password (Palavra-passe de Arranque). Esta palavra-passe impede o acesso não autorizado ao computador durante o arranque do sistema e ao retomar do modo Hibernação.

Nota: A palavra-passe do disco rígido é definida através da utilização do Utilitário da BIOS.

Estabelecendo uma palavra-passe

Para definir a Palavra-passe de Arranque, siga os passos aqui indicados:

  1. Faça clique sobre o botão Change Power-On Password.

    Power-On Password (Palavra-passe de Arranque).

  2. Faça clique sobre a caixa de verificação Enable Power-On Password (Activar Palavra-passe de Arranque).

  3. Faça clique sobre a caixa de texto Nova Palavra-passe e digite até um número máximo de sete caracteres alfanuméricos (A-Z, a-z, 0-9), que escolheu para a Palavra-passe de Arranque.

  4. Faça clique sobre a caixa de texto Confirm Password (Confirmar Palavra-passe) e volte a digitar a palavra-passe.

  5. Faça clique sobre OK para aceitar.

Para definir a Palavra-passe do Programa de Configuração, siga os passos aqui descritos:

  1. Faça clique sobre o botão Change Setup Password.

    Setup Password (Palavra passe de Configuração)

  2. Faça clique sobre a caixa de verificação Enable Setup Password (Activar Palavra-passe do Programa de Configuração).

  3. Faça clique sobre a caixa de texto Nova Palavra-passe e digite um número máximo de sete caracteres alfanuméricos (A-Z, a-z, 0-9), que escolheu para a Palavra-passe do Programa de Configuração .

  4. Faça clique sobre a caixa de texto Confirm Password (Confirmar Palavra-passe) e volte a digitar a palavra-passe.

  5. Faça clique sobre OK para aceitar.

Nota: Para alterar a palavra-passe, siga as mesmas etapas utilizadas para definir a palavra-passe. Para remover uma palavra-passe, siga as mesmas etapas utilizadas para definir uma palavra-passe mas deixe em branco ambos os campos.

Power Management (Gestão de Energia)

A Gestão de Energia é utilizada para definir configurações da gestão de energia.

Ecrã de Gestão de Energia de Notebook Manager

Nota: Podem aparecer alguns outros items se o seu computador está definido para Windows APM.

Funcionalidades Botão de Energia Avançada

Siga estes passos:

  1. Faça clique sobre o botão Advanced.

    Advanced Power Buttons (Botões de Energia Avançada)

  2. Marcar as características avançadas na etiqueta Advanced.

Pode especificar o modo de economia de energia quando fechar a tampa, prima o botão de energia ou prima o botão de sleep.(Fn-F4).

Display Device (Dispositivo de Visualização)

O dispositivo de visualização é utilizado para controlar diversas definições relacionadas com dispositivos de visualização, tais como níveis de luminosidade.

Ecrã do Dispositivo de Visualização do Notebook Manager

Os items neste ecrã incluem:

  • Boot Display Device (Dispositivo de Visualização de Arranque). Define o dispositivo de visualização predefinido no arranque.

  • Switching Display Device (Comutação do Dispositivo de Visualização). Define o dispositivo de visualização actual.

    Nota: Certifique-se de que um monitor externo está ligado antes de seleccionar Monitor Externo.

  • Luminosidade do Painel LCD. Define o níveil de luminosidade do ecrã.

Faça clique sobre o botão do rádio do item desejado e, em seguida, faça clique sobre Apply para aceitar. Para alterar os níveis de luminosidade, faça clique e mantenha premido o controlo do deslizador, e desloque-se para a direita para aumentar a definição ou para a esquerda para a diminuir. Pode também fazer clique sobre o item e usar as teclas do cursor para definir o nível desejado.


BIOS Utility (Utilitário da BIOS)

O Utilitário de BIOS é um programa de configuração de hardware integrado no BIOS do computador (Sistema Básico de Input/Ouput ). O computador já está devidamente configurado e optimizado, e por isso não é necessário executar este utilitário. Contudo, se surgirem problemas de configuração, possivelmente terá de executar o Utilitário da BIOS. Consulte também Troubleshooting (Resolução de problemas) se surgir qualquer problema.

Para activar o Utilitário da BIOS, siga os passos seguintes:

  1. Guarde o trabalho e reinicie o computador.

  2. Prima F2 para ter acesso ao Utilitário da BIOS. É apresentado o ecrã principal do Utilitário da BIOS.

Existem seis opções de menu: System Information (Informação do Sistema), Basic System Settings (Definições Básicas do Sistema), Startup Configuration (Configuração de Arranque), Onboard Devices Configuration System (Configuração dos Dispositivos do Sistema), System Security (Segurança do Sistema), e Load Default Settings (Carregar Predefinições). Prima as teclas para cima/para baixo do cursor para se deslocar entre os items do menu principal; em seguida prima a tecla Enter para entrar no item do menu. Em seguida pode:

  • Utilizar as teclas para cima/para baixo do cursor para se deslocar entre os parâmetros.

  • Utilizar as teclas para esquerda/para baixo para alterar o valor de um parâmetro.

    Nota: Pode alterar o valor de um parâmetro se este estiver entre parêntesis rectos.

  • Prima Esc para sair do sub menu em que se encontra.

No menu principal, prima Esc para sair do Utilitário da BIOS. Se introduzir algumas alterações, a seguinte caixa de diálogo aparece.

Se quiser conservar as mudanças feitas, escolha Yes; depois prima Enter. Caso contrário, escolha No.

Informações do Sistema

O Sub menu com informações do sistema apresenta informações básicas e importantes relativas ao computador.

Informações do Sistema

Os items neste menu constituem informações importantes acerca do computador. Se tiver problemas com o computador e precisar de assistência técnica, estas informações permitem ao nosso pessoal técnico conhecer melhor o computador. Note que o ecrã acima é um exemplo e pode não reflectir os dados reais no seu computador.

Basic System Settings (Definições Básicas do Sistema)

O sub-menu das Definições Básicas do Sistema permiti-lhe definir a data e a hora do sistema.

Basic System Settings (Definições Básicas do Sistema)

A tabela seguinte descreve os parâmetros deste ecrã.

Parâmetro | Descrição
Date | Define a data do sistema.
Time | Define a hora do sistema.

Startup Configuration

O sub-menu de Configuração de arranque contém valores de parâmetros que definem a forma como o computador se comporta durante o arranque do sistema.

A tabela seguinte descreve os parâmetros deste sub-menu.

Parâmetro | Descrição | Opções
Boot Display (Monitor de arranque) | Define o dispositivo de visualização quando o computador arrancar. | Auto ou Both (Auto ou Ambos)
Screen Expansion (Expansão de ecrã) | Permite ou inibe a característica de expansão de ecrã. Quando possibilitados, os écrans DOS expandem-se para encher o LCD. | Enabled ou Disabled (Activado ou Desactivado)
Hotkey Beep (Sinal sonoro das teclas de aceleração). | Activa ou desactiva um sinal sonoro do sistema quando é premida uma tecla de aceleração. | Enabled ou Disabled (Activado ou Desactivado)
Fast Boot | Fast Boot permite ao computador efectuar o arranque e retomar do modo Sleep mais rapidamente (incluindo Standby e Hibernação). O sistema operativo e o BIOS transferem as informações acerca dos recursos Plug and Play e arranques prévios. | Enabled ou Disabled (Activado ou Desactivado)
Boot Drive Sequence (Sequência da Unidade de Arranque) | Especifica a ordem de arranque do computador. | 1º: Floppy Disk, 2º: Hard Disk, 3º: CD-ROM
Resume on LAN Access (Retomar a partir de Aceso LAN) | Quando activado, permite ao computador retomar quando o aceso LAN está activo. | Disabled ou Enabled (Desactivado ou Activado)
Tecnologia Intel® SpeedStepTM | A tecnologia InterSpeedStep permite ao computador regular automaticamente a velocidade do CPU dependendo da fonte de energia. | Automático, Desempenho máximo ou Optimização da bateria

Setting the Boot Drive Sequences (Definição da Sequência da Unidade de Arranque)

Utilize as teclas cursor para cima/para baixo para seleccionar um nível de prioridade (1º, 2º ou 3º), em seguida utilize as teclas cursor para a esquerda/direita para seleccionar o dispositivo para esse nível de prioridade.

Onboard Devices Configuration (Configuração dos Dispositivos do Sistema)

O sub menu de Configuração dos Dispositivos do Sistema contém parâmetros relacionados com o hardware do computador.

Atenção: Os parâmetros neste ecrã são apenas para utilizadores de nível avançado. Tipicamente, não é necessário alterar os valores deste ecrã, pois estes valores já estão optimizados.

BIOS Advanced screen (ecrã avançado da BIOS)

A tabela seguinte descreve os parâmetros deste ecrã.

Parâmetro | Descrição | Opções
Serial Port | Activa ou desactiva a porta série. Quando activada, pode definir o endereço Base E/S e pedidos de interrupção (IRQ) da porta série. | Enabled ou Disabled (Activado ou Desactivado) 3F8h, 3E8h, 2F8h ou 2E8h 4 ou 11
IrDA FIR Port | Activa ou desactiva a porta de infravermelhos. Quando activada, permite definir o endereço Base E/S e pedidos de interrupção (IRQ) e canal de acesso directo à memória (DMA) da porta de infravermelhos. | Enabled ou Disabled (Activado ou Desactivado) 2F8h, 3E8h, 3F8h ou 2E8h 3 ou 10 3
Parallel Port | Activa ou desactiva a porta paralela. Quando activada, pode definir o endereço base E/S e pedidos de interrupção (IRQ) e modo operativo da porta paralela. | Enabled ou Disabled (Activado ou Desactivado) 378h, 278h ou 3BCh 7 ou 5 ECP, Standard, Bi-directional ou EPP 1

System Security (Segurança do Sistema)

O ecrã Segurança do Sistema permite uma protecção do computador, evitando que este seja utilizado sem autorização.

System Security (Segurança do Sistema)

A tabela seguinte descreve os parâmetros deste ecrã.

Parâmetro | Descrição | Opções
Setup Password (Palavra passe de Configuração) | Quando configurada, esta palavra-passe protege o Utilitário da BIOS e Notebook Manager de qualquer uso não autorizado. | None (Nenhuma) ou Present (Presente)
Power-On Password (Palavra-passe de Arranque) | Quando configurada, esta palavra-passe protege o computador de uma utilização não autorizada. | None (Nenhuma) ou Present (Presente)
Hard Disk Password (Palavra-passe do Disco Rígido) | Quando definida, esta palavra-passe protege o disco rígido de acessos não autorizados. | None (Nenhuma) ou Present (Presente)
2nd Hard Disk Password (2ª Palavra-passe do Disco Rígido) | Quando configurada e um segundo módulo de disco rígido estiver instalado no compartimento da unidade de AcerMedia, esta palavra-passe protege o segundo disco rígido de acessos não autorizados. | None (Nenhuma) ou Present (Presente)
Número de série do Processador | O processador Pentium III inclui um único número de série que permite que os CPUs individuais sejam identificados. Pode desligar esta característica marcado este parâmetro como Desactivado. | Enabled ou Disabled (Activado ou Desactivado)

Definição da palavra-passe

Siga estes passos:

  1. Utilize as teclas para cima/para baixo do cursor para destacar um parâmetro de palavra-passe (Setup, Power-on ou Hard Disk) e prima a tecla Enter. É apresentada a caixa onde é inserida a palavra-passe:

  2. Digite uma palavra-passe. A palavra-passe pode ser formada por um máximo de 7 caracteres (A-Z, a-z, 0-9).

  3. Prima Enter. Escreva novamente a palavra-passe para verificar a primeira entrada e prima Enter.

  4. Depois de definir a palavra-passe, o computador assume automaticamente o parâmetro da palavra-passe escolhida como Presente.

Remoção de uma palavra-passe

Se pretender remover uma palavra-passe, proceda da seguinte forma:

  1. Utilize as teclas para cima/para baixo do cursor para destacar um parâmetro de palavra-passe (Setup, Power-on ou Hard Disk) e prima a tecla Enter. É apresentada a caixa onde é inserida a palavra-passe:

  2. Para remover a palavra-passe existente, prima duas vezes Enter sem introduzir nada na caixa da palavra-passe.

Nota: Quando quiser remover a palavra-passe do Disco Rígido (ou 2º Disco Rígido ), é-lhe pedido a Palavra-passe actual do Disco Rígido antes desta ser removida.

Alteração da palavra-passe

Se pretender alterar uma palavra-passe, proceda da seguinte forma:

  1. Remova a palavra-passe actual.

  2. Defina uma nova palavra-passe.

Load Default Settings (Carregar Valores Predefinidos)

Este item recupera todas as definições de parâmetros nos respectivos valores predefinidos.

BIOS Exit screen (Ecrã de Saída da BIOS)

Seleccione Yes e prima Enter.


Levando o seu computador consigo

Esta secção dá-lhe sugestões úteis sobre coisas a considerar quando levar o computador consigo a reuniões, em viagens, ou a sua casa. Organizámos estas indicações de acordo com as situações seguintes:

  • A reuniões quando levar o computador do seu escritório para uma sala de reuniões.

  • A sua casa -- quando levar o computador para casa do escritório ou escola Incluídas sugestões simples como montar um escritório em casa aqui.

  • Em viagens locais -- quando viaja localmente.

  • Em voos internacionais -- quando viajar internacionalmente.

Nota: Antes de levar o seu computador consigo, desligue o computador da sua secretária.


Desligar do ambiente de trabalho

Para desligar o seu computador dos acessórios externos, siga as etapas a seguir indicadas:

  1. Guarde o trabalho em curso.

  2. Remova todos os suportes, disquetes e CDs da(s) unidade(s).

  3. Encerre o sistema operativo.

  4. Desligue o computador.

  5. Fecho da cobertura do ecrã.

  6. Se necessário, desligue o computador da opção porta ou dock.

  7. Desligue o cabo eléctrico do adaptador de corrente alterna.

  8. Desligue quaisquer dispositivos externos (i.e., teclado, dispositivo apontador, impressora, monitor externo, etc.).

  9. Se estiver a utilizar um bloqueio Kensington para proteger o seu computador, desligue-o.


A reuniões

Preparação do computador

Antes de transportar o computador, feche e tranque a cobertura do ecrã para colocar o computador no modo Sleep. Pode agora transportar com segurança o computador para qualquer parte dentro do edifício. Para o computador abandonar o modo Sleep , abra o monitor.

Se levar o computador para o escritório de um cliente ou para um edifício diferente, pode desligar o computador::

  1. Faça clique sobre Iniciar, Encerrar....

  2. Seleccione Encerrar e faça clique sobre OK.

- ou -

pode pôr o computador no modo Sleep premindo Fn-F4. Em seguida feche e trave o monitor.

Quando estiver pronto para usar novamente o computador, destrave e abra o monitor e prima qualquer chave. Se o indicador de corrente estiver desligado, o computador entrou no modo Hibernation e desligou-se. Desligue o interruptor de corrente para voltar depois a ligar o computador. Note que o computador pode entrar no modo Hibernação depois de um período de tempo no modo Sleep. Ligue a corrente para acordar o computador do modo Hibernation.

O que levar para reuniões de curta duração

O computador funciona com uma bateria totalmente carregada durante duas horas e meia sob as circunstâncias mais variadas. Se a sua reunião for mais breve que o período atrás indicado, provavelmente só será necessário trazer o computador consigo.

O que levar para reuniões de longa duração

Se a reunião demorar mais de duas horas e meia ou se a bateria não estiver totalmente carregada, poderá levar um adaptador de corrente alterna para ligar ao computador na sala de reuniões.

Se a sala de reuniões não tiver uma tomada eléctrica, reduza o escoamento da bateria, colocando o computador no modo Sleep. Prima Fn-F4 para pôr o seu computador no modo Sleep quando não está a usar activamente o computador. Quando quiser usar de novo o computador um simples toque no touchpad ou premir uma tecla desperta o seu computador.


A casa

Preparação do computador

Depois de desligar o computador do ambiente de trabalho, coloque o computador numa embalagem protectora que evite que o computador deslize e acomode-o de forma a protegê-lo no caso de queda. Remova todos os suportes das unidades. A não remoção dos suportes poderá causar danos na cabeça da unidade .

Atenção: Evite empacotar objectos junto à cobertura superior do computador. Exercer pressão contra a cobertura superior pode causar danos ao ecrã.

O que levar consigo

Se ainda não tiver em casa alguns ítems, traga consigo os que a seguir são indicados:

  • Adaptador de corrente alterna e cabo de alimentação

  • O manual do utilizador impresso

  • Replicador I/O

  • Módulo(s) de unidade de AcerMedia

Considerações especiais

Siga estas directrizes para proteger o seu computador quando se deslocar de e para o trabalho:

  • Minimize o efeito da oscilação de temperatura, mantendo o computador sempre consigo.

  • Se precisar de se ausentar por um período de tempo alargado e não puder levar consigo o computador, deixe-o na mala do carro para evitar a sua exposição a calor excessivo.

  • As alterações da temperatura e da humidade poderão provocar condensação. Deixe que o computador regresse à temperatura ambiente e verifique se existe condensação no monitor antes de ligar o computador. Se a alteração da temperatura for superior a 18°F (10°C), deixe que o computador regresse lentamente à temperatura ambiente. Se possível, deixe o computador durante 30 minutos num ambiente com uma temperatura intermédia entre a temperatura exterior e a interior.

Configurar um escritório em casa

Se em casa trabalha no computador com frequência, talvez valha a pena adquirir um segundo adaptador de corrente alterna para utilizar em casa. Com ele evita o transporte de um peso adicional de e para casa.

Se em casa utilizar o computador por períodos de tempo significativos, poderá igualmente acrescentar um teclado, monitor ou rato externo. Para ligar os periféricos numa só etapa, pode adquirir opções dock para o seu escritório ou casa.


Em viagens locais

Preparação do computador

Prepare o computador como faria para o levar para casa. Certifique-se de que a bateria do computador está carregada. A segurança nos aeroportos poderá exigir que ligue o seu computador quando o levar para a zona de embarque.

O que levar consigo

Faça-se acompanhar dos objectos a seguir indicados:

  • Adaptador de corrente alterna e cabo de alimentação

  • Baterias de reserva, totalmente carregadas

  • Replicador I/O

  • Módulo(s) de unidade de AcerMedia

  • Ficheiros de controladores de impressora adicionais se pretender utilizar outra impressora

Considerações especiais

Para além das directrizes para o transporte do computador para casa, siga as abaixo indicadas para proteger o seu computador quando estiver em viagem:

  • Transporte sempre o computador como bagagem de cabina.

  • As máquinas de raios-X para segurança do aeroporto são seguras, mas não passe o computador por um detector de metais. Se possível, submeta o computador a uma inspecção manual.

  • Evite expor disquetes ou outros suportes transportáveis a detectores manuais de metal.


Em voos internacionais

Preparação do computador

Prepare o computador como normalmente faria para viajar.

O que levar consigo

Traga consigo os objectos a seguir indicados.

  • adaptador de corrente alterna

  • Cabos de alimentação apropriados ao país de destino

  • Replicador I/O

  • Módulo(s) de unidade de AcerMedia

  • Baterias de reserva, totalmente carregadas

  • Ficheiros de controladores de impressora adicionais se pretender utilizar outra impressora

  • Prova de compra, no caso de ter de a mostrar a funcionários da alfândega

  • Passaporte de Garantia Internacional de Viagem

Considerações especiais

Siga as mesmas considerações especiais utilizadas quando transporta o computador em viagem . Para além das considerações anteriores, as indicadas aqui poderão ser úteis em viagens ao estrangeiro.

  • Quando viajar para outro país, verifique se a voltagem local da corrente alterna e as especificações do cabo de alimentação do adaptador de corrente alterna são compatíveis. Caso não sejam compatíveis, adquira um cabo de alimentação compatível com a voltagem local da corrente alterna. Não utilize kits de conversão vendidos para electrodomésticos para alimentar a energia ao seu computador.

  • Se utilizar o modem, verifique se existe compatibilidade entre o modem e o conector e o sistema de telecomunicações do país de destino.


Ligações

O computador oferece uma excelente capacidade de expansão com as suas portas e conectores integrados. Este capítulo descreve a ligação de periféricos e opções de hardware úteis para uma fácil utilização do computador. Ao efectuar a ligação dos periféricos, leia o manual que acompanha os periféricos para obter instruções sobre o respectivo funcionamento. Pode adquirir a maior parte destas e de outras opções directamente de Hacer ou um agente autorizado.


Internet

Pode ligar-se à Internet de várias maneiras.

  • LAN (Local Area Network). Num ambiente de escritório, pode ligar-se à Internet através da sua rede corporativa. Consulte o seu administrador de rede para pormenores.

  • Linha do telefone. Esta é a maneira habitual como as pessoas se ligam à Internet. Usando o seu modem incorporado, ligue para um servidor de Internet ou serviço online que lhe fornece uma entrada à Internet.

Importante: Investigue um pouco para descobrir um serviço de confiança. Peça ao ser servidor que o ajude a instalar software (se necessário) e prepare o seu computador para se ligar à Internet.


Modem

O computador possui um fax/modem integrado que suporta o V.90 standard (56Kbps). Para utilizar a porta de fax/modem, siga os passos aqui indicados:

  1. Ligue um cabo de telefone da tomada do modem numa ligação análoga do telefone.

    Aviso! Esta tomada do modem não é compatível com linhas de telefone digitais. Ligar o modem a uma linha de telefone digital pode danificar o modem.

  2. Inicie o programa de software de comunicações. Consulte o manual do Windows para obter pormenores.

Nota: Se vai usar o seu modem para se ligar à Internet, consulte o seu servidor de Internet sobre a maneira de se ligar ao seu serviço.


Rede

Rede (opção)

Disponível em modelos especiais, a função de rede incorporada permite-lhe ligar o seu computador a uma rede de base Ethernet (10BaseT e 100BaseT). Para usar a função de rede, siga as etapas aqui indicadas:

  1. Ligue um cabo Ethernet a partir da tomada de rede na parte de trás do computador a uma tomada de rede ou hub na rede.

  2. Em seguida, estabeleça as configurações para o seu computador.

Nota: Contacte com o seu administrador de sistema ou de rede para obter mais informação sobre a maneira de configurar o seu computador para que este opere no seu ambiente de rede.


USB

Dispositivo Universal Serial Bus

A porta Universal Serial Bus (USB) é um bus série de alta velocidade que permite ligar e criar uma cadeia em margarida com periféricos USB com a possibilidade de funcionar directamente sem necessidade de apagar e acender o seu computador para usar um dispositivo USB. USB não esgota recursos preciosos do sistema. O seu computador possui duas portas USB. Os dispositivos USB vulgares incluem o rato, o teclado e a câmara conferência em vídeo. A maior parte dos dispositivos USB inclui igualmente um conector da porta USB integrado que permite criar uma cadeia em margarida com outros dispositivos USB.

Kit de captura de vídeo USB (opção)

O kit de captura de vídeo USB é uma maneira fácil e divertida de capturar instantâneos ou vídeos em movimento mesmo quando você está viajando. Você pode usá-lo para enviar fotos ou vídeos para a família ou amigos ou fazer uma chamada de vídeo usando o seu computador. A câmara é compacta, leve e de fácil uso.


Infravermelhos

A porta rápida de infravermelhos do computador (FIR) permite fazer transferência de dados à distância com outros computadores e periféricos que sejam compatíveis com infravermelhos, tal como impressoras a infravermelhos. A porta de infravermelhos pode transferir dados a velocidades até quatro megabits por segundo (Mbps) a uma distância que pode ir até um metro.

Para utilizar a FIR, posicione dois dispositivos compatíveis com Infravermelhos de modo a que a distância não seja superior a um metro e a um ângulo não superior a 15 graus.

Quando os dois computadores estiverem prontos para a operação, inicie a transferência de dados de acordo com o procedimento habitual. Consulte o software de transferência de ficheiros para obter pormenores.


Impressora

Este computador suporta tanto impressoras série como impressoras paralelas e USB. Para ligar:

  • Impressora USB: ligue um cabo USB da impressora numa porta USB disponível na parte posterior do computador.

  • impressora paralela: Efectue a ligação do replicador I/O à porta de expansão; em seguida ligue o cabo da impressora à porta paralela no replicador I/O.

  • impressora série: Efectue a ligação do replicador I/O à porta de expansão; em seguida ligue o cabo da impressora à porta série no replicador I/O.

Consulte o manual da impressora para obter instruções de funcionamento.

Nota: Se a impressora não funcionar, abra o Utilitário BIOS e verifique se a porta paralela está activada.no menu Onboard Devices Configuration do Utilitário BIOS . Vá a to sugestões de problemas na impressora.


Monitor externo

Para obter efeitos gráficos num monitor de maiores dimensões, ligue um monitor externo à porta do monitor externo. Leia o manual do monitor para obter instruções adicionais.

Nota: Se um monitor externo não estiver ligado e fechar a cobertura do ecrã, o computador entra no modo Standby.

Usando visualização dupla

O seu computador aproveita a vantagem da capacidade de vizualização múltipla de Windows 98, e permite ampliar o ambiente de trabalho para um dispositivo de visualização externo. Isto dá-lhe mais espaço no ambiente de trabalho.

Para activar e para definir opções de visualização dupla. siga estes passos:

  1. Ligue um monitor externo (ou dispositivo de visualização compatível) à porta do monitor externo.

  2. Active e defina as opções visualização dupla.

    1. Faça clique sobre Iniciar, Configurações, Painel de Controlo.

    2. Faça duplo clique sobre Monitor.

    3. Faça clique sobre o separador Configurações.

      A janela de Propriedades de Monitor mostra dois dispositivos de visualização, designados 1 e 2. Tipicamente, 1 refere-se ao seu computador LCD e 2 ao dispositivo externo.

    4. Faça clique sobre 2 (o ícone do segundo monitor).

    5. Faça clique sobre Yes.

    6. Defina as cores e os parâmetros da área do ecrã para o segundo monitor (monitor externo).

    7. Faça clique sobre Avançadas... e faça clique sobre o separador Monitor.

    8. Faça clique sobre Alterar... e siga as instruções do ecrã.

    9. Faça clique sobre OK.

Para obter mais informações, consulte a ajuda do Windows.

Nota: A fim de trabalhar correctamente, a função visualização dupla do controlador de visualização deve estar capacitada (o que é certo por defeito) para visualização dupla.


Placa PC Card

Placas PC Card

O computador possui um slot de placa PC Card onde é introduzida uma placa PC card do tipo I/II. As placas PC são placas do tamanho de um cartão de crédito e servem para melhorar o desempenho e potencialidades do computador.

As placas PC Card (anteriormente designadas PCMCIA) são placas para computadores portáteis, que se podem acrescentar e dão a possibilidade de melhorar as potencialidades que os PCs desktop já há muito adquiriram. O CardBus representa um avanço relativamente à tecnologia da placa PC Card de 16 bits, uma vez que a largura da banda é aumentada para 32 bits. Os slots suportam ZV (Zoomed Video) que permite ao computador suportar hardware MPEG na forma de uma placa ZV PC.

As placas do tipo II mais comuns incluem placas de memória flash, SRAM, fax/modem, LAN e SCSI. Consulte o seu revendedor para se informar das diversas opções de placas PC para o computador.

Nota: Consulte o manual da placa para obter pormenores sobre o modo como instalar e utilizar uma placa.

Introdução de uma placa

Introduza a placa no slot pretendido e, se necessário, efectue as ligações adequadas (por exemplo, cabo de rede). Consulte o manual da placa para obter pormenores.

Introduza a placa PC Card

Ejecção de uma placa

Antes de ejectar uma placa PC card:

  1. Saia da aplicação que utiliza a placa.

  2. Faça clique sobre o ícone da placa PC Card na barra de tarefas e interrompa o funcionamento da placa.

    Se o ícone da placa PC não se encontra na barra de tarefas, você pode possibilitar esta opção fazendo clique em Iniciar, Configurações ..., depois Painel de Controlo. Clique duas vezes PC Card. Clique Apresentar controlo na barra de tarefas para possibilitá-la.

  3. Prima uma vez o botão de ejecção (a) do slot para que ele sobressaia (b); em seguida prima novamente para ejectar a placa (c).

    Ejecte a placa PC Card


Rato externo

Este computador aceita um rato compatível com PS/2, série ou USB ou outro dispositivo apontador compatível.

Nota: Ao utilizar um rato externo, poderá desactivar o touchpad interno, premindo Fn-F7.

Rato PS/2

O touchpad integrado funciona alternadamente com um rato externo PS/2 que é "hot-pluggable" (pode ser ligado directamente sem interrupção do funcionamento). Para utilizar um rato compatível com PS/2, basta ligá-lo à porta PS/2.

Rato USB

Para utilizar um rato USB (Universal Serial Bus), deve ligá-lo a uma porta USB disponível.

Rato série

Para utilizar um rato série, efectue a ligação do replicador I/O à porta de expansão. Em seguida ligue o cabo de rato à porta série no replicador I/O.

Para activar o rato série, utilize a ferramenta Acrescentar Novo Hardware do painel de controlo do Windows. Se está a ter problemas com um rato série veja as sugestões para a resolução de problemas.


Teclado externo

Este computador tem um teclado de tamanho normal e um teclado numérico integrado. Se preferir utilizar um teclado de desktop normal, pode instalar um teclado externo.

  • Para ligar um teclado compatível com PS/2, ligue o teclado externo ao conector PS/2.

  • Para ligar um teclado USB, ligue o teclado externo a uma porta USB disponível.


Teclado numérico externo

Pode igualmente utilizar um teclado numérico de 17 teclas para aplicações de entrada de dados que operam com números. Para proceder à ligação do teclado numérico, ligue o conector do teclado numérico à porta PS/2.


Audio externo

Os dispositivos Audio são fáceis de ligar às portas áudio acessíveis a partir da frente do computador. Pode ligar um microfone externo à tomada de entrada de microfone, ou ligar dispositivos de entrada audio à tomada de entrada de linha. Altifalantes e auscultadores amplificados são ligados à tomada de saída de linha.


Dispositivos de expansão de porta

Estão disponíveis para o seu computador dois tipos de dispositivos de expansão de porta, que são ligados à porta de expansão na parte posterior do computador.

Replicador I/O

O replicador I/O acrescenta uma porta série e uma porta paralela ao computador. Os usos típicos para estas portas são um rato série e uma impressora paralela.

EasyPort

O EasyPort duplica as portas do seu computador, o que lhe permite ligar e desligar periféricos com um passo rápido. Contacte o seu revendedor para obter mais informações.


Outras Opções

Pode também adquirir as seguintes opções. Consulte o seu agente autorizado sobre as opções disponíveis para o seu computador.

Bateria

É aconselhável ter uma bateria de reserva, sobretudo se estiver em viagem. As baterias de Iões de Lítio com funcionalidades de gestão de energia, proporcionam mais energia em viagem.

Adaptador de corrente alterna

O adaptador de corrente alterna compacto carrega a bateria e fornece energia ao computador. Pode encomendar um adaptador de corrente alterna de reserva para evitar ter que o transportar consigo para casa ou para o escritório.

Carregador de bateria externo

O carregador de bateria externo recarrega a bateria quando esta não se encontra instalada no seu computador – prático para carregar baterias de reserva.

Cabo duplo PS/2 em Y

O cabo duplo PS/2 em Y permite ao utilizador efectuar a ligação simultânea de dois dispositivos PS/2, um rato e um teclado, ao computador. Ligue a extremidade do conector simples do cabo em Y à porta PS/2 do computador e as extremidades do conector duplo aos dois dispositivos PS/2.

Cabo PS/2 em Y

Nota:O teclado deverá ser ligado ao conector assinalado como teclado e o rato deverá ser ligado ao conector assinalado como rato.

Cabo de transferência de ficheiros

Para transferir ficheiros entre computadores pode, para além da porta de infravermelhos, utilizar igualmente um cabo de transferência de ficheiros. Ligue o cabo de transferência de ficheiros entre as portas paralelas dos dois computadores e utilize o utilitário de transferência de ficheiros para efectuar a transferência.


Opções de ampliação

O computador proporciona potência e desempenho superiores. Contudo, alguns utilizadores e as aplicações por estes utilizadas podem exigir mais. Este computador permite-lhe ampliar componentes chave como memória e disco rígido quando necessitar de desempenho superior. A possibilidade de actualização dos componentes principais contribui para que o computador esteja a par das mais recentes tecnologias. Pode comprar as ampliações directamente de Acer.

Nota: Contacte com Acer ou com um agente autorizado se decidir comprar ampliações.


Expansão da memória

A memória é expansível como máximo a 256 MB com soDIMMs (Small Outline Dual Inline Memory Modules) de 64-/128-MB de 64 bits standard da indústria. O computador suporta SDRAM (Synchronous Dynamic Random Access Memory).

Nota: Contacte com Acer ou com um agente autorizado se decidir comprar ampliações.

Instalação de memória

O computador tem dois slots de memória. A memória standard utiliza um dos slots. Pode acrescentar mais memória, instalando memória na ranhura vazia, e substituir a memória standard se necessário. Para instalar memória, siga as etapas aqui indicadas:

  1. Desligue o computador, desligue da corrente o adaptador de corrente alterna (CA) (se estiver ligado).

  2. Volte o computador para poder ter acesso à base.

  3. Remova os parafusos do compartimento da memória; levante e remova o compartimento da memória.

  4. Introduza o módulo de memória em diagonal no slot, exercendo depois uma ligeira pressão até ouvir um pequeno estalido.

  5. Substitua a tampa do compartimento da memória e fixe-a com os parafusos.

  6. Reinstale a bateria.

  7. Volte a ligar o adaptador AC.

  8. Ligue o computador.

O computador detecta e configura de novo automaticamente a dimensão total da memória.

Nota: Se muda o tamanho da memória, Sleep Manager (se instalado e activo, certo por defeito) automaticamente readjudica o espaço no disco rígido necessário para que o modo hibernação funcione.


Disco rígido

Actualizar disco rígido

Pode efectuar uma actualização do disco rígido do computador para uma unidade com uma capacidade superior quando precisar de mais espaço de armazenamento. O computador tem um disco rígido Enhanced IDE de 9.5mm de 2.5 polegadas.

Nota: Contacte com Acer ou com um agente autorizado se decidir comprar ampliações.

Instalação de um disco rígido de substituição

Siga as etapas aqui indicadas para instalar um disco rígido:

  1. Desligue o computador, desligue da corrente o adaptador de corrente alterna (CA) (se estiver ligado) e remova a bateria.

  2. Volte o computador para poder ter acesso à base.

  3. Localize o compartimento do disco rígido.

  4. Afrouxe os parafusos do compartimento do disco rígido e guarde-os.

  5. Retire o disco rígido.

  6. Introduza o módulo novo do disco rígido no compartimento do disco rígido.

  7. Introduza e aperte os parafusos.

  8. Reinstale a bateria.

  9. Volte a ligar o adaptador AC.

  10. Ligue o computador.


Resolução de problemas

Esta secção oferece instruções sobre como proceder perante a existência de problemas frequentes do sistema. Se ocorre um problema, leia o FAQ (Perguntas Mais Frequentes) antes de chamar um técnico. Se encontrar uma mensagem de erro veja na secção Mensagens de Erro.

Pode também usar PC-Doctor para diagnosticar o seu computador. Tome nota dos resultados do teste para o caso de necessitar executar certas operações ou pedir apoio técnico se o problema não pode ser resolvido.

Para solucionar problemas mais graves é necessário abrir o computador. Não tente abrir o computador sem a ajuda de um técnico. Contacte o revendedor ou um centro de assistência autorizado para procederem à reparação. Para obter mais informações, consulte a secção de serviço informações.


FAQ

Perguntas Frequentes

Esta é uma lista de situações que eventualmente poderão surgir quando estiver a utilizar o computador e pretender dar respostas e soluções fáceis às questões e problemas do utilizador.

  • Arranque

    • Liguei o interruptor e abri o monitor, mas o computador não inicia nem arranca.

  • Ecrã

    • Não aparece nada no ecrã.

    • A imagem não aparece em todo o ecrã.

    • Há pontos iluminados (sempre on), apagados (sempre off) ou descoloridos no ecrã..

  • Audio

    • O dispositivo audio do computador não funciona.

  • CD-ROM, CD-R/W or DVD-ROM drive

    • Pretendo ejectar o tabuleiro de CD sem ligar a corrente.

    • Não é possível ejectar o tabuleiro da unidade.

  • Infrared

    • A porta de infravermelhos não funciona.

  • Rato e o teclado

    • O teclado não responde.

    • O rato série não funciona.

    • Prefiro utilizar um teclado externo e rato, mas ambos possuem conectores PS/2 e no computador existe apenas uma porta PS/2.

  • Conexão de Modem

    • Pretendo configurar o local para utilizar o modem interno.

  • Impressora

    • A impressora não funciona.

  • Sleep Manager.

    • É apresentada uma mensagem de erro Not enough space for allocation (Espaço Insuficiente para atribuição).

Pergunta

Resposta

Liguei o interruptor e abri o monitor, mas o computador não inicia nem arranca.

  • Veja o indicador de Corrente:

    • Se não estiver aceso, o computador está sem corrente. Verifique o seguinte:

      • Se o computador estiver a funcionar a bateria, poderá haver descarga, o que implica que haja uma falha de energia no computador. Ligue um adaptador de corrente alterna para recarregar a bateria.

      • Certifique-se de que o adaptador de corrente alterna está devidamente ligado ao computador e à corrente eléctrica.

    • Se estiver aceso, verifique o seguinte:

      • Se o indicador de Standby estiver aceso, o computador encontra-se no modo Standby. Prima uma tecla qualquer ou toque no touchpad para retomar.

      • Inseriu uma disquete que não é de arranque (que não é do sistema) na unidade de disquetes? Remova-a ou substitua-a por uma disquete do sistema e prima Ctrl-Alt-Del para reiniciar o computador.

  • Os ficheiros do sistema operativo podem estar danificados ou estar em falta. Insira na unidade de disquetes o disco de arranque criado ao configurar o Windows e prima Ctrl-Alt-Del para reiniciar o computador. Isto irá diagnosticar eventuais problemas no seu computador e efectuar as correcções necessárias.

Não aparece nada no ecrã.

O sistema de gestão de energia do computador apaga automaticamente o ecrã para poupar energia. Prima uma tecla qualquer para ligar novamente o ecrã.

Se ao premir uma tecla o ecrã não voltar ao normal, poderão ser duas as causas:

  • O nível de luminosidade pode ser demasiado baixo. Prima Fn-<seta para direita> e Fn-<seta para esquerda> para regular o nível de luminosidade.

  • O dispositivo de visualização poderá estar ajustado para um monitor externo. Prima a tecla de aceleração de comutação de visualização Fn-F6 para alternar a visualização para o computador.

A imagem não aparece em todo o ecrã.

Certifique-se de que a resolução está definida para 1024x768. Faça clique sobre o lado direito do ambiente de trabalho do Windows e seleccione Propriedades para abrir a caixa de diálogo Propriedades de Monitor. Em seguida faça clique sobre o separador Configurações para verificar a resolução. As resoluções inferiores à especificada não aparecem no computador ou num monitor externo em todo o ecrã.

Há pontos iluminados (sempre on), apagados (sempre off) ou descoloridos no ecrã

Esta é uma característica de tecnologia LCD de TFT (thin-film transistor). Isto não é um defeito – um pequeno número de pontos iluminados (sempre on), apagados (sempre off) ou descoloridos no ecrã.

O dispositivo áudio do computador não funciona.

Verifique o seguinte:

  • O volume pode estar desligado. Visualize o ícone controlo de volume na barra de tarefas do Windows. Se estiver seleccionado, faça clique sobre o ícone e anule a selecção da opção Desligar Som.

  • Os altifalantes podem estar desligados. Prima Fn-F8 para ligar os altifalantes (esta tecla de aceleração também serve para desligar os altifalantes).

  • O nível de volume pode estar demasiado baixo. Visualize o ícone controlo de volume na barra de tarefas do Windows. Faça clique sobre o ícone e regule o nível. Pode igualmente utilizar Fn-<seta para cima> e Fn-<seta para baixo> para regular o volume.

  • Se auscultadores ou altifalantes externos estiverem ligados à porta de saída no painel frontal do computador, os altifalantes internos são automaticamente desligados.

Pretendo ejectar o tabuleiro de CD-ROM sem ligar a corrente.

Não é possível ejectar o tabuleiro da unidade de CD-ROM.

Existe um botão de ejecção mecânica na unidade de CD-ROM/DVD/CD-R/W. Basta introduzir a ponta de uma esferográfica ou um clip e empurrar para ejectar o tabuleiro da unidade.

A porta de infravermelhos não funciona.

Verifique o seguinte:

  • Certifique-se de que as portas de infravermelhos dos dois dispositivos estão uma em frente da outra (+/- 15 graus) separadas por uma distância máxima de 1 metro.

  • Certifique-se de que não existe nenhum obstáculo entre as duas portas de infravermelhos. Não deve existir qualquer obstáculo a bloquear as portas.

  • Certifique-se de que está a executar o software apropriado para ambos os dispositivos (para transferências de ficheiros) ou os controladores apropriados (para imprimir numa impressora a infravermelhos).

  • Durante o auto teste de arranque, prima F2 para ter acesso ao utilitário da BIOS Desloque-se para o ecrã Configuração dos Dispositivos do Sistema e verifique se a porta de infravermelhos está activada.

  • Verifique se ambos os dispositivos estão em conformidade com IrDA.

O teclado não responde.

Tente ligar um teclado externo ao conector PS/2 na parte posterior do computador. Se funcionar, contacte o seu revendedor ou um centro de assistência técnica autorizado, uma vez que o cabo do teclado interno poderá estar solto.

O rato série não funciona.

Verifique o seguinte:

  • Certifique-se de que o cabo série está devidamente ligado à porta série no replicador I/O (ligado à porta de expansão).

  • Durante o auto teste de arranque, prima F2 para ter acesso ao utilitário da BIOS Desloque-se para o ecrã Configuração dos Dispositivos do Sistema e verifique se a porta série está activada.

Prefiro utilizar um teclado externo e rato, mas ambos possuem conectores PS/2 e no computador existe apenas uma porta PS/2.

Para ligar dois dispositivos do tipo PS/2 ao computador, é necessário um conector PS/2 em Y.

Pretendo configurar o local para utilizar o modem interno.

Para utilizar o software de comunicações correctamente (por exemplo, HyperTerminal), é necessário configurar o local:

  1. Faça clique sobre Iniciar, Configurações, Painel de Controlo.

  2. Faça duplo clique sobre Modems.

  3. Faça clique sobre Dialing Properties (Propriedades de Ligação) e inicie a configuração do local.

Consulte o manual do Windows para obter mais informações.

A impressora não funciona.

Verifique o seguinte:

  • Certifique-se de que a impressora está ligada à corrente eléctrica e está a funcionar.

  • Certifique-se de que o cabo da impressora está devidamente ligado à porta paralela no replicador I/O (ligado à porta de expansão) e à porta correspondente na impressora.

  • Durante o auto teste de arranque, prima F2 para ter acesso ao utilitário da BIOS Desloque-se para o ecrã Configuração dos Dispositivos do Sistema e verifique se a porta paralela está activada.

É apresentada: Not enough space for allocation (Espaço insuficiente para atribuição).

Esta mensagem de erro pode ser apresentada enquanto o Sleep Manager estiver a criar o ficheiro de Hibernação. Existem vários motivos para este erro:

  • A capacidade do espaço livre no disco rígido é inferior à necessária.

Por exemplo, se a memória do sistema for 32MB e a memória de video for 2MB, o espaço livre em disco necessário será aproximadamente 34MB. Se o espaço em disco livre e total for inferior, deve libertar espaço no disco rígido.

  • O disco rígido possui espaço livre suficiente, mas este espaço livre existe como pequenos fragmentos.

O espaço livre em disco de que o Sleep Manager necessita tem que ser contíguo. Para resolver este problema, utilize ferramentas tais como o Disk Defragmenter (Desfragmentador do Disco) do Windows para compactar estes espaços livres em disco. Em seguida volte a executar o Sleep Manager para criar o ficheiro.

  • Os utilitários de compressão do disco estão a ser utilizados.

O Sleep Manager pode funcionar com a maioria dos softwares de compressão. No entanto, o Sleep Manager só consegue criar o espaço numa unidade host. Uma unidade host armazena as informações do ficheiro original e não pode ser compactada. O espaço livre na unidade host é normalmente muito reduzido, por isso o software de compressão deve ser executado de novo para aumentar a dimensão da unidade host (não compactada) para o Sleep Manager.

Se ainda surgirem problemas após ter seguido as indicações acima descritas para corrigir eventuais problemas no computador, contacte o seu revendedor ou um centro de assistência técnica autorizado. Alguns problemas podem ser resolvidos através do PC-Doctor ou Utilitário da BIOS.


Mensagens de erro

Se receber uma mensagem de erro, tome nota da mensagem e actue por forma a corrigir o erro. A tabela que se segue apresenta uma listagem das mensagens de erro por ordem alfabética juntamente com as medidas a tomar.

Mensagens de erro | Correcção de erros
CMOS Battery Bad (Falha na Bateria CMOS) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
CMOS Checksum Error (Erro de Verificação CMOS) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Disk Boot Failure (Falha no Arranque a Partir do Disco) | Insira uma disquete do sistema (de arranque) na unidade de disquetes (A:), prima depois Enter para reiniciar.
Diskette Drive Controller Error or No Controller Present (Erro do Controlador da Unidade de Disquetes ou Nenhum Controlador Presente) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Diskette Drive Error (Erro na Unidade de Disquetes) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Diskette Drive Type Mismatch (Não Correspondência do Tipo de Unidade de Disquetes) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Equipment Configuration Error (Erro de Configuração de Equipamento) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Hard Disk 0 Error (Erro no Disco Rígido 0) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Hard Disk 0 Extended Type Error (Erro de Tipo de Expansão do Disco Rígido 0) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
I/O Parity Error (Erro de Paridade de E/S) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Insira uma disquete do sistema e prima a tecla <enter > para reiniciar. | Insira uma disquete do sistema (de arranque) na unidade de disquetes (A:), prima depois Enter para reiniciar.
Keyboard Error or No Keyboard (Erro de Teclado ou Inexistência de Teclado) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Keyboard Interface Error (Erro de Interface do Teclado) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Memory Size Mismatch (Não Correspondência do Tamanho da Memória) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Missing operating system (Falta o sistema operativo) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Non-system disk or disk error (Disco que não é do sistema ou erro no disco). Substitua e prima qualquer tecla quando estiver pronto | Insira uma disquete do sistema (de arranque) na unidade de disquetes (A:), prima depois Enter para reiniciar.
Pointing Device Error (Erro do Dispositivo Apontador) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Pointing Device Interface Error (Erro da Interface do Dispositivo Apontador) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Protected Mode Test Fail (Falha no Teste de Modo Protegido) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
RAM BIOS Bad (Falha do BIOS de RAM) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
RAM Parity Error (Erro de Paridade de RAM) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Real-Time Clock Error (Erro de Relógio de Tempo Real) | Prima F2 (durante o auto teste de arranque) para configurar novamente o computador.
Video RAM BIOS Bad (Falha de BIOS de RAM de Video) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.

Se ainda surgirem problemas após ter seguido as indicações acima descritas para corrigir eventuais problemas no computador, contacte o seu revendedor ou um centro de assistência técnica autorizado. Alguns problemas podem ser resolvidos através do PC-Doctor ou Utilitário da BIOS.


PC-Doctor

PC-Doctor é uma ferramenta de diagnóstico poderosa que o ajuda a determinar a configuração do hardware e a clarificar problemas com o hardware ou com o software.

Utilizar o PC-Doctor

Antes de executar o programa, tenha em atenção as seguintes acções que pode ter de efectuar:

  1. Desligue quaisquer dispositivos externos (i.e., placas PC Card, rato externo).

  2. Abra Propriedades do Sistema para verificar e para se certificar de que os componentes que diagnosticou estão activados.

    Para abrir a janela das Propriedades do Sistema:

    1. Faça clique sobre Iniciar, Configurações, Painel de Controlo.

    2. Faça duplo clique sobre Sistema.

    3. Faça clique sobre o separador Gestor de Dispositivos.

  3. Feche todas as aplicações (por exemplo, fax ou software de comunicação) se planear fazer um diagnóstico do modem.

Para executar o PC Doctor:

  1. Faça clique sobre Start (Iniciar), Programs (Programas) PC-Doctor.

  2. Faça clique sobre o programaPC-Doctor.

Nota: Se o PC-Doctor não apresentar um erro do sistema, reinstale a unidade de software a partir do CD de recuperação para o componente que suspeita ter um problema. Se os problemas persistirem, pode obter acesso aos nossos serviços de assistência técnica.


Serviço informações

Existe uma variedade de formas de ter acesso à Acer para obter assistência técnica e informações:

  • Serviço mundial de Internet, visite www.acer.com

  • Assistência online nos Estados Unidos e no Canadá, ligue para 1-800-816-2237

  • Números de assistência técnica em vários países

Pode visualizar uma lista de números de assistência técnica, seguindo as etapas seguintes:

  1. Faça clique sobre Iniciar, Configurações, Painel de Controlo.

  2. Faça duplo clique sobre Sistema.

  3. Faça clique sobre Informações de Suporte.

Antes de telefonar

Tenha junto de si as seguintes informações quando telefonar para o serviço online da Acer, e tenha o computador a funcionar. Com o seu apoio, podemos reduzir a duração da chamada e ajudá-lo a resolver os problemas de uma forma eficaz e mais rapidamente.

  • Se existem mensagens de erro ou de sinais sonoros apresentadas pelo computador, escreva-as no momento em que surgem no ecrã (ou o número e a sequência no caso dos sinais sonoros).

  • Se for capaz de executar os testes de diagnóstico do PC-Doctor, localize o ficheiro de registo seleccionando Windows, Test Log (Registo de Testes) na barra de menus do PC-Doctor.

Nota:Se não registou o seu computador, poderá ser-lhe solicitado que o faça no seu primeiro telefonema para a Acer. Tenha junto de si as seguintes informações:

    Nome
    Morada
    Número de telefone
    Tipo e modelo da máquina
    Número de Série
    Data de compra


Garantia Internacional de Viagem

O seu computador está coberto por uma Garantia Internacional de Viagem (ITW) que lhe proporciona segurança e despreocupação quando estiver em viagem. A nossa rede de centros de assistência técnica em todo o mundo existe para o ajudar a resolver problemas. O computador vem acompanhado de um passaporte ITW. Esse passaporte contém toda a informação necessária acerca do programa ITW. Neste guia prático encontrará uma lista com os centros de assistência técnica autorizados. Leia atentamente este passaporte.

Se o país de destino não tiver um centro de assistência técnica ITW autorizado pela Acer, poderá contactar qualquer uma das nossas agências em todo o mundo. Para apoio e assistência técnica nos Estados Unidos e Canadá, ligue para o 1-800-816-2237. Se precisar de assistência em viagem, poderá igualmente contactar um revendedor local ou um distribuidor no país de destino. Para obter mais informações, consulte a secção de serviço informações.


Nota de versão

Guia online do computador portátil TravelMate série 600

Primeira edição (Janeiro 2000)

Direitos de Autor © 2000. Acer Incorporated. Todos os direiros reservados. Nenhum excerto desta publicação poderá ser reproduzido, armazenado num sistema de extracção de dados ou transmitido sob qualquer forma ou meio, seja ele electrónico, mecânico, fotocópia, gravação ou outro, sem autorização anterior por escrito da Acer Incorporated.

Acer Incorporated não dá representações nem garantias, expressas ou implícitas, sobre o conteúdo e aqui especificamente rejeita quaisquer garantias, comercialização ou adequação para qualquer finalidade particular. Qualquer sofware de Acer Incorporated descrito neste manual é vendido ou cedido sob licença "tal como está". Se os programas se revelam defeituosos depois da sua compra, o comprador (e não Acer Incorporated, o seu distribuidor ou o vendedor) assume todo o custo de toda a assistência necessária, reparação, e quaisquer danos incidentais ou consequentes de qualquer defeito no software. Além disso Acer Incorporated reserva-se o direito de rever esta publicação e de fazer modificações de vez em quando no seu conteúdo sem a obrigação de Acer Incorporated de notificar qualquer pessoa dessa revisão ou de alterações.

Aviso de Marca

Acer e o logotipo Acer são marcas comerciais registadas da Acer Incorporated. Microsoft e Windows são marcas comerciais registadas da Microsoft Corporation. Todas as outras marcas e nomes de produtos são marcas ou marcas registadas dos seus respectivos proprietários.


Primeira

Guia online de TravelMate série 600

Copyright © 2000. Acer Inc. Todos os direitos reservados.

Nota de versão e marcas comerciais registadas