Introduzione

I computer TravelMate serie 600, sottili e leggeri, sono dotati di caratteristiche quali CardBus, audio stereo PCI a 16 bit, unità AcerMedia, FIR (Fast Infrared), dispositivo di puntamento interno con funzione di scorrimento, modem e collegamento in rete integrato (su determinati modelli), USB (Universal Serial Bus). I notebook TravelMate sono associati ad una rete di assistenza a livello mondiale.

Il computer viene fornito completo di documentazione, sia stampata che in linea, contenente spiegazioni sull'uso del computer.

  • Questa guida in linea offre un supporto completo anche mentre si è in viaggio, completa di collegamenti di grafica e test di facile consultazione.

  • Il poster Just for Starters... con le istruzioni consente di rendere operativo il computer per la prima volta.

  • La guida dell'utente stampata fornisce informazioni chiare e concise sul computer e ha lo scopo di fornire risposte a molti quesiti sul funzionamento giornaliero del notebook TravelMate. Leggerlo accuratamente.

  • I file della Guida in linea sono disponibili con quasi tutti i programmi forniti insieme al computer. Quindi, trarne il massimo vantaggio.

Grazie per aver scelto il computer TravelMate che, se utilizzato con cura, ha una durata garantita di anni e anni di produttività.


Panoramica del sistema

Questa sezione contiene un riepilogo delle caratteristiche del computer e fornisce una panoramica approfondita delle principali funzioni, che comprende quanto riportato di seguito.

  • Panoramica del sistema

    • Vista anteriore con display aperto

    • Vista sinistra

    • Vista destra

    • Vista posteriore

    • Vista inferiore

  • Riepilogo delle caratteristiche del computer

  • Informazioni sul display

  • Interpretazione degli indicatori di stato

  • Uso della tastiera e del touchpad

  • Opzioni di memoria

  • Collegamento del computer ai dispositivi esterni

  • Caratteristiche audio del computer


Vista anteriore con display aperto

# | Voce | Descrizione
1 | Gancio di rilascio del coperchio del display | Consente di sganciare il display
2 | Display | Denominato anche LCD (Liquid Crystal Display), visualizza l'uscita del computer
3 | Altoparlanti (destro e sinistro) | Consentono l'uscita dell'audio stereo
4 | Touchpad | Dispositivo di puntamento sensibile al tatto che funziona come il mouse di un computer
5 | Clic pulsanti (sinistro, centro e destro) | I pulsanti sinistro e destro funzionano come i pulsanti destro e sinistro del mouse; il pulsante centrale serve per effettuare lo scorrimento verso l'alto o verso il basso.
6 | Microfono | Registra l'audio con l'ausilio del software per la registrazione
7 | Jack uscita linea | Consente il collegamento di altoparlanti o cuffie
8 | Jack ingresso linea | Consente il collegamento di un dispositivo di ingresso linea
9 | Jack ingresso microfono | Consente il collegamento di un monomicrofono elettrostatico esterno
10 | Interruttore di accensione | Accende e spegne il computer
11 | Poggiapolsi | Comoda area di supporto per le mani durante l'uso del computer
12 | Tastiera | Consente l'immissione dei dati nel computer
13 | Indicatori di stato | LED (Light Emitter Diode) che si accendono e si spengono per mostrare lo stato del computer e le relative funzioni e componenti


Vista sinistra

# | Voce | Descrizione
1 | Pulsante di espulsione dello slot della PC Card | Espelle la PC Card dall'apposito slot
2 | Slot per PC Card | Consente l'inserimento di una PC Card di tipo I/II a 16 bit o di una PC Card CardBus a 32 bit
3 | Alloggiamento per il disco rigido | Contiene il disco rigido del computer (fissato con le viti)
4 | Slot per kit di cattura video | Consente di collegare il kit di cattura video opzionale sul lato sinistro del computer


Vista destra

# | Voce | Descrizione
1 | Slot per kit di cattura video | Consente di collegare il kit di cattura video opzionale sul lato destro del computer
2 | Alloggiamento della batteria | Contiene il gruppo batterie del computer
3 | Unità AcerMedia | Contiene i moduli di unità rimovibili
4 | Serratura di sicurezza | Consente di collegare una serratura di sicurezza Kensington


Vista posteriore

# | Voce | Descrizione
1 | Jack di alimentazione | Collega l'adattatore CA
2 | Porta PS/2 | Collega una tastiera compatibile PS/2, un tastierino, un mouse o un dispositivo di puntamento simile
3 | Porta a infrarossi | Comunica con altri dispositivi a infrarossi
4 | Porte USB (2) | Collega i dispositivi Universal Serial Bus (USB)
5 | Porta di espansione | Collega un dispositivo di espansione porta
6 | Jack per modem | Collega il computer ad una linea telefonica
7 | Jack di rete | Collega il computer ad una rete basata su Ethernet 10/100
8 | Porta per display esterno | Collega un monitor esterno


Vista inferiore

# | Voce | Descrizione
1 | Protezione da scosse elettriche per il disco rigido | Soluzione di assorbimento delle scosse elettriche per il disco rigido
2 | Alloggiamento per il disco rigido | Contiene il disco rigido del computer (fissato con una vite)
3 | Vano per la memoria | Contiene la memoria principale del computer
4 | Slot di identificazione personale | Per personalizzare il computer, inserire un biglietto da visita o una carta di identità
5 | Gancio di rilascio dell'alloggiamento AcerMedia | Consente di sganciare l'unità AcerMedia per eseguirne la rimozione o la sostituzione
6 | Alloggiamento AcerMedia | Contiene un modulo di unità AcerMedia
7 | Alloggiamento della batteria | Contiene il gruppo batterie del computer
8 | Gancio di rilascio della batteria | Consente di sganciare la batteria per rimuovere il gruppo batterie


Caratteristiche del prodotto

Questo computer associa elevate prestazioni, versatilità, funzioni di gestione dell'alimentazione e funzionalità multimediali ad uno stile esclusivo e un design ergonomico. Si rivela un partner completamente nuovo e potente che garantisce un'elaborazione ai massimi livelli per produttività e affidabilità. Questo computer è stato progettato tenendo conto delle esigenze degli utenti. Di seguito vengono elencate alcune delle numerose caratteristiche di cui è dotato.

Prestazioni

  • Processore Intel Pentium® III

  • Memoria principale a 64 bit e memoria cache esterna (livello 2 o L2)

  • Ampio display a colori brillanti

  • Video AGP a 64 bit con memoria grafica da 8 MB

  • Unità AcerMedia sostituibile

  • Disco rigido rimovibile ad alta capacità Enhanced-IDE

  • Batteria agli ioni di litio

  • Sistema di gestione dell'alimentazione con supporto ACPI (Advanced Configuration and Power Interface) o APM (Advanced Power Management)

Supporto multimediale

  • Audio stereo PCI ad alta fedeltà e 16 bit con sintetizzatore audio 3D e wavetable

  • Microfono e altoparlanti integrati

  • Unità AcerMedia sostituibile

  • Funzionalità di doppio display.

Connettività

  • Modem fax/dati V.90 ad alta velocità

  • Funzione di collegamento in rete Ethernet 10/100 (su determinati modelli)

  • Comunicazione senza cavi ad infrarossi Fast infrared (FIR)

  • Porta Universal Serial Bus (USB)

Design ergonomico e attento alle esigenze degli utenti

  • Struttura ultra-sottile, leggera e solida

  • Linea snella, semplice e moderna

  • Tastiera standard

  • Ampio poggiapolsi estremamente comodo

  • Dispositivo di puntamento touchpad centrato in modo ergonomico con pulsanti di scorrimento

  • Identificazione personale

Espansione

  • Slot per PC Card CardBus (in precedenza PCMCIA) (uno di tipo II/I) con supporto ZV (Zoomed Video)

  • Possibilità di upgrade per memoria e disco rigido


Informazioni sul display

L'ampio display grafico offre una straordinaria visualizzazione, un'eccellente qualità e prestazioni grafiche pari a quelle dei sistemi desktop. Di seguito sono riportate alcune delle caratteristiche di cui è dotato.

  • Ampio display a colori brillanti. Il display a cristalli liquidi (LCD) TFT in grado di visualizzare grafica a 16,8 milioni di colori a 32 bit con una risoluzione XGA (eXtended Graphics Array) a 1024x768.

  • Video con prestazioni da computer desktop. Video PCI local bus con accelerazione grafica a 64 bit integrata e prestazioni video ottimizzate da 8 MB di SDRAM (Synchonous Dynamic Random Access Memory) e funzionalità 3D. La riproduzione DVD è disponibile con il modulo di unità DVD installato nell'apposito alloggiamento AcerMedia.

  • Visualizzazione simultanea. La visualizzazione simultanea consente di visualizzare l'uscita contemporaneamente sul display del computer e su un dispositivo esterno, ad esempio un monitor o un dispositivo video compatibile. Questa impostazione consente di controllare la presentazione dal proprio computer e contemporaneamente voltarsi verso il pubblico.

  • Doppio display. Il computer consente di trarre vantaggio dalla funzionalità di visualizzazione multipla prevista da Windows 98. Questa funzione consente di espandere il desktop su un dispositivo video esterno, ad esempio un monitor esterno, garantendo quindi un'area di lavoro più ampia su cui lavorare.

  • Gestione dell'alimentazione. Lo schermo del display prevede una funzione di standby e una di spegnimento automatico dello schermo LCD che definisce automaticamente le impostazioni ottimali per il display e allo stesso tempo consente un risparmio di energia.


Informazioni sugli indicatori di stato

Informazioni sulle icone di stato

Il computer dispone di sei LED nella parte inferiore dello schermo.

Indicatori di stato

Le icone di stato relative alla modalità alimentazione (Power) e sospensione (Sleep) sono visibili anche quando il coperchio del display è chiuso, al fine di consentire il controllo continuo dello stato del computer.

# | Icona | Funzione | Descrizione
1 | Icona di alimentazione | Alimentazione | Si illumina quando il computer è acceso.
2 | Icona di standby | Sospensione | Si illumina quando viene attivata la modalità sospensione.
3 | Icona di attività delle unità | Attività delle unità | Si illumina quando è attivo il disco rigido o l'unità AcerMedia.
4 | Icona di ricarica della batteria | Ricarica della batteria | Si illumina durante la ricarica del gruppo batterie.
5 | Icona di Bloc Maiusc | Bloc Maiusc | Si illumina quando la funzione Bloc Maiusc è attivata.
6 | Icona di Bloc Num | Bloc Num | Si illumina quando la funzione Bloc Num è attivata.


Uso della tastiera

La tastiera dispone di tasti standard, tastierino incorporato, tasti cursore separati, due tasti Windows e dodici tasti funzione. Il computer è dotato anche di un poggiapolsi ampio ed ergonomico.

Di seguito vengono descritti i tasti speciali.

  • Tasti Bloc

  • Tastierino incorporato

  • Tasti Windows

  • Tasti di scelta rapida

Tasti Bloc

La tastiera dispone di tre tasti Bloc che è possibile attivare e disattivare.

Tasto Bloc | Descrizione
Bloc Maiusc | Quando Bloc Maiusc è attivo, tutti i caratteri alfabetici digitati vengono riportati in maiuscolo.
Bloc Num (Fn-F11) | Quando Bloc Num è attivo, il tastierino incorporato è impostato sulla modalità numerica. I tasti funzionano come una calcolatrice (completa degli operatori aritmetici +, -, * e /). Utilizzare questa modalità quando occorre immettere molti dati numerici. Per ottimizzare l'operazione, è comunque preferibile collegare un tastierino esterno.
Bloc Scorr (Fn-F12) | Quando Bloc Scorr è attivo, lo schermo si sposta di una riga verso l'alto o verso il basso, a seconda che venga premuto rispettivamente il cursore verso l'alto o verso il basso. Bloc Scorr non funziona con tutte le applicazioni.

Tastierino incorporato

Il tastierino incorporato funziona come il tastierino numerico di un computer desktop. Viene identificato da piccoli caratteri posizionati nell'angolo superiore destro dei copritasti. Per semplificare la legenda della tastiera, i simboli dei tasti di controllo del cursore non vengono riportati sui tasti.

Accesso desiderato | Bloc Num attivo | Bloc Num inattivo
Tasti numerici sul tastierino incorporato | Digitare i numeri normalmente. |
Tasti di controllo del cursore sul tastierino incorporato. | Tenere premuto il tasto Maiusc insieme ai tasti di controllo del cursore. | Tenere premuto il tasto Fn insieme ai tasti di controllo del cursore.
Tasti principali della tastiera | Tenere premuto il tasto Fn mentre si digitano le lettere sul tastierino incorporato. | Digitare le lettere normalmente.

Nota: se al computer è collegata una tastiera o un tastierino esterno, la funzione Bloc Num si sposta automaticamente dalla tastiera interna alla tastiera o al tastierino esterno.

Tasti Windows

La tastiera è provvista di due tasti in grado di svolgere le funzioni specifiche di Windows.

Tasto

Descrizione

Tasto con il logo Windows

Pulsante di avvio. Utilizzando questo tasto in combinazione con altri, è possibile attivare delle funzioni speciali. Di seguito vengono riportati alcuni esempi.

  • Tasto con il logo Windows + Tab attiva il pulsante successivo della barra delle applicazioni.

  • Tasto con il logo Windows + E esplora le risorse del computer.

  • Tasto con il logo Windows + F attiva la ricerca dei file.

  • Tasto con il logo Windows + M attiva la riduzione a icona.

  • Maiusc + Tasto con il logo Windows + M annulla l'operazione di riduzione a icona.

  • Tasto con il logo Windows + R visualizza la finestra di dialogo Esegui.

Tasto applicazione

Consente di aprire il menu di scelta rapida dell'applicazione (la stessa funzione si ottiene facendo clic con il pulsante destro del mouse).

Tasti di scelta rapida

Tasti di scelta rapida

Il computer consente l'uso di alcuni tasti di scelta rapida o combinazioni di tasti per accedere alla maggior parte dei controlli, quali il contrasto e la luminosità dello schermo, il volume e la gestione dell'alimentazione.

Quando si attivano i tasti di scelta rapida, tenere premuto Fn prima di premere l'altro tasto della combinazione di tasti.

Tasto di scelta rapida | Icona | Funzione | Descrizione
Fn-F1 | ? | Guida per i tasti di scelta rapida | Visualizza un elenco dei tasti di scelta rapida e delle relative funzioni.
Fn-F2 | Icona NBM | Impostazione | Consente di accedere all'utilità di configurazione hardware Notebook Manager.
Fn-F3 |  | Attivazione e disattivazione dello schema di gestione dell'alimentazione | Consente di attivare e disattivare schemi di gestione dell'alimentazione differenti. Questa funzione è disponibile se supportata dal sistema operativo.
Fn-F4 | Icona di ibernazione | Sospensione | In ACPI, consente di attivare la modalità sospensione del computer.
 |  | Standby | In APM, consente di attivare la modalità standby del computer.
Fn-F5 | Icona del passaggio da un display all'altro | Passaggio da un display all'altro | Consente di passare all'uscita video del display o del monitor esterno (se collegato) e dal display al monitor esterno.
Fn-F6 | Icona di schermo vuoto | Schermo vuoto | Disattiva la retroilluminazione dello schermo per risparmiare energia. Premere un tasto qualsiasi per tornare all'impostazione precedente.
Fn-F7 | Icona del touchpad | Attivazione/disattivazione del touchpad | Attiva e disattiva il touchpad interno. Nota: se si desidera utilizzare un mouse PS/2 esterno, attivare il touchpad, collegare il mouse PS/2 esterno, quindi disattivare il touchpad se necessario.
Fn-F8 | Icona dell'altoparlante | Attivazione/disattivazione degli altoparlanti | Attiva e disattiva gli altoparlanti.
Fn-<freccia verso l'alto> | Icona dell'altoparlante | Aumento del volume | Aumenta il volume.
Fn-<freccia verso il basso> | Icona dell'altoparlante | Riduzione del volume | Riduce il volume.
Fn-<freccia verso destra> | Icona di aumento della luminosità | Aumento della luminosità | Aumenta la luminosità dello schermo.
Fn-<freccia verso sinistra> | Icona di riduzione della luminosità | Riduzione della luminosità | Riduce la luminosità dello schermo.
Alt Gr-Euro | Icona dell'altoparlante | Euro | Consente di immettere il simbolo dell'Euro sullo schermo.

Il simbolo dell'Euro

Se il layout di tastiera è impostato su Americano - Internazionale o Regno Unito oppure si dispone di una tastiera con un layout europeo, è possibile digitare il simbolo dell'Euro sullo schermo.

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.

  2. Fare doppio clic su Tastiera.

  3. Fare clic sulla scheda Lingua.

  4. Verificare che il layout di tastiera sia impostato su Americano – Internazionale.

  5. Fare clic su OK.

Per digitare il simbolo dell'Euro, attenersi alla procedura riportata di seguito.

  1. Aprire un editor di testo o un word processor.

  2. Individuare il simbolo dell'Euro sulla tastiera.

  3. Tenere premuto Alt Gr insieme al tasto dell'Euro.

Nota: alcuni tipi di carattere e software non supportano il simbolo dell'Euro. Per informazioni, visitare il sito Web di Microsoft.

Poggiapolsi

Situato sotto la tastiera, il poggiapolsi ampio e arrotondato è dotato di uno stile ergonomico che permette di non affaticare le mani durante la digitazione.


Uso del touchpad

Il touchpad incorporato è un dispositivo di puntamento compatibile PS/2 sensibile ai movimenti delle dita. Ciò significa che il cursore risponde appena le dita si muovono sulla superficie del touchpad. La posizione centrale sul poggiapolsi offre supporto ottimale e massimo comfort.

Nota: quando si utilizza un mouse esterno, è possibile premere Fn-F7 per disattivare il touchpad. Se si desidera utilizzare un mouse PS/2 esterno, attivare il touchpad, collegare il mouse PS/2 esterno, quindi disattivare il touchpad se necessario.

Nozioni di base sul touchpad

Di seguito vengono riportate le istruzioni sull'uso del touchpad.

  • Muovere il dito sul touchpad per spostare il cursore.

  • Premere i pulsanti sinistro (1) e destro (3) collocati a margine del touchpad per effettuare le selezioni ed eseguire attività. Questi due pulsanti sono simili ai pulsanti destro e sinistro del mouse e, se toccati, producono risultati simili.
  • Premere i pulsanti (2) al centro di scorrimento verso l'alto e verso il basso per scorrere in alto o in basso di una pagina. Questo pulsante emula l'azione del cursore sulla barra di scorrimento destra delle applicazioni Windows.

Funzione | Pulsante sinistro | Pulsante destro | Pulsante centrale | Battuta
Esecuzione | Fare clic due volte rapidamente |  |  | Toccare due volte imprimendo la stessa velocità del doppio clic del pulsante del mouse
Selezione | Fare clic una volta |  |  | Toccare una volta
Trascinamento | Fare clic una volta e tenere premuto, quindi con il dito trascinare il cursore sul touchpad. |  |  | Toccare due volte imprimendo la stessa velocità del doppio clic del pulsante del mouse, quindi tenere premuto il dito sul touchpad alla seconda battuta e trascinare il cursore.
Accesso al menu di scelta rapida |  | Fare clic una volta |  |
Scorrimento |  |  | Fare clic e tenere premuti i pulsanti freccia verso l'alto e verso il basso |

Nota: tenere le dita asciutte e pulite quando si utilizza il touchpad. Avere cura di mantenere anche il touchpad asciutto e pulito. Il touchpad è sensibile ai movimenti delle dita, quindi, quanto più leggero è il tocco, tanto migliore sarà la risposta. Un tocco più brusco non accelera i tempi di risposta del touchpad.

Personalizzazione del pulsante centrale

È possibile personalizzare la funzione del pulsante centrale come riportato di seguito.

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.

  2. Fare doppio clic su Mouse.

  3. Fare clic sulla scheda Pulsanti.

  4. Personalizzare le impostazioni per l'interruttore basculante.

  5. Fare clic su OK.


Dispositivi di memorizzazione

Questo computer fornisce i componenti riportati di seguito.

  • Disco rigido ad alta capacità Enhanced-IDE con possibilità di upgrade

  • Unità AcerMedia

  • Unità floppy da 3;5"

Disco rigido

Il disco rigido ad elevata capacità rappresenta la soluzione ideale per soddisfare ogni esigenza di memoria. Il computer dispone anche di un sistema di supporto del disco rigido che evita il pericolo di scosse elettriche per garantire ulteriore protezione.

È anche possibile eseguire l'upgrade del modulo disco rigido rimovibile quando è necessario disporre di ulteriore memoria.

Unità AcerMedia

L'alloggiamento per unità AcerMedia consente l'inserimento di una vasta e molteplice gamma di moduli di unità da utilizzare con il computer, che comprendono:

  • unità CD-ROM

  • unità DVD-ROM

  • unità CD-R/W (CD registrabile/riscrivibile)

  • secondo disco rigido.

Sostituzione dei moduli di unità AcerMedia

Per rimuovere e installare le unità nell'alloggiamento AcerMedia, attenersi alla procedura riportata di seguito.

  1. Fare clic sull'icona HotIDE presente sulla barra delle applicazioni di Windows.

  2. Scegliere di interrompere l'operazione. Viene visualizzato un messaggio per confermare l'interruzione dell'operazione.

  3. Fare clic su OK.

  4. Chiudere il coperchio del display.

  5. Capovolgere il computer.

  6. Far scivolare il gancio di rilascio (a) dell'alloggiamento per unità AcerMedia, trattenendolo in posizione; quindi estrarre il modulo dall'alloggiamento AcerMedia (b).

  7. Inserire un modulo di unità nell'apposito alloggiamento AcerMedia. Il gancio di rilascio dell'alloggiamento si blocca in posizione.

  8. Capovolgere il computer.

  9. Aprire il coperchio del display.

Espulsione del vassoio CD

  • Per espellere il vassoio CD, CD-R/W o DVD quando il computer è acceso, premere il pulsante di espulsione dell'unità.

  • Per espellere il vassoio CD-ROM o DVD-ROM quando il computer è spento, inserire la punta di una graffetta nel foro di espulsione di emergenza far uscire il vassoio, quindi estrarlo e rimuovere il CD o DVD.

Esecuzione di filmati DVD

Quando il modulo di unità DVD-ROM viene installato nell'apposito alloggiamento AcerMedia, è possibile eseguire filmati DVD sul computer. Attenersi alla procedura riportata di seguito.

  1. Espellere il vassoio DVD e inserire il disco DVDExpress, quindi chiudere il vassoio.

    Appare il programma di installazione. Se il programma di installazione non viene eseguito automaticamente, fare clic su Avvio/Start, Esegui, quindi digitare D:\SETUP.EXE e premere Invio.

  2. Per completare l'installazione, attenersi alle istruzioni visualizzate sullo schermo.

  3. Rimuovere il disco DVDExpress dal vassoio DVD e inserire un filmato DVD dell'area geografica desiderata nell'unità DVD-ROM.

    Nota: quando si avvia il lettore DVD per la prima volta, il programma richiede di immettere il codice area. I dischi DVD sono suddivisi in 6 aree geografiche. Una volta impostato il computer su un codice area, verranno eseguiti solo i dischi DVD di tale area. È possibile impostare il codice area al massimo cinque volte (compresa la prima volta). Tenere presente che la quinta volta in cui viene impostato il codice area è quella finale, dopodiché l'ultimo codice area rimarrà permanente. La procedura di recupero del disco rigido non ripristina il numero di volte in cui il codice area è stato impostato. Per informazioni sul codice area dei filmati DVD, fare riferimento alla tabella riportata più avanti in questa sezione.

  4. Fare clic su Avvio/Start, Programmi, quindi su Mediamatics DVDExpress.

  5. Fare clic su Mediamatics Lettore DVD.

Codice area | Paese
1 | USA, Canada
2 | Europa, Medio Oriente, Sud Africa, Giappone
3 | Sud-Est asiatico, Taiwan, Corea del Sud
4 | America Latina, Australia, Nuova Zelanda
5 | Ex Unione Sovietica, parte dell'Africa, India
6 | Repubblica Popolare Cinese

Nota: per cambiare il codice area, inserire un filmato DVD di un'area geografica differente nell'unità DVD-ROM. Per ulteriori informazioni, fare riferimento alla Guida in linea.

Registrazione dei CD

Quando il modulo di unità CD-R/W è installato nell'apposito alloggiamento AcerMedia, è possibile registrare i dischi CD-R (CD registrabili) o CD-RW (CD riscrivibili). Il software di registrazione dei CD, facile da usare, viene fornito insieme all'unità CD-R/W.

Per ulteriori informazioni, fare riferimento alla Guida in linea dell'applicazione o leggere la guida rapida fornita insieme al pacchetto di CD-R/W.

Unità floppy

Collegare il cavo USB dall'unità floppy ad una porta USB disponibile sul retro del computer.


Informazioni preliminari sulle porte

Le porte consentono di collegare le periferiche al computer come si farebbe con un PC desktop.

Icona | Porta | Collega a... | Posizione
Icona del monitor esterno | Porta di espansione | Dispositivi di espansione EasyPort o replicatore di I/O | Parte posteriore
Icona del monitor esterno | Porta per display esterno | Display (risoluzione fino a 1280x1024, 64.000 colori) | Parte posteriore
Icona IR | Porta a infrarossi | Dispositivo a infrarossi conforme allo standard IrDA, ad esempio stampante a infrarossi, computer basati su tecnologia IR | Parte posteriore
Icona di ingresso linea | Jack ingresso linea | Dispositivo di ingresso linea audio, ad esempio lettore CD audio, walkman stereo (minijack da 3,5 mm) | Parte anteriore
Icona di uscita linea | Jack uscita linea | Altoparlanti o cuffie (minijack da 3,5 mm) | Parte anteriore
Icona di uscita linea | Jack ingresso microfono | Monomicrofono elettrostatico (minijack da 3,5 mm) | Parte anteriore
Icona del jack per modem | Jack per modem | Linea telefonica | Parte posteriore
 | Jack di rete | Cavo di rete per jack o hub di rete | Parte posteriore
Icona della PC Card | Slot per PC Card | PC Card a 16 bit o PC Card CardBus a 32 bit con supporto ZV (Zoomed Video) | Sinistra
Icona di ingresso CC | Jack di alimentazione | Adattatore CA e presa di corrente | Parte posteriore
Icona della porta PS/2 | Porta PS/2 | Dispositivo compatibile PS/2, ad esempio tastierino/mouse/tastiera PS/2 | Parte posteriore
Icona USB | Porte USB (due) | Dispositivo USB, ad esempio mouse USB, videocamera per videoconferenze USB | Parte posteriore

Quando il replicatore di I/O è collegato alla porta di espansione, sono disponibili due porte aggiuntive.

Icona | Porta | Collega a... | Posizione
Icona della porta parallela | Porta parallela | Dispositivo parallelo compatibile ECP, ad esempio stampante parallela | Replicatore di I/O
Icona della porta seriale | Porta seriale | Dispositivo seriale, ad esempio mouse seriale | Replicatore di I/O


Caratteristiche audio

Il computer dispone di audio stereo ad alta fedeltà e 16 bit con ulteriori miglioramenti che comprendono suono 3D per una reale immersione audio.

Oltre agli altoparlanti integrati (1) e al microfono sensibile (2), sull'estremità anteriore del computer sono disponibili porte audio a cui è possibile collegare dispositivi audio esterni.

Regolazione del volume

Per regolare il volume, è possibile fare clic sull'icona del controllo del volume (altoparlante) presente sulla barra delle applicazioni e impostare il livello. Per aumentare e diminuire il volume, è anche possibile premere rispettivamente il tasto Fn-<freccia verso l'alto> e Fn-<freccia verso il basso>.

Attivazione della funzione di effetto 3D

Quando si collegano gli altoparlanti esterni al computer, è possibile usufruire di un effetto 3D estremamente coinvolgente attivando l'apposita funzione audio. Attenersi alla procedura riportata di seguito.

  1. Fare doppio clic sull'icona di controllo del volume (altoparlante) visualizzata sulla barra delle applicazioni.

    Nota: se l'altoparlante non è visualizzato sulla barra delle applicazioni, attivare questa funzione (Mostra controllo volume sulla barra delle applicazioni) tramite l'icona Multimedia nel Pannello di controllo.

  2. Fare clic sul menu Opzioni e selezionare Controlli avanzati.

  3. Fare clic sul pulsante Avanzate che appare nella colonna relativa al bilanciamento del controllo del volume.

  4. Fare clic su Attiva effetto 3D per attivare la funzione di effetto 3D.

  5. Fare clic su OK.


Cura del computer

Il notebook rappresenta un prezioso investimento e deve essere tenuto con cura per garantire anni di uso ottimale. Ciò significa:

  • proteggere il computer da un uso non autorizzato,

  • provvedere alla manutenzione del computer, del gruppo batterie e dell'adattatore CA.

  • pulire il computer e programmarne le procedure di manutenzione.


Suggerimenti per la cura e la manutenzione

Manutenzione del computer

Il computer offrirà prestazioni ottimali, se utilizzato correttamente.

  • Non esporre il computer alla luce diretta del sole. Non posizionare il computer vicino a fonti di calore, quali i radiatori.

  • Non esporre il computer a temperature inferiori a 0ºC o superiori a 50ºC.

  • Non esporre il computer a campi magnetici.

  • Non esporre il computer alla pioggia o all'umidità.

  • Non versare acqua o altro liquido sul computer.

  • Non sottoporre il computer a forti urti o vibrazioni.

  • Evitare l'accumulo di polvere e sporco sul computer.

  • In nessun caso poggiare sul computer oggetti perché potrebbero danneggiarlo.

  • Non posizionare il computer su superfici irregolari.

  • Non collegare mai una linea telefonica digitale al modem del computer.

Precauzioni per l'adattatore CA

Di seguito vengono riportate alcune precauzioni da osservare per l'adattatore CA.

  • Non collegare l'adattatore a nessun altro dispositivo.

  • Non calpestare il cavo di alimentazione o sovrapporvi oggetti pesanti. Allontanare il cavo di alimentazione ed altri cavi dalle zone di passaggio.

  • Per staccare il cavo di alimentazione, afferrare la spina e non il cavo.

  • Nel caso in cui venga utilizzata una prolunga, assicurarsi che la potenza nominale complessiva espressa in ampere dell'apparecchiatura collegata alla prolunga non sia superiore alla potenza nominale complessiva della prolunga stessa. Accertarsi inoltre che la potenza nominale complessiva di tutti i prodotti collegati alla presa non sia superiore alla potenza nominale del fusibile.

Manutenzione del gruppo batterie

Di seguito vengono riportate alcune precauzioni da osservare per il gruppo batterie.

  • Agire con estrema cautela quando si installa il gruppo batterie nel computer. Attenersi rigorosamente alla procedura.

  • Utilizzare batterie di sostituzione dello stesso tipo della batteria da sostituire. Spegnere il computer prima di rimuovere o sostituire le batterie.

  • Non manomettere le batterie. Tenerle lontano dalla portata dei bambini.

  • Gettare le batterie usate seguendo le disposizioni dell'autorità locale. Se possibile, riciclarle.


Funzioni di sicurezza

Aver cura del computer significa anche proteggerlo dall'uso non autorizzato insieme ai dati in esso contenuti. Le funzioni di sicurezza del computer consentono di proteggere e tutelare il computer e i dati e comprendono blocchi hardware e software, vale a dire una serratura di sicurezza e password di sicurezza.

Serratura di sicurezza

La serratura di sicurezza situata sul pannello destro del computer consente di collegare al computer una serratura con chiave compatibile con il blocco Kensington.

Avvolgere un cavo di blocco di sicurezza per il computer intorno ad un oggetto fisso, ad esempio un tavolo o la maniglia di un cassetto chiuso a chiave. Inserire la serratura nel foro e girare la chiave per fissare il blocco.

Password

Per proteggere il computer dall'accesso non autorizzato è possibile utilizzare quattro password. Se impostate, nessuno può accedere al computer senza immettere la password corretta.

Di seguito sono riportate le password che è possibile impostare.

  • Setup Password. La password di configurazione protegge il computer dall'accesso non autorizzato a BIOS Utility.

  • Power-on Password. La password di accensione protegge il computer dall'uso non autorizzato.
  • Hard Disk Password. La password del disco rigido protegge il disco rigido dall'uso non autorizzato.
  • 2nd Hard Disk Password. Protegge il secondo disco rigido (se installato nell'apposito alloggiamento di unità AcerMedia) dall'uso non autorizzato.

Importante: non dimenticare la password. Se ciò si verifica, è necessario rivolgersi al rivenditore.

Impostazione di una password

Per impostare una password, è possibile utilizzare Notebook Manager o BIOS Utility.

Slot di identificazione personale

Per personalizzare il computer, è possibile inserire il proprio biglietto da visita o la propria carta di identità in uno slot trasparente posto nella parte inferiore del computer.


Pulizia e manutenzione

Pulizia

Quando si pulisce il computer, attenersi alla procedura riportata di seguito.

  • Spegnere il computer e rimuovere il gruppo batterie.

  • Scollegare l'adattatore CA.

  • Utilizzare un panno soffice inumidito con acqua. Non utilizzare detersivi liquidi o prodotti spray per la pulizia.

Manutenzione

Rivolgersi al rivenditore o al tecnico dell'assistenza, se si verifica una qualsiasi delle condizioni riportate di seguito.

  • Il computer è caduto e si è verificato un funzionamento anomalo o la struttura esterna è danneggiata.

  • È stato versato del liquido all'interno del prodotto.

  • Il computer non funziona in modo normale.


Gestione dell'alimentazione

Il computer funziona a batteria o a corrente alternata. Questo capitolo contiene le informazioni necessarie per utilizzare il computer con l'alimentazione a batteria e descrive anche il modo in cui il computer gestisce e risparmia energia mediante il sistema di gestione dell'alimentazione e le modalità di risparmio energetico.


Informazioni sul gruppo batterie

Il computer utilizza un gruppo batterie che garantisce una durata prolungata tra le due cariche. Il gruppo batterie è dotato delle caratteristiche riportate di seguito.

  • Utilizza standard di tecnologia aggiornata per le batterie. Il computer utilizza un gruppo batterie agli ioni di litio che non creano i problemi di memoria delle batterie al nichel cadmio (NiCd). Le batterie agli ioni di litio garantiscono una durata prolungata per soddisfare al meglio le esigenze degli utenti sempre in viaggio.

  • Avviso di batteria insufficiente. Quando il livello di carica della batteria diminuisce, il computer emette dei segnali acustici di avviso e l'indicatore di stato lampeggia a intervalli regolari. Ciò indica all'utente che la carica della batteria è insufficiente. È possibile risolvere il problema ricaricando il gruppo batterie.

Nota: utilizzare l'adattatore CA ogni volta che è possibile. La batteria è estremamente utile in viaggio o quando manca la corrente. Si consiglia di avere sempre a disposizione un gruppo batterie di riserva completamente carico.

Uso del gruppo batterie per la prima volta

Quando si utilizza un gruppo batterie per la prima volta, attenersi alla procedura riportata di seguito.

  1. Collegare l'adattatore CA ad una presa di corrente e al computer per ricaricare completamente la batteria.

  2. Scollegare l'adattatore per scaricare del tutto la batteria prima di ricaricarla.

È necessario eseguire queste operazioni solo con una batteria nuova o con una batteria che non è stata utilizzata per un lungo periodo di tempo. Se il computer non sarà utilizzato per oltre due settimane, si consiglia di rimuovere il gruppo batterie. La carica della batteria di un gruppo completamente carico si esaurisce entro un giorno circa se il computer è in modalità standby, entro un mese quando è attiva la modalità ibernazione o se il computer è spento.

Attenzione: non esporre i gruppi batterie a temperature inferiori a 0ºC o superiori a 60ºC. Il gruppo batterie potrebbe risultarne danneggiato.


Sostituzione del gruppo batterie

Per sostituire il gruppo batterie, attenersi alla procedura riportata di seguito.

  1. Salvare il lavoro in corso.

  2. Spegnere il computer.

  3. Capovolgere il computer per accedere alla base.

  4. Far scorrere il gancio di rilascio dell'alloggiamento della batteria (a) trattenendolo in posizione; quindi estrarre delicatamente la batteria e rimuoverla dall'alloggiamento (b).

    Estrazione della batteria

  5. Inserire delicatamente il gruppo batterie nell'apposito alloggiamento.

    Estrazione della batteria

  6. Far scorrere il gruppo batterie fino a sentire lo scatto in posizione.

    Estrazione della batteria


Ricarica del gruppo batterie

Per caricare il gruppo batterie installato nel computer, inserire l'adattatore CA nel computer e collegarlo ad una presa elettrica. L'adattatore prevede tre modalità di ricarica del gruppo batterie.

  • Rapida. Il computer utilizza la ricarica rapida quando è spento ed è collegato ad un adattatore CA. In questa modalità, una batteria completamente scarica si ricarica in circa due - tre ore.

  • Ricarica durante l'uso. Il gruppo batterie può essere ricaricato, se installato, anche quando il computer è in uso con l'adattatore CA collegato. Questa modalità richiede un periodo di tempo più lungo per caricare completamente la batteria rispetto alla modalità rapida. Una batteria completamente scarica viene infatti ricaricata completamente in circa sei - sette ore.

  • Mantenimento. Quando la batteria è completamente carica, l'adattatore passa alla modalità mantenimento per preservarne il livello di carica. Ciò evita che la batteria si scarichi mentre si utilizza il computer.

Nota: è anche possibile ricaricare il gruppo batterie utilizzando il caricabatterie esterno opzionale.

Suggerimento: si consiglia di ricaricare il gruppo batterie durante la notte. Ciò consente di avere a disposizione una batteria completamente carica per il giorno successivo.


Ottimizzazione della durata della batteria

L'ottimizzazione della durata della batteria consente di utilizzare al meglio la batteria prolungandone il ciclo di carica/ricarica e migliorando l'efficienza della ricarica. Per ottimizzare e prolungare la carica della batteria, attenersi alla procedura riportata di seguito.

  • Acquistare un gruppo batterie supplementare.

  • Utilizzare Sleep Manager per riservare spazio sul disco rigido per la funzione di ibernazione.

  • Utilizzare l'adattatore CA ogni volta che è possibile in modo da preservare la batteria per l'uso durante i viaggi.

  • Tenere il gruppo batterie sotto carica con il computer acceso e collegato all'adattatore CA: La carica di mantenimento conserva un livello di batteria costante evitando che la batteria si scarichi da sola. Anche la funzione di ricarica durante l'uso carica il gruppo batterie.

  • Disattivare la porta parallela, seriale o a infrarossi se non vi è collegato alcun dispositivo. Per eseguire questa operazione, utilizzare il menu Onboard Devices Configuration di BIOS Utility.

  • Espellere la PC Card dall'apposito slot quando non è in uso, in quanto consuma energia.

  • Conservare il gruppo batterie in un luogo fresco e asciutto. La temperatura di conservazione consigliata per i gruppi batterie è compresa tra 10 e 30 gradi centigradi. Quanto più elevata è la temperatura di conservazione, tanto più velocemente si esaurisce la carica della batteria.

  • Le batterie possono essere ricaricate circa 300 volte, se utilizzate secondo le istruzioni. Un numero eccessivo di ricariche diminuisce la durata delle batterie.

  • Provvedere alla manutenzione del gruppo batterie e dell'adattatore CA.


Verifica del livello di carica della batteria

Il computer prevede dei segnali di avviso di batteria insufficiente, sia acustici che visivi. Quando il livello di carica della batteria è insufficiente, il computer emette dei segnali acustici di avviso e l'indicatore della batteria lampeggia a intervalli regolari.

Inoltre, è possibile controllare il livello di carica della batteria utilizzando il misuratore di carica di Windows. Il misuratore di carica di Windows indica il livello di carica corrente della batteria. Per visualizzarlo, è sufficiente lasciare per breve tempo il cursore sull'icona del misuratore di carica (o presa CA) presente sulla barra delle applicazioni.


Condizione di batteria insufficiente

Non è necessario preoccuparsi della carica della batteria se si utilizza l'adattatore CA. Tuttavia, quando il computer è alimentato dalla batteria, occorre prestare molta attenzione ai segnali acustici di avviso e all'indicatore di alimentazione presente sul pannello del display.

Di seguito vengono descritti i segnali che indicano la condizione di batteria insufficiente.

  • Il computer genera quattro brevi segnali acustici ogni minuto, se è attivato il parametro Battery-low Warning Beep in BIOS Utility.

  • L'indicatore di alimentazione lampeggia a intervalli regolari fino a quando la carica non si esaurisce.

Quando si riceve un avviso di batteria insufficiente, si hanno a disposizione circa due minuti per salvare il lavoro. Se, entro questo periodo di tempo, non si collega l'adattatore CA, il computer entra in modalità ibernazione se è attivato il parametro Sleep Upon Battery-low in BIOS Utility e si verificano le condizioni riportate di seguito.

  • Il file di ibernazione creato da Sleep Manager è presente e valido.

  • La carica della batteria è sufficiente per salvare le informazioni di sistema sul disco rigido.

Altrimenti, il computer entra in modalità standby.

Attenzione: collegare l'adattatore CA al computer il più presto possibile. I dati non salvati vanno perduti quando l'alimentazione del computer viene interrotta durante la modalità standby.

Nella tabella riportata di seguito vengono descritte le azioni da effettuare quando si verifica una condizione di batteria insufficiente.

Situazione

Azione consigliata

Sono disponibili l'adattatore CA e una presa di corrente

  1. Collegare l'adattatore CA al computer.

  2. Salvare tutti i file necessari.

  3. Riprendere il lavoro.

  4. Spegnere il computer se si desidera ricaricare la batteria rapidamente.

È disponibile un gruppo batterie supplementare completamente carico

  1. Salvare tutti i file necessari.

  2. Uscire dall'applicazione.

  3. Spegnere il computer.

  4. Sostituire il gruppo batterie.

  5. Accendere il computer e riprendere il lavoro.

Non è disponibile l'adattatore CA né una presa di corrente

  1. Salvare tutti i file necessari.

  2. Uscire dall'applicazione.

  3. Spegnere il computer.


Sistemi di gestione dell'alimentazione

Questo computer dispone di un'unità di gestione dell'alimentazione che effettua il monitoraggio dell'attività di sistema. Per attività di sistema si intende qualsiasi attività di uno o più dei seguenti dispositivi: tastiera, mouse, unità floppy, disco rigido, periferiche collegate alle porte seriali e parallele e memoria video. Se, entro un determinato periodo di tempo, non viene rilevata alcuna attività (timeout di inattività), il computer interrompe il funzionamento di alcuni o di tutti questi dispositivi per risparmiare energia.

Il computer supporta i seguenti standard di gestione dell'alimentazione per la riduzione del consumo di energia:

  • ACPI (Advanced Configuration and Power Interface) per Windows 98 e Windows 2000.

L'ACPI è una specifica molto recente per la gestione dell'alimentazione sviluppata congiuntamente da Intel, Microsoft e Toshiba che consente a Windows 98 di controllare la quantità di energia fornita a ciascun dispositivo collegato al computer. Grazie all'ACPI, Windows 98 è in grado di spegnere le periferiche quando non sono in uso, risparmiando quindi maggiore energia.

  • APM (Advanced Power Management) per Windows 95 e Windows NT 4.0

L'APM è un metodo di gestione dell'alimentazione definito congiuntamente da Microsoft e Intel. Numerosi pacchetti software supportano l'APM per trarre vantaggio dalle funzioni di risparmio energetico e consentire una maggiore disponibilità delle risorse di sistema senza ridurre le prestazioni.

Se il computer è impostato per l'uso dell'APM, è possibile definire i valori di timeout per i dispostivi del computer prima di applicare ad essi i metodi di risparmio energetico. Se il computer è impostato per l'uso dell'ACPI, Windows gestisce automaticamente tutte le procedure di risparmio energetico.

Per informazioni generali sul sistema di gestione dell'alimentazione di Windows sul computer, fare riferimento al manuale dell'utente di Windows.


Modalità di gestione dell'alimentazione

Modalità sospensione

Le funzioni di gestione dell'alimentazione vengono gestite dal sistema operativo basato sulla specifica ACPI. Ciò significa che non è necessario impostare i valori di timeout per i dispositivi prima che entrino in una modalità di risparmio energetico.

La modalità sospensione è una delle tre modalità di risparmio energetico previste dal computer: standby, ibernazione o spegnimento. Windows stabilisce quale di queste modalità attivare.

Per entrare in modalità sospensione, attenersi alla procedura riportata di seguito.

  • Premere il tasto di scelta rapida Fn-F4 relativo alla modalità sospensione.

  • Trascorre il periodo di tempo di inattività dei dispositivi e del computer determinato da Windows 98 o Windows 2000.

L'uscita dalla modalità sospensione dipende da quale modalità di risparmio energetico è attualmente attiva sul computer.

Modalità standby

Il computer consuma pochissima energia in modalità standby. I dati rimangono integri nella memoria del sistema fino a quando la batteria non si scarica.

Di seguito vengono riportati i numerosi metodi per entrare in modalità standby.

  • Se il tempo di attesa specificato dal valore System Standby del sistema operativo scade senza che sia rilevata alcuna attività del sistema.

  • Quando si chiude il coperchio del display.

  • Se il computer sta per entrare in modalità ibernazione (ad esempio durante una condizione di carica della batteria insufficiente), ma il file di ibernazione non è valido o non è presente.

  • Quando le funzioni personalizzate per la gestione dell'alimentazione sono impostate su ibernazione e viene intrapresa l'azione corrispondente. Imparare come personalizzare le funzioni avanzate in Notebook Manager.

  • Se è richiamata dalle modalità di risparmio energetico del sistema operativo.

Nota: se sul computer è in esecuzione Windows NT 4.0 o Windows 95, Fn-F4 agisce come tasto di scelta rapida di standby.

Di seguito vengono riportati i segnali che indicano l'attivazione della modalità standby.

  • Il cicalino emette dei segnali acustici

  • L'indicatore della modalità sospensione si illumina

Attenzione: i dati non salvati vanno perduti quando il computer viene spento mentre si trova in modalità Standby o quando la batteria si scarica.

Per uscire dalla modalità standby e ritornare al normale funzionamento, attenersi alla procedura riportata di seguito.

  • Premere un tasto qualsiasi

  • Spostare il dispositivo di puntamento attivo (PS/2 interno o esterno)

  • Impostare il timer di ripristino e il tempo scade

  • Aprire il coperchio del display

  • Inserire una scheda modem PC Card.

Modalità ibernazione

Nella modalità ibernazione, l'alimentazione viene sospesa (il computer non consuma energia). Tutte le informazioni di sistema vengono salvate sul disco rigido prima di entrare nella modalità ibernazione. Quando viene riacceso, il computer ripristina queste informazioni e ritorna nello stato in cui si trovava prima di entrare in modalità ibernazione.

Per entrare nella modalità ibernazione è necessario che sia rispettata la condizione riportata di seguito.

  • Il file di ibernazione creato da Sleep Manager deve essere presente e valido.

Data questa condizione, di seguito vengono riportati i numerosi metodi per entrare in modalità ibernazione.

  • Quando le funzioni personalizzate per la gestione dell'alimentazione sono impostate su ibernazione e viene intrapresa l'azione corrispondente. Imparare come personalizzare le funzioni avanzate in Notebook Manager.

  • Se è richiamata dalle modalità di risparmio energetico del sistema operativo.

Per uscire dalla modalità ibernazione, premere l'interruttore di accensione. Inoltre, il computer riprende il normale funzionamento se il timer di ripristino è impostato e il tempo scade.

Attenzione: non cambiare nessun dispositivo (ad esempio non aggiungere memoria o sostituire il disco rigido) quando il computer si trova in modalità ibernazione.

Gestione dell'alimentazione per le periferiche

Di seguito sono riportati alcuni esempi relativi all'applicazione della gestione dell'alimentazione alle periferiche e ai dispostivi installati sul computer.

  • Standby del display

L'attività del display è determinata dalla tastiera, dal touchpad integrato e da un dispositivo di puntamento PS/2 esterno. Se questi dispositivi rimangono inattivi per il periodo di tempo specificato, il display si spegne fino a quando non si preme un tasto o si sposta il touchpad o il mouse esterno.

Il computer dispone di una funzione esclusiva di risparmio energetico che prevede la riduzione automatica della luminosità. Se il computer sta utilizzando la corrente alternata e si scollega l'adattatore CA, la retroilluminazione del display LCD viene ridotta automaticamente per risparmiare energia. Se il computer viene ricollegato all'alimentazione, la retroilluminazione del display LCD viene aumentata automaticamente.

  • Standby del disco rigido

Il disco rigido entra in modalità standby se non vengono eseguite operazioni di lettura/scrittura sul disco entro il periodo di tempo specificato. In questa condizione, l'alimentazione fornita al disco rigido viene ridotta al minimo. Il disco rigido riprende il normale funzionamento quando vi si accede.

Impostazione degli schemi di gestione dell'alimentazione

Gli schemi di gestione dell'alimentazione consentono di specificare il livello di gestione da utilizzare sul computer in ogni particolare periodo di tempo, semplicemente premendo il tasto di scelta rapida di attivazione/disattivazione dello schema Fn-F3.

Nota: quando al computer è collegata una tastiera esterna, questa funzione è disattivata. Inoltre, tale funzione è inattiva se il sistema operativo non la supporta.


Personalizzazione del computer

Di seguito vengono elencati i pacchetti software precaricati sul computer.

  • Sistema operativo Windows 98, Windows 2000 o Windows NT 4.0

  • Notebook Manager, un'utilità di gestione hardware basata su Windows

  • Utilità di configurazione hardware BIOS conforme alla specifica DMI

  • Sleep Manager, l'utilità di ibernazione

  • Supporto per LDCM (LANDesk Client Manager)

  • Utilità di sistema, driver e software applicativo di terze parti

Questa sezione descrive tre importanti utilità di sistema fornite in dotazione insieme al computer.


Sleep Manager

Il programma Sleep Manager consente di attivare la modalità ibernazione del computer. Prima di entrare nella modalità ibernazione, il computer salva lo stato corrente del sistema sul disco rigido, quindi spegne tutti i componenti di sistema. Quando viene riavviato successivamente, riprende il proprio funzionamento esattamente dal punto in cui è stato spento.

Sleep Manager utilizza il BIOS del computer e le funzionalità APM o ACPI di Windows per gestire il funzionamento della modalità ibernazione che comprende quanto segue:

  • creazione del file di ibernazione che contiene lo stato corrente del computer

  • verifica della validità del file di ibernazione

  • salvataggio e caricamento del contenuto del file di ibernazione quando si attiva la modalità ibernazione e si riprende il normale funzionamento del computer

Nota: per impostazione predefinita, questo programma viene caricato automaticamente in Windows e rimane in background, pertanto non è necessario eseguirlo. Se il programma è installato sul computer, regola automaticamente il file di ibernazione nel caso in cui la dimensione della memoria venga modificata.

Uso di Sleep Manager

Per visualizzare Sleep Manager, fare doppio clic sulla relativa icona sulla barra delle applicazioni.

Nota: l'icona di Sleep Manager mostra anche lo stato corrente della funzione di ibernazione. Lo stato viene visualizzato anche se si posiziona il cursore sull'icona e lo si lascia per un breve periodo di tempo.

Per accedere al programma, è anche possibile attenersi alla procedura riportata di seguito.

  1. Fare clic su Avvio/Start, Programmi, Sleep Manager.

  2. Fare clic sul programma Sleep Manager.

Nota: per ulteriori informazioni sulle caratteristiche e le funzioni del programma, fare clic sul pulsante della Guida.

Avvertenza: non rimuovere, uscire né disinstallare Sleep Manager. Non rimuovere né eliminare il file di ibernazione. La modalità di ibernazione non funzionerà senza Sleep Manager e il file di ibernazione.


Notebook Manager

Il computer dispone di un programma di installazione del sistema integrato denominato Notebook Manager. Notebook Manager basato su Windows consente di impostare le password, la sequenza di avvio delle unità e le impostazioni della gestione dell'alimentazione. Inoltre, mostra le configurazioni hardware correnti.

Nota: quando si accede a Notebook Manager, determinate funzioni dei tasti di scelta rapida sono disattivate.

Per avviare Notebook Manager, premere Fn-F2 o attenersi alla procedura riportata di seguito.

  1. Fare clic su Avvio/Start, Programmi, quindi su Notebook Manager.

  2. Selezionare il programma Notebook Manager.

Nota: le modifiche apportate alla maggior parte delle impostazioni di Notebook Manager diventano effettive la volta successiva che il computer viene riavviato. Le modifiche apportate nelle schermate Power Management e Display Device diventano effettive immediatamente.

Notebook Manager è costituito da sei sezioni:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management

  • Display Device

Per selezionare una sezione che si desidera visualizzare, fare clic sulla relativa scheda.

Information Viewer

Information Viewer contiene il riepilogo e l'elenco delle specifiche e delle impostazioni relative ai diversi componenti presenti sul computer.

Schermata Information Viewer di Notebook Manager

Nota: la schermata precedente viene riportata solo per riferimento e le voci in essa presenti possono differire da quelle effettivamente visualizzate sul computer.

La versione corrente del BIOS del computer appare prima della tabella relativa alla configurazione dei dispositivi.

POST

POST definisce in che modo viene avviato il computer (comprese le routine POST da eseguire).

Schermata POST di Notebook Manager

Voce | Descrizione
Enable Fast Boot | Questa funzione consente un avvio e un ripristino più veloci dalla modalità di ibernazione/sospensione. Il sistema operativo (con ACPI) e il BIOS comunicano le informazioni sulle risorse Plug and Play e sugli avvii precedenti.
Enable hotkey beep | Il computer emette un segnale acustico quando si preme un tasto di scelta rapida.

Boot Sequence

Boot Sequence definisce la sequenza di avvio da seguire quando il computer viene avviato.

Schermata Boot Sequence di Notebook Manager

La schermata Boot Sequence visualizza i dispositivi avviabili presenti nel computer e l'ordine in cui verrà eseguita la sequenza di avvio. Di seguito vengono riportati i dispositivi inclusi.

  • Unità floppy

  • Unità disco rigido IDE

  • Unità CD-ROM/DVD-ROM

Trascinare la selezione dei dispositivi per cambiare l'ordine di avvio. Fare clic su Apply per accettare la modifica.

Password

Password consente di impostare, modificare o eliminare le password del computer.

Schermata Password di Notebook Manager

Notebook Manager consente di impostare due password.

  • Setup Password. Questa password di configurazione impedisce l'accesso non autorizzato a Notebook Manager e a BIOS Utility.

  • Power-on Password. Questa password di accensione impedisce l'accesso non autorizzato al computer durante l'avvio del sistema e durante la procedura di ripristino dalla modalità ibernazione.

Nota: la password del disco rigido viene impostata utilizzando BIOS Utility.

Impostazione delle password

Per impostare la password di accensione, attenersi alla procedura riportata di seguito.

  1. Fare clic sul pulsante Change Power-On Password.

  2. Fare clic sulla casella di controllo Enable Power-On Password.

  3. Fare clic nella casella di testo New Password e digitare fino a sette caratteri alfanumerici (dalla A alla Z, dalla a alla z, da 0 a 9) da impostare come propria password di accensione.

  4. Fare clic nella casella di testo Confirm Password e ridigitare la password.

  5. Fare clic su OK per accettare la modifica.

Per impostare la password di configurazione, attenersi alla procedura riportata di seguito.

  1. Fare clic sul pulsante Change Setup Password.

  2. Fare clic sulla casella di controllo Enable Setup Password.

  3. Fare clic nella casella di testo New Password e digitare fino a sette caratteri alfanumerici (dalla A alla Z, dalla a alla z, da 0 a 9) da impostare come propria password di configurazione.

  4. Fare clic nella casella di testo Confirm Password e ridigitare la password.

  5. Fare clic su OK per accettare la modifica.

Nota: per cambiare password, attenersi alla stessa procedura adottata per impostare la password. Per rimuovere una password, attenersi alla stessa procedura adottata per impostare la password, ma lasciare entrambi i campi vuoti.

Power Management

Power Management consente di definire le impostazioni per la gestione dell'alimentazione.

Schermata Power Management di Notebook Manager

Nota: se il computer è impostato per la modalità APM di Windows, è possibile che vengano visualizzate altre voci.

Funzioni del pulsante Advanced di Power Management

Attenersi alla procedura riportata di seguito.

  1. Fare clic sul pulsante Advanced.

    Pulsanti della scheda Advanced di Power Management

  2. Impostare le funzioni avanzate nella scheda Advanced.

È possibile specificare la modalità di risparmio energia quando si chiude il coperchio, premere il pulsante relativo all'alimentazione o quello della modalità sospensione (Fn-F4).

Display Device

Display Device consente di controllare diverse impostazioni relative ai dispositivi video, ad esempio il livello di luminosità del display.

Schermata Display Device di Notebook Manager

Le voci riportate in questa schermata comprendono:

  • Boot Display Device. Imposta il dispositivo video predefinito durante l'avvio.

  • Switching Display Device. Consente di impostare il dispositivo video corrente.

    Nota: assicurarsi che un monitor esterno sia collegato al computer prima di selezionare l'apposita opzione.

  • Brightness for LCD Panel. Consente di impostare il livello di luminosità dello schermo del display.

Fare clic sul pulsante di scelta corrispondente alla voce desiderata, quindi fare clic su Apply per accettare l'impostazione. Per modificare il livello di luminosità, fare clic e tenere premuto il controllo dell'indicatore di scorrimento e spostarlo verso destra per aumentare l'impostazione o verso sinistra per diminuirla. Per impostare il livello desiderato, è anche possibile fare clic sulla voce e utilizzare i tasti cursore.


BIOS Utility

BIOS Utility è un programma di configurazione hardware integrato nel BIOS (Basic Input/Ouput System) del computer. Il computer è già configurato e ottimizzato in modo appropriato, quindi non è necessario eseguire questa utilità. Tuttavia, se si verificano problemi di configurazione, può essere necessario eseguire tale programma. Quando si verifica un problema, fare riferimento a Risoluzione dei problemi.

Per attivare BIOS Utility, attenersi alla procedura riportata di seguito.

  1. Salvare il lavoro e riavviare il computer.

  2. Premere F2 per accedere a BIOS Utility. Viene visualizzata la schermata principale di BIOS Utility.

Sono disponibili sei opzioni di menu: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security e Load Default Settings. Premere i tasti cursore verso l'alto e verso il basso per spostarsi da una voce all'altra del menu principale, quindi premere Invio per accedere alla voce di menu selezionata. È quindi possibile effettuare le operazioni riportate di seguito.

  • Utilizzare i tasti cursore verso l'alto e verso il basso per spostarsi da un parametro all'altro.

  • Utilizzare i tasti cursore verso sinistra o verso destra per cambiare il valore di un parametro.

    Nota: è possibile cambiare il valore di un parametro se è racchiuso tra parentesi quadre.

  • Premere Esc per uscire dal sottomenu corrente.

Nel menu principale, premere Esc per uscire da BIOS Utility. Se si apportano modifiche, viene visualizzata la finestra di dialogo riportata di seguito.

Se si desidera salvare le modifiche apportate, selezionare Yes, quindi premere Invio. In caso contrario, scegliere No.

System Information

Il sottomenu System Information visualizza informazioni importanti e preziose sul computer.

Le voci di questo menu rappresentano informazioni importanti relative al computer. Se si verificano problemi con il computer ed è necessario contattare l'assistenza tecnica, questi dati consentono al personale dell'assistenza Acer di conoscere ulteriori informazioni sul computer. Tenere presente che la schermata precedente ha valore di esempio e potrebbe non riflettere i dati effettivi presenti sul computer.

Basic System Settings

Il sottomenu Basic System Settings consente di impostare la data e l'ora di sistema.

Basic System Settings

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione
Date | Consente di impostare la data del sistema.
Time | Consente di impostare l'ora del sistema.

Startup Configuration

Il sottomenu Startup Configuration contiene i valori dei parametri che definiscono il funzionamento del computer durante l'avvio del sistema.

La tabella riportata di seguito descrive i parametri contenuti in questo sottomenu.

Parametro | Descrizione | Opzioni
Boot Display | Imposta il dispositivo video durante l'avvio del computer. | Auto o Both
Screen Expansion | Attiva o disattiva la funzione di espansione dello schermo. Se questa opzione è attiva, le schermate DOS si espandono fino ad occupare tutto il display LCD. | Disabled o Enabled
Hotkey Beep | Attiva o disattiva un segnale acustico quando si preme un tasto di scelta rapida. | Enabled o Disabled
Fast Boot | Fast Boot consente il riavvio e la ripresa più rapidi del normale funzionamento del computer dalla modalità sospensione (comprese le modalità standby e ibernazione). Il sistema operativo e il BIOS comunicano le informazioni sulle risorse Plug and Play e sugli avvii precedenti. | Enabled o Disabled
Boot Drive Sequence | Specifica l'ordine di avvio del computer. | 1st: Floppy Disk, 2nd: Hard Disk, 3rd: CD-ROM
Resume on LAN Access | Se questa opzione è attiva, consente al computer di riprendere il normale funzionamento quando è attivo l'accesso alla LAN. | Disabled o Enabled
Tecnologia Intel® SpeedStepTM | La tecnologia Intel SpeedStep consente al computer di regolare automaticamente la velocità della CPU a seconda dell'alimentazione. | Automatic, Maximum Performance o Battery Optimized

Impostazione della sequenza delle unità di avvio

Utilizzare i tasti cursore verso l'alto e verso il basso per selezionare un livello di priorità (1st, 2nd o 3rd); quindi utilizzare i tasti cursore verso sinistra o verso destra per selezionare il dispositivo relativo a tale livello di priorità.

Onboard Devices Configuration

Il sottomenu Onboard Devices Configuration contiene parametri relativi all'hardware del computer.

Avvertenza: i parametri riportati in questa schermata sono destinati all'uso esclusivo di utenti esperti. In genere, non è necessario modificare i valori di questa schermata, in quanto essi sono già ottimizzati.

Schermata BIOS Advanced

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione | Opzioni
Serial Port | Attiva o disattiva la porta seriale. Se questa opzione è attiva, è possibile impostare l'indirizzo di I/O di base e l'IRQ (Interrupt Request) della porta seriale. | Enabled o Disabled 3F8h, 3E8h, 2F8h o 2E8h 4 o 11
IrDA FIR Port | Attiva o disattiva la porta a infrarossi. Se questa opzione è attiva, è possibile impostare l'indirizzo di I/O di base, l'IRQ (Interrupt Request) e il canale DMA (Direct Memory Access) della porta a infrarossi. | Enabled o Disabled 2F8h, 3E8h, 3F8h o 2E8h 3 o 10 3
Parallel Port | Attiva o disattiva la porta parallela. Se questa opzione è attiva, è possibile impostare l'indirizzo di I/O di base, l'IRQ (Interrupt Request) e la modalità operativa della porta parallela. | Enabled o Disabled 378h, 278h o 3BCh 7 o 5 ECP, standard, bidirezionale o EPP 1

System Security

Il sottomenu System Security consente di tutelare e proteggere il computer da un uso non autorizzato.

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione | Opzioni
Setup Password | Se impostata, tale password protegge BIOS Utility e Notebook Manager dall'uso non autorizzato. | None o Present
Power-on Password | Se impostata, questa password protegge il computer dall'uso non autorizzato. | None o Present
Hard Disk Password | Se impostata, questa password protegge il disco rigido dall'accesso non autorizzato. | None o Present
2nd Hard Disk Password | Se impostata e un secondo modulo disco rigido è installato nell'alloggiamento per unità AcerMedia, questa password protegge il secondo disco rigido dall'accesso non autorizzato. | None o Present
Processor Serial Number | Il processore Pentium III prevede un numero di serie esclusivo che consente l'identificazione delle singole CPU. Per disattivare questa funzione, impostare questo parametro su Disabled. | Enabled o Disabled

Impostazione di una password

Attenersi alla procedura riportata di seguito.

  1. Utilizzare i tasti cursore verso l'alto o verso il basso per evidenziare uno dei parametri password: configurazione, accensione o disco rigido (Setup, Power-on or Hard Disk), quindi premere il tasto Invio. Viene visualizzata la finestra di dialogo della password:

  2. Digitare una password. La password può contenere al massimo sette caratteri (dalla A alla Z, dalla a alla z, da 0 a 9).

  3. Premere Invio. Ridigitare la password per verificare la prima immissione e premere Invio.

  4. Dopo aver impostato la password, il computer imposta automaticamente su Present il parametro password prescelto.

Rimozione di una password

Se si desidera rimuovere una password, attenersi alla procedura riportata di seguito.

  1. Utilizzare i tasti cursore verso l'alto o verso il basso per evidenziare uno dei parametri password: configurazione, accensione o disco rigido (Setup, Power-on or Hard Disk), quindi premere il tasto Invio. Viene visualizzata la finestra di dialogo della password:

  2. Premere Invio due volte senza effettuare alcuna immissione nella casella della password per rimuovere quella preesistente.

Nota: quando si desidera rimuovere il disco rigido principale o il secondo disco rigido, viene richiesto di immettere la relativa password prima della rimozione.

Modifica di una password

Se si desidera cambiare password, attenersi alla procedura riportata di seguito.

  1. Rimuovere la password corrente.

  2. Impostare una nuova password.

Load Default Settings

Questa voce ripristina tutte le impostazioni predefinite dei parametri.

Schermata di uscita dal BIOS

Selezionare Yes e premere Invio.


In viaggio con il computer

Questa sezione contiene suggerimenti e consigli sulle considerazioni da fare durante i viaggi o gli spostamenti con il computer a casa o alle riunioni. Di seguito vengono riportate alcune situazioni prese come esempio.

  • Alle riunioni -- quando si porta il computer dalla scrivania dell'ufficio ad una sala riunioni.

  • A casa -- quando si porta il computer a casa dall'ufficio o dalla scuola. In questa sezione vengono forniti suggerimenti semplici su come mettere a punto un ufficio a casa.

  • Viaggi nazionali -- quando si viaggia internamente al proprio paese.

  • Voli internazionali -- quando si viaggia all'estero.

Nota: prima di portare con sé il computer, scollegarlo dagli accessori esterni.


Come scollegare il computer dagli accessori esterni

Per scollegare il computer dagli accessori esterni, attenersi alla procedura riportata di seguito.

  1. Salvare il lavoro in corso.

  2. Rimuovere eventuali supporti, dischetti e CD dalle unità.

  3. Chiudere il sistema operativo.

  4. Spegnere il computer.

  5. Chiudere il coperchio del display.

  6. Se necessario, scollegare il computer dalla porta o dall'opzione di espansione.

  7. Scollegare il cavo dall'adattatore CA.

  8. Scollegare i dispositivi esterni, ad esempio la tastiera, il dispositivo di puntamento, la stampante, il monitor esterno e così via.

  9. Scollegare il blocco Kensington se utilizzato per proteggere il computer.


Durante le riunioni

Preparazione del computer

Prima di spostare il computer, chiudere e fissare il coperchio del display per attivare la modalità sospensione del sistema. Quindi, è possibile trasportare il computer con sicurezza in qualsiasi luogo all'interno dell'edificio. Per uscire dalla modalità sospensione, aprire il display.

Se si intende portare il computer presso l'ufficio di un cliente o in un altro edificio, è preferibile spegnerlo.

  1. Fare clic su Avvio/Start, Chiudi sessione....

  2. Selezionare Arresta il sistema e fare clic su OK.

In alternativa,

è possibile attivare la modalità sospensione premendo Fn-F4. Quindi, chiudere completamente il display.

Quando si è pronti ad utilizzare nuovamente il computer, sganciare ed aprire il display, e premere un tasto qualsiasi. Se l'indicatore di accensione è inattivo, il computer è entrato in modalità ibernazione e si è spento. Far scorrere e rilasciare l'interruttore per riaccendere il computer. Tenere presente che il computer potrebbe entrare in modalità ibernazione dopo un periodo di tempo in cui si trova in modalità sospensione. Riaccendere il computer per ripristinarne il normale funzionamento uscendo dalla modalità ibernazione.

Accessori per brevi riunioni

In molti casi, una batteria completamente carica consente un buon funzionamento del computer per circa due ore e mezzo. Se la riunione a cui occorre partecipare ha una durata più breve rispetto a questo periodo di tempo, è sufficiente portare con sé solo il computer.

Accessori per lunghe riunioni

Se si prevede che la durata della riunione sia superiore a due ore e mezzo o se la batteria non è completamente carica, è preferibile portare con sé l'adattatore CA per collegare il computer ad una presa di corrente nella sala riunioni.

Se nella sala riunioni non è disponibile alcuna presa elettrica, ridurre il consumo della batteria inserendo il computer in modalità sospensione. Premere Fn-F4 per attivare la modalità sospensione ogni volta che non si utilizza attivamente il computer. Quando si è pronti ad utilizzare di nuovo il computer, è sufficiente toccare il touchpad o premere un tasto per ripristinare il normale funzionamento del computer.


A casa

Preparazione del computer

Dopo aver scollegato il computer dagli accessori esterni, inserirlo in una custodia protettiva in grado di impedire che scivoli e ne attutisca l'eventuale caduta. Rimuovere tutti i supporti dalle unità. Se non si rimuovono i supporti, la testina dell'unità potrebbe danneggiarsi.

Avvertenza: evitare di inserire gli accessori vicino al coperchio superiore del computer. La pressione contro tale coperchio potrebbe danneggiare il display.

Accessori da portare

A meno che non si abbiano già alcuni accessori a casa, è consigliabile portare con sé quanto segue.

  • Adattatore CA e cavo di alimentazione

  • Copia stampata del manuale dell'utente

  • Replicatore di I/O

  • Moduli di unità AcerMedia.

Considerazioni speciali

Per proteggere il computer durante i viaggi e gli spostamenti, attenersi alle istruzioni riportate di seguito.

  • Ridurre al minimo l'effetto delle variazioni di temperatura tenendo con sé il computer.

  • Se è necessario fermarsi per un lungo periodo di tempo e non si può portare il computer con sé, lasciarlo nel bagagliaio dell'automobile per evitare di esporlo al caldo eccessivo.

  • Le variazioni nella temperatura e nell'umidità possono provocare condensa. Far ritornare il computer a temperatura ambiente e, prima di accenderlo, esaminare il display per verificare la presenza di eventuali tracce di condensa. Se la variazione di temperatura è superiore a 10°C, far tornare il computer lentamente a temperatura ambiente. Se possibile, lasciare il computer per 30 minuti in un ambiente con temperatura compresa tra quella esterna e quella ambiente.

Sistemazione di un ufficio a casa

Se si lavora frequentemente a casa con il computer, è consigliabile acquistare un secondo adattatore CA da utilizzare a casa per evitare di trasportare un ulteriore peso da e verso casa.

Se si utilizza il computer a casa per periodi di tempo prolungati, è preferibile aggiungere anche una tastiera, un monitor o un mouse esterni. Per utilizzare un'unica pratica connessione alle periferiche, è possibile acquistare opzioni docking station per l'ufficio e per la casa.


Viaggi nazionali

Preparazione del computer

Preparare il computer attenendosi alla procedura descritta per gli spostamenti ufficio - casa. Assicurarsi che la batteria nel computer sia carica. Per motivi di sicurezza negli aeroporti, può essere necessario accendere il computer durante il passaggio nell'area dei gate.

Accessori da portare

Portare con sé gli accessori indicati di seguito.

  • Adattatore CA e cavo di alimentazione

  • Gruppi batterie di ricambio completamente carichi

  • Replicatore di I/O

  • Moduli di unità AcerMedia.

  • Altri file driver della stampante se si intende utilizzare un'altra stampante

Considerazioni speciali

Oltre alle istruzioni per portare il computer a casa, attenersi ai consigli forniti di seguito per proteggere il computer in viaggio.

  • Portare sempre il computer come bagaglio a mano.

  • Non lasciare che passi attraverso le macchine a raggi X adibite per la sicurezza negli aeroporti e i metal detector. Se possibile, far ispezionare il computer a mano

  • Evitare di esporre i dischi floppy o altri supporti rimovibili ai metal detector portatili.


Voli internazionali

Preparazione del computer

Preparare il computer seguendo le normali procedure da effettuare per un viaggio.

Accessori da portare

Portare con sé gli accessori indicati di seguito.

  • Adattatore CA

  • Cavi di alimentazione appropriati per il paese di destinazione

  • Replicatore di I/O

  • Moduli di unità AcerMedia.

  • Gruppi batterie di ricambio completamente carichi

  • Altri file driver della stampante se si intende utilizzare un'altra stampante

  • Prova di acquisto, nel caso in cui sia necessario esibirla ai funzionari della dogana

  • Passaporto ITW (International Traveler's Warranty)

Considerazioni speciali

Attenersi alle stesse considerazioni speciali relative ai viaggi con il computer. Inoltre, questi suggerimenti sono utili quando si viaggia all'estero.

  • Quando si viaggia in un altro paese, verificare che il voltaggio CA locale e le specifiche del cavo di alimentazione dell'adattatore CA siano compatibili. In caso contrario, acquistare un cavo di alimentazione compatibile con il voltaggio CA locale. Non utilizzare i kit di conversione venduti per gli elettrodomestici.

  • Se si utilizza il modem, verificare che il modem e il connettore siano compatibili con il sistema di telecomunicazioni del paese di destinazione.


Connessioni

Il computer offre straordinarie possibilità di espansione grazie alle porte e ai connettori integrati. Questo capitolo descrive in che modo collegare le periferiche e le opzioni hardware che semplificano l'uso del computer. Durante il collegamento delle periferiche, leggere il manuale fornito insieme alla periferica per consultare le istruzioni operative. È possibile acquistare molte di esse insieme ad altre opzioni direttamente presso Acer o un rivenditore autorizzato.


Internet

Esistono numerosi modi per collegarsi a Internet.

  • LAN (Local Area Network). In un ambiente di ufficio, è possibile collegarsi a Internet eseguendo il login alla propria rete aziendale. Per informazioni, rivolgersi all'amministratore di rete.

  • Linea telefonica. Questo è il metodo più comune per collegarsi a Internet. Utilizzando il modem integrato, comporre il numero di un fornitore di servizi Internet o di un service in linea che fornisce il gateway per Internet.

Importante: informarsi per trovare un service che goda di ottima reputazione e sia affidabile. Affidarsi al fornitore di servizi per richiedere assistenza per l'installazione del software (se necessario) e la configurazione del computer per il collegamento a Internet.


Modem

Il computer dispone di un modem fax/dati integrato che supporta lo standard V.90 (56 Kbps). Per utilizzare la porta modem fax/dati, attenersi alla procedura riportata di seguito.

  1. Collegare un cavo telefonico dal jack per modem ad un jack per linea telefonica analogica.

    Attenzione: questo jack per modem non è compatibile con le linee telefoniche digitali. Il collegamento di questo modem ad una linea telefonica digitale provoca danni al modem.

  2. Avviare il programma software per le comunicazioni. Per informazioni, fare riferimento al manuale di Windows.

Nota: se si utilizza il modem per collegarsi a Internet, rivolgersi al fornitore di servizi Internet per informazioni su come collegarsi al servizio erogato.


Rete

Rete (opzione)

Disponibile su determinati modelli, la funzione integrata di collegamento in rete consente di collegare il computer ad una rete basata su Ethernet (10BaseT e 100BaseT). Per utilizzare la funzione di collegamento in rete, attenersi alla procedura riportata di seguito.

  1. Collegare un cavo Ethernet dal jack di rete presente nella parte posteriore del computer ad un jack o hub della rete preesistente.

  2. Configurare quindi le impostazioni di rete relative al computer.

Nota: per informazioni su come configurare il computer per il funzionamento nell'ambiente di rete preesistente, rivolgersi all'amministratore di rete o di sistema.


USB

Dispositivo USB (Universal Serial Bus)

Universal Serial Bus (USB) è un bus seriale ad alta velocità che consente la connessione a margherita delle periferiche USB con la possibilità di un'installazione Plug and Play che non richiede lo spegnimento e l'accensione del computer per utilizzare un dispositivo e inoltre non consuma risorse preziose del sistema. Il computer dispone di due porte USB. I dispositivi USB più comuni comprendono mouse, tastiera e videocamere per videoconferenze. La maggior parte dei dispositivi USB comprende un connettore per porta USB integrato che consente la connessione a margherita di altri dispositivi USB.

Opzione kit di cattura video USB

Il kit di cattura video USB rappresenta un modo semplice e divertente per catturare immagini fisse o video anche mentre si è in viaggio. È possibile utilizzarlo per inviare foto o video ad amici e parenti oppure effettuare una videotelefonata utilizzando il computer. La videocamera è compatta, leggera e facile da utilizzare.


Infrarossi

La porta a infrarossi (FIR) del computer consente di eseguire il trasferimento dei dati senza cavi con altri computer e periferiche basati sulla tecnologia IR, ad esempio le stampanti a infrarossi. La porta a infrarossi è in grado di eseguire trasferimenti di dati a velocità fino a quattro megabit al secondo (Mbps) ad una distanza massima di un metro.

Per utilizzare la tecnologia FIR, posizionare due dispositivi basati su IR in modo che le relative porte a infrarossi si trovino ad una distanza non superiore ad un metro con uno spostamento non superiore a 15 gradi.

Quando i due computer si trovano nella giusta posizione, avviare il trasferimento dei dati seguendo la normale procedura. Per informazioni, vedere il software per il trasferimento dei file.


Stampante

Questo computer supporta le stampanti seriali, parallele e USB. Per collegare una:

  • stampante USB: collegare un cavo USB dalla stampante ad una porta USB disponibile sul retro del computer.

  • stampante parallela: collegare il replicatore di I/O alla porta di espansione, quindi collegare un cavo dalla stampante alla porta parallela presente sul replicatore di I/O.

  • stampante seriale: collegare il replicatore di I/O alla porta di espansione, quindi collegare il cavo dalla stampante alla porta seriale presente sul replicatore di I/O.

Per le istruzioni operative, vedere il manuale della stampante.

Nota: se la stampante non funziona, accedere a BIOS Utility e verificare che la porta parallela sia attivata nel relativo menu Onboard Devices Configuration. Fare riferimento a suggerimenti per la risoluzione dei problemi della stampante.


Monitor esterno

Per visualizzare gli effetti grafici su un display più ampio, collegare un monitor esterno alla porta apposita. Per ulteriori istruzioni, leggere il manuale del monitor.

Nota: se al computer non è collegato alcun monitor esterno, la chiusura del coperchio del display attiva la modalità standby.

Uso del doppio display

Il computer trae vantaggio dalla funzionalità di visualizzazione multipla prevista da Windows 98, che consente di estendere il proprio desktop su un dispositivo video esterno garantendo quindi un'area di lavoro più ampia su cui lavorare.

Per attivare e impostare le opzioni relative al doppio display, attenersi alla procedura riportata di seguito.

  1. Collegare un monitor esterno (o un dispositivo video compatibile) all'apposita porta del computer.

  2. Attivare e impostare le opzioni relative al doppio display.

    1. Fare clic su Avvio/Start, Impostazioni, quindi su Pannello di controllo.

    2. Fare doppio clic su Schermo.

    3. Fare clic sulla scheda Impostazioni.

      Nella finestra Proprietà – Schermo sono presenti due dispositivi video etichettati 1 e 2. In genere, 1 fa riferimento al display LCD del computer e 2 ad un dispositivo esterno.

    4. Fare clic su 2 (l'icona del secondo monitor).

    5. Fare clic su Yes.

    6. Impostare i colori e i parametri dell'area dello schermo per il secondo monitor (display esterno).

    7. Fare clic su Avanzate... e sulla scheda Schermo.

    8. Fare clic su Cambia... e seguire le istruzioni visualizzate sullo schermo.

    9. Fare clic su OK.

Per ulteriori informazioni, fare riferimento alla Guida di Windows.

Nota: per garantirne il corretto funzionamento, è necessario che la funzione di doppio display del controller video sia attivata (in base all'impostazione predefinita).


PC Card

Il computer dispone di uno slot per PC Card CardBus in cui è possibile inserire una PC Card di tipo I/II. Tali schede hanno dimensioni di una carta di credito e aumentano le possibilità d'uso e l'espandibilità del computer.

Le PC Card (in precedenza note come PCMCIA) sono schede aggiuntive per computer portatili che offrono le stesse possibilità di espansione da tempo consentite ai PC desktop. CardBus migliora la tecnologia delle PC Card a 16 bit espandendo la larghezza di banda fino a 32 bit. Gli slot supportano la tecnologia ZV (porta Zoomed Video) che consente al computer di gestire MPEG hardware sotto forma di PC Card ZV.

Le schede di tipo II più diffuse comprendono memoria flash, SRAM, modem fax/dati, schede LAN e SCSI. Per informazioni sulle opzioni di PC Card disponibili che è possibile acquistare per il computer, rivolgersi al rivenditore.

Nota: per informazioni sull'installazione e l'uso della scheda e sulle relative funzioni, fare riferimento al manuale fornito con la scheda.

Inserimento di una scheda

Inserire la scheda nello slot desiderato ed effettuare le connessioni appropriate, vale a dire il collegamento del cavo di rete, se necessario. Per informazioni, vedere il manuale fornito con la scheda.

Inserimento di una PC Card

Espulsione di una scheda

Operazioni preliminari all'espulsione di una PC Card

  1. Uscire dall'applicazione utilizzando la scheda.

  2. Fare clic con il pulsante sinistro sull'icona della PC Card visualizzata sulla barra delle applicazioni e interrompere il funzionamento della scheda.

    Se l'icona della PC Card non si trova sulla barra delle applicazioni, è possibile attivare questa opzione facendo clic su Avvio/Start, Impostazioni..., quindi su Pannello di controllo. Fare doppio clic su PC Card. Fare clic sull'opzione Mostra controllo sulla barra delle applicazioni per attivarla.

  3. Premere il pulsante di espulsione dello slot (a) per far comparire il pulsante di espulsione, quindi premerlo di nuovo (b) per espellere la scheda (c).

    Espulsione di una PC Card


Mouse esterno

Questo computer consente di collegare un mouse USB, seriale o compatibile PS/2 oppure un dispositivo di puntamento simile.

Nota: quando si utilizza un mouse esterno, è possibile scegliere di disattivare il touchpad interno premendo Fn-F7.

Mouse PS/2

Il touchpad integrato funziona alternativamente con un mouse PS/2 esterno di tipo hot-plug. Per utilizzare un mouse compatibile PS/2, collegarlo alla porta PS/2.

Mouse USB

Se si utilizza un mouse USB (Universal Serial Bus), collegarlo ad una porta USB disponibile.

Mouse seriale

Se si utilizza un mouse seriale, collegare il replicatore di I/O alla porta di espansione. Inserire quindi il cavo del mouse nella porta seriale presente sul replicatore di I/O.

Per utilizzare il mouse seriale, scegliere lo strumento Nuovo hardware nel Pannello di controllo di Windows. In caso di problemi con il mouse seriale, fare riferimento ai suggerimenti per la risoluzione dei problemi.


Tastiera esterna

Questo computer è dotato di una tastiera con tasti standard e di un tastierino incorporato. Se ci si trova più a proprio agio ad utilizzare la tastiera di un computer desktop, è possibile collegare una tastiera esterna.

  • Per collegare una tastiera compatibile PS/2, inserire lo spinotto della tastiera esterna nel connettore PS/2.

  • Per collegare una tastiera USB, inserire la tastiera esterna in una porta USB disponibile.


Tastierino esterno

È anche possibile utilizzare un tastierino numerico a 17 tasti per le applicazioni di immissione dati sensibili ai numeri. Per collegare il tastierino, inserire il relativo connettore nella porta PS/2.


Audio esterno

I dispositivi audio possono essere facilmente collegati alle porte audio accessibili dalla parte anteriore del computer. È possibile inserire un microfono esterno nel jack di ingresso microfono, un dispositivo di ingresso linea audio nell'apposito jack e collegare gli altoparlanti amplificati o le cuffie nel jack di uscita linea.


Dispositivi di espansione delle porte

Il computer dispone di due tipi di dispositivi di espansione che si collegano all'apposita porta presente sul retro.

Replicatore di I/O

Il replicatore di I/O aggiunge una porta seriale e una porta parallela al computer. In genere tali porte vengono utilizzate per collegare un mouse seriale e una stampante parallela.

EasyPort

EasyPort duplica le porte del computer, consentendo di collegare e scollegare rapidamente le periferiche. Per ulteriori informazioni, rivolgersi al rivenditore.


Altre opzioni

È possibile acquistare anche le opzioni riportate di seguito. Per informazioni sulle opzioni disponibili per il computer, rivolgersi al rivenditore autorizzato locale.

Gruppo batterie

È consigliabile avere sempre a disposizione una batteria di ricambio, soprattutto mentre si è in viaggio. Le batterie agli ioni di litio, associate alle funzioni di gestione dell'alimentazione, garantiscono una durata prolungata quando si è fuori sede.

Adattatore CA

L'adattatore CA di piccole dimensioni ricarica il gruppo batterie e fornisce l'alimentazione al computer. È possibile ordinare un adattatore CA di ricambio, in modo da evitare di doverlo portare con sé durante ogni spostamento: dall'ufficio a casa o verso un'alta destinazione.

Caricabatterie esterno

Il caricabatterie esterno ricarica il gruppo batterie quando non è installato nel computer; è molto conveniente per ricaricare i gruppi batterie di ricambio.

Cavo a ponte Y PS/2

Il cavo a ponte Y PS/2 consente di collegare contemporaneamente due dispositivi PS/2, un mouse e una tastiera, al computer. Collegare l'estremità del singolo connettore del cavo a ponte Y alla porta PS/2 del computer e le estremità del doppio connettore ai due dispositivi PS/2.

Cavo a ponte Y PS/2

Nota: la tastiera deve essere collegata al connettore che riporta il simbolo della tastiera, il mouse deve essere collegato al connettore con il simbolo del mouse.

Cavo per il trasferimento dei file

Oltre ad utilizzare la porta a infrarossi, è anche possibile trasferire i file tra due computer utilizzando un apposito cavo. Collegare tale cavo tra le porte parallele dei due computer e utilizzare l'utilità di trasferimento file per eseguire il trasferimento.


Opzioni di upgrade

Il computer offre potenza e prestazioni di livello superiore. Tuttavia, alcuni utenti e determinate applicazioni da essi utilizzate potrebbero richiederne ancora di più. Questo computer consente di eseguire l'upgrade dei componenti principali, ad esempio memoria e disco rigido, quando è necessario disporre di maggiori prestazioni. La possibilità di eseguire l'upgrade dei componenti principali consente di tenere il computer sempre aggiornato in base ai progressi tecnologici più recenti. È possibile acquistare questi upgrade direttamente presso Acer.

Nota: se si desidera eseguire e acquistare gli upgrade, rivolgersi ad Acer o ad un rivenditore autorizzato.


Upgrade della memoria

La memoria è espandibile fino ad un massimo di 256 MB, con l'uso di DIMM (Small Outline Dual Inline Memory Module) standard a 64 bit da 64 o 128 MB. Il computer supporta la SDRAM (Synchronous Dynamic Random Access Memory).

Nota: se si desidera eseguire e acquistare gli upgrade, rivolgersi ad Acer o ad un rivenditore autorizzato.

Installazione della memoria

Il computer dispone di due slot di memoria. La memoria standard occupa uno di questi slot. Per aggiungere ulteriore memoria, installare la memoria nello slot vuoto e sostituire la memoria standard se necessario. Per installare la memoria, attenersi alla procedura riportata di seguito.

  1. Spegnere il computer, scollegare l'adattatore CA (se collegato).

  2. Capovolgere il computer per accedere alla base.

  3. Rimuovere le viti dallo sportello della memoria, quindi sollevarlo e rimuoverlo.

  4. Inserire il modulo di memoria nello slot in diagonale, esercitare delicatamente una pressione fino a sentirne lo scatto in posizione.

  5. Reinserire lo sportello della memoria e fissarlo con le viti.

  6. Reinstallare il gruppo batterie.

  7. Ricollegare l'adattatore CA.

  8. Accendere il computer.

Il computer rileva e riconfigura automaticamente la dimensione totale della memoria.

Nota: se si cambia la dimensione della memoria, Sleep Manager (se installato e attivo, come per impostazione predefinita) rialloca automaticamente lo spazio su disco rigido necessario per garantire il funzionamento della modalità ibernazione.


Disco rigido

Upgrade del disco rigido

Quando è necessario disporre di maggior spazio in memoria, è possibile eseguire l'upgrade del disco rigido sostituendolo con un'unità di capacità più elevata. Il computer utilizza un disco rigido Enhanced-IDE da 9,5mm, da 2,5".

Nota: se si desidera eseguire e acquistare gli upgrade, rivolgersi ad Acer o ad un rivenditore autorizzato.

Installazione di un disco rigido di sostituzione

Per installare un disco rigido, attenersi alla procedura riportata di seguito.

  1. Spegnere il computer, scollegare l'adattatore CA (se collegato) e rimuovere il gruppo batterie.

  2. Capovolgere il computer per accedere alla base.

  3. Individuare l'alloggiamento del disco rigido.

  4. Svitare le viti dell'alloggiamento del disco rigido e metterle da parte.

  5. Estrarre il disco rigido.

  6. Inserire un nuovo modulo di disco rigido nell'apposito alloggiamento.

  7. Riavvitare le viti e stringerle.

  8. Reinstallare il gruppo batterie.

  9. Ricollegare l'adattatore CA.

  10. Accendere il computer.


Risoluzione dei problemi

Questa sezione fornisce istruzioni su come risolvere i problemi più comuni riguardanti il sistema. Prima di richiedere l'intervento di un tecnico in caso di problemi, leggere le semplici domandi più frequenti (FAQ). Se si riceve un messaggio di errore, fare riferimento alla tabella riportata nella sezione Messaggi di errore.

Per effettuare la diagnostica del computer, è anche possibile utilizzare PC-Doctor. Prendere nota dei risultati del test in caso sia necessario eseguire determinate operazioni o chiamare l'assistenza tecnica se non si riesce a risolvere il problema.

Le soluzioni a problemi più gravi richiedono l'apertura del computer. Non tentare di aprire il computer da soli. Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato. Per ulteriori informazioni, consultare la sezione informazioni sull'assistenza.


Domande più frequenti (FAQ)

Domande più frequenti

Di seguito vengono riportate le domande relative ad eventuali problemi che si potrebbero verificare durante l'utilizzo del computer e ognuna è seguita da una risposta chiara e dalla soluzione del problema.

  • Avvio

    • Premendo l'interruttore di accensione e aprendo il display, il computer non si accende o non si avvia.

  • Display

    • Sullo schermo non viene visualizzato nulla.

    • L'immagine non è a tutto schermo.

    • Sullo schermo appaiono punti luminosi (attivi per tutto il tempo), non luminosi (inattivi per tutto il tempo) o sbiaditi.

  • Audio

    • Non viene emesso l'audio dal computer.

  • Unità CD-ROM, CD-R/W o DVD-ROM

    • Si desidera espellere il vassoio dell'unità senza accendere il computer.

    • Il vassoio CD non viene espulso.

  • Infrarossi

    • La porta a infrarossi non funziona.

  • Mouse e tastiera

    • La tastiera non risponde.

    • Il mouse seriale non funziona.

    • Si desidera utilizzare un mouse e una tastiera esterni, ma entrambi hanno connettori PS/2 e sul computer è presente solo una porta PS/2.

  • Collegamento del modem

    • Si desidera impostare la propria località per utilizzare il modem interno.

  • Stampante

    • La stampante non funziona.

  • Sleep Manager

    • Si riceve un messaggio di errore “Not Enough Space for Allocation”.

Domanda

Risposta

Premendo l'interruttore di accensione e aprendo il display, il computer non si accende o non si avvia.

  • Osservare l'indicatore di accensione.

    • Se il LED non è acceso, il computer non è alimentato. Controllare quanto segue.

      • Se il computer funziona a batteria, probabilmente la carica è insufficiente e non riesce ad alimentare il computer. Collegare l'adattatore CA per ricaricare il gruppo batterie.

      • Assicurarsi che l'adattatore CA sia ben collegato al computer e alla presa di corrente.

    • Se il LED è acceso, controllare quanto segue.

      • Se l'indicatore di standby è acceso, il computer si trova in questa modalità. Premere un tasto qualsiasi o toccare il touchpad per ripristinare il normale funzionamento del computer.

      • Se un dischetto non di sistema si trova nell'unità disco floppy, rimuoverlo o sostituirlo con un dischetto di sistema e premere Ctrl-Alt-Canc per riavviare il sistema.

  • Se i file del sistema operativo sono danneggiati o mancanti, inserire il disco di avvio creato durante l'installazione di Windows nell'unità disco floppy e premere Ctrl-Alt-Canc per riavviare il computer. Tale operazione consente di effettuare una diagnostica del computer ed eseguire le azioni correttive appropriate.

Sullo schermo non viene visualizzato nulla.

Il sistema di gestione di alimentazione del computer spegne automaticamente lo schermo per risparmiare energia. È sufficiente premere un tasto qualsiasi per riattivare il display.

Se anche premendo un tasto, il display non si riattiva le cause possono essere due:

  • il livello di luminosità potrebbe essere troppo basso. Premere Fn-<freccia verso destra> e Fn-<freccia verso sinistra> per regolare il livello di luminosità.

  • Il dispositivo video potrebbe essere impostato su un monitor esterno. Premere il tasto di scelta rapida di attivazione e disattivazione del display Fn-F6 per tornare alla visualizzazione sul display del computer.

L'immagine non è a tutto schermo.

Assicurarsi che la risoluzione sia impostata su 1024x768. Fare clic con il pulsante destro del mouse sul desktop di Windows e selezionare Proprietà per visualizzare la finestra di dialogo Proprietà - Schermo. Fare quindi clic sulla scheda Impostazioni per verificare la risoluzione. Risoluzioni inferiori rispetto a quella specificata non consentono una visualizzazione a pieno schermo sul computer o su un monitor esterno.

Sullo schermo appaiono punti luminosi (attivi per tutto il tempo), non luminosi o sbiaditi.

Questa è una caratteristica della tecnologia degli LCD TFT (Thin-Film Transistor). Non si tratta di un guasto – un piccolo numero di punti luminosi (attivi per tutto il tempo), non luminosi (inattivi per tutto il tempo) o sbiaditi sullo schermo.

Non viene emesso l'audio dal computer.

Controllare quanto segue.

  • Il volume potrebbe essere stato completamente escluso. Sulla barra delle applicazioni di Windows, cercare l'icona di controllo del volume. Se è barrata, fare clic sull'icona e deselezionare l'opzione Disattiva.

  • Gli altoparlanti potrebbero essere spenti. Premere Fn-F8 per accendere gli altoparlanti (per spegnerli utilizzare questo stesso tasto di scelta rapida).

  • Il volume potrebbe essere troppo basso. Sulla barra delle applicazioni di Windows, cercare l'icona di controllo del volume. Fare clic sull'icona e regolare il livello. Per regolare il volume, è anche possibile premere Fn-<freccia verso l'alto> e Fn-<freccia verso il basso>.

  • Se al jack di uscita degli altoparlanti o delle cuffie sul pannello frontale del computer sono collegati cuffie, auricolari o altoparlanti esterni, gli altoparlanti interni vengono disattivati automaticamente.

Si desidera espellere il vassoio CD-ROM senza accendere il computer,

ma il vassoio CD-ROM non viene espulso.

Sull'unità CD-ROM/DVD/CD-R/W è presente un pulsante di espulsione meccanico. Inserire la punta di una penna o di una graffetta e spingere per espellere il vassoio.

La porta a infrarossi non funziona.

Controllare quanto segue.

  • Assicurarsi che le porte a infrarossi dei due dispositivi si trovino l'una di fronte all'altro (a più o meno 15 gradi) ad una distanza massima di 1 metro.

  • Assicurarsi che non vi siano ostacoli tra le due porte a infrarossi. Nessun elemento deve bloccare le porte.

  • Assicurarsi che su entrambi i dispositivi sia in esecuzione il software appropriato (per i trasferimenti dei file) o di avere a disposizione i driver corretti (per la stampa su una stampante a infrarossi).

  • Durante le routine POST, premere F2 per accedere a BIOS Utility. Passare alla schermata Onboard Devices Configuration e verificare che la porta a infrarossi sia attivata.

  • Assicurarsi che entrambi i dispositivi siano conformi alla tecnologia IrDA.

La tastiera non risponde.

Provare a collegare una tastiera esterna al connettore PS/2 sul retro del computer. Se funziona, rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato, in quanto il cavo interno della tastiera potrebbe essersi allentato.

Il mouse seriale non funziona.

Controllare quanto segue.

  • Assicurarsi che il cavo seriale sia collegato saldamente alla porta seriale sul replicatore di I/O (collegato alla porta di espansione).

  • Durante le routine POST, premere F2 per accedere a BIOS Utility. Passare alla schermata Onboard Devices Configuration e verificare che la porta seriale sia attivata.

Si desidera utilizzare un mouse e una tastiera esterni, ma entrambi hanno connettori PS/2 e sul computer è presente solo una porta PS/2.

Per collegare due dispositivi di tipo PS/2 al computer, è necessario utilizzare un connettore a ponte Y PS/2.

Si desidera impostare la propria località per utilizzare il modem interno.

Per utilizzare correttamente il software per le comunicazioni, ad esempio HyperTerminal, è necessario impostare la propria località di chiamata.

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.

  2. Fare doppio clic su Modem.

  3. Fare clic su Proprietà di composizione e impostare la propria località di chiamata.

Per ulteriori informazioni, fare riferimento al manuale di Windows.

La stampante non funziona.

Controllare quanto segue.

  • Assicurarsi che la stampante sia connessa alla presa di corrente e che sia accesa.

  • Assicurarsi che il cavo della stampante sia collegato saldamente alla porta parallela sul replicatore di I/O (collegato alla porta di espansione) e alla porta corrispondente sulla stampante.

  • Durante le routine POST, premere F2 per accedere a BIOS Utility. Passare alla schermata Onboard Devices Configuration e verificare che la porta parallela sia attivata.

Si riceve un messaggio di errore “Not Enough Space for Allocation”.

Questo messaggio di errore potrebbe apparire durante la creazione del file di ibernazione con Sleep Manager. Le cause di tale errore possono essere molteplici.

  • La quantità di spazio libero sul disco rigido è inferiore a quella richiesta.

Ad esempio, se la memoria incorporata è pari a 32 MB e la memoria video è 2 MB, lo spazio libero totale su disco richiesto sarà di circa 34 MB. Se è inferiore, è necessario liberare spazio sul disco rigido.

  • Il disco rigido dispone di spazio libero sufficiente, ma è frammentato.

Lo spazio libero su disco richiesto da Sleep Manager deve essere contiguo. Per risolvere questo problema, utilizzare strumenti quali l'Utilità di deframmentazione dischi di Windows per comprimere tali spazi. Quindi rieseguire Sleep Manager per creare il file.

  • Vengono utilizzate utilità di compressione dischi.

Sleep Manager è in grado di funzionare con molti pacchetti software di compressione. Tuttavia, Sleep Manager può creare lo spazio solo su un'unità host. Un'unità host memorizza le informazioni originali sui file e non può essere compressa. Lo spazio libero presente sull'unità host è in genere molto poco, quindi il software di compressione deve essere rieseguito per aumentare la dimensione dell'unità host (non compressa) per Sleep Manager.

Se si verificano ancora dei problemi dopo aver eseguito le azioni correttive raccomandate, rivolgersi al rivenditore o al centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti utilizzando PC-Doctor o BIOS Utility.


Messaggi di errore

Se si riceve un messaggio di errore, annotarlo ed eseguire l'azione correttiva. La tabella riportata di seguito contiene un elenco dei messaggi di errore in ordine alfabetico con l'azione raccomandata.

Messaggi di errore | Azione correttiva
CMOS Battery Bad | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
CMOS Checksum Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Disk Boot Failure | Inserire un dischetto di sistema (avviabile) nell'unità floppy (A:), quindi premere Invio per riavviare il sistema.
Diskette Drive Controller Error or No Controller Present | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Diskette Drive Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Diskette Drive Type Mismatch | Premere F2 (durante le routine POST) per accedere a BIOS Utility; quindi premere Esc per uscire e riconfigurare il computer.
Equipment Configuration Error | Premere F2 (durante le routine POST) per accedere a BIOS Utility; quindi premere Esc per uscire e riconfigurare il computer.
Hard Disk 0 Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Hard Disk 0 Extended Type Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
I/O Parity Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Inserire un dischetto di sistema e premere il tasto <Invio> per riavviare il sistema. | Inserire un dischetto di sistema (avviabile) nell'unità floppy (A:), quindi premere Invio per riavviare il sistema.
Keyboard Error or No Keyboard | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Keyboard Interface Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Memory Size Mismatch | Premere F2 (durante le routine POST) per accedere a BIOS Utility; quindi premere Esc per uscire e riconfigurare il computer.
Missing operating system | Premere F2 (durante le routine POST) per accedere a BIOS Utility; quindi premere Esc per uscire e riconfigurare il computer.
Non-system disk or disk error. Replace and strike any key when ready | Inserire un dischetto di sistema (avviabile) nell'unità floppy (A:), quindi premere Invio per riavviare il sistema.
Pointing Device Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Pointing Device Interface Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Protected Mode Test Fail | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
RAM BIOS Bad | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
RAM Parity Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Real-Time Clock Error | Premere F2 (durante le routine POST) per riconfigurare il computer.
Video RAM BIOS Bad | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.

Se si verificano ancora dei problemi dopo aver eseguito le azioni correttive raccomandate, rivolgersi al rivenditore o al centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti utilizzando PC-Doctor o BIOS Utility.


PC-Doctor

PC-Doctor è un potente strumento di diagnostica in grado di determinare la configurazione hardware e precisare i problemi software.

Uso di PC-Doctor

Prima di eseguire il programma, prendere nota delle azioni correttive da intraprendere riportate di seguito.

  1. Scollegare qualsiasi dispositivo esterno, vale a dire PC Card, mouse esterno.

  2. Aprire Proprietà – Sistema per eseguire il controllo e assicurarsi che i componenti sottoposti a diagnostica siano attivati.

    Per aprire la finestra Proprietà – Sistema, attenersi alla procedura riportata di seguito.

    1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.

    2. Fare doppio clic su Sistema.

    3. Fare clic sulla scheda Gestione periferiche.

  3. Se si desidera effettuare la diagnostica del modem, chiudere tutte le applicazioni, vale a dire i programmi fax o di comunicazione.

Per eseguire PC-Doctor, attenersi alla procedura riportata di seguito.

  1. Fare clic su Avvio/Start, Programmi, PC-Doctor.

  2. Fare clic sul programma PC-Doctor.

Nota: se PC-Doctor non notifica alcun errore di sistema, reinstallare il driver software dal CD di ripristino relativo al componente che si ritiene presenti un problema. Se il problema persiste, è possibile accedere ai servizi di assistenza Acer.


Informazioni sull'assistenza

Esistono diversi modi per accedere ai servizi di assistenza tecnica e informazioni Acer.

  • Assistenza su Internet a livello internazionale, visitare il sito Web di Acer all'indirizzo: www.acer.com

  • Assistenza in linea negli Stati Uniti e in Canada, chiamare il numero 1-800-816-2237

  • Numeri dell'assistenza tecnica in diversi paesi

Per visualizzare un elenco dei numeri di assistenza tecnica, attenersi alla procedura riportata di seguito.

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.

  2. Fare doppio clic su Sistema.

  3. Fare clic sul pulsante Informazioni di supporto.

Operazioni preliminari

Prima di chiamare il servizio di assistenza in linea Acer, si consiglia di avere a disposizione le informazioni riportate di seguito e di trovarsi davanti al computer. Il supporto dell'utente consente di ridurre il tempo di una chiamata di assistenza e risolvere i problemi in modo più rapido ed efficace.

  • Se si ricevono messaggi di errore o vengono emessi segnali acustici dal computer, prenderne nota appena appare sullo schermo oppure annotare il numero e la sequenza nel caso dei segnali acustici.

  • Se si è in grado di eseguire i test di diagnostica di PC-Doctor, individuare il file di registro selezionando Windows, Test Log nella barra dei menu di PC-Doctor e prenderne nota.

Nota: se il computer non è stato registrato, verrà richiesto di eseguire questa operazione durante la prima chiamata ad Acer. Fornire le informazioni riportate di seguito.

    Nome
    Indirizzo
    Numero di telefono
    Tipo di modello e computer
    Numero di serie
    Data di acquisto


International Traveler's Warranty (ITW)

Il computer è dotato di una garanzia ITW (International Traveler's Warranty) che fornisce sicurezza e affidabilità mentre si è in viaggio. La nostra rete di centri di assistenza in tutto il mondo sono sempre a disposizione dei clienti per offrire loro tutta il supporto necessario. Il computer viene fornito con un passaporto ITW contenente tutte le informazioni necessarie sul programma ITW. In questo utile opuscolo è riportato l'elenco dei centri di assistenza tecnica autorizzati disponibili. Leggere attentamente questo passaporto.

Se nel paese di destinazione del proprio viaggio non è presente un centro di assistenza ITW autorizzato Acer, è comunque possibile contattare gli uffici Acer internazionali. Per assistenza tecnica e supporto negli Stati Uniti e in Canada, è possibile chiamare il numero 1-800-816-2237. Per ricevere assistenza, è anche possibile rivolgersi ad un distributore o rivenditore locale presente nel paese in cui si viaggia. Per ulteriori informazioni, consultare la sezione relativa alle informazioni sull'assistenza.


Informazioni sulla versione

Guida in linea del notebook TravelMate serie 600

Prima edizione (gennaio 2000)

Copyright © 2000. Acer Incorporated Tutti i diritti riservati. Nessuna parte di questa pubblicazione può essere riprodotta, memorizzata in un sistema di reperimento o trasmessa in qualsiasi forma o mezzo elettronico o meccanico, fotocopia, registrazione o altro, senza il permesso scritto di Acer Incorporated.

Acer Incorporated non riconosce alcuna garanzia, esplicita o implicita, relativamente al contenuto del presente manuale, comprese tra le altre la garanzia di commerciabilità ed idoneità per un fine particolare. Qualsiasi pacchetto software Acer Incorporated descritto nel presente manuale è venduto o concesso in licenza "come è". Se, dopo l'acquisto, i programmi dovessero dimostrarsi difettosi, l'acquirente (e non Acer Incorporated, né i propri distributori o rivenditori) si assume l'onere dell'intero costo di tutti gli interventi di assistenza, riparazione e di qualsiasi danno accidentale o consequenziale derivante da eventuali difetti nel software. Inoltre, Acer Incorporated si riserva il diritto di rivedere la presente pubblicazione e di apportare modifiche di volta in volta al contenuto senza alcun obbligo di notificare ad alcuna persona tale revisione o tali modifiche.

Informazioni sui marchi

Acer e il logo Acer sono marchi registrati di Acer Incorporated. Microsoft e Windows sono marchi registrati di Microsoft Corporation. Tutti gli altri marchi e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.


Prima

Guida in linea dei notebook TravelMate serie 600

Copyright © 2000 Acer Inc. Tutti i diritti riservati.

Informazioni su versione e marchi