Einführung

Im flachen und leichtgewichtigen Gehäuse des TravelMate-Computers Serie 610 sind Funktionen wie CardBus, 16-Bit-Stereo-Audio, AcerMedia-Laufwerk, Fast Infrared, internes Zeigegerät mit Rollfunktion, eingebautes Modem und Netzwerk, USB (Universal Serial Bus) und SmartCard-Sicherheit untergebracht. Für TravelMate-Notebook-Computer steht ein weltweiter technischer Support zur Verfügung.

Zusammen mit Ihrem Computer erhalten Sie eine Dokumentation (gedruckt und online), die Ihnen die Verwendung des Computers erklärt:

  • Das Online-Handbuch stellt auch unterwegs umfangreiche Hilfeinformationen und einfache Navigationsmöglichkeiten durch Text- und Grafiklinks zur Verfügung.

  • Mit Hilfe des Übersichtsblatts Für den Anfang... können Sie den Computer das erste Mal in Betrieb nehmen.

  • Das gedruckte Benutzerhandbuch gibt Ihnen klare und bündige Informationen über den Computer und sollte die meisten Ihrer Fragen im täglichen Betrieb Ihres TravelMate-Notebook-Computers beantworten. Lesen Sie es gründlich durch.

  • Für die meisten mit Ihrem Computer gelieferten Programme stehen Online-Handbücher zur Verfügung. Machen Sie von ihnen Gebrauch.

Wir hoffen, daß Sie an Ihrem TravelMate-Computer viel Freude haben. Mit der richtigen Pflege wird Ihnen Ihr Computer viele Jahre produktiv zur Seite stehen.


Systemeinführung

Dieser Abschnitt gibt eine Übersicht über die Funktionen des Computers und eine detaillierte Einführung zu seinen Hauptfunktionen. Dazu gehört:

  • Systemeinführung

    • Vorderansicht mit geöffnetem Display

    • Ansicht von links

    • Ansicht von rechts

    • Rückansicht

    • Ansicht von unten

  • Zusammenfassung der Computer-Funktionen

  • Informationen über das Display

  • Deuten der Statusanzeigen

  • Verwenden der Tastatur und des Touchpads

  • Ihre Speichergerätoptionen

  • Über das Anschließen des Computers an externe Geräte

  • Audiofunktionen Ihres Computers


Vorderansicht mit geöffnetem Display

# | Komponente | Beschreibung
1 | Display | Auch LCD (Liquid Crystal Display; Flüssigkeitskristallanzeige) genannt; dient als Anzeigegerät
2 | Statusanzeigen | LEDs (Leuchtdioden), die den Status des Computers, seiner Funktionen und Komponenten anzeigen
3 | Starttasten | Tasten zum Ausführen häufig verwendeter Programme.
4 | Touchpad | Berührungsempfindliches Zeigegerät, das wie eine Computer-Maus funktioniert
5 | Tasten (links, rechts und in der Mitte) | Die linke und die rechte Taste funktioniert wie die entsprechenden Maustasten; die mittlerer Taste dient zum Herauf-/Herunterrollen.
6 | Netzschalter | Schaltet den Computer ein bzw. aus
7 | Infrarotanschluß | Kommuniziert mit anderen Infrarotgeräten
8 | Mikrofon | Zur Tonaufnahme über eine Software für Tonaufnahme
9 | Lautsprecher (links und rechts) | Zur Ausgabe von Stereo-Audio
10 | Handauflage | Entlastet Ihre Hände bei der Arbeit mit dem Computer
11 | Tastatur | Dient der Eingabe von Daten auf dem Computer


Ansicht von links

Ansicht von links

# | Komponente | Beschreibung
1 | PC-Kartensteckplatz | Nimmt eine 16-Bit-PC-Karte oder eine 32-Bit-CardBus-PC-Karte vom Typ I/II auf
2 | Auswurftaste des PC-Kartensteckplatzes | Zum Auswerfen einer PC-Karte aus dem PC-Kartensteckplatz
3 | Festplattenschacht | Enthält das Festplattenlaufwerk (mit einer Schraube gehalten)
4 | SmartCard-Steckplatz | Steckplatz zum Einstecken einer SmartCard (mit Vorboot-Authentifizierungsfunktion)
5 | Steckplatz für Videocapture-Kit | Ermöglicht das Anschließen des optionalen Videocapture-Kits an der linken Seite des Computers


Ansicht von rechts

Ansicht von rechts

# | Komponente | Beschreibung
1 | Steckplatz für Videocapture-Kit | Ermöglicht das Anschließen des optionalen Videocapture-Kits an der rechten Seite des Computers
2 | Akkuschacht | Enthält den Akku des Computers
3 | AcerMedia-Laufwerk | Nimmt herausnehmbare Laufwerkmodule auf
4 | Vorrichtung für Diebstahlsicherung | Zum Befestigen einer Kensington-Computer-Vorrichtung für Diebstahlsicherung


Rückansicht

# | Komponente | Beschreibung
1 | Netzanschluß | Zum Anschließen des Netzteils
2 | PS/2-Anschluß | Zum Anschließen von PS/2-kompatiblen Tastaturen, Tastenfeldern, Mäusen oder ähnlichen Zeigegeräten
3 | USB-Anschlüsse (2) | Zum Anschließen von USB-Geräten (Universal Serial Bus)
4 | Audio-/Mikrofoneingangsbuchse | Zum Anschließen eines Audioeingangsgeräts, z.B. Mono-Kondensatmikrofon
5 | Audioausgangsbuchse | Zum Anschließen von Lautsprechern oder Kopfhörern
6 | Erweiterungsanschluß | Zum Anschließen eines Port-Erweiterungsgeräts
7 | Modembuchse | Zum Anschließen des Computers an eine Telefonleitung
8 | Netzwerkbuchse | Zum Anschließen des Computers an ein Ethernet 10/100-basiertes Netzwerk
9 | Externer Monitoranschluß | Zum Anschließen eines externen Monitors


Ansicht von unten

Ansicht von unten

# | Komponente | Beschreibung
1 | Schild mit Seriennummer | Die Seriennummer Ihres Computers
2 | Verriegelung für AcerMedia-Schacht | Entriegelt das AcerMedia-Laufwerk, um Geräte herauszunehmen oder auszutauschen
3 | AcerMedia-Schacht | Enthält ein AcerMedia-Laufwerkmodul
4 | Personalisierungsfach | Legen Sie eine Visitenkarte oder eine ID-Karte gleicher Größe ein, um Ihren Computer zu personalisieren
5 | Akkuschacht | Enthält den Akku
6 | Akkuverriegelung | Entriegelt den Akku, um den Akku herausnehmen zu können
7 | Festplattenschacht | Enthält das Festplattenlaufwerk (mit einer Schraube gehalten)
8 | Festplatten-Erschütterungsschutz | Erschütterungsschutzsystem für Ihre Festplatte
9 | Fach für Arbeitsspeicher | Enthält den hauptsächlichen Arbeitsspeicher des Computers


Produktmerkmale

In Ihrem Computer wurden höchste Leistungsfähigkeit, Vielseitigkeit, Energiespar- und Multimedia-Funktionen mit einer ansprechenden Gestaltung und ergonomischen Design kombiniert. Arbeiten Sie mit einer unerreichten Produktivität und Zuverlässigkeit mit Ihrem neuen starken Computerpartner. Bei der Gestaltung dieses Computers stand der Benutzer im Vordergrund. Nachfolgend nur einige der zahlreichen Merkmale:

Leistung

  • Intel Pentium® III-Prozessor

  • 64-Bit-Hauptspeicher und externer Cachespeicher (Ebene 2 bzw. L2)

  • Großes und farbkräftiges LCD-Display

  • 4 MB Grafikspeicher

  • Vertauschbares AcerMedia-Laufwerk

  • Wechselbares Enhanced-IDE-Festplattenlaufwerk Smit hoher Kapazität

  • Lithium-Ionen-Akku

  • Energieverwaltungssystem mit ACPI- (Advanced Configuration and Power Interface) Funktion

Multimedia

  • 16-Bit-HiFi-Stereo-Audio mit 3D-Klang

  • Integrierte Lautsprecher und Mikrofon

  • Vertauschbares AcerMedia-Laufwerk

Anschlußmöglichkeiten

  • Hochgeschwindigkeits-V.90-Fax/Datenmodem

  • Ethernet 10/100 Netzwerkfunktion

  • Fast-Infrared (FIR) drahtlose Kommunikation

  • USB- (Universal Serial Bus) Anschluß

Design und Ergonomie sind am Benutzer orientiert

  • Ultraflache, leichtgewichtige und solide Konstruktion

  • Abgerundetes, stilvolles Design

  • Standardtastatur

  • Breite, angenehme Handauflage

  • Ergonomisches Touchpad -Zeigegerät mit Rollentaste

  • Personalierungsmöglichkeit

Erweiterung

  • Ein CardBus-PC-Kartensteckplatz (früher PCMCIA) vom Typ II/I

  • Erweiterbarer Arbeitsspeicher und aufrüstbare Festplatte

  • Vertauschbares AcerMedia-Laufwerk


Informationen zum Display

Das große Grafikdisplay sorgt für eine ausgezeichnete Anzeige in hoher Qualität mit der Grafikleistung von Desktop-Computern. Nachfolgend werden einige Merkmale aufgelistet:

  • Großes und farbkräftiges Display. Der TFT-LCD-Bildschirm (Thin-Film-Transistor-Flüssigkristallanzeige) stellt 24-Bit-True-Color-Grafiken mit einer Auflösung von 1024x768 (XGA, eXtended Graphics Array) dar.

  • Dynamischer 4-12 MB Grafikspeicher (VRAM). Zusätzlich zum eingebauten 4-MB-Grafikspeicher (VRAM) kann das System Programmen oder Betriebsabläufen, die höhere Anforderungen an die Grafikleistung stellen, maximal 8 MB Grafikspeicher (VRAM) dynamisch zuweisen.

  • Grafikleistung eines Desktop-Computers. Integrierter 64-Bit-Grafikbeschleunigung und 4 MB SDRAM-Speicher (Synchronous Dynamic Random Access Memory) steigern die Anzeigeleistung und bieten 3D-Funktionen. Wenn das DVD-Laufwerkmodul im AcerMedia-Laufwerkschacht installiert ist, ist auch DVD-Wiedergabe verfügbar.

  • Gleichzeitige Anzeige. Bei der gleichzeitigen Anzeige können Sie das Display Ihres Computers und ein externes Ausgabegerät, z. B. einen externen Monitor oder ein kompatibles Anzeigegerät, zusammen verwenden. Dadurch sind Sie in der Lage, eine Präsentation von Ihrem Computer aus zu steuern, während Sie gleichzeitig Ihre Zuhörer ansehen.

  • Energiesparfunktionen. Der Bildschirm verfügt über ein Standby-Funktion und eine "automatische Helligkeitsregelung der LCD-Anzeige", die automatisch die besten Einstellungen für das Display bestimmt und gleichzeitig Strom spart.


Verwenden der Starttasten

Über der Tastatur befinden sich fünf weitere Tasten. Diese Tasten werden Starttasten genannt Sie sind mit P1, P2, P3, Mail-Taste und Web-Browser-Taste bezeichnet.

Hinweis: Links neben diesen fünf Starttasten befindet sich die Taste für drahtlose Kommunikation. Weitere Informationen über diese Funktion entnehmen Sie bitte dem Abschnitt Drahtlose Kommunikation.

P3 ist bereits standardmäßig dem Ihrem Computer mitgelieferten Multimediaprogramm zugewiesen. Die Mail-Taste startet das E-Mail-Program und blinkt bei hereinkommenden Nachrichten. Die Web-Browser-Taste startet Ihr Internet-Browser-Programm.

Das Einstellen der Starttasten erfolgt über den Launch Manager.


Bedeutung der Statusanzeigen

Der Computer besitzt unter dem Bildschirm sieben gut sichtbare Statusanzeigen (LEDs).

Die Statusanzeigen für Betrieb und Standby-Modus sind auch bei geschlossener Display-Abdeckung sichtbar, damit Sie den Status des Computers auch dann erkennen können.

Symbol | Funktion | Beschreibung
Betrieb (Symbol) | Drahtlose Kommunikation | Leuchtet, wenn das optionale Feature für Funk-LANs aktiviert ist.
Betrieb (Symbol) | Betrieb | Leuchtet, wenn der Computer eingeschaltet ist.
Standby-Modus (Symbol) | Sleep-Modus | Leuchtet, wenn sich der Computer im Sleep-Modus befindet.
Laufwerksaktivität (Symbol) | Laufwerksaktivität | Leuchtet, wenn die Festplatte oder das AcerMedia-Laufwerk aktiv ist.
Akkuladung (Symbol) | Akkuladung | Leuchtet, wenn der Akku aufgeladen wird.
Caps Lock-Taste (Symbol) | Caps Lock | Leuchtet, wenn die Caps Lock-Taste aktiviert ist.
Num Lock-Taste (Symbol) | Num Lock | Leuchtet, wenn die Num Lock-Taste aktiviert ist.


Verwenden der Tastatur

Die Tastatur verfügt über Standardtasten, ein integriertes numerisches Tastenfeld, separate Cursortasten, zwei Windows-Tasten und 12 Funktionstasten. Außerdem ist der Computer mit einer breiten ergonomischen Handauflage ausgestattet.

In diesem Abschnitt werden folgende Sondertasten beschrieben:

  • Feststelltasten

  • Integriertes Tastenfeld

  • Windows-Tasten

  • Hotkeys

Feststelltasten

Die Tastatur verfügt über drei Feststelltasten, über die Sie Funktionen aktivieren bzw. deaktivieren können.

Feststelltaste | Beschreibung
Caps Lock | Wenn diese Feststelltaste aktiviert ist, werden alle eingegebenen alphabetischen Zeichen in Großbuchstaben dargestellt.
Num Lock (Fn-F11) | Wenn diese Feststelltaste aktiviert ist, befindet sich das integrierte Tastenfeld im numerischen Modus. Die Tasten lassen sich dann wie bei einem Taschenrechner bedienen (inklusive der arithmetischen Operatoren +, -, * und /). Verwenden Sie diesen Modus zur Eingabe von numerischen Daten. Eine bessere Lösung besteht im Anschließen eines externen Tastenfelds.
Scroll Lock (Fn-F12) | Wenn diese Feststelltaste aktiviert ist, bewegt sich die Bildschirmanzeige eine Zeile nach oben bzw. unten, wenn Sie die entsprechenden Pfeiltasten drücken. Bei einigen Anwendungen funktioniert Scroll Lock nicht.

Integriertes Tastenfeld

Das integrierte Tastenfeld funktioniert wie das numerische Tastenfeld eines Desktop-Computers. Es ist an kleinen Zeichen in den oberen rechten Ecken der Tasten erkennbar. Zur Vereinfachung der Tastenaufschriften sind die Symbole der Cursor-Steuertasten nicht auf den Tasten angegeben.

Gewünschte Funktion | Num Lock ein | Num Lock aus
Zahlentasten des integrierten Tastenfelds | Geben Sie wie gewohnt Zahlen ein. |
Cursor-Steuertasten des integrierten Tastenfelds | Umschalttaste beim Betätigen der Cursor-Steuertasten gedrückt halten. | Fn beim Betätigen der Cursor-Steuertasten gedrückt halten.
Tasten der normalen Tastatur | Fn beim Eingeben von Buchstaben auf dem integrierten Tastenfeld gedrückt halten. | Geben Sie wie gewohnt Buchstaben ein.

Hinweis: Wenn eine externe Tastatur oder ein externes Tastenfeld mit dem Computer verbunden ist, wechselt die Num Lock-Funktion automatisch von der internen Tastatur zu der externen Tastatur oder dem externen Tastenfeld.

Windows-Tasten

Die Tastatur verfügt über zwei Tasten für Windows-spezifische Funktionen.

Taste

Beschreibung

Taste mit Windows-Logo

Start-Taste. Tastenkombinationen mit dieser Taste führen bestimmte Funktionen aus. Nachfolgend einige Beispiele:

  • Windows-Taste + Tab aktiviert die nächste Taskbar-Schaltfläche.

  • Windows-Taste + E öffnet den Explorer in der Arbeitsplatz-Ansicht.

  • Windows-Taste + F ruft ein Programm zur Dateisuche auf.

  • Windows-Taste + M aktiviert die Funktion Alle Fenster minimieren.

  • Umschalttaste + Windows-Taste + M macht die Funktion Alle Fenster minimieren rückgängig.

  • Windows-Taste + R ruft das Dialogfeld Ausführen auf.

Anwendungstaste

Öffnet das Kontextmenü einer Anwendung (entspricht einem Klick mit der rechten Maustaste).

Hotkeys

Mit den Hotkeys oder Tastenkombinationen erhalten Sie Zugriff auf die meisten Einstellungen des Computers wie Helligkeit und Kontrast des Bildschirms, Lautstärke und das Energiesparsystem.

Zum Aktivieren von Hotkeys müssen Sie bei gedrückter Fn-Taste die andere Taste der Tastenkombination drücken.

Hotkey | Symbol | Funktion | Beschreibung
Fn-F1 | ? | Hotkey-Hilfe | Zeigt eine Liste der Hotkeys und ihrer Funktionen an.
Fn-F2 | Notebook-Manager (Symbol) | Setup | Ruft das Dienstprogramm Notebook Manager für Hardwarekonfiguration auf.
Fn-F3 |  | Energiesparschema-Umschalter | Schaltet zwischen den verschiedenen Energiesparschemas um.Diese Funktion ist verfügbar, wenn sie vom Betriebssystem unterstützt wird.
Fn-F4 | Ruhemodus (Symbol) | Sleep-Modus | Aktiviert den Sleep-Modus.
Fn-F5 | Bildschirm auswählen (Symbol) | Bildschirm auswählen | Schaltet die Ausgabe zwischen dem Computer-Bildschirm, dem externen Monitor (falls angeschlossen) und gleichzeitiger Anzeige auf Computer-Bildschirm und externem Monitor um.
Fn-F6 | Bildschirm ausschalten (Symbol) | Bildschirm ausschalten | Schaltet die Hintergrundbeleuchtung des Displays aus, um Energie zu sparen. Drücken Sie zum erneuten Einschalten eine beliebige Taste.
Fn-F7 | Touchpad (Symbol) | Touchpad ein/aus | Schaltet das integrierte Touchpad ein oder aus. Hinweis: Wenn Sie eine externe PS/2-Maus verwenden möchten, aktivieren Sie zuerst das Touchpad, schließen Sie die externe PS/2-Maus an, und deaktivieren Sie dann gegebenenfalls das Touchpad.
Fn-F8 | Lautsprecher (Symbol) | Lautsprecher ein/aus | Schaltet die Lautsprecher ein oder aus.
Fn-<Nach-Oben-Pfeiltaste> | Lautsprecher (Symbol) | Lauter | Erhöht die Lautstärke.
Fn-<Nach-Unten-Pfeiltaste> | Lautsprecher (Symbol) | Leiser | Verringert die Lautstärke.
Fn-<Nach-Rechts-Pfeiltaste> | Heller (Symbol) | Heller | Erhöht die Bildschirmhelligkeit.
Fn-<Nach-Links-Pfeiltaste> | Dunkler (Symbol) | Dunkler | Verringert die Bildschirmhelligkeit.
Alt Gr-Euro | Lautsprecher (Symbol) | Euro | Zeigt das Euro-Symbol auf dem Bildschirm an.

Euro-Symbol

Wenn Ihre Tastatur als Tastaturlayout USA-International, Großbritannien oder eine andere europäische Sprache verwendet, können Sie das Euro-Symbol wie folgt über die Tastatur eingeben:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

  2. Doppelklicken Sie auf Tastatur.

  3. Klicken Sie auf die Registerkarte Sprache.

  4. Prüfen Sie, ob das Tastaturlayout auf Deutsch (Standard) eingestellt ist.

  5. Klicken Sie auf OK.

So geben Sie das Euro-Symbol ein:

  1. Öffnen Sie einen Texteditor oder ein Textverarbeitungsprogramm.

  2. Suchen Sie das Euro-Symbol auf der Tastatur.

  3. Halten Sie Alt Gr gedrückt, und drücken Sie das Euro-Symbol.

Hinweis: Es gibt Zeichensätze und Programme, die das Euro-Symbol nicht unterstützen. Weitere Informationen finden Sie auf der Microsoft-Website.

Handauflage

Die breite und angenehme Handauflage unterhalb der Tastatur bietet Ihren Händen einen Ruhepunkt bei der Eingabe.


Verwenden des Touchpads

Das integrierte Touchpad ist ein PS/2-kompatibles Zeigegerät, das auf Bewegungen auf seiner Oberfläche reagiert. Dies bedeutet, daß sich der Cursor auf dem Bildschirm bewegt, wenn Sie mit Ihrem Finger über die Oberfläche des Touchpads streichen. Dank der zentralen Lage auf der Handauflage ist das Touchpad angenehm zu benutzen.

Hinweis: Bei Verwendung einer externen Maus können Sie durch Drücken von Fn-F7 das interne Touchpad deaktivieren. Wenn Sie eine externe PS/2-Maus verwenden möchten, aktivieren Sie zuerst das Touchpad, schließen Sie die externe PS/2-Maus an, und deaktivieren Sie dann gegebenenfalls das Touchpad.

Touchpad-Grundlagen

Die folgenden Tips weisen Sie in die Benutzung des Touchpads ein:

  • Streichen Sie mit Ihrem Finger über die Oberfläche des Touchpads, um den Cursor zu bewegen.

  • Drücken Sie die linke (1) und rechte (3) Taste neben dem Touchpad, um Auswahlen zu erstellen und Befehle zu geben. Diese beiden Tasten entsprechen der linken und rechten Maustaste. Ein Antippen des Touchpads erzeugt gleiche Ergebnisse.
  • Mit den mittleren (2) Tasten (oben und unten) können Sie sich auf einer Seite nach oben oder unten bewegen. Diese Tasten imitieren das Klicken mit der Maus auf die rechte Bildlaufleiste von Windows-Anwendungen.

Funktion | Linke Taste | Rechte Taste | Mittlere Taste | Antippen
Ausführen | Zweimal schnell hintereinander klicken |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus)
Auswählen | Einmal klicken |  |  | Einmal antippen
Ziehen | Klicken und halten, dann den Cursor mit dem Finger auf dem Touchpad ziehen. |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus), dann den Finger auf dem Touchpad ziehen.
Kontextmenü aufrufen |  | Einmal klicken |  |
Bildlauf |  |  | Klicken und halten der Nach-Oben/Nach-Unten-Tasten |

Hinweis: Verwenden Sie das Touchpad nur mit sauberen, trockenen Fingern. Auch das Touchpad muß stets sauber und trocken sein. Das Touchpad ist berührungsempfindlich. Je sanfter also die Berührung, desto besser ist die Reaktion. Hartes Antippen steigert die Reaktionsfähigkeit des Touchpads nicht.

Anpassen der mittleren Taste

Die Funktion der mittleren Taste läßt sich auf folgende Weise anpassen:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

  2. Doppelklicken Sie auf Maus.

  3. Klicken Sie auf die Registerkarte Button Actions.

  4. Legen Sie Einstellungen für Rocker Switch fest.

  5. Klicken Sie auf OK.


Speichergeräte

Dieser Computer verfügt über die folgenden Speichergeräte:

  • Aufrüstbare Enhanced-IDE-Festplatte mit hoher Kapazität

  • Vertauschbares AcerMedia-Laufwerk

  • Externes USB-Diskettenlaufwerk

Festplattenlaufwerk

Die Festplatte mit hoher Kapazität stellt ausreichend Speicherplatz zur Verfügung. Als zusätzlicher Sicherheitsfaktor ist Ihr Computer mit einem Erschütterungsschutzsystem für Ihre Festplatte ausgerüstet.

Das herausnehmbare Festplattenmodul kann aufgerüstet werden, wenn mehr Speicherplatz benötigt wird.

AcerMedia-Laufwerk

Der AcerMedia-Laufwerksschacht kann eine breite Palette von Media-Laufwerksmodulen für Ihren Computer aufnehmen. Es gibt folgende Optionen:

  • DVD-ROM-Laufwerk

  • CD-RW-Laufwerk (für CDs zum Aufzeichnen/erneutem Beschreiben)

  • Zweites Festplattenlaufwerk

  • Zweiter Akku

Austauschen von AcerMedia-Laufwerksmodulen

Gehen Sie wie folgt vor, um Laufwerksmodule aus dem AcerMedia-Laufwerksschacht aus- bzw. in den Schacht einzubauen:

  1. Klicken Sie auf das Symbol HotIDE in der Windows-Taskleiste.

  2. Halten Sie Festplattenbetrieb an. Es erscheint eine Meldung, die bestätigt, daß die Festplatte angehalten hat.

  3. Klicken Sie auf OK.

  4. Schließen Sie die Display-Abdeckung.

  5. Drehen Sie den Computer herum.

  6. Schieben und halten Sie die Verriegelung des AcerMedia-Laufwerksschachts; ziehen Sie dann das Laufwerksmodul aus dem AcerMedia-Laufwerksschacht heraus.

  7. Schieben Sie ein Laufwerksmodul in den AcerMedia-Laufwerksschacht. Die Schachtverriegelung rastet ein.

  8. Drehen Sie den Computer herum.

  9. Öffnen Sie die Display-Abdeckung.

Ausfahren des CD- oder DVD-Trägers

  • Wenn Sie den CD- oder DVD-Träger bei eingeschaltetem Computer ausfahren möchten, drücken Sie die Auswurftaste.

  • Zum Ausfahren des CD- oder DVD-Trägers bei ausgeschaltetem Computer müssen Sie eine aufgebogene Büroklammer in die Öffnung für den Notauswurf einführen, so daß der Träger entriegelt wird; dann können Sie den Träger herausziehen und die CD oder DVD entnehmen.

Abspielen von DVD-Filmen

Wenn das DVD-ROM-Laufwerksmodul im AcerMedia-Laufwerksschacht installiert ist, können Sie auf Ihrem Computer DVD-Filme abspielen. Führen Sie folgende Schritte aus:

  1. Fahren Sie den DVD-Träger aus, und legen Sie eine Film-DVD ein; fahren Sie dann den DVD-Träger wieder ein.

    Hinweis: Wenn Sie den DVD-Spieler zum ersten Mal starten, werden Sie vom Programm gebeten, den Regionalcode einzugeben. Für DVDs werden 6 Regionen unterschieden. Sobald ein Regionalcode für den Computer eingestellt ist, wird er nur DVDs dieser Region abspielen. Der Regionalcode kann höchstens fünfmal (einschließlich dem ersten Mal) eingestellt werden. Die Wiederherstellung Ihrer Festplatte ändert nichts an der gespeicherten Zahl der Regionalcode-Änderungen. In der nachstehenden Tabelle finden Sie Informationen über die Regionalcodes für DVD-Filme.

  2. Der DVD-Film wird nach wenigen Sekunden automatisch abgespielt.

    Regionalcode

    Land oder Region

    1

    USA, Kanada

    2

    Europa, Mittlerer Osten, Südafrika, Japan

    3

    Südostasien, Taiwan, Südkorea

    4

    Lateinamerika, Australien, Neuseeland

    5

    Ehemalige UdSSR, Teile von Afrika, Indien

    6

    Volksrepublik China

    Hinweis: Zum Ändern des Regionalcodes legen Sie einen DVD-Film für eine andere Region in das DVD-ROM-Laufwerk. Weitere Informationen sind in der Online-Hilfe angegeben.

    Überspielen von Daten auf CDs

    Wenn das CD-RW-Laufwerksmodul im AcerMedia-Laufwerksschacht installiert ist, können Sie Daten auf CDs vom Typ CD-R (zum Aufzeichnen) oder CD-RW (zum erneuten Beschreiben) überspielen. Dem CD-RW-Laufwerk ist eine anwenderfreundliche Software für das Aufzeichnen von Daten auf CDs beigelegt.

    Weitere Informationen sind in der Online-Hilfe der Anwendung oder in der Kurzanleitung, die im Lieferumfang des CD-RW-Laufwerks enthalten ist, angegeben.

    Diskettenlaufwerk

    Verbinden Sie das USB-Kabel mit dem Diskettenlaufwerk und einem freien USB-Anschluß an der Rückseite des Computers.

    Auswerfen einer Diskette

    Drücken Sie die Diskettenauswurftaste (a), um eine Diskette aus dem Diskettenlaufwerk auszuwerfen (b).


Übersicht über die Anschlüsse

Über die Anschlüsse können Sie Peripheriegeräte genauso an das Notebook anschließen , wie Sie es von einem Desktop-Computer gewohnt sind.

Symbol | Anschluß | Anschließbare Geräte | Position
Erweiterungsanschluß (Symbol) | Erweiterungsanschluß | I/O-Replicator- oder EasyPort-Erweiterungsgeräte | Rückseite
Externer Monitor (Symbol) | Externer Monitoranschluß | Monitor (Auflösung bis zu 1280x1024, 64tausend Farben) | Rückseite
IR-Anschluß (Symbol) | Infrarotanschluß | IrDA-konformes Infrarotgerät (z.B. Infrarotdrucker, IR-fähige Computer) | Vorderseite
Audioeingang (Symbol) | Audioeingangsbuchse | Audioeingangsgerät mit 3,5-mm-Klinkenstecker (z.B. Mono-Kondensatmikrofon, Audio-CD-Player, Stereo-Walkman) | Rückseite
Audioausgang (Symbol) | Audioausgangsbuchse | Lautsprecher oder Kopfhörer mit 3,5-mm-Klinkenstecker | Rückseite
Modembuchse (Symbol) | Modembuchse | Telefonleitung | Rückseite
 | Netzwerkbuchse | Netzwerkkabel zur Netzwerkbuchse bzw. zum Netzwerkhub | Rückseite
PC-Karte (Symbol) | PC-Kartensteckplatz | 16-Bit-PC-Karte oder 32-Bit-CardBus-PC-Karte | Links
Gleichspannungseingang (Symbol) | Netzanschluß | Netzteil und Steckdose | Rückseite
PS/2-Anschluß (Symbol) | PS/2-Anschluß | PS/2-kompatible Geräte (z. B. PS/2-Tastatur oder -Maus) | Rückseite
USB (Symbol) | USB-Anschlüsse (zwei) | USB-Gerät (z. B. USB-Maus, USB-Kamera für Videokonferenzen) | Rückseite

Wenn der I/O-Replicator an den Erweiterungsanschluß angeschlossen ist, stehen zwei weitere Anschlüsse zur Verfügung.

Symbol | Anschluß | Anschließbare Geräte | Position
Paralleler Anschluß (Symbol) | Paralleler Anschluß | ECP-kompatible Geräte mit parallelem Anschluß (z. B. Drucker mit parallelem Anschluß) | I/O-Replicator
Serieller Anschluß (Symbol) | Serieller Anschluß | Serielles Gerät (z. B. Maus mit serieller Schnittstelle) | I/O-Replicator


Audiofunktionen

Ihr Computer verfügt über ein 16-Bit-HiFi-Stereo-Audiosystem mit zusätzlichen Erweiterungen wie 3D-Sound für ein Klangerlebnis, in das Sie buchstäblich eintauchen können.

Neben den eingebauten Lautsprechern und dem empfindlichen Mikrofon befinden sich an der Rückseite des Computers Audioanschlüsse, an die Sie externe Audiogeräte anschließen können.

Regeln der Lautstärke

Stellen Sie die Lautstärke dadurch ein, indem Sie auf das Symbol Lautstärkeregelung (Lautsprecher) in der Taskleiste klicken und dann den gewünschten Lautstärkepegel einstellen. Erhöhen bzw. verringern Sie die Lautstärke auch durch Drücken von Fn-<Nach-Oben> oder Fn-<Nach-Unten>.

Verwenden vom Sound Effects Manager

Wenn Sie externe Lautsprecher an den Computer anschließen, können Sie über den Sound Effects Manager in 3D-Sound eintauchen. Doppelklicken Sie auf sein Symbol in der Taskleiste und stellen Sie den gewünschten Effekt ein.


Pflege Ihres Computers

Ihr Notebook-Computer stellt eine wertvolle Investition dar und sollte daher gut gepflegt werden, damit Sie lange Zeit mit ihm arbeiten können. Achten Sie besonders auf folgendes:

  • Schützen Sie Ihren Computer vor unbefugtem Gebrauch.

  • Pflegen Sie Ihren Computer, den Akku und das Netzteil.

  • Reinigen Sie Ihren Computer, und lassen Sie ihn gegebenenfalls warten oder reparieren.


Hinweise zur Pflege und Wartung

Pflege Ihres Computers

Bei guter Pflege werden Sie viel Freude an Ihrem Computer haben.

  • Setzen Sie den Computer nicht direktem Sonnenlicht aus. Stellen Sie ihn nicht in der Nähe von Wärmequellen (z. B. Heizung) auf.

  • Setzen Sie den Computer nicht Temperaturen unter 0 °C oder über 50 °C aus.

  • Setzen Sie den Computer keinen Magnetfeldern aus.

  • Setzen Sie den Computer weder Feuchtigkeit noch Nässe aus.

  • Bespritzen Sie den Computer nicht mit Wasser oder anderen Flüssigkeiten.

  • Setzen Sie den Computer keinen Stößen oder Vibrationen aus.

  • Setzen Sie den Computer weder Staub noch Schmutz aus.

  • Stellen Sie zur Vermeidung von Beschädigungen niemals Objekte auf den Computer.

  • Stellen Sie den Computer niemals auf unebenen Oberflächen auf.

  • Schließen Sie nie eine digitale Telefonleitung an das Modem Ihres Computers an.

Pflege des Netzteils

Beachten Sie diese Hinweise zum Schutz des Netzteils:

  • Schließen Sie das Netzteil nicht an andere Geräte an.

  • Treten Sie nicht auf das Netzkabel, und stellen Sie auch keine schweren Gegenstände darauf ab. Verlegen Sie sämtliche Kabel zum und vom Computer so, daß niemand darauf treten kann.

  • Fassen Sie niemals am Kabel, sondern immer am Stecker direkt an, wenn Sie das Netzkabel aus der Steckdose ziehen.

  • Bei Verwendung eines Verlängerungskabels darf die Summe der Amperewerte sämtlicher angeschlossenen Geräte den maximalen Amperewert des Netzkabels nicht überschreiten. Außerdem darf die Summe der Amperewerte aller an dieselbe Steckdose angeschlossenen Geräte für die entsprechende Sicherung nicht zu groß sein.

Pflege des Akkus

Beachten Sie diese Hinweise zum Schutz des Akkus:

  • Seien Sie besonders vorsichtig, wenn Sie den Akku im Computer installieren. Halten Sie sich dabei genau an folgende Schritte:

  • Verwenden Sie als Ersatz nur Akkus desselben Typs. Schalten Sie den Computer aus, bevor Sie Akkus entnehmen oder austauschen.

  • Versuchen Sie nicht, Akkus zu öffnen. Halten Sie sie von Kindern fern.

  • Entsorgen Sie verbrauchte Akkus gemäß den geltenden Bestimmungen. Recyclen Sie Akkus, falls dies möglich ist.


Sicherheitsfunktionen

Zur Pflege Ihres Computers gehört es auch, den Computer und Ihre Daten vor unbefugtem Gebrauch zu schützen. Die Sicherheitsausstattung Ihres Computers dient dem Schutz des Computers und der Daten. Diese Sicherung wird über Hardware und Software erreicht -- eine Diebstahlsicherung, eine bestimmte SmartCard-Funktion und mehrere Kennwörter.

Anschluß für Diebstahlsicherung

Rechts am Computer befindet sich eine Vorrichtung für eine Diebstahlsicherung, an der Sie eine Kensington-kompatible Diebstahlsicherung anschließen können.

Legen Sie ein Diebstahlsicherungskabel um ein feststehendes Objekt wie einen Tisch oder den Griff einer abgeschlossenen Schublade. Stecken Sie das Schloß in die Vorrichtung für die Diebstahlsicherung, und schließen Sie es ab.

Verwenden von SmartCard

Links am Computer, genau über dem PCMCIA-Kartensteckplatz, befindet sich ein Kartensteckplatz für Ihre SmartCard. Es handelt sich hierbei um eine neue Sicherheitsfunktion, mit der Sie Ihren Computer mit allen Ihren Einstellungen, die direkt auf Ihrer SmartCard integriert sind, hochfahren können. Sie brauchen sich nicht an Ihr Kennwort erinnern, um Ihren Computer zu aktivieren. Der SmartCard-Steckplatz befindet auf der linken Seite Ihres Computers; genau über dem PC-Kartensteckplatz. Einstecken der SmartCard

Um die SmartCard zu entfernen, drücken Sie die SmartCard-Auswurftaste (a) und nehmen Sie die SmartCard (b) gemäß folgender Abbildung heraus. Entfernen der SmartCard

Weitere Details sind in Ihrer SmartCard-Dokumentation angegeben.

Kennwörter

Der Computer wird durch vier verschiedene Kennwörter vor unberechtigtem Zugriff geschützt. Wenn diese Kennwörter definiert sind, ist der Zugriff auf den Computer ohne Eingabe des korrekten Kennworts nicht mehr möglich.

Sie können folgende Kennwörter festlegen:

  • Supervisor Password. Schützt Ihren Computer vor unberechtigtem Zugriff auf das BIOS-Dienstprogramm.

  • User Password. Schützt Ihren Computer vor unberechtigter Verwendung.
  • Festplattenkennwort. Schützt Ihre Festplatte vor unberechtigter Verwendung.
  • Zweites Festplattenkennwort. Schützt Ihre zweite Festplatte (sofern eine im AcerMedia-Laufwerkschacht installiert ist) vor unberechtigter Verwendung.

Wichtig! Vergessen Sie Ihr Kennwort nicht! Wenn Sie Ihr Kennwort dennoch vergessen haben, wenden Sie sich an Ihren Händler.

Einrichten eines Kennworts

Das Einstellen eines Kennworts erfolgt über den Notebook Manager oder das BIOS-Dienstprogramm.

Personalisierungsfach

Sie können Ihre Visitenkarte oder eine ID-Karte gleicher Größe in ein transparentes Fach an der Unterseite Ihres Computers einlegen, um ihn zu personalisieren.


Reinigung und Wartung

Reinigung

Gehen Sie bei der Reinigung des Computers wie folgt vor:

  • Schalten Sie den Computer aus, und entnehmen Sie den Akku.

  • Ziehen Sie das Netzteil ab.

  • Verwenden Sie ein weiches, mit Wasser befeuchtetes Tuch. Verwenden Sie keine flüssigen Reinigungsmittel oder Sprays.

Wartung

Wenden Sie sich in den folgenden Fällen an Ihren Händler oder Service-Techniker:

  • Der Computer ist heruntergefallen und er zeigt ein unnormales Verhalten, oder das Gehäuse wurde beschädigt.

  • Flüssigkeit ist in das Innere des Produkts gelangt.

  • Der Computer funktioniert nicht ordnungsgemäß.


Energieverwaltung

Der Computer kann über das Netzteil oder einen Akku mit Strom versorgt werden. In diesem Abschnitt finden Sie Angaben über den Betrieb des Computers bei Stromversorgung durch den Akku. Außerdem enthält es Informationen über die Energieverwaltungs-/and Stromsparfunktionen Ihres Computers.


Informationen über den Akku

Der Computer verwendet einen Akku, der einen langen Betrieb zwischen zwei Ladevorgängen ermöglicht. Der verwendete Akku besitzt die folgenden Eigenschaften:

  • Setzt modernste Standards der Akkutechnologie ein. Der Computer verwendet einen Lithium-Ionen-Akku, der nicht dem Speichereffekt von Nickel-Cadmium- (NiCd) Akkus ausgesetzt ist. Lithium-Ionen-Akkus liefern durchweg die längste Akkubenutzungszeit, ideal für Leute unterwegs.

  • Warnsignal bei schwachem Akku. Wenn der Ladezustand des Akkus schwächer wird, erzeugt der Computer Warntöne, und die Statusanzeige blinkt in regelmäßigen Abständen. Dadurch werden Sie darauf hingewiesen, daß sich der Ladezustand des Akkus im kritischen Bereich befindet. In dieser Situation sollten Sie den Akku aufladen.

Hinweis: Betreiben Sie den Computer nach Möglichkeit mit dem Netzteil.Der Akku ist auf Reisen oder bei einem Stromausfall hilfreich. Es ist ratsam, zur Sicherheit über einen vollständig geladenen Zusatzakku zu verfügen.

Erstmalige Verwendung des Akkus

Wenn Sie einen Akku zum ersten Mal verwenden, folgen Sie diesen Anweisungen:

  1. Schließen Sie das Netzteil an eine Steckdose und an den Computer an, und laden Sie den Akku vollständig auf

  2. Ziehen Sie das Netzteil ab, um den Akku vor einem erneuten Ladevorgang zu entladen.

Sie brauchen diese Schritte nur für einen neuen Akku oder einen lange nicht verwendeten Akku zu befolgen. Wenn der Computer länger als zwei Wochen nicht verwendet wird, sollten Sie den Akku herausnehmen. Ein vollständig geladener Akku wird innerhalb etwa eines Tages entladen, wenn sich der Computer im Standby-Modus befindet, und in etwa einem Monat, wenn sich der Computer im Ruhemodus befindet oder ausgeschaltet ist.

Vorsicht! Setzen Sie Akkus keinen Temperaturen unter 0°C oder über 60°C aus. Der Akku kann dadurch Schaden nehmen.


Austauschen des Akkus

Tauschen Sie den Akku auf folgende Weise aus:

  1. Speichern Sie noch ungespeicherte Dateien.

  2. Schalten Sie den Computer aus.

  3. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.

  4. Schieben und halten Sie den Akkuschachtriegel (a); schieben Sie den Akku dann etwas heraus (b).

  5. Ziehen Sie den Akku ganz aus dem Akkuschacht heraus.

  6. Setzen Sie den Akku behutsam in den Akkuschacht ein (a); schieben Sie den Akku dann soweit hinein, bis er einrastet.


Aufladen des Akkus

Installieren Sie den Akku zum Aufladen im Computer, und schließen Sie das Netzteil an den Computer und eine Steckdose an. Der Akku wird durch das Netzteil auf drei verschiedene Arten aufgeladen:

  • Schnelladung. Die Schnelladung wird verwendet, wenn der Computer ausgeschaltet und das Netzteil angeschlossen ist. Bei der Schnelladung wird ein vollständig entladener Akku in etwa zwei bis drei Stunden vollständig geladen.

  • Laden während des Betriebs. Wenn der Computer verwendet wird und das Netzteil angeschlossen ist, wird auch ein im Akkufach installierter Akku geladen. Bei diesem Verfahren wird zum vollständigen Aufladen des Akkus mehr Zeit benötigt als bei der Schnelladung. Beim Laden während des Betriebs wird ein vollständig entladener Akku in etwa drei bis vier Stunden aufgeladen.

  • Langsames Laden. Wenn der Akku vollständig aufgeladen ist, geht das Netzteil zur langsamen Ladeart über, um den Akkuladezustand beizubehalten. Hierdurch wird verhindert, daß sich der Akku während des Computerbetriebs wieder entlädt.

Hinweis: Sie können den Akku auch über ein externes Akkuladegerät (Option) aufladen.

Tip! Laden Sie den Akku über Nacht auf, nachdem Sie Ihre Arbeit beendet haben. Am nächsten Tag steht Ihnen ein vollständig geladener Akku zur Verfügung.


Verlängern der Akkulebensdauer

Durch die Optimierung der Akkulebensdauer sichern Sie die bestmögliche Leistung des Akkus, da der Abstand zwischen den Aufladevorgängen verlängert und die Aufladung effizienter wird. Folgen Sie diesen Vorschlägen, um die Akkuleistung zu optimieren:

  • Erwerben Sie einen Zusatzakku.

  • Führen Sie das Programm PhDISK aus, um Festplattenspeicher für die Ruhemodusfunktion zu reservieren.

  • Schließen Sie nach Möglichkeit das Netzteil an, und verwenden Sie den Akku nur unterwegs.

  • Lassen Sie den Akku während der Arbeit mit dem Netzteil im Computer. Durch die Erhaltungsladung wird der Akkuladezustand konstant gehalten und die Selbstentladung des Akkus verhindert. Außerdem wird der Akku auch während des Betriebs geladen.

  • Deaktivieren Sie die Parallel-, Seriell- und Infrarotanschlüsse, wenn keine Geräte daran angeschlossen sind. Verwenden Sie dazu das Menü Onboard Devices Configuration aktiviert ist.

  • Nehmen Sie unbenutzte PC-Karten aus dem Kartensteckplatz, da diese zusätzlichen Strom verbrauchen.

  • Lagern Sie den Akku an einem kühlen und trockenen Ort. Die empfohlene Lagertemperatur für Akkus liegt zwischen 10 °C und 30 °C.

  • Akkus können bei weisungsgemäßem Gebrauch etwa 300mal aufgeladen werden. Durch Überladung wird die Akkulebensdauer vermindert.

  • Pflegen Sie den Akku und das Netzteil.


Prüfen des Akkuladezustands

Der Computer verfügt über hörbare und sichtbare Warnsignale bei einem schwachen Akku. Wenn der Ladezustand des Akkus schwächer wird, erzeugt der Computer Warntöne, und die Akkuanzeige blinkt in regelmäßigen Abständen.

Sie können den Akkuladezustand auch über die Windows-Batterieanzeige überprüfen. Die Windows-Batterieanzeige zeigt den aktuellen Akkuladezustand an. Bewegen Sie den Mauszeiger einfach auf das Batterieanzeige- bzw. Netzsteckersymbol in der Taskleiste, um den aktuellen Ladezustand des Akkus anzuzeigen.


Schwacher Akku

Solange das Netzteil angeschlossen ist, brauchen Sie sich um den Akkuladezustand nicht zu sorgen. Achten Sie jedoch auf die Warnsignale und die Stromversorgungsanzeige am Display, wenn Sie den Computer über den Akku mit Strom versorgen.

Folgende Signale kennzeichnen einen schwachen Akku:

  • Der Computer erzeugt vier Signaltöne pro Minute.

  • Die Stromversorgungsanzeige blinkt regelmäßig, bis der Akku vollständig entladen ist.

Wenn Sie vor einem schwachen Akku gewarnt werden, haben Sie noch ca. zwei Minuten Zeit, Ihre Arbeit abzuspeichern. Wenn Sie innerhalb dieser Zeit nicht das Netzteil anschließen, wechselt der Computer in den Ruhemodus, sofern der Parameter Sleep Upon Battery-low im BIOS-Dienstprogramm auf Enable gesetzt ist und folgende Bedingungen vorliegen:

  • Die von PhDISK erstellte Datei für den Ruhemodus ist vorhanden und gültig.

  • Der Akkustrom reicht nicht mehr aus, um die Systemdaten auf der Festplatte abzuspeichern.

Andernfalls wechselt der Computer in den Standby-Modus.

Vorsicht! Schließen Sie das Netzteil so bald wie möglich an den Computer an. Wenn die Stromversorgung des Computers im Standby-Modus unterbrochen wird, gehen nicht gespeicherte Daten verloren.

Die folgende Tabelle enthält die empfohlenen Maßnahmen für den Fall, daß ein niedriger Akkuladezustand erreicht wird.

Situation

Empfohlene Maßnahme

Netzteil und Steckdose vorhanden

  1. Schließen Sie das Netzteil an den Computer an.

  2. Speichern Sie alle erforderlichen Dateien.

  3. Fahren Sie mit der Arbeit fort.

  4. Schalten Sie den Computer aus, wenn der Akku schnell wieder aufgeladen werden soll.

Vollständig geladener Zusatzakku ist vorhanden

  1. Speichern Sie alle erforderlichen Dateien.

  2. Beenden Sie alle Programme.

  3. Schalten Sie den Computer aus.

  4. Tauschen Sie den Akku aus.

  5. Schalten Sie den Computer ein, und fahren Sie mit der Arbeit fort.

Netzteil oder Steckdose nicht vorhanden

  1. Speichern Sie alle erforderlichen Dateien.

  2. Beenden Sie alle Programme.

  3. Schalten Sie den Computer aus.


Energieverwaltungssysteme

In diesem Computer ist eine Energieverwaltung zur Überwachung der Systemaktivitäten integriert. Systemaktivitäten beziehen sich auf eines oder mehrere der folgenden Geräte: Tastatur, Maus, Diskettenlaufwerk, Festplatte, mit den seriellen und parallelen Anschlüssen verbundene Peripheriegeräte und der Grafikspeicher. Wenn einen bestimmten Zeitabschnitt (genannt Leerlaufzeit) über keine Aktivitäten stattfinden, schaltet der Computer zur Energiesparung einige oder alle diese Geräte aus.

Ihr Computer unterstützt den Energieverwaltungsstandard ACPI, um den Stromverbrauch Ihres Computers zu verringern.

ACPI (Advanced Configuration and Power Interface) ist eine Energiesparspezifikation, die von Intel, Microsoft und Toshiba gemeinsam entwickelt wurde. Mit ACPI kann Windows die Energiemenge steuern, die jedem an den Computer angeschlossenen Gerät zur Verfügung steht. Außerdem kann Windows mit ACPI nicht benutzte Peripheriegeräte ausschalten und dadurch Strom sparen.

Weitere Informationen über das Windows-Energieverwaltungssystem auf Ihrem Computer ist im Windows-Benutzerhandbuch angegeben.


Energiesparmodi

Sleep-Modus

Die Energiesparfunktionen werden von einem Betriebssystem mit ACPI verwaltet. In dieser Einstellung müssen Sie keine Zeitwerte für Geräte einstellen, nach deren Ablauf diese in einen Energiesparmodus wechseln.

Der Sleep-Modus ist einer von drei Energiesparmodi des Computers: Standby-Modus, Ruhemodus oder Ausgeschaltet. Windows bestimmt, welchen dieser drei Modi das Programm aktiviert.

So wird der Sleep-Modus aktiviert:

  • Drücken des Sleep-Hotkeys Fn-F4

  • Nach Ablauf der von Windows festgelegten Leerlaufzeiten für Geräte und den Computer

Das Beenden des Sleep-Modus richtet sich nach dem Energiesparmodus, in dem sich der Computer gerade befindet.

Standby-Modus

Der Computer verbraucht im Standby-Modus sehr wenig Energie. Daten im Arbeitsspeicher des Systems bleiben erhalten, bis der Akku leer ist.

Es gibt mehrere Möglichkeiten, um den Standby-Modus zu aktivieren:

  • Nach Ablauf der mit dem Parameter System Standby festgelegten Zeitdauer des Betriebssystems ohne Systemaktivität

  • Schließen der Display-Abdeckung

  • Wenn der Computer in den Ruhemodus wechseln soll (z. B. bei schwachem Akkuladezustand), die Ruhemodusdatei aber ungültig oder nicht vorhanden ist

  • Benutzerdefinierte Funktionen der Energieverwaltung sind auf Ruhemodus eingestellt, und die betreffende Handlung wird vorgenommen. Erlernen Sie das Anpassen dieser erweiterten Funktionen im Notebook Manager.

  • Aufruf durch die Energiesparmodi des Betriebssystems

Durch folgende Signale wird angezeigt, daß sich der Computer im Standby-Modus befindet:

  • Signaltöne werden ausgegeben

  • Die Sleep-Anzeige leuchtet

Vorsicht! Nicht gespeicherte Daten gehen verloren, wenn Sie die Stromversorgung im Standby-Modus ausschalten oder der Akku leer ist.

Es gibt folgende Möglichkeiten zum Beenden des Standby-Modus und Zurückkehren zum Normalmodus:

  • Drücken einer beliebigen Taste

  • Bewegen des aktiven Zeigegeräts (internes oder externes PS/2)

  • Einstellen des Parameters Resume Timer und seine Aktivierung

  • Öffnen der Display-Abdeckung

  • Das PC-Kartenmodem nimmt einen Anruf entgegen

Ruhemodus

Im Ruhemodus wird die Stromversorgung vollständig abgeschaltet (der Computer verbraucht dann keinen Strom mehr). Der Computer speichert vor dem Wechsel in den Ruhemodus alle Systemdaten auf der Festplatte. Wenn Sie den Computer erneut einschalten, werden diese Daten wieder geladen, und der Betrieb wird an der Stelle fortgesetzt, an der Sie die Arbeit vor dem Wechsel in den Ruhemodus unterbrochen haben.

Es muß eine Bedingung zutreffen, damit der Computer in den Ruhemodus wechselt:

  • Die Ruhemodusdatei muß vorhanden und gültig sein. Diese Funktion übernimmt das Programm PhDISK.

Es gibt dann mehrere Möglichkeiten, um den Ruhemodus zu aktivieren:

  • Benutzerdefinierte Funktionen der Energieverwaltung sind auf Ruhemodus eingestellt, und die betreffende Handlung wird vorgenommen. Erlernen Sie das Anpassen dieser erweiterten Funktionen im Notebook Manager.

  • Aufruf durch die Energiesparmodi des Betriebssystems

Drücken Sie zum Beenden des Ruhemodus den Netzschalter. Nach Ablauf der im Parameter Resume Timer festgelegten Zeitdauer kehrt das System auch in den Normalmodus zurück.

Vorsicht! Nehmen Sie keine Hardware-Änderung (wie Hinzufügen von Arbeitsspeicher oder Austauschen von Festplatten) vor, während der Computer sich im Ruhemodus befindet.

Energieverwaltung für Peripheriegeräte

Nachstehend sind Beispiele aufgeführt, wie sich die Energieverwaltung auf Peripheriegeräte und im Computer installierte Geräte auswirkt.

  • Standby-Modus des Displays

Die Bildschirmaktivität wird durch die Tastatur, das eingebaute Touchpad und ein externes PS/2-Zeigegerät bestimmt. Wenn diese Geräte während der durch das Energiesparsystem des Computers festgelegten Zeitdauer nicht bedient werden, wird das Display abgeschaltet, bis Sie eine Taste drücken, das Touchpad berühren oder die externe Maus bewegen.

Der Computer besitzt eine besondere Energiesparfunktion zur automatischen Helligkeitsregelung. Wenn der Computer an das Netzteil angeschlossen ist und Sie dann das Netzteil vom Computer abtrennen, wird automatisch die LCD-Hintergrundbeleuchtung heruntergeregelt, um Energie zu sparen. Wenn Sie das Netzteil wieder mit dem Computer verbinden, wird die LCD-Hintergrundbeleuchtung automatisch wieder heller.

  • Standby-Modus der Festplatte

Die Festplatte wechselt in den Standby-Modus, wenn innerhalb einer durch das Energiesparsystem bestimmten Zeitdauer keine Lese-/Schreibzugriffe auf die Festplatte erfolgen. In diesem Zustand ist der Stromverbrauch der Festplatte auf ein Minimum reduziert. Die Festplatte wechselt wieder in den Normalbetrieb, sobald der Computer auf sie zugreift.

Einstellen der Energieverwaltungsschemen

Über Energieverwaltungsschemen können Sie das Ausmaß der Energieverwaltung auf Ihrem Computer für jeden beliebigen Zeitpunkt festlegen, indem Sie den Hotkey für den Energiesparschema-Umschalter Fn-F3 drücken.

Hinweis: Wenn eine externe Tastatur an den Computer angeschlossen ist, ist diese Funktion deaktiviert. Diese Funktion ist auch dann deaktiviert, wenn sie vom Betriebssystem nicht unterstützt wird.


Anpassen Ihres Computers

Der Computer wird mit der folgenden vorinstallierten Software geliefert:

  • Betriebssystem Windows Millenium Edition (Me) oder Windows 2000

  • Notebook Manager, ein Windows-basiertes Dienstprogramm zur Hardware-Verwaltung

  • DMI-konformes BIOS-Dienstprogramm zur Hardware-Konfiguration

  • PhDISK, ein DOS-basiertes Dienstprogramm für den Ruhemodus (betrifft nur Windows 98)

  • Unterstützung für LDCM (LANDesk Client Manager)

  • System-Dienstprogramme, Treiber und Anwendungssoftware von Drittanbietern

In diesem Abschnitt werden drei wichtige, Ihrem Computer mitgelieferte System-Dienstprogramme beschrieben.


PhDISK

Das Programm PhDISK gestattet Ihrem Computer den Wechsel in den Ruhemodus. Vor Aktivierung vom Ruhemodus speichert Ihr Computer alle wichtigen Informationen in einer von PhDISK erstellten Datei oder Partition ab, und schaltet dann alle Systemkomponenten aus. Beim nächsten Systemstart liest der Computer die Informationen von der PhDISK-Datei wieder ein und fährt an der Stelle fort, an der Sie Ihre Computerarbeit unterbrachen.

Hinweis: Dieses Programm wird per Standard automatisch geladen und auf Ihrem Computer eingerichtet, so daß Sie dieses Programm nicht selber ausführen müssen. Sie müssen es nur ausführen, wenn Sie Ihren Arbeitsspeicher erweitern. PhDISK befindet sich im Verzeichnis C:\DMSinfo\PhDISK\.

Das Programm akzeptiert folgende Parameter:

Syntax

PhDISK [Optionen]

wobei es sich um folgende Optionen handelt:

  • /CREATE(/FILE oder PARTITION) -- erstellt die Ruhemodusdatei oder -partition

  • /DELETE(/FILE oder PARTITION) -- löscht die vorhandene Ruhemodusdatei oder -partition

  • /INFO -- zeigt Informationen über die Ruhemodusbereiche

  • /REFORMAT/PARTITION -- formatiert erneut die vorhandene Ruhemodusdatei oder -partition

  • /EXIT -- beendet nach Fertigstellung das Betriebssystem ohne Systemneustart

Achtung: Die Ruhemodusdatei ist eine versteckte Datei namens SAVE2DSK.BIN; Sie dürfen diese Datei AUF KEINEN FALL löschen oder ändern, außer über das Programm PhDISK. Falsches Löschen oder Ändern dieser Datei könnte dazu führen, daß Sie keinen Zugriff mehr auf Ihren Computer bekommen.

Hinweis: Das Programm PhDISK ist nur für Windows 98 bestimmt.


Notebook Manager

Der Computer besitzt mit dem Notebook Manager ein integriertes Systemkonfigurationsprogramm. Mit dem Windows-basierten Notebook Manager können Sie Kennwörter, die Startreihenfolge der Laufwerke und Energiesparfunktionen festlegen. Es zeigt außerdem aktuelle Hardware-Konfigurationen an.

Hinweis: Bestimmte Hotkey-Funktionen sind beim Aufruf vom Notebook Manager deaktiviert.

Drücken Sie zum Starten des Notebook Managers Fn-F2, oder folgen Sie diesen Anweisungen:

  1. Klicken Sie auf Start, und wählen Sie Programme und anschließend Notebook Manager.

  2. Wählen Sie das Programm Notebook Manager.

Hinweis: Werden bestimmte Einstellungen im Notebook Manager geändert, treten sie erst beim nächsten Neustart des Computers in Kraft. Änderungen in den Bereichen Power Management und Display Device treten sofort in Kraft.

Der Notebook Manager besteht aus sechs Bereichen:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management

  • Display Device

Klicken Sie zum Auswählen eines Bereichs auf die entsprechende Registerkarte.

Information Viewer

Auf der Registerkarte Information Viewer werden Angaben zu den Spezifikationen und Einstellungen der verschiedenen Komponenten des Computers angezeigt.

Information Viewer, Bildschirm im Notebook Manager

Hinweis: Die Angaben im obigen Bildschirm unterscheiden sich möglicherweise von den auf Ihrem Computer angezeigten Angaben.

Die aktuelle BIOS-Version des Computers wird vor der Tabelle Device-Configuration angezeigt.

POST

Mit POST (Power On Self-Test) wird das Verhalten des Computers beim Hochfahren festgelegt (einschließlich der auszuführenden POST-Routinen).

POST, Bildschirm im Notebook Manager

Komponente | Beschreibung
Enable Fast Boot | Durch diese Funktion kann der Computer schneller starten und aus dem Ruhe-/Sleep-Modus fortfahren. Das Betriebssystem (mit ACPI) und das BIOS stellen Informationen über Plug-and-Play-Ressourcen und vorherige Startvorgänge zur Verfügung.
Enable hotkey beep | Aktivieren Sie diese Einstellung, damit der Computer einen Signalton ausgibt, wenn ein Hotkey (Tastenkombination) gedrückt wird.
Fan always on enabled | Wenn Sie diese Einstellung anwählen, ist der Ventilator immer aktiviert.

Boot Sequence

Mit der Option Boot Sequence wird die beim Hochfahren des Computers geltende Boot-Reihenfolge festgelegt.

Boot Sequence, Bildschirm im Notebook Manager

Der Bildschirm Boot Sequence zeigt die startfähigen Geräte in Ihrem Computer und die Reihenfolge an, in der die Boot-Sequenz abläuft. Folgende Geräte sind hiervon betroffen:

  • Floppy Drive (Diskettenlaufwerk)

  • IDE Hard Drive (IDE-Festplatte)

  • DVD-ROM/CD-RW Drive (DVD-ROM/CD-RW-Laufwerk)

In diesem Bildschirm können Sie die Startreihenfolge des Computers durch Ziehen und Ablegen mit der Maus ändern. Klicken Sie auf Apply, um Ihre Einstellung zu bestätigen.

Password

Auf der Registerkarte Password können Sie die Kennwörter für den Computer definieren, ändern und löschen.

Password, Bildschirm im Notebook Manager

Es gibt zwei Kennwörter, die Sie über den Notebook Manager einrichten können:

  • Supervisor Password. Dieses Kennwort verhindert den unbefugten Zugriff auf den Notebook Manager und das BIOS-Dienstprogramm.

  • User Password. Dieses Kennwort verhindert den unbefugten Zugriff auf Ihren Computer beim Systemstart und beim Fortfahren aus dem Ruhemodus.

Hinweis: Das Einrichten des Festplatten-Kennworts erfolgt über das BIOS-Dienstprogramm.

Festlegen von Kennwörtern

Gehen Sie wie folgt vor, um das Supervisor-Kennwort festzulegen:

  1. Klicken Sie auf die Schaltfläche Change Supervisor Password.

  2. Klicken Sie auf das Kontrollkästchen Enable Supervisor Password.

  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu acht alphanumerische Zeichen (A-Z, a-z, 0-9) für Ihr Supervisor-Kennwort ein.

  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.

  5. Klicken Sie zur Bestätigung auf OK .

Gehen Sie wie folgt vor, um das User-Kennwort festzulegen:

Hinweis: Das User-Kennwort kann nur eingerichtet werden, wenn das Supervisor-Kennwort bereits vorhanden ist..

  1. Klicken Sie auf die Schaltfläche Change User Password.

  2. Klicken Sie auf das Kontrollkästchen Enable User Password.

  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu acht alphanumerische Zeichen (A-Z, a-z, 0-9) für Ihr User-Kennwort ein.

  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.

  5. Klicken Sie zur Bestätigung auf OK .

Hinweis: Zum Ändern eines Kennworts gehen Sie genauso vor wie beim Festlegen eines Kennworts. Zum Entfernen eines Kennworts gehen Sie genau so vor wie beim Festlegen eines Kennworts, lassen die Kennwortfelder jedoch leer.

Power Management

Im Bildschirm Power Management werden die Einstellungen des Energiesparsystems vorgenommen.

Power Management, Bildschirm im Notebook Manager

Hinweis: Es werden möglicherweise noch andere Punkte angezeigt, wenn Ihr Computer für Windows APM eingerichtet ist.

Erweiterte Optionen der Energieverwaltung

Führen Sie folgende Schritte aus:

  1. Klicken Sie auf die Schaltfläche Advanced.

  2. Legen Sie die erweiterten Funktionen in der Registerkarte Advanced fest.

Sie können Energiesparmaßnahmen für das Schließen der Display-Abdeckung, das Betätigen des Netzschalters oder das Drücken der Sleep-Taste (Fn-F4) festlegen.

Display Device

Im Bildschirm Display Device legen Sie die Einstellungen für Anzeigegeräte fest, zum Beispiel die Anzeigehelligkeit.

Display Device, Bildschirm im Notebook Manager

In diesem Bildschirm finden Sie folgende Optionen:

  • Boot Display Device. Legt das standardmäßig beim Hochfahren zu verwendende Anzeigegerät fest.

  • Switching Display Device. Legt das aktuelle Anzeigegerät fest.

    Hinweis: Vor Auswahl der Option External Monitor muß ein externer Monitor angeschlossen sein.

  • Brightness for LCD Panel. Stellen Sie hier die LCD-Helligkeit ein.

Klicken Sie auf das Optionsfeld der gewünschten Option, und klicken Sie dann zum Übernehmen der Einstellung auf Apply. Wenn Sie die Helligkeit ändern möchten, klicken und halten Sie den Schieberegler, und bewegen Sie ihn nach rechts zum Erhöhen der Helligkeit oder nach links zum Verringern der Helligkeit. Sie können auch auf die Option klicken und die gewünschte Helligkeit mit den Pfeiltasten einstellen.


Launch Manager

Mit Launch Manager können Sie die Starttasten belegen, die sich über der Tastatur befinden. Zum Starten des Launch Managers klicken Sie auf Start, Programme und anschließend auf Launch Manager.

Klicken Sie zum Belegen einer Starttaste auf Add; Sie können dann den Namen der gewünschten Anwendung angeben oder die Anwendung suchen. Klicken Sie auf OK, um die Starttaste mit dieser Anwendung zu belegen.


BIOS-Dienstprogramm

Das BIOS-Dienstprogramm ist ein in das BIOS (Basic Input/Output System) des Computers integriertes Hardware-Konfigurationsprogramm. Da Ihr Computer bereits konfiguriert und optimiert ist, müssen Sie dieses Dienstprogramm nicht aufrufen. Im Fall von Konfigurationsproblemen kann dieses Programm aber hilfreich sein. Beziehen Sie sich auch auf die Fehlerbehebung, wenn ein Problem auftritt.

Rufen Sie das BIOS-Dienstprogramm wie folgt auf:

  1. Speichern Sie Ihre Arbeit und starten Sie erneut den Computer.

  2. Drücken Sie F2, um das BIOS-Dienstprogramm aufzurufen. Es erscheint das Hauptmenü des BIOS-Dienstprogramms.

Sechs Menüoptionen stehen Ihnen zur Verfügung:

  • Information

  • Main

  • Advanced

  • Security

  • Boot

  • Exit

Drücken Sie die Nach-Links-/Nach-Rechts-Taste, um zwischen Punkten im Hauptmenü zu wechseln. Sie können dann:

  • Mit den Nach-Oben-/Nach-Unten-Tasten zwischen Parametern wechseln.

  • F5 oder F6 drücken, um den Wert eines Parameters zu ändern.

    Hinweis: Sie können den Wert eines Parameters ändern, wenn dieser in eckigen Klammern steht.

  • Die Eingabetaste drücken, um ein Untermenü (an einem Pfeil links neben dem Parameter erkenntlich) aufzurufen, sofern eines vorhanden ist.

    Hinweis: Drücken Sie Esc, um das aktuelle Untermenü zu beenden.

  • F9 drücken, um die Standardwerte des BIOS-Dienstprogramms zu laden.

  • F10 drücken, um Änderungen zu speichern und das BIOS-Dienstprogramm zu beenden.

  • Esc drücken, um das Menü Exit aufzurufen.

Information

Das Menü Information zeigt grundlegende und wichtige Informationen über Ihren Computer an.

Bei den Punkten in diesem Menü handelt es sich um wichtige Informationen über Ihren Computer. Wenn auf Ihrem Computer Probleme auftreten und Sie sich an den technischen Support wenden müssen, helfen diesen Daten unserem Personal, Ihren Computer genauer kennenzulernen. Beachten Sie, daß es sich beim obigen Bildschirm nur um ein Beispiel handelt und er nicht die tatsächlichen Daten Ihres Computers anzeigt.

Main

Im Menü Main können Sie Grundeinstellungen für Ihren Computer vornehmen, z.B. das Datum und die Uhrzeit sowie die Systemstartfolge einstellen.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung | Format oder Optionen
System Time | Stellt die Systemzeit ein. | HH:MM:SS
System Date | Stellt das Systemdatum ein. | MM/DD/YYYY
Boot Display | Legt das Anzeigegerät fest, auf dem der Computer beim Systemstart anzeigt. | Both oder Auto
Quick Boot Mode | Quick Boot gestattet dem Computer, bestimmte Hardwaretests beim Systemstart auszulassen, um den Startvorgang zu beschleunigen. | Enable oder Disable
Startup Screen | Auf Enable gesetzt, zeigt der Computer das Computerlogo beim Systemstart an. | Enable oder Disable
Boot on LAN | Auf Enable gesetzt, fährt sich der Computer über das Netzwerk hoch. | Disable oder Enable
Hotkey Beep | Aktiviert bzw. deaktiviert einen Signalton, wenn ein Hotkey gedrückt wird. | Enable oder Disable

Advanced

Das Menü Advanced enthält Parameterwerte, die das Verhalten des Computers beim Systemstart bestimmen.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Untermenü.

Parameter | Beschreibung | Optionen
IDE Primary Master | Drücken Sie die Eingabetaste, um das Untermenü IDE Primary Master aufzurufen. |
IDE Secondary Master | Drücken Sie die Eingabetaste, um das Untermenü IDE Secondary Master aufzurufen. |
Onboard Device Configuration | Drücken Sie die Eingabetaste, um das Untermenü Onboard Device Configuration aufzurufen. |
PCI IRQ Routing | Drücken Sie die Eingabetaste, um das Untermenü PCI IRQ Routing aufzurufen. |
Resume on LAN/MODEM Access | Auf Enable gesetzt, nimmt der Computer seinen Normalbetrieb wieder auf, wenn Netzwerk- oder Modemzugriff vorhanden ist. | Enabled oder Disabled
Reset Configuration Data | Wählen Sie Yes, um die Daten der erweiterten Systemkonfiguration zu löschen. | Yes oder No
CPU Power Management Mode | Auf Auto gesetzt, wird die CPU von der Energieverwaltung gesteuert. | Auto oder Disabled
SpeedStep(TM) Modus | Die Intel SpeedStep-Technologie gestattet dem Computer, die CPU-Geschwindigkeit in Abhängigkeit von der Stromquelle automatisch einzustellen. | Recommended, Maximum Performance, Battery Optimized, Reversed oder Disabled
Display Cache | Auf Enable gesetzt, steuert der lokale Grafikspeicher den Cachespeicher der Bildschirmanzeige. | Disable oder Enable

IDE Primary Master

Das Untermenü IDE Primary Master enthält Parameter zur primären Festplatte.

Achtung: Die Parameter in diesem Bildschirm sind nur für erfahrene Anwender gedacht. Normalerweise brauchen Sie die Werte in diesem Bildschirm nicht zu ändern, da sie bereits optimiert sind. Die Standardeinstellung Auto optimiert alle Einstellungen für die Festplatte.

IDE Secondary Master

Das Untermenü IDE Secondary Master enthält Parameter zum AcerMedia-Laufwerk.

Achtung: Die Parameter in diesem Bildschirm sind nur für erfahrene Anwender gedacht. Normalerweise brauchen Sie die Werte in diesem Bildschirm nicht zu ändern, da sie bereits optimiert sind. Die Standardeinstellung Auto optimiert alle Einstellungen für das AcerMedia-Laufwerk.

Onboard Devices Configuration

Das Untermenü Onboard Devices Configuration enthält Parameter zur Hardware des Computers.

Achtung: Die Parameter in diesem Bildschirm sind nur für erfahrene Anwender gedacht. Normalerweise brauchen Sie die Werte in diesem Bildschirm nicht zu ändern, da sie bereits optimiert sind.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung | Optionen
Serial Port | Aktiviert bzw. deaktiviert den seriellen Anschluß. Auf Enable gesetzt, können Sie die I/O-Adresse und die Unterbrechungsanforderung (IRQ) des seriellen Anschlusses einstellen. | Enable oder Disable 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 oder 2E8/IRQ 3
IrDA FIR | Aktiviert bzw. deaktiviert den Infrarotanschluß. Auf Enable gesetzt, können Sie die I/O-Adresse, die Unterbrechungsanforderung (IRQ) und den DMA-Kanal des Infrarotanschlusses einstellen. | Enable oder Disable 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 oder 3F8/IRQ 4 DMA 3 oder DMA 1
Parallel Port | Aktiviert bzw. deaktiviert den parallelen Anschluß. Auf Enable gesetzt, können Sie die I/O-Adresse, die Unterbrechungsanforderung (IRQ) und den Betriebsmodus des parallelen Anschlusses einstellen. Wenn der Betriebsmodus auf ECP gesetzt ist, können Sie den DMA-Kanal des parallelen Anschlusses einstellen. | Enable oder Disable Bi-directional, EPP, ECP oder Output only 378, 278 oder 3BC IRQ 7 oder IRQ 5 DMA 1 oder DMA 3

PCI IRQ Routing

Im Untermenü PCI IRQ Routing können Sie Unterbrechungsanforderungen (IRQs) für PCI-Geräte einstellen.

Achtung: Die Parameter in diesem Bildschirm sind nur für erfahrene Anwender gedacht. Normalerweise brauchen Sie die Werte in diesem Bildschirm nicht zu ändern, da sie bereits optimiert sind.

Security

Das Untermenü Security gestattet Ihnen den Schutz Ihres Computers vor unbefugtem Zugriff.

Menü System Security

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung | Optionen
Set Supervisor Password | Wenn dieses Kennwort definiert ist, schützt es das BIOS-Dienstprogramm und den Notebook Manager vor unbefugtem Zugriff. Drücken Sie die Eingabetaste, um dieses Kennwort einzurichten. |
Set User Password | Wenn dieses Kennwort definiert ist, schützt es den Computer vor unbefugtem Zugriff. Drücken Sie die Eingabetaste, um dieses Kennwort einzurichten (zuvor muß jedoch das Supervisor-Kennwort eingerichtet sein). |
Password on boot | Auf Enable gesetzt, wird beim Hochfahren des Systems ein Kennwort abgefragt. | Enable oder Disable
Set Primary Hard Disk Password | Wenn dieses Kennwort definiert ist, schützt es Ihre Festplatte vor unbefugtem Zugriff. Drücken Sie die Eingabetaste, um dieses Kennwort einzurichten. |
Processor Serial Number | Im Pentium III-Prozessor ist eine bestimmte Seriennummer integriert, anhand derer einzelne CPUs identifiziert werden können. Sie können diese Funktion ausschalten, indem Sie diesen Parameter auf Disabled setzen. | Disable oder Enable

Festlegen eines Kennworts

Führen Sie folgende Schritte aus:

  1. Wählen Sie mit der Nach-Oben-/Nach-Unten-Taste einen Kennwort-Parameter aus (Setup Password, Power-on Password oder Hard Disk Password), und drücken Sie anschließend die Eingabetaste. Das Kennwortfeld wird angezeigt.

  2. Geben Sie ein Kennwort ein. Das Kennwort kann aus bis zu acht Zeichen bestehen (A-Z, a-z, 0-9).

  3. Drücken Sie die Eingabetaste. Geben Sie das Kennwort zum Prüfen der ersten Eingabe erneut ein, und drücken Sie die Eingabetaste.

  4. Nach der Definition des Kennworts setzt der Computer automatisch den ausgewählten Kennwort-Parameter auf Present.

Löschen eines Kennworts

Auf folgende Weise können Sie ein Kennwort löschen:

  1. Wählen Sie mit der Nach-Oben-/Nach-Unten-Taste einen Kennwort-Parameter aus (Setup Password, Power-on Password oder Hard Disk Password), und drücken Sie anschließend die Eingabetaste. Das Kennwortfeld wird angezeigt.

  2. Geben Sie das aktuellen Kennwort ein und drücken Sie die Eingabetaste.

  3. Drücken Sie in den Kennwortfeldern für ein neues Kennwort und seiner Bestätigung jeweils nur die Eingabetaste und geben Sie nichts ein, um das vorhandene Kennwort zu löschen.

Hinweis: Wenn Sie das Kenwort für die Festplatte (oder die 2. Festplatte) löschen möchten, müssen Sie erst das aktuelle Kennwort für die Festplatte eingeben, bevor es gelöscht wird.

Ändern eines Kennworts

Auf folgende Weise können Sie ein Kennwort ändern:

  1. Löschen Sie das aktuelle Kennwort.

  2. Geben Sie ein neues Kennwort ein.

Boot

Das Menü Boot enthält Parameterwerte, die die Reihenfolge bestimmen, in der startfähige Geräte des Computers sich hochfahren.

Einstellen der Startreihenfolge (Boot Drive Sequence)

Wählen Sie mit den Nach-Oben-/Nach-Unten-Tasten ein Startgerät an, und drücken Sie dann F5 oder F6, um seine Reihenfolge zu ändern. Punkte mit einem (+)-Zeichen besitzen weitere Unterpunkte.

Exit

Dieses Menü enthält Optionen zum Beenden des BIOS-Dienstprogramms.

Parameter | Beschreibung
Exit Saving Changes | Speichert Änderungen und beendet das BIOS-Dienstprogramm.
Exit Discarding Changes | Macht Ihre Änderungen rückgängig und beendet das BIOS-Dienstprogramm.
Load Setup Defaults | Lädt die Standardeinstellungen aller BIOS-Parameter.
Discard Changes | Macht Ihre Änderungen rückgängig.
Save Changes | Speichert Änderungen.


Verwenden des Computers unterwegs

In diesem Abschnitt finden Sie nützliche Hinweise und Tips, die Sie beachten sollten, wenn Sie Ihren Computer zu Besprechungen, auf Reisen oder mit nach Hause nehmen. Diese sind nach folgenden Situationen geordnet:

  • Besprechungen: Wenn Sie den Computer von Ihrem Schreibtisch im Büro in einen Konferenzraum mitnehmen.

  • Nach Hause: Wenn Sie den Computer vom Büro mit nach Hause nehmen. Ein paar einfache Tips zur Einrichtung eines Büros bei Ihnen zu Hause finden Sie hier.

  • Inlandreisen: Wenn Sie eine Inlandreise unternehmen.

  • Auslandsreisen: Wenn Sie eine Auslandsreise unternehmen.

Hinweis: Bevor Sie Ihren Computer mitnehmen, müssen Sie die Verbindungen am Schreibtisch trennen.


Notebook-Verbindungen am Arbeitsplatz trennen

Folgen Sie zum Entfernen der Verbindung mit externem Zubehör den folgenden Anweisungen:

  1. Speichern Sie noch ungespeicherte Dateien.

  2. Nehmen Sie Datenträger, Diskette und CD aus den Laufwerken heraus.

  3. Fahren Sie das Betriebssystem herunter.

  4. Schalten Sie den Computer aus.

  5. Schließen Sie die Display-Abdeckung.

  6. Trennen Sie den Computer gegebenenfalls von der Port- oder Dockoption ab.

  7. Ziehen Sie das Kabel aus dem Netzteil.

  8. Trennen Sie externe Geräte (z.B. Tastatur, Zeigegerät, Drucker, externen Monitor, etc.) ab.

  9. Entfernen Sie die Kensington-Diebstahlsicherung, falls vorhanden.


Computer zu Besprechungen mitnehmen

Vorbereiten des Computers

Schließen und verriegeln Sie vor dem Transportieren die Display-Abdeckung, damit der Computer in den Sleep-Modus wechselt. Jetzt können Sie den Computer problemlos zu einem anderen Ort im Gebäude mitnehmen. Öffnen Sie das Display, um den Sleep-Modus des Computers zu beenden.

Wenn Sie den Computer in das Büro eines Kunden mitnehmen, können Sie ihn herunterfahren:

  1. Klicken Sie auf Start, Beenden....

  2. Wählen Sie Herunterfahren und klicken Sie auf OK.

- oder -

aktivieren Sie durch Drücken von Fn-F4 den Sleep-Modus auf dem Computer. Schließen und verriegeln Sie anschließend die Display-Abdeckung.

Wenn Sie den Computer dann wieder benötigen, entriegeln und öffnen Sie die Display-Abdeckung, und drücken Sie eine beliebige Taste. Wenn die Stromversorgungsanzeige nicht leuchtet, hat der Computer den Ruhemodus aktiviert und sich ausgeschaltet. Schieben Sie den Netzschalter und geben Sie ihn wieder frei, um den Computer wieder einzuschalten. Nach Ablauf der Zeit im Sleep-Modus könnte der Computer in den Ruhemodus wechseln. Durch Einschalten des Computers wird der Ruhemodus beendet.

Mitnehmen zu kurzen Besprechungen

Ein vollständig aufgeladener Akku versorgt den Computer üblicherweise etwa 2,5 Stunden mit Strom. Wenn die Besprechung kürzer als diese Zeitspanne ist, müssen Sie nur den Computer mitnehmen.

Mitnehmen zu langen Besprechungen

Wenn die Besprechung länger als 2,5 Stunden dauert oder der Akku nicht vollständig geladen ist, sollten Sie das Netzteil mitnehmen und im Besprechungsraum mit dem Computer verbinden.

Wenn der Konferenzraum nicht über eine Steckdose verfügt, können Sie die Entladung des Akkus verringern, indem Sie den Sleep-Modus aktivieren. Drücken Sie Fn-F4, um den Sleep-Modus zu aktivieren, wenn Sie Ihren Computer gerade nicht benötigen. Wenn Sie den Computer dann wieder benötigen, wird er durch ein kurzes Antippen des Touchpads oder durch Druck auf eine beliebige Taste wieder bereit sein.


Computer mit nach Hause nehmen

Vorbereiten des Computers

Nach dem Abtrennen des Computers vom Arbeitstisch verpacken Sie den Computer in eine gepolsterte Transporttasche, die ihn vor dem Verrutschen schützt und ihn abfedert, falls er herunterfallen sollte. Entfernen Sie alle Datenträger aus den Laufwerken. Andernfalls könnte der Laufwerkskopf beschädigt werden.

Achtung: Verstauen Sie keine Gegenstände über der oberen Abdeckung des Computers. Druck auf die obere Abdeckung kann das Display beschädigen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes Zubehör mit nach Hause, wenn es dort nicht schon vorhanden ist:

  • Netzteil und Netzkabel

  • Das gedruckte Benutzerhandbuch

  • I/O-Replicator

  • AcerMedia-Laufwerkmodule

Besondere Hinweise

Folgen Sie diesen Richtlinien, um den Computer beim Transport zu und von der Arbeit zu schützen:

  • Halten Sie Temperaturunterschiede möglichst gering, indem Sie den Computer bei sich tragen.

  • Wenn Sie für eine längere Zeit anhalten müssen und den Computer nicht mitnehmen können, bewahren Sie ihn im Kofferraum auf, um ihn nicht zu großer Hitze auszusetzen.

  • Durch Temperatur- und Feuchtigkeitsschwankungen kann es zu Kondensation kommen. Warten Sie, bis der Computer sich an die Raumtemperatur angepaßt hat, und überprüfen Sie den Bildschirm auf Kondensation, ehe Sie den Computer wieder einschalten. Bei Temperaturunterschieden von mehr als 10 °C müssen Sie länger warten, bis sich der Computer an die Raumtemperatur angepaßt hat. Lagern Sie den Computer möglichst 30 Minuten in einer Umgebungstemperatur, die zwischen der Außentemperatur und der Raumtemperatur liegt.

Einrichten eines Büros zu Hause

Wenn Sie häufig zu Hause mit Ihrem Computer arbeiten, kann es sich lohnen, ein zweites Netzteil für die Arbeit zu Hause zu erwerben.Durch ein zweites Netzteil müssen Sie nicht das zusätzliche Gewicht nach Hause tragen.

Wenn Sie den Computer zu Hause für längere Zeit benutzen, können Sie auch eine externe Tastatur, einen Monitor oder eine Maus anschließen. Sie können Dockoptionen für das Büro oder zu Hause erwerben, wodurch sich Ihre Peripheriegeräte mit einem bequemen Handgriff anschließen und abtrennen lassen.


Computer auf Inlandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer genauso wie für das Mitnehmen nach Hause vor. Achten Sie darauf, daß der Akku im Computer geladen ist. Bei der Sicherheitskontrolle am Flughafen werden Sie möglicherweise aufgefordert, den Computer einzuschalten, wenn Sie ihn in den Abfertigungsbereich mitnehmen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil und Netzkabel

  • Zusätzlich, vollständig geladene Akkus

  • I/O-Replicator

  • AcerMedia-Laufwerkmodule

  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten

Besondere Hinweise

Beachten Sie zusätzlich zu den Hinweisen zum Mitnehmen des Computers nach Hause die folgenden Hinweise, um den Computer auf Reisen zu schützen:

  • Nehmen Sie den Computer immer als Handgepäck mit.

  • Die Röntgenkontrollen am Flughafen sind unschädlich, tragen Sie den Computer aber nicht durch einen Metalldetektor. Lassen Sie den Computer nach Möglichkeit einzeln untersuchen.

  • Bringen Sie Disketten und andere Speichermedien nicht in die Nähe von mobilen Metalldetektoren.


Computer auf Auslandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer so wie für eine Reise vor.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil

  • Für das Reiseziel geeignete Netzkabel

  • I/O-Replicator

  • AcerMedia-Laufwerkmodule

  • Zusätzlich, vollständig geladene Akkus

  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten

  • Kaufbeleg zur Vorlage beim Zoll

  • Internationale Garantie für Reisende

Besondere Hinweise

Beachten Sie dieselben Hinweise wie für andere Reisen mit dem Computer. Die folgenden Tips sind bei Auslandsreisen zusätzlich hilfreich.

  • Achten Sie bei Reisen in ein anderes Land darauf, daß die dortige Netzspannung und die vorgesehenen Netzkabel kompatibel sind. Erwerben Sie andernfalls ein Netzkabel, das für die dortige Netzspannung geeignet ist. Verwenden Sie keine Spannungskonverter für Haushaltsgeräte, um den Computer mit Strom zu versorgen.

  • Um das Modem im Zielland verwenden zu können, müssen Sie die Kompatibilität von Modem und Stecker mit dem dortigen Telefonsystem überprüfen.


Anschlüsse

Ihr Computer besitzt durch seine eingebauten Schnittstellen und Anschlüsse ausgezeichnete Erweiterungsmöglichkeiten. In diesem Kapitel wird beschrieben, wie Sie auf einfache Weise Peripheriegeräte und Hardwareoptionen anschließen. Informieren Sie sich vor dem Anschließen von Peripheriegeräten in den mitgelieferten Handbüchern über spezifische Betriebsanweisungen. Die meisten der beschriebenen Optionen können Sie direkt von accessories.acer.com oder einem autorisierten Händler erwerben.


Internet

Sie haben folgende Möglichkeiten, eine Verbindung zum Internet herzustellen.

  • LAN (lokales Netzwerk). In einem Büro haben Sie möglicherweise durch Anmeldung bei Ihrem Firmennetz Zugriff auf das Internet. Weitere Informationen erhalten Sie von Ihrem Netzwerkadministrator.

  • Telefonleitung. Dabei handelt es sich um die Standardmethode für Verbindungen zum Internet. Wählen Sie sich über das eingebaute Modem bei einem Internet-Dienstanbieter oder Online-Dienst ein, der Ihnen einen Zugang zum Internet zur Verfügung stellt.

Wichtig: Erkundigen Sie sich nach einem Anbieter mit gutem Ruf und hoher Zuverlässigkeit. Wenden Sie sich gegebenenfalls an Ihren Dienstanbieter, um Hilfe bei der Installation der Software und Einrichtung Ihres Computers für die Verbindung zum Internet zu erhalten.


Modem

Der Computer verfügt über ein integriertes Fax-/Datenmodem, das den V.90-Standard (56 Kb/s) unterstützt. Gehen Sie wie folgt vor, um mit dem Modemanschluß zu arbeiten:

  1. Schließen Sie ein Telefonkabel an den Modemanschluß und an eine analoge Telefondose an.

    Vorsicht! Dieser Modemanschluß ist mit digitalen Telefonleitungen nicht kompatibel. Wenn das Modem an eine digital Telefonleitung angeschlossen wird, wird es beschädigt.

  2. Starten Sie dann Ihre Kommunikationssoftware. Weitere Informationen finden Sie im Windows-Benutzerhandbuch.

Hinweis: Wenn Sie Ihr Modem für eine Verbindung zum Internet verwenden, erfahren Sie Einzelheiten über die Verbindung von Ihrem Internet-Dienstanbieter.


Netzwerk

Eingebaute Netzwerkfunktion

Die eingebaute Netzwerkfunktion ermöglicht den Anschluß Ihres Computers an ein auf Ethernet basierendes (10/100 Mbps) Netzwerk.Die Netzwerkfunktion wird auf folgende Weise verwendet:

  1. Verwenden Sie das Ethernet-Kabel von der Netzwerkbuchse an der Rückseite des Computers mit einer Netzwerkbuchse oder einem Hub auf Ihrem Netzwerk.

  2. Konfigurieren Sie anschließend die Netzwerkeinstellungen für Ihren Computer.

Hinweis: Informieren Sie sich bei Ihrem Netzwerk- oder Systemadministrator darüber, wie Ihr Computer für Ihre Netzwerkumgebung konfiguriert werden muß.


Optionale drahtlose Kommunikation

Drahtlose Kommunikation (Option)

Dieses bei bestimmten Modellen verfügbare Feature ermöglicht die Kommunikation mit anderen schnurlosen Geräten, die die Norm 802.11b für Funk-LANs unterstützen.

Optionale drahtlose Kommunikationsfunktion

Sie drahtlose Kommunikationsfunktion läßt sich manuell ausschalten.


USB

USB (Universal Serial Bus)

Beim USB-Anschluß handelt es sich um einen seriellen Hochgeschwindigkeits-Bus, mit dem Sie USB-Geräte in einer Reihe ohne Aus- und Einschalten des Computers anschließen und so mühelos wie Plug-and-Play-Geräte verwenden können. USB belegt auch keine wertvollen Systemressourcen. Ihr Computer besitzt zwei USB-Anschlüsse. Übliche USB-Geräte sind zum Beispiel Maus, Tastatur und Kameras für Videokonferenzen. Die meisten USB-Geräte verfügen auch über einen integrierten USB-Anschluß, an den Sie weitere USB-Geräte in Reihe anschließen können.

USB-Videocapture-Kit (Option)

Mit dem USB-Videocapture-Kit können Sie Stillbilder und Videofilme mühelos aufnehmen, auch wenn Sie unterwegs sind. Auf diese Weise können Sie über Ihren Computer Fotos oder Videofilme versenden, oder einen Videoanruf machen. Die Kamera ist kompakt, leicht und benutzerfreundlich.


Infrarot

Über die Fast-Infrared-Schnittstelle (FIR) des Computers können Sie drahtlos Daten zu anderen IR-fähigen Computern und Peripheriegeräten, z.B. Infrarotdrucker, übertragen. Dieser Infrarotanschluß kann Daten mit Geschwindigkeiten bis zu vier Megabit pro Sekunde (Mb/s) über eine Entfernung bis zu einem Meter übertragen.

Um die FIR-Funktion zu verwenden, stellen Sie zwei IR-fähige Geräte so auf, daß der Abstand ihrer IR-Anschlüsse einen Meter nicht überschreitet und sie nicht mehr als 15 Grad voneinander abweichen.

Wenn beide Computer richtig ausgerichtet sind, können Sie Daten auf gewohnte Weise übertragen. Details hierzu finden Sie in Ihrer Software für Datenübertragung.

Zur Steuerung von Präsentationen können Sie die Invilink-Fernbedienung erwerben.


Drucker

Dieser Computer unterstützt Drucker mit USB-, parallelem und seriellem Anschluß. Schließen Sie diese Drucker folgendermaßen an:

  • Drucker mit USB-Anschluß: Verbinden Sie ein USB-Kabel mit dem Drucker und einem freien USB-Anschluß an der Rückseite des Computers.

  • Drucker mit parallelem Anschluß: Verbinden Sie den I/O-Replicator mit dem Erweiterungsanschluß; verbinden Sie dann das Druckerkabel mit dem Drucker und dem parallelen Anschluß am I/O-Replicator.

  • Drucker mit seriellem Anschluß: Verbinden Sie den I/O-Replicator mit dem Erweiterungsanschluß; verbinden Sie dann das Druckerkabel mit dem Drucker und dem seriellen Anschluß am I/O-Replicator.

Anweisungen dazu finden Sie in Ihrem Druckerhandbuch.

Hinweis: Falls der Drucker nicht funktioniert, rufen Sie das BIOS-Dienstprogramm auf, und stellen Sie sicher, daß der parallele Anschluß im Menü Onboard Devices Configuration aktiviert ist. Weitere Informationen finden Sie unter Tips zur Fehlerbehebung beim Drucker.


Externer Monitor

Schließen Sie einen externen Monitor an den externen Monitoranschluß an, wenn Sie Grafiken auf einem größeren Display anzeigen möchten. Weitere Informationen finden Sie im Handbuch des Monitors.

Hinweis: Wenn kein externer Monitor angeschlossen ist, wechselt der Computer beim Schließen der Display-Abdeckung in den Standby-Modus.


PC-Karten

Der Computer verfügt über einen CardBus-PC-Kartensteckplatz, der eine PC-Karte vom Typ I/II aufnimmt. PC-Karten sind Karten von der Größe einer Kreditkarte, die Ihren Computer vielseitiger machen und erweitern.

PC-Karten (früher: PCMCIA) sind Erweiterungskarten für tragbare Computer, mit denen Sie früher nur bei Desktop-Computern bekannte Erweiterungsmöglichkeiten haben. CardBus verbessert die 16-Bit PC-Karten-Technologie durch Erweiterung der Bandbreite auf 32 Bit.

Häufig verwendete PC-Karten vom Typ II sind Flash Memory-, SRAM-, Fax-/Datenmodem-, LAN- und SCSI-Karten. Informationen zu PC-Karten, die für Ihren Computer verfügbar sind, erhalten Sie von Ihrem Händler.

Hinweis: Informationen über die Installation und Verwendung der PC-Karte finden Sie im Handbuch der PC-Karte.

Einstecken einer PC-Karte

Stecken Sie die Karte in den gewünschten Steckplatz, und stellen Sie gegebenenfalls die erforderlichen Anschlüsse her (z. B. Netzwerkkabel). Weitere Informationen finden Sie im Handbuch der Karte.

Einstecken einer PC-Karte

Auswerfen einer PC-Karte

Vor dem Auswerfen einer PC-Karte:

  1. Beenden Sie die Anwendung, die die PC-Karte verwendet.

  2. Klicken Sie mit der Maus auf das PC-Kartensymbol in der Taskleiste, und beenden Sie den Betrieb der Karte.

    Falls in der Taskleiste kein PC-Kartensymbol angezeigt wird, können Sie diese Option aktivieren, indem Sie auf Start klicken und dann Einstellungen und Systemsteuerung wählen. Doppelklicken Sie auf PC-Karte. Aktivieren Sie die Option Steuerelement in Task-Leiste anzeigen.

  3. Drücken Sie die Auswurftaste (a), um sie auszufahren; drücken Sie die Taste dann erneut, um die PC-Karte auszuwerfen (b).

    Auswerfen einer PC-Karte


Externe Maus

An diesen Computer kann eine PS/2-kompatible, serielle oder USB-Maus bzw. ein vergleichbares Zeigegerät angeschlossen werden.

Hinweis: Bei Verwendung einer externen Maus können Sie durch Drücken von Fn-F7 das interne Touchpad deaktivieren.

PS/2-Maus

Das integrierte Touchpad arbeitet alternativ zu einer externen PS/2-Maus, die im laufenden Betrieb angeschlossen werden kann. Wenn Sie eine PS/2-kompatible Maus verwenden möchten, schließen Sie diese einfach an den PS/2-Anschluß an.

USB-Maus

Wenn Sie eine USB- (Universal Serial Bus) Maus verwenden, verbinden Sie sie mit einem freien USB-Anschluß.

Serielle Maus

Wenn Sie eine serielle Maus verwenden, verbinden Sie erst den I/O-Replicator mit dem Erweiterungsanschluß. Verbinden Sie dann das Mauskabel mit dem seriellen Anschluß am I/O-Replicator.

Klicken Sie in der Windows-Systemsteuerung auf Hardware, um die serielle Maus zu aktivieren. Wenn Sie Probleme mit der seriellen Maus haben, lesen Sie die Hinweise zur Fehlerbehebung.


Externe Tastatur

Dieser Computer ist mit einer Standardtastatur mit integriertem Tastenfeld ausgestattet. Wenn Sie eine externe Tastatur bevorzugen, können Sie auch eine externe Tastatur anschließen.

  • Schließen Sie eine externe PS/2-kompatible Tastatur an den PS/2-Anschluß an.

  • Schließen Sie eine externe USB-Tastatur an einen freien USB-Anschluß an.


Externes Tastenfeld

Sie können auch ein numerisches Tastenfeld mit 17 Tasten zur Dateneingabe von Zahlen anschließen. Schließen Sie das Tastenfeld an den PS/2-Anschluß an.


Externes Audio

Audiogeräte werden mit den Audioanschlüssen an der Rückseite des Computers verbunden. Schließen Sie ein externes Mikrofon oder ein Audioeingangsgerät an den Audioeingang an. Aktivboxen oder Kopfhörer schließen Sie an den Audioausgang an.


Port-Erweiterungsgeräte

Es gibt zwei Typen von Erweiterungsgeräten für Ihren Computer, die an den Erweiterungsanschluß an der Rückseite des Computers angeschlossen werden.

I/O-Replicator

Der I/O-Replicator gibt Ihrem Computer zusätzlich einen seriellen und einen parallelen Anschluß. Normale Verwendungsmöglichkeiten dieser Anschlüsse sind eine Maus mit serieller Schnittstelle und ein Drucker mit paralleler Schnittstelle.

EasyPort

EasyPort verdoppelt die Anschlüsse Ihres Computer, wodurch Sie Peripheriegeräte mit einem schnellen Handgriff anschließen und abtrennen können. Die Funktion TV-out wird nicht unterstützt. Erkundigen Sie sich bei Ihrem Händler im Detail hierüber.


Andere Geräte

Sie haben auch die Möglichkeit, die nachfolgend aufgeführten Geräte zu erwerben. Wenden Sie sich bezüglich der für Ihren Computer verfügbaren Geräte an Ihren autorisierten Händler.

Akku

Besonders auf Reisen ist es empfehlenswert, einen zusätzlichen Akku verfügbar zu haben. Die Lithium-Ionen-Akkus ermöglichen Ihnen in Verbindung mit den Energiesparfunktionen auf Reisen ein längeres Arbeiten.

Netzteil

Das kompakte Netzteil lädt den Akku und versorgt Ihren Computer mit Strom. Sie können ein zusätzliches Netzteil bestellen, damit Sie es nicht vom Büro nach Hause oder an einen anderen Ort mitnehmen müssen.

Externes Akkuladegerät

Das externe Akkuladegerät lädt den Akku auf, wenn er nicht im Computer installiert ist -- ideal zum Aufladen zusätzlicher Akkus.

PS/2-Y-Verzweigungskabel

Mit dem PS/2-Y-Verzweigungskabel können Sie zwei PS/2-Geräte (Maus und Tastatur) gleichzeitig an den Computer anschließen. Verbinden Sie das einzelne Ende der Y-Verzweigung mit dem PS/2-Anschluß und die beiden anderen Enden der Verzweigung mit den beiden PS/2-Geräten.

Hinweis: Die Tastatur muß an dem für die Tastatur markierten Anschluß und die Maus an dem für die Maus markierten Anschluß angeschlossen werden.

Dateiübertragungskabel

Außer mit dem Infrarotanschluß können Sie Dateien zwischen Computern auch mit einem Dateiübertragungskabel austauschen. Schließen Sie das Dateiübertragungskabel an die parallelen Schnittstellen der zwei Computer an, und tauschen Sie die Dateien mit einem Dienstprogramm zur Dateiübertragung aus.


Erweiterungsoptionen

Ihr Computer ist sehr leistungsfähig. Für manche Anwendungsfälle benötigen Sie aber möglicherweise noch mehr Leistung. Dieser Computer kann durch Aktualisieren von Schlüsselkomponenten wie Arbeitsspeicher und Festplatte noch leistungsfähiger gemacht werden. Dadurch bleibt Ihr Computer auf dem neuesten Stand der Technik. Sie können diese Erweiterungen direkt über Acer erwerben.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.


Arbeitsspeichererweiterung

Der Arbeitsspeicher kann durch Verwendung von dem Industriestandard entsprechende 64-/128-/256-MB 64-Bit-soDIMM-Speichermodule (Small Outline Dual Inline Memory Modules) auf maximal 512 MB erweitert werden. Der Computer unterstützt SDRAM-Speicher (Synchronous Dynamic Random Access Memory).

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.

Einbauen von Arbeitsspeicher

Der Computer besitzt zwei Steckplätze für Arbeitsspeicher. Der Standardspeicher belegt einen dieser Steckplätze. Sie können den Arbeitsspeicher dadurch erweitern, indem Sie ein Speichermodul im freien Steckplatz installieren, und gegebenenfalls den Standardspeicher austauschen. Arbeitsspeicher wird auf folgende Weise eingebaut:

  1. Schalten Sie den Computer aus, ziehen Sie das Netzteil (sofern angeschlossen) ab.

  2. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.

  3. Entfernen Sie die Schraube von der Arbeitsspeicher-Abdeckung (a); ziehen Sie die Abdeckung dann hoch, und entfernen Sie sie (b).

    Speicher einbauen: Schritt 1

  4. Stecken Sie das Arbeitsspeichermodul diagonal in den Steckplatz (a), und drücken Sie es dann vorsichtig nach unten (b), bis es einrastet.

    Speicher einbauen: Schritt 2

  5. Setzen Sie die Arbeitsspeicher-Abdeckung wieder auf, und schrauben Sie sie fest.

  6. Setzen Sie den Akku wieder ein.

  7. Schließen Sie das Netzteil wieder an.

  8. Schalten Sie den Computer ein.

Der Computer erkennt den Arbeitsspeicher automatisch und konfiguriert die Gesamtgröße des Arbeitsspeichers neu.

Hinweis für Windows 98-Benutzer: Wenn Sie die Größe des Arbeitsspeichers ändern, PhDISK (standardmäßig installiert und aktiviert) stellt automatisch den Festplattenspeicher ab, der für das richtige Funktionieren des Ruhemodus erforderlich ist.


Festplattenlaufwerk

Austauschen der Festplatte

Sie können die Festplatte gegen eine Festplatte mit größerer Kapazität austauschen, wenn Sie mehr Speicherplatz benötigen. Der Computer verwendet eine 9,5 mm, 2,5-Zoll-Enhanced-IDE-Festplatte.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.

Einbauen einer neuen Festplatte

Folgen Sie zum Einbauen einer neuen Festplatte den folgenden Anweisungen:

  1. Schalten Sie den Computer aus, ziehen Sie das Netzteil (sofern angeschlossen) ab, und entnehmen Sie den Akku.

  2. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.

  3. Suchen Sie den Festplattenschacht.

  4. Drehen Sie die Schraube vom Festplattenschacht heraus und nehmen Sie die Schachtabdeckung ab.

    Austauschen der Festplatte (Schritt 1)

  5. Ziehen Sie die Festplatte heraus.

    Austauschen der Festplatte (Schritt 2)

  6. Setzen Sie das neue Festplattenlaufwerk in den Festplattenschacht ein.

  7. Setzen Sie die Schachtabdeckung wieder auf, setzen Sie die Schraube ein, und ziehen Sie sie fest.

  8. Setzen Sie den Akku wieder ein.

  9. Schließen Sie das Netzteil wieder an.

  10. Schalten Sie den Computer ein.


Fehlerbehebung

In diesem Abschnitt erfahren Sie, wie Sie bei üblichen Systemproblemen vorgehen. Lesen Sie bei einem Problem den Abschnitt zu den häufig gestellten Fragen (FAQ), bevor Sie den technischen Support anrufen. Wenn Sie eine Fehlermeldung erhalten, suchen Sie deren Bedeutung in der Tabelle im Abschnitt zu den Fehlermeldungen.

Sie können Ihren Computer auch mit dem Programm PC-Doctor diagnostizieren. Schreiben Sie die Testergebnisse ab für den Fall, daß Sie bestimmte Vorgänge ausführen oder den technischen Support anrufen müssen, wenn sich das Problem nicht lösen läßt.

Lösungen für schwerwiegendere Probleme erfordern das Öffnen des Computers. Versuchen Sie nicht selbst, den Computer zu öffnen. Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Weitere Informationen entnehmen Sie bitte den Informationen zum Kundendienst .


Häufig gestellte Fragen

Dies ist eine Liste mit möglichen Problemen, die während der Verwendung Ihres Computers auftreten können; Sie finden hier Antworten und Lösungen für diese Probleme.

  • Hochfahren

    • Ich habe den Netzschalter gedrückt und das Display aufgeklappt, aber der Computer startet nicht und fährt auch nicht hoch.

  • Display

    • Der Bildschirm bleibt leer.

    • Die Anzeige füllt nicht den gesamten Bildschirm aus.

    • Es gibt leuchtende (immer sichtbar), nicht leuchtende (immer schwarz) oder verfärbte Punkte auf dem Bildschirm.

  • Audio

    • Der Computer gibt keine Audiosignale aus.

  • CD-RW- oder DVD-ROM-Laufwerk

    • Ich möchte den CD-Träger ausfahren, ohne den Computer einzuschalten.

    • Ich kann den CD-Träger nicht ausfahren.

  • Infrarot

    • Der Infrarotanschluß funktioniert nicht.

  • Maus und Tastatur

    • Die Tastatur funktioniert nicht.

    • Die serielle Maus funktioniert nicht.

    • Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer.

  • Modemanschluß

    • Ich möchte meinen Standort einrichten, um das interne Modem zu verwenden.

  • Drucker

    • Der Drucker funktioniert nicht.

    Frage

    Antwort

    Ich habe den Netzschalter gedrückt und das Display aufgeklappt, aber der Computer startet nicht und fährt auch nicht hoch.

    • Achten Sie auf die Stromversorgungsanzeige:

      • Leuchtet sie nicht, wird der Computer nicht mit Strom versorgt. Prüfen Sie folgendes:

        • Wenn Sie den Akku als Stromversorgung verwenden, ist er möglicherweise zu schwach, um den Computer zu betreiben.Schließen Sie das Netzteil an, und laden Sie den Akku auf.

        • Das Netzteil muß ordnungsgemäß an den Computer und die Steckdose angeschlossen sein.

      • Wenn die Stromversorgungsanzeige leuchtet, prüfen Sie folgendes:

        • Wenn die Standby-Anzeige leuchtet, befindet sich der Computer im Standby-Modus. Drücken Sie eine beliebige Taste, oder berühren Sie das Touchpad, um fortzufahren.

        • Befindet sich eine nicht startfähige Diskette im Diskettenlaufwerk? Entfernen Sie diese oder ersetzen Sie sie durch eine Systemdiskette, und drücken Sie Strg-Alt-Entf, um den Computer neu zu starten.

    • Die Betriebssystemdateien sind möglicherweise beschädigt oder fehlen. Legen Sie die bei der Installation von Windows erstellte Startdiskette in das Diskettenlaufwerk ein, und drücken Sie Strg-Alt-Entf, um den Computer neu zu starten. Dadurch wird Ihr System einer Diagnose unterzogen und gegebenenfalls repariert.

    Der Bildschirm bleibt leer.

    Die Energiesparfunktion des Computers hat automatisch den Bildschirm ausgeschaltet, um Strom zu sparen. Drücken Sie eine Taste, um das Display wieder einzuschalten.

    Wenn die Anzeige durch Drücken einer Taste nicht wiederhergestellt wird, kann dies zwei Gründe haben:

    • Die Einstellung für die Helligkeit ist zu gering. Drücken Sie zum Einstellen der Helligkeit Fn-<Nach-Rechts> bzw. Fn-<Nach-Links>.

    • Als Anzeigegerät ist möglicherweise ein externer Monitor eingestellt. Drücken Sie den Hotkey Fn-F6, um den integrierten LCD-Bildschirm auszuwählen.

    Die Anzeige füllt nicht den gesamten Bildschirm aus.

    Prüfen Sie, ob die Auflösung auf 1024x768 eingestellt ist. Klicken Sie mit der rechten Maustaste auf den Windows-Desktop, und wählen Sie Eigenschaften, um das Dialogfeld Eigenschaften von Anzeige zu öffnen. Klicken Sie anschließend auf die Registerkarte Einstellungen, und überprüfen Sie die Auflösungseinstellung. Geringere Auflösungen als die angegebene werden nicht formatfüllend auf dem Computer oder einem externen Monitor angezeigt.

    Es gibt leuchtende (immer sichtbar), nicht leuchtende oder verfärbte Punkte auf dem Bildschirm

    Dies ist ein technologisches Merkmal von TFT-LCD-Bildschirmen (Thin-Film-Transistor-Flüssigkristallanzeige). Es handelt sich hierbei nicht um einen Fehler -- eine geringen Anzahl von leuchtenden (immer sichtbaren), nicht leuchtenden (immer schwarzen) oder verfärbten Punkten auf dem Bildschirm.

    Der Computer gibt keine Audiosignale aus.

    Prüfen Sie folgendes:

    • Die Lautstärke könnte stummgeschaltet sein. Schauen Sie in Windows auf das Symbol für die Lautstärkeregelung in der Taskleiste. Wenn es durchgestrichen ist, klicken Sie auf das Symbol, und deaktivieren Sie die Option Alles aus.

    • Die Lautsprecher sind möglicherweise ausgeschaltet. Drücken Sie Fn-F8, um die Lautsprecher einzuschalten (durch diesen Hotkey können Sie die Lautsprecher auch wieder ausschalten).

    • Die Einstellung für die Lautstärke ist zu gering. Schauen Sie in Windows auf das Symbol für die Lautstärkeregelung in der Taskleiste. Klicken Sie auf das Symbol, und stellen Sie die gewünschte Lautstärke ein. Erhöhen bzw. verringern Sie die Lautstärke auch durch Drücken von Fn-<Nach-Oben> oder Fn-<Nach-Unten>.

    • Wenn Sie Kopfhörer, Ohrhörer oder externe Lautsprecher an den Lautsprecher-/Kopfhörerausgang an der Vorderseite des Computers anschließen, werden die internen Lautsprecher automatisch ausgeschaltet.

    Ich möchte den CD-Träger ausfahren, ohne den Computer einzuschalten.

    Ich kann den CD-Träger nicht ausfahren.

    Es gibt eine mechanische Auswurftaste am CD-RW/DVD-ROM-Laufwerk. Drücken Sie die Taste mit Hilfe eines Kugelschreibers oder einer aufgebogenen Büroklammer, um den CD-Träger auszuwerfen.

    Der Infrarotanschluß funktioniert nicht.

    Prüfen Sie folgendes:

    • Stellen Sie sicher, daß die Infrarotanschlüsse der beiden Geräte sich in einem Abstand von maximal 1 Meter gegenüberliegen (+/- 15 Grad Abweichung).

    • Der Pfad zwischen den beiden Infrarotanschlüssen darf nicht verstellt sein. Die Anschlüsse dürfen nicht verdeckt sein.

    • Prüfen Sie, ob auf beiden Geräten die geeignete Software (für Datenübertragungen) ausgeführt ist, oder die richtigen Treiber (zum Drucken auf einen Infrarotdrucker) geladen sind.

    • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der Infrarotanschluß aktiviert ist.

    • Prüfen Sie, ob beide Geräte IrDA-konform sind.

    Die Tastatur funktioniert nicht.

    Schließen Sie versuchsweise eine externe Tastatur an den PS/2-Anschluß an der Rückseite des Computers an. Wenn diese funktioniert, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter, da das interne Tastaturkabel möglicherweise locker ist.

    Die serielle Maus funktioniert nicht.

    Prüfen Sie folgendes:

    • Prüfen Sie, ob das serielle Kabel fest im seriellen Anschluß am I/O-Replicator (am Erweiterungsanschluß angeschlossen) eingesteckt ist.

    • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der serielle Anschluß aktiviert ist.

    Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer.

    Wenn Sie zwei PS/2-Geräte am Computer anschließen möchten, benötigen Sie eine PS/2-Y-Verzweigung.

    Ich möchte meinen Standort einrichten, um das interne Modem zu verwenden.

    Für einen problemlosen Betrieb der Kommunikationssoftware (z. B. HyperTerminal) müssen Sie einen Standort einrichten:

    1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

    2. Doppelklicken Sie auf Modem.

    3. Klicken Sie auf Wahlparameter, und richten Sie den Standort ein.

    Weitere Informationen finden Sie im Windows-Benutzerhandbuch.

    Der Drucker funktioniert nicht.

    Prüfen Sie folgendes:

    • Stellen Sie sicher, daß der Drucker an eine Steckdose angeschlossen und eingeschaltet ist.

    • Prüfen Sie, ob das Druckerkabel ordnungsgemäß mit dem parallelen Anschluß am I/O-Replicator (am Erweiterungsanschluß angeschlossen) und dem entsprechenden Anschluß am Drucker verbunden ist.

    • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der parallele Anschluß aktiviert ist.

    Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Einige Probleme lassen sich mit dem PC-Doctor oder dem BIOS-Dienstprogramm beheben.


Fehlermeldungen

Wenn Sie eine Fehlermeldung erhalten, notieren Sie diese, und beheben Sie das Problem wie angegeben. In der folgenden Tabelle sind die Fehlermeldungen in alphabetischer Reihenfolge zusammen mit den empfohlenen Korrekturmaßnahmen aufgeführt.

Fehlermeldungen | Korrekturmaßnahme
CMOS Battery Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
CMOS Checksum Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Disk Boot Failure | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Diskette Drive Controller Error or No Controller Present | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Diskette Drive Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Diskette Drive Type Mismatch | Drücken Sie F2(während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Equipment Configuration Error | Drücken Sie F2(während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Hard Disk 0 Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Hard Disk 0 Extended Type Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
I/O Parity Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Insert system diskette and press <enter> key to reboot. | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Keyboard Error or No Keyboard | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Keyboard Interface Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Memory Size Mismatch | Drücken Sie F2(während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Missing operating system | Drücken Sie F2(während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Non-system disk or disk error. Replace and strike any key when ready | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Pointing Device Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Pointing Device Interface Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Protected Mode Test Fail | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
RAM Parity Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Real-Time Clock Error | Drücken Sie (während POST) F2, um den Computer neu zu konfigurieren.
Video RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.

Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Einige Probleme lassen sich mit dem PC-Doctor oder dem BIOS-Dienstprogramm beheben.


PC-Doctor

PC-Doctor ist ein leistungsfähiges Diagnosewerkzeug, mit dem Sie die Hardwarekonfiguration ermitteln und Softwareprobleme lösen können.

Verwenden des PC-Doctor

Führen Sie vor dem Start des Programms gegebenenfalls die folgenden Aktionen aus:

  1. Ziehen Sie alle externen Geräte (z. B. PC-Karte, externe Maus) ab.

  2. Öffnen Sie das Dialogfeld Eigenschaften für System, und prüfen Sie, ob die Komponenten aktiviert sind, für die Sie eine Diagnose durchführen möchten.

    So öffnen Sie das Fenster Eigenschaften für System:

    1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

    2. Doppelklicken Sie auf System.

    3. Klicken Sie auf die Registerkarte Geräte-Manager.

  3. Schließen Sie alle Anwendungsprogramme (z. B. Fax- oder Kommunikationsprogramme), wenn Sie das Modem untersuchen möchten.

So führen Sie den PC-Doctor aus:

  1. Klicken Sie auf Start, und wählen Sie Programme und anschließend PC-Doctor.

  2. Klicken Sie auf das Programm PC-Doctor.

Hinweis: Wenn PC-Doctor keinen Systemfehler entdeckt, installieren Sie von der Recovery-CD den Software-Treiber der Komponente neu, bei der Sie ein Problem vermuten. Wenn dennoch ein Problem vorliegt, können Sie unseren technischen Support anrufen.


Informationen zum Kundendienst

Es gibt mehrere Möglichkeiten, Acer zwecks technischer Unterstützung und zu Informationszwecken zu kontaktieren:

  • Besuchen Sie www.acersupport.com mit weltweitem Internet-Dienst

  • Rufen Sie die Nummer 1-800-816-2237 mit Online-Diensten in den USA und in Kanada an

  • Anhand von Telefonnummern der technischen Hotline in unterschiedlichen Ländern

Auf folgende Weise erhalten Sie eine Liste der Telefonnummern des technischen Supports:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

  2. Doppelklicken Sie auf System.

  3. Klicken Sie auf Support Information.

Bevor Sie anrufen

Haben Sie bitte folgende Informationen zur Hand, wenn Sie den Online-Dienst von Acer anrufen, und sitzen Sie bei Ihrem Anruf bitte vor Ihrem Computer. Mit Ihrer Unterstützung können wir die Zeit am Telefon verkürzen und Ihre Fehler effizient beheben helfen.

  • Gibt Ihr Computer Fehlermeldungen oder Signaltöne aus, schreiben Sie diese so ab, wie sie auf dem Bildschirm anzeigt werden (bzw. die Anzahl und Abfolge von Signaltönen).

  • Können Sie die Diagnosetests von PC-Doctor ausführen, lokalisieren Sie die Log-Datei durch Anklicken von Windows, Test Log in der Menüleiste vom PC-Doctor und schreiben Sie den Inhalt ab.

Hinweis: Ist Ihr Computer noch nicht registriert, werden Sie beim erstmaligen Anruf bei Acer gebeten, dies nachzuholen. Sie müssen dabei folgende Informationen angeben:

    Name
    Adresse
    Telefonnummer
    Maschine und Modelltyp
    Seriennummer
    Kaufdatum


Internationale Garantie für Reisende

Ihr Computer ist durch eine Internationale Garantie für Reisende (ITW) geschützt, die Ihnen Sicherheit auf Reisen bietet. Unser weltweites Servicecenter-Netz steht Ihnen zur Unterstützung zur Verfügung. Mit Ihrem Computer erhalten Sie einen ITW-Paß (Internationale Garantie für Reisende). Dieser Paß enthält alle Angaben, die Sie über das ITW-Programm benötigen. Die handliche Broschüre enthält eine Liste der Ihnen zur Verfügung stehenden autorisierten Servicecenter. Lesen Sie sie gründlich durch.

Wenn sich in dem Land, das Sie besuchen, kein durch Acer autorisierter ITW-Servicestandort befindet, können Sie sich auch an unsere weltweiten Büros wenden. Technische Hilfe und Support erhalten Sie in den USA und Kanada unter der Telefonnummer 1-800-816-2237. Sie können auch einen Händler oder Vertrieb in dem Land, in dem Sie sich auf Reisen aufhalten, um Hilfe bitten. Weitere Informationen sind im Abschnitt Informationen zum Kundendienst angegeben.


Versionshinweis

Online-Handbuch für den Notebook-Computer TravelMate 610 Serie

Erste Ausgabe (März 2001)

Copyright © 2001 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Zustimmung von Acer Incorporated reproduziert, in einem Datenabrufsystem gespeichert oder in anderer Form oder durch andere Verfahren (elektronisch, mechanisch, durch Fotokopieren, Aufnahme usw.) verbreitet werden.

Acer Incorporated übernimmt keine Garantie, weder ausdrücklich noch implizit, bezüglich des Inhalts dieses Handbuchs und - ohne darauf beschränkt zu sein - der unausgesprochenen Garantien von Marktgängigkeit und Eignung für einen bestimmten Zweck. Jede in diesem Handbuch erwähnte Acer Incorporated-Software wird ohne Mängelgewähr verkauft bzw. lizenziert. Sollten die Programme sich nach dem Kauf als fehlerhaft erweisen, übernimmt der Käufer (und nicht Acer Incorporated, seine Vertriebspartner oder Händler) die vollständigen Kosten für alle notwendigen Dienstleistungen, Reparaturen sowie jegliche zufällige oder Folgeschäden, die aus einem Fehler der Software resultieren. Weiterhin behält sich Acer Incorporated das Recht vor, diese Veröffentlichung in unregelmäßigen Abständen zu überarbeiten und Änderungen daran vorzunehmen, ohne daß daraus für Acer Incorporated eine Verpflichtung entsteht, diese Überarbeitungen und Änderungen anzukündigen.

Warenzeichen

Acer und das Acer-Logo sind eingetragene Warenzeichen von Acer Incorporated. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind das Eigentum ihrer jeweiligen Besitzer.


Zuerst

TravelMate Serie 610 Online-Handbuch

Copyright © 2001 Acer Inc. Alle Rechte vorbehalten.

Versionshinweis und Warenzeichen