Introduzione

I computer notebook Travelmate serie 730 incorporano caratteristiche quali CardBus, audio stereo a 16 bit, dispositivo di puntamento interno, tecnologia USB e memorie di massa "all-in-one". I computer TravelMate usufruiscono di supporto tecnico internazionale.

Il computer è dotato di documentazione, sia su carta che in linea, che spiega in modo dettagliato come usare il sistema:

  • Questo manuale in linea fornisce una guida esaustiva, con testo facile da consultare e riferimenti grafici, che risulta molto utile quando si viaggia:
    • Usare un browser Internet.
    • Usare la pagina Indice per navigare tra gli argomenti.
    • Usare i pulsanti del browser (ad.es., Indietro, Avanti, Stampa) per eseguire certe funzioni durante la navigazione.
  • Le istruzioni contenute in "Per principianti..." aiutano ad usare il computer per la prima volta.
  • La guida per l'utente su carta fornisce informazioni chiare e concise sul computer e dovrebbe rispondere alla maggior parte dei dubbi che nascono nell'uso quotidiano del notebook Travelmate. Leggere attentamente la guida.
  • File di guida in linea sono disponibili con quasi tutti i programmi forniti con il computer. La loro consultazione è molto utile.

Ci auguriamo che l'uso del computer Travelmate sia utile e piacevole. Con una corretta manutenzione, il computer sarà per anni uno strumento produttivo formidabile.

Copyright © 1999 Acer Incorporated. Tutti i diritti riservati. Informazioni su versione e marchi.


Panoramica del sistema

Questa sezione offre un riepilogo dei componenti del computer e una "panoramica" delle sue principali caratteristiche.

  • Panoramica del sistema
    • Vista frontale con display aperto
    • Vista del lato sinistro
    • Vista del lato destro
    • Vista del retro
    • Vista del fondo
  • Caratteristiche del sistema
  • Informazioni sul display
  • Spie di stato
  • Uso della tastiera
  • Uso del touchpad
  • Memorie di massa "all-in-one"
  • Porte
  • Caratteristiche audio


Panoramica del sistema - Vista frontale

Vista frontale con display aperto

# | Caratteristica | Descrizione
1 | Schermo | Definito anche display o display LCD (Liquid Crystal Display), visualizza l'output video del computer
2 | Touchpad | Dispositivo di puntamento sensibile al tatto che funziona come un mouse
3 | Tasti per il "clic" (sinistro, destro e scorrimento) | Funzionano come i tasti sinistro e destro del mouse
4 | Poggiapolsi | Comodo supporto per mani e polsi durante l'uso della tastiera
5 | Tastiera | Permette di immettere dati nel computer
6 | Spie LED di stato | Le spie LED (Light Emitter Diodes) si accendono o si spengono per mostrare lo stato del computer e dei suoi componenti e funzioni


Panoramica del sistema-Lato sinistro

Vista del lato sinistro

Vista del lato sinistro

# | Caratteristica | Descrizione
1 | Porta a infrarossi | Permette la comunicazione con altri dispositivi a raggi infrarossi
2 | Slot per schede PC | Accetta schede PC Cardbus di tipo II/I (o una di tipo III)
3 | Pulsante di accensione | Accende e spegne il computer
4 | Jack di uscita altoparlanti | Collega al sistema altoparlanti o cuffie.
5 | Jack ingresso linea audio | Collega al sistema dispositivi di ingresso linea audio con minijack 3,5mm (ad es., lettore CD audio, walkman).
6 | Jack ingresso microfono | Collega al sistema un microfono con minijack 3,5mm.
7 | Controllo volume | Regola il volume degli altoparlanti.
8 | Unità dischetto | Accetta dischetti standard da 1.44 MB.


Panoramica del sistema-Lato destro

Vista del lato destro

Vista del lato destro

# | Caratteristica | Descrizione
1 | Vano batteria | Accoglie il gruppo batterie del computer. Per togliere il gruppo batterie, sganciare il coperchio del vano.
2 | Unità CD-ROM o DVD-ROM | Accoglie CD audio (musicali) e dati
3 | Dispositivo di sicurezza | Collega al computer un dispositivo di chiusura di sicurezza


Panoramica del sistema-Retro

Vista del retro

# | Caratteristica | Descrizione
1 | Jack ingresso CC | Collega l'alimentatore CA
2 | Porta PS/2 | Collega una tastiera compatibile PS/2 , un tastierino numerico, un mouse o dispositivo di puntamento simile
3 | Jack modem | Collega il computer alla linea telefonica analogica
4 | Porta seriale | Collega dispositivi seriali come il mouse seriale
5 | Porta parallela | Collega una stampante parallela
6 | Jack di rete | Collega ad una rete basata su Ethernet
7 | Porta USB | Collega un dispositivo Universal Serial Bus (USB)
8 | Porta monitor esterno | Collega un monitor esterno
9 | Jack S-video | Collega il PC al televisore mediante il jack di input S-video


Panoramica del sistema-Fondo

Vista del fondo

Vista del fondo

# | Caratteristica | Descrizione
1 | Connettore mini docking station | Permette di collegare la mini docking station DockMate V


Panoramica del sistema- Caratteristiche

Caratteristiche del sistema

Questo computer combina alte prestazioni, versatilità, caratteristiche multimediali e funzioni di gestione della potenza con uno stile originale e un design ergonomico. Questo nuovo potente strumento di lavoro offre produttività e affidabilità senza precedenti. Il computer è stato progettato tenendo ben presenti le esigenze dell'utente. Alcune tra le sue numerose caratteristiche sono:

Prestazioni

  • Processore Intel Pentium™ III con cache di livello 2 da 256 KB e supporto di tecnologia Intel SpeedStep™
  • Bus memmoria a 64 bit
  • Acceleratore grafico video AGP 2X con 8 MB di memoria video
  • Ampio display LCD
  • Unità CD-ROM o DVD-ROM interna (AcerMedia Bay)
  • Unità dischetto 3.5" interna
  • Disco fisso Enhanced-IDE interno ad alta capacità
  • Gruppo batterie agli ioni di litio
  • Sistema di gestione della potenza con modi di risparmio energetico Standby e Ibernazione

Multimedialità

  • Audio stereo ad alta fedeltà a 16 bit con suono 3-D e sintetizzatore wavetable
  • Due altoparlanti incorporati con microfono
  • Jack output S-video
  • Unità CD-ROM o DVD-ROM ad alta velocità, ultrasottile
  • Visualizzazione su due dispositivi

Connessioni

  • Porta modem fax/dati ad alta velocità
  • Porta per comunicazione senza filo a infrarossi
  • Porta USB (Universal Serial Bus)

Design e caratteristiche ergonomiche

  • Design "all-in-one" (CD-ROM, unità floppy, unità disco fisso)
  • Linee eleganti e morbide con profili arrotondati
  • Tastiera con tasti a grandezza piena
  • Poggiapolsi ampio e comodo
  • Dispositivo di puntamento touchpad, in posizione ergonomica centrale

Espansione

  • Slot per schede PC CardBus (in precedenza PCMCIA); di tipo II/I oppure di tipo III con supporto porta ZV (Zoomed Video)
  • Mini docking station, DockMate V, opzionale per rendere facili le operazioni di collegamento e scollegamento del computer dalle periferiche
  • Memoria e disco fisso aggiornabili


Panoramica del sistema - Display

Informazioni sul display

L'ampio display grafico offre un'eccellente visione, ottima qualità di visualizzazione e prestazioni grafiche comparabili a quelle dei sistemi da tavolo. Tra le sue caratteristiche:

  • Configurazione. Il display LCD di tipo TFT (Thin-Film Transistor) visualizza grafica true color a 24 bit con risoluzione XGA (Extended Graphic Array) 1024x768
  • Prestazioni video da sistema da tavolo. Acceleratore grafico AGP 2X con 8 MB di memoria video per un miglioramento delle prestazioni.
  • Visualizzazione simultanea. Questa funzione permette di visualizzare simultaneamente i dati sul display del computer e su un dispositivo di output esterno, come ad esempio un monitor esterno o un pannello di proiezione LCD. In questo modo è possibile controllare la presentazione sul display del computer e nello stesso tempo rimanere rivolti verso il pubblico.
  • Visualizzazione su due dispositivi. Questa funzione permette di estendere lo spazio video del notebook ad un dispositivo esterno come monitor o proiettore. Con questa funzione abilitata, si possono spostareyou finestre di programma da/verso il display LCD del computer e il monitor esterno.
  • Gestione della potenza. Il display è dotato della funzione di "regolazione automatica della retroilluminazione" che abbassa la luminosità per ridurre il consumo energetico.

Apertura e chiusura del display

Per aprire il display, far scivolare la chiusura a slitta verso sinistra (1) e sollevare il coperchio(2). Regolare quindi l'inclinazione fino alla posizione più confortevole per la vista. Il computer utilizza un micro-interruttore che spegne il display (e induce il modo Standby per risparmiare energia) quando lo si abbassa per chiudere il sistema. Lo schermo viene riattivato quando si riapre il display.

Apertura del display

Per chiudere il display, abbassarlo delicatamente fino allo scatto della chiusura.


Panoramica del sistema - Spie LED di stato

Spie di stato

Sotto il quadro del display vi sono sei spie luminose (LED) di stato, di facile comprensione.

Spie di stato

Le spie di Alimentazione e Standby sono visibili anche quando il display è chiuso, in modo che lo stato del computer sia evidente senza necessità di aprire il notebook.

# | Icona | Funzione | Descrizione
1 | Alimentazione | Alimentazione | Si illumina quando il computer è acceso; lampeggia quando la carica della batteria è bassa.
2 | Standby | Standby | Si illumina quando il computer entra nel modo Standby.
3 | Attività unità | Attività unità | Si illumina quando l'unità dischetto, disco fisso, CD-ROM.
4 | Carica batteria | Ricarica batteria | Si illumina quando il gruppo batterie è in ricarica.
5 | Bloc Maiusc | Bloc Maiusc | Si illumina quando la funzione Bloc Maiusc viene attivata.
6 | Bloc Num | Bloc Num | Si illumina quando la funzione Bloc Num è attivata.


Panoramica del sistema - Tastiera

Uso della tastiera

La tastiera presenta tasti a grandezza piena e un tastierino numerico incorporato, tasti cursore separati, due tasti Windows 95/98 e dodici tasti funzione. Il computer ha anche un poggiapolsi.

In questa sezione, si descrivono i seguenti tasti speciali:

  • Tasti Bloc
  • Tastierino numerico incorporato
  • Tasti Windows
  • Simbolo Euro
  • Tasti di scelta rapida

Tasti Bloc

La tastiera ha tre tasti di blocco che possono essere attivati o disattivati.

Tasti Bloc | Descrizione
Bloc Maiusc | Se Bloc Maiusc è attivo, tutti i caratteri alfabetici digitati saranno in maiuscolo.
Bloc Num (Fn-F11) | Se Bloc Num è attivo, il tastierino numerico incorporato funziona nel modo numerico. I tasti funzionano come quelli di una calcolatrice (con operatori aritmetici come +, -, *, e /). Attivare Bloc Num quando è necessario eseguire operazioni con molti dati numerici. Una soluzione migliore sarebbe quella di collegare un tastierino numerico esterno.
Bloc Scorr (Fn-F12) | Se Bloc Scorr è attivo, lo schermo si sposta di una riga in alto o in basso quando si premono i tasti cursore in alto e in basso. Bloc Scorr non funziona con alcune applicazioni.

Tastierino numerico incorporato

Tastierino numerico incorporato

Il tastierino numerico incorporato funziona come un normale tastierino numerico da tavolo. Viene contrassegnato da piccoli caratteri stampigliati sull'angolo superiore destro di alcuni tasti della tastiera. Per semplificare la legenda della tastiera, non sono presenti i simboli dei tasti di controllo cursore.

Accesso desiderato | Bloc Num attivato | Bloc Num disattivato
Tasti numerici del tastierino incorporato | Digitare i numeri normalmente. |
Tasti di controllo cursore del tastierino numerico incorporato | Tenere premuto Shift mentre si usano i tasti di controllo cursore. | Tenere premuto Fn mentre si usano i tasti di controllo cursore.
Tasti della tastiera principale | Tenere premuto Fn mentre si digitano le lettere sul tastierino numerico incorporato. | Digitare le lettere normalmente.

Nota: Se sono collegati al computer una tastiera o un tastierino numerico esterni, la funzione di blocco numerico passa automaticamente alla tastiera o al tastierino esterni.

Tasti Windows 95/98

Tasti Windows 95/98

La tastiera ha due tasti che eseguono funzioni specifiche di Windows 95/98.

Tasto | Descrizione
Tasto logo Windows

Tasto Avvio/Start. Le combinazioni con questo tasto eseguono funzioni speciali. Sono riportati alcuni esempi:

  • Tasto Logo Windows + Tab attiva il pulsante successivo sulla barra delle applicazioni.
  • Tasto Logo Windows + E apre Gestione risorse.
  • Tasto Logo Windows + F attiva Trova file.
  • Tasto Logo Windows + M attiva Riduci a icona.
  • Shift + Tasto Logo Windows + M annulla Riduci a icona.
  • Tasto Logo Windows + R attiva la finestra di dialogo Esegui.
Tasto di applicazione (Fn-Tasto di applicazione) | Apre il menu di contesto dell'applicazione (ha la stessa funzione del clic con il pulsante destro del dispositivo di puntamento).

Simbolo Euro

Se la tastiera è in una delle seguenti lingue — Americano-Internazionale, Inglese, Francese, Tedesco, Italiano, Spagnolo, Portoghese, Danese, Tedesco (Svizzera), Francese (Svizzera), Ceco, Belga, Norvegese, Ungherese, Turco, Svedese o Finlandese — sarà possibile digitare il simbolo Euro sulla tastiera.

Nota: Importante! (per utenti di tastiere americane): Il layout della tastiera viene impostato quando si installa Windows per la prima volta. Per poter visualizzare il simbolo Euro, il tipo di tastiera deve essere impostato su Americano-Internazionale.

Per verificare il tipo di tastiera:

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.
  2. Fare doppio clic su Tastiera.
  3. Fare clic sulla scheda Lingua.
  4. Verificare che il layout di tastiera per "En Inglese (USA)" sia impostato su Americano-Internazionale.
  5. Se non lo è, selezionare e fare clic su Proprietà; quindi selezionare Americano-Internazionale e fare clic su OK.
  6. Fare clic su OK.

Per digitare il simbolo Euro:

  1. Individuare il simbolo Euro sulla tastiera.
  2. Aprire il programma di editor di testo o il word processor.
  3. Tenere premuto Alt Gr e premere il tasto Euro.

Nota: Alt Gr è utilizzato soltanto con il simbolo Euro. Alcuni pacchetti software e font non supportano il simbolo Euro. Consultare il sito Web http://www.microsoft.com/typography/faq/faq12.htm per maggiori informazioni.

Tasti di scelta rapida

Tasti di scelta rapida

Il computer utilizza tasti di scelta rapida o combinazioni di tasti per accedere a molti controlli come quelli di luminosità e contrasto dello schermo, volume e funzioni di gestione della potenza.

Tasto di scelta rapida | Icona | Funzione | Descrizione
Fn-F1 | ? | Guida ai tasti di scelta rapida | Visualizza l'elenco dei tasti di scelta rapida e le loro funzioni.
Fn-F2 | NBM | Setup | Accede all'utilità di configurazione hardware Notebook manager .
Fn-F3 | Standby | Commutazione schema di gestione della potenza | Permette di passare ad un diverso schema di gestione di potenza usato dal computer.
Fn-F4 | Ibernazione | Riposo | Induce il computer nel modo Riposo, che può essere definito mediante la sezione avanzata delle Proprietà di Gestione della potenza nel Pannello di controllo di Windows
Fn-F5 | Commutazione display | Commutazione display | Commuta l'output video tra il display LCD, il monitor esterno (se collegato) e simultaneamente su entrambi.
Fn-F6 | Oscuramento schermo | Oscuramento schermo | Spegne la retroilluminazione del display per risparmiare energia. Premere un tasto qualsiasi per riattivare lo schermo.
Fn-F7 | Touchpad | Touchpad on/off | Attiva o disattiva il touchpad.
Fn-F8 | Altoparlanti | Altoparlanti on/off | Attiva e disattiva gli altoparlanti.
Fn-<freccia in alto> | Aumento contrasto | Aumento contrasto | Non applicabile perché i modelli con display TFT hanno impostazioni di contrasto ottimizzate.
Fn-<freccia in basso> | Riduzione contrasto | Riduzione contrasto | Non applicabile perché i modelli con display TFT hanno impostazioni di contrasto ottimizzate.
Fn-<freccia a destra> | Aumento luminosità | Aumento luminosità | Aumenta il livello di luminosità dello schermo.
Fn-<freccia a sinistra> | Riduzione luminosità | Riduzione luminosità | Riduce il livello di luminosità dello schermo.

Quando si usano i tasti di scelta rapida, premere e tenere premuto il tasto Fn prima di premere gli altri tasti della combinazione.

Nota: Se si usa un mouse esterno PS/2, abilitare prima il touchpad, collegare il mouse PS/2 esterno e quindi disabilitare il touchpad se necessario.

Poggiapolsi

Posizionato sotto la tastiera, il poggiapolsi, ampio ed arrotondato, è stato progettato per fornire una base di appoggio comoda ed ergonomica per mani e polsi durante l'uso della tastiera.


Panoramica del sistema - Touchpad

Uso del touchpad

Il touchpad incorporato nel computer è un dispositivo di puntamento compatibile PS/2, che rileva i movimenti che avvengono sulla sua superficie. Ciò significa che il cursore risponde ai movimenti delle dita sulla superficie del touchpad. L'ubicazione centrale del touchpad rende il suo uso agevole ed ergonomico.

Nota: Se si usa un mouse esterno, premere Fn-F7 per disabilitare il touchpad. Se si usa un mouse esterno PS/2, abilitare prima il touchpad, collegare il mouse esterno PS/2 e quindi disabilitare il touchpad se necessario.

Introduzione all'uso del touchpad

Per usare il touchpad:

  • Spostare il dito sul touchpad per muovere il cursore.
  • Premere i tasti sinistro (1) e destro (3) situati ai bordi del touchpad per selezionare ed eseguire le funzioni desiderate. Questi due tasti sono simili a quelli del mouse. Battendo sul touchpad si producono gli stessi risultati del "clic" del mouse.
  • Usare i pulsanti del tasto centrale(2) (superiore e inferiore) per scorrere verso l'alto e verso il basso la pagina. Questo tasto ha la stessa funzione della barra di scorrimento delle applicazioni Windows.

Funzione | Tasto sinistro | Tasto destro | Tasto centrale | Battuta
Per eseguire | Fare clic due volte velocemente |  |  | Battere due volte (alla stessa velocità del doppio clic con il mouse)
Per selezionare | Fare clic |  |  | Battere una sola volta
Per trascinare | Fare clic una volta e tenere premuto il tasto, quindi spostare il dito sul touchpad per trascinare il cursore. |  |  | Battere due volte (alla stessa velocità del doppio clic con il mouse) e alla seconda battuta tenere il dito sul touchpad per trascinare il cursore.
Per accedere al menu di contesto |  | Fare clic |  |
Per la funzione di scorrimento |  |  | Fare clic e tenere premuti i tasti in alto/in basso |

Nota: Usare il touchpad con dita sempre pulite e asciutte. Inoltre, aver cura che il touchpad sia sempre pulito e asciutto. Il touchpad è molto sensibile ai movimenti delle dita sulla sua superficie. Perciò, più leggero è il tocco, migliore sarà la risposta. Esercitare una maggiore pressione o battere forte sul touchpad non ne aumenta la capacità di risposta.


Panoramica del sistema - Memorie di massa

Memorie di massa "all-in-one"

Questo computer presenta le seguenti memorie di massa:

  • Unità dischetto 3.5" ultrasottile
  • Unità CD-ROM o DVD-ROM ad alta velocità

Espulsione del dischetto

Premere il pulsante di espulsione per rilasciare il dischetto inserito nell'unità.

Espulsione del dischetto

Apertura del vassoio dell'unità CD-ROM

Per aprire il vassoio dell'unità CD-ROM quando il computer è acceso, premere il pulsante di espulsione presente sull'unità CD-ROM.

Apertura vassoio CD


Panoramica del sistema - Porte

Porte

Le porte permettono collegamenti tra le periferiche e il computer notebook.

Icona | Porta | Collega a... | Ubicazione
Infrarossi | Porta a infrarossi | Dispositivi a infrarossi (ad es, stampanti a infrarossi, computer con caratteristiche IR) | Lato sinistro
Scheda PC | Slot schede PC | Schede PC a 16 bit e schede PC CardBus a 32 bit (supporto Zoomed Video) | Lato sinistro
Uscita linea | Jack di uscita altoparlanti | Altoparlanti o cuffie | Lato sinistro
Ingresso linea | Jack di ingresso linea | Dispositivi di ingresso linea audio con connettore minijack da 3.5" (ad es., lettore CD audio, walkman stereo) | Lato sinistro
Ingresso microfono | Jack di ingresso microfono | Microfono esterno con minijack 3.5mm | Lato sinistro
Ingresso CC | Jack ingresso CC | Alimentatore CA e presa elettrica | Retro
Porta PS/2 | Porta PS/2 | Dispositivi compatibili PS/2 (ad es., tastiera PS/2, mouse PS/2) | Retro
Jack modem | Jack modem | Linea telefonica | Retro
Porta seriale | Porta seriale | Dispositivi seriali (ad es., mouse seriale) | Retro
Porta parallela | Porta parallela | Dispositivi paralleli compatibili ECP (ad es., stampante parallela) | Retro
Jack di rete | Jack di rete | Rete basata su Ethernet | Retro
USB | Porta USB | Dispositivi USB (ad es., mouse USB) | Retro
Monitor esterno | Porta monitor esterno | Monitor (fino alla risoluzione 1600x1200, 24 bit) | Retro
Jack output S-video | Jack output S-video | Television con jack input S-video | Retro
Connettore Mini docking | Connettore docking station | Mini docking station DockMate V | Fondo


Panoramica del sistema - Caratteristiche audio

Caratteristiche audio

La configurazione standard del computer include un sistema audio stereo a 16 bit ad alta fedeltà basato su PCI con miglioramenti suono 3D per una reale immersione audio. Il microfono, dotato di notevole sensibilità, è situato accanto alle spie di stato per i modelli di computer con display LCD 14.1" e 15" e sul margine superiore dello schermo per i computer con display 13.3" (1). I due altoparlanti sono situati sul margine superiore del display LCD per i modelli 14.1" e 15" e in posizione frontale per i modelli 13.3" (2).

ubicazione di altoparlanti e microfono nei modelli con display 14.1 e 15

ubicazione di altoparlanti e microfono nei modelli con display 13.3

Oltre agli altoparlanti e al microfono incorporati, sul pannello sinistro del computer sono presenti le porte audio a cui è possibile collegare dispositivi audio esterni.

Usare la manopola del volume per regolarne il livello. Girare la manopola verso destra per alzare il volume oppure verso sinistra per abbassarlo.


Manutenzione

Il computer notebook è un prezioso investimento e ha bisogno di manutenzione per durare negli anni. Per manutenzione si intende:

  • protezione del computer da uso non autorizzato
  • cura del computer, del gruppo batterie e dell'alimentatore CA
  • pulizia ordinaria del computer ed interventi di assistenza tecnica


Manutenzione - Protezione

Protezione del computer

Aver cura del computer significa anche proteggere i dati da accessi non autorizzati. Le funzioni di protezione del computer salvaguardano la sicurezza dei dati. Esse includono dispositivi di blocco hardware e software -- una chiusura di sicurezza e due livelli di password.

Chiusura di sicurezza

Una tacca di sicurezza situata sul retro del computer permette di collegare un dispositivo di blocco dotato di chiave compatibile Kensington.

Avvolgere il cavo del dispositivo di blocco intorno ad un oggetto fisso quale un tavolo o la maniglia di un cassetto chiuso a chiave. Inserire il dispositivo di blocco nella tacca di sicurezza e chiudere a chiave.

Chiusura di blocco

Password

Due livelli di password proteggono il computer dall'accesso non autorizzato al sistema. Se è impostata la password, nessuno potrà accedere al computer senza immettere la password corretta.

Si possono impostare due tipi di password:

  • Password di Setup. Previene l'accesso non autorizzato all'utilità del BIOS. Una volta impostata, è necessario immettere la password per accedere ai parametri dell' utilità del BIOS.
  • Password all'accensione. Previene l'accesso non autorizzato ai dati del computer.

Importante! Non dimenticare la password! Se si dimentica la password, è necessario contattare il rivenditore.

Impostazione della password

Si può impostare la password mediante Notebook Manager o l' utilità del BIOS.


Manutenzione - Istruzioni per la manutenzione

Manutenzione del computer

Per il funzionamento ottimale del computer, osservare le seguenti precauzioni.

  • Non esporre il computer alla luce solare diretta. Non sistemare il computer vicino a sorgenti di calore quali ad esempio un radiatore.
  • Non esporre il computer a temperature inferiori a 0°C o superiori a 50°C.
  • Non sottoporre il computer a campi magnetici.
  • Non esporre il computer a pioggia o umidità.
  • Non versare acqua o altro liquido sul computer.
  • Non sottoporre il computer a urti o forti vibrazioni.
  • Non esporre il computer a polvere e sporcizia.
  • Non poggiare alcun oggetto sul computer chiuso per evitare danni al display.
  • Non poggiare il computer su superfici instabili.

Manutenzione dell'alimentatore CA

Osservare queste precauzioni per l'alimentatore CA:

  • Non collegare l'alimentatore a nessun altro dispositivo.
  • Non calpestare o poggiare oggetti pesanti sul cavo elettrico dell'alimentatore. Sistemare il cavo elettrico e qualsiasi altro cavo lontano da zone di passaggio.
  • Quando si scollega il cavo elettrico, estrarlo afferrando la spina e non tirando il cavo.
  • Se si usa una prolunga, la tensione nominale complessiva in ampere degli apparecchi collegati non deve eccedere la tensione nominale in ampere del cavo di prolunga. Inoltre, la tensione di tutti gli apparecchi collegati ad una sola presa a muro non deve eccedere i limiti permessi.

Manutenzione del gruppo batterie

Per la manutenzione del gruppo batterie:

  • Sostituire la batteria soltanto con altre dello stesso tipo. Spegnere il computer prima di togliere o sostituire la batteria.
  • Non manipolare la batteria. Tenere il gruppo batterie lontano dalla portata dei bambini.
  • Gettare le batterie usate seguendo le normative locali. Riciclare le batterie se possibile.


Manutenzione - Pulizia e assistenza

Pulizia e assistenza

Pulizia

Per pulire il computer, eseguire queste operazioni:

  • Spegnere il computer e togliere la batteria.
  • Scollegare l'alimentatore CA.
  • Usare un panno morbido inumidito con acqua. Non usare detergenti liquidi o spray.

Assistenza tecnica

Contattare il rivenditore o il centro di assistenza tecnica se si verifica una delle seguenti situazioni:

  • Il computer è stato fatto cadere o il telaio è danneggiato.
  • È stato versato del liquido sul computer.
  • Il computer funziona in modo anomalo.


Gestione della potenza

Il computer funziona con alimentazione CA oppure a batteria. Questo capitolo contiene le informazioni necessarie per usare il computer con alimentazione a batteria. Include anche informazioni su gestione e risparmio dell'energia grazie alle funzioni di risparmio energetico.


Gestione della potenza - Gruppo batterie

Informazioni sul gruppo batterie

Il computer usa un gruppo batterie di lunga durata. Il gruppo batterie ha le seguenti caratteristiche:

  • Utilizza standard tecnologici avanzati.
  • Avvisi di batteria scarica. Quando il livello di carica della batteria si abbassa, il computer emette dei segnali acustici di avviso e la spia di stato comincia a lampeggiare a intervalli regolari. Ciò segnala che la carica della batteria è pericolosamente bassa. Tale situazione può essere corretta ricaricando il gruppo batterie.

Usare l'alimentatore CA ogni volta che è possibile farlo. La batteria è utile quando si viaggia o durante un'interruzione di corrente elettrica. Si raccomanda di avere sempre disponibile un gruppo batterie di riserva completamente carico.

Nota: Quando si usa un gruppo batterie per la prima volta, eseguire queste operazioni:

  1. Collegare l'alimentatore CA alla presa elettrica e al computer per caricare completamente la batteria.
  2. Scollegare l'alimentatore per scaricare completamente la batteria prima di ricaricarla nuovamente.

Queste operazioni sono necessarie soltanto con batterie nuove o che sono rimaste inutilizzate per un lungo periodo di tempo. Se il computer non verrà usato per più di due settimane, si suggerisce la rimozione del gruppo batterie. Una batteria completamente carica si esaurisce in un giorno circa se il computer è nel modo Standby, un mese nel modo Ibernazione o quando è spento.

Attenzione! Non esporre i gruppi batterie a temperature inferiori a 0°C o superiori a 60°C. Temperature eccessive possono danneggiare il gruppo batterie.


Gestione della potenza - Installazione gruppo batterie

Installazione e rimozione del gruppo batterie

Importante! Prima di rimuovere il gruppo batterie, accertarsi che l'alimentatore CA sia collegato al sistema; altrimenti, spegnere il computer.

Per installare il gruppo batterie, farlo scivolare nel vano fino a quando non sia ben fissato ( verrà prodotto il rumore di un piccolo scatto).

Inserimento della batteria

Situato sul fondo del sistema è presente un fermo con il logo della batteria. Per rimuovere il gruppo batterie, far scivolare il fermo in direzione della freccia (1) e quindi estrarre la batteria dal vano (2).

Rimozione della batteria


Gestione della potenza - Ricarica del gruppo batterie

Come caricare la batteria

Per caricare la batteria, inserirla nel vano batteria e collegare l'alimentatore CA al computer e ad una presa elettrica. L'alimentatore carica la batteria in due modi diversi:

  • Ricarica rapida. Il computer usa la carica rapida quando il sistema è spento e vi è collegato l'alimentatore CA. Nel modo rapido, una batteria completamente scarica viene ricaricata in circa 3 ore e mezzo.
  • Ricarica durante l'uso. Se il gruppo batterie è installato, il computer carica la batteria anche durante l'uso del sistema, a condizione che vi sia collegato l'alimentatore CA. Questo modo di ricarica è più lento del modo rapido. Una batteria completamente scarica viene ricaricata in circa 5 ore.

Suggerimento! Quando si viaggia, ricaricare la batteria prima di andare a dormire in modo che rimanga sotto carica durante la notte. Ciò assicura che il gruppo batterie sia completamente carico per il giorno dopo.


Gestione della potenza - Controllo del livello di carica

Controllo del livello di carica

Uso del misuratore di carica Windows

Il misuratore Windows mostra su schermo il livello corrente di carica della batteria. Lasciare il cursore sull'icona della batteria (o spina CA) nella barra delle applicazioni per visualizzare il livello corrente di carica della batteria.


Gestione della potenza - Batteria scarica

Avvisi di batteria scarica

Se si usa l'alimentatore CA, non è necessario preoccuparsi del livello di carica della batteria. Se, invece, il computer funziona alimentato a batteria, prestare molta attenzione alla spia luminosa sul pannello del display.

I seguenti segnali avvisano che la batteria è scarica:

  • La spia luminosa lampeggia ad intervalli regolari fino a quando la batteria non è completamente scarica.

Attenzione! Collegare al computer l'alimentatore CA quanto prima possibile. I dati non salvati andranno perduti, quando il computer si spegne durante il modo Standby.

La tabella seguente indica le azioni raccomandate da eseguire in caso di batteria scarica.

Situazione Azione Raccomandata
L'alimentatore CA e una presa elettrica sono disponibili
  1. Collegare l'alimentatore CA al computer.
  2. Salvare tutti i file necessari.
  3. Riprendere il lavoro.
Spegnere il computer se si vuole ricaricare la batteria in modo rapido.
Un gruppo batterie supplementare, completamente carico, è disponibile
  1. Salvare tutti i file necessari.
  2. Uscire dall'applicazione.
  3. Spegnere il computer.
  4. Sostituire il gruppo batterie.
  5. Accendere il computer e riprendere il lavoro.
L'alimentatore CA e la presa elettrica non sono disponibili
  1. Salvare tutti i file necessari.
  2. Uscire dall'applicazione.
  3. Spegnere il computer.

o

  1. Salvare tutti i file necessari.
  2. Premere Fn-F4 per entrare nel modo Riposo.


Gestione della potenza - Uso ottimizzato della batteria

Ottimizzazione d'uso della batteria

Un uso ottimizzato della batteria ne migliora la resa prolungando la durata dei cicli di carica/ricarica. Seguire questi suggerimenti per ottimizzare l'uso della batteria:

  • Acquistare un gruppo batterie supplementare.
  • Usare Sleep Manager per riservare spazio sul disco fisso per la funzione di Ibernazione.
  • Usare l'alimentatore CA ogni volta che è possibile farlo, riservando l'uso della batteria nelle situazioni di spostamento o viaggio.
  • Tenere il gruppo batterie nel computer con l'alimentatore CA collegato. La ricarica lenta mantiene stabile il livello di carica della batteria e previene che si scarichi da sola. Anche la funzione di ricarica in uso mantiene carica la batteria.
  • Disabilitare le porte seriale e parallela se non vi sono collegati dispositivi. A tal scopo, usare il menu Onboard Device Configuration dell'utilità del BIOS.
  • Rimuovere la scheda PC dallo slot quando non è in uso; la scheda PC consuma energia.
  • Conservare il gruppo batterie in un luogo fresco e asciutto. La temperatura di magazzino raccomandata per il gruppo batterie è compresa tra 10 e 30 gradi C. Più alta è la temperatura di magazzino, più velocemente la batteria si scarica.
  • Le batterie possono essere ricaricate circa 400 volte se vengono utilizzate correttamente secondo le istruzioni. Una ricarica eccessiva riduce la durata delle batterie.
  • Provvedere alla manutenzione del gruppo batterie e alimentatore CA.


Gestione della potenza - Modi di gestione della potenza

Modi di gestione della potenza

Standby del display

L'attività dello schermo è determinata dalla tastiera, dal touchpad incorporato e da un eventuale dispositivo di puntamento PS/2 esterno. Se questi dispositivi rimangono inattivi per l'intervallo di tempo specificato, il display si spegne fino a quando non si preme un tasto, si batte sul touchpad o si sposta il mouse esterno.

"Regolazione automatica della retroilluminazione"

Il computer è dotato di una eccezionale funzione di "regolazione automatica della retroilluminazione" del display. Quando si usa il computer con alimentazione CA e poi si scollega l'alimentatore, la retroilluminazione del display LCD viene automaticamente ridotta per risparmiare energia. Se si ricollega l'alimentatore CA, la retroilluminazione del display viene regolata automaticamente su livelli di maggiore intensità.

Standby del disco fisso

Il disco fisso entra in standby quando non vi sono operazioni di lettura/scrittura disco durante l'intervallo di tempo specificato. In questo stato, l'alimentazione fornita al disco fisso è ridotta al minimo. Il disco fisso ritorna alla normalità quando il sistema vi accede.

Standby

Nel modo Standby il computer consuma molto poco. I dati rimangono intatti nella memoria di sistema fino a quando la batteria si scarica completamente.

Quattro sono i modi per indurre lo Standby del sistema:

  • Premendo i tasti di scelta rapida del modo Riposo Fn-F4
  • Se l'intervallo di inattività specificato scade senza che si sia verificata alcuna attività di sistema
  • Chiudendo il display
  • Se il computer sta per entrare in Ibernazione (ad es., nella condizione di batteria scarica), ma il file di Ibernazione non è valido o non esiste

Nota: Se premendo i tasti di scelta rapida, vengono emessi dei segnali acustici ma la modalità di Standby non è attivata, significa che il sistema operativo non permette al computer di entrare in risparmio energetico.

I seguenti segnali indicano che il computer è nel modo Standby:

  • Il cicalino emette dei segnali acustici (quando sono premuti i tasti di scelta rapida per il modo Standby)
  • La spia di Standby si illumina

Attenzione! I dati non salvati andranno persi se si spegne il computer nel modo Standby o quando la batteria è completamente scarica.

Per uscire dal modo Standby e ritornare alla normale operatività:

  • Premere un tasto qualsiasi
  • Lasciare che scada il tempo impostato in Resume Timer
  • Aprire il display
  • In caso vi sia una chiamata modem in ingresso e il parametro Resume on Modem Ring è abilitato

Modo Ibernazione

Nel modo Ibernazione, l'alimentazione al computer si arresta completamente (non vi è consumo energetico). Prima di entrare in Ibernazione, il computer salva tutte le informazioni di sistema sul disco fisso. Una volta riattivato il sistema, il computer ripristina tutte le informazioni e ritorna nello stato in cui era prima di entrare in questo stato.

Vi sono due condizioni necessarie per attivare il modo Ibernazione:

  • Il file di ibernazione creato da Sleep Manager deve essere presente e valido.

Date queste premesse, tre sono i modi per indurre il sistema nel modo Ibernazione:

  • Premendo i tasti di scelta rapida di Riposo Fn-F4
  • Se il tempo di inattività specificato dal valore di Hibernation Timeout scade senza che vi sia stata alcuna attività di sistema
  • Richiamato dai modi di risparmio energetico del sistema operativo

Nota: Se premendo i tasti di scelta rapida, vengono emessi dei segnali acustici ma la modalità di Ibernazione non è attivata, significa che il sistema operativo non permette al computer di entrare in risparmio energetico.

Per uscire dal modo Ibernazione, premere il pulsante di accensione. Il computer si riattiva dall'ibernazione anche se Resume timer è impostato e il tempo di attesa scade.

Attenzione! Non sostituire alcun dispositivo (ad es., per aggiornare la memoria) quando il computer è nel modo Ibernazione.

Modo Riposo (ACPI)

Se ACPI è installato, tutte le funzioni di risparmio energetico sono gestite dal sistema operativo Windows. In questa configurazione, non è necessario impostare i valori di timeout allo scadere dei quali i dispositivi sono indotti in un modo di risparmio energetico.

Il modo Riposo può essere uno dei tre modi di risparmio energetico del computer: standby, ibernazione o disattivazione.

Per entrare nel modo Riposo in ACPI:

  • Premere i tasti di scelta rapida del modo Riposo Fn-F4
  • Lasciare che scadano gli intervalli di inattività per i dispositivi ed il computer, determinati da Windows 98

La procedura per uscire dal modo Riposo dipende dalla modalità di risparmio energico in cui si trova al momento il computer.


Personalizzazione

Il computer viene fornito con il seguente software precaricato:

  • Sistema operativo Windows 98 o Windows NT
  • Notebook Manager, utilità di gestione hardware basata su Windows
  • Utilità del BIOS, utilità di configurazione hardware conforme DMI
  • Sleep Manager, utilità del modo Ibernazione
  • Utilità di sistema, driver e software applicativo di terzi

Questa sezione descrive tre importanti utilità di sistema fornite con il computer.


Personalizzazione - Notebook Manager

Notebook Manager

Il programma di setup del sistema, Notebook Manager, è integrato nel computer. Notebook Manager basato su Windows 95/98 permette di impostare le password, la sequenza di avvio del sistema operativo e le modalità di gestione della potenza. Mostra, inoltre, la configurazione hardware corrente.

Per avviare Notebook Manager, premere Fn-F2 o eseguire queste operazioni:

  1. Fare clic su Avvio/Start, Programmi, quindi Notebook Manager.
  2. Selezionare l'applicazione Notebook Manager per eseguire il programma.

Notebook Manager comprende sei sezioni:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Power Management
  • Display Device

Per selezionare una sezione, fare clic sulla scheda corrispondente.

Information Viewer

Information Viewer offre un riepilogo informativo su specifiche ed impostazioni dei diversi componenti del computer.

Nota: Le opzioni riportate nella seguente schermata possono essere leggermente diverse da quelle presenti nel computer in possesso dell'utente.

Opzione | Descrizione
CPU | Marca, tipo e velocità di clock della CPU (Central Processing Unit)
Total Memory | Capacità totale della memoria principale (in megabyte)
Video RAM | Capacità totale della memoria video (in megabyte)
Hard Disk | Dimensioni del disco fisso (in megabyte)
CD-ROM | Rileva la presenza dell'unità CD-ROM
Serial Port 1 | Impostazioni delle risorse della porta seriale 1
Infrared | Rileva la presenza e le impostazioni del dispositivo a infrarossi
Parallel Port | Impostazioni delle risorse della porta parallela
Internal Cache | Rileva la presenza e la capacità totale della cache interna (in kilobyte)
External Cache | Rileva la presenza e la capacità totale della cache esterna (in kilobyte)
Touchpad | Rileva la presenza e l'impostazione del dispositivo di puntamento interno
Pointing Device | Tipo (o tipi) di dispositivo di puntamento rilevato, interno ed esterno

POST

POST definisce il funzionamento del computer durante le routine di autodiagnostica all’accensione.

La schermata include le seguenti impostazioni:

  • Enable ACPI OS Fast POST. Da selezionare per abilitare il test sulla memoria all'avvio del sistema.
  • Enabled Quiet Boot. Da selezionare per nascondere i messaggi di avvio POST e visualizzare invece il logo TravelMate.
  • Enabled hotkey beep. Da selezionare per abilitare l'emissione di segnali acustici quando si premono i tasti di scelta rapida (o combinazione tasti).

Boot Sequence

Boot Sequence definisce la sequenza di avvio dalle unità del computer.

La schermata di Boot Sequence visualizza le unità di avvio del computer e l'ordine di sequenza per l'avvio. Include le seguenti impostazioni.

Questa schermata permette operazioni di drag and drop per cambiare l’ordine di sequenza delle unità per l’avvio del sistema. Le opzioni includono:

  • Floppy Drive (Unità dischetto). Il computer cerca il dischetto di avvio nell’unità A ed esegue l’avvio. Se non trova il dischetto, il computer esegue l’avvio dal disco fisso.
  • CD-ROM/or DVD-ROM (Unità CD-ROM/DVD-ROM). Il computer cerca un CD di avvio nell’unità CD-ROM (o DVD-ROM) ed esegue l’avvio. Se non trova il CD, il computer esegue l’avvio dal disco fisso.
  • IDE Hard Drive (Unità disco fisso IDE). Il computer esegue l’avvio direttamente dal disco fisso

Operare la selezione e poi fare clic su Apply per rendere effettiva l’impostazione.

Password

Password consente di impostare, modificare e cancellare la password o le password per la protezione del computer.

Notebook Manager - Password

Vi sono due tipi di password:

  • Setup Password. La password di Setup previene l’accesso non autorizzato a Notebook Manager e all’utilità del BIOS.
  • Power-On Password. La password all’accensione previene l’accesso non autorizzato al computer durante la fase di avvio e alla riattivazione del sistema dal modo Ibernazione.

Impostazione delle password

Per impostare la password di Setup, eseguire queste operazioni:

  1. Fare clic sul pulsante Change Setup Password.

  2. Fare clic sulla casella di controllo Enable Setup Password.
  3. Fare clic nella casella di testo New Password e digitare una parola composta da un massimo di sette caratteri alfanumerici (A-Z, a-z, 0-9) per impostare la password di Setup.
  4. Fare clic nella casella di conferma Confirm Password e digitare di nuovo la password.
  5. Fare clic su OK per confermare.

Per impostare Power-On Password, eseguire queste operazioni:

  1. Fare clic sul pulsante Change Power-On Password.

  2. Fare clic sulla casella di controllo Enable Power-On Password.
  3. Fare clic nella casella di testo New Password e digitare una parola composta da un massimo di sette caratteri alfanumerici (A-Z, a-z, 0-9) per impostare la password all’accensione.
  4. Fare clic nella casella di conferma Confirm Password e digitare di nuovo la password.
  5. Fare clic su OK per confermare.

Si possono anche impostare controlli password quando il computer si avvia e/o si riattiva dal modo Ibernazione. Fare clic sulle caselle di controllo per marcarle e quindi su Apply.

Power Management

Power Management consente di definire diverse impostazioni relative alla gestione della potenza del sistema.

Gestione della potenza

Fare clic su "Advanced" per accedere alle opzioni avanzate delle proprietà di Gestione della potenza. Proprietà avanzate di gestione della potenza

Le opzioni avanzate delle proprietà di gestione della potenza permettono di assegnare una funzione allo switch lid, pulsante di accensione e tasti di scelta rapida del modo riposo (Fn+F4). Le opzioni disponibili per lo switch lid sono: No Action, Standby, Hibernate e Shutdown, while the options available for the hotkeys and power button are Standby, Hibernate and Shutdown.

Display Device

Display Device consente di controllare diverse impostazioni relative al dispositivo o ai dispositivi display, come ad esempio i livelli di luminosità/contrasto.

Notebook Manager - Display Device

Le opzioni della schermata includono:

  • Boot Display Device. Imposta il dispositivo display di default all'avvio.
  • Switching Display Device. Commuta il dispositivo display corrente.

    Nota: Accertarsi che sia collegato un monitor esterno prima di selezionare External Monitor.

  • Brightness for LCD Panel. Fare clic e trascinare per impostare i livelli di luminosità e contrasto per il display LCD.

    Nota: Le impostazioni dei livelli di contrasto degli schermi a matrice attiva TFT sono fisse e ottimizzate.

Fare clic sul pulsante dell'opzione desiderata e quindi su Apply per confermare. Per modificare i livelli di luminosità e/o contrasto, fare clic e tenere premuto il controllo a scorrimento, spostarsi a destra per aumentare il valore dell'impostazione e a sinistra per ridurlo. Per impostare il livello desiderato, si può anche fare clic sull'opzione e usare i tasti di controllo cursore.


Personalizzazione - Utilità del BIOS

Utilità del BIOS

L'utilità del BIOS è un programma di configurazione dell'hardware integrato nel BIOS (Basic Input/Ouput System) del computer. Il sistema è già configurato correttamente per prestazioni ottimizzate; non è quindi necessario eseguire questa utilità. Tuttavia, se si riscontrano problemi di configurazione, potrebbe essere necessario eseguire Setup. Consultare anche Risoluzione dei problemi nel caso si verifichi un problema.

Per accedere all'utilità del BIOS, premere F2 durante le routine POST (quando viene visualizzato il logo Travelmate).

Come navigare all'interno dell'utilità del BIOS

Vi sono sei opzioni di menu: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security e Load Default Settings.

Per accedere a un menu, evidenziare la voce con i tasti freccia in alto/in basso; quindi premere Invio.

All’interno di un menu, navigare nell'utilità del BIOS eseguendo queste operazioni:

  • Premere i tasti freccia in alto/in basso per spostarsi tra i parametri.
  • Premere i tasti freccia a sinistra/destra per cambiare il valore di un parametro.
  • Premere Esc quando si è in qualsiasi opzione di menu per ritornare al menu principale.

    • Nota: Si può cambiare il valore di un parametro se questo è in parentesi quadre. I tasti di navigazione sono mostrati sul bordo inferiore della schermata.

System Information

La schermata System Information visualizza un riepilogo della configurazione hardware del computer

Schermata principale BIOS

La tabella seguente descrive i parametri che compaiono in questa schermata.

Parametro | Descrizione
CPU | Descrive il tipo di CPU installata nel sistema.
Floppy Drive | Mostra il tipo di unità dischetto (1.44MB 3.5").
Hard Disk | Imposta il tipo di disco fisso.
HDD Serial Number | Mostra il numero di serie dell’unità disco fisso.
System with | Mostra l’unità ad alta capacità installata.
System BIOS Version | Mostra la versione del BIOS di sistema.
VGA BIOS Version | Mostra la versione del BIOS dell’acceleratore grafico.
Serial Number | Mostra il numero di serie del sistema.
Asset Tag Number | Mostra il numero di etichetta risorse.
Product Name | Mostra il nome ufficiale del prodotto.
Manufacturer Name | Mostra il nome del produttore.
UUID | Mostra il numero di identificazione universale.

Basic System Settings

La schermata Basic System Settings contiene parametri relativi alle impostazioni di base del computer ed informazioni sull'hardware

La tabella seguente descrive i parametri che compaiono in questa schermata.

Parametro | Descrizione | Formato/Opzioni
Date | Imposta la data di sistema. | DDD MMM DD YYYY (giorno della settimana/ mese/ giorno/ anno)
Time | Imposta l'ora di sistema. | HH:MM:SS (ora:minuti:secondi)

Startup Configuration

La schermata di Startup Configuration contiene parametri relativi alla fase di avvio del computer.

La tabella seguente descrive i parametri che compaiono in questa schermata. Le impostazioni in grassetto sono quelle di default o consigliate per i parametri.

Parametro Descrizione Formato/Opzioni
Boot Display Device

Imposta il display all’avvio.

Se impostato su Auto, il computer determina automaticamente il dispositivo display. Se è collegato un dispositivo display esterno (ad es., il monitor), questo sarà il display all’avvio; altrimenti, il computer usa il display LCD. Se il parametro è impostato su Both, il computer userà come output video sia il display LCD che lo schermo del dispositivo di visualizzazione esterno, se collegato.
  • Both
  • Auto
Screen Expansion Se il parametro è impostato su Enabled, la schermata si adatta automaticamente alle dimensioni del diplay quando la risoluzione è 640 X 480.
  • Enabled
  • Disabled
Hotkey Beep Se abilitato, il computer emette segnali acustici quando si usano i tasti di scelta rapida (quando viene premuta la combinazione tasti).
  • Enabled
  • Disabled
Fast Boot Permette di definire il processo di avvio del sistema, se renderlo più veloce saltando alcune routine POST o procedere regolarmente.
  • Enabled
  • Disabled
Boot Drive Sequence

Permette di impostare la sequenza della prima, seconda, ecc. unità da cui il computer esegue l’avvio. Sono riportati di seguito i dispositivi di avvio possibili:

1) Boot from CD-ROM: Abilita l’avvio dall’unità CD-ROM, se selezionata come prima opzione. Il computer tenta di eseguire l’avvio dall’unità CD-ROM (cerca un CD di avvio), prima di passare alla sequenza di avvio specificata nel parametro System Boot Drive.

2) Floppy: Abilita l’avvio dall’unità dischetto, se selezionata come prima opzione. Il computer tenta di eseguire l’avvio dall’unità dischetto (cerca un dischetto di avvio) prima di passare alla sequenza di avvio specificata in Boot Drive Sequence.

3) Hard Disk: Abilita l’avvio dall’unità disco fisso.
Resume on LAN Access Ripristina l'attività del sistema in caso di accesso da LAN.
  • Disabled
  • Enabled

Onboard Device Configuration

La schermata Onboard Devices Configuration contiene le impostazioni dei parametri per i dispositivi di collegamento hardware.

Avvertenza: I parametri di questa schermata devono essere impostati solo da utenti esperti. I valori dei parametri contenuti in questa schermata sono già ottimizzati e non è perciò necessario modificarli.

La tabella seguente descrive i parametri che compaiono in questa schermata. Le impostazioni in grassetto sono quelle di default o consigliate per i parametri.

Parametro Descrizione Opzioni
Serial Port Abilita o disabilita la porta seriale.
  • Enabled
  • Disabled
Base address Imposta l'indirizzo di I/O della porta seriale.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Imposta la richiesta di interrupt della porta seriale.
  • 4
  • 11
IrDA FIR Abilita o disabilita la porta a infrarossi.
  • Enabled
  • Disabled
Base address Imposta l'indirizzo di I/O della porta a infrarossi.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Imposta la richiesta di interrupt della porta a infrarossi.
  • 3
  • 10
DMA Channel Imposta un canale DMA per la porta a infrarossi.
  • 3
  • 1
Parallel Port Abilita o disabilita la porta parallela.
  • Enabled
  • Disabled
Base address Imposta l'indirizzo di I/O della porta parallela.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Imposta la richiesta di interrupt della porta parallela.
  • 7
  • 5
Operation Mode Imposta la modalità operativa della porta parallela.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Imposta un canale DMA per la stampante in modo che funzioni in modalità ECP. Questo parametro è abilitato soltanto se Operation Mode è impostato su ECP.
  • 1
  • 3

System Security

La schermata System Security contiene parametri utili per la salvaguardia del computer e la prevenzione di accessi non autorizzati al sistema.

La tabella seguente descrive i parametri che compaiono in questa schermata. Le impostazioni in grassetto sono quelle di default o consigliate per i parametri.

Parametro Descrizione Opzioni
Setup Password

Se impostata, questa password protegge l’utilità del BIOS da accessi non autorizzati.
  • None
  • Present
Power-on Password

Se impostata, questa password protegge il computer da accessi non autorizzati durante la fase di avvio del sistema o di riattivazione dal modo Ibernazione.
  • None
  • Present
Hard Disk Password Se impostata, questa password impedisce l’accesso non autorizzato al disco fisso. Consiste di 8 caratteri alfanumerici.
  • None
  • Present
Processor Serial Number Il processore Pentium III include un numero di serie univoco che consente di individuare le singole CPU. Questa funzione può essere disattivata impostando il parametro su Disabled.
  • Enabled
  • Disabled

Impostazione della password

Eseguire queste operazioni:

  1. Usare i tasti freccia in alto/in basso per selezionare un parametro di password (Setup o Power-on) e premere Invio. Compare la casella di testo della password:

  2. Digitare una password. La password può essere composta fino a un massimo di otto caratteri (A-Z, a-z, 0-9).
  3. Premere Invio. Digitare di nuovo la password per controllare l'esattezza della prima immissione e premere ancora Invio.
  4. Dopo aver inserito la password, il computer imposta automaticamente il parametro di password scelto su "Present".
  5. Premere Esc per ritornare al menu principale.
  6. Premere Esc.
  7. Selezionare Yes e premere Invio per confermare il salvataggio della password e uscire dall'utilità BIOS.

Per modificare la password, eseguire le stesse operazioni utilizzate per impostarla.

Per cancellare la password, eseguire le stesse operazioni utilizzate per impostarla ma non digitare nulla nelle caselle di testo della password.

Load Default Settings

Quando si seleziona questa opzione di menu, compare la seguente finestra di dialogo:

Per caricare le impostazioni di default, predefinite in fabbrica, per tutti i parametri dell'utilità del BIOS, selezionare Yes e premere Invio. Altrimenti, selezionare No e premere Invio.


Personalizzazione - Sleep Manager

Sleep Manager

La maggior parte dei computer notebook ha incorporate le funzioni di gestione della potenza. Questo computer ha due modi di risparmio energetico: Standby e Ibernazione.

Mentre lo Standby induce il computer in temporaneo riposo, l’ Ibernazione lo disattiva dopo aver salvato lo stato del sistema. Alla riattivazione del sistema, viene ripristinato lo stato in cui il computer era prima di entrare in Ibernazione.

Sleep Manager è l’utilità che permette al computer di eseguire questa funzione di risparmio energetico.

Sleep Manager è un’utilità che lavora con il BIOS di sistema e APM (Advanced Power Management) di Windows 95/98 per gestire le operazioni di Ibernazione. Queste operazioni includono:

  • la creazione di un file di ibernazione che contiene lo stato di sistema del momento
  • il controllo sulla validità del file di ibernazione
  • il salvataggio e il caricamento del contenuto del file di ibernazione quando si entra o si esce dal modo Ibernazione

Il file di ibernazione risiede in un’area contigua sul disco fisso. Sleep Manager può automaticamente creare, recuperare e riallocare spazio per il file di ibernazione. Se le dimensioni di memoria del sistema cambiano oppure il file di ibernazione sul disco fisso si rovina, Sleep Manager provvede a riallocare automaticamente lo spazio su disco.

Accesso a Sleep Manager

Vi sono due modi per accedere a Sleep Manager.

  • Dalla barra delle applicazioni

    Il computer carica automaticamente Sleep Manager ogni volta che si avvia Windows 98. Sleep Manager risiede in background e l’icona di stato dell'utilità compare sulla barra delle applicazioni. Fare doppio clic sull’icona di stato di Sleep Manager, se abilitata, per richiamare il programma principale.

    L’icona di Sleep Manager può comparire o meno sulla barra delle applicazioni. Una casella di controllo nella schermata principale di Sleep Manager determina la visualizzazione o meno dell’icona sulla barra delle applicazioni.

    L’icona mostra lo stato corrente della funzione di Ibernazione. I cambiamenti dell’icona indicano se la funzione è valida o meno. È possibile visualizzare lo stato anche lasciando il cursore sull’icona.

  • Menu Avvio
    1. Fare clic su Avvio.
    2. Selezionare Programmi.
    3. Selezionare Sleep Manager.
    4. Selezionare il programma Sleep Manager.

Viene visualizzata la seguente schermata di Sleep Manager:

Opzione | Descrizione
Buttons (Pulsanti) | Fare clic per accedere alle funzioni di Sleep Manager.
Current Setting (Impostazione corrente) | Visualizza l’unità e le dimensioni dello spazio corrente riservato da Sleep Manager
On Board Information (Informazioni) | Visualizza le diverse aree della memoria di sistema e le rispettive dimensioni. Tali risorse di sistema devono essere memorizzate prima che il computer entri in Ibernazione, in modo da rendere possibile il ripristino dello stato “normale” del sistema dopo l’Ibernazione. Tali risorse sono il contenuto di: Memoria su scheda (DRAM o memoria dinamica) Video RAM (VRAM o memoria video) SMRAM (memoria statica) e altro.
Recommended Size (Dimensioni raccomandate) | Visualizza le dimensioni minime dello spazio contiguo necessarie per la funzione di Ibernazione. Le dimensioni reali possono essere leggermente superiori a causa dell’allineamento di file system.
Enable Indicator on the Taskbar (Abilita icona sulla barra delle applicazioni) | Quando questa casella di controllo è barrata, l’icona di stato di Sleep Manager compare sulla barra delle applicazioni. Fare doppio clic sull’icona di Sleep Manager nella barra delle applicazioni per richiamare il programma principale, oppure lasciare il cursore sull’icona per visualizzare semplicemente lo stato corrente.

Funzioni di Sleep Manager

Create (Crea)

Sleep Manager trova automaticamente un’area contigua sul disco fisso e crea il file di ibernazione in questo spazio. Si può eseguire questa funzione anche facendo clic sul pulsante Create. Quando si fa clic su Create, compare la seguente finestra di dialogo:

Selezionare OK per creare automaticamente il file di ibernazione. Sleep Manager visualizza le dimensioni raccomandate che si basano sulle informazioni di sistema. Si può scegliere Advance>>> per impostare manualmente i valori dello spazio e le dimensioni. La schermata avanzata viene riportata di seguito.

Sleep Manager controlla automaticamente la configurazione di sistema e visualizza le dimensioni raccomandate. L’unità in cui lo spazio verrà creato è definita dal sistema e sarà la prima unità logica disponibile in cui è libero lo spazio contiguo richiesto. Le dimensioni raccomandate sono quelle minime necessarie per salvare lo stato di sistema corrente.

Se durante il processo di creazione dello spazio il programma non riesce a trovare la disponibilità su disco fisso richiesta, visualizza un messaggio informativo per l’utente.

Not Enough Space for Allocation (Spazio insufficiente per l’allocazione)

Questo è un messaggio di errore che può comparire durante il processo di creazione del file di ibernazione. Vi sono diverse ragioni che possono causare questo errore. Una delle ragioni è che lo spazio libero sul disco fisso è inferiore a quello richiesto. Ad esempio, se la memoria su scheda è di 32 MB e la memoria video è di 2 MB, il totale di spazio libero richiesto sarà 34 MB circa. Se la disponibilità di spazio è inferiore, l’utente dovrà liberare spazio sul disco fisso.

Un’altra possibile ragione dell’errore è che pur essendoci sufficiente spazio disponibile sul disco fisso, questo spazio esiste in piccoli frammenti. Lo spazio su disco richiesto da Sleep Manager deve essere contiguo. Per risolvere questo problema, usare un tool come l’utilità di deframmentazione dischi (Windows) per compattare gli spazi disponibili. Quindi, eseguire di nuovo Sleep Manager per creare il file.

Un altro fattore che causa l’errore nasce dall’uso di utilità di compressione disco. Sleep Manager funziona con molti software di compressione. Tuttavia, Sleep Manager può creare spazio soltanto su un’unità host. Un’unità host memorizza le informazioni originali dei file e non può essere compressa. Lo spazio libero sull’unità host è di solito molto ridotto, così è necessario eseguire di nuovo il software di compressione per allargare le dimensioni dell’unità host (non compressa) per Sleep Manager.

Remove (Rimuovi)

Se si vuole usare o ripristinare lo spazio riservato al file di ibernazione, fare clic sul pulsante Remove. Questa operazione disabilita la funzione di Ibernazione. Il computer entrerà soltanto in Standby.

Minimize (Riduci ad icona)

Si può ridurre ad icona Sleep Manager selezionando il pulsante Minimize. Se la casella Enable indicator on taskbar è marcata, Sleep Manager passerà in background posizionandosi sulla barra delle applicazioni. È possibile ingrandire di nuovo la finestra di Sleep Manager facendo doppio clic sull’icona.

Exit (Esci)

Per uscire da Sleep Manager, selezionare il pulsante Exit. Sleep Manager si chiude e disabilita la capacità di autoregolazione delle dimensioni dello spazio riservato. L’uscita da Sleep Manager NON è raccomandata.

Avvertenza: Non disattivare (cancellare o uscire) o disinstallare Sleep Manager. Non rimuovere o cancellare il file di ibernazione. Il modo Ibernazione non funziona senza Sleep Manager e il file di ibernazione.


Viaggi e spostamenti

Questa sezione offre suggerimenti e consigli utili su quali cose considerare quando ci si sposta o si viaggia con il computer. Si considerino le seguenti situazioni:

  • Riunioni -- quando si sposta il computer all'interno dell'edificio, ad es. dall'ufficio alla sala riunioni.
  • Spostamenti casa-ufficio -- quando si sposta il computer dal luogo di lavoro a casa e viceversa. Sono inclusi suggerimenti su come creare a casa un'efficiente postazione di lavoro .
  • Viaggi brevi e locali -- se si viaggia nella propria zona o nazione portando con sè il computer.
  • Viaggi all'estero -- se si viaggia all'estero portando con sè il computer.

Prima di spostarsi con il computer, è necessario procedere allo scollegamento del computer dalla postazione di lavoro.


Viaggi e spostamenti - Scollegamento dalla postazione di lavoro

Scollegamento dalla postazione di lavoro

Eseguire queste operazioni per scollegare il computer dagli accessori esterni:

  1. Salvare il lavoro in corso.
  2. Uscire dal sistema operativo.
  3. Spegnere il computer.
  4. Scollegare il cavo dell'alimentatore CA.
  5. Scollegare la tastiera, il dispositivo di puntamento, la stampante, il monitor e altri eventuali dispositivi esterni.

Scollegare il dispositivo di blocco Kensington se lo si usa per proteggere il computer.


Viaggi e spostamenti - Riunioni

Riunioni

Preparazione del computer

Prima di spostare il computer, premere Fn-F3 e quindi chiudere il display per indurlo nel modo Standby. È ora possibile spostare senza problemi il computer in qualsiasi altra stanza all'interno dell'edificio. Se si è diretti all'ufficio del cliente, si può scegliere di indurre il computer nel modo Ibernazione premendo Fn-F4.

Per riattivare il sistema dal modo Standby, aprire il display.

Per riattivare il sistema dal modo Ibernazione, aprire il display e quindi premere il pulsante di accensione.

Cosa portare alle riunioni brevi

Una batteria completamente carica alimenta il computer per 2-3 ore nella maggior parte delle situazioni. Se si prevede che la riunione duri meno di due ore, non occorre portare nient'altro se non il computer.

Cosa portare alle riunioni lunghe

Se si prevede che la riunione duri più di 4 ore o se la batteria non è completamente carica, si consiglia di portare l'alimentatore CA da collegare al computer nella sala riunioni.

Se la sala riunioni non ha una presa elettrica, ridurre il consumo della batteria mettendo il computer a riposo. Premere Fn-F3 per indurre il computer nel modo Standby ogni volta che non lo si utilizza attivamente. Quando sarà necessario usare il computer, battere sul touchpad o premere un tasto qualsiasi per riattivare il sistema.


Viaggi e spostamenti - Spostamenti casa-ufficio

Spostamenti casa-ufficio

Preparazione del computer

Dopo aver scollegato il computer dalla postazione di lavoro, eseguire queste operazioni per portare il computer a casa (o in ufficio):

  1. Togliere tutti i supporti magnetici dalle unità. Se i supporti non vengono tolti, si rischia di danneggiare le testine delle unità.
  2. Sistemare il computer nella custodia o borsa di protezione in modo da evitare che si sposti durante il trasporto e per proteggerlo da eventuali urti o cadute.

Avvertenza: Non sistemare oggetti sul coperchio del computer chiuso. La pressione sul coperchio del sistema potrebbe danneggare lo schermo.

Cosa portare

A meno che non si abbiano i seguenti accessori a casa (o in ufficio), sarà necessario portare:

  • Alimentatore CA e cavo elettrico
  • Manuale dell'utente su carta

Precauzioni particolari

Seguire queste linee guida per proteggere il computer durante gli spostamenti casa-ufficio:

  • Ridurre al minimo gli effetti di sbalzi di temperatura tenendo con sè il computer.
  • Se occorre fermarsi per un periodo di tempo prolungato e non è possibile portare con sè il computer, sistemarlo nel bagagliaio dell'auto per evitare di esporre il sistema a temperature eccessive.
  • Gli sbalzi di temperatura e umidità possono creare condensa. Lasciare che il computer ritorni a temperatura ambiente e controllare che non vi sia condensa sullo schermo prima di accendere il sistema. Se la differenza di temperatura tra ambienti è maggiore di 10°C, lasciare che il computer ritorni lentamente a temperatura ambiente. Se possibile, lasciare il computer per 30 minuti in un ambiente con temperatura intermedia tra quella esterna e quella interna.

Creazione di una postazione di lavoro a casa

Se si lavora spesso con il computer a casa, potrebbe essere utile comprare un secondo alimentatore CA da lasciare a casa. Avendo un secondo alimentatore CA disponibile, si evita di portare un peso in più negli spostamenti casa-ufficio.

Se si utilizza il computer a casa per molto tempo, si può considerare l'acquisto di una tastiera esterna, un monitor, o un mouse.

Si può anche acquistare una mini dosking station opzionale per la connessione e disconnessione semplice del computer dalle periferiche.


Viaggi e spostamenti - Viaggi brevi e locali

Viaggi brevi e locali

Preparazione del computer

Preparare il computer come si fa per gli spostamenti casa-ufficio. Accertarsi che la batteria nel computer sia completamente carica. Spesso durante le ispezioni in aeroporto, gli agenti richiedono di accendere il computer.

Cosa portare

Portare i seguenti accessori:

  • Alimentatore CA
  • Gruppo batterie di riserva, completamente carico
  • File dei driver per la stampante, se si intende usare una stampante diversa dalla solita

Precauzioni particolari

Oltre alle linee guida indicate negli spostamenti casa-ufficio, seguire anche questi suggerimenti per proteggere il computer durante i viaggi:

  • Portare sempre il computer come bagaglio a mano.
  • All'aeroporto, le macchine a raggi X sono sicure; i metal detector invece non lo sono. Non passare il computer attraverso i metal detector. Se possibile, permettere soltanto ispezioni manuali.
  • Evitare di esporre i dischetti e altri supporti rimovibili a strumenti metal-detector manuali.


Viaggi e spostamenti - Viaggi all'estero

Viaggi all'estero

Preparazione del computer

Preparare il computer come si farebbe per i viaggi brevi e locali.

Cosa portare

Portare i seguenti accessori.

  • Alimentatore CA
  • Cavi elettrici adatti per la nazione in cui si è diretti
  • Gruppo batterie di riserva, completamente carico
  • File dei driver della stampante, se si intende usare una stampante diversa dalla propria
  • Prova d'acquisto da mostrare agli agenti di dogana, se richiesto
  • Proof of purchase, in case you need to show it to customs officials
  • Passaporto di Garanzia Internazionale Viaggiatori

Precauzioni particolari

Seguire gli stessi suggerimenti dati per i viaggi locali. Inoltre, i seguenti consigli possono risultare utili quando si viaggia all'estero.

  • Controllare che la tensione locale sia compatibile con le specifiche del cavo elettrico dell'alimentatore CA. Se non lo è, comprare un cavo elettrico compatibile con la tensione CA locale. Non usare kit di conversione in vendita per altri apparecchi elettrici per alimentare il computer.
  • Se si usa il modem, controllare che il modem e il connettore siano compatibili con il sistema di telecomunicazioni della nazione in cui si viaggia.


Introduzione - Informazioni di supporto

Informazioni di supporto

Il computer è coperto dalla Garanzia Internazionale Viaggiatori (GIV) che offre sicurezza e tranquillità durante i viaggi. La rete di centri di assistenza Acer presenti in tutto il mondo offre servizi di supporto in caso di necessità. Con il computer viene dato il passaporto GIV. Questo passaporto contiene tutte le informazioni necessarie sul programma di Garanzia Internazionale Viaggiatori. In questo libretto è contenuto anche un elenco dei centri di assistenza autorizzati. Leggere attentamente le informazioni contenute nel passaporto.

Se il paese in cui si viaggia non ha un centro di assistenza GIV autorizzato Acer, è possibile contattare gli uffici della compagnia. Inoltre, per l'assistenza tecnica in Canada e negli Stati Uniti, si può chiamare il numero 1-800-816-2237. Per l'assistenza durante i viaggi all'estero, è possibile contattare anche il rivenditore o il distributore locale.

Per visualizzare le informazioni di supporto, eseguire queste operazioni:

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.
  2. Fare doppio clic su Sistema.
  3. Fare clic su Informazioni di supporto.

Se si ha accesso a Internet e al World Wide Web, si può visitare la Acer Group home page per informazioni aggiornate sui prodotti.


Collegamenti

Il computer offre eccellenti possibilità di espansione grazie alle porte e ai connettori incorporati. Questo capitolo spiega come collegare periferiche ed opzioni hardware per un uso migliore del computer. Quando si collega una periferica, leggere il manuale allegato per le istruzioni operative. Si possono acquistare periferiche ed altre opzioni direttamente da Acer o rivenditore autorizzato.

Questa sezione spiega come collegare il computer a:

  • Internet
  • Modem
  • Schede PC
  • Stampante
  • Monitor
  • Mouse
  • Tastiera esterna
  • Tastierino numerico esterno
  • Altoparlanti e microfono
  • Mini docking station
  • Dispositivi USB
  • Altre opzioni


Collegamenti - Internet

Internet

Si può collegare il computer a Internet in diversi modi.

  • LAN (Local Area Network). In un ambiente di ufficio, potrebbe essere possibile collegarsi a Internet mediante la connessione alla rete aziendale. Contattare l'amministratore di rete per ulteriori dettagli.
  • Linea telefonica. Questo è il modo più comune per collegarsi a Internet. Utilizzando il modem, si compone il numero telefonico fornito dal provider di servizi Internet oppure quello di un servizio online che fornisce l'accesso a Internet.

    • Importante: Scegliere un provider in grado di offrire un servizio affidabile. Chiedere al provider l'assistenza tecnica per installare il software (se necessario) e configurare il computer per la connessione a Internet.


Collegamenti - Modem

Modem

Il computer presenta un modem per fax/dati incorporato (disponibile in alcune nazioni selezionate). Per utilizzare la porta modem fax/dati, eseguire queste operazioni:

  1. Collegare il cavo telefonico alla porta modem e al jack di linea telefonica analogica.
  2. Avviare il programma software per le comunicazioni. Consultare il manuale di Windows 95/98 per ulteriori dettagli.

    Se si utilizza il modem per il collegamento a Internet, contattare il provider di servizi Internet per informazioni su come connettersi al servizio offerto.

Collegamento del modem


Collegamenti - Schede PC

Schede PC

Il computer presenta sul pannello sinistro due slot PC CardBus che supportano due schede di tipo I/II o una scheda di tipo III. Le schede PC, di dimensioni simili ad una carta di credito, potenziano l'uso e la capacità di espansione del computer.

Le schede PC (in precedenza PCMCIA) sono schede add-on per computer portatili, capaci di offrire un'espansione che prima era possibile solo nei PC da tavolo. CardBus migliora la tecnologia a 16 bit delle schede PC allargando l'ampiezza di banda a 32 bit. Lo slot superiore supporta Zoomed Video (porta ZV) per MPEG hardware nella forma di una scheda PC ZV.

Le schede di tipo II più diffuse includono schede flash memory, SRAM, modem fax/dati, LAN e SCSI. Tra le schede di tipo III vi sono le unità disco fisso ATA 1.8" e i modem cellulari. Contattare il rivenditore di schede PC per informazioni sulle opzioni disponibili per il computer.

Nota: Consultare il manuale della scheda PC per ulteriori dettagli di installazione ed uso.

Inserimento della scheda

Inserire la scheda nello slot ed eseguire i collegamenti necessari (ad es., il cavo di rete). Leggere il manuale della scheda per ulteriori dettagli.

Inserimento della scheda PC

Se la scheda è di tipo III, inserirla nello slot inferiore.

Espulsione della scheda

Prima di togliere la scheda PC:

  1. Uscire dall'applicazione utilizzando la scheda.
  2. Arrestare il funzionamento della scheda PC.
  3. Fare clic sull'icona della scheda PC sulla barra delle applicazioni e quindi sull'opzione di arresto della scheda.

    4. Se sulla barra delle applicazioni non è presente l'icona della scheda PC, abilitare questa opzione facendo clic su Avvio/Start, Impostazioni..., quindi Pannello di controllo. Fare doppio clic sull'icona della scheda PC. Fare clic sull'opzione Mostra controllo sulla barra applicazioni per abilitarla.

  4. Premere il pulsante di espulsione per rilasciare la scheda.

Espulsione della scheda PC


Collegamenti - Stampante

Stampante

Questo computer supporta stampanti sia seriali che parallele. Per la stampante seriale, inserire il cavo della stampante nella porta seriale. Per la stampante parallela, inserire il cavo della stampante nella porta parallela. Consultare il manuale della stampante per ulteriori istruzioni d'uso.

Collegamento della stampante

Nota: Se la stampante non funziona, entrare dell'utilità del BIOS e controllare che la porta parallela sia abilitata nel menu Onboard Device Configuration dell'utilità del BIOS. Consultare i suggerimenti per la risoluzione dei problemi relativi alla stampante.


Collegamenti - Monitor

Monitor esterno

Per visualizzare gli effetti grafici su uno schermo più ampio, collegare alla porta CRT un monitor esterno. Leggere il manuale del monitor per ulteriori informazioni.

Collegamento del monitor

Note: Se non è collegato un monitor esterno, la chiusura del display induce il computer nel modo standby.


Collegamenti - Mouse esterno

Mouse esterno

Con questo computer è possibile usare un mouse compatibile PS/, seriale o USB oppure dispositivi di puntamento simili.

Nota: Quando si usa un mouse esterno, si può scegliere di disattivare il touchpad integrato nel computer premendo Fn-F7.

Mouse PS/2

In alternativa al touchpad integrato si può usare un mouse esterno PS/2 collegabile a caldo. Per usare il mouse compatibile PS/2, inserirne semplicemente il cavo nella porta PS/2.

Mouse seriale

Se si usa un mouse seriale, collegarlo alla porta seriale.

Per abilitare il mouse seriale, usare Nuovo hardware nel Pannello di controllo Windows 95/98. Se si hanno problemi con il mouse seriale, consultare i suggerimenti per la risoluzione dei problemi.

Mouse USB

Se si usa un mouse USB (Universal Serial Bus), collegarlo alla porta USB. Vedere Dispositivi USB per ulteriori dettagli


Collegamenti - Tastiera esterna

Tastiera esterna

Questo computer ha una tastiera con tasti a grandezza piena e un tastierino numerico incorporato. Se si preferisce usare una tastiera da tavolo, è possibile collegare una tastiera esterna compatibile PS/2. Collegare il cavo della tastiera esterna al connettore PS/2 presente sul computer.


Collegamenti - Tastierino numerico esterno

Tastierino numerico esterno

Se si lavora con applicazioni che rendono necessaria l'immissione di molti dati numerici, è possibile usare un tastierino numerico esterno a 17 tasti. Per il collegamento del tastierino esterno, inserire il connettore del cavo nella porta PS/2 del sistema.

Tastierino numerico esterno


Collegamenti - Dispositivi audio esterni

Altoparlanti e microfono

Il collegamento dei dispositivi audio è molto semplice, grazie alle porte audio accessibili dal pannello sinistro del computer. Si può collegare un microfono esterno al jack di ingresso microfono, un dispositivo di ingresso linea audio al jack di ingresso linea e gli altoparlanti amplificati o le cuffie al jack di uscita altoparlanti/cuffie.


Collegamenti - Mini docking station

Mini docking station

Per collegare/scollegare facilmente le periferiche al/dal computer, usare la mini docking station opzionale completa di tutte le funzioni. DockMate V include tutte le porte del computer e altre aggiuntive.

Mini docking station

Con il replicatore di porta è possibile usare dispositivi esterni come monitor, stampante, tastiera o mouse senza doverli ogni volta collegare e scollegare al/dal computer. Per usare i dispositivi, sarà necessario soltanto collegarli al replicatore di porta e quindi "ancorare" il computer al replicatore.

Consultare le guide di riferimento veloce e di installazione in dotazione con la mini docking station.


Collegamenti - USB

Dispositivi USB (Universal Serial Bus)

La porta USB (Universal Serial Bus) è un bus seriale ad alta velocità che permette di collegare a catena periferiche USB senza occupare risorse di sistema preziose. Tra i dispositivi USB più diffusi vi sono la tastiera e il mouse. Quasi tutti i dispositivi USB hanno incorporato un connettore di porta USB che permette di collegare a catena altri dispositivi dello stesso tipo.


Collegamenti - Altre opzioni

Altre opzioni

Si possono acquistare anche altre opzioni. Contattare un rivenditore autorizzato per la disponibilità delle opzioni che si vogliono acquistare.

Alimentatore CA

L'alimentatore CA carica il gruppo batterie e alimenta il computer. Si può acquistare un alimentatore CA supplementare da destinare ad esempio all'uso domestico, evitando di doverlo portare con sè durante gli spostamenti tra l'ufficio e casa o altra destinazione.

Gruppo batterie

Si consiglia di avere disponibile un gruppo batterie supplementare carico, soprattutto quando si viaggia. Le batterie agli ioni di Litio (Li-Ion), insieme alle funzioni di gestione della potenza, permettono un uso prolungato del sistema durante i viaggi.

Cavo a Y PS/2

Il cavo a Y di tipo PS/2 permette di collegare simultaneamente al computer due dispositivi PS/2, ad.es. mouse e tastiera. Collegare il connettore singolo del cavo a Y alla porta PS/2 del computer e l'estremità a doppio connettore ai due dispositivi PS/2.

Cavo a Y PS/2

Nota: La tastiera deve essere collegata al connettore contrassegnato dal simbolo di tastiera; il mouse deve essere collegato al connettore contrassegnato con il simbolo del mouse.

Cavo di trasferimento file

Oltre che mediante la porta a raggi infrarossi, è possibile trasferire file tra computer con un cavo apposito. Collegare il cavo di trasferimento file alle porte parallele dei due computer ed effettuare il trasferimento dei file con l'utilità predisposta a questo scopo.

Cavo di trasferimento file


Opzioni di aggiornamento

Questo computer ha potenza e prestazioni eccellenti. Tuttavia, alcuni utenti e le applicazioni che usano possono richiedere capacità di prestazioni maggiori. Il computer può essere aggiornato nei suoi componenti chiave come la memoria se sono necessarie prestazioni più avanzate. Inoltre, l'aggiornamento dei componenti chiave del sistema tiene il computer al passo con le più innovative soluzioni tecnologiche. Gli aggiornamenti possono essere acquistati direttamente da Acer.

Nota: Contattare Acer o un rivenditore autorizzato per l'acquisto degli aggiornamenti.


Opzioni di aggiornamento - Memoria

Aggiornamento della memoria

Il notebook computer può avere 32 MB o 64 MB di memoria su scheda e uno zoccolo DIMM per l'aggiornamento. Supporta moduli soDIMM (Small Outline Dual Inline Memory Modules) di tipo SDRAM da 32, 64, 128 MB a 64 bit/128 bit.

Nota: Contattare Acer o un rivenditore autorizzato se si decide di acquistare gli aggiornamenti.

Installazione della memoria

Per installare i moduli di memoria, eseguire queste operazioni:

  1. Spegnere il computer, scollegare l'alimentatore CA (se collegato) e togliere il gruppo batterie.
  2. Capovolgere il computer per accedere al pannello di base.
  3. Togliere le viti dal pannellino di copertura dell'alloggiamento della memoria; quindi sollevare e togliere il pannellino.

    Rimozione delle viti

  4. Inserire diagonalmente il modulo di memoria nello slot (1), quindi spingere delicatamente per fissarlo in posizione (2).

    Inserimento del modulo di memoria

  5. Riposizionare il pannellino di copertura dell'alloggiamento e fissarlo con le viti tolte in precedenza.

Il computer rileva e riconfigura automaticamente le nuove dimensioni della memoria totale.


Risoluzione dei problemi

Questa sezione spiega come risolvere i problemi più comuni del sistema. Se si incontra un problema, leggere Domande frequenti (FAQ) prima di chiamare un tecnico. Se si riceve un messaggio di errore, consultare la tabella riportata in Messaggi di errore. La soluzione di problemi più complessi richiede l'apertura del computer. In nessun caso, tentare di aprire da soli il computer. Contattare il rivenditore o un centro di assistenza tecnica autorizzato.


Risoluzione dei problemi - Domande frequenti (FAQ)

Domande frequenti (FAQ)

Viene di seguito riportato un elenco dei problemi e dubbi che possono sorgere durante l'uso quotidiano del computer, con le possibili soluzioni e risposte.

  • Avvio
    • Premendo il pulsante di accensione e aprendo il display, il computer non si accende o non si avvia.
  • Display
    • Sullo schermo non compare nulla.
    • L'immagine non è a schermo pieno.
  • Audio
    • Non c'è audio.
    • Il microfono esterno o il dispositivo di ingresso linea audio non funziona.
  • CD-ROM
    • Come aprire il vassoio CD-ROM senza accendere il computer.
  • Mouse e Tastiera
    • La tastiera non risponde.
    • Il mouse seriale non funziona.
    • Come usare un mouse e una tastiera esterni, quando entrambi hanno connettori PS/2 e sul computer vi è invece una sola porta PS/2.
  • Collegamento modem
    • Come impostare la località per usare il modem interno.
  • Stampante
    • La stampante non funziona.
  • Infrarossi
    • La porta a infrarossi non funziona.
  • Batteria
    • Perché non è possibile caricare la batteria al 100% quando è già carica al 99-95%?.

Domanda | Risposta
Premendo il pulsante di accensione e aprendo il display, il computer non si accende o non si avvia. Osservare la spia di alimentazione:
  • Se la spia è spenta, il computer non riceve alimentazione. Controllare:
    • Se si sta usando la batteria, questa potrebbe essere scarica e quindi non è in grado di alimentare il computer. Collegare l'alimentatore CA per ricaricare la batteria.
    • Accertarsi che l'alimentatore CA sia collegato correttamente al computer e alla presa elettrica.
  • Se la spia è accesa, controllare:
    • la spia di Standby. Se è accesa, il computer è in Standby. Premere un tasto qualsiasi oppure battere sul touchpad per riattivare il sistema.
    • l'unità dischetto. Se nell'unità vi è un dischetto che non è di avvio (non di sistema), toglierlo o sostituirlo con un dischetto di sistema e premere Ctrl-Alt-Canc per riavviare il computer.
I file del sistema operativo potrebbero essere danneggiati o mancare. Inserire nell'unità il dischetto di ripristino creato durante l'installazione di Windows 95/98 e premere Ctrl-Alt-Canc per riavviare il computer. Questa operazione permette di eseguire un controllo sul computer per trovare il problema e correggerlo.
Sullo schermo non compare nulla.

Il sistema di gestione della potenza del computer oscura automaticamente lo schermo per ridurre il consumo energetico. Premere un tasto qualsiasi per riattivare il display.

Se premendo un tasto il display non si riattiva, due possono essere le ragioni:

  • La luminosità è impostata a un livello troppo basso. Premere Fn-<freccia a destra> e Fn-<freccia a sinistra> per regolare il livello di luminosità.
  • Il dispositivo display potrebbe essere impostato sul monitor esterno. Premere i tasti di scelta rapida Fn-F6 per passare alla visualizzazione sul display LCD del computer.
L'immagine non è a schermo pieno. | Accertarsi che la risoluzione è impostata su 1024x768. Fare clic con il tasto destro del touchpad (o altro dispositivo di puntamento) sul desktop di Windows 95/98 e selezionare Proprietà per richiamare la finestra di dialogo Proprietà - Schermo. Quindi, fare clic sulla scheda Impostazioni per controllare la risoluzione. Risoluzioni più basse di quella specificata non permettono la visualizzazione a schermo pieno sul display LCD del computer o sul monitor esterno.
Non c'è audio. Controllare:
  • Il volume potrebbe essere impostato su Muto. In Windows 95/98, osservare l'icona di controllo volume sulla barra delle applicazioni. Se è barrata, fare clic sull'icona e deselezionare l'opzione Muto.
  • Gli altoparlanti possono essere spenti. Premere Fn-F8 per attivare gli altoparlanti (gli stessi tasti di scelta rapida servono anche a disattivare gli altoparlanti).
  • Il livello del volume potrebbe essere troppo basso. In Windows, osservare l'icona di controllo volume sulla barra delle applicazioni. Fare clic sull'icona e regolare il volume. Si può anche usare la manopola di controllo volume sul pannello sinistro per regolare il volume.
  • Se al jack di uscita altoparlanti/cuffie sul pannello sinistro del computer sono collegati cuffie, auricolari o altoparlanti esterni, gli altoparlanti interni sono automaticamente disattivati.

Il microfono esterno o il dispositivo di ingresso linea audio non funziona.

         Controllare:
  • che vi sia un corretto collegamento del microfono esterno al jack di ingresso microfono e/o del dispositivo di ingresso linea audio al jack di ingresso audio sul pannello sinistro del computer.
  • Se la riproduzione audio non funziona, è possibile che gli altoparlanti siano impostati su Muto.

Come aprire il vassoio CD-ROM senza accendere il computer.

In un foro sull'unità CD-ROM vi è un pulsante per l'espulsione meccanica del vassoio. Inserire la punta di una penna o di una graffetta nel foro per spingere il pulsante e aprire il vassoio CD-ROM.
La tastiera non risponde. | Collegare una tastiera esterna al connettore PS/2 sul retro del computer. Se funziona, contattare il rivenditore o un centro di assistenza tecnica autorizzato poiché il cavo interno della tastiera integrata nel computer potrebbe essersi allentato.
Il mouse seriale non funziona. Controllare:
  • che il cavo seriale sia inserito in modo corretto nella porta seriale.
  • Durante le routine POST, premere F2 per accedere all'utilità del BIOS. Andare nella schermata Onboard Device Configuration e verificare che la porta seriale sia abilitata.
Come usare un mouse e una tastiera esterni, quando entrambi hanno connettori PS/2 e sul computer vi è invece una sola porta PS/2. | Per collegare al computer due dispositivi di tipo PS/2, è necessario usare un connettore a Y PS/2.
Come impostare la località di chiamata per usare il modem interno.

Per usare correttamente il software per le comunicazioni (ad es., HyperTerminal), è necessario impostare la località di chiamata:

  1. Aprire il Pannello di controllo di Windows 95/98 e fare doppio clic sull'icona Modem.
  2. Fare clic su Proprietà di composizione e impostare tutti i dettagli di Località di chiamata.

Consultare il manuale di Windows 95/98.

La stampante non funziona. Controllare:
  • il corretto collegamento della stampante alla presa elettrica e che la stampante sia accesa.
  • il corretto collegamento del cavo della stampante sia alla porta parallela del computer che alla porta corrispondente sulla stampante.
  • Durante le routine POST, premere F2 per accedere all'utilità del BIOS. Andare alla schermata Onboard Device Configuration e verificare che la porta parallela sia abilitata.
La porta a infrarossi non funziona. Controllare:
  • la posizione delle porte a infrarossi dei due dispositivi, che devono trovarsi di fronte (con angolazione +/- 15 gradi) ad una distanza massima di 1 metro.
  • che la traiettoria tra le due porte ad infrarossi sia libera. Nessun oggetto deve essere presente nello spazio che intercorre tra le due porte.
  • il software (per il trasferimento file) su entrambi i dispositivi e i driver (per la stampa su una stampante a infrarossi).
  • Accertarsi che entrambi i dispositivi siano conformi IrDA.
Perché non è possibile caricare la batteria al 100% quando è già carica al 99-95%?. | Per preservare la durata della batteria, è possibile caricare la batteria solo quando la carica scende al di sotto del 95%. Tuttavia, si raccomanda di avere disponibile un gruppo batterie supplementare e di lasciare che la batteria si scarichi quasi del tutto prima di ricaricarla.

Se si riscontrano ancora problemi dopo aver eseguito tutte le azioni correttive, contattare il rivenditore o un centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti utilizzando l'utilità del BIOS.


Risoluzione dei problemi - Messaggi di errore

Messaggi di errore

Se si riceve un messaggio di errore, annotarlo ed eseguire l'azione correttiva. La tabella seguente elenca i messaggi di errore in ordine alfabetico e l'azione correttiva raccomandata.

Messaggio di errore | Azione correttiva
CMOS Battery Bad | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
CMOS Checksum Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Disk Boot Failure | Inserire un dischetto di sistema (di avvio) nell'unità dischetto (A:), quindi premere Invio per riavviare il sistema.
Diskette Drive Controller Error or No Controller Present | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Diskette Drive Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Diskette Drive Type Mismatch | Premere F2 (durante le routine POST) per entrare nell'utilità del BIOS; quindi premere Esc per uscire e riconfigurare il computer.
Equipment Configuration Error | Premere F2 (durante le routine POST) per entrare nell'utilità del BIOS; quindi premere Esc per uscire e riconfigurare il computer.
Hard Disk 0 Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Hard Disk 0 Extended Type Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
I/O Parity Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Insert system diskette and press <enter> key to reboot. | Inserire un dischetto di sistema (di avvio) nell'unità dischetto (A:), quindi premere Invio per riavviare il sistema.
Keyboard Error or No Keyboard | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Keyboard Interface Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Memory Size Mismatch | Premere F2 (durante le routine POST) per entrare nell'utilità del BIOS; quindi premere Esc per uscire e riconfigurare il computer.
Missing operating system | Premere F2 (durante le routine POST) per entrare nell'utilità del BIOS; quindi premere Esc per uscire e riconfigurare il computer.
Non-system disk or disk error. Replace and strike any key when ready | Inserire un dischetto di sistema (di avvio) nell'unità dischetto (A:), quindi premere Invio per riavviare il sistema.
Pointing Device Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Pointing Device Interface Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Protected Mode Test Fail | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
RAM BIOS Bad | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
RAM Parity Error | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.
Real-Time Clock Error | Premere F2 (durante le routine POST) per riconfigurare il computer.
Video RAM BIOS Bad | Contattare il rivenditore o un centro di assistenza tecnica autorizzato.

Se dopo aver eseguito l'azione correttiva il problema persiste, contattare il rivenditore o un centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti usando l' utilità del BIOS.


Risoluzione dei problemi - Uso di PC-Doctor

Suggerimenti per la risoluzione dei problemi

Il computer notebook TravelMate serie 730 incorpora un sistema avanzato che, mediante visualizzazione su schermo di messaggi di errore, aiuta a risolvere facilmente eventuali problemi. Inoltre, questa serie di notebook ha in dotazione il software PC-Doctor, un potente strumento di diagnostica che consente di rilevare la configurazione hardware e risolvere problemi hardware e software.

  • Se il sistema riporta un messaggio o segnale di errore, vedere “Messaggi di errore ”
  • Se si pensa che il sistema abbia un problema, eseguire PC-Doctor per le procedure di diagnosi.

Uso di PC-Doctor

Prima di eseguire il programma, potrebbero essere necessarie le azioni seguenti:

  1. Scollegare qualsiasi dispositivo esterno (ad es., scheda PC, mouse esterno).
  2. Aprire la schermata Proprietà: Sistema per accertarsi che tutti i componenti su cui eseguire il controllo diagnostico siano abilitati.

    3. Per aprire la finestra delle proprietà di sistema, fare clic su Avvio/Start, Impostazioni, Pannello di Controllo e fare doppio clic su Sistema.

  3. Chiudere tutti gli applicativi (ad es., programma fax o di comunicazione) se si vuole eseguire un controllo diagnostico sul modem.

    Per eseguire PC-Doctor, fare doppio clic sull’icona PC-Doctor sul desktop di Windows. Si può accedere a PC-Doctor facendo clic su Avvio/Start, Programmi, PC-Doctor e quindi fare clic sul programma PC-Doctor.

Se PC-Doctor non riscontra alcun errore di sistema, reinstallare, dal CD di Ripristino, il driver del componente che si sospetta abbia qualche problema.


Edizione e marchi

TravelMate 730 Guida in linea

Versione

Prima edizione (Dicembre 1999)

Copyright © 1999 Acer Incorporated. Tutti i diritti riservati. Nessuna parte di questa pubblicazione può essere riprodotta, conservata in un sistema di archiviazione, o trasmessa, in qualsiasi forma o con qualsiasi mezzo, elettronico, meccanico, su fotocopia, registrazione o altro, senza previa autorizzazione scritta di Acer Incorporated.

Acer Incorporated non dà alcuna giustificazione o garanzia, sia espressa che implicita, rispetto al contenuto di questa pubblicazione e specificamente non riconosce alcuna garanzia, commerciabilità o idoneità a qualsiasi scopo particolare. Tutto il software Acer Incorporated descritto in questo manuale è venduto o concesso in licenza "come è ". Se i programmi risultassero difettosi successivamente all'acquisto, l'acquirente (e non Acer Incorporated, il distributore o il rivenditore) si assumerà l'intero onere degli interventi di assistenza tecnica o riparazione, e di qualsiasi danno conseguente o casuale derivante da difetto del software. Inoltre, Acer Incorporated si riserva il diritto di rivedere questa pubblicazione e di apportare modifiche periodiche al suo contenuto senza obbligo alcuno di preavviso a terzi.

Marchi

Acer e il logo Acer sono marchi registrati di Acer Incorporated in U.S.A. e altre nazioni. Microsoft e Windows sono marchi registrati di Microsoft Corporation. Tutte le altre marche e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.


TravelMate serie 730

Guida in linea

Copyright © 1999. Acer Inc. Tutti i diritti riservati.


Opzioni di aggiornamento - Disco fisso

Aggiornamento del disco fisso

Si può aggiornare il disco fisso sostituendolo con un altro di capacità superiore, nel caso si abbia bisogno di maggiore spazio per la memorizzazione dei dati. Il computer usa un disco fisso Enhanced-IDE, 2.5".

Nota: Contattare Acer o un rivenditore autorizzato se si decide di acquistare un disco fisso aggiornato.


Gestione della potenza - APM

APM - Gestione avanzata della potenza

Questo computer supporta lo standard APM progettato per ridurre ulteriormente il consumo energetico. APM è un approccio alla gestione della potenza definito congiuntamente da Microsoft e Intel. Un numero sempre crescente di pacchetti software supporta APM per sfruttare le sue funzioni di risparmio energetico ed avere una maggiore disponibilità di sistema senza ridurre le prestazioni.

Per ulteriori informazioni relative ad APM in Windows, consultare la guida del sistema operativo.

ACPI - Advanced Configuration and Power Interface

ACPI (Advanced Configuration and Power Interface) è una specifica di gestione della potenza sviluppata congiuntamente da Intel, Microsoft e Toshiba. ACPI abilita il sistema operativo a controllare la quantità di alimentazione fornita a ciascun dispositivo collegato al computer. Con ACPI, Windows può disattivare le periferiche quando non sono in uso con conseguente risparmio energetico.

Nota: ACPI sarà introdotto in futuro.

Tip! Suggerimento! Si raccomanda di abilitare le funzioni di gestione della potenza per allungare la durata delle batterie. Le opzioni di gestione della potenza possono essere impostate mediante Notebook Manager e l'utilità del BIOS.