Easy CD Creator Engine - Hilfe

© 1999
Adaptec, Inc.
Alle Rechte vorbehalten

Letzte Aktualisierung 17.05.99


Fehler bei der CD-Erstellung

In diesem Dialogfeld werden die Fehler aufgeführt, die bei der Erstellung der CD aufgetreten sind. Wenn Sie weitere Informationen zu einem bestimmten Fehler aufrufen möchten, doppelklicken Sie auf den Fehler in der Liste, oder wählen Sie den Fehler aus, und klicken Sie auf Hilfe.


Setup für die CD-Erstellung

Zielgeräte: Ermöglicht Ihnen die Auswahl des CD-Recorders, den Sie für die CD-Aufzeichnung verwenden möchten. Wenn mehrere CD-Recorder an den Computer angeschlossen sind, wählen Sie aus dem Dropdown-Listenfeld den CD-Recorder aus, den sie verwenden möchten.

Schreibgeschwindigkeit: Wählt die Geschwindigkeit des Laufwerks für die CD-Aufzeichnung aus. Ändern Sie diese Einstellung, wenn Sie die CD mit einer anderen Geschwindigkeit erstellen möchten. Wenn das System für höhere Schreibgeschwindigkeiten zu langsam ist, sollten Sie die Schreibgeschwindigkeit verringern.


Setup für die CD-Erstellung (Weitere Optionen)

Setup für die CD-Erstellung

Zielgeräte: Ermöglicht Ihnen die Auswahl des CD-Recorders, den Sie für die CD-Aufzeichnung verwenden möchten. Wenn mehrere CD-Recorder an den Computer angeschlossen sind, wählen Sie aus dem Dropdown-Listenfeld den CD-Recorder aus, den sie verwenden möchten.

Schreibgeschwindigkeit: Wählt die Geschwindigkeit des Laufwerks für die CD-Aufzeichnung aus. Ändern Sie diese Einstellung, wenn Sie die CD mit einer anderen Geschwindigkeit erstellen möchten. Wenn das System für höhere Schreibgeschwindigkeiten zu langsam ist, sollten Sie die Schreibgeschwindigkeit verringern.

Anzahl der Kopien: Geben Sie ein oder wählen Sie aus, wie viele Kopien Sie von dem aktuellen CD-Layout erstellen möchten.

Die folgenden Optionen sind verfügbar, wenn Sie auf die Schaltfläche "Weitere Optionen" klicken:

Optionen für Erstellung

Nur testen: Wählen Sie diese Option, um einen Echtzeittest durchzuführen, in dem die aufzuzeichnenden Dateien an den CD-Recorder übertragen werden. Es werden keine Informationen auf die CD aufgezeichnet. Verwenden Sie diese Option, wenn Sie Änderungen am Setup Ihres CD-Recorders vorgenommen haben.

CD testen und erstellen: Wählen Sie diese Option, um einen Echtzeittest durchzuführen, in dem die aufzuzeichnenden Dateien an den CD-Recorder übertragen werden. Während des Tests werden keine Informationen auf die CD aufgezeichnet. Die Aufzeichnung beginnt nach einem erfolgreichen Test. Wenn Sie eine CD erstellen möchten, ohne den Test durchzuführen, wählen Sie "CD erstellen" weiter unten.

CD erstellen: Wählen Sie diese Option, wenn Sie den Test nicht durchführen möchten. Bei Auswahl dieser Option (die Standardoption) wird die Aufzeichnung sofort gestartet.

CD-Textinfos schreiben: Wählen Sie diese Option, wenn CD Text-Informationen, wie beispielsweise CD-Titel, Künstler und Track-Titel, auf der CD enthalten sein sollen. Diese Informationen können anschließend auf Geräten angezeigt werden, die CD Text-Informationen unterstützen. Diese Option ist nur verfügbar, wenn Sie im Disc-at-Once-Verfahren aufzeichnen und wenn Ihr CD-Recorder CD Text-Informationen unterstützt.

Schreibmethode

Track-at-Once: Wählen Sie diese Option, um Tracks einzeln aufzuzeichnen. Im Track-at-Once-Modus aufgezeichnete Tracks sind durch Pausen voneinander getrennt. Wenn ein Audio- auf einen Daten-Track folgt, dauert die Pause etwa 2 bis 3 Sekunden. Die Pause zwischen Audio-Tracks beträgt in der Regel 2 Sekunden.

Session geöffnet lassen: Wählen Sie diese Option, wenn Sie später weitere Songs auf die CD aufzeichnen möchten. Wenn Sie die Session nicht schließen, können Sie der ersten Session zu einem späteren Zeitpunkt zusätzliche Songs hinzufügen. Wenn Sie die CD auf einem CD-Player zu Hause oder im Auto abspielen möchten, müssen Sie die Session schließen. Schließen Sie die Session jedoch erst, wenn Sie alle gewünschten Songs auf die CD aufgezeichnet haben.

Session schließen und CD geöffnet lassen: Wählen Sie diese Option, um die Session zu schließen, damit Audio-Tracks (sofern sie sich in der ersten Session befinden) in CD-Playern zu Hause oder im Auto abgespielt werden können. Diese Option ist standardmäßig ausgewählt und kann für die meisten CD-Aufzeichnungen verwendet werden. Da die CD geöffnet bleibt, können Sie weitere Sessions aufzeichnen, bis die CD voll ist.

CD schließen: Wählen Sie diese Option, um die CD mit einem Schreibschutz zu versehen. Wenn diese Option ausgewählt wurde, können der CD keine Daten mehr hinzugefügt werden.

Session-at-Once: Wählen Sie diese Option, um eine einzelne Session aufzuzeichnen und die CD nicht zu schließen. Sie können "Session-at-Once" beispielsweise verwenden, um eine CD-Extra zu erstellen. Zeichnen Sie zuerst in der ersten Session die Audio-Tracks auf, und schließen Sie die CD nicht. Zeichnen Sie anschließend eine zweite (Daten-)Session auf, und schließen Sie die CD.

Disc-at-Once: Wählen Sie diese Option, um eine CD in einem Schritt aufzuzeichnen und zu schließen, ohne den Laser zwischen den einzelnen Tracks abzuschalten. Auf diese Weise wird eine schreibgeschützte CD erstellt, die keine zweisekündigen Pausen zwischen den Tracks enthält. Diese Option steht zur Verfügung, wenn Sie WAV- oder MP3-Dateien von der Festplatte oder Tracks von einer Musik-CD aufzeichnen.

Als Standard festlegen: Klicken Sie auf diese Schaltfläche, um die Standardoptionen von "Setup für die CD-Erstellung" zu ändern. Treffen Sie zuerst oben Ihre Auswahl, und klicken Sie anschließend auf diese Schaltfläche.


CD-Laufwerk-Eigenschaften

In diesem Dialogfeld werden Informationen zum CD-Recorder oder CD-ROM-Laufwerk, wie beispielsweise Hersteller, Produkt-ID und Firmware-Version, angezeigt. Weiterhin werden die verschiedenen Funktionen aufgeführt, die vom Laufwerk unterstützt werden.

Geräte: Wählen Sie hier aus, zu welchem CD-Recorder bzw. CD-ROM-Laufwerk die Geräteeigenschaften aufgelistet werden sollen.

Schreibgeschwindigkeit: Wählt die Geschwindigkeit des Laufwerks für die CD-Aufzeichnung aus. Ändern Sie diese Einstellung, wenn Sie die CD mit einer anderen Geschwindigkeit erstellen möchten. Wenn das System für höhere Schreibgeschwindigkeiten zu langsam ist, sollten Sie die Schreibgeschwindigkeit verringern.

Audio-Resynchronisierung: Wählen Sie diese Option, um die Audio-Extraktion für CD-ROM-Laufwerke zu optimieren, die Audiodaten nicht optiomal extrahieren. Sorgt für die weitgehende Beseitigung von Aussetzern und Knackgeräuschen, indem die Extraktionsgeschwindigkeit verringert wird. Dadurch klingt die erstellte Audiodatei sauberer.

Standard festlegen: Wählt das Laufwerk als Standardlaufwerk für die CD-Aufzeichnung aus. Diese Option ist verfügbar, wenn mindestens zwei CD-Recorder vorhanden sind.


CD-Informationen

In diesem Dialogfeld werden Informationen zu der CD im ausgewählten CD-Recorder oder CD-ROM-Laufwerk angezeigt. Die Informationen umfassen den CD-Typ, die Anzahl der Sessions und die Anzahl der Tracks auf der CD.

Geräte: Wählen Sie hier aus, zu welchem CD-Recorder bzw. CD-ROM-Laufwerk CD-Informationen angezeigt werden sollen.

Audiodaten extrahieren: (Bei Audio-CDs) Extrahiert den Audio-Track in eine Audiodatei (WAV).

Track lesen: (Bei Daten-CDs) Speichert den Daten-Track in einer ISO-Datei.

Löschen...: Löscht den Inhalt einer CD-RW.

Hinweis: Um den Inhalt einer CD löschen zu können, muß eine CD-RW in einem CD-RW-Laufwerk eingelegt sein.

Wiederherstellen: Ermöglicht die Wiederherstellung beschädigter Dateien auf der CD, wenn die Informationen im Programmspeicherbereich (PMA) nicht mit den Informationen auf der CD übereinstimmen.

Session schließen: Schließt die Session, damit Audio-Tracks (sofern sie sich in der ersten Session befinden) in CD-Playern zu Hause oder im Auto abgespielt werden können.


Session schließen

CD schließen: Aktivieren Sie dieses Kontrollkästchen, um die CD zu schließen, wenn Sie die Session schließen. Auf eine geschlossene CD können keine weiteren Daten aufgezeichnet werden. Deaktivieren Sie das Kontrollkästchen, um die CD geöffnet zu lassen. In diesem Fall können Sie weitere Sessions auf die CD aufzeichnen, bis deren Speicherkapazität ausgeschöpft ist.


Geräteeigenschaften (CD-ROM)

Geräteeigenschaften

Geräte: Wählen Sie hier das Laufwerk aus, zu dem die Geräteeigenschaften aufgelistet werden sollen.

Audio-Resynchronisierung: Wählen Sie diese Option, um die Audio-Extraktion für CD-ROM-Laufwerke zu optimieren, die Audiodaten nicht optiomal extrahieren. Sorgt für die weitgehende Beseitigung von Aussetzern und Knackgeräuschen, indem die Extraktionsgeschwindigkeit verringert wird. Dadurch klingt die erstellte Audiodatei sauberer.

Standard festlegen: Wählt das Laufwerk als Standardlaufwerk für die CD-Aufzeichnung aus. Diese Option ist verfügbar, wenn mindestens zwei CD-Recorder vorhanden sind.


CD löschen

In diesem Dialogfeld können Sie angeben, wie der Inhalt der CD-RW im ausgewählten CD-Recorder gelöscht werden soll.

Schnellöschung: Löscht das Inhaltsverzeichnis der CD-RW. Die CD-RW ist nach diesem Löschvorgang "logisch" leer, nicht jedoch "physisch". Diese Option nimmt weniger Zeit in Anspruch als ein vollständiges Löschen.

Vollständiges Löschen: Löscht jedes Datenbit auf der CD-RW. Wählen Sie diese Option, um sicherzustellen, daß der Inhalt der CD-RW komplett gelöscht wird.


Audio-Track(s) in Datei(en) extrahieren

Speicherort: Legt das Laufwerk bzw. den Ordner fest, auf/in dem die Datei gespeichert werden soll. Der Inhalt des Laufwerks bzw. Ordners wird unten in der Ordnerliste angezeigt.

Dateiname: Geben Sie hier einen Namen für die Datei ein.

Dateityp: Sie können die Audiodatei im WAV-Format speichern.

Format: Wählen Sie hier das von Ihrem System unterstützte Format aus (z. B. Bitrate, Datenrate, Stereo/Mono).

Die folgenden Optionen sind verfügbar, wenn sie auf die Schaltfläche "Weitere Optionen" klicken:

Einstellungen

Aufeinanderfolgende Tracks zusammenführen: Mit dieser Option können zwei oder mehr Audio-Tracks in einer Audiodatei aufgezeichnet werden.

Digitale Pause am Track-Ende entfernen: Mit dieser Option wird eine eventuell vorhandene Pause am Ende des Tracks bei der Aufzeichnung in eine Audiodatei entfernt.

Auswahl: Mit dieser Option können Sie den Start- und Endpunkt eines Tracks angeben, den Sie nur teilweise aufzeichnen möchten. Start- und Endpunkt können auf drei verschiedene Weisen festgelegt werden:

Mit Hilfe des Schiebereglers können Sie zu bestimmten Punkten im Track springen, an denen die Extraktion beginnen bzw. enden soll. Bewegen Sie den Schieberegler an die Startposition, und klicken Sie auf [image]. Bewegen Sie den Regler anschließend an die Endposition, und klicken Sie auf [image].

Sektor: Mit dieser Option können Sie Start- und Endpunkte in Sektoren angeben.

Zeit (mm:ss:ff): Mit dieser Option können Sie Start- und Endpunkte durch Eingabe eines Zeitwerts (Minuten:Sekunden:Frames) festlegen.


Systemtest (CD-Recorder)

Systemtest

Geräte: Ermöglicht Ihnen, das zu testende Laufwerk auszuwählen.

Datenübertragungsrate testen: Berechnet die Durchschnittsgeschwindigkeit, mit der Daten vom Quellaufwerk gelesen werden können.

Audio-Extraktion testen: Ermittelt die Durchschnittsgeschwindigkeit, mit der digitale Audiodaten vom Laufwerk gelesen werden können.

Testaufzeichnung: Ermittelt die vom System unterstützte Geschwindigkeit.


Systemtest (CD-ROM-Laufwerk)

Systemtest

Geräte: Ermöglicht Ihnen, das zu testende Laufwerk auszuwählen.

Datenübertragungsrate testen: Berechnet die Durchschnittsgeschwindigkeit, mit der Daten vom Quellaufwerk gelesen werden können.

Audio-Extraktion testen: Ermittelt die Durchschnittsgeschwindigkeit, mit der digitale Audiodaten vom Laufwerk gelesen werden können.


Systemtest (Festplatte)

Systemtest

Geräte: Ermöglicht Ihnen, das zu testende Laufwerk auszuwählen.

Datenübertragungsrate testen: Berechnet die Durchschnittsgeschwindigkeit, mit der Daten vom Quellaufwerk gelesen werden können.


CD-Fehler - Nicht übereinstimmende Anwendungscodes.

Ursache für diese Fehlermeldung:

Die CD im CD-Recorder ist nur für bestimmte Anwendungen freigegeben. Sie kann von Easy CD Creator nicht verwendet werden.

Maßnahme:

Stellen Sie sicher, daß sich im CD-Recorder eine universell verwendbare CD-R befindet. Wenn Sie weitere Informationen benötigen, wenden Sie sich an den Hersteller des CD-Rohlings.


CD-Fehler - Zuverlässiges Schreiben bei der angeforderten Geschwindigkeit nicht möglich.

Ursache für diese Fehlermeldung:

Bei einigen CD-Recordern kommt es mit bestimmten CDs bei bestimmten Geschwindigkeiten zu Problemen. Dieser Fehlertyp wird ausgegeben, wenn der CD-Recorder die eingelegte CD bei der ausgewählten Geschwindigkeit nicht problemlos beschreiben kann.

Maßnahme:

  • Ändern Sie die Geschwindigkeit des CD-Recorders.

  • Prüfen Sie, ob die CD die Geschwindigkeit unterstützt.

  • Verwenden Sie einen anderen CD-Typ.


CD-Fehler - Beschreiben des aktuellen CD-Typs nicht möglich.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen Befehl erhalten, für dessen Durchführung eine CD-R eingelegt sein muß.

Maßnahme:

Legen Sie eine CD-R in den CD-Recorder ein. Warten Sie einen Moment, bis der CD-Recorder die CD aktiviert hat (bzw. anlaufen läßt).


CD-Fehler - CD-Recorder-Schublade oder -Caddy offen.

Ursache für diese Fehlermeldung:

Der Caddy bzw. die Schublade des CD-Recorders ist nicht in das Gerät eingeschoben.

Maßnahme:

Setzen Sie den Caddy ein, oder schließen Sie die Schublade des CD-Recorders. Warten Sie einen Moment, bis der CD-Recorder die CD aktiviert hat (bzw. anlaufen läßt).


CD-Fehler - Fehlerhaftes Format.

Ursache für diese Fehlermeldung:

Dieser Fehler wird in der Regel durch ein beschädigtes oder unbekanntes Format auf der CD-R verursacht. Der CD-Recorder konnte die gewünschte Information nicht von der CD lesen bzw. auf die CD schreiben.


CD-Fehler - CD ist schreibgeschützt.

Ursache für diese Fehlermeldung:

Die aktuelle CD ist schreibgeschützt.

Maßnahme:

Legen Sie eine CD-R in den CD-Recorder ein. Warten Sie einen Moment, bis der CD-Recorder die CD aktiviert hat (bzw. anlaufen läßt).


CD-Fehler - CD eventuell falsch herum eingelegt.

Ursache für diese Fehlermeldung:

Dieser Fehler wird angezeigt, wenn der CD-Recorder die ID-Informationen einer CD nicht lesen kann.

Maßnahme:

Legen Sie die CD-R mit der richtigen Seite nach oben in den CD-Recorder ein.


CD-Fehler - Ende der CD erreicht.

Ursache für diese Fehlermeldung:

Beim Schreiben von Daten auf CD ist eine der folgenden Situationen eingetreten:

  • Das Ende der CD wurde erreicht.

  • Die Track-Höchstgrenze von 99 wurde erreicht.

  • Der OPC-Bereich (Optimal Power Calibration; dt. Optimale Laserkalibrierung) ist voll.

  • Der Programmspeicherbereich ist voll.

Maßnahme:

Der OPC-Bereich für die Laserkalibrierung ist ein spezieller Bereich nahe der Mitte einer beschreibbaren CD. Bevor ein Track auf eine CD geschrieben wird, muß der CD-Recorder die Stärke des Laserstrahls für die eingelegte CD optimal einstellen. Der OPC-Bereich ist für diesen Zweck reserviert. Wenn dieser Bereich voll ist, können keine Daten mehr auf die CD aufgezeichnet werden.

Der Programmspeicherbereich (PMA) nahe der Mitte einer beschreibbaren CD fungiert als "Notizblock", in dem der CD-Recorder eine temporäre Kopie der Startadresse der einzelnen Tracks, die auf CD geschrieben werden, speichert. Später, wenn die CD fixiert wird, kann der CD-Recorder mit diesen Informationen ein Inhaltsverzeichnis für die Session erstellen.

  • Legen Sie eine neue CD ein.


CD-Fehler - Fehler beim Löschen.

Ursache für diese Fehlermeldung:

Beim Löschen des CD-Inhalts ist ein Fehler aufgetreten. Unter Umständen ist die CD verschmutzt oder beschädigt. Es kann auch sein, daß die CD zu oft beschrieben wurde (CD-RWs können nur etwa 1000- bis 10000mal beschrieben werden).

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Unter Umständen ist die CD beschädigt.

  • Die Daten auf der CD-RW wurden nicht ordnungsgemäß gelöscht.


CD-Fehler - CD enthält keinen Strichcode.

Ursache für diese Fehlermeldung:

Es wurde versucht, den Strichcode einer CD zu lesen, die keinen Strichcode enthält oder das Lesen von Strichcodes nicht unterstützt. Strichcodes werden beispielsweise von Laufwerken und Datenträgern von Kodak unterstützt. Die Laufwerke der meisten anderen Hersteller unterstützen UPC-Nummern, die häufig ebenfalls als Strichcode bezeichnet werden.


CD-Fehler - Nicht genügend Speicherplatz für Paket.

Ursache für diese Fehlermeldung:

Das Paket paßt nicht in den dafür vorgesehenen Platz.


CD-Fehler - Fehler im Kalibrierungsbereich.

Ursachen für diese Fehlermeldung:

  • Der OPC-Bereich für die Laser-Kalibrierung ist ein spezieller Bereich nahe der Mitte einer beschreibbaren CD. Bevor ein Track auf eine CD geschrieben wird, muß der CD-Recorder die Stärke des Laserstrahls für die eingelegte CD optimal einstellen. Der OPC-Bereich ist für diesen Zweck reserviert. Wenn dieser Bereich voll ist, können keine Daten mehr auf die CD aufgezeichnet werden.

  • Bei der Laser-Kalibrierung ist ein Fehler aufgetreten, wahrscheinlich weil eine beschädigte CD eingelegt wurde oder ein interner Hardware-Fehler im CD-Recorder aufgetreten ist.

Maßnahme:

  • Legen Sie eine leere CD ein, und wiederholen Sie die CD-Erstellung. Wenn der Fehler weiterhin besteht, wenden Sie sich für weitere Informationen an den Hersteller des CD-Recorders.

  • Verwenden Sie eine CD-R eines anderen Herstellers.


CD-Fehler - Kalibrierungsbereich voll.

Ursache für diese Fehlermeldung:

Bevor ein Track auf eine CD geschrieben wird, muß der CD-Recorder die Stärke des Laserstrahls für die eingelegte CD optimal einstellen. Für diesen Zweck ist ein spezieller Bereich nahe der Mitte einer beschreibbaren CD, der als OPC-Bereich bezeichnet wird, reserviert. Wenn dieser Bereich voll ist, können keine Daten mehr auf die CD aufgezeichnet werden.

Maßnahme:

  • Legen Sie eine neue, leere CD ein.


CD-Fehler - Kalibrierungsbereich fast voll.

Ursache für diese Fehlermeldung:

Bevor ein Track auf eine CD geschrieben wird, muß der CD-Recorder die Stärke des Laserstrahls für die eingelegte CD optimal einstellen. Für diesen Zweck ist ein spezieller Bereich nahe der Mitte einer CD, der als OPC-Bereich bezeichnet wird, reserviert. Wenn dieser Bereich voll ist, können keine Daten mehr auf die CD aufgezeichnet werden.

Maßnahme:

  • Legen Sie eine neue CD ein.


CD-Fehler - Entnahme nicht möglich.

Ursache für diese Fehlermeldung:

Die CD kann im Moment nicht aus dem CD-Recorder herausgenommen werden. Möglicherweise ist die Schublade bzw. der Caddy des CD-Recorders blockiert.

Maßnahme:

  • Warten Sie mit dem Auswerfen der CD, bis die CD-Erstellung abgeschlossen ist.

  • Wenn die Schublade bzw. der Caddy im CD-Recorder steckenbleibt, schalten Sie das Gerät aus und dann wieder ein, um die CD auszuwerfen.

  • Hinweise zum manuellen Auswerfen der CD und zur Wartung des Recorders sind in der Dokumentation zum CD-Recorder enthalten oder beim Laufwerkhersteller zu erfragen.


CD-Fehler - Angeforderte Adresse ist außerhalb des Bereichs.

Ursache für diese Fehlermeldung:

Beim Lesen, Schreiben, Suchen oder Überprüfen von Daten hat der CD-Recorder versucht, auf Daten außerhalb des Adreßbereichs der CD zuzugreifen.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


CD-Fehler - Angeforderter Block nicht im aktuellen Track.

Ursache für diese Fehlermeldung:

Der angeforderte Block befindet sich nicht im aktuellen Track.


CD-Fehler - Keine CD im CD-Recorder eingelegt.

Ursache für diese Fehlermeldung:

In den CD-Recorder wurde keine CD eingelegt.

Maßnahme:

Legen Sie eine CD in den CD-Recorder ein, und warten Sie, bis der CD-Recorder die CD aktiviert hat (bzw. anlaufen läßt). Je nach CD-Recorder und CD kann dies einige Sekunden dauern.


CD-Recorder-Fehler - CD kann nicht im angeforderten Format erstellt werden.

Ursache für diese Fehlermeldung:

Das Laufwerk unterstützt die Erstellung des gewünschten CD-Typs nicht.

Maßnahme:

  • Reinigen Sie die CD.

  • Verwenden Sie eine andere CD.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Hinweise, ob der CD-Recorder die Aufzeichnung der CD im gewünschten Format unterstützt, sind in der Dokumentation zum CD-Recorder enthalten oder beim Laufwerkhersteller zu erfragen.


CD-Recorder-Fehler - Angeforderte Position kann nicht gefunden werden.

Ursache für diese Fehlermeldung:

Die angeforderte Position auf der CD konnte nicht gefunden werden. Dies ist in der Regel auf eine verschmutzte oder beschädigte CD bzw. auf ein Problem bei der Generierung des Dateisystems zurückzuführen.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Verwenden Sie eine CD-R eines anderen Herstellers.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Diagnosefehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat bei einer Selbstdiagnose einen internen Hardware-Fehler entdeckt.

Maßnahme:

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - CD konnte nicht geladen oder ausgeworfen werden.

Ursache für diese Fehlermeldung:

Die CD-Schublade bzw. der Caddy kann nicht in den Recorder eingelegt bzw. ausgeworfen werden. Dies ist wahrscheinlich darauf zurückzuführen, daß es vorher zu einem Systemabsturz oder einem nicht normalen Programmende gekommen ist, so daß Schublade bzw. Caddy jetzt blockiert sind.

Maßnahme:

  • Schalten Sie den CD-Recorder aus und dann wieder ein, und versuchen Sie anschließend, die CD auszuwerfen.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Laufwerk reagiert nicht.

Ursache für diese Fehlermeldung:

Das Laufwerk reagiert nicht auf Befehle. Entweder ist es noch mit einem vorhergehenden Befehl beschäftigt, oder es reagiert aufgrund eines Absturzes nicht mehr ordnungsgemäß.

Maßnahme:

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Starten Sie den Computer neu, und versuchen Sie es erneut.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Fokus-Servo-Fehler.

Ursache für diese Fehlermeldung:

Der Laserstrahl konnte nicht auf die Spur fokussiert werden. Eventuell ist der CD-Recorder oder die CD selbst verschmutzt, oder es liegt ein Laufwerkproblem vor.

Maßnahme:

  • Reinigen Sie die CD.

  • Verwenden Sie eine andere CD.

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Unzulässige Prüfgeschwindigkeit.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen Fehler entdeckt.

Maßnahme:

  • Verwenden Sie eine andere CD.

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Interner Controllerfehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen internen Hardware-Fehler festgestellt.

Maßnahme:

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - E/A-Vorgang beendet.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen Fehler erkannt und den aktuellen Vorgang abgebrochen.

Maßnahme:

  • Reinigen Sie die CD.

  • Verwenden Sie eine andere CD.

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Laser-Fehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen Laser-Fehler erkannt.

Maßnahme:

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Verwenden Sie eine andere CD.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Maximal zulässige Innentemperatur überschritten.

Ursache für diese Fehlermeldung:

Das Laufwerk droht heißzulaufen. Ursache könnte ein Laufwerkproblem, ein defektes Netzteil oder ein defekter Lüfter (bei externen CD-Recordern) sein.

Maßnahme:

  • Schalten Sie das Laufwerk aus (bzw. das System, wenn es sich um einen internen CD-Recorder handelt), und lassen es abkühlen.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Mechanischer Fehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen mechanischen Fehler entdeckt.

Maßnahme:

  • Wiederholen Sie den Vorgang.

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Fehler beim Einschalttest oder Selbsttest des Geräts.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat beim Einschalt-Selbsttest einen Fehler entdeckt.

Maßnahme:

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Recorder ist belegt.

Ursache für diese Fehlermeldung:

  • Hierbei handelt es sich um eine Status-, nicht um eine Fehlermeldung. Warten Sie, bis der Vorgang abgeschlossen ist.


CD-Recorder-Fehler - Fehler am Antriebsmotor.

Ursache für diese Fehlermeldung:

Es ist ein Problem mit dem Antriebsmotor des Laufwerks aufgetreten. Die CD weist unter Umständen eine sehr unterschiedliche Gewichtsverteilung auf. Wählen Sie eine geringere Geschwindigkeit, oder entfernen Sie das Etikett von der CD.

Maßnahme:

  • Prüfen Sie das Etikett auf der CD.

  • Wählen Sie eine geringere Lesegeschwindigkeit.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Spurlesefehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat Probleme, der Spur zu folgen.

Maßnahme:

  • Reinigen Sie die CD.

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder-Fehler - Spur-Servo-Fehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat Probleme, der Spur zu folgen.

Maßnahme:

  • Reinigen Sie die CD.

  • Schalten Sie den CD-Recorder aus und dann wieder ein.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder ist in Kürze bereit.

Maßnahme:

  • Warten Sie, bis der CD-Recorder bereit ist.


CD-Recorder ist nicht bereit.

Ursache für diese Fehlermeldung:

Der CD-Recorder kann vorübergehend keine Operationen durchführen.

Maßnahme:

Diese Meldung wird normalerweise angezeigt, wenn keine CD im CD-Recorder gefunden wurde. Warten Sie nach dem Einlegen einer CD, bis das Laufwerk die CD vollständig aktiviert hat (bzw. anlaufen läßt). Je nach CD-Recorder und CD kann dies einige Sekunden dauern.


CD-Recorder ist nicht bereit - Initialisierungsbefehl erforderlich.

Ursache für diese Fehlermeldung:

Ein für den CD-Recorder erforderlicher Befehl wurde nicht gesendet, da der CD-Recorder eventuell aus- und wieder eingeschaltet wurde.

Maßnahme:

  • Starten Sie die Anwendung neu.

  • Starten Sie den Computer neu.

  • Prüfen Sie, ob der externe CD-Recorder eingeschaltet ist.


CD-Recorder ist nicht bereit - Benutzereingriff erforderlich.

Ursache für diese Fehlermeldung:

Am CD-Recorder ist ein Fehler aufgetreten, der einen Benutzereingriff erfordert.

Maßnahme:

  • Wenn die Schublade bzw. der Caddy im CD-Recorder steckenbleibt, schalten Sie das Gerät aus und dann wieder ein, um die CD auszuwerfen.

  • Sehen Sie in der Dokumentation zu Ihrem CD-Recorder nach, oder wenden Sie sich an den Hersteller des Laufwerks.


CD-Recorder ist nicht bereit - Lead-In wird geschrieben.

Ursache für diese Fehlermeldung:

Der CD-Recorder schreibt den CD-Lead-In. Hierbei handelt es sich um eine Status-, nicht um eine Fehlermeldung.


Befehlsfehler

Mögliche Ursachen für diese Fehlermeldung:

Der CD-Recorder kann einen empfangenen Befehl nicht ausführen.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.


Befehlsfehler - Befehle werden nicht in der richtigen Reihenfolge ausgegeben.

Ursache für diese Fehlermeldung:

Ein Befehl wurde an den CD-Recorder ausgegeben, konnte jedoch nicht ausgeführt werden, weil der CD-Recorder sich beim Empfangen des Befehls nicht im entsprechenden Betriebsmodus befand.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.


Befehlsfehler - Aktueller Befehl abgebrochen.

Ursache für diese Fehlermeldung:

Der aktuelle Befehl wurde beendet, da eine Abbruchmeldung (ABORT) empfangen wurde.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.


Befehlsfehler - Unzulässige Kurzbeschreibung.

Mögliche Ursachen für diese Fehlermeldung:

Einer Kurzbeschreibung ist zu entnehmen, wie eine Disc-at-Once-CD aufgezeichnet werden soll. Der CD-Recorder kann die aktuelle Kurzbeschreibung nicht umsetzen.


Befehlsfehler - Unzulässiger Modus für diesen Track.

Ursachen für diese Fehlermeldung:

  • Die angeforderte Aktion kann mit dem aktuellen Track nicht durchgeführt werden.

  • Der ausgewählte Track-Modus ist ungültig.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.

  • Ob der CD-Recorder den ausgewählten Modus unterstützt, erfahren Sie in der Dokumentation zum CD-Recorder oder direkt beim Laufwerkhersteller.


Befehlsfehler - Unzulässige Übertragungslänge.

Ursache für diese Fehlermeldung:

Die Übertragungslänge im Befehlsdeskriptor-Block würde zu einem Überlauf des Lese- bzw. Schreibpuffers führen.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Befehlsfehler - Ungültiger Befehl.

Ursache für diese Fehlermeldung:

Der Hostadapter hat einen Befehl an den CD-Recorder ausgegeben, als dieser sich nicht im entsprechenden Status befand, um Anforderungen entgegenzunehmen bzw. auszuführen.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Wiederholen Sie den Vorgang.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.


Befehlsfehler - Ungültige Blockgröße.

Mögliche Ursachen für diese Fehlermeldung:

Der CD-Recorder hat einen Befehl erhalten, für den eine andere als die aktuell für den CD-Recorder konfigurierte Blockgröße erforderlich ist.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.

  • Verwenden Sie eine andere Quelle, beispielsweise eine andere CD, ein anderes CD-ROM-Laufwerk oder eine andere Festplatte.

  • Starten Sie den Computer neu. Besteht das Problem weiterhin, so deinstallieren Sie Easy CD Creator, und installieren Sie das Programm anschließend erneut.


Befehlsfehler - Ungültiges Feld in CDB.

Mögliche Ursachen für diese Fehlermeldung:

Mindestens ein reserviertes Feld wurde im Befehlsdeskriptor-Block eingestellt, oder es wurde eine vom CD-Recorder nicht unterstützte Option ausgewählt.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Löschen Sie das temporäre Verzeichnis und den Inhalt des Papierkorbs. Besteht das Problem weiterhin, so deinstallieren Sie Easy CD Creator, und installieren Sie das Programm anschließend erneut.


Befehlsfehler - Ungültiges Feld in Parameterliste.

Ursache für diese Fehlermeldung:

Mindestens eines der reservierten Felder in der Parameterliste eines Befehls wurde eingestellt, oder es wurde eine vom CD-Recorder nicht unterstützte Option ausgewählt.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Verwenden Sie eine andere Quelle, beispielsweise eine andere CD, ein anderes CD-ROM-Laufwerk oder eine andere Festplatte.

  • Starten Sie den Computer neu. Besteht das Problem weiterhin, so deinstallieren Sie Easy CD Creator, und installieren Sie das Programm anschließend erneut.


Befehlsfehler - Ungültiger Operations-Code.

Ursache für diese Fehlermeldung:

Es wurde ein Befehl ausgegeben, der vom CD-Recorder nicht unterstützt wird.

Maßnahme:

  • Prüfen Sie, ob Ihr CD-Recorder von Easy CD Creator unterstützt wird.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Verwenden Sie eine andere Quelle, beispielsweise eine andere CD, ein anderes CD-ROM-Laufwerk oder eine andere Festplatte.

  • Starten Sie den Computer neu. Besteht das Problem weiterhin, so deinstallieren Sie Easy CD Creator, und installieren Sie das Programm anschließend erneut.


Befehlsfehler - Ungültige Paketgröße.

Ursache für diese Fehlermeldung:

Die angeforderte Aktion kann mit dem aktuellen Track nicht durchgeführt werden.

Maßnahme:

  • Prüfen Sie, ob Ihr CD-Recorder von Easy CD Creator unterstützt wird.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Befehlsfehler - Ungültige Parameterlistenlänge.

Ursache für diese Fehlermeldung:

Im vorhergehenden Befehl wurde eine ungültige Länge für die Parameterliste angegeben.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Befehlsfehler - Ungültige Track-Nummer.

Ursache für diese Fehlermeldung:

Ein Befehl enthält einen nicht vorhandenen Track bzw. eine ungültige Track-Nummer.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.

  • Verwenden Sie eine andere Quelle, beispielsweise eine andere CD, ein anderes CD-ROM-Laufwerk oder eine andere Festplatte.

  • Starten Sie den Computer neu. Besteht das Problem weiterhin, so deinstallieren Sie Easy CD Creator, und installieren Sie das Programm anschließend erneut.


Befehlsfehler - Logische Einheit wird nicht unterstützt.

Ursache für diese Fehlermeldung:

Im LUN-Feld des Befehlsdeskriptor-Blocks wurde eine LUN angegeben, die vom CD-Recorder nicht unterstützt wird. Die meisten CD-Recorder unterstützen nur die logische Einheit (LUN) 0.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Deaktivieren Sie die Unterstützung mehrerer LUNs für den CD-Recorder (nur SCSI).


Befehlsfehler - Es wurde keine Vorspannpause festgelegt.

Ursache für diese Fehlermeldung:

Die vom CD-Recorder benötigte Pause vor den Tracks (2 bis 3 Sekunden) wurde nicht angegeben. Hierbei handelt es sich um einen Befehlsfehler oder einen durch ein nicht korrekt unterstütztes Laufwerk ausgelösten Fehler (wenn das Laufwerk durch Bearbeitung der Registrierung hinzugefügt wurde).

Maßnahme:

  • Prüfen Sie, ob Ihr CD-Recorder von Easy CD Creator unterstützt wird.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Fixierungsfehler

Ursache für diese Fehlermeldung:

Beim Schließen der Session auf der CD ist ein Fehler aufgetreten. Dieser Vorgang wird als Fixierung bezeichnet. Hierbei wird eine im Track-at-Once-Modus aufgezeichnete CD in eine CD umgewandelt, die in normalen CD-ROM-Laufwerken und CD-Playern zu Hause und im Auto abgespielt werden kann. Um die Daten herum werden ein Lead-In mit dem Inhaltsverzeichnis und ein Lead-Out auf die CD geschrieben. Dieser allgemeine Fixierungsfehler wird ausgegeben, wenn keine andere Fehlermeldung bezüglich der Fixierung das Problem genauer beschreibt.

Maßnahme:

  • Reinigen Sie die CD.

  • Wiederholen Sie den Vorgang.

  • Verwenden Sie die Funktion zum Wiederherstellen im Dialogfeld "CD-Informationen", das Sie über das Menü "CD" aufrufen können.

  • Zeichnen Sie das CD-Layout auf einer CD-R eines anderen Herstellers auf.


Fixierungsfehler - Nicht übereinstimmende CD-Stile.

Ursache für diese Fehlermeldung:

Beim Schließen der Session auf der CD ist ein Fehler aufgetreten. Die CD ist unter Umständen mit einer anderen Anwendung aufgezeichnet worden.

Maßnahme:

  • Verwenden Sie die andere Anwendung, um die CD zu schließen.


Fixierungsfehler - Leerer oder teilweise geschriebener reservierter Track.

Ursache für diese Fehlermeldung:

Beim Schließen der Session auf der CD ist ein Fehler aufgetreten. Auf der CD befindet sich ein Bereich, der von einer anderen Anwendung teilweise beschrieben wurde.

Maßnahme:

  • Verwenden Sie die andere Anwendung, um die CD zu schließen.


Fixierungsfehler - Unvollständiger Track in Session.

Fixierungsfehler - Leerer oder teilweise geschriebener reservierter Track.

Ursache für diese Fehlermeldung:

Beim Schließen der Session auf der CD ist ein Fehler aufgetreten. Auf der CD befindet sich ein Bereich, der von einer anderen Anwendung teilweise beschrieben wurde.

Maßnahme:

  • Verwenden Sie die andere Anwendung, um die CD zu schließen.


E/A-Fehler - Fehler bei der Kommunikation.

Ursache für diese Fehlermeldung:

Zwischen dem Hostadapter und dem internen Servo-Controller des CD-Recorders ist ein Kommunikationsfehler aufgetreten.

Maßnahme:

Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.


E/A-Fehler - Ungültige Bits in der Kennungsmeldung.

Ursache für diese Fehlermeldung:

Die Kennungsmeldung ist Teil des Protokolls, mit dem eine Verbindung zwischen dem Computer und dem CD-Recorder hergestellt wird. Dieser Fehler weist auf eine mögliche Beschädigung der Kennungsmeldung hin.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


E/A-Fehler - Paritätsfehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat in einem Befehl einen Paritätsfehler entdeckt. Dies ist im allgemeinen auf eine fehlerhafte Verbindung zwischen Computer und CD-Recorder zurückzuführen.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Abspielfehler - Audio-Wiedergabe wegen Fehler gestoppt.

Ursache für diese Fehlermeldung:

Während der Wiedergabe ist ein Fehler aufgetreten.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.


Lesefehler - Block wurde nicht gefunden.

Ursache für diese Fehlermeldung:

Der CD-Recorder konnte den angeforderten Block nicht finden. Eventuell ist die CD verschmutzt. Die wahrscheinlichere Ursache ist jedoch ein während der Aufzeichnung aufgetretenes Problem, das zu beschädigten Strukturen auf der CD geführt hat.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie eine andere CD.


Lesefehler - Puffer-Überlauf.

Ursache für diese Fehlermeldung:

Dieser Fehler kann bei der Extraktion von Audiodaten auftreten. Aufgrund eines Puffer-Überlaufs im CD-Recorder mußte der Lesevorgang unterbrochen werden. Der Lesevorgang wird zwar fortgesetzt, wenn wieder Speicherplatz vorhanden ist, doch bei den meisten CD-ROM-Laufwerken wird nicht genau dieselbe Stelle im Audio-Track wieder gefunden, so daß in der Aufzeichnung ein Klicken zu hören ist.

Maßnahme:

  • Wiederholen Sie den Lesevorgang bei einer geringeren Lesegeschwindigkeit.


Lesefehler - CD-Strichcode kann nicht gelesen werden.

Ursache für diese Fehlermeldung:

Der Strichcode bzw. die UPC-Nummer (Universal Product Code) konnte nicht gelesen werden.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie eine andere CD.


Lesefehler - Programmspeicherbereich der CD kann nicht gelesen werden.

Ursache für diese Fehlermeldung:

Der Programmspeicherbereich (PMA) wird während der Aufzeichnung von CDs als temporäres Inhaltsverzeichnis verwendet. Der CD-Recorder konnte den PMA nicht lesen.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie die Funktion zum Wiederherstellen im Dialogfeld "CD-Informationen", das Sie über das Menü "CD" aufrufen können.

  • Verwenden Sie eine andere CD.


Lesefehler - CD-Inhaltsverzeichnis kann nicht gelesen werden.

Ursache für diese Fehlermeldung:

Der CD-Recorder konnte die Datenstrukturen der Vorformatierung der aktuellen CD nicht lesen. Ursache für diesen Fehler sind entweder ungültige oder beschädigte CDs oder ein internes Hardware-Problem.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie eine andere CD.

  • Weitere Hinweise erhalten Sie vom Hersteller des CD-Recorders.


Lesefehler - Leerer Bereich der CD kann nicht gelesen werden.

Ursachen für diese Fehlermeldung:

Bei einer Lese- oder Wiedergabe-Anforderung war kein Signal für das Lesen von CD vorhanden. In den meisten Fällen wird dieser Fehler durch eine CD mit beschädigtem Format oder durch den Versuch, von einer leeren CD zu lesen, verursacht.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie eine andere CD.

  • Wenden Sie sich an den Hersteller des CD-Recorders.


Lesefehler - ISRC-Nummer kann nicht gelesen werden.

Ursache für diese Fehlermeldung:

Die ISRC-Nummer (International Standard Recording Code), eine eindeutige Nummer zur Kennzeichnung der einzelnen Tracks, kann nicht gelesen werden.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.


Lesefehler - Verknüpfungsbereich kann nicht gelesen werden.

Ursache für diese Fehlermeldung:

Beim Lesen der CD ist der CD-Recorder auf einen Verknüpfungsbereich gestoßen.


Lesefehler - Track-Deskriptor kann nicht gelesen werden.

Ursache für diese Fehlermeldung:

Dieser Fehler kann aufreten, wenn Daten an eine im Track-at-Once-Modus aufgezeichnete CD angehängt werden sollen.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie die Wiederherstellungsfunktion.

  • Verwenden Sie eine andere CD.


Lesefehler - UPC/EAN-Nummer kann nicht gelesen werden.

Ursache für diese Fehlermeldung:

Die Katalognummer (UPC/EAN) kann nicht gelesen werden.

Maßnahme:

  • Prüfen Sie, ob die CD eine UPC-Nummer aufweist.

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Lesefehler - Beim Lesevorgang wurde ein Bereich ohne Daten erreicht.

Ursache für diese Fehlermeldung:

Beim Lesen von Daten von der CD wurde ein Block ohne Daten gefunden. Der Lesevorgang wurde abgebrochen.


Lesefehler - Nicht korrigierbarer Fehler.

Ursache für diese Fehlermeldung:

Der CD-Recorder konnte nicht von der CD lesen. Die aufgezeichneten Daten enthalten unter Umständen Fehler.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie eine andere CD.


Lesefehler - Nicht korrigierbarer Subcode-Fehler.

Ursache für diese Fehlermeldung:

Der Subcode wird für Inhaltsverzeichnisse und Positionsinformationen auf der CD verwendet. Es können auch Informationen mit geringer Bandbreite darin aufgezeichnet werden, z. B. CD+G, MIDI-Noten oder Texte.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie eine andere CD.


Lesefehler - Unbekanntes CD-Format.

Ursache für diese Fehlermeldung:

Der CD-Recorder kann das CD-Format nicht lesen.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Verwenden Sie eine andere CD.

  • Hinweise, ob der CD-Recorder das gewünschte Format unterstützt, sind in der Dokumentation zum CD-Recorder enthalten oder beim Laufwerkhersteller zu erfragen.


Fehler bei der Wiederherstellung

Ursache für diese Fehlermeldung:

Nach der Aufzeichnung eines Tracks im Track-at-Once-Verfahren schreibt der CD-Recorder Informationen zu den durchgeführten Aktionen in den Programmspeicherbereich (PMA, Program Memory Area). Hierbei handelt es sich eigentlich um ein temporäres Inhaltsverzeichnis. Wenn die CD ausgeworfen oder der CD-Recorder ausgeschaltet wird, bevor diese Informationen geschrieben werden konnten, weiß der CD-Recorder nicht, welche Bereiche der CD beschrieben wurden.

Bei der Wiederherstellung wird die CD nach Bereichen durchsucht, in die Daten oder Audiodaten geschrieben wurden. Anschließend wird der Programmspeicherbereich mit diesen Informationen aktualisiert. Wenn die Wiederherstellung nicht erfolgreich durchgeführt werden kann, ist die CD möglicherweise nicht lesbar. Trotzdem können Sie unter Umständen vorherige Sessions lesen.

Maßnahme:

  • Reinigen Sie die CD.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Fehler bei der Wiederherstellung - Der Track kann u. U. nicht mehr verwendet werden.

Ursache für diese Fehlermeldung:

Nach der Aufzeichnung eines Tracks im Track-at-Once-Verfahren schreibt der CD-Recorder Informationen zu den durchgeführten Aktionen in den Programmspeicherbereich (PMA, Program Memory Area). Hierbei handelt es sich eigentlich um ein temporäres Inhaltsverzeichnis. Wenn die CD ausgeworfen oder der CD-Recorder ausgeschaltet wird, bevor diese Informationen geschrieben werden konnten, weiß der CD-Recorder nicht, welche Bereiche der CD beschrieben wurden.

Bei der Wiederherstellung wird die CD nach Bereichen durchsucht, in die Daten oder Audiodaten geschrieben wurden. Anschließend wird der Programmspeicherbereich mit diesen Informationen aktualisiert. Wenn die Wiederherstellung nicht erfolgreich durchgeführt werden kann, ist die CD möglicherweise nicht lesbar. Trotzdem können Sie unter Umständen vorherige Sessions lesen.

Maßnahme:

  • Reinigen Sie die CD.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Statusmeldung - Die aufgezeichneten Daten enthalten möglicherweise einen Fehler.

Ursache für diese Fehlermeldung:

Beim Einbrennen von Vertiefungen in die CD muß der CD-Recorder die Stärke des Lasers regulieren. Wenn diese einen vorher festgelegten Schwellenwert überschreitet, generiert der CD-Recorder einen Absorptionssteuerungsfehler an, um darauf hinzuweisen, daß die Vertiefungen möglicherweise nicht richtig gebrannt wurden.

Maßnahme:

Ein Absorptionssteuerungsfehler stellt nur eine Warnung dar. Selbst nach dem Auftreten dieses Fehlers werden die Daten häufig einwandfrei auf CD aufgezeichnet. Stellen Sie vor dem Verwenden der CD sicher, daß die Oberfläche auf der Unterseite frei von Staub, Kratzern und Fingerabdrücken ist.


Statusmeldung - Audio-Wiedergabe läuft.

Ursache für diese Fehlermeldung:

Z. Z. erfolgt die Audio-Wiedergabe.


Statusmeldung - Audio-Wiedergabe unterbrochen.

Ursache für diese Fehlermeldung:

Die Audio-Wiedergabe ist z. Z. unterbrochen.


Statusmeldung - Audio-Wiedergabe erfolgreich abgeschlossen.

Ursache für diese Fehlermeldung:

Die Audio-Wiedergabe wurde fehlerfrei beendet.


Statusmeldung - CD-Recorder ist reserviert.

Ursachen für diese Fehlermeldung:

Eine andere Software-Anwendung versucht, auf den CD-Recorder zuzugreifen, oder das System ist abgestürzt.

Maßnahme:

  • Schließen Sie die andere Software-Anwendung.

  • Starten Sie den Computer neu.


Statusmeldung - Auswurftaste betätigt.

Ursache für diese Fehlermeldung:

Die Auswurftaste wurde betätigt.

Maßnahme:

  • Warten Sie mit dem Auswerfen der CD, bis die CD-Erstellung abgeschlossen ist.


Statusmeldung - CD enthält kein Inhaltsverzeichnis.

Ursache für diese Fehlermeldung:

Die CD ist leer, enthält eine offene Session oder muß wiederhergestellt und fixiert (d. h. geschlossen) werden.

Maßnahme:

  • Verwenden Sie die Funktion "Wiederherstellen" im Dialogfeld "CD-Informationen", das Sie über das Menü "CD" aufrufen können.

  • Schließen Sie die Session auf der CD.


Statusmeldung - Die CD ist leer.

Ursache für diese Fehlermeldung:

Auf der CD sind keine Daten gespeichert.


Statusmeldung - An der CD wurden eventuell Änderungen vorgenommen.

Ursache für diese Fehlermeldung:

Möglicherweise wurde seit dem letzten von diesem Hostadapter ausgegebenen Befehl die CD gewechselt.

Maßnahme:

  • Stellen Sie vor dem Verwenden des CD-Recorders sicher, daß die CD in den Recorder eingelegt und richtig aktiviert (angelaufen) ist.

  • Versuchen Sie nicht, während des Betriebs den CD-Recorder abzuschalten oder die CD auszuwerfen.


Statusmeldung - Verknüpfungsblock gefunden.

Ursache für diese Fehlermeldung:

Verknüpfungsblocks sind kleine Speicherbereiche zwischen zwei beschriebenen Bereichen auf der CD. Diese Blocks werden im allgemeinen nur angezeigt, wenn speziell nach Verknüpfungen gesucht wird.


Statusmeldung - Modusparameter geändert.

Ursache für diese Fehlermeldung:

Die Konfiguration des CD-Recorders wurde seit der letzten Initialisierung geändert.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Statusmeldung - Keine zusätzlichen Dateninformationen.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen Fehler generiert, kann aber keine Details zur Fehlerursache angeben.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Statusmeldung - Es liegt kein aktueller Audio-Status vor.

Ursache für diese Fehlermeldung:

Es liegt kein aktueller Audio-Status vor.


Statusmeldung - Einschalten, Zurücksetzen oder Zurücksetzen des Bus.

Ursache für diese Fehlermeldung:

Der CD-Recorder wird von einer anderen Anwendung verwendet, oder die Stromversorgung wurde unterbrochen.

Maßnahme:

  • Schließen Sie die andere Software-Anwendung.

  • Schalten Sie den CD-Recorder aus und wieder ein.

  • Starten Sie den Computer neu.

  • Prüfen Sie die Konfiguration der Controllerkarte, an die der CD-Recorder angeschlossen ist.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).


Statusmeldung - Programmspeicherbereich ist leer.

Ursache für diese Fehlermeldung:

Die CD ist leer, verfügt über eine offene Session, ist beschädigt oder inkompatibel oder muß wiederhergestellt und fixiert werden.

Maßnahme:

  • Verwenden Sie die Funktion zum Wiederherstellen im Dialogfeld "CD-Informationen", das Sie über das Menü "CD" aufrufen können.

  • Schließen Sie die Session auf der CD.

  • Verwenden Sie eine CD-R eines anderen Herstellers.


Statusmeldung - Programmspeicherbereich ist voll.

Ursache für diese Fehlermeldung:

Die CD ist voll. Auf diese CD können keine weiteren Daten geschrieben werden.

Maßnahme:

  • Legen Sie eine neue CD ein.


Statusmeldung - Lesevorgang erforderte Wiederholungen.

Ursache für diese Fehlermeldung:

Beim Lesen von der CD mußte der CD-Recorder zusätzliche Lesevorgänge ausführen, um die Daten wiederherzustellen.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.


Statusmeldung - Lesevorgang erforderte Wiederholungen und Fehlerkorrektur.

Ursache für diese Fehlermeldung:

Beim Lesen von der CD mußte der CD-Recorder zusätzliche Lesevorgänge ausführen und Fehler korrigieren.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.


Statusmeldung - Lesevorgang erforderte Fehlerkorrektur.

Ursache für diese Fehlermeldung:

Beim Lesen von Daten von der CD war eine Datenwiederherstellung mit Hilfe von Fehlerkorrekturcodes (ECC) erforderlich. Lesefehler können auftreten, wenn die Oberfläche der CD Staub, Fingerabdrücke oder Kratzer aufweist.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.


Statusmeldung - Run-In-Block gefunden.

Ursache für diese Fehlermeldung:

Run-In-Blöcke sind kleine Speicherbereiche zwischen zwei beschriebenen Bereichen auf der CD. Diese Blöcke werden im allgemeinen nur angezeigt, wenn speziell nach Run-In-Blöcken gesucht wird.


Statusmeldung - Run-Out-Block gefunden.

Ursache für diese Fehlermeldung:

Run-Out-Blöcke sind kleine Speicherbereiche zwischen zwei beschriebenen Bereichen auf der CD. Diese Blöcke werden im allgemeinen nur angezeigt, wenn speziell nach Run-Out-Blöcken gesucht wird.


Statusmeldung - Track wurde verlängert, um Mindestlänge zu garantieren.

Ursache für diese Fehlermeldung:

Die Länge eines Tracks hat die zulässige Mindest-Track-Länge unterschritten. Der Track wurde automatisch auf die Mindestdauer verlängert.


TrackWriter-Fehler

Ursache für diese Fehlermeldung:

Während des Schreibvorgangs ist ein unerwarteter Fehler aufgetreten.


TrackWriter-Fehler - ASPI-Fehler

Ursache für diese Fehlermeldung:

Easy CD Creator bearbeitet einen Fehler, der während des Schreibvorgangs aufgetreten ist.

Maßnahme:

  • Installieren Sie Easy CD Creator neu.

  • Stellen Sie sicher, daß Sie einen ASPI-kompatiblen Controller verwenden (nur SCSI).


TrackWriter-Fehler - ASPI-Warteschlange gesperrt.

Ursache für diese Fehlermeldung:

Easy CD Creator bearbeitet einen Fehler, der während des Schreibvorgangs aufgetreten ist.

Maßnahme:

  • Wiederholen Sie den Vorgang.

  • Installieren Sie Easy CD Creator neu.


TrackWriter-Fehler - Lesen der CD fehlgeschlagen.

Ursache für diese Fehlermeldung:

Beim Lesen von der Quell-CD ist ein Fehler aufgetreten.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Starten Sie Easy CD Creator neu.

  • Schalten Sie den CD-Recorder aus und anschließend wieder ein.

  • Starten Sie den Computer neu.


TrackWriter-Fehler - Erneute Ausführung des Befehls fehlgeschlagen.

Ursache für diese Fehlermeldung:

Beim Schreiben mit dem CD-Recorder wurde eine Fehlermeldung empfangen. Bei der erneuten Versendung des Befehls ist erneut ein Fehler aufgetreten. Dieser Fehler wird im allgemeinen durch zusätzliche Fehlermeldungen ergänzt, in denen der ursprüngliche Fehler erläutert wird.

Maßnahme:

  • Lesen Sie sich auch die zusätzliche(n) Fehlermeldung(en) durch.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Starten Sie den Computer neu.


TrackWriter-Fehler - Thread-Erstellung fehlgeschlagen.

Ursache für diese Fehlermeldung:

Zur Beendigung dieses Vorgangs sind nicht genügend Systemressourcen verfügbar.

Maßnahme:

  • Schließen Sie andere Anwendungen, die möglicherweise auf Ihrem Computer ausgeführt werden.

  • Starten Sie Easy CD Creator neu.

  • Starten Sie den Computer neu.


TrackWriter-Fehler - Daten unvollständig.

Ursache für diese Fehlermeldung:

Dieser Fehler kann bei der Aufzeichnung von Audio-Tracks auftreten, wenn die WAV-Dateien kürzer als die im CD-Layout aufgelisteten Tracks sind.

Maßnahme:

  • Erstellen Sie ein neues CD-Layout.


TrackWriter-Fehler - DLL nicht gefunden bzw. falsche Version.

Ursache für diese Fehlermeldung:

Für Easy CD Creator ist die jeweils neueste Version der folgenden Treiber erforderlich:

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

Maßnahme:

  • Installieren Sie Easy CD Creator neu.


TrackWriter-Fehler - Dateibeschreibung ungültig für Quelldatei.

Ursache für diese Fehlermeldung:

Eine der Quelldateien kann nicht gefunden werden. Die Datei wurde eventuell verschoben oder gelöscht, oder es ist ein anderer Dateisystemfehler aufgetreten.

Maßnahme:

  • Erstellen Sie ein neues CD-Layout, damit eine neue Dateiliste generiert wird.


TrackWriter-Fehler - Lesen der Datei fehlgeschlagen.

Ursache für diese Fehlermeldung:

Beim Lesen der Daten aus den Quelldateien ist ein Fehler aufgetreten. Wenn Sie Daten aufzeichnen, müssen sämtliche Dateien im CD-Layout verfügbar sein (Sie können dies mit der Option "Layout überprüfen" im Menü "Datei" überprüfen). Unter Umständen liegt auch ein Problem mit dem Laufwerk vor, auf dem sich die temporären Dateien befinden.

Maßnahme:

  • Wählen Sie Layout überprüfen im Menü "Datei", um den Inhalt des CD-Layouts zu überprüfen.

  • Überprüfen Sie das Laufwerk mit den temporären Ordnern mit ScanDisk.

  • Erstellen Sie ein neues CD-Layout.


TrackWriter-Fehler - Flush-Fehler.

Ursache für diese Fehlermeldung:

Beim Schreiben mit dem CD-Recorder ist ein Fehler aufgetreten. Nach wiederholtem erfolglosem Versuch, mit dem CD-Recorder zu schreiben, hat Easy CD Creator einen Flush-Befehl an den CD-Recorder gesendet, der jedoch ebenfalls fehlgeschlagen ist. Neben dieser Fehlermeldung wird wahrscheinlich noch eine weitere Fehlermeldung angezeigt, aus der die Ursache des ursprünglichen Problems hervorgeht.

Maßnahme:

  • Wiederholen Sie den Vorgang.

  • Installieren Sie Easy CD Creator neu.


TrackWriter-Fehler - Initialisierung fehlgeschlagen.

Ursache für diese Fehlermeldung:

Easy CD Creator konnte den Schreibvorgang nicht konfigurieren.

Maßnahme:

  • Wiederholen Sie den Vorgang.

  • Installieren Sie Easy CD Creator neu.

  • Prüfen Sie die Konfiguration der Controllerkarte, an die der CD-Recorder angeschlossen ist.

  • Prüfen Sie, ob der (externe) CD-Recorder eingeschaltet ist.


TrackWriter-Fehler - Arbeitsspeicher reicht für den Vorgang nicht aus.

Ursache für diese Fehlermeldung:

Zur Beendigung dieses Vorgangs ist nicht genügend Speicherplatz verfügbar.

Maßnahme:

  • Schließen Sie andere Anwendungen, die möglicherweise auf Ihrem Computer ausgeführt werden.

  • Starten Sie den Computer neu.

  • Reservieren Sie in der Windows-Systemsteuerung mehr Speicherplatz für die Auslagerungsdatei.

  • Rüsten Sie den Speicher auf.

  • Stellen Sie sicher, daß auf der Festplatte mindestens 100 MB verfügbar sind.

  • Löschen Sie die temporären Verzeichnisse und den Inhalt des Papierkorbs.


TrackWriter-Fehler - Unzureichende Ressourcen.

Ursache für diese Fehlermeldung:

Zur Beendigung dieses Vorgangs sind nicht genügend Systemressourcen verfügbar.

Maßnahme:

  • Schließen Sie andere Anwendungen, die möglicherweise auf Ihrem Computer ausgeführt werden.

  • Starten Sie Easy CD Creator neu.

  • Starten Sie den Computer neu.

  • Reservieren Sie in der Windows-Systemsteuerung mehr Speicherplatz für die Auslagerungsdatei.

  • Rüsten Sie den Speicher auf.

  • Stellen Sie sicher, daß auf der Festplatte mindestens 100 MB verfügbar sind.

  • Löschen Sie die temporären Verzeichnisse und den Inhalt des Papierkorbs.


TrackWriter-Fehler - Fehler beim Laden.

Ursache für diese Fehlermeldung:

Beim Start des Schreibvorgangs ist ein Fehler aufgetreten.

Maßnahme:

  • Wiederholen Sie den Vorgang.

  • Installieren Sie Easy CD Creator neu.


TrackWriter-Fehler - Undefinierter oder ungültiger Parameter.

Ursache für diese Fehlermeldung:

Der Vorgang konnte nicht beendet werden.

Maßnahme:

  • Starten Sie den Computer neu.

  • Installieren Sie Easy CD Creator neu.


TrackWriter-Fehler - Abbruch durch den Benutzer.

Ursache für diese Fehlermeldung:

Möglicherweise haben Sie den Vorgang abgebrochen.

Maßnahme:

Wenn diese Meldung angezeigt wird und Sie den Vorgang nicht abgebrochen haben, gehen Sie wie folgt vor:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Starten Sie den Computer neu.


TrackWriter-Fehler - Zeitlimit fehlgeschlagen.

Ursache für diese Fehlermeldung:

Der Befehl konnte nicht in der dafür vorgesehenen Zeit ausgeführt werden.

Maßnahme:

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Prüfen Sie die Einstellungen der Controllerkarte, an die der CD-Recorder angeschlossen ist.

  • Schalten Sie den CD-Recorder aus und anschließend wieder ein.

  • Starten Sie Easy CD Creator neu.

  • Starten Sie den Computer neu.


TrackWriter-Fehler - Direkter Befehl fehlgeschlagen

Ursache für diese Fehlermeldung:

Während des Kopiervorgangs ist beim Lesen vom bzw. beim Steuern des Quellaufwerks ein Fehler aufgetreten.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Starten Sie Easy CD Creator neu.

  • Schalten Sie den CD-Recorder aus und anschließend wieder ein.

  • Starten Sie den Computer neu.


Fehler bei der Datenüberprüfung - Verglichene Daten stimmen nicht überein.

Ursache für diese Fehlermeldung:

Die Überprüfung der Daten auf der CD durch den CD-Recorder ist fehlgeschlagen.


Schreibfehler

Ursache für diese Fehlermeldung:

Der CD-Recorder konnte nicht auf die CD schreiben, da ein anderer Schreibvorgang noch nicht abgeschlossen war.


Schreibfehler - CD muß eventuell gesäubert werden.

Ursache für diese Fehlermeldung:

Die erforderlichen Zeitinformationen auf der CD konnten nicht gelesen werden. Die CD ist eventuell verschmutzt oder verstaubt.

Maßnahme:

Reinigen Sie die CD von Staub, Schmutz und Fingerabdrücken.


Schreibfehler - Fehler bei der Aktualisierung des Programmspeicherbereichs.

Ursache für diese Fehlermeldung:

Das temporäre Inhaltsverzeichnis im PMA (Programmspeicherbereich) konnte nicht geschrieben werden.

Maßnahme:

  • Reinigen Sie die CD, um Staub, Fingerabdrücke oder Kratzer auf der Oberfläche zu beseitigen.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Verwenden Sie eine andere CD.


Schreibfehler - Wiederherstellung erforderlich.

Ursache für diese Fehlermeldung:

Der CD-Recorder hat einen teilweise geschriebenen Track auf der CD gefunden. Dieser nur teilweise vorhandene Track wurde eventuell gerade geschrieben, als der CD-Recorder ausgeschaltet wurde. Bei einigen CD-Recordern kann dieser Fehler auch durch einen Puffer-Unterlauf beim Schreiben eines Tracks entstehen.

Maßnahme:

  • Stellen Sie den Inhalt der CD wieder her.


Schreibfehler - Angegebener Bereich auf der CD ist nicht leer.

Ursachen für diese Fehlermeldung:

Es wurde versucht, in einem nicht leeren Bereich zu schreiben. Daß die CD nicht leer ist, kann verschiedene Ursachen haben:

  • Es wurde eine andere CD eingelegt, aber die Daten konnten noch nicht aktualisiert werden.

  • Bei der verwendeten CD handelt es sich um eine CD-RW, deren Daten zuvor nicht ordnungsgemäß gelöscht wurden.

  • Unter Umständen ist die CD beschädigt.

Maßnahme:

  • Werfen Sie die CD aus, und versuchen Sie es erneut.

  • Überprüfen Sie, ob die Kabel zwischen Ihrem Computer und dem CD-Recorder beschädigt oder nicht richtig angeschlossen sind.

  • Überprüfen Sie, ob der Bus ordnungsgemäß abgeschlossen ist (nur SCSI).

  • Dieser CD-Recorder ist möglicherweise aus- und wieder eingeschaltet oder aber nach der Erstkonfiguration durch Easy CD Creator zurückgesetzt worden.

  • Verwenden Sie eine CD-R eines anderen Herstellers.

  • Lassen Sie den Laser des CD-Recorders vom Laufwerkhersteller überprüfen.


Schreibfehler - Puffer-Unterlauf.

Ursache für diese Fehlermeldung:

  • Beim Aufzeichnen eines Tracks wurden dem CD-Recorder die Daten nicht schnell genug Verfügung gestellt, so daß Easy CD Creator keine Daten zur Verarbeitung mehr zur Verfügung standen.

Maßnahme:

  • Schließen Sie andere Anwendungen. Deaktivieren Sie Bildschirmschoner, Viren-Software und andere Tasks oder Anwendungen, die im Hintergrund laufen.

  • Eventuell ist eine Defragmentierung der Festplatte erforderlich. In Windows 95 können Sie die Defragmentierung starten, wenn Sie im Explorer mit der rechten Maustaste auf ein Laufwerk klicken und "Eigenschaften" auswählen.

  • Vergewissern Sie sich, daß die temporären Dateien auf einer schnellen lokalen Festplatte erstellt werden. Legen Sie als Speicherort von temporären Dateien kein Verzeichnis auf einem Netzlaufwerk fest. Verwenden Sie zum Festlegen des Speicherorts von temporären Dateien den Befehl "Optionen" im Menü "Extras".

  • Vergewissern Sie sich, daß in der Konfiguration von CD-Recorder und Festplatte die Trennung zugelassen ist. Diese Angabe finden Sie im Eigenschaftenfenster des CD-Recorders und der Festplatte. Sie können dieses Eigenschaftenfenster aufrufen, indem Sie in der Systemsteuerung die Option "System" und anschließend "Geräte-Manager" wählen.

  • Zeichnen Sie mit einer niedrigeren Geschwindigkeit auf.

  • Zeichnen Sie nicht über ein Netzwerk auf. Kopieren Sie die gewünschten Dateien auf Ihre lokale Festplatte.


Schreibfehler - Größe überschreitet freien Speicherplatz in Track.

Ursache für diese Fehlermeldung:

Der auf die CD aufzuzeichnende Track enthält mehr Daten, als Speicherplatz für den Track zur Verfügung steht.

Maßnahme:

  • Löschen Sie Datendateien oder Audio-Tracks aus dem CD-Layout.