Uso de la Ayuda en línea

La Ayuda en línea de CardScan es un sistema compilado de Ayuda HTML de Microsoft.

Se a diseñado para abrirse en el visor de ayuda en HTML – ventana de Ayuda de Microsoft para ver la Ayuda HTML compilada. Si no tiene instalados los componentes del visor Ayuda HTML en el sistema, puede verlo con el navegador Internet Explorer de Microsoft (use la versión 4.x o posterior para que la funcionalidad sea completa).

La Ayuda en línea contiene toda la información sobre CardScan.

  • Cómo conseguir ayuda en línea

  • Uso de las fichas de la izquierda

  • Navegación por la Ayuda en línea


Cómo conseguir ayuda

Cómo conseguir ayuda en línea

Para abrir la Ayuda en línea de CardScan:

  • Elija Ayuda [image] Contenido,

  • Pulse F1 o

  • Haga doble clic en el icono Ayuda [image].

Para usar la ayuda de los cuadros de diálogo

  • Haga clic en el botón Ayuda de un cuadro de diálogo o

  • Pulse F1 en el propio cuadro.


Navegación por la Ayuda en línea

Exactamente igual que un navegador, al visor Ayuda HTML incluye los botones Volver y Adelante para facilitar la navegación.

Puesto que el visor Ayuda HTML usa componentes del navegador Internet Explorer, puede visitar con él sitios Web en Internet. Por ejemplo:

Para visitar el Servicio de Asistencia técnica de Corex, haga clic en e botón [image].

Para visitar CardScan.Net, haga clic en el botón [image].


Uso de las fichas de la izquierda

La Ayuda en línea de CardScan incluye las fichas de la izquierda, que se pueden abrir o cerrar de la forma siguiente:

  • Para cerrar las fichas de la izquierda, haga clic en [image]. Cuando lo haga, se maximizará el panel de la derecha y podrá ver la mayor cantidad de texto del tema que permita el visir Ayuda HTML.

  • Para abrir las fichas de la izquierda, haga clic en [image].

Las fichas contienen la siguiente información:

Contenido | La ficha Contenido muestra libros y páginas que representan las categorías de información del sistema de la Ayuda en línea. Al hacer clic en un libro cerrado, se abre para mostrar en contenido (sublibros y páginas). Al hacer clic en un libro abierto, se cierra. Si se hace clic en las páginas, se seleccionan temas para ver en el panel de la derecha del visor Ayuda HTML.
Índice | La ficha Índice muestra una lista en varios niveles de palabras y frases clave. Estos términos se asocian con temas del sistema de ayuda y sirven para dirigir al usuario hacia temas específicos, según la forma de trabajo de cada persona. Para abrir en el panel de la derecha un tema asociado con una palabra clave, seleccione dicha palabra y haga clic en Mostrar. Si la palabra clave se usa con más de un tema, se abrirá un cuadro de diálogo Temas encontrados de modo que pueda seleccionar un tema específico para ver.
Buscar | La ficha Buscar le permite buscar palabras en el sistema de ayuda y localizar temas que contengan esas palabras. La búsqueda de texto completo busca todas las palabras de la Ayuda en línea para encontrar coincidencias. También hay opciones para buscar resultados anteriores, encontrar palabras parecidas y buscar sólo en los títulos de los temas. Una vez completada la búsqueda, se mostrará una lista de temas para que pueda seleccionar uno específico para ver.
Glosario | La ficha Glosario define los términos usados en CardScan y en la documentación de ese programa.


¿Qué es CardScan?

CardScan es una libreta de direcciones electrónica que digitaliza y almacena información de las tarjetas de visita. Cuando digitalice una tarjeta de visita con un escáner Corex o compatible con TWAIN, el software CardScan organiza la información de la tarjeta en los campos adecuados de un contacto e incluye este contacto en un archivo. A medida que siga digitalizando tarjetas en el archivo, la libreta de direcciones de CardScan se llena con contactos que quedan organizados y con mucha precisión. Esta, sin embargo, sólo es la función básica de CardScan. Para ver un resumen de las funciones de CardScan, haga clic aquí.

Temas relacionados

Uso de la Ayuda en línea

Digitalización y procesamiento

Registro de CardScan

Recursos para el usuario de CardScan


Presentación de las funciones de CardScan

CardScan le permite:

  • ¡NOVEDAD! Interactuar con CardScan a través de una interfaz de usuario modernizada y más intuitiva. Para obtener más información, haga clic aquí.

  • ¡NOVEDAD! Comprobar la precisión de los contactos con mayor rapidez con las funciones de ayuda para la comprobación de CardScan. Para obtener más información, haga clic aquí.

  • ¡NOVEDAD! Usar una función QuickSearch potente, sofisticada y flexible para buscar contactos en varios archivos abiertos. Para obtener más información, haga clic aquí.

  • ¡NOVEDAD! Con el Asistente para duplicados, buscar y gestionar automáticamente la información duplicada de los contactos. Para obtener más información, haga clic aquí.

  • Guardar la copiar de un archivo en la cuenta privada y segura de CardScan.Net (en www.CardScan.Net) y acceder al archivo en cualquier momento y desde cualquier lugar del mundo usando un navegador Web. Para obtener más información, haga clic aquí.

  • Usar el servicio AccuCard para recibir automáticamente las actualizaciones disponibles de sus contactos. Revisar y aceptar o rechacer las actualizaciones disponibles directamente en el archivo de CardScan o desde el navegador. Para obtener más información, haga clic aquí.

  • Usar Sincronización de CardScan intercambiar contactos con los gestores de contactos y administradores personales de información (PIM) compatibles. Para obtener más información, haga clic aquí.

  • Usar el Asistente para el intercambio de datos para que le guíe por el mejor método para copiar contactos a y desde los gestores de contactos, administradores personales de información (PIM) y asistentes personales digitales (PDA) como los dispositivos portátiles Palm y Pocket PC. Para obtener más información, haga clic aquí.

  • Visualizar imágenes de tarjetas en Microsoft Outlook. Para obtener más información, haga clic aquí.

  • Digitalizar tarjetas de visita en color con los escáneres CardScan 700c o CardScan 600. Para obtener más información, haga clic aquí.

  • Digitalizar y procesar más tarjetas comerciales internacionales. Para ver una lista de países, haga clic aquí. Durante la digitalización, categorizar automáticamente lotes de tarjetas y agregar notas a cada tarjeta del lote. Para obtener más información, haga clic aquí.

  • Para las tarjetas con información en ambas caras, capturar e incluir una imagen del reverso de la tarjeta. Para obtener más información, haga clic aquí.

  • A través de una red, trabajar simultáneamente con los miembros del equipo en el mismo archivo de CardScan. Para obtener más información, haga clic aquí.

  • Dirigirse directamente a sus contactos desde CardScan por correo electrónico, teléfono y fax, y visitar sus sitios Web. Visualice automáticamente la dirección de los contactos en MapQuest. Para obtener más información, haga clic aquí.


Acerca de la digitalización y el procesamiento

Cuando digitalice una tarjeta con un escáner CardScan o con uno compatible con TWAIN, CardScan:

  1. Se comunica con el escáner y captura una imagen de la tarjeta.

  2. Guarda la imagen de la tarjeta en el disco duro del ordenador y le permite continuar la digitalización o procesar la imagen guardada inmediatamente, o usar las opciones de digitalización en lote.

Cuando realiza el procesamiento, CardScan hace lo siguiente:

  • Lee la imagen digital creada por el escáner.

  • Convierte la información en texto y la coloca en campos etiquetados (como Nombre, Compañía, Dirección, etc.).

Coloca la información que no pertenece a ningún campo concreto en el llamado "Otro".

El resultado aparece en la vista Editar para revisarlo y editarlo según se necesite.

Temas relacionados

Mejora de la precisión de la digitalización

Reconocimiento óptico de caracteres (OCR)


Marcas comerciales

AccuCard, AutoSync, CardScan y CardScan.Net son marcas comerciales o registradas de Corex Technologies Corporation en EE.UU. y otros países. Windows XP, Windows 2000 y Windows 98 son marcas comerciales de Microsoft Corp. Otras marcas y sus productos son marcas comerciales o registradas de sus respectivos propietarios.


Registro de CardScan

Registre la copia de CardScan para recibir:

  • Confirmación de la garantía

  • Primera notificación sobre actualizaciones

  • Primera notificación de anuncios de nuevo producto

  • Descuentos especiales en actualizaciones y otros productos Corex

  • Asistencia técnica gratuita (sujeto a cambios)

Para registrarse

  1. Elija Ayuda [image] Registrarse. Aparecerá el Asistente de registro.

  2. Introduzca la información requerida en cada pantalla.

  3. Seleccione el método de registro:

  • Internet

  • Correo electrónico

  • Fax o correo

  4. Siga las indicaciones para completar el registro.

  5. Para guardar la información y registrarse en otro momento, haga clic en Cancelar.


Contrato de licencia de software para CardScan

Rev. 2.0

COREX TECHNOLOGIES CORPORATION

CONTRATO DE LICENCIA DE SOFTWARE PARA CARDSCAN

Antes de proseguir la instalación, lea detenidamente los términos recogidos a continuación. Este documento constituye un contrato legal entre usted, comprador y usuario final, y Corex Technologies Corporation ("Corex"). Al finalizar el proceso de instalación, expresará su aceptación del Contrato siguiente con Corex. Si no está dispuesto a aceptar los términos y condiciones de este Contrato, no podrá usar el producto, y deberá cancelar la instalación y devolverlo, junto con sus componentes al punto de compra, con una factura que le acreditará para recibir la devolución completa de su precio de compra.

1. Licencia. Corex Technologies Corporation. ("Corex") otorga a la persona o entidad que adquiera el producto CardScan (el "Licenciatario") una Licencia no excluyente e intransferible para el uso del programa (el "Software") y su documentación, en el ámbito personal, no comercial (es decir, para la información de contacto propia del Licenciatario), en virtud de los términos y condiciones de esta Licencia. Salvo que se rescinda de acuerdo con la Sección 10 que figura más adelante, la Licencia por el Software no tiene caducidad, teniendo en cuenta que los servicios complementarios del producto que Corex pueda ofrecer (por ejemplo, pero sin limitarse a ellos, CardScan.net y AccuCard), pueden ser modificados o cancelados en virtud de las licencias de cada uno de ellos. Los programas complementarios optativos del Producto CardScan NO están contemplados en esta licencia y quedarán cubiertos por las licencias que se otorguen con ellos. El Licenciatario es poseedor de los disquetes o CD-ROM en los que está grabado el Software, pero Corex conserva la titularidad sobre el Software y la documentación que lo acompaña.

Esta Licencia cubre el uso del Software por el Licenciatario (un usuario único, varios usuarios con licencias complementarias, una sede de una empresa, según quede consignado en el Formulario de pedido). "Usuario" es una persona física cuya información de contacto va a ser procesada por el Software, o bien, una persona que actúe en nombre de la persona que ha recibido la licencia. La Dirección de la sede, para una Licencia de sede, debe ser consignada por el Licenciatario en el Formulario de pedido. El Licenciatario deberá comunicar inmediatamente por escrito a Corex cualquier cambio en la Dirección de la sede. Si el Licenciatario adquiere varias unidades del Software para diferentes Usuarios, esas unidades no pueden revenderse ni ser usadas por terceros no asociados al Licenciatario.

2. Restricciones. Esta Licencia permite al Licenciatario ejercer los derechos contemplados en ella. El Licenciatario no puede usar el Software para otro usuario que el que figure en su información de contacto, ni puede alquilar, alquilar con derecho a compra, compartir ni transferir de otra manera ninguna parte del Software ni de su documentación. El Licenciatario puede hacer un número razonable de copias de seguridad. El Software contiene material protegido por copyright de Corex, secretos comerciales y otros elementos patentados. El Licenciatario debe reproducir el aviso de copyright de Corex y cualquier otro aviso de patente que figure en el Software original, en todas las copias que haga del Software. El Licenciatario no permitirá a nadie, sin el consentimiento previo por escrito de Corex, descompilar, aplicar ingeniería inversa, desensamblar ni transformar de ninguna manera el Software a un formato natural para el ser humano, ni alquilar, alquilar con derecho a compra, modificar, usar en red, distribuir, prestar o crear obras basadas en el Software o en su documentación, ya sea parcial o totalmente.

Cualquier información obtenida mediante tales procedimientos ilegales de ingeniería inversa o descompilación, incluyendo, pero sin limitarse a ellos, la organización, la lógica, los algoritmos y los procesos del Software, se considerará información confidencial y propiedad de Corex. El Licenciatario no hará copias de la documentación que acompaña al Software, sin el permiso previo por escrito de Corex. Si el Licenciatario recibe la primera copia del Software por medios electrónicos, y la segunda en un soporte físico, ésta sólo deberá usarse para fines de copia de seguridad y archivado. Esta Licencia no otorga al Licenciatario ningún derecho a recibir mejoras ni actualizaciones del Software ni a su documentación, salvo las que estén recogidas en la oferta de compra inicial. Las mejoras y actualizaciones, cuando las haya, pueden ser adquiridas en Corex por el Licenciatario a los precios, términos y condiciones generales de cada momento. La titularidad, los derechos de pertenencia y los derechos de propiedad intelectual del contenido al que se acceda mediante el Software, corresponden al propietario de cada contenido y pueden estar protegidos por la ley de copyright u otras leyes de aplicación en cada caso. Esta licencia no otorga al Licenciatario ningún derecho sobre tal contenido. Corex puede suministrar el Software y la Ayuda en pantalla al Licenciatario, electrónicamente o en un soporte, con un formato de código de objeto legible por ordenador.

3. Servicio de Asistencia técnica El Licenciatario tendrá derecho, durante un período de noventa (90) días, contados a partir de la fecha de recepción de esta Licencia por parte de Corex, a solicitar asistencia técnica, telefónica o mediante correo electrónico.

4. Garantía limitada de los disquetes y el CD-ROM. Si Corex suministra el Software en disquetes o CD-ROM, garantizará que ambos soportes no presentan defectos en sus materiales ni en su fabricación, frente a un uso normal, durante un período de noventa (90) días a partir de la fecha de compra. La responsabilidad de Corex y la solución para el Licenciatario se limitarán a la sustitución de los disquetes defectuosos, una vez devueltos al lugar de compra durante el período de garantía. Corex no se hará responsable de la sustitución de ningún disquete dañado accidentalmente o utilizado de forma incorrecta. TODAS LAS GARANTÍAS IMPLÍCITAS DE LOS DISQUETES DEL SOFTWARE, INCLUIDAS LAS CORRESPONDIENTES A LA COMERCIABILIDAD E IDONEIDAD PARA UN PROPÓSITO DETERMINADO QUEDAN LIMITADAS EN SU DURACIÓN A NOVENTA (90) DÍAS CONTADOS A PARTIR DE LA FECHA DE ADQUISICIÓN.

5. Garantía limitada para el Software. La siguiente Garantía limitada afecta únicamente al usuario final original del Software, y está en vigor durante noventa (90) días a partir de la fecha de adquisición (el "Período limitado de garantía") según queda expresado en una copia de la factura de compra del Licenciatario. Corex garantiza que, durante el Período limitado de garantía, el Software funcionará esencialmente de acuerdo con lo expresado en la documentación suministrada al Licenciatario. Para hacer uso del servicio de garantía, el Licenciatario deberá informar de cualquier defecto y devolver el Software al lugar donde lo adquirió, adjuntando una copia de la factura de venta, dentro del período mencionado. Una vez transcurrido el Período de garantía limitada, no podrá exigirse ningún servicio de garantía. Si el Software no cumple lo estipulado en esta garantía, Corex, según su criterio y a su cargo, corregirá las deficiencias, reemplazará el Software, o devolverá el importe de la licencia pagado por el Software. TODO LO ANTERIOR ESTABLECE LA RESPONSABILIDAD MÁXIMA DE COREX Y LA ÚNICA Y EXCLUSIVA SOLUCIÓN ANTE UN INCUMPLIMIENTO DE LA GARANTÍA POR PARTE DE COREX.

HASTA LOS LÍMITES MÁXIMOS PERMITIDOS POR LAS LEYES VIGENTES, LAS GARANTÍAS ESTABLECIDAS SUSTITUYEN A TODAS LAS DEMÁS, ESCRITAS U ORALES, ESTATUTARIAS, EXPRESAS O IMPLÍCITAS, INCLUIDAS, PERO SIN LIMITARSE A ELLAS, LA GARANTÍA DE COMERCIABILIDAD, LA GARANTÍA DE IDONEIDAD PARA UN DETERMINADO USO Y LA NO CONTRAVENCIÓN. COREX NO GARANTIZA QUE LAS FUNCIONES PRESENTES EN EL SOFTWARE SE AJUSTEN A LOS REQUISITOS DE LA LICENCIA, O BIEN, QUE EL FUNCIONAMIENTO DEL SOFTWARE ESTÉ EXENTO DE ERRORES.

6. Limitación de responsabilidad: HASTA LOS LÍMITES MÁXIMOS PERMITIDOS POR LAS LEYES VIGENTES, BAJO NINGUNA CIRCUNSTANCIA, INCLUIDA LA NEGLIGENCIA, SERÁ COREX O SUS DIRECTORES, OFICIALES, EMPLEADOS O AGENTES RESPONSABLES DE CUALQUIER DAÑO DIRECTO, INDIRECTO, ESPECIAL O FORTUITO (INCLUIDOS LOS DATOS POR PÉRDIDAS DE BENEFICIOS COMERCIALES, INTERRUPCIÓN DE UN NEGOCIO, PÉRDIDA DE INFORMACIÓN COMERCIAL Y SIMILARES) QUE PUEDAN SURGIR POR EL USO O POR LA INCAPACIDAD DE USAR EL SOFTWARE O SU DOCUMENTACIÓN, AUNQUE COREX O SU REPRESENTANTE AUTORIZADO HAYAN SIDO ADVERTIDOS SOBRE LA POSIBILIDAD DE TALES DAÑOS. En ningún caso, la responsabilidad total de Corex ante el Licenciatario por todos los daños, pérdidas y causas denunciables (por contrato, perjuicios, incluida la negligencia o de otro tipo) sobrepasará el importe pagado por el Licenciatario para adquirir el Software y su documentación.

7. Sin renuncia ni asignación. Esta Licencia no puede asignarse, sublicenciarse ni transferirse de ningún modo por el Licenciatario, por requerimiento legal ni de ninguna otra forma, sin el consentimiento previo por escrito de Corex.

8. Derechos limitados del Estado. El Software y su documentación se suministran con DERECHOS LIMITADOS. El uso, la duplicación o la divulgación por el Gobierno de EE.UU. están sujetos a restricciones según lo establecido en el subpárrafo (c) (1) (ii) de la cláusula relativa a Rights in Technical Data and Computer Software de DFARS 252.227-7013, y en los subpárrafos (c) (1) y (c) (2) de la cláusula relativa a Comercial Computer Software Restricted Rights de 48 CFR 52.227-19, según corresponda. El contratista/fabricante es Corex Technologies Corporation, 810 Memorial Drive, Cambridge, MA 02139.

9. Controles de exportación. El Licenciatario no puede descargar ni exportar el Software ni su tecnología, salvo en cumplimiento estricto de todas las regulaciones y leyes de Estados Unidos. El Software o su tecnología no pueden descargarse ni exportarse a nacionales o residentes de Cuba, Irán, Irak, Libia, Corea del Norte, Siria, Sudán u otros países bajo un embargo de Estados Unidos.

10. Terminación. Este contrato puede rescindirse inmediatamente por ambas partes en el caso de un incumplimiento por la parte contraria que no sea solventado en menos de treinta (30) días a partir del aviso por escrito de dicho incumplimiento. En caso de rescisión del contrato, el Licenciatario dejará de usar inmediatamente el Software y deberá devolver todas las copias que tenga, junto a su documentación, a Corex, en el plazo de catorce (14) días. El Licenciatario también puede rescindir este contrato en cualquier momento, destruyendo todas las copias del Software y su documentación. Las provisiones de las Secciones 4, 5 y 6, así como las obligaciones del licenciatario de pagar lo acordado, sobre cargos y tarifas, seguirán en vigor después de la finalización del contrato.

11. General. La persona que acepte este contrato en nombre del Licenciatario, reconoce que está autorizado a hacerlo y que lo ha leído y lo entiende. Este contrato representa la única declaración de los términos referentes a esta Licencia entre las partes, y sustituye a cualquier acuerdo o representación anteriores. Hasta el punto en que pertenezca al producto básico CardScan, este contrato sólo puede corregirse por escrito, y debe ser cumplido por ambas partes; las provisiones referentes a otros servicios complementarios de Corex (por ejemplo, pero sin limitarse a ellos, CardScan.net y AccuCard) pueden modificarse a voluntad de Corex, tras avisarlo al Cliente. COREX NO ASUME SU VINCULACIÓN A NINGUNA PROVISIÓN DE ORDEN DE COMPRA, FACTURA, ACEPTACIÓN, CONFIRMACIÓN, CORRESPONDENCIA O DE CUALQUIER OTRO TIPO, SALVO QUE LO ADMITA EXPRESAMENTE POR ESCRITO. Si algún apartado de este contrato resultase de imposible cumplimiento por alguna razón, deberá reformarse sólo hasta el punto en que su cumplimiento sea posible. Este contrato estará regido por las leyes de Estados Unidos y la Commonwealth de Massachussets, excluyendo toda ley que rija la elección de leyes. Tanto el Licenciatario como Corex acuerdan someterse a la jurisdicción personal y exclusiva de los juzgados ubicados en la Commonwealth de Massachussets. El Licenciatario admite que con independencia de cualquier estatuto o ley en contrario, cualquier reclamación o causa judicial que surja por el uso del Software o de cualquier otro producto o servicio de Corex deberá archivarse en el plazo de un (1) año después de que dicha reclamación o causa judicial haya sido elevada o sobreseída. Los títulos de las secciones de la Licencia están así redactados para facilitar la lectura y no tienen ningún valor legal ni contractual.


Información sobre la garantía de CardScan

Para obtener información sobre la garantía de CardScan, haga clic aquí.


Recursos para el usuario de CardScan

Recursos de usuario de CardScan

Los recursos disponibles son los siguientes:

  • Documentación y Ayuda en línea

  • Sitio Web de Corex

  • Servicio de Asistencia técnica de Corex

  • Contrato de licencia de software de Corex Technologies

  • Información sobre la garantía de CardScan


Sitio Web de Corex

Visite el sitio Web de Corex en www.cardscan.com para consular:

  • Servicio de Asistencia técnica de Corex

  • Información de los productos

  • Base de conocimientos de soporte

  • Información sobre compatibilidad

  • Software y otras actualizaciones


Obtención de asistencia técnica

NOTA: Antes de llamar, consulte los temas de Solución de problemas de esta Ayuda en línea así como nuestra Base de conocimientos de asistencia técnica. La base de conocimientos se actualiza regularmente por el servicio de Asistencia técnica de Corex para proporcionarle respuestas detalladas a las preguntas más frecuentes.

Inglés/Norteamérica

Tel.: 617-492-4200

Fax: 617-492-7505

http://www.cardscan.com

support@corex.com

Europa

Francés

Tel.: +49 (0) 2203 9113333

Fax: +49 (0) 2203 9113390

http://support.cardscan.org

Aleman

Tel.: +49 (0) 2203 9113331

Fax: +49 (0) 2203 9113390

http://support.cardscan.org

Inglés/Reino Unido

Tel.: +49 (0) 2203 9113332

Fax: +49 (0) 2203 9113390

http://support.cardscan.org/

Otros

Póngase en contacto con el distribuidor local. Para buscar un distribuidor local, visite www.cardscan.com


Obtención de actualizaciones de CardScan desde la Web

Las actualizaciones de CardScan pueden contener nuevas funciones, soluciones a problemas y otros cambios. El uso de estas actualizaciones le ayuda a asegurarse de que tiene la versión más reciente del software CardScan.

NOTA: Para conseguir las actualizaciones de CardScan desde la Web, debe disponer de una conexión a Internet.

Notificación automática

Cuando haya una actualización para el software CardScan, recibirá una notificación de Actualización de productos CardScan. Le pedimos que:

  1. Haga clic en Aceptar. Aparecerá la página Web Actualización de productos CardScan. Esta página proporciona una lista de todas las nuevas funciones y un enlace para descargar el software.

  2. Haga clic en el enlace para descargar el software.

  3. Elija guardar el archivo en el disco.

  4. Localice y haga doble clic en el archivo que ha descargado.

  5. Siga las instrucciones del instalador para instalar la nueva versión de CardScan.

SUGERENCIA: Para desactivar la función de notificación automática, elija Editar [image] Preferencias y desactive esta opción en la ficha Preferencias generales.

SUGERENCIA: Puede comprobar si hay actualizaciones del producto en cualquier momento, eligiendo Herramientas [image] Actualizaciones de CardScan.


Documentación y Ayuda en línea

La tabla siguiente describe todas las fuentes de información impresa y en línea acerca de CardScan.

Fuente

Descripción:

Guía del usuario de CardScan

(se incluye con el producto)

Contiene una descripción de las funciones básicas y avanzadas de CardScan. Para obtener una información más detallada, consulte la Ayuda en línea. Para ver la versión en PDF de la guía del usuario, elija Ayuda [image] Ver la guía del usuario.

Ayuda en línea

Para ver el contenido, pulse F1 o elija Ayuda [image] Contenido; también puede hacer clic en el icono [image]. Para obtener ayuda sobre un cuadro de diálogo, haga clic en Ayuda en dicho cuadro.

Contiene toda la información sobre CardScan:

  • Descripciones de todas las funciones

  • Instrucciones

  • Descripciones de los cuadros de diálogo

Para consultar las instrucciones sobre el uso de la Ayuda en línea, haga clic aquí.

Archivo Léame

(se incluye en el CD-ROM)

Contiene información importante que no estaba disponible cuando se produjo la documentación. Para ver el archivo Léame, elija Ayuda [image] Ver Léame.

Using CardScan with Other Scanners (Uso de CardScan con otros escáneres) (sólo en inglés)

Contiene información detallada para los usuarios de CardScan que puedan digitalizar con escáneres compatibles con TWAIN. Disponible en formato PDF en www.cardscan.com


Requisitos del sistema para el software CardScan 7

Para instalar CardScan, su sistema debe cumplir estos requisitos:

  • Microsoft Windows XP, Windows 2000, Windows ME o Windows 98

  • Procesador Pentium o posterior

  • 64 MB de RAM

  • 90 MB de espacio libre en el disco duro para la instalación mínima y 120 MB para una instalación completa

  • Unidad de CD-ROM

  • Puerto USB para la conexión del escáner

Temas relacionados

Instalación del software CardScan


Instalación y configuración de CardScan

Debe instalar el software CardScan antes de conectar el escáner.

Esta sección describe:

  • Requisitos del sistema

  • Instalación del software CardScan

  • Conexión del escáner CardScan 700c

  • Conexión del escáner CardScan 60

  • Configuración del escáner

NOTA: Para conocer las instrucciones para conectar cualquier otro escáner de Corex o uno compatible con TWAIN, consulte la documentación del escáner.


Instalación del software CardScan

Si trabaja bajo Windows 2000 o XP, asegúrese de que inicia la sesión como administrador o con una cuenta con privilegios como tal. Antes de iniciar el proceso de instalación, haga lo siguiente:

  • Localice el número de serie del software en el paquete del CD-ROM.

  • Para usar CardScan con dispositivos Palm(r) o Pocket PC, instale el software de escritorio de estos dispositivos antes de instalar CardScan. Por ejemplo, si instala Palm Desktop en el ordenador antes de la instalación de CardScan, el Asistente para la instalación de CardScan muestra Conduit para Palm activado en la pantalla Opciones de sincronización.

Si instala CardScan por primera vez

  1. Inserte el CD-ROM de CardScan. Aparecerá la pantalla de ejecución automática.

NOTA: Si el CD-ROM no inicia automáticamente el programa de instalación de CardScan, elija Inicio [image] Ejecutar, y escriba d:autorun.exe (donde "d" es la letra de la unidad de CD-ROM).

  2. Haga clic en Instalar CardScan. Aparecerá el Asistente InstallShield de CardScan.

  3. Siga las indicaciones del Asistente InstallShield.

Si está realizando una actualización de una versión anterior

Puede necesitar:

  1. Desconectar el escáner.

  2. Instale el software CardScan, como se describe arriba.

  3. Vuelva a conectar el escáner.

  4. Configure CardScan para que trabaje con su escáner. Para obtener instrucciones, haga clic aquí.

  5. Convierta los archivos existentes la primera vez que los abra. Para obtener información, haga clic aquí.

Temas relacionados

Requisitos del sistema


Conexión del escáner CardScan 700c

Para conectar el escáner:

  1. Instale el software CardScan en el PC antes de conectar el escáner. Si no instala el software CardScan antes, Windows no reconocerá el escáner. Para obtener instrucciones, haga clic aquí.

  2. Usando el cable incluido, conecte el puerto USB del escáner al puerto USB del PC.

NOTA: Si el escáner está conectado correctamente, la luz se enciende en rojo y, a continuación, pasa a ser azul sólido. Si no lo hace, haga clic aquí para conocer las instrucciones sobre la solución de problemas.


Conexión del escáner CardScan 60

Para conectar el escáner CardScan 60:

  1. Instale el software CardScan en el PC antes de conectar el escáner. Si no instala el software CardScan antes, Windows no reconocerá el escáner. Para conocer las instrucciones de instalación del software, haga clic aquí.

  2. Enchufe el cable del escáner al puerto USB del PC.

Si el escáner está correctamente, la luz dele escáner se encenderá en verde cuando abra CardScan. Cuando cierre CardScan, se apagará la luz del escáner.


Configuración del escáner

Para configurar el escáner:

  1. Compruebe que se ha instalado el software CardScan.

  2. Compruebe que el escáner está conectado al PC.

  3. La primera vez que ejecute CardScan, el Asistente para la configuración del escáner se ejecutará automáticamente. (También puede elegir Herramientas [image] Asistente para la configuración del escáner.) Aparecerá la pantalla Configuración del escáner.

  4. Elija "Sí, mi escáner está conectado", y haga clic en Siguiente. Aparecerá la pantalla Tipo de escáner.

  5. Elija el tipo de escáner:

  6. Escáner de tarjetas de visita CardScan, O

  7. Escáner plano o alimentado compatible con TWAIN

  6. Haga clic en Siguiente.

  7. Si ha elegido un escáner CardScan, aparecerá la pantalla Detectar escáner.

  8. Si ha elegido un escáner compatible con TWAIN, aparecerá la pantalla Seleccionar escáner.

  7. Siga las instrucciones del asistente para completar la configuración del escáner. No olvide calibrar y probar el escáner.


Conversión de archivos creados con versiones anteriores

Si ha creado archivos con una versión anterior de CardScan, la nueva versión le preguntará si desea convertirlos la primera vez que los abra.

NOTA: Si uno de los archivos que se van a convertir tiene una copia en su cuenta de CardScan.Net, el enlace entre las copias local y Web no se ve afectada por la conversión, y el archivo se sincronizará de forma automática o manual.

Una vez convertidos, no se puede abrir un archivo con una versión anterior de CardScan. Por tanto, evite problemas siguiendo las instrucciones que se indican más abajo.

  1. Cuando el sistema le pregunte si desea convertir el archivo, marque la casilla Guardar una copia del archivo original. Así se guarda una copia de seguridad en el directorio Copia de seguridad, en CardScan.

  2. Antes de eliminar las copias de seguridad, compruebe que:

  3. Los archivos convertidos funcionan correctamente.

  4. No va a usar la versión anterior.

  5. Utiliza una versión completa (no de evaluación) de CardScan.

  6. Ha guardado una copia de seguridad reciente de los archivos en un disquete, CD-ROM o unidad Zip, o similar.


Desinstalación del software CardScan

Desinstalación de CardScan

El siguiente procedimiento elimina el software CardScan del disco duro. No eliminar los archivos de contacto.

  1. Si trabaja bajo Windows XP o Windows 2000, regístrese con privilegios de administrador.

  2. Elija Inicio [image] Configuración [image] Panel de control. Aparecerá el cuadro de diálogo Panel de control de Windows.

  3. Haga doble clic en Agregar o quitar programas. Aparecerá el Asistente InstallShield.

  4. Siga las indicaciones de este asistente para desinstalar CardScan.

Se eliminarán CardScan y todos los archivos asociados. Para volver a usar CardScan, instálelo desde el CD-ROM.

NOTA: Si ha estado usando un dispositivo Palm, debe salir de y reiniciar HotSync Manager después de la desinstalación de CardScan.


Reconocimiento óptico de caracteres (OCR)

CardScan usa el reconocimiento óptico de caracteres (OCR) para transformar en texto la imagen digital de una tarjeta para que pueda usarlo el PC.

Las tarjetas son difíciles de leer si el texto está:

  • impreso en papel oscuro o estampado

  • impreso con caracteres tipográficos con estilo

  • incrustado en logotipos o gráficos

  • impreso en diagonal

  • impreso tanto en horizontal como en vertical

Los continuos avances en la tecnología OCR permiten a CardScan leer tarjetas de forma más precisa. Registre la copia de CardScan para recibir notificaciones sobre nuevas versiones.


Mejora de la precisión de la digitalización

Digitalice en escala de grises (también llamado 256 niveles de grises o foto en blanco y negro).

La mayoría de los escáneres pueden producir imágenes en blanco y negro (también llamada binivel, texto o negro blanco) o en escala de grises. Puede ajustar el brillo y el contraste de cada tarjeta y obtener unos resultados aceptables digitalizando en blanco y negro. Sin embargo, la digitalización en escala de grises produce mejores resultados.

Digitalice usando una resolución de 400 ppp, si es posible. Si no, use 300 ppp.

Por debajo de 300 ppp, se reduce la precisión del OCR de CardScan. Por encima de 400 ppp, a penas se notan mejoras, pero el procesamiento requiere más memoria, espacio en disco y tiempo.

Temas relacionados

Uso de las funciones de comprobación de la precisión

Digitalización de varias tarjetas con un soporte de tarjetas


Calibración del escáner CardScan

La calibración es importante para la precisión del escáner.

Para calibrar el escáner:

  1. Elija Editar [image] Preferencias y haga clic en el botón [image].

  2. Elíjalo en Orígenes. Las opciones del escáner aparecen en la parte inferior del cuadro de diálogo.

  3. Haga clic en Configurar. Aparecerá el cuadro de diálogo Configuración del escáner.

  4. Inserte la tarjeta de calibración con el lado del texto hacia abajo en el escáner (o use una tarjeta de visita blanca brillante con el lado en blanco hacia arriba).

  5. Haga clic en Calibrar y siga las indicaciones.

Temas relacionados

Configuración del escáner


Digitalización por lotes: Asignación de notas y categorías a un lote

Para asignar notas y categorías a un lote de tarjetas:

  1. Digitalice la primera tarjeta o tarjetas si lo hace con la función de detección automática. Aparecerá el cuadro de diálogo Opciones de digitalización.

  2. Haga clic en Opciones de lote. Aparecerá el cuadro de diálogo Asignar notas y categorías al lote.

  3. En la ventana Categorías, haga clic en las categorías para asignarla a todas las tarjetas del lote. Para agregar, renombrar o eliminar categorías, haga clic en Editar lista. Para obtener instrucciones, haga clic aquí.

  4. En la ventana Notas, escriba las notas que desee. Para introducir la fecha y la hora, haga clic en los iconos situados a la derecha de la ventana Notas.

  5. Haga clic en Aceptar. Aparecerá el cuadro de diálogo Opciones de digitalización.

  6. Digitalice el resto del lote.

  7. Haga clic en Procesar. CardScan:

  8. Procesa todas las tarjetas.

  9. Asigna las categorías seleccionadas a cada tarjeta.

  10. Agrega notas a cada tarjeta.

  11. Muestra la primera tarjeta del lote en la vista Editar.


Aplazamiento del procesamiento

CardScan guarda todas las imágenes digitalizadas. Por tanto, puede procesarlas más tarde:

  • En el cuadro de diálogo Opciones de digitalización, haga clic en Cerrar o en cualquier otra opción. CardScan guardará las imágenes no procesadas.

  • Para procesar todas las imágenes guardadas, elija Tarjeta [image] Procesar tarjetas.

NOTA: CardScan le recordará que hay imágenes sin procesar cada vez que inicie el programa.


Opciones de digitalización para escáneres compatibles con TWAIN

Cuando realice la digitalización con escáneres compatibles con TWAIN, CardScan muestra este cuadro de diálogo Opciones de digitalización.

Puede continuar la digitalización o continuar en el paso siguiente:

  • Haga clic en Opciones de lote para usar las opciones para la asignación de notas y categorías a las tarjetas que se están digitalizando.

NOTA: Puede usar Opciones de lote para asignar categorías y notas a un lote de tarjetas en cualquier momento antes de procesar imágenes, o cerrando el cuadro de diálogo Opciones de digitalización. Para obtener más información, haga clic aquí.

  • Haga clic en Procesar. El cuadro de diálogo Opciones de digitalización se cerrará y CardScan procesará las imágenes).

  • Haga clic en Cerrar para posponer el procesamiento.

NOTA: Deberá procesar las imágenes digitalizadas para usar la información. Siempre podrá procesar imágenes guardadas seleccionando Tarjeta [image] Procesar.


Digitalización con los escáneres 700c o 600

Para digitalizar con los escáneres 700c o 600:

  1. Inicie CardScan.

  2. Inserte una tarjeta de visita en el escáner con el anverso hacia arriba.

  3. Si realiza una digitalización automática, el escáner introducirá la tarjeta y aparecerá este cuadro de diálogo Opciones de digitalización.

  4. Si la digitalización es manual, haga clic en el botón [image] en la barra QuickAccess. El escáner introducirá la tarjeta y aparecerá este cuadro de diálogo Opciones de digitalización.

SUGERENCIA: Para activar la digitalización automática, elija Editar [image] Preferencias [image] Digitalizar y marque la casilla de verificación Detectar tarjetas automáticamente.

SUGERENCIA: Para digitalizar más rápido, haga clic en la opción de digitalizar en modo monocromo.

  3. En el cuadro de diálogo Opciones de digitalización, puede elegir continuar la digitalización (si es manual) o cualquiera de las siguientes posibilidades:

  4. Haga clic en Opciones de lote para usar las opciones para la asignación de notas y categorías a las tarjetas que se están digitalizando. Para obtener más información sobre las opciones de lote haga clic aquí.

  5. Haga clic en Procesar. El cuadro de diálogo Opciones de digitalización se cerrará y CardScan procesará las imágenes).

  6. Haga clic en Cerrar para posponer el procesamiento.

NOTA: Deberá procesar las imágenes digitalizadas para usar la información. Siempre podrá procesar imágenes guardadas seleccionando Tarjeta [image] Procesar.


Digitalización de un CardScan 500

Para digitalizar con un escáner CardScan 500:

  1. Inicie CardScan.

  2. Inserte la tarjeta con el anverso hacia abajo en el escáner. Si está activada la función de detección automática, el escáner introducirá la tarjeta.

  3. Si no lo está, haga clic en el botón [image].

NOTA: Si el escáner está conectado a una caja eléctrica, no la encienda mientras esté digitalizando.

  4. Tras la digitalización, aparecerá el cuadro de diálogo Opciones de digitalización. En este cuadro de diálogo, puede:

  5. Continuar la digitalización. CardScan guarda las imágenes digitalizadas hasta que las procese.

  6. Haga clic en Procesar. El cuadro de diálogo se cerrará y CardScan procesará las imágenes).

  7. Haga clic en Opciones de lote para asignar notas y categorías a un lote de tarjetas.

  8. Haga clic en Cerrar para posponer el procesamiento de las imágenes guardadas y cerrar el cuadro de diálogo.

Temas relacionados

Problema al digitalizar con CardScan 500


Digitalización con un escáner CardScan 60

Para digitalizar las tarjetas de visita con un escáner CardScan 60, siga estos pasos:

  1. Inicie CardScan.

  2. Inserte la tarjeta con el anverso hacia abajo en el escáner. Si está activada la función de detección automática, el escáner introducirá la tarjeta. Si está desactivada la función, vaya al paso 3.

  3. Haga clic en el botón [image] en la barra de acceso QuickAccess.

  4. Tras la digitalización, aparecerá el cuadro de diálogo Opciones de digitalización. En este cuadro de diálogo, puede:

  5. Continuar la digitalización. CardScan guarda las imágenes digitalizadas hasta que las procese.

  6. Haga clic en Procesar. El cuadro de diálogo se cerrará y CardScan procesará las imágenes).

  7. Haga clic en Opciones de lote para asignar notas y categorías a un lote de tarjetas.

  8. Haga clic en Cerrar para posponer el procesamiento de las imágenes guardadas y cerrar el cuadro de diálogo.


Elección de un escáner distinto

Para digitalizar con un escáner diferente:

  1. Elija Editar [image] Preferencias.

  2. Haga clic en el botón [image]. Aparecerá el cuadro de diálogo Preferencias de la digitalización .

  3. En Orígenes, haga clic en el modelo de escáner. Las opciones del escáner aparecen en la parte inferior del cuadro de diálogo.

  4. Si fuese necesario, haga clic en Configurar y especifique la configuración del escáner.

  5. Haga clic en Aceptar para guardar la configuración y cerrar el cuadro de diálogo.

Temas relacionados

Configuración del escáner


Digitalización con un escáner Hewlett-Packard

Si el escáner aparece abajo, haga clic en el elemento de la lista para obtener instrucciones:

  • Digitalización con un ScanJet 3P de Hewlett-Packard

  • Digitalización con un HP ScanJet 4S

  • HP plano con software PaperPort

  • HP plano con otro software


Digitalización con un ScanJet 3P de Hewlett-Packard

Para digitalizar tarjetas:

  1. Coloque la tarjeta o el soporte de tarjetas de plástico con el anverso hacia abajo en la platina del escáner.

  2. Haga clic en el botón [image] o elija Tarjeta [image] Digitalizar. Aparecerá el cuadro de diálogo de HP PictureScan.

  3. Haga clic en Opciones. Aparecerá el cuadro de diálogo Opciones de PictureScan.

  4. Defina el tipo de imagen como Fotografía y haga clic en Aceptar para volver al cuadro de diálogo de PictureScan.

  5. Haga clic en Aceptar para realizar la digitalización. Tras la digitalización, aparecerá el cuadro de diálogo Opciones de digitalización.

  6. Puede:

  7. Continuar la digitalización. CardScan guarda las imágenes digitalizadas hasta que las procese.

  8. Haga clic en Procesar. El cuadro de diálogo se cerrará y CardScan procesará las imágenes.

  9. Haga clic en Opciones de lote para asignar notas y categorías a un lote de tarjetas. Para obtener instrucciones, haga clic aquí.

  10. Haga clic en Cerrar para posponer el procesamiento de las imágenes guardadas y cerrar el cuadro de diálogo.

Temas relacionados

Configuración del escáner

Digitalización con un escáner Hewlett-Packard


Digitalización de un escáner plano HP con PaperPort

Para digitalizar con este escáner:

  1. Abra PaperPort y coloque la primera tarjeta con el anverso hacia abajo en la esquina superior derecha del escáner.

  2. En PaperPort, elija Archivo [image] Seleccionar origen. Aparecerá el cuadro de diálogo Seleccionar origen.

  3. Haga clic en DeskScan II y, a continuación, en Aceptar.

  4. En PaperPort, haga clic en el botón [image] o elija Archivo [image] Adquirir. Aparecerá la ventana DeskScan y mostrará una vista previa de la digitalización.

  5. En la ventana DeskScan, haga clic en la vista previa de la tarjeta y use el cursor en forma de retículo para arrastrar un cuadro alrededor de la Imagen de la tarjeta.

  6. Elija Personalizar [image] Impresión de ruta. Aparecerá el cuadro de diálogo Personalizar impresión de ruta.

  7. Para el HP ScanJet Plus o el ScanJet IIP, defina la resolución horizontal y vertical como 300 ppp (para dibujos, semitonos y fotografías). Para otros escáneres, defina la resolución como 400 ppp.

  8. Escriba CardScan en el cuadro Nombre. Haga clic en Agregar y, a continuación, en Aceptar. Aparecerá la ventana principal de DeskScan.

  9. Defina el tipo de imagen como Foto en blanco y negro y haga clic en Exposición automática.

  10. Haga clic en Final. DeskScan digitalizará y mostrará la imagen en el escritorio de PaperPort.

  11. Coloque la siguiente tarjeta en el escáner y haga clic en Final. Repita el proceso para cada tarjeta.

  12. Cierre la ventana de DeskScan. En la ventana PaperPort, arrastre la imagen de la tarjeta al icono del enlace de CardScan. Se abrirá este programa y procesará las tarjetas.


Digitalización de un escáner plano HP sin PaperPort

Para digitalizar con este escáner:

  1. Coloque la tarjeta o el soporte de tarjetas de plástico con el anverso hacia abajo en la esquina superior derecha del escáner.

  2. Haga clic en el botón [image] o elija Tarjeta [image] Digitalizar. Aparecerá el cuadro de diálogo Opciones del escáner y DeskScan mostrará una vista previa de la imagen.

  3. Defina el tipo de imagen como Foto en blanco y negro.

  4. Defina la impresión de ruta como CardScan (estándar) para un escáner en escala de grises o CardScan (fino) para un escáner en color.

  5. Defina el área de digitalización como 3,5" x 2" (8,5" x 9" para digitalización de varios tarjetas con el soporte de tarjetas).

  6. Haga clic en Final.

  7. Tras la digitalización, aparecerá el cuadro de diálogo Opciones de digitalización. En este cuadro de diálogo, puede:

  8. Continúa la digitalización. CardScan guarda las imágenes digitalizadas hasta que las procese.

  9. Haga clic en Procesar. El cuadro de diálogo se cerrará y CardScan procesará las imágenes.

  10. Haga clic en Opciones de lote para asignar notas y categorías a un lote de tarjetas.

  11. Haga clic en Cerrar para posponer el procesamiento de las imágenes guardadas y cerrar el cuadro de diálogo.


Digitalización con un HP ScanJet 4S

Instale y configure el software PaperPort antes de instalar CardScan. Si está instalado el enlace de CardScan, aparecerá el icono de CardScan en el escritorio de PaperPort.

  1. Abra PaperPort.

  2. Gire el retorno de papel del escáner para que la tarjeta de visita pase recta.

  3. Haga clic en Configuración y defina el modo de digitalización como Muy fino (400 ppp) o Tarjeta de visita (en función de la versión de PaperPort).

  4. Inserte la tarjeta de visita con el lado estrecho hacia delante y la parte impresa hacia arriba, en la ranura delantera del escáner. El escáner detectará la tarjeta, la digitalizará y mostrará una imagen en el escritorio de PaperPort.

  5. Repita el proceso para todas las tarjetas.

  6. En el escritorio de PaperPort, seleccione las miniaturas de las tarjetas para enviar a CardScan.

  7. Arrastre y suelte el documento seleccionado en el icono de CardScan o elija Archivo [image] Enlaces [image] CardScan.

  8. PaperPort enviará la imagen a CardScan, que procesará las tarjetas inmediatamente.


Instrucciones para los escáneres TWAIN

CardScan funciona con cualquier escáner compatible con TWAIN que digitalice en escala de grises a 300 puntos por pulgada (ppp) o superior.

Para obtener los mejores resultados:

  • Digitalice en escala de grises (también llamado "256 niveles de gris" o "Foto en blanco y negro").

La mayoría de los escáneres pueden producir imágenes en blanco y negro (también llamada binivel, texto o negro blanco) o en escala de grises. A menudo podrá obtener unos resultados aceptables digitalizando en blanco negro si ajusta el brillo y el contraste manualmente para cada tarjeta. Sin embargo, la digitalización en escala de grises produce, normalmente, mejores resultados.

  • Digitalice con una resolución de 400 ppp, si está disponible. Si no, use 300 ppp.

Por debajo de 300 ppp, CardScan no puede leer el texto pequeño o las impresiones claras. Por encima de 400 ppp, la precisión de CardScan no mejora pero las imágenes requieren mucha más memoria, espacio en el disco y tiempo para completar el proceso.

Para obtener más información, visite nuestro sitio Web en www.cardscan.com.

NOTA: Para obtener más detalles y ver sugerencias, consulte "Using CardScan with Other Scanners" (Uso de CardScan con otros escáneres) (sólo en inglés), disponible en formato PDF en www.cardscan.com/support/manual.asp

NOTA: Consulte la documentación del escáner para conocer las instrucciones específicas de cada aparato.


Digitalización con un Visioneer PaperPort

Para digitalizar con un Visioneer PaperPort:

  1. Instale y configure el software PaperPort antes de instalar CardScan.

  2. Abra PaperPort.

  3. Gire el retorno de papel del escáner para que la tarjeta de visita pase recta.

  4. Haga clic en Configuración y defina el modo de digitalización como Muy fino (400 ppp) o Tarjeta de visita (en función de la versión de PaperPort).

  5. Inserte la tarjeta de visita con el lado estrecho hacia delante y la parte impresa hacia arriba, en la ranura delantera de PaperPort. El escáner detectará la tarjeta, la digitalizará y mostrará una imagen en el escritorio de PaperPort.

  6. Repita el proceso para todas las tarjetas.

  7. En el escritorio de PaperPort, seleccione las miniaturas de las tarjetas para enviar a CardScan.

  8. Arrastre y suelte el documento seleccionado en el icono de CardScan o elija Archivo [image] Enlaces [image] CardScan. PaperPort envía las imágenes a CardScan y éste procesa la tarjetas inmediatamente.


Digitalización de varias tarjetas con un soporte de tarjetas

La versión de sólo software de CardScan incluye un soporte de tarjetas flexible para digitalizar varias tarjetas.

  1. Inserte las tarjetas comerciales en las casillas con el anverso hacia arriba, con el borde superior de la tarjeta hacia la parte superior de la casilla. La fila superior del soporte de tarjetas dispone de casillas más grandes para tarjetas de mayor tamaño (por ejemplo, para tarjetas comerciales europeas).

  2. Inserte las tarjetas a partir de la parte superior izquierda.

NOTA: Si las tarjetas ya están en un soporte transparente, coloque un papel negro en la parte posterior de dicho soporte.

  3. En función del escáner:

Plano: Coloque el soporte de tarjetas con el anverso hacia abajo en la platina del escáner. CardScan detecta el soporte de tarjetas.

Con alimentación: Introduzca el soporte de tarjetas en el escáner como lo haría con una hoja de papel.

SUGERENCIA: A veces, el soporte de tarjetas puede introducir reflejos del plástico, que pueden deteriorar el procesamiento de la imagen. Por ello, considere la posibilidad de realizar la digitalización sin el soporte de tarjetas. Si decide hacerlo así, siga estos pasos:

  1. Ordene las tarjetas en el escáner en 2 columnas, de forma similar a como quedarían con el soporte de tarjetas de plástico.

  2. Asegúrese de que las tarjetas no se tocan entre sí y de que hay al menos1 cm de espacio entre ellas.

  3. Digitalice con la tapa abierta.

Temas relacionados

Instrucciones para los escáneres TWAIN

Opciones de digitalización para escáneres compatibles con TWAIN


Importación de archivos desde gestores de contactos y PIM

SUGERENCIA: Una nueva función, el Asistente para el intercambio de datos, puede ayudarle a seleccionar el intercambio de datos más eficaz para la tarea. Para obtener más información, haga clic aquí.

Puede importar archivos desde PIM que puedan exportar el archivo como archivo de texto con los campos delimitados por tabuladores comas.

Para importar un archivo:

  1. Ábralo en la aplicación de origen.

  2. Siga las instrucciones que se proporcionan con la aplicación para guardar o exportar la información en el disco duro como un archivo de texto delimitado por tabuladores o comas.

  3. Para importar un archivo, elija Archivo [image] Intercambio de datos [image] Importar. Aparecerá el cuadro de diálogo Importar archivo (un cuadro de diálogo Abrir de Windows).

  4. Seleccione el archivo de texto guardado en el paso 2 y haga clic en Abrir . Tras una pausa, aparece el cuadro de diálogo Importar. Cada fila representa un contacto en el archivo de texto y cada columna representa un campo.

SUGERENCIA: Si el archivo contiene más de cuatro columnas, use la barra de desplazamiento para ver la información adicional. Inicialmente, estarán seleccionados todos los contactos. Para importar sólo determinados contactos, selecciónelos. Use Mayús+clic o Ctrl+clic para seleccionar varios contactos.

SUGERENCIA: Si la columna no aparece alineada, cambie la opción la Delimitar por a Tabulador.

  5. Para realizar la importación usando una plantilla predefinida, elíjala de la lista desplegable Plantillas importadas y vaya al paso 10. Para crear su propia plantilla importada, vaya al paso 7.

  7. Para cada columna, use la lista desplegable en la parte superior de la columna para indicar el campo de CardScan en el que colocar la información.

  8. Para omitir una columna, elija [Ignorar]. Para importar una columna que no tenga un campo de CardScan correspondiente, elija Notas u Otro (cerca de la parte inferior de la lista).

  9. Haga clic en Guardar como Plantilla para guardar la plantilla importada que ha creado o modificado.

  10. Haga clic en Importar para terminar de importar el archivo de texto. CardScan muestra los contactos importados en la vista Lista.


Arrastre y suelta de texto desde otras aplicaciones

Si otra aplicación admite la función de arrastrar y soltar de OLE, puede arrastrar y soltar texto en los campos seleccionados de un contacto de CardScan. Esto le permite: agregar texto a contactos existentes y agregar nuevos contactos.

NOTA: Para insertar texto en contactos existentes, muestre el contacto en la vista Editar. Para copiar un contacto completo, muestre el archivo de CardScan en la vista Lista.

  1. Abra CardScan y la otra aplicación, y ajuste el tamaño de la ventana para que estén ambos visibles.

  2. En la otra aplicación, resalte el texto para arrastrar y soltar.

  3. Pulse el botón del ratón, arrastre el texto resaltado a la ventana de CardScan y suelte el botón.

  4. Para insertar texto en un contacto, coloque el cursor sobre el campo correspondiente en la vista Editar y suelte el botón del ratón.

  5. Para transferir el contacto completo, arrastre y suelte la información en la vista Lista. CardScan crea un nuevo contacto con información en los campos correspondientes.

También puede arrastrar y soltar texto desde CardScan en las aplicaciones compatibles.

Temas relacionados

Uso de la configuración de copias


Arrastre y suelta de contactos (vCards) en CardScan

Puede arrastrar y soltar vCard desde otras aplicaciones y sitios Web en la vista Lista de CardScan.

Para arrastrar y soltar vCard en CardScan, siga estos pasos:

  1. Abra CardScan y la otra aplicación y ajuste el tamaño de la ventana para ver ambos programas simultáneamente.

  2. Abra un archivo de CardScan en la vista Lista.

  3. En la otra aplicación, haga clic en el contacto para copiar y mantenga presionado el botón hasta que el cursor cambie a [image].

  4. Arrastre el contacto a la vista Lista de CardScan y suelte el botón del ratón. CardScan mostrará el nuevo contacto.


Introducción de contactos escribiéndolos

CardScan le permite introducir contactos manualmente, escribiéndoles en la vista Editar.

  1. Haga clic en el botón [image] de la barra QuickAccess o elija Tarjeta [image] Nueva. CardScan abre un contacto en blanco en la vista Editar.

NOTA: La casilla de verificación [image] ya está marcada porque está introduciendo información manualmente.

  2. Haga clic en cada campo e introduzca la información de contacto. CardScan guarda la información cuando se cambia a vista Lista o se visualiza otro contacto.


Creación de contactos desde mensajes de correo electrónico y documentos de procesamiento de texto

Puede crear contactos arrastrando y soltando texto desde otras aplicaciones en la vista Lista de CardScan. Por ejemplo, puede arrastrar y soltar un nombre y una dirección desde el correo electrónico de una persona o desde una carta guardada con un procesador de textos.

Siga estos pasos:

  1. Abra un archivo de CardScan y muéstrelo en la vista Lista.

  2. Abra la otra aplicación y ajuste el tamaño de la ventana para ver ambos simultáneamente.

  3. En la otra aplicación, resalte el texto para copiar.

  4. Mantenga presionado el botón del ratón y arrastre el texto resaltado hasta la vista Lista. Suelte el botón del ratón. El nuevo contacto aparecerá en la vista Lista.

NOTA: Si el texto seleccionado contiene una línea en blanco, CardScan crea dos contactos. Para evitarlo, elimine dicha línea en blanco antes de arrastrar el texto a CardScan.


Imagen grande

Mientras está visualizando contactos en cualquier vista, puede ver simultáneamente la imagen de una tarjeta en una ventana llamada "Imagen grande". Para ello, elija Ver [image] Imagen grande.

La imagen grande le ayuda a

  • Editar contactos de forma más fácil.

  • Ver sólo imágenes de contactos mostrados en la vista Lista. Con la Imagen grande visualizada, haga clic en cualquier contacto de la lista para ver su imagen.

Los menús Opciones e Imagen en la Imagen grande le permiten:

  • Cambiar el tamaño de la imagen.

  • Acercar y alejar la imagen.

  • Mover y anclar la Imagen grande en cualquier lugar de la pantalla.

  • Visualizar el reverso de una tarjeta, si se incluye.


Descripción de la ventana de CardScan

Estos temas sirven para que se familiarice con los principales elementos de la ventana de CardScan. Dichos elementos son:

Barra de menús de CardScan

Barra QuickAccess

Los botones representan funciones

Barra Archivo

Los botones representan archivos abiertos

Botones para cambiar las vistas

Barra Letras

Contiene botones que representan letras del alfabeto. Para buscar todos los contactos que empiezan por la misma letra, haga clic en esa letra.

Lista de contactos

Muestra sólo nombres de contactos en el archivo. Si un contacto no incluye nombres, la lista de contactos muestra el nombre de la compañía. Si no se incluye ni un nombre ni el de una compañía, el contacto aparece en "blanco".

Barra de estado


Uso de la vista Editar

Use la vista Editar para:

  • Corregir errores

  • Agregar una segunda dirección a un contacto

  • Agregar un número de teléfono a un contacto

  • Agregar direcciones de correo electrónico y Web a un contacto

  • Categorizar un contacto

  • Agregar notas a un contacto.

  • Comprobar texto y campos ocultos

Para visualizar la vista Editar, haga clic en la ficha [image].

Para cambiar a la vista Editar desde la vista Lista, haga doble clic en un contacto. Para cambiar a la vista Editar desde la vista Resumen, haga clic en el resumen del contacto o elija Ver [image] Editar.


Uso de la vista Lista

Use la vista Lista para ver y manipular varios contactos.

  • Para visualizar contactos en la vista Lista, elija Ver [image] Lista o haga clic en la ficha [image].

  • Para visualizar todos los contactos en la vista Lista, haga clic en el botón [image] .

La vista Lista es una tabla en donde cada fila representa un contacto y cada columna un campo. Por defecto, CardScan muestra los campos Estado de AccuCard, Estado de la comprobación, Nombre, Compañía y Teléfono, respectivamente.

NOTA: La vista Lista puede mostrar muchos más detalles del contacto. Para obtener información sobre la personalización de la vista Lista, haga clic aquí.

La vista Lista muestra siempre:

  • El estado de la comprobación del contacto, en la columna con el encabezado [image]. Para obtener más información, haga clic aquí.

  • El estado de AccuCard del contacto, en la columna con el encabezado [image]. Para obtener más información, haga clic aquí.

Temas relacionados

Personalización de la vista Lista

Clasificación de los contactos en la vista Lista

Icono de estado de AccuCard

Acerca del servicio AccuCard

Uso de la barra Letra


Uso de la vista Resumen

Use la vista Resumen para:

  • Enviar un mensaje de correo electrónico, telefonear y visitar el sitio Web de un contacto.

  • Visualizar un mapa generado por MapQuest de la dirección de un contacto.

  • Consultar cuándo se ha creado o modificado un contacto.

  • Categorizar y agregar notas a un contacto.

Para visualizar la vista Resumen, haga clic en la ficha [image]. Para cambiar a la vista Resumen desde la vista Editar, haga clic con el botón secundario del ratón en el contacto.

Para usar un número de teléfono, dirección de correo electrónico o dirección Web, señálela y haga clic cuando el cursor sensible al contexto tome la forma adecuada.


Personalización de la vista Lista

Por defecto, la vista Lista muestra los campos:

  • Estado de AccuCard

  • Estado de la comprobación

  • Nombre

  • Compañía

  • Teléfono

Para agregar o eliminar campos de la presentación:

  1. Elija Ver [image] Personalizar lista. Aparecerá el cuadro de diálogo Personalizar: En él aparecen:

  2. Todos los campos (Todas las columnas disponibles)

  3. Los campos mostrados actualmente (Mostrar lo siguiente)

  2. Para agregar un campo a la vista Lista, selecciónelo en Columnas disponibles y haga clic en Agregar-o haga doble clic en él.

Para eliminar un campo de la vista Lista, selecciónelo en Mostrar lo siguiente y haga clic en Eliminar-o haga clic en él.

  3. Si va a agregar varios campos, seleccione Ajuste automático del tamaño de las columnas de la lista para ajustarlas a la ventana. De esta forma se asegurará de que todas las columnas aparecen en la ventana. Puede ajustar más tarde el tamaño de las columnas (consulte la sugerencia en el paso 6).

SUGERENCIA: Desactive esta opción si prefiere desplazarse por las columnas.

  4. Seleccione Mostrar antes los apellidos, si así lo desea.

  5. Haga clic en Aplicar y mueva la ventana Personalizar a un lado para tener una vista previa de los cambios en la vista Lista.

  6. Si ha quedado satisfecho, haga clic en Aceptar para ver los cambios guardados.

SUGERENCIA: Si las columnas quedan estrechas para ajustarlas a la ventana, puede cambiar el tamaño de alguna haciendo clic en la línea delimitadora entre dos encabezados y moviéndola.

Temas relacionados

Clasificación de los contactos de un archivo


Clasificación de los contactos en la vista Lista

En la vista Lista, cada fila representa un contacto y cada columna un campo. Los nombres de los campos aparecen en los encabezados de las columnas. Por defecto, la vista Lista muestra los campos Estado de AccuCard, Estado de la comprobación, Nombre, Compañía y Teléfono. La lista se ordena por nombre. CardScan oscurece el campo por el que se ordena la lista y subraya el encabezado de la columna. Para consultar un ejemplo de la vista Lista por defecto, haga clic aquí.

Para ordenar la vista Lista por cualquiera de los demás campos visualizados:

  • Haga clic en el encabezado de la columna correspondiente en la vista Lista o

  • Elija Clasificar [image] por "nombre del campo" en cualquier vista y elija el campo por el que realizar la ordenación.

SUGERENCIA: Puede personalizar la vista Lista para agregar campos por los que ordenar o eliminar cualquier campo visualizado. Para obtener información, haga clic aquí.

Temas relacionados

Uso de la vista Lista


Configuración de las preferencias de visualización

Para controlar cómo CardScan muestra un contacto por primera vez:

  1. Elija Editar [image] Preferencias. Aparecerá el cuadro de diálogo Preferencias generales.

  2. Seleccione una vista:

  3. Vista por defecto (izquierda): Marcar la vista para visualizar un contacto por primera vez.

  4. Vista por defecto (derecha): Marcar la ficha para que aparezca cuando se visualice un contacto por primera vez.


Uso de la barra Letra

Uso de la barra Letras

Use la barra Letras para buscar y ver todos los contactos que empiecen por la misma letra.

  • Observe que algunas letras de la barra Letra aparecen en negrita. Esto indica que el archivo contiene contactos cuyos apellidos empiezan por esa letra.

  • Cuando haga clic en una letra en negrita de la barra Letras, CardScan sólo muestra los contactos cuyos apellidos empiezan por esa letra.

  • Si ordena la vista Lista por compañía o ciudad, la barra Letras identifica los contactos basándose en ese campo.


¿Por qué comprobar los contactos?

¿Por qué hay que comprobar la información de contacto?

CardScan lee las tarjetas comerciales de forma muy precisa. Sin embargo, debe comprobar la información digitalizada y corregir las imprecisiones, si las hay. La precisión del contacto es importante para diversas tareas; por ejemplo, la clasificación de los contactos, la búsqueda de contactos con QuickSearch, el envío de cartas, la marcación de números de teléfono y la visita a sitios Web directamente desde la ventana de CardScan.

Para comprobar la precisión de la información del contacto, compárela con la imagen en la ficha Anverso en la vista Editar.

SUGERENCIA: Si usa la tecla del tabulador o el ratón para mover el cursor de un campo a otro, SmartZoom (zoom inteligente) de CardScan ajusta automáticamente la imagen para mostrarle de dónde procede ese texto.

Si fuese necesario, edite la información de contacto. Para obtener información sobre la edición, haga clic aquí.

Cuando la información sea correcta, marque la casilla de verificación que hay en el centro de la ventana.

Compruébelo cuando le sea posible

Puede comprobar la información de contacto cuando le venga bien. Para evitar problemas, CardScan:

  • Muestra advertencias cuando el uso de contactos no comprobados pueda causar problemas.

  • Marca los contactos no comprobados en la vista Lista con el icono .

  • Cuando ordene las listas por contactos no comprobados, mueve todos esos contactos a la parte superior de la lista.

Temas relacionados

Corrección de errores

Edición mediante arrastrar y soltar

Comprobación del texto oculto y de los campos


Uso de las funciones de comprobación de la precisión

Las tarjetas comerciales con diseños complejos, fuentes poco usuales y colores pueden hacer que CardScan pueda cometer errores. CardScan puede advertir las posibles imprecisiones en los contactos no comprobados se los hace notar de la forma siguiente:

  • En la vista Lista, señala los contactos no comprobados.

  • La intensidad de los iconos reflejan el grado de preocupación de CardScan sobre la precisión de los contactos.

  • Los campos que CardScan sospecha que son imprecisos se resaltan en la vista Editar del contacto.

Los iconos siguen viéndose en la vista Lista, y los resaltados permanecen en los campos del contacto hasta que haya comprobado el cuadro del contacto.

Temas relacionados

¿Por qué comprobar los contactos?

Comprobación del texto oculto y de los campos

Comprobación de los detalles de nombres y direcciones

Edición de texto


Comprobación de los detalles de nombres y direcciones

Cuando CardScan procesa una imagen, la información en los campos Nombre y Dirección se separan en componentes (por ejemplo, calle, ciudad, estado/provincia, código portal y país). Tras la digitalización, compruebe los componentes, especialmente si planea intercambiar información con otras aplicaciones.

  1. Visualice el contacto seleccionado en la vista Editar o selecciónelo en la vista Lista.

  2. Elija Tarjeta [image] Comprobar detalles. Aparecerá el cuadro de diálogo Comprobar detalles de la tarjeta.

  3. Compruebe el nombre. Si fuese necesario, edite los campos de nombres.

  4. Para ver la dirección principal, haga clic en la ficha Dirección.

  5. Compruebe la dirección. Si fuese necesario, edite los campos de direcciones.

  6. Para ver la dirección secundaria, haga clic en la ficha 2a dirección.

  7. Compruebe la dirección secundaria. Si fuese necesario, edite los campos de direcciones.

  8. Haga clic en Siguiente y Anterior para comprobar otros contactos.

  9. Haga clic en Aceptar.


Mantenimiento del seguimiento de los contactos no comprobados

Puede comprobar sus contactos en cualquier momento. CardScan le advierte cuando use un contacto no comprobado.

En la vista Lista, un símbolo de interrogación a la izquierda de un contacto indica que ese contacto no está comprobado. Para ver todos los contactos no comprobados en la parte superior de la lista, haga clic en el encabezado del símbolo de interrogación o elija Clasificar [image] Por comprobados.

Temas relacionados

Corrección de errores


Búsqueda de contactos no comprobados

Para buscar todos los contactos no comprobados de un archivo:

  1. Haga clic en el botón .

  2. Elija Clasificar [image] Por comprobados, o haga clic en el encabezado en la parte superior de la vista Lista. CardScan ordena la lista por fecha con los contactos no comprobados en primer lugar. Los contactos no comprobados se marcan con el icono .

Temas relacionados

Clasificación de los contactos en la vista Lista


Comprobación del texto oculto y de los campos

Cuando se muestra un contacto en la vista Editar, puede ver el texto oculto usando los símbolos siguientes.

El símbolo [image] indica un campo oculto.

Para ver el campo, haga clic en [image]. La flecha cambia a [image] y se abre el campo.

Por ejemplo, si hace clic en [image] el campo Dirección, se abre el campo 2ª dirección.


Corrección de errores

Tras el procesamiento, CardScan muestra los contactos en la vista Editar, en donde puede comprobar la información.

  1. Compare la información en la vista Editar con la imagen en la ficha Anverso siguiente.

  2. Haga clic en la información incorrecta. SmartZoom de CardScan realiza un zoom automático de la parte de la imagen para ayudarle a ver los detalles.

  3. Si el texto es correcto pero está en el campo equivocado, resáltelo y muévalo arrastrándolo y soltándolo.

  4. Si existen errores tipográficos en algún campo, corríjalos como lo haría con un procesador de textos.

  5. Haga clic en Comprobado para confirmar que el contacto no contiene errores.

Temas relacionados

Edición mediante arrastrar y soltar


Edición mediante arrastrar y soltar

Puede arrastrar y soltar información entre los campos:

  1. En la vista Editar, resalte el texto con el ratón. Para seleccionar todo el texto en el campo Cargo, Compañía u Otro, haga clic en el nombre del campo situado a la izquierda.

  2. Para mover el texto resaltado, presione el botón del ratón hasta que el cursor cambe para mover el icono [image] y, a continuación, arrastre el texto y suelte el botón del ratón en la nueva ubicación.

  3. Para copiar el texto resaltado en otro campo, pulse la tecla Ctrl. El cursor cambiará al icono copiar [image].

Temas relacionados

Corrección de errores


Duplicación de contactos

A veces, puede que desee duplicar un contacto para editarlo o con otra finalidad. Por ejemplo, tal vez desee crear contactos distintos para varios individuos que aparecen en una tarjeta.

Para duplicar un contacto:

  1. Seleccione o visualice el contacto para duplicar.

  2. Elija Tarjeta [image] Crear duplicado. CardScan muestra el contacto duplicado en la vista Editar.


Adición de una segunda dirección a un contacto

Para agregar una segunda dirección:

  1. Visualice el contacto en la vista Editar. Para obtener instrucciones, haga clic aquí.

  2. En la vista Editar, haga clic en el símbolo de texto oculto [image] situado a la derecha del campo de direcciones.

Aparecerá un campo etiquetado como 2ª dirección.

SUGERENCIA: Si el símbolo de texto oculto está hacia abajo, puede que tenga que hacer clic dos veces.

  3. Introduzca la segunda dirección.

  4. Haga clic en el símbolo de texto oculto para ocultar la segunda dirección.

Temas relacionados

Comprobación de los detalles de nombres y direcciones


Adición de direcciones de correo electrónico y Web a un contacto

CardScan guarda hasta 8 direcciones de correo electrónico o sitios Web para un contacto.

  1. Visualice el contacto en la vista Editar. Para obtener instrucciones, haga clic aquí.

  2. En la vista Editar, haga clic en el símbolo de texto oculto [image] situado a la derecha del campo de correo electrónico.
    Si el símbolo de texto oculto está hacia abajo, puede que tenga que hacer clic dos veces.

  3. Introduzca la dirección de correo electrónico o Web en la línea en blanco a continuación de la última dirección en el campo de correo electrónico.

  4. Haga clic en el espacio en blanco situado a la izquierda de la dirección de correo electrónico y seleccione una etiqueta de la lista desplegable, o haga clic en Editar lista para agregar una nueva etiqueta.

Temas relacionados

Personalización de etiquetas de teléfono y correo electrónico


Adición de un número de teléfono a un contacto

CardScan guarda hasta 8 números de teléfono para un contacto.

  1. Visualice el contacto en la vista Editar.

  2. En la vista Editar, haga clic en el símbolo de texto oculto [image] situado a la derecha del campo de número de teléfono. Si el símbolo de texto oculto está hacia abajo, puede que tenga que hacer clic dos veces.

  3. Introduzca el número en la línea en blanco que sigue al último número de teléfono.

  4. Haga clic en el espacio en blanco situado a la izquierda del número y seleccione una etiqueta de la lista desplegable, o haga clic en Editar lista para introducir una nueva etiqueta.

Temas relacionados

Personalización de etiquetas de teléfono y correo electrónico


Adición de notas a un contacto

CardScan guarda las notas con un contacto.

  1. Visualice el contacto seleccionado en las vistas Resumen o Editar.

  2. Haga clic en la ficha Notas.

  3. Haga clic dentro de la ficha Notas e introduzca las notas.

  4. Haga clic en el icono Fecha [image] en la esquina superior izquierda de la ficha Notas para introducir la fecha.

  5. Haga clic en el icono Hora [image] en la esquina superior derecha de la ficha Notas para introducir la hora.

Temas relacionados

Organización de los contactos con notas y categorías


Adición del reverso de una tarjeta (sólo imagen)

Puede agregar una imagen del reverso de una tarjeta de dos caras al registro.

Para agregar el reverso:

  1. Seleccione el contacto en la vista Lista o visualícelo en las vistas Editar o Resumen.

  2. Elija Tarjeta [image] Digitalizar reverso de tarjeta. Aparecerá el cuadro de diálogo Digitalizar reverso de tarjeta, que le indica que coloque la tarjeta en el escáner.

  3. Inserte la tarjeta y haga clic en Aceptar. Una vez completa la digitalización, CardScan muestra el reverso de la tarjeta en la ficha Reverso.

Para cambiar la orientación de la imagen, use los botones Rotación en la ficha Reverso.

NOTA: Para reemplazar una imagen de reverso, vuelva a digitalizar la tarjeta Tarjeta [image] Digitalizar reverso de tarjeta.

NOTA: Puede incluir en cualquier momento la imagen de reverso en una tarjeta procesada.


Personalización de etiquetas de teléfono y correo electrónico

Puede agregar, renombrar o eliminar cualquier etiqueta de teléfono o correo electrónico.

NOTA: Cada archivo de CardScan contiene su propia lista de etiquetas; por ello, aunque se edite una etiqueta en un archivo no se cambia dicha etiqueta en otros archivos. Para obtener más información acerca de las etiquetas, haga clic aquí.

Para personalizar las etiquetas en un archivo:

  1. Elija Editar [image] Etiquetas. Aparecerá el cuadro de diálogo Editar etiquetas.

  2. Haga clic en las fichas Teléfono o Correo electrónico, en función del tipo de etiqueta.

  3. Para agregar una etiqueta, haga clic en Agregar e introduzca el nombre de dicha etiqueta.

  4. Para eliminar una etiqueta, selecciónela y haga clic en Eliminar.

  5. Para renombrar una etiqueta, selecciónela, haga clic en Renombrar e introduzca el nuevo nombre.

  4. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo Editar etiquetas.

Temas relacionados

Adición de un número de teléfono a un contacto

Adición direcciones de correo electrónico y Web a un contacto

Algunos aspectos que deben tenerse sobre las etiquetas


Algunos aspectos que deben tenerse sobre las etiquetas

  • Las etiquetas de teléfono y correo electrónico se conservan en listas separadas. Por tanto, puede usar las mismas etiquetas (por ejemplo, "Particular") para los números de teléfono y direcciones de correo electrónico.

  • Si se edita una etiqueta, se cambia para todos los contactos del archivo activo, pero los cambios no afectan a las etiquetas de otros archivos.

  • Las etiquetas pueden contener un máximo de 31 caracteres o espacios. No pueden contener caracteres especiales.

  • Cuando se escribe una nueva etiqueta, CardScan recuerda las mayúsculas que ha usado. Por tanto, si más adelante intenta agregar las mismas etiqueta con unas mayúsculas diferentes, CardScan no las aceptará. Para cambiar las mayúsculas de una etiqueta, use la opción Renombrar en el cuadro de diálogo Editar etiquetas.

  • Para evitar los problemas al exportar información, CardScan no le permitirá crear etiquetas con los mismos nombres que los campos predefinidos de CardScan (por ejemplo, Nombre, Nombre de pila, Cargo, Compañía, Dirección, etc.).


Eliminación de contactos

Para eliminar contactos:

  1. Visualice el contacto que vaya a eliminar en las vistas Editar o Resumen, o selecciónelo en la vista Lista. Para eliminar varios contactos, selecciónelos en la vista Lista usando Mayús+clic o Ctrl+clic.

  2. Elija Tarjeta [image] Eliminar o haga clic en el botón [image] de la barra de QuickAccess.

  3. Haga clic en Sí.


Acerca del servicio AccuCard

Si tiene una cuenta en CardScan.Net, puede usar el servicio AccuCard y recibir actualizaciones sobre la información de contacto de los propios contactos.

Cómo funciona:

  1. El servicio AccuCard envía un mensaje de correo electrónico a sus contactos cuatro veces al año y les pide que revisen la información de contacto tal como aparece en el archivo.

  2. Si hay algún cambio, las actualizaciones estarán disponibles para usted en Internet. En su archivo de CardScan, los contactos con actualizaciones disponibles se marcan con el icono [image].

  3. Puede revisar, aceptar o rechazar alguno o todos los cambios.

  4. Si acepta alguno de los cambios, CardScan actualizará sus archivos.

NOTA: Nadie modifica los archivos hasta que los revise y acepte los cambios.

Temas relacionados

Uso de las opciones del servicio AccuCard

Revisión de las actualizaciones del servicio AccuCard


Uso de las opciones del servicio AccuCard

Por defecto, el servicio AccuCard está activado para todos los archivos de la libreta de direcciones de CardScan.Net. Puede revisar y cambiar la configuración por defecto para seleccionar sólo archivos específicos, para recibir notificaciones de correo electrónico sobre actualizaciones y para aceptar actualizaciones automáticamente—con cambios grabados automáticamente en el campo Notas actualizado de los contactos. Para revisar y seleccionar las opciones, siga estos pasos:

  1. Inicie la sesión en la cuenta y haga clic en el botón Servicio AccuCard. Aparecerá la página Servicio AccuCard.

  2. Si necesita instrucciones para usar las opciones, haga clic en el botón Ayuda de la barra de herramientas de CardScan.Net.

Temas relacionados

Acerca del servicio AccuCard

Revisión de las actualizaciones del servicio AccuCard


Revisión de las actualizaciones del servicio AccuCard

Para revisar las actualizaciones del servicio AccuCard para comprobar los contactos desactualizados:

  1. Elija CardScan.Net [image] Revisar actualizaciones de AccuCard. Lo que ocurra a continuación depende de lo siguiente:

  2. Si no está registrado en CardScan.Net y ha indicado a CardScan que guarde la contraseña, le registrará de forma automática.

  3. Si no ha guardado la contraseña, CardScan le pide que la introduzca. Escriba la contraseña y haga clic en Registrarse.

CardScan abre el navegador en la página Revisar actualizaciones de AccuCard, que le muestra las diferencias entre la información de contacto del archivo de CardScan y la de AccuCard que mantiene el propietario de la tarjeta.

  2. Revise la información y elija aceptar, rechazar u omitir las actualizaciones de cada contacto.

  3. Cuando haya terminado de revisar las actualizaciones, haga clic en Terminado para cerrar el navegador y volver a CardScan, o haga clic en Cancelar para volver a CardScan sin revisar todas las actualizaciones. Lo que ocurra después depende de si tiene activada o desactivada la sincronización automática.

  4. Si está activada, CardScan sincroniza los archivos y aplica las actualizaciones que acepte.

  5. Si no lo está, CardScan le indica que sincronice los archivos. Haga clic en Aceptar para sincronizar los archivos y aplicar las actualizaciones que acepte.

Temas relacionados

Acerca del servicio AccuCard


Icono de estado de AccuCard

Cuando se activa el servicio AccuCard, CardScan muestra el siguiente cono de estado de AccuCard:

 | El contacto está actualizado.
 | Hay actualizaciones disponibles para este contacto.
 | La dirección de correo electrónico del contacto no es válida o está fuera de servicio.
(en blanco) | El contacto no tiene una AccuCard.

Por defecto, el estado de AccuCard se muestra al lado del estado "Comprobado". Puede personalizar la lista para eliminar el estado de AccuCard o para moverlo a un lugar distinto.

También puede clasificar los contactos por el estado de AccuCard. CardScan muestra en primer lugar los contactos actualizados, seguidos por aquellos con actualizaciones disponibles y, por último, por los contactos cuyas direcciones de correo electrónico no son válidas o están fuera de servicio.

Temas relacionados

Revisión de las actualizaciones del servicio AccuCard


Uso del Asistente para el intercambio de datos

El Asistente para el intercambio de datos, puede ayudarle a seleccionar el intercambio de datos más eficaz para la tarea. Para usar el asistente, elija Archivo [image] Intercambio de datos [image] Asistente. Aparecerá el Asistente para el intercambio de datos.

Basándose en los datos que introduzca, el asistente le guiará a través de una función de intercambio de datos muy adecuada para el trabajo que desea realizar.

NOTA: Cuando elija cualquier tipo de intercambio de datos específico por primera vez (por ejemplo, Transferir o Exportar, etc.), aparecerá un cuadro de diálogo que le indicará que use el Asistente para el intercambio de datos. ¡Pruébelo! Tal vez descubra una mejor forma de conseguir los resultados.

Si prefiere la primera opción, seleccione "No, deseo..." Asegúrese de que sigue seleccionada la opción "No hacerme esta pregunta en el futuro" y haga clic en Aceptar.

Para activar o desactivar el mensaje del Asistente para el intercambio de datos, elija Editar [image] Preferencias [image] Advertencias y alertas y use la casilla de verificación para el Asistente para el intercambio de datos.


Acerca de Sincronización de CardScan

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Use Sincronización de CardScan para mantener los datos del contacto idénticos en CardScan y en los gestores de contactos y administradores personales de información (PIM) compatibles.

Sincronización de CardScan copia la información de contacto desde CardScan a la otra aplicación y viceversa. El resultado es que ambos sitios contendrán la misma información. Posteriormente, cuando se agregan, editan o eliminan contactos en cualquier sitio, Sincronización de CardScan copia sólo los cambios y no crea contactos duplicados.

Actualmente, Sincronización de CardScan admite:

  • ACT! 4.0 o posterior

  • GoldMine 5.0 o posterior

  • Lotus Notes 4.6 o posterior

  • Microsoft Outlook 98 o posterior

Para usar Sincronización de CardScan con una aplicación compatible, deberá configurarla antes. Para conocer las instrucciones, elija la aplicación en Temas relacionados.

Notas importantes

  • Si ha usado antes Intellisync™ para CardScan para sincronizar archivos de CardScan con otro gestor de contactos o PIM, haga clic aquí.

  • Sólo se puede configurar Sincronización de CardScan con un archivo de CardScan existente. Si no tiene un archivo de CardScan, cree uno digitalizando una tarjeta y guardando el archivo con el nombre que vaya a usar para sincronización.

  • Use el mismo archivo de CardScan para todas las sincronizaciones posteriores con la misma aplicación. Para ver un ejemplo, haga clic aquí.

Temas relacionados

Configuración de la sincronización con ACT! 4.0 o posterior

Configuración de la sincronización con GoldMine 5 o posterior

Configuración de la sincronización con Lotus Notes 4.6 o posterior

Configuración de la sincronización con Microsoft Outlook 98 o posterior

Sincronización manual

Sincronización automática


Actualización de Sincronización de CardScan desde Intellisync

Si ha usado antes Intellisync™ para que CardScan sincronice archivos de CardScan con otro gestor de contactos o PIM, use en su lugar Sincronización de CardScan.

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Para configurar Sincronización de CardScan:

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Configurar para seleccionar el archivo de CardScan y una aplicación para sincronizar. Para conocer las instrucciones sobre cómo configurar la aplicación, elija de esta lista:

  3. Para ACT!, haga clic aquí.

  4. Para GoldMine, haga clic aquí.

  5. Para Lotus Notes, haga clic aquí.

  6. Para Microsoft Outlook, haga clic aquí.

NOTA: Elija la misma aplicación y el archivo de CardScan que haya usado con Intellisync™ para CardScan.

  3. Haga clic en Sincronizar para sincronizar los archivos.

NOTA: Sincronización de CardScan puede encontrar datos en conflicto en donde CardScan y la otra aplicación contienen diferente información para el mismo contacto. Esto se produce normalmente en situaciones en las que la otra aplicación ha reformateado los datos que recibió originalmente de CardScan. Para obtener información sobre los distintos tipos de conflictos, consulte Temas relacionados, más abajo.

  4. Si desea que las sincronizaciones se realicen automáticamente siguiendo una programación específica, haga clic en AutoSync y elija la configuración que desee. Para obtener más información, haga clic aquí.

NOTA: Al realizar la sincronización por primera vez, Sincronización de CardScan puede crear contactos duplicados si no puede equiparar todos los registros. Elija Tarjeta [image] Encontrar duplicados en CardScan para encontrar los duplicados y elija los registros que desea conservar.

Temas relacionados

Si Sincronización de CardScan detecta un conflicto con los datos

Resolución de los cambios conflictivos dentro del mismo campo

Resolución de los conflictos provocados por los cambios y eliminaciones


Configuración de la sincronización con ACT! 4.0 o posterior

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Antes de configurar Sincronización de CardScan, no olvide leer estas Notas importantes.

Para configurar Sincronización de CardScan con ACT!:

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Configurar. Aparecerá el cuadro de diálogo Configurar sincronización.

  3. Bajo el archivo de CardScan, haga clic en Examinar para seleccionar el archivo de CardScan para sincronizar.

  4. En BASE DE DATOS DE ACT!, haga clic en Examinar para seleccionar la base de datos de contactos de ACT! para sincronizar, y en Abrir.

  5. (Opcional) Haga clic en Opciones para revisar o editar las opciones de sincronización por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  6. (Opcional) Haga clic en Asignación de campos para revisar o editar la asignación de campos por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  7. Haga clic en Aceptar para guardar la configuración y volver al cuadro de diálogo Sincronización de CardScan.

Temas relacionados

Elección de las opciones de Sincronización de CardScan

Revisión de la asignación de campos de CardScan


Configuración de la sincronización con GoldMine 5 o posterior

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Antes de configurar Sincronización de CardScan, no olvide leer estas Notas importantes.

Para configurar Sincronización de CardScan con GoldMine:

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Configurar. Aparecerá el cuadro de diálogo Configurar sincronización.

  3. Bajo el archivo de CardScan, haga clic en Examinar para seleccionar el archivo de CardScan para sincronizar y haga clic en Abrir.

NOTA: Puesto que sólo puede haber una base de datos de contactos en GoldMine, Sincronización de CardScan lo seleccionará automáticamente.

  4. (Opcional) Haga clic en Opciones para revisar o editar las opciones de sincronización por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  5. (Opcional) Haga clic en Asignación de campos para revisar o editar la asignación de campos por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  6. Haga clic en Aceptar para guardar la configuración y volver al cuadro de diálogo Sincronización de CardScan.

Temas relacionados

Elección de las opciones de Sincronización de CardScan

Revisión de la asignación de campos de CardScan


Configuración de la sincronización con Lotus Notes 4.6 o posterior

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Antes de configurar Sincronización de CardScan, no olvide leer estas Notas importantes.

Para configurar Sincronización de CardScan con Lotus Notes:

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Configurar. Aparecerá el cuadro de diálogo Configurar sincronización.

  3. Bajo el archivo de CardScan, haga clic en Examinar para seleccionar el archivo de CardScan para sincronizar y haga clic en Abrir.

  4. En BASE DE DATOS DE LOTUS NOTES, haga clic en Examinar para seleccionar la base de datos sincronizar. Aparecerá el cuadro de diálogo Base de datos de Lotus Notes.

  5. Seleccione un servidor Notes y una base de datos para sincronizar con el archivo de CardScan seleccionado.

  6. (Opcional) Haga clic en Opciones para revisar o editar las opciones de sincronización por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  7. (Opcional) Haga clic en Asignación de campos para revisar o editar la asignación de campos por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  8. Haga clic en Aceptar para guardar la configuración y volver al cuadro de diálogo Sincronización de CardScan:

Temas relacionados

Elección de las opciones de Sincronización de CardScan

Revisión de la asignación de campos de CardScan


Configuración de la sincronización con Microsoft Outlook 98 o posterior

SUGERENCIA: El Asistente para el intercambio de datos puede ayudale a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Antes de configurar Sincronización de CardScan, no olvide leer estas Notas importantes.

Para configurar Sincronización de CardScan con Outlook:

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Configurar. Aparecerá el cuadro de diálogo Configurar sincronización.

  3. Bajo el archivo de CardScan, haga clic en Examinar para seleccionar el archivo de CardScan para sincronizar.

  4. En CARPETA DE OUTLOOK, haga clic en Seleccionar para seleccionar una carpeta de Outlook para sincronizar. Aparecerá el cuadro de diálogo "Seleccionar carpeta":

  5. Selecuna carpeta para sincronizar y haga clic en Aceptar.

NOTA: Considere la opción de incluir imágenes desde CardScan. Para obtener más información sobre esta opción, haga clic aquí.

  7. (Opcional) En el cuadro de diálogo Configurar sincronización, haga clic en Opciones para revisar o editar las opciones de sincronización por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  8. (Opcional) En el cuadro de diálogo Configurar sincronización, haga clic en Asignación de campos para revisar o editar las opciones de asignación por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  9. Haga clic en Aceptar para guardar la configuración y volver al cuadro de diálogo Sincronización de CardScan.

Temas relacionados

Elección de las opciones de Sincronización de CardScan

Revisión de la asignación de campos de CardScan


Sincronización automática

Use AutoSync™ para sincronizar automáticamente un archivo de CardScan con otra aplicación cuando cambien los datos del archivo de CardScan, siguiendo un programa predeterminado, o ambos.

Tenga en cuenta lo siguiente:

  • La sincronización automática puede realizarse cuando no se están ejecutando ni CardScan ni la otra aplicación.

  • Si se cambian los datos en cualquiera de los sitios, Sincronización de CardScan los actualizará en el otro.

  • Si AutoSync encuentra un conflicto durante la sincronización automática, lo gestionará según lo especificado en el cuadro de diálogo Solucionar conflicto. Sin embargo, si elige que el sistema le notifique sobre los conflictos de datos, AutoSync crea una copia duplicada del contacto en CardScan y en la otra aplicación.

  • Puede elegir Tarjeta [image] Encontrar duplicados para encontrar los duplicados y para elegir los cambios que quiera conservar.

Temas relacionados

Configuración de AutoSync™

Acerca de Sincronización de CardScan


Configuración de AutoSync

Configuración de AutoSync(tm)

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Sólo se puede configurar AutoSync después de configurar Sincronización de CardScan.

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en AutoSync. Aparecerá el cuadro de diálogo Opciones de AutoSync.

  3. Para sincronizar siempre que cambie un archivo de CardScan: marque la casilla de verificación Sincronizar cuando se cambia el archivo de CardScan.

  4. Para configurar la sincronización automática programada regularmente: marque la casilla de verificación "Sincronizar según programación". Puede elegir sincronizar los archivos:

    • Cada algunos minutos — escriba o usa las flechas arriba y abajo para elegir un valor (de 1 a 120 minutos);

    • Una vez al día, a una hora específica — use las flechas arriba y abajo;

    • Una vez a la semana a una hora y en un día específicos — use el menú desplegable para elegir el día; use las flechas arriba y abajo para elegir la hora.

  3. Haga clic en Aceptar para guardar los cambios y cerrar el cuadro de diálogo, o en Cancelar para cerrar el cuadro de diálogo sin guardar los cambios. Aparecerá el icono AutoSync en la barra de tareas de Windows.

Temas relacionados

Control de AutoSync con el icono de la barra de tareas


Control de AutoSync con el icono de la barra de tareas

SUGERENCIA: El Asistente para el intercambio de datos puede ayudale a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Cuando esté activada la sincronización automática, aparecerá el icono [image] en la barra de tareas de Windows. Haga clic con el botón secundario del ratón en el icono para acceder a los comandos que permiten controlar la sincronización automática.

  • Haga clic en Abrir para abrir Sincronización de CardScan. (También puede hacerlo eligiendo Archivo [image] Intercambio de datos [image] Sincronización de CardScan en CardScan).

  • Haga clic en Desactivar AutoSync para desactivar la sincronización automática.

  • Haga clic en Sincronizar para sincronizar el archivo de CardScan con la otra aplicación inmediatamente.

  • Haga clic en Salir para desactivar la sincronización automática. Para reiniciarla, elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan en CardScan o reinicie Windows.

Temas relacionados

Acerca de Sincronización de CardScan

Sincronización automática


Sincronización manual

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Para sincronizar CardScan con el gestor de contactos o PIM seleccionado:

  1. En CardScan, seleccione Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Revise la información que contiene el cuadro ESTADO. Si no se ha configurado Sincronización de CardScan o la configuración actual no se ajusta a sus necesidades, configure la sincronización como crea conveniente. Para conocer las instrucciones, consulte Temas relacionados en la parte inferior de esta ventana.

  3. Haga clic en Sincronizar. Aparecerá el cuadro de diálogo progreso. Lo que ocurra a continuación dependerá de los datos que se vayan a sincronizar.

  4. Si la información en CardScan y en la otra aplicación es idéntica, el cuadro de diálogo de progreso desaparecerá y se actualizará la fecha y la hora de la última sincronización en el cuadro de texto ESTADO. Eso significa que la sincronización ha finalizado.

  5. Si hay conflictos de datos, aparecerá el cuadro de diálogo Solucionar conflicto. Soluciónelos usando la información contenida en Comprensión de los conflictos con los datos; a continuación, continúe en el paso 4 para confirmar los cambios en el registro.

  4. Aparecerá el cuadro de diálogo Confirmar cambio s. Este cuadro de diálogo le indicará qué cambios realizará Sincronización de CardScan para sincronizar el archivo de CardScan con la otra aplicación.

  5. Revise la información y realice una de las acciones siguientes:

  6. Haga clic en Ver detalles para ver la información detallada de cada cambio.

  7. Haga clic en Aceptar para aplicar los cambios y finalizar la sincronización.

  8. Haga clic en Cancelar para cancelar la sincronización sin aplicar ninguno de los cambios.

Temas relacionados

Configuración de Sincronización de CardScan

Sincronización automática


Uso de la resincronización en Sincronización de CardScan

Si los datos de una aplicación sincronizada previamente se pierde o modifica accidentalmente, no continúe la sincronización con la otra aplicación; use Resincronizar en el cuadro de diálogo Confirmar cambios. Una sincronización transferirá el problema a la otra aplicación. Por ejemplo, si alguno de los datos de una aplicación se eliminó accidentalmente, también se borrará de la otra aplicación.

Sin embargo, la función Resincronizar actúa como si sincronizase los dos archivos por primera vez. Es decir, simplemente combina el contenido de los dos archivos. Los conflictos de datos se resuelven usando la configuración Resolución de conflictos del cuadro de diálogo Opciones de sincronización.

Cuando haga clic en Resincronizar, aparecerá un mensaje antes de realizar la sincronización.

Temas relacionados

Acerca de Sincronización de CardScan

Uso de las opciones de Sincronización de CardScan


Si Sincronización de CardScan detecta un conflicto con los datos

Si Sincronización de CardScan detecta un conflicto con los datos, muestra el cuadro de diálogo Solucionar conflicto, que le permite especificar cómo desea solucionarlo. La información mostrada en el cuadro de diálogo Solucionar conflicto depende del tipo de conflicto detectado:

  • Si el conflicto está provocado por la existencia de datos conflictivos en el mismo campo de un contacto, el cuadro de diálogo Solucionar conflicto muestra el nombre del contacto y los campos que contienen dichos datos en conflicto.

Para obtener instrucciones, haga clic aquí.

  • Si el conflicto está provocado por el cambio de un contacto en un sitio y la eliminación en el otro, el cuadro de diálogo Solucionar conflicto muestra el nombre del contacto y el tipo de cambio realizado en cada aplicación antes de esta sincronización.

Para obtener instrucciones, haga clic aquí.

NOTA: Cuando existan varios conflictos, Sincronización de CardScan muestra el cuadro de diálogo Solucionar conflicto correspondiente a cada uno de ellos.

Temas relacionados

Acerca de Sincronización de CardScan

Comprensión de los conflictos con los datos


Comprensión de los conflictos con los datos

Cuando realice la sincronización -sobre todo la primera vez- Sincronización de CardScan puede encontrar conflictos de datos en donde el archivo de CardScan y la otra aplicación contengan información diferente del mismo contacto. Por ejemplo, puede que coincidan el nombre y los apellidos, pero no los números de teléfono. Este tema explica qué provoca conflictos de datos y cómo solucionarlos.

  • Al realizar una sincronización tras la primera vez, puede producirse un conflicto cuando se hayan realizado cambios conflictivos en el mismo contacto en ambos lugares. Por ejemplo, se produce un conflicto si se ha cambiado el número de teléfono en ambos sitios pero los valores no coinciden. Para conocer las instrucciones para solucionar tales conflictos, haga clic aquí.

  • Al realizar una sincronización tras la primera vez, se produce un cuando la sincronización descubre que un contacto sincronizado previamente, se ha cambiado en un lugar y eliminado en el otro. Para conocer las instrucciones para solucionar tales conflictos, haga clic aquí.

Temas relacionados

Acerca de Sincronización de CardScan


Resolución de los cambios conflictivos dentro del mismo campo

Si el conflicto está provocado por la existencia de datos conflictivos en el mismo campo de un contacto, el cuadro de diálogo Resolución de conflictos muestra el nombre del contacto y los campos que contienen dichos datos en conflicto.

Para especificar la resolución:

  1. Elija una de las siguientes opciones:

  2. Crear un contacto duplicado. Sincronización de CardScan coloca dos copias del contacto en ambos sitios. Uno tiene los cambios de CardScan y, la otra, los de la otra aplicación.

  3. CardScan sobrescribe a la otra aplicación. Sincronización de CardScan conserva los cambios de CardScan y desecha los otros.

  4. La otro aplicación sobrescribe a CardScan. Sincronización de CardScan conserva los cambios de la otra aplicación y desecha los de CardScan.

  2. (Opcional) Para aplicar la resolución seleccionada a todos los conflictos de este tipo, durante esta sincronización, seleccione la casilla de verificación de esta opción.

  3. Haga clic en Aceptar para iniciar la sincronización o en Cancelar para cancelarla.

Temas relacionados

Acerca de Sincronización de CardScan

Comprensión de los conflictos con los datos


Resolución de los conflictos provocados por los cambios y eliminaciones

Si se produce un conflicto de este tipo, por ejemplo, aparecerá el cuadro de diálogo Solucionar conflicto .

En este cuadro de diálogo:

  1. Seleccione lo que desee que haga Sincronización de CardScan:

  2. Copiar el contacto existente a la aplicación de la que se eliminó.

  3. Eliminar el contacto existente.

  2. Haga clic en Aceptar para iniciar la sincronización o en Cancelar para cancelarla.

Temas relacionados

Comprensión de los conflictos con los datos

Acerca de Sincronización de CardScan


Configuración de ActiveSync®

Antes de poder configurar ActiveSync, debe haber ocurrido lo siguiente:

  • Se ha instalado el sistema operativo Windows CE® 3.0 o posterior en el ordenador.

  • Se ha instalado el software CardScan.

  • La opción de los módulos de CardScan ActiveSync está seleccionada en la pantalla Sincronización de CardScan Opciones.

  • Ha elegido qué archivo de CardScan sincronizar siempre con su dispositivo Pocket PC.

Para configurar ActiveSync:

  1. En el escritorio, haga clic en el icono [image] o elija Inicio [image] Programas [image] Microsoft ActiveSync. Se abrirá la ventana Microsoft ActiveSync.

  2. Haga clic en Herramientas [image] Opciones. Aparecerá la ficha Opciones de sincronización del cuadro de diálogo Opciones de ActiveSync.

  3. Active el servicio Contactos de CardScan seleccionando la casilla de verificación correspondiente.

  4. Desactive los demás servicios Contactos.

NOTA: Esto es necesario porque sólo se puede sincronizar con un gestor de contactos a la vez.

  5. Haga clic en Configuración. Aparecerá el cuadro de diálogo Opciones de CardScan ActiveSync.

  6. Haga clic en Examinar para seleccionar el archivo de CardScan para su sincronización (normalmente se encuentra en C:\Archivos de programa\Corex\CardScan\nombre de archivo.cdb).

  7. (Opcional) Si el archivo de CardScan está protegido por contraseña, seleccione la opción "Usar esta contraseña" y escriba dicha contraseña. Esto permitirá a CardScan abrir el archivo automáticamente en cada nueva conexión, en lugar de preguntarle la contraseña.

  8. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones de CardScan ActiveSync.

  9. Haga clic en la ficha Modo de sincronización para seleccionar cuándo desea que se lleve a cabo la sincronización.

  10. Haga clic en Aceptar para completar la configuración y volver a la ventana Microsoft ActiveSync.

Temas relacionados

Resolución de conflictos con los datos de ActiveSync

Uso de la sincronización automática o manual con Pocket PC

Revisión del estado de la sincronización de ActiveSync


Uso del módulo ActiveSync de CardScan

Uso del módulo CardScan ActiveSync®

El módulo CardScan ActiveSync le permite sincronizar un archivo de CardScan y los contactos del Pocket PC. Si cambia la información de contacto en el dispositivo Pocket PC, el archivo de CardScan se actualiza automáticamente—y viceversa.

Para usar esta función, debe asegurarse de que se realiza lo siguiente:

  • Se ha instalado el sistema operativo Windows CE® 3.0 o posterior en el ordenador.

  • Se ha instalado el software CardScan.

  • Durante la instalación de CardScan, el módulo CardScan ActiveSync se ha instalado automáticamente, según lo indicado en la pantalla Opciones de sincronización de CardScan.

Temas relacionados

Configuración de ActiveSync

Sincronización con Pocket PC en cualquier momento


Resolución de conflictos con los datos de ActiveSync

Solución de conflictos de datos de ActiveSync®

Puede producirse un conflicto de datos si hay contactos que eran idénticos en la sincronización anterior y se han cambiado antes de la sincronización actual. Por ejemplo, puede haber agregado una dirección a un contacto para cada archivo, pero los campos Ciudad nocoinciden.

Puede elegir cómo debe solucionarse ese conflicto en la ficha Reglas del cuadro de diálogo Opciones de ActiveSync. Para obtener información, consulte Configuración de ActiveSync.

Temas relacionados

Revisión del estado de la sincronización de ActiveSync

Configuración de ActiveSync


Revisión del estado de la sincronización de ActiveSync®

Para revisar el estado de la sincronización del dispositivo Pocket PC y del archivo de CardScan:

  1. En el escritorio, haga clic en el icono [image] o elija Inicio [image] Programas [image] Microsoft ActiveSync. Se abrirá la ventana Microsoft ActiveSync.

Temas relacionados

Sincronización de CardScan con un Pocket PC

Configuración de ActiveSync


Sincronización con Pocket PC en cualquier momento

Si configura AutoSync para que realice la sincronización de forma continua o sólo en el momento de la conexión, aún puede realizar la sincronización en cualquier momento:

  1. En el escritorio, haga clic en el icono [image] o elija Inicio [image] Programas [image] Microsoft ActiveSync. Se abrirá la ventana Microsoft ActiveSync.

  2. Haga clic en el botón Sincronizar.

Temas relacionados

Revisión del estado de la sincronización de ActiveSync

Configuración de ActiveSync


Eliminación del módulo ActiveSync de Corex CardScan

Para eliminar los módulos Corex CardScan ActiveSync de un PC de bolsillo o de un Pocket PC:

Pocket PC

  1. Elija Inicio [image] Configuración.

  2. Haga clic en la ficha Sistema.

  3. Haga doble clic en el icono Eliminar programas.

  4. Seleccione "Módulo de Corex CardScan ActiveSync" y haga clic en Eliminar.

PC de tamaño bolsillo

  1. Elija Inicio [image] Configuración [image] Eliminar programas.

  2. Seleccione "Módulo ActiveSync de Corex CardScan" y haga clic en Eliminar.


Sincronización de CardScan y el dispositivo portátil Palm por primera vez

Sincronización de CardScan con el dispositivo portátil Palm por primera vez

Para sincronizar por primera vez un archivo de CardScan con el dispositivo portátil Palm, siga estos pasos:

  1. Compruebe lo siguiente:

  2. El hardware Palm y el software versión 3.0 o posterior están correctamente instalados.

  3. Se está ejecutando HotSync Manager (su icono aparece en la bandeja del sistema, en la esquina inferior derecha de la pantalla).

  4. Se ha instalado el software CardScan, incluyendo CardScan Conduit para Palm; el grupo de programas CardScan contiene el icono Conduit para Palm, [image].

  5. Ha decidido qué archivo de CardScan sincronizar siempre con la libreta de direcciones de Palm.

  2. Configure CardScan Conduit para Palm. Para obtener instrucciones, haga clic aquí.

  3. Pulse el botón HotSync del soporte para iniciar la sincronización. Aparecerá el cuadro de diálogo progreso. Cuando finalice correctamente la sincronización, se cerrará el cuadro de diálogo de progreso.

Temas relacionados

Solución de problemas con duplicados

Solución de problemas con los mensajes de error


¿Qué es CardScan Conduit para Palm?

CardScan Conduit para Palm (también conocido como "CardScan Conduit") le permite sincronizar:

  • un dispositivo portátil Palm y un archivo de CardScan en un ordenador

  • Varios dispositivos portátiles y un archivo de CardScan

  • Un dispositivo portátil Palm con CardScan y otra aplicación

Cuando active CardScan Conduit para Palm, sustituirá al medio de transmisión Cuadro de dirección en HotSync® Manager. Como consecuencia, la información se canaliza entre la dispositivo portátil y CardScan, en lugar de entre el dispositivo portátil y Palm Desktop.

NOTA: Algunas aplicaciones pueden no admitir el cambio entre medios de transmisión. Consulte la documentación correspondiente.

Temas relacionados

Configuración de CardScan Conduit para Palm


Configuración de CardScan Conduit para Palm

Cuando configure el medio de transmisión por primera vez, siga estos pasos:

  1. Elija siempre un archivo de CardScan para sincronizar con su dispositivo portátil Palm.

NOTA: Sincronice siempre sincronizar con el mismo archivo de CardScan. Esto evitará que CardScan agregue, elimine o modifique contactos accidentalmente.

  2. Elija Inicio [image] Programas [image] CardScan [image] Conduit para Palm o Archivo [image] Intercambio de datos [image] Conduit para Palm en CardScan. Aparecerá el cuadro de diálogo Opciones de CardScan Conduit con la ficha General activa.

  3. Seleccione Activar CardScan Conduit. Se activarán la ruta al archivo de CardScan y el botón Examinar.

  4. Si la ruta al archivo de CardScan no aparece o es incorrecta, busque la correcta.

  5. Haga clic en la ficha Contraseña si el archivo de CardScan está protegido por contraseña. Introduzca la contraseña para evitar que el sistema la pida durante la sincronización.

  6. Haga clic en la ficha Sincronización.

  7. Elija la sincronización en una dirección o la bidireccional.

SUGERENCIA: La sincronización bidireccional es la mejor forma de hacer que el archivo de CardScan y la libreta de direcciones de Palm sean idénticos, independientemente de si modifica uno o ambos archivos.

  4. Elija Categorías para sincronizar las categorías. Para obtener más información, haga clic aquí.

  5. Haga clic en la ficha Campos personalizados si las etiquetas de teléfono y correo electrónico del archivo difieren de las del dispositivo portátil. Para obtener instrucciones, haga clic aquí.

  6. Haga clic en Aceptar para guardar la configuración y cerrar el cuadro de diálogo.

Temas relacionados

Sincronización de CardScan y el dispositivo portátil Palm por primera vez

Sincronización de categorías en CardScan y los dispositivos portátiles Palm

Sincronización de etiquetas de teléfono y correo electrónico

¿Qué es CardScan Conduit para Palm?


Sincronización de un dispositivo portátil Palm con CardScan y otra aplicación

Para sincronizar la libreta de direcciones del portátil Palm con un archivo de CardScan y otro gestor de contactos que use HotSync:

  1. Sincronice el dispositivo portátil con CardScan.

  2. Salga de HotSync Manager.

  3. Elija Inicio [image] Programas [image] CardScan [image] Conduit para Palm o Archivo [image] Intercambio de datos [image] Conduit para Palm en la ventana CardScan. Aparecerá el cuadro de diálogo Opciones de CardScan Conduit.

  4. En la ficha General, seleccione Desactivar CardScan Conduit. Haga clic en Aceptar.

  5. Reinicie HotSync Manager.

  6. Siga las instrucciones del gestor de contactos para sincronizarlo con el dispositivo portátil.

NOTA: Puede que algunas aplicaciones no admitan el cambio entre medios de transmisión y, por tanto, no puedan sincronizar todos los datos.

Temas relacionados

Sincronización de CardScan y el dispositivo portátil Palm por primera vez


Sincronización de CardScan con varios dispositivos portátiles Palm

Sincronice cada dispositivo portátil con CardScan por separado.

NOTA: La sincronización bidireccional con cada dispositivo portátil cambia los datos en el dispositivo portátil y el archivo de CardScan. Como consecuencia, cada dispositivo portátil siguiente se sincroniza con una nueva versión del archivo de CardScan. Por lo tanto, sólo se garantiza que el último dispositivo portátil contiene información idéntica a la del archivo de CardScan. Para idéntica información en todos los dispositivos portátiles y CardScan, después de sincronizar el último dispositivo portátil, sincronice de nuevo todos los archivos precedentes.

Para realizar la sincronización:

  1. Elija (o cree y guarde) un archivo de CardScan para la sincronización.

  2. Haga clic en el icono de HotSync Manager en el lado derecho de la barra de tareas.

  3. Elija HotSync Manager [image] Personalizar. Aparecerá el cuadro de diálogo Personalizar.

  4. nbsp]En la lista desplegable situada en la parte superior, elija el usuario cuya libreta de direcciones vaya a sincronizar.

  5. Seleccione CardScan Conduit. Haga clic en Cambiar.

  6. Configure CardScan Conduit. Para obtener instrucciones, haga clic aquí.

NOTA: Elija la sincronización bidireccional.

  7. Pulse el botón HotSync del soporte. Aparecerá el cuadro de diálogo Progreso. Cuando finalice la sincronización, se cerrará el cuadro de diálogo.

  8. Cambie el dispositivo portátil sincronizado en el soporte por el siguiente.

  9. Repita los pasos 2 al 7 si ya ha realizado antes una sincronización con este PC o

  10. Vaya al paso 6 está realizando la sincronización con este PC por primera vez.

Temas relacionados

Solución de problemas con duplicados

Solución de problemas con los mensajes de error


Sincronización de categorías en CardScan y los dispositivos portátiles Palm

CardScan y el dispositivo portátil Palm categoriza los contactos de modo distinto:

  • CardScan permite un número ilimitado de categorías. La libreta de direcciones Palm permite 15 categorías, además de Sin archivar para los contactos no categorizados.

  • En CardScan, un contacto puede pertenecer a varias categorías. En la libreta de direcciones de Palm, un contacto sólo puede pertenecer a una.

Por tanto, cuando realice la sincronización de un archivo de CardScan con un dispositivo portátil Palm:

  • Cuando agregue un nuevo contacto al dispositivo portátil y asigne una categoría a él, CardScan crea ese contacto con dicha categoría.

  • Si un nuevo contacto en CardScan sólo tiene una categoría y esa categoría existe en el dispositivo portátil, se asignará al nuevo contacto en el dispositivo portátil. Si no, se asignará a Sin archivar.

  • Si un nuevo contacto de CardScan tiene varias categorías, CardScan busca el dispositivo portátil pata comprobar las categorías coincidentes y asigna la primera que aparezca por orden alfabético.

  • Si existe la categoría del dispositivo portátil en CardScan, se usará para ese contacto.

  • Si la del categoría del dispositivo portátil no existe en CardScan, este la crea y la asigna al contacto.

Temas relacionados

Configuración de CardScan Conduit para Palm


Sincronización de etiquetas de teléfono y correo electrónico

Si un registro de su dispositivo portátil Palm h tiene campos etiquetados de igual forma (por ejemplo, dos etiquetas de números de teléfono particular y otros números etiquetados como Tfno. móvil), los campos usarán las mismas etiquetas en CardScan. Sin embargo, etiquetas de campos como Trabajo, Fax y Correo electrónico se asignan a los campos predefinidos de CardScan (Teléfono, Fax y Correo electrónico) como sigue:

Dispositivo portátil Palm | CardScan
Trabajo | La primera etiqueta (desde arriba) se asigna a Teléfono. Las etiquetas adicionales se asignan a Trabajo.
Particular | Particular
Fax | La primera etiqueta (desde arriba) se asigna a Fax. Las etiquetas adicionales se asignan a Fax alternativo.
Principal | Principal
Móvil | Móvil
Buscapersonas | Buscapersonas
Otro | Alternativo
Correo electrónico | La primera etiqueta (desde arriba) se asigna a Correo electrónico. Las etiquetas adicionales se asignan a Correo electrónico alternativo.

NOTA: Las etiquetas de campos no aparecen arriba (como la etiqueta Página Web de CardScan) y los campos no etiquetados de teléfono y correo electrónico no se sincronizan automáticamente. Puede sincronizarlos usando las opciones de los campos personalizados en la ficha Campos personalizados de CardScan Conduit. Para obtener más información, haga clic aquí.

Temas relacionados

Configuración de CardScan Conduit para Palm


Solución de problemas con duplicados

Este tema describe las causas de los contactos duplicados y sugiere soluciones para el problema.

Se pueden crear contactos duplicados si:

  • Elija un archivo de CardScan distinto del que se sincronizó la última vez.

  • Elija un archivo de CardScan con el mismo nombre y ruta, pero distinto contenido que el que se sincronizó la última vez.

  • Realice distintas modificaciones al mismo contacto en CardScan y el dispositivo portátil y, a continuación, realice una sincronización.

Si elige un archivo de CardScan distinto del que se sincronizó la última vez, CardScan Conduit muestra esta advertencia que, además, le indica cómo resolver el problema:

Si elige un archivo de CardScan con el mismo nombre y ruta, pero distinto contenido que el que se sincronizó la última vez, CardScan Conduit no le podrá advertir. Use el comando Encontrar duplicados en CardScan y elimine los registros extraños.

Si realiza distintas modificaciones en el mismo contacto en CardScan y el dispositivo portátil y, a continuación, realiza una sincronización, CardScan Conduit no podrá advertirle. Sin embargo, si se produce un problema, HotSync Manager le alertará:

En HotSync Log, podrá ver la siguiente entrada:

Como indica la entrada del registro, puede eliminar los registros no deseados y volver a sincronizar.

Para eliminar duplicados:

  • Para eliminar los duplicados del dispositivo portátil, consulte la documentación de dicho dispositivo.

  • Para eliminar duplicados en CardScan, haga clic aquí.


Solución de problemas con los mensajes de error

Error: No se ha podido completar la solicitud porque CardScan no ha podido reiniciar HotSync Manager

Posible problema 1

Puede que haya intentado activar o desactivar CardScan Conduit desde el menú de HotSync Manager (haciendo clic en el icono HotSync Manager de la bandeja del sistema, eligiendo Personalizar..., etc.).

Solución

Active y desactive siempre CardScan Conduit desde CardScan.

  1. Salga de HotSync Manager.

  2. Elija Archivo [image] Intercambio de datos [image] Conduit para Palm. Aparecerá el cuadro de diálogo Opciones de CardScan Conduit.

  3. En la ficha General, active o desactive CardScan Conduit.

  4. Reinicie HotSync Manager.

Posible problema 2

Ha usado el cuadro de diálogo Personalizar HotSync Log de HotSync Manager y no se ha cerrado antes de intentar desactivar CardScan Conduit o cambiar la configuración de la sincronización desde el grupo de programas de CardScan.

Solución

  1. Cierre el cuadro de diálogo HotSync Manager.

  2. Salga de HotSync Manager.

  3. Elija Archivo [image] Intercambio de datos [image] Conduit para Palm. Aparecerá el cuadro de diálogo Opciones de CardScan Conduit.

  4. Active CardScan Conduit o cambie lo necesario la configuración de la sincronización.

  5. Reinicie HotSync Manager.

Error: otro usuario está actualizando el archivo. Espere unos minutos..."

Ha intentado cambiar la configuración de CardScan Conduit mientras se sincronizaban los archivos.

Error: "No se ha podido iniciar la configuración de CardScan Conduit
porque no se han encontrado los módulos de CardScan Conduit. Reinstale CardScan."

CardScan Conduit no se ha instalado durante la configuración e instalación de CardScan. La razón más probable es que CardScan se ha instalado antes que Palm Desktop.

  1. Asegúrese de que Palm Desktop está instalado en el disco duro.

  2. Reinstale CardScan. Durante la instalación de CardScan, asegúrese de que está activada la opción Conduit para Palm en la pantalla Opciones de sincronización.

  3. Configure CardScan Conduit. Para obtener instrucciones, haga clic aquí.


Transferencia de contactos a los gestores de contactos y PIM

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Para transfieren contactos a un gestor de contactos o a un PIM:

  1. Inicie la aplicación del gestor de contactos.

  2. Haga clic en el botón [image] de la barra QuickAccess o elija Archivo [image] Intercambio de datos [image] Transferir. Aparecerá el cuadro de diálogo Transferir.

  4. Elija la información de contacto que vaya a transferir.

  5. Elija la aplicación de destino y haga clic en Transferir.

SUGERENCIA: Si siempre transfiere los contactos al mismo gestor de contactos, puede sustituir el botón [image] por el del transferencia de esa aplicación. Para obtener información, haga clic aquí.

Temas relacionados

Uso del Asistente para el intercambio de datos

Visualización del botón para transferir al PIM favorito


Visualización del botón de transferencia a su PIM favorito

CardScan le permite reemplazar el botón [image] en la barra QuickAccess con el botón correspondiente de su PIM favorito. Esto le permite realizar una transferencia de los datos a la aplicación seleccionada con un solo clic en el botón. Para reemplazar el botón, siga estos pasos:

  1. Haga clic en el botón [image] o elija Archivo [image] Intercambio de datos [image] Transferir. Aparecerá el cuadro de diálogo Transferir .

  2. Seleccione el PIM de la lista.

  3. Marque la casilla etiquetada Mostrar el botón de transferencia para esta aplicación y, a continuación, haga clic en Cerrar para guardar los cambios y reemplazar el botón.

SUGERENCIA: Para reemplazar el botón y, simultáneamente, realizar la transferencia, haga clic en Transferir en lugar de en Cerrar en el cuadro de diálogo Transferir .


Configuración de las opciones de transferencia de Lotus Organizer

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Configure la opciones de transferencia antes de transferir contactos a Lotus Organizer, por ejemplo, si trabaja con varios archivos en Lotus Organizer.

  1. Haga clic en el botón [image] de la barra de acceso de QuickAccess o elija Archivo [image] Intercambio de datos [image] Transferir. Aparecerá el cuadro de diálogo Transferir.

  2. Seleccione la versión de Lotus Organizer correspondiente y haga clic en Configurar. Aparecerá el cuadro de diálogo Opciones de transferencia de Organizer.

  3. En Seleccionar archivo, especifique el archivo de destino de Lotus Organizer. Si se trata de la primera transferencia, CardScan selecciona el último archivo usado en Lotus Organizer. Para especificar otro, introduzca la ruta y el nombre de archivo completos o haga clic en Examinar y localice el archivo.

  4. Si el archivo de Organizer está protegido por contraseña:

  5. Haga clic en la ficha Contraseña.

  6. Para especificar la contraseña cada vez, seleccione Pedirme siempre la contraseña.

  7. Para hacerlo sólo una, seleccione Usar esta contraseña e introdúzcala.

  8. Haga clic en Aceptar. Aparecerá el cuadro de diálogo Transferir.

  9. Haga clic en Cerrar para cerrar el cuadro de diálogo, o en Transferir para transferir los contactos.

SUGERENCIA: Si siempre transfiere los contactos al mismo gestor de contactos, puede sustituir el botón [image] por el del transferencia de esa aplicación. Para obtener información, haga clic aquí.

Temas relacionados

Transferencia de todos los contactos a Lotus Organizer

Transferencia de contactos seleccionados a Lotus Organizer


Transferencia de todos los contactos a Lotus Organizer

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

NOTA: Si se trata de la primera transferencia a Lotus Organizer, haga clic aquí.

  1. Abra Lotus Organizer.

  2. Haga clic en el botón [image] de la barra QuickAccess o elija Archivo [image] Intercambio de datos [image] Transferir. Aparecerá el cuadro de diálogo Transferir.

  3. Elija si desea transferir todos los contactos del archivo, todos los contactos en la vista Lista o los contactos seleccionados en dicha vista.

  4. Seleccione la versión adecuada de Lotus Organizer de la lista.

  5. Opcional: Para ver un botón en la ventana principal para posteriores transferencias con un solo clic a Lotus Organizer, marque la casilla Mostrar el botón de transferencia para esta aplicación.

  6. Haga clic en Transferir. Aparecerá el cuadro de diálogo de estado Transferir. Cuando se complete la transferencia, un cuadro de diálogo le indicará el número de contactos transferidos a Lotus Organizer.

  7. Haga clic en Aceptar.

NOTA: También puede arrastrar y soltar contactos. Para saber cómo, haga clic aquí.

Temas relacionados

Visualización del botón para transferir al PIM favorito


Transferencia de contactos seleccionados a Lotus Organizer

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Transfiera contactos a Lotus Organizer como lo haría con cualquier otro gestor de contactos.

NOTA: Si se trata de la primera transferencia a Lotus Organizer, haga clic aquí.

  1. Abra Lotus Organizer.

  2. En la vista Lista de CardScan, resalte los contactos deseados.

  3. Haga clic en el botón [image] de la barra QuickAccess o elija Archivo [image] Intercambio de datos [image] Transferir. Aparecerá el cuadro de diálogo Transferir.

  4. Elija si desea transferir todos los contactos del archivo, todos los contactos en la vista Lista o los contactos seleccionados en dicha vista.

  5. Seleccione de la lista la versión adecuada de Lotus Organizer.

  6. Haga clic en Configurar para definirlas opciones de transferencia de Organizer, y haga clic en Aceptar en el cuadro de diálogo Opciones de transferencia de Organizer.

  7. Opcional: Para ver un botón en la ventana principal para posteriores transferencias con un solo clic a Lotus Organizer, marque la casilla Mostrar el botón de transferencia para esta aplicación.

  8. Haga clic en Transferir. Aparecerá el cuadro de diálogo de estado Transferir. Cuando se complete la transferencia, un cuadro de diálogo le indicará el número de contactos transferidos a Lotus Organizer.

  9. Haga clic en Aceptar.

SUGERENCIA: Si siempre transfiere los contactos al mismo gestor de contactos, puede sustituir el botón [image] por el del transferencia de esa aplicación. Para obtener información, haga clic aquí.

Temas relacionados

Transferencia de un archivo protegido por contraseña a Lotus Organizer

Transferencia de todos los contactos a Lotus Organizer

Arrastre y suelta de vCards a otras aplicaciones

Visualización del botón para transferir al PIM favorito


Transferencia de un archivo protegido por contraseña a Lotus Organizer

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Si un archivo de Lotus Organizer está protegido por contraseña, puede configurar CardScan para recordarla o para que se la pida cada vez:

  1. Haga clic en el botón [image] de la barra QuickAccess o elija Archivo [image] Intercambio de datos [image] Transferir. Aparecerá el cuadro de diálogo Transferir. Asegúrese de que está seleccionado Lotus Organizer.

  2. Haga clic en Configurar. Aparecerá Opciones de transferencia de Organizer.

  3. Haga clic en la ficha Contraseña.

  4. Seleccione una opción (introduzca la contraseña, si fuese necesario).

  5. Haga clic en Aceptar. Aparecerá el cuadro de diálogo Transferir:

  6. Haga clic en Cerrar para cerrar el cuadro de diálogo, o en Transferir para transferir todos los contactos.

SUGERENCIA: Si siempre transfiere los contactos al mismo gestor de contactos, puede sustituir el botón [image] por el del transferencia de esa aplicación. Para obtener información, haga clic aquí.

Temas relacionados

Configuración de las opciones de transferencia de Lotus Organizer


Cómo funciona la exportación

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

La exportación le permite copiar información desde los contactos de CardScan a otras aplicaciones, como procesadores de texto u hojas de cálculo. Por ejemplo, puede usar Microsoft Word para escribir la misma carta a varios contactos.

Cuando realice la exportación, CardScan crea un archivo de texto con la información de contacto, que puede importar en el procesador de textos o en la hoja de cálculo.

Temas relacionados

Exportación de datos desde CardScan

Importación del archivo de texto de exportación a otra aplicación

Uso del Asistente para el intercambio de datos

Uso de la configuración de copias


Exportación de datos desde CardScan

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

El Asistente de exportación de CardScan le ayuda a crear un archivo de texto exportado usando una plantilla adecuada para importar a la aplicación de destino. CardScan incluye plantillas de exportación, pero también puede crear una. Para obtener más información acerca de las plantillas de exportación, haga clic aquí.

Para crear un archivo de exportación:

  1. Abra el archivo de CardScan. Para exportar los contactos seleccionados, elíjalos en la vista Lista.

  2. Elija Archivo [image] Intercambio de datos [image] Exportar. Aparecerá el Asistente de exportación.

  3. Siga las instrucciones en pantalla para especificar:

  • Los contactos para exportar.

  • La aplicación que vaya a usar para importar los contactos.

  • Si desea usar una plantilla de exportación existente o crear una.

  • El nombre y la ubicación del archivo de exportación.

CardScan copia la información en el archivo especificado.

  4. Para obtener ayuda con la importación de la información en la aplicación especificada, haga clic en Ayuda al final del Asistente de exportación.

  5. Haga clic en Cerrar.


Exportación frente a transferencia de contactos

El comando Exportar envía contactos desde CardScan a una aplicación que admita DDE (Dynamic Data Exchange, intercambio dinámico de datos). Para obtener los resultados más rápidos, use el comando Transferir de CardScan. Para obtener información, haga clic aquí.

Temas relacionados

Uso del Asistente para el intercambio de datos

Exportación de datos desde CardScan

Transferencia de contactos a los gestores de contactos y PIM

Uso de la configuración de copias


Creación de una plantilla de exportación

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

CardScan incluye plantillas de exportación de muchos procesadores de texto y gestores de contactos. Puede modificar las plantillas o crear nuevas.

  1. Elija Archivo [image] Intercambio de datos [image] Exportar. Aparecerá el Asistente de exportación.

  2. Especifique los contactos para exportar y haga clic en Siguiente.

  3. Seleccione Otro y haga clic en Siguiente.

  4. Especifique si desea modificar una plantilla o crear una nueva.

  5. Siga las instrucciones en pantalla para configurar la plantilla.

  6. Para obtener ayuda con la importación de la información usando la aplicación especificada, haga clic en Ayuda al final del Asistente de exportación.

  7. Haga clic en Cerrar.

Temas relacionados

Exportación de datos desde CardScan

Cómo funciona la exportación


Eliminación de una plantilla de exportación

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

De esta forma se elimina permanentemente una plantilla de exportación que haya creado. No se pueden eliminar plantillas de exportación estándar de CardScan.

  1. Elija Archivo [image] Intercambio de datos [image] Exportar. Aparecerá el Asistente de exportación.

  2. Haga clic en Continuar.

  3. Elija Otro [image] Continuar.

  4. Elija Modificar una plantilla creada anteriormente. Haga clic en Siguiente.

  5. Seleccione la plantilla para eliminar y haga clic en Eliminar.

  6. Haga clic en Cerrar.

Temas relacionados

Creación de una plantilla de exportación

Exportación de datos desde CardScan


Edición de una plantilla de exportación

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

CardScan incluye plantillas de exportación de muchos procesadores de texto y gestores de contactos. También puede modificar las plantillas.

  1. Elija Archivo [image] Intercambio de datos [image] Exportar. Aparecerá el Asistente de exportación.

  2. Especifique los contactos para exportar y haga clic en Siguiente.

  3. Seleccione Otro y haga clic en Siguiente.

  4. Especifique si desea modificar una plantilla estándar o cambiar una que haya creado.

  5. Siga las instrucciones en pantalla para configurar la plantilla. Para eliminar una plantilla, selecciónela y haga clic en Eliminar.

  6. Para obtener ayuda con la importación de la información usando la aplicación especificada, haga clic en Ayuda al final del Asistente de exportación.

  7. Haga clic en Cerrar.

Temas relacionados

Exportación de datos desde CardScan

Transferencia de contactos a los gestores de contactos y PIM


Trabajo con plantillas de exportación

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Una plantilla de exportación determina los campos que se exportan y el orden en que lo hacen. El Asistente de exportación de CardScan le permite:

  • Seleccionar una plantilla existente de CardScan

  • Editar una plantilla existente

  • Crear una plantilla personalizada

Puede elegir una plantilla de exportación o crearla.

SUGERENCIA: Visite www.cardscan.net para obtener una lista de plantillas de exportación.

Temas relacionados

Exportación de datos desde CardScan

Creación de una plantilla de exportación

Eliminación de una plantilla de exportación

Edición de una plantilla de exportación


Arrastre y suelta de texto en otra aplicación

Para copiar texto desde CardScan a otra aplicación:

  1. Abra CardScan y la otra aplicación, y ajuste el tamaño de la ventana para que estén ambos visibles.

  2. Resalte el texto para arrastrar y soltar.

  3. Para arrastrar y soltar texto desde un campo, resalte el texto en la vista Editar.

  4. Para arrastrar y soltar desde más de un campo, especifíquelos en Configuración de la copia y resalte el contacto en la vista Lista.

  3. Pulse el botón del ratón, arrastre la información al lugar adecuado y suelte el botón.

NOTA: Esta función sólo opera con aplicaciones que soportan la función OLE de arrastrar y soltar.


Arrastre y suelta de vCards a otras aplicaciones

Si la otra aplicación admite el formato de intercambio de vCard, puede arrastrar y soltar contactos desde CardScan de la forma siguiente:

  1. Abra CardScan y la otra aplicación, y ajuste el tamaño de la ventana para que estén ambos visibles. Asegúrese de que el archivo de CardScan aparece en la vista Lista.

  2. Haga clic en un contacto y pulse el botón del ratón hasta que el cursor cambie por el símbolo Copiar [image].

  3. Arrastre el contacto a la otra aplicación y suelte el botón del ratón. La información del contacto aparecerá en los campos correspondientes del nuevo contacto.

Temas relacionados

Uso de la configuración de copias


Copia y pegado de contactos desde CardScan

Para copiar contactos en otra aplicación:

  1. Abra CardScan y visualice la vista Lista.

  2. Seleccione los contactos para copiar.

  3. Elija Editar [image] Copiar o haga clic en [image] en la barra QuickAccess.

  4. Abra la otra aplicación y coloque el cursor en donde deban insertarse los contactos.

  5. Elija Editar [image] Pegar.

SUGERENCIA: Puede copiar imágenes de tarjeta una a una. Además, en lugar de Editar [image] Pegar, puede que tenga que usar Pegar especial.

SUGERENCIA: Puede elegir campos específicos para pegar en el gestor de contactos. Para obtener instrucciones, haga clic aquí.


Uso de la configuración de copias

Cuando copie información al Portapapeles (por ejemplo, cuando arrastrar y suelte o copie y pegue contactos), CardScan copia los campos Nombre, Cargo, Compañía y Dirección por defecto. Para elegir qué campos se copian, use Configurar copias. Por ejemplo, para crear una cubierta de fax, puede elegir copiar el nombre, la compañía y el número de fax.

  1. Elija Editar [image] Configurar copias. Aparecerá el cuadro de diálogo Configurar copia.

  2. Para usar la configuración de copias que ya ha creado, selecciónela en la lista Configuración guardada. En caso contrario, vaya al paso 3.

  3. Para agregar un campo, selecciónelo de la lista Campos de CardScan y haga clic en Agregar.

  4. Para eliminar un campo, selecciónelo de la lista Campos para copiar y haga clic en Eliminar.

  5. Para eliminar todos los campos de la lista Campos para copiar, haga clic en Borrar.

  6. Para cambiar el orden de los campos, seleccione uno en la lista Campos para copiar y haga clic en la flecha arriba o abajo.

  7. Para asignar un nombre a la nueva configuración de copias, haga clic en Guardar configuración como y escriba un nombre.

  8. Haga clic en Aceptar para guardar la configuración.

Temas relacionados

Copia y pegado de contactos desde CardScan

Arrastre y suelta de vCards a otras aplicaciones


Acerca de CardScan.Net

CardScan.Net le permite:

  • Guardar cualquier archivo de CardScan del PC en su cuenta de CardScan.Net y habilitarlo para CardScan.Net. Una vez que el archivo está habilitado para CardScan.Net, podrá:

  • Agregar, editar o eliminar contactos en el PC, intercambiar contactos con gestores de contactos, administradores personales de información y dispositivos portátiles Palm o Pocket PC—y CardScan actualizará la información en CardScan.Net automáticamente.

  • Cuando no tenga a mano su propio PC, puede acceder a los contactos desde cualquier conexión a Internet. Sólo tiene que acceder a www.cardscan.net con el navegador y registrarse con su dirección de correo electrónico y la contraseña. Puede ver, agregar, editar o eliminar contactos.

  • Cuando vuelva a su propio PC, CardScan actualizará el archivo con los cambios que haya realizado en CardScan.Net.

  • Si dispone de un PC un su domicilio y en el trabajo, instale CardScan en ambos. Conserve una copia local de los contactos en ambos sitios. CardScan.Net mantiene sincronizados los archivos.

  • Use el servicio AccuCard para mantener actualizados los contactos. Puede ver, aceptar o rechazar las actualizaciones de contacto con unos pocos clics de ratón––y sin necesidad de escribir nada. CardScan sincronizará automáticamente los archivos habilitados para CardScan.Net. Para obtener más información, haga clic aquí.

Temas relacionados

Creación de una cuenta

Declaración de privacidad de CardScan.Net

Términos del servicio de CardScan.Net


Guardado de archivos en CardScan.Net

Para guardar un archivo en CardScan.Net:

  • Abra ese archivo en CardScan y elija CardScan.Net [image] Guardar "nombre de archivo" en la red.

NOTA: Después de guardar un archivo en CardScan.Net, CardScan muestra un mensaje de confirmación que contiene la opción de visitar CardScan.Net y revisar la información. Si elige esta opción, CardScan inicia el navegador por defecto en www.cardscan.net.

Temas relacionados

Acerca de CardScan.Net


Copia de seguridad de archivos

Copia de seguridad de los archivos

Los archivos de CardScan contienen datos muy importantes. Para proteger los datos de posibles pérdidas, debe realizar copias de seguridad con cierta frecuencia.

Para realizar una copia de seguridad de un archivo:

  1. Elija Archivo [image] Mantenimiento [image] Copia de seguridad. Aparecerá la pantalla Asistente para copia de seguridad.

  2. Seleccione o busque el archivo del que vaya a realizar la copia de seguridad y haga clic en Siguiente.

  3. Si el archivo no tiene copia en CardScan.Net, aparecerá la pantalla Elegir destino.

  4. Si el archivo ya tiene una copia en CardScan.Net, aparecerá la pantalla Copia de seguridad de la imagen.

  3. Elija la opción que mejor se adapte a sus necesidades y siga las instrucciones que aparezcan en la pantalla.

Si guarda el archivo en CardScan.Net

Si guarda un archivo de CardScan en CardScan.Net se producirá un archivo habilitado para Web con dos copias idénticas: una local (con la extensión .CDB) y otra en la cuenta privada y segura de CardScan.Net. Con una copia en CardScan.Net, ya no necesitará realizar una copia de seguridad del archivo en modo local.

Si elige guardar una copia de seguridad en modo local

Guardar una copia de seguridad en modo local le permite restaurar un archivo dañado o eliminado por error.

Temas relacionados

Acerca de CardScan.Net

Restauración de un archivo de copia de seguridad


Restauración de un archivo de copia de seguridad

Si un archivo está dañado o eliminado por error, puede restaurar el original a partir de la copia de seguridad.

  1. Elija Archivo [image] Mantenimiento [image] Restaurar.

Aparecerá el cuadro de diálogo Restaurar archivo.

  2. Localice el archivo (extensión .cbk) y haga clic en Abrir.

CardScan abre el archivo restaurado en la vista Lista en una ventana sin título y le pregunta si desea guardarlo.

  3. Introduzca un nombre de archivo y una ubicación y haga clic en Guardar.

NOTA: Restaurar sólo funciona con archivos de los que se haya hecho copia de seguridad.

Temas relacionados

Copia de seguridad de archivos


Protección de archivos con contraseñas

Puede usar contraseñas diferentes para cada archivo. La longitud máxima es de 20 caracteres. CardScan elimina todos los espacios y tabuladores anteriores y posteriores a la contraseña.

Para proteger un archivo con una contraseña:

  1. Elija Archivo [image] Contraseña. Aparecerá el cuadro de diálogo Cambiar la contraseña.

  2. Introduzca una contraseña de hasta 20 caracteres.

  3. Confírmela introduciéndola de nuevo.

  4. Haga clic en Aceptar.

Puede cambiar o eliminar una contraseña en cualquier momento. Para obtener información, haga clic aquí.


Cambio y eliminación de contraseñas

Para cambiar o eliminar la contraseña de un archivo local:

  1. Elija Archivo [image] Mantenimiento [image] Contraseña. Aparecerá el cuadro de diálogo Introducir contraseña. Muestra el nombre del archivo protegido por contraseña.

  2. Introduzca la contraseña actual y haga clic en Aceptar. Aparecerá el cuadro de diálogo Cambiar la contraseña .

  3. Para cambiar la contraseña:

  4. Escriba la nueva contraseña.

  5. Confírmela introduciéndola de nuevo.

  6. Haga clic en Aceptar.

  4. Para eliminar la contraseña:

  5. Deje vacíos los cuadros Nueva contraseña y Confirmar nueva contraseña y haga clic en Aceptar.


Métodos para buscar grupos de contactos

Hay varios métodos para buscar grupos de contactos:

  • Para buscar los contactos que empiezan por la misma letra, haga clic en esa letra en la barra Letra. Para ver los resultados de la búsqueda en otro archivo abierto, haga clic en el nombre del archivo en la barra Archivo.

  • Para buscar contactos que contengan el mismo texto, use la función QuickSearch. Para obtener más información, haga clic aquí.

  • Para encontrar contactos en la misma categoría, elija Categorías [image] Buscar y especifique la categoría. Para obtener más información, haga clic aquí.

  • Para buscar contactos duplicados, elija Tarjeta [image] Encontrar duplicados. Para obtener más información, haga clic aquí.

  • Para buscar contactos no comprobados, haga clic en el encabezado de columna ? en la vista Lista o elija Clasificar [image] por comprobado.

Temas relacionados

Organización de los contactos con notas y categorías


Organización de los contactos con notas y categorías

Hay varias formas de organizar los contactos para una rápida recuperación:

Uso de las notas

Use la ficha Notas para introducir texto para describir un contacto. A continuación, use QuickSearch para encontrarlo. Por ejemplo:

  1. Visualice el contacto en las vistas Resumen o Editar.

  2. En la mitad inferior de la pantalla, haga clic en la ficha Notas.

  3. En la ficha Notas, introduzca el texto para identificar el contacto, por ejemplo "Feria 9/99".

SUGERENCIA: Para usar la misma nota en varios contactos, use los comandos Copiar y Pegar (Editar [image] Copiar, Editar [image] Pegar).

Categorías

Categorice los contactos para encontrarlos rápidamente.

Para asignar un contacto a una o varias categorías, siga estos pasos:

  1. Visualice el contacto en las vistas Editar o Resumen.

  2. En la mitad inferior de la pantalla, haga clic en la ficha Categorías.

  3. Marque las casillas de las categorías a las que desee asignar este contacto.

Temas relacionados

Categorización de varios contactos

Búsqueda de todos los contactos de la misma categoría

Digitalización por lotes: Asignación de notas y categorías a un lote


Búsqueda de todos los contactos de la misma categoría

Si alguno de los contactos en el archivo se han asignado a categorías, dichas categorías aparecen en la parte superior de Lista de contactos. Para ver una lista de contactos de la misma categoría, haga clic en esa categoría en Lista de contactos.

Otro método para la búsqueda de todos los contactos de la misma categoría es el siguiente:

  1. Elija Categorías®Buscar. Aparecerá el cuadro de diálogo Buscar tarjetas con categoría.

  2. Haga clic en las categorías para buscar y en Aceptar. Los contactos coincidentes aparecerán en la vista Lista.

NOTA: Cuando seleccione varias categorías, CardScan busca los contactos asignados a cualquiera de esas categorías seleccionadas. Por ejemplo, si selecciona las categorías "Comercial" y "Asociados", CardScan muestra todos los contactos asignados a ambas categorías, todos los asignados sólo a "Comercial" y todos los asignados sólo a "Asociados".

Temas relacionados

Categorización de un contacto

Edición de la lista de categorías


Descripción de QuickSearch

La función QuickSearch le permite encontrar rápidamente contactos en los archivos. Se trata de una función muy robusta, con muchas formas para buscar contactos.

  • Búsqueda con sólo texto

  • Búsqueda de varias palabras

  • Búsqueda de varios archivos

  • Búsqueda de archivos específicos

  • Limitación de la búsqueda a campos específicos

  • Búsqueda de números de teléfono y direcciones de correo electrónico

  • Refine la búsqueda usando el cuadro de diálogo QuickSearch

  • Visualización del estado de la búsqueda

  • Definición de las preferencias de QuickSearch


Búsqueda con sólo texto

Para buscar contactos sólo con texto:

  1. Haga clic en el cuadro de texto QuickSearch. CardScan cambia a la vista Lista.

  2. Escriba el texto que desee encontrar. A medida que escribe, CardScan busca los archivos abiertos y muestra los contactos coincidentes en la lista.

  3. Haga doble clic en el contacto que desee o pulse Intro para ver el primer contacto de la lista.

NOTA: QuickSearch no distingue si escribe en mayúsculas o minúsculas; busca las ocurrencias de la cadena de texto.

QuickSearch busca la cadena y no las palabras no completas, y encuentra las ocurrencias de la cadena, incluso si aparece en el medio de una palabra.

Repetición de una búsqueda

CardScan guarda las diez últimas búsquedas que haya realizado.

Cuando deje el cuadro QuickSearch, agrega las palabras en la parte superior de la lista de QuickSearch. (Si ya están en la lista, CardScan las desplaza a la parte superior.)

Para repetir la búsqueda, seleccione el texto.

Visualización del estado de la búsqueda

Normalmente, CardScan finaliza la búsqueda de los archivos inmediatamente. Sin embargo, si un archivo es muy grande o reside en una unidad de red, la búsqueda puede tardar más tiempo. En este caso, CardScan muestra el progreso de la búsqueda en la barra de estado.

Temas relacionados

Búsqueda de varias palabras

Búsqueda de números de teléfono y direcciones de correo electrónico

Perfeccionamiento de las búsquedas con el cuadro de diálogo QuickSearch

Limitación de la búsqueda a campos específicos


Búsqueda de varias palabras

Cuando escriba texto en el cuadro QuickSearch, puede indicar a CardScan que use esas palabras de formas concretas:

Búsqueda de cualquier palabra

Cuando escriba varias palabras (separadas por espacios), CardScan busca contactos que contengan al menos una de las palabras.

Por ejemplo, si escribe JUAN PÉREZ, CardScan busca los contactos que contengan cualquiera de las palabras JUAN o PÉREZ. Si el archivo contiene cuatro contactos llamados , Juan Pérez, Juan P. Pérez, Juan Rodríguez y María Pérez, los seleccionará todos como coincidencias.

Frase exacta

Para buscar contactos con una frase exacta (espacios incluidos), enciérrela entre comillas dobles.

Por ejemplo, escriba "JUAN PÉREZ", CardScan busca los contactos que contengan la cadena exacta, incluyendo el espacio. En el ejemplo anterior, CardScan seleccionaría sólo el primer contacto, Juan Pérez, como coincidencia.

Todas las palabras

La búsqueda de una frase exacta es buena cuando se sabe que el contacto contiene exactamente el texto que desea, pero normalmente es mejor buscar todas las palabras. Para encontrar contactos que contengan todas las palabras, coloque delante de cada una de ellas un signo más, '+'.

Por ejemplo, si escribe +JUAN +PÉREZ, CardScan busca contactos que contengan la palabra JUAN y la palabra PÉREZ (las palabras pueden estar en distintos campos). En el primer ejemplo, CardScan seleccionaría Juan Pérez y Juan P. Pérez como coincidencias.

Sin las palabras

A veces, es útil excluir contactos de los resultados. Para encontrar contactos que NO contengan una palabra, coloque delante de ella un signo menos , '-'.

Por ejemplo, si escribe -JUAN -PÉREZ, CardScan busca los contactos sin las palabras JUAN o PÉREZ. En el ejemplo, CardScan excluiría todos los contactos de los resultados.

Combinaciones

Puede combinar cualquiera o todas las anteriores opciones en una única búsqueda. Por ejemplo,

si escribe: | CardScan busca:
juan carlos pérez | Contactos con JUAN, CARLOS o PÉREZ
+juan carlos pérez H | Contactos CON JUAN y con CARLOS o PÉREZ
-juan carlos pérez | Contactos sin JUAN y con CARLOS o PÉREZ
juan +carlos -pérez | Contactos con JUAN y CARLOS y sin PÉREZ
juan -carlos +pérez | Contactos con JUAN y PÉREZ, y sin CARLOS
-"juan pérez" +carlos | Contactos sin JUAN PÉREZ y con CARLOS

Cuando use los signos más y menos para buscar contactos con y sin las palabras, debe separar esas palabras con espacios. Si aparece un signo más o menos en el medio de una palabra (p. ej., 617-492-4200) CardScan lo como parte de la cadena de búsqueda.

Temas relacionados

QuickSearch por texto y campo


Limitación de la búsqueda a campos específicos

Para limitar la búsqueda a un campo específico, escriba +CAMPO:NOMBRE_CAMPO donde NOMBRE_CAMPO es el nombre del campo que desee.

Por ejemplo, si escribe JUAN PÉREZ +CAMPO:COMPAÑÍA, CardScan busca los contactos con las palabras JUAN o PÉREZ en el campo Compañía.

Si el nombre del campo contiene espacios, enciérrelos entre comillas dobles o sustituya los espacios por un guión bajo. Por ejemplo, para buscar contactos con las palabras JUAN o PÉREZ en el campo Apellidos, escriba JUAN PÉREZ +CAMPO:LAST_NAME o +JUAN PÉREZ +CAMPO:"APELLIDOS".

Búsqueda de varis campos

Para buscar varios campos, especifique cada uno por separado. Por ejemplo, si escribe MADRID +CAMPO:DIRECCIÓN +CAMPO:2ª_DIRECCIÓN, CardScan busca contactos con la palabra MADRID en los campos Dirección o 2ª dirección.

Búsqueda de campos no vacíos

Para buscar contactos con cualquier texto en un campo, especifique el campo y no busque texto. Por ejemplo, si sólo escribe +CAMPO:FAX, CardScan busca los contactos con un número de fax.

Temas relacionados

Búsqueda de números de teléfono y direcciones de correo electrónico

Búsquedas ajustadas usando el cuadro de diálogo QuickSearch

Definición de las preferencias de QuickSearch


Búsqueda de números de teléfono y direcciones de correo electrónico

CardScan define dos campos especiales para números de teléfono y direcciones de correo electrónico. Use NÚMEROS DE TELÉFONO para buscar todos los números de teléfono de una tarjeta (es decir, Teléfono, Fax y Teléfono 1 a Teléfono 6) y use DIRECCIONES DE CORREO ELECTRÓNICO para buscar todas las direcciones de correo electrónico y Web (es decir, Correo electrónico, Página Web y Correo electrónico 1 a Correo electrónico 6).

NOTA: CardScan no puede buscar palabras en las etiquetas asignadas a números de teléfono y direcciones de correo electrónico.

Temas relacionados

Búsqueda de los campos del contacto


Perfeccionamiento de las búsquedas con el cuadro de diálogo QuickSearch

El uso del cuadro de diálogo QuickSearch proporciona la combinación de varios criterios de búsqueda y refina la búsqueda. Siga estos pasos:

  1. Elija Tarjeta [image] QuickSearch o haga clic en el botón [image] en la barra QuickAccess. CardScan mostrará el cuadro de diálogo QuickSearch.

  2. Escriba las palabras que desee encontrar o seleccione una búsqueda guardada de la lista desplegable.

  3. Seleccione si desea buscar contactos con cualquiera de las palabras, todas ellas, la frase exacta o sin ellas.

  4. Seleccione el campo para buscar de la lista de campos de CardScan.

NOTA: Esta lista omite los campos de número de teléfono y dirección de correo electrónico individuales pero incluye Números de teléfono y Dirección de correo electrónico. Esto le permite buscar fácilmente todos los números de teléfono o direcciones de correo electrónico de un contacto.

  5. Seleccione el archivo para buscar de la lista desplegable de archivos abiertos. CardScan actualiza esta lista automáticamente para reflejar los archivos que haya abierto. Para obtener más información sobre la búsqueda de archivos específicos, haga clic aquí.

  6. Haga clic en Buscar o pulse Intro. CardScan convierte sus opciones en una cadena de QuickSearch, inserta la cadena en el cuadro QuickSearch, realiza la búsqueda y muestra los resultados en la vista Lista.

NOTA: CardScan guarda las diez últimas búsquedas que haya realizado. Al hacer clic en Buscar, agrega las palabras a la parte superior de la lista desplegable. Si ya están en la lista, CardScan las desplaza a la parte superior.


Búsqueda de archivos específicos

Tanto si selecciona Cualquier archivo como uno específico, CardScan busca siempre todos los archivos abiertos.

  • Sin embargo, cuando se selecciona un archivo específico, CardScan lo activa, lo busca en primer lugar y, si el archivo no contiene contactos coincidentes, muestra la lista vacía.

  • Cuando se selecciona Cualquier archivo, CardScan busca en primer lugar el archivo activo y, si no contiene contactos coincidentes, cambia al primer archivo que los contenga (si los hay).

Temas relacionados

Búsqueda de varios archivos


Búsqueda de varios archivos

Cuando abra varios archivos, CardScan busca y selecciona los contactos coincidentes en todos los archivos abiertos. CardScan indica qué archivos contienen tarjetas coincidentes resaltando el nombre en la barra Archivo. Hasta que la búsqueda esté completada, CardScan indica que no ha terminado de buscar en un archivo "poniendo en gris" el nombre en la barra Archivo.

Temas relacionados

Descripción de QuickSearch

Búsqueda de archivos específicos

Visualización del estado de la búsqueda


Definición de las preferencias de QuickSearch

Si tiene más de un archivo abierto, puede elegir cómo visualizar los resultados de la búsqueda:

  1. Elija Editar [image] Preferencias. Aparecerá el cuadro de diálogo Preferencias con las preferencias General seleccionadas.

  2. Especifique cómo desea que funcione QuickSearch:

  3. Para visualizar los resultados de la búsqueda sólo para el archivo activo, marque la casilla de verificación Mostrar los resultados de la búsqueda sólo en el archivo activo.

  4. No marque esta casilla de verificación para permitir que QuickSearch active los archivos en segundo plano que también contengan resultados de la búsqueda.

NOTA: Estas preferencias se rechazarán por determinadas opciones que elija en el cuadro de diálogo QuickSearch. Para obtener información, haga clic aquí.

  3. Haga clic en Aceptar para salir y guardar la configuración, o haga clic en Cancelar para salir sin guardar la configuración.

Temas relacionados

Búsqueda de varios archivos

Búsqueda de archivos específicos

Búsquedas ajustadas usando el cuadro de diálogo QuickSearch


Visualización del estado de la búsqueda

Una vez que CardScan termina de buscar los archivos, muestra una descripción de los criterios de búsqueda (es decir, los contactos seleccionados) en la barra de estado.


Por qué usar categorías

¿Por qué deben usarse categorías?

Permiten categorizar los contactos para organizar los y encontrarlos rápidamente. Por ejemplo, si un contacto es un amigo suyo en un negocio de la competencia, puede categorizar este contacto como "Amigo" y como "Competencia". Como consecuencia, este contacto aparecerá entre los amigos así como entre los competidores.

CardScan le permite:

  • Asigne una o más categorías a cualquier contacto.

  • Asignar categorías a varios contactos a la vez.

  • Edite la lista de categorías de CardScan para agregar la suya propia y renombrar o eliminar categorías.

Temas relacionados

Búsqueda de todos los contactos de la misma categoría


Categorización de un contacto

Para asignar categorías a un contacto:

  1. Visualice el contacto seleccionado en la vista Editar.

  2. Haga clic en la ficha Categorías para mostrar todas las categorías.

  3. Marque todas las categorías que vaya a asignar al contacto. Por ejemplo, asigne las categorías "Negocio" y "Asociado". CardScan indica las categorías asignadas mostrando los nombres por encima de la lista.

Temas relacionados

Categorización de varios contactos

Edición de la lista de categorías

Búsqueda de todos los contactos de la misma categoría


Categorización de varios contactos

Para asignar la misma categoría a varios contactos:

  1. En la vista Lista, seleccione los contactos para colocar en la misma categoría. Use Mayús+clic para seleccionar una serie de contactos. Use Ctrl+clic para seleccionar contactos no seguidos.

  2. Elija Categorías [image] Asignar o pulse Ctrl+r. Aparecerá el cuadro de diálogo Asignar categorías:

  3. Seleccione las categorías haciendo clic en las respectivas casillas de verificación.

NOTA: Para que se asigne una categoría, la casilla de verificación debe contener una marca de verificación sólida. Si una casilla de verificación contiene una marca de verificación atenuada cuando se abre el cuadro de diálogo Asignar categorías, haga clic dos veces en la casilla de verificación para introducir una marca de verificación sólida. Para obtener información sobre las casillas de verificación, haga clic aquí.

  4. Haga clic en Aceptar para asignar las categorías seleccionadas y cerrar el cuadro de diálogo.

Temas relacionados

Categorización de un contacto

Búsqueda de todos los contactos de la misma categoría

Edición de la lista de categorías


Casillas de verificación del cuadro de diálogo Asignar categorías

Cuando se asignan categorías a varios contactos, pueden aparecer las casillas de verificación del cuadro de diálogo Asignar categorías:

  • Vacío

  • Con marcas de verificación sólidas

  • Con marcas de verificación atenuadas

Casilla de verificación vacía

Esta categoría no está asignada a ninguno de los contactos seleccionados. Haciendo clic en ella se asigna a los contactos seleccionados y aparece una marca de verificación sólida en la casilla de verificación.

Marca de verificación sólida

Esta categoría está asignada a todos los contactos seleccionados. Haciendo clic en ella se eliminan todos los contactos seleccionados de esta categoría y desaparece la marca de verificación.

Marca de verificación atenuada

Esta categoría está asignada a algunos de los contactos seleccionados. Haciendo clic en ella se eliminan los contactos seleccionados de la categoría. Haciendo clic en la categoría una segunda vez se asigna a todos los contactos seleccionados y aparece una marca de verificación sólida. Si se hace clic por tercera vez, se devuelve la asignación de esta categoría al estado original.

NOTA: Si trabaja con un archivo en una red, el estado de las casillas de verificación también puede verse afectado por las acciones de otros usuarios. Para obtener información, haga clic aquí.


Creación de un archivo de CardScan

Para crear un archivo de CardScan, elija Archivo [image] Nuevo.

CardScan nombra los nuevos archivos como "Sin nombre 1"...."Sin nombre2", etc., hasta que los guarde con un nombre que elija, por ejemplo:

  1. Elija Archivo [image] Guardar como. Aparecerá el cuadro de diálogo estándar Guardar como. Tenga en cuenta que la extensión de todos los archivos de CardScan es ".cdb".

  2. Escriba un nombre y haga clic en Guardar. Aparecerá el mensaje Guardar archivo en CardScan.net .

  3. Elija la opción que prefiera en cada momento. Si elige no guardar el archivo para CardScan.Net en este momento, puede hacerlo en cualquier momento más adelante.

Temas relacionados

Acerca de CardScan.Net


Guardado de archivos

Para guardar un archivo:

  1. Elija Archivo [image] Guardar como. Aparecerá el cuadro de diálogo Guardar.

  2. Escriba un nombre para el archivo y haga clic en Aceptar. Aparecerá el cuadro de diálogo Guardar archivo en CardScan.net.

  3. Para guardar una copia en una cuenta privada y segura de CardScan.Net, haga clic en Aceptar. En caso contrario, elija la opción que mejor se adapte a sus necesidades.

NOTA: Si sale de CardScan sin guardar un archivo existente, un mensaje le preguntará si desea guardar los cambios.

Temas relacionados

Acerca de CardScan.Net


Renombrado de archivos

Para renombrar un archivo, realice estos pasos:

  1. Abra el archivo para renombrar.

  2. Elija Archivo [image] Renombrar.

  3. Introduzca el nuevo nombre del archivo.

  4. Haga clic en Aceptar. CardScan renombrará el archivo.


Traslado de contactos entre archivos abiertos

Traslado de contactos seleccionados entre archivos abiertos

Para mover contactos entre archivos abiertos, puede:

  • Arrastrar y soltar los contactos seleccionados entre archivos. Esto sirve para agregar un archivo más pequeño a otro más grande o para agregar algunos contactos desde un archivo.

  • Use el icono Copia rápida o los comandos Cortar y Pegar para mover los contactos seleccionados entre los archivos.

Temas relacionados

Arrastre y suelta de contactos entre archivos de CardScan

Copia y pegado de contactos entre archivos


Apertura de archivos

Puede abrir cualquier número de archivos y cambiar entre ellos haciendo clic en los nombres respectivos en la barra Archivo. Para abrir un archivo, realice estos pasos:

  1. Elija Archivo [image] Abrir. CardScan muestra los cuatro últimos archivos usados en la parte inferior del menú Archivo.

  2. Elija un archivo y haga clic en Aceptar. CardScan abre el archivo y muestra el nombre en la barra Archivo.


Traslado de archivos

  1. Abra el archivo que desee mover.

  2. Elija Archivo [image] Renombrar.

  3. Introduzca la nueva ubicación del archivo.

  4. Haga clic en Aceptar. CardScan guarda el archivo con el nombre original en la nueva ubicación.


Copia y pegado de contactos entre archivos

Esta opción sirve para combinar archivos grandes.

  1. Abra ambos archivos en la vista Lista.

  2. En el archivo de origen, seleccione los contactos para copiar. Para seleccionar todos los contactos, elija Editar [image] Seleccionar todo.

  3. Elija Editar [image] Copiar. CardScan copia los contactos en el Portapapeles.

  4. Haga clic en el nombre del archivo de destino para activarlo.

  5. Elija Editar [image] Pegar. Los contactos copiados se ordenan en el archivo de destino y se resaltan en la vista Lista, por lo que podrá evaluar los resultados.

Temas relacionados

Uso de la configuración de copias


Arrastre y suelta de contactos entre archivos de CardScan

Esta opción sirve para agregar un archivo más pequeño a otro más grande o para agregar sólo algunos contactos desde un archivo.

  1. Abra ambos archivos en la vista Lista y active el archivo de origen.

  2. Con el ratón, seleccione los contactos para copiar y mantenga pulsado el botón del ratón hasta que el cursor cambie a [image].

NOTA: Si selecciona muchos contactos, puede que el cursor tarde más en cambiar la forma.

  3. Arrastre los contactos hasta que el cursor esté sobre el nombre del archivo de destino. Suelte el botón del ratón.

El archivo de destino se activará. Los nuevos contactos se ordenan y resaltan en la vista Lista, por lo que podrá evaluar los resultados.

Temas relacionados

Uso de la configuración de copias


Reconciliación de dos archivos de CardScan

Si va a editar un archivo de CardScan mientras está de viaje, puede reconciliarlo más tarde con la copia de la oficina.

  1. Abra un archivo.

  2. Elija Archivo [image] Mantenimiento [image] Reconciliar.

  3. Especifique las opciones:

  4. Nombre y ubicación del otro archivo

  5. Cómo reconciliar diferencias entre los archivos

  4. Cuando la reconciliación haya finalizado, haga clic en Cerrar.


División de un archivo

Puede dividir un archivo copiando algunos contactos en un nuevo archivo.

  1. Elija Archivo [image] Nuevo.

  2. Abra el archivo.

  3. En la vista Lista, seleccione los contactos para copiar. Para seleccionar varios contactos, pulse la tecla Ctrl y haga clic en cada contacto.

  4. Pulse el botón del ratón hasta que el cursor cambie al icono Copiar.

  5. Arrastre los contactos a la ficha Sin nombre y suelte el botón del ratón. CardScan copia los contactos en el nuevo archivo.

  6. Elija Archivo®Guardar como para guardar el archivo con un nombre.

  7. Haga clic en el nombre del archivo original y elimine los contactos copiados.


Creación de una cuenta de CardScan.Net

Para crear una cuenta de CardScan:

  1. Elija CardScan.Net [image] Registrarse. Aparecerá el cuadro de diálogo Registrarse. Este cuadro de diálogo está dividido en dos secciones; una para usuarios que ya tienen una cuenta de CardScan.Net y otro para aquellos que no la tienen.

  2. Haga clic en Inscribirse. CardScan mostrará el cuadro de diálogo Inscripción en CardScan.Net.

  3. Rellene la información necesaria y haga clic en Inscribirse. CardScan conectará con el servidor de la red, creará la cuenta y completará el proceso de registro.


Creación de un archivo de CardScan.Net desde CardScan

Para crear un archivo de CardScan.Net, siga estos pasos:

Si tiene una cuenta

  1. Cree o abra un archivo en CardScan.

  2. Si no ha iniciado la sesión automáticamente, regístrese en CardScan.Net.

  3. Elija CardScan.Net [image] Guardar "nombre de archivo" en la red. Aparecerá el cuadro de diálogo Guardar en CardScan.Net.

  4. En este cuadro de diálogo podrá:

  5. Usar el nombre del archivo local y guardar, creando una libreta de direcciones.

  6. Elija el nombre de un archivo de CardScan.Net existente y haga clic en Guardar, fusionando el contenido de ambos archivos.

Si no tiene una cuenta

El sistema le indicará que guarde una copia en CardScan.Net cuando:

  • Elija Archivo [image] Guardar como para guardar el primer archivo.

  • Elija Archivo [image] Mantenimiento [image] Copia de seguridad.


Administración de archivos habilitados para CardScan.Net

Elija CardScan.Net [image] Administrar archivos para ver:

  • Qué archivos de CardScan.Net tiene usted

  • A qué archivos locales están vinculados

  • Dónde está situado cada archivo local en su PC

Esta información le permite:

  • Renombrar archivos de CardScan.Net

  • Eliminar archivos de CardScan.Net

  • Desvincular archivos de CardScan.Net


Desvinculación de archivos de CardScan.Net

Para desvincular un archivo habilitado para Web:

  1. En CardScan, regístrese en su cuenta. Para obtener instrucciones, haga clic aquí.

  2. Elija CardScan.Net [image] Administrar archivos. Aparecerá el cuadro de diálogo Administrar archivos de CardScan.Net.

  3. Seleccione un archivo para desvincular y haga clic en Desvincular.

Temas relacionados

Administración de archivos habilitados para Web


Acceso a una cuenta desde Internet

Para acceder a su cuenta desde cualquier lugar del mundo:

  1. Inicie el navegador en www.cardscan.net. Aparecerá la página de inicio de CardScan.Net.

  2. Regístrese en su cuenta siguiendo las instrucciones en la página de inicio.

Temas relacionados

Registro desde CardScan


Registro desde CardScan

Para registrarse en su cuenta:

  1. Inicie CardScan.

  2. Elija CardScan.Net [image] Registrarse. Aparecerá el cuadro de diálogo Registro en CardScan.Net.

  3. Introduzca su dirección de correo electrónico y contraseña y haga clic en Registrarse. Se iluminará el indicador CardScan.Net. Para obtener más información acerca del indicador de CardScan.Net, haga clic aquí.

NOTA: Si se configura CardScan.Net para realizar la sincronización de forma automática, le registra automáticamente cada vez que abra CardScan.


Configuración de los parámetros avanzados del proxy

Si utiliza distintos servidores proxy para distintos protocolos o si el servidor proxy requiere autenticación de usuario:

  1. Elija CardScan.Net [image] Configuración [image] Servidor proxy.

  2. Active el botón Avanzado marcando la casilla etiquetada como Usar un servidor proxy para conectarse a Internet.

  3. Haga clic en Avanzado. Aparecerá el cuadro de diálogo Configuración avanzada del proxy.

  4. Para usar distintos servidores proxy para los protocolos HTTP y HTTP seguro (HTTPS), desactive la opción de Usar el mismo servidor proxy para todos los protocolos introduzca las direcciones y puertos proxy.

NOTA: Si omite el número de puerto número, CardScan usa el puerto por defecto (puerto 80 para la comunicación a través del protocolo HTTP o el 443 para HTTP seguro).

  5. Si el servidor proxy requiere la autenticación de usuario, introduzca el nombre de usuario y la contraseña para usar. Deberá introducir la contraseña dos veces para asegurarse de que la ha escrito correctamente.

  6. Haga clic en Aceptar para guardar la configuración y volver a cuadro de diálogo Configuración de CardScan.Net.

NOTA: Cuando CardScan está configurado para usar distintos servidores proxy para la comunicación HTTP y HTTP seguro, los campos de dirección y puerto en el cuadro de diálogo Configuración de CardScan.Net estarán desactivados.

Temas relacionados

Configuración de los servidores proxy para acceder a Internet


Configuración de los servidores proxy para acceder a Internet

Configuración de servidores proxy

Para usar un servidor proxy para acceder a Internet, configure CardScan de la forma siguiente:

  1. Elija Configuración de [image] CardScan.Net. Aparecerá el cuadro de diálogo Configuración de CardScan.Net.

  2. Haga clic en la ficha Servidor proxy.

  3. Marque la casilla etiquetada Usar un servidor proxy para conectarse a Internet.

  4. Introduzca el nombre o dirección IP del servidor proxy y el número de puerto. Si omite el número de puerto número, CardScan usa el puerto por defecto (puerto 80 para la comunicación a través del protocolo HTTP o el 443 para HTTP seguro).

  5. Opcional: Si utiliza distintos servidores proxy para distintos protocolos, si el servidor proxy requiere autenticación de usuario, haga clic en Avanzado. Para obtener instrucciones, haga clic aquí.

Temas relacionados

Configuración de los parámetros avanzados del proxy


Declaración de privacidad de CardScan.Net

Corex Technologies respeta la privacidad y seguridad de la información recogida de nuestros usuarios. Para leer la Declaración de privacidad, visite www.CardScan.Net/csnet/privacystatement.asp


Acerca de la sincronización de CardScan.Net

La sincronización le permite actualizar su información de contacto con todos los cambios realizados en el archivo local y en el de .Net. La sincronización maneja archivos de gran tamaño de forma tan fiable como los pequeños. Evita todas las imprecisiones que puedan estar causadas por cambios conflictivos realizados al mismo contacto en los archivos local y .Net.

Esta sección explica:

  • La sincronización manual

  • La sincronización automática

  • Cómo solucionar conflictos durante la sincronización manual

  • Cómo solucionar conflictos durante la sincronización automática


Uso de la sincronización automática

La sincronización automática sincroniza los cambios realizados en los archivos habilitados para Web siempre que se esté ejecutando CardScan y el PC esté conectado a Internet. Además, una vez activada, la sincronización automática le registra en CardScan.Net cuando abra CardScan.

SUGERENCIA: Puede evitar que el sistema le pida que introduzca la contraseña cada vez que la sincronización automática le registre en la cuenta. Para ello, elija Recordar mi contraseña en el cuadro de diálogo Registro en CardScan.Net.

La sincronización automática está activada por defecto. Puede desactivarla o modificar la configuración. Para obtener más información, haga clic aquí.


Uso de la sincronización manual

La sincronización manual incluye dos opciones:

  • Sincronizar copias de un archivo

  • Sincronizar simultáneamente copias respectivas de todos los archivos

Para sincronizar copias de un archivo:

  1. Abra el archivo en CardScan. (Si hay abiertos otros archivos, active el que vaya a sincronizar.)

  2. Elija CardScan.Net [image] Sincronizar "nombre de archivo."

Para sincronizar simultáneamente copias respectivas de todos los archivos:

  1. Abra CardScan.

  2. Regístrese en su cuenta de CardScan.Net. Para obtener instrucciones, haga clic aquí.

  3. Elija CardScan.Net [image] Sincronizar todos los archivos.

NOTA: No necesita abrir los archivos para sincronizarlos simultáneamente.

Temas relacionados

Configuración de la sincronización automática


Configuración de la sincronización automática

La sincronización automática se activada por defecto al instalar CardScan. Para cambiar la configuración:

  1. Elija CardScan.Net [image] Configuración. Aparecerá el cuadro de diálogo Configuración de CardScan.Net.

  2. Haga clic en la casilla de verificación para activar la sincronización automática. Aparecerán las opciones para la resolución de conflictos.

  3. Elija la que estime oportuno y haga clic en Aceptar.

Temas relacionados

Uso de la sincronización automática

Acerca de la sincronización de CardScan.Net

Cómo solucionar conflictos durante la sincronización automática

Cómo solucionar conflictos durante la sincronización manual


Sincronización de un archivo habilitado para CardScan.Net

Para sincronizar las copias local y Web de un archivo habilitado para CardScan.Net:

  1. Abra el archivo. (Si hay más de un archivo abierto, actívelo haciendo clic en el nombre de archivo de la barra Archivo.)

  2. Elija CardScan.Net [image] Sincronizar "nombre de archivo".

Temas relacionados

Acerca de la sincronización de CardScan.Net

Configuración de la sincronización automática

Sincronización de los archivos de CardScan.Net


Sincronización de los archivos de CardScan.Net

Si está activada la sincronización automática, sincronizará todos los archivos habilitados para Web.

Si usa la sincronización manual, puede sincronizar simultáneamente todos los archivos habilitados para Web de la forma siguiente:

  1. Abra CardScan.

  2. Elija CardScan.Net [image] Sincronizar todos los archivos.

NOTA: No es necesario que abra todos los archivos habilitados para Web para sincronizarlos de una sola vez. Sin embargo, debe registrarse en CardScan.Net para activar los enlaces entre los archivos local y .Net.

Si, durante la sincronización, se produce un conflicto, soluciónelo según lo descrito en Cómo solucionar conflictos durante la sincronización manual.


Cómo solucionar conflictos durante la sincronización automática

Si se produce este conflicto durante la sincronización automática, CardScan.Net aplica la resolución que haya elegido al configurar la sincronización automática.

Temas relacionados

Cómo solucionar conflictos durante la sincronización manual

Uso de la sincronización automática

Acerca de la sincronización de CardScan.Net


Cómo solucionar conflictos durante la sincronización manual

Cuando se sincronicen los archivos habilitados para Web (la copia local se sincroniza con la copia en CardScan.Net), pueden producirse conflictos si:

Se ha editado un contacto en un archivo y eliminado en otro

Se han hecho distintos cambios en el mismo contacto en el archivo local y en el de CardScan.Net

Si se produce un conflicto durante la sincronización manual, aparece el cuadro de diálogo Conflicto detectado.

  1. Lea la descripción del conflicto en el panel superior del cuadro de diálogo.

  2. Haga clic en el botón de selección correspondiente a la resolución que desee usar.

NOTA: Cuando un conflicto implique a un contacto eliminado, no estará disponible la opción para la creación de duplicados. Por tanto, si la eliminación de un contacto fue un error, elija la solución que restaure dicho contacto.

  3. Opcional: Haga clic en la casilla de verificación etiquetada como "Aplicar esta resolución a todos los conflictos actuales provocados por...". Esta opción hará que se aplique automáticamente la resolución elegida a todos los contactos similares, sin mostrar el cuadro de diálogo Conflicto detectado.

  4. Haga clic en Aceptar para continuar el proceso de sincronización.

NOTA: Si usa Sincronización automática, elija la resolución del conflicto al configurar dicha función. Para obtener más información, haga clic aquí.


Acciones automáticas en la vista Resumen

Puede marcar un número de teléfono o iniciar la aplicación de correo electrónico o el navegador Web con un sólo clic de ratón en la vista Resumen. También puede ver la dirección principal del contacto en MapQuest.

Cuando mueva el cursor en la esquina superior derecha de la vista Resumen, dicho cursor cambiará por símbolos en los que pueda hacer clic:

Haga clic para iniciar la aplicación de correo electrónico y abrir un mensaje en blanco predirigido. Si el contacto tiene más de una dirección de correo electrónico, CardScan usa la primera en el campo de correo electrónico. Para usar una dirección diferente, haga clic en él en la vista Resumen

Haga clic para marcar el número al que señala.

Cuando aparece este cursor en la dirección Web de la vista Resumen, haga clic para iniciar el navegador por defecto y abrirlo en el sitio al que señala.

Cuando aparece este cursor en la dirección de la calle principal de la vista Resumen, haga clic para ver la dirección en MapQuest.

Temas relacionados

Uso de la vista Resumen


Cambio de número en el marcador automático

Si no se puede marcar un número usando Marcador automático porque el número en el contacto tiene un código de país o de área, o un formato TAPI:

  1. Haga clic en Marcador automático. Aparecerá el cuadro de diálogo Marcador automático de CardScan.

  2. Defina el número:

  • Local y larga distancia: código de área y número

  • Internacional: código de país, código de ciudad y número

  3. Haga clic en Marcar.

Temas relacionados

Marcación de números internacionales


Conexión con una línea externa

Si necesita un prefijo especial (por ejemplo, 9) realice el procedimiento siguiente. CardScan recuerda el número y lo marca cuando vaya a llamar.

  1. Use las vistas Editar o Resumen para visualizar un contacto o resalte la tarjeta en la vista Lista.

  2. Haga clic en el icono [image] o elija Marcar en el menú Tarjeta. Aparecerá el cuadro de diálogo Marcador automático de CardScan.

  3. Introduzca el número o elíjalo de la lista.

  4. Haga clic en Propiedades de la marcación para mostrar el cuadro de diálogo Propiedades de la marcación de Windows, introduzca el prefijo y haga clic en Aceptar.

  5. Haga clic en Marcar. Aparecerá el cuadro de diálogo Estado de la llamada.

  6. Levante el receptor y haga clic en Hablar.

  7. Haga clic en Colgar para finalizar la llamada.

Temas relacionados

Inserción de una pausa en la marcación

No se puede marcar un número de teléfono


Marcación de un número de teléfono

Para marcar un número de teléfono,

  1. Visualice el contacto seleccionado en la vista Editar o selecciónelo en la vista Lista.

  2. Elija Tarjeta [image] Marcar o haga clic en [image] en la barra de herramientas. Aparecerá el cuadro de diálogo Marcador automático de CardScan.

CardScan selecciona el número de la parte superior del campo de teléfono. Para usar un número diferente, escríbalo o elija uno de la lista.

  3. Haga clic en Marcar. Aparecerá el cuadro de diálogo Estado de la llamada.

  4. Levante el receptor y haga clic en Hablar.

  5. Para terminar la llamada, haga clic en Colgar.

NOTA: Para realizar una llamada usando una tarjeta telefónica, haga clic en Propiedades de la marcación y seleccione Tarjeta telefónica. Para realizar una llamada externa que requiera un prefijo especial, haga clic en Propiedades de la marcación e introduzca el prefijo en el cuadro adecuado del cuadro de diálogo Propiedades de la marcación.

Temas relacionados

Acciones automáticas en la vista Resumen


Marcación de números de teléfono con extensiones o códigos de acceso especial

Las extensiones y códigos de acceso especiales (como los de las tarjetas de llamada) requieren que se produzca un breve retraso antes de introducirlos. Por tanto, debe hacer que CardScan haga una pausa en determinados momentos durante la marcación.

Para ello, inserte comas directamente en el número que vaya a marcar. Cada coma crea una pausa de unos 2 segundos.

Por ejemplo, si introduce 800-555-2345,,34, CardScan hace una pausa de cuatro segundos antes de marcar la extensión 34.


Uso de una tarjeta telefónica

Puede usar una tarjeta telefónica para marcar un número de teléfono desde CardScan.

NOTA: Configure la tarjeta telefónica en el Panel de control de Propiedades de los módems de Windows usando TAPI (consulte la Ayuda de Windows).

  1. Use las vistas Editar o Resumen para visualizar un contacto o resalte la tarjeta en la vista Lista.

  2. Haga clic en el icono Marcar [image] o elija Tarjeta [image] Marcar. Aparecerá el cuadro de diálogo Marcador automático de CardScan:

  3. Introduzca el número o elíjalo de la lista.

  4. Haga clic en Propiedades de la marcación para visualizar el cuadro de diálogo Propiedades de la marcación de Windows.

  5. Haga clic en Con tarjeta de llamada y seleccione la tarjeta de la lista. (Consulte la Ayuda de Windows para conocer las instrucciones sobre cómo configurar una tarjeta telefónica.)

  6. Haga clic dos veces en Aceptar para volver al cuadro de diálogo Marcador automático de CardScan.

  7. Haga clic en Marcar. Aparecerá el cuadro de diálogo Estado de la llamada.

  8. Levante el receptor y haga clic en Hablar.

  9. Haga clic en Colgar para finalizar la llamada.

Temas relacionados

Inserción de una pausa en la marcación

No se puede marcar un número de teléfono


Inserción de una pausa en la marcación

Inserte pausas para marcar números con extensiones o códigos de acceso (p. ej., tarjetas de llamada) que requieran un retraso. Para insertar una pausa:

  1. Use las vistas Editar o Resumen para visualizar un contacto o resalte la tarjeta en la vista Lista.

  2. Haga clic en el icono [image] o elija Marcar en el menú Tarjeta. Aparecerá el cuadro de diálogo Marcador automático de CardScan.

  3. Seleccione el número.

  4. Introduzca una coma para cada pausa de unos 2 segundos.

Por ejemplo, introduzca 800-555-2345,,34 para que CardScan haga una pausa de 4 segundos antes de marcar la extensión 34.

  6. Haga clic en Marcar.

  7. Cuando conteste la persona a la que ha llamado, levante el receptor.

  8. Haga clic en Colgar para finalizar la llamada.

Temas relacionados

No se puede marcar un número de teléfono


Marcación de números internacionales

Marque los números internacionales como lo haría con cualquier otro número, pero incluya un código de operador internacional y el código de país.

  1. Use las vistas Editar o Resumen para visualizar un contacto o resalte la tarjeta en la vista Lista.

  2. Haga clic en el icono Marcar [image] o elija Tarjeta [image] Marcar. Aparecerá el cuadro de diálogo Marcador automático de CardScan.

  3. Seleccione el número de la lista. El número aparecerá en el campo Número.

  4. Si el número no incluye los códigos de país y área, introdúzcalos.

  5. Introduzca el signo + al principio para acceder al operador internacional. El número debe ser parecido al siguiente:

Ejemplo 1 (Londres, Reino Unido): <+> <código de país=44> <código de área=171> <número>

+44-171-999-9999

Ejemplo 2 (Sydney, Australia): <+> <código de país=61> <código de área=2> <número>

+61-2-9639-2462

  6. Cuando conteste la persona a la que ha llamado, levante el receptor.

  7. Haga clic en Colgar para finalizar la llamada.

Temas relacionados

Uso de una tarjeta telefónica


Envío de mensajes de correo electrónico desde CardScan

Para enviar mensajes de correo electrónico desde CardScan usando una aplicación de correo electrónico compatible:

  1. Visualice el contacto en la vista Editar.

  2. Asegúrese de que los campos de correo electrónico contienen una dirección de correo electrónico válida.

  3. Haga clic en el icono Enviar correo electrónico [image] o elija Tarjeta [image] Enviar correo a.

CardScan inicia su aplicación de correo electrónico y abre un mensaje en blanco predirigido. Si el contacto tiene más de una dirección de correo electrónico, CardScan usa la primera en el campo de correo electrónico. Para usar una dirección diferente, haga clic en él en la vista Resumen.

Temas relacionados

Envío de mensajes de correo electrónico a varios destinatarios

No se pueden enviar mensajes de correo electrónico desde CardScan

Envío de contactos a través del correo electrónico

Acciones automáticas en la vista Resumen


Envío de contactos a través del correo electrónico

Para enviar contactos desde los archivos de CardScan a otros usuarios de esta aplicación:

  1. En la vista Lista, seleccione el contactos para enviar.

  2. Para enviar todos los contactos, elija Editar [image] )Seleccionar todo.

  3. Elija Archivo [image] Enviar tarjetas o elija Enviar tarjetas del menú contextual. CardScan inicia la aplicación de correo electrónico, abre un mensaje en blanco y adjunta los contactos seleccionados como un archivo de CardScan.

  4. Rellene la dirección de correo electrónico, agregue las notas que desee que acompañen a los contactos y envíe el mensaje.

NOTA: Para ver los contactos, el destinatario debe abrir el archivo adjunto con CardScan.


Envío de mensajes de correo electrónico a varios destinatarios

Para enviar un mensaje de correo electrónico a varios destinatarios:

  1. En la vista Lista, seleccione los destinatarios. Compruebe que cada destinatario tiene una dirección de correo electrónico válida (usando las vistas Editar o Resumen).

  2. Para seleccionar todos los contactos, elija Editar [image] Seleccionar todo.

  3. Haga clic en el icono Enviar correo electrónico [image] o elija Tarjeta [image] Enviar correo a.

CardScan inicia su aplicación de correo electrónico y abre un mensaje en blanco predirigido.

Temas relacionados

Conexión a sitios Web desde CardScan

Envío de contactos a través del correo electrónico

No se pueden enviar mensajes de correo electrónico desde CardScan


Definición de las preferencias de correo electrónico

Para definir las preferencias del correo electrónico:

  1. Elija Editar [image] Preferencias. Aparecerá el cuadro de diálogo Preferencias.

  2. Haga clic en el icono [image]. Aparecerá el cuadro de diálogo Preferencias de correo electrónico.

  3. Haga clic en su aplicación de correo electrónico. Si es compatible con MAPI pero no aparece en la lista, seleccione Compatible con mensajería API (MAPI).

SUGERENCIA: Para obtener una lista actual de aplicaciones compatibles, visite www.cardscan.com/support/ .

  4. Haga clic en Aceptar para guardar las preferencias, o en Cancelar para salir sin guardarlas.

NOTA: Algunas aplicaciones de correo electrónico requieren la configuración de determinados parámetros para enviar correo electrónico desde CardScan. Consulte la documentación de la aplicación de correo electrónico.


Visualización de direcciones de mapas de contactos generados por MapQuest

Puede iniciar el navegador por defecto para ver con MapQuest la dirección principal de un contacto. Para ello, elija Tarjeta [image] Mostrar mapa de dirección.

También puede hacer lo siguiente:

  • En la vista Lista, haga clic con el botón secundario del ratón en el contacto y elija Mostrar mapa de dirección en el menú contextual.

  • En la vista Resumen, señale a dirección y haga clic cuando el cursor cambie a [image] .

Temas relacionados

Acciones automáticas en la vista Resumen


Conexión a sitios Web desde CardScan

Para lanzar el navegador por defecto a la dirección Web del contacto:

  1. Visualice el contacto en la vista Editar.

  2. Asegúrese de que el contacto tiene una dirección Web válida (que empiece por www) en un campo de correo electrónico.

NOTA: Puede que tenga que hacer clic en el icono de texto oculto situado al lado del campo de correo electrónico para ver la dirección.

  3. Elija Tarjeta [image] Examinar Web.

CardScan abre el sitio Web en el navegador Web por defecto. Si un contacto tiene más de una dirección de sitio Web, CardScan usa la primera en el campo de correo electrónico. Para conectarse a una dirección Web diferente, haga clic en ella en la vista Resumen.

Si ninguno de los campos de correo electrónico contiene un sitio Web, CardScan abre su página de inicio por defecto.

Temas relacionados

Obtención de actualizaciones de CardScan desde la Web

No se puede conectar con un sitio Web


Visita de sitios Web de contactos

Para iniciar el navegador por defecto en la página Web de un contacto, elija Tarjeta [image] Examinar Web. También puede hacer lo siguiente:

  • En la vista Lista, haga clic con el botón secundario del ratón en el contacto y elija Examinar Web en el menú contextual.

  • En la vista Resumen, señale a dirección Web y haga clic cuando el cursor cambie a [image].


Uso de la tarjeta de firma

Si tiene Microsoft Outlook 98 o posterior, puede incluir una imagen de la tarjeta de visita en todos los mensajes salientes. Para usar esta función:

  1. En Microsoft Outlook, asegúrese de que:

  2. Outlook está configurado para enviar mensajes en formato HTML;

  3. El editor de correo electrónico no está configurado para usar Microsoft Word.

  2. Elija Herramientas [image] Tarjeta de firma. Aparecerá la pantalla Seleccionar opción del Asistente para tarjeta de firma.

  3. Elija alguna de las opciones disponibles y haga clic en Siguiente.

  4. Si elige Digitalizar la tarjeta para su inclusión , haga clic aquí .

  5. Si elige Incluir tarjeta desde un archivo de CardScan, haga clic aquí.

NOTA: El asistente sólo puede incluir una imagen existente desde un archivo activo de CardScan. Por tanto, active el archivo de CardScan antes de iniciar el asistente.

Temas relacionados

Digitalización de tarjetas de firma

Tarjeta de firma Inclusión de una imagen existente

Desactivación de la tarjeta de firma


Direccionamiento de una carta a un contacto

Cuando escriba la letra de un contacto, puede copiar y pegar la información de las direcciones desde CardScan:

  1. Visualice el contacto en la vista Resumen o resáltelo en la vista Lista.

  2. Haga clic el icono Copia rápida [image] o elija Editar [image] Copiar. La información del contacto se copia en el Portapapeles.

  3. Abra el documento en el procesador de textos.

  4. Pegue el contenido del Portapapeles en el documento en el punto de inserción. (También puede arrastrar y soltar la información en el documento.)

Temas relacionados

Uso de la configuración de copias

Envío de mensajes de correo electrónico a varios destinatarios


Direccionamiento de una carta a varios contactos

Para insertar distintas direcciones en copias separadas de la misma carta, haga una combinación de correspondencia con:

  • Microsoft Word

  • WordPerfect

Con otros procesadores de texto, intente exportar contactos.

Temas relacionados

Direccionamiento de un fax a un contacto

Direccionamiento de una carta a un contacto

Exportación de datos desde CardScan


Direccionamiento de un fax a un contacto

Puede dirigir un fax a un contacto de CardScan cuando:

  • Direccionamiento de faxes en WinFax Pro

Para otras aplicaciones de fax, exporte o arrastre y suelte la información de contacto de CardScan.

Temas relacionados

Exportación de datos desde CardScan

Arrastre y suelta de texto en otra aplicación


Direccionamiento de faxes en WinFax Pro

Para dirigir un fax a un contacto de CardScan desde WinFax Pro:

  1. Abra un archivo en CardScan.

  2. Inicie WinFax.

  3. Elija Ventana [image] Listines telefónicos.

  4. Seleccione el listín telefónico de CardScan. Use los contactos de CardScan que aparecen como lo haría normalmente en WinFax.

Temas relacionados

Direccionamiento de un fax a un contacto


Combinación de correspondencia con Microsoft Word

Para combinar correspondencia con Microsoft Word:

  1. Exporte los datos de CardScan seleccionando la plantilla de exportación de Microsoft Word. Guarde el archivo como "mailmerg.txt".

  2. En Word, abra el documento.

  3. Elija Herramientas [image] Combinar correspondencia.

  4. En la lista desplegable Crear, seleccione Cartas modelo. Haga clic en Ventana activa.

  5. En la lista desplegable Obtener datos, seleccione Abrir origen de datos.

  6. En la lista desplegable Archivos de tipo, seleccione Archivos de texto (*.txt). Seleccione el archivo que ha exportado y haga clic en Aceptar.

Un mensaje indicará que no hay campos para combinar en el documento. En la ventana de mensajes, haga clic en Modificar documento principal.

  7. Coloque el cursor en donde deban aparecer los datos del contacto y haga clic en Insertar campo de combinación en la barra de herramientas.

  8. Seleccione un campo para insertar. El campo se inserta entre dobles corchetes (p. ej., "Nombre_completo"). Cuando imprima, el campo se sustituirá por los datos del contacto.

  9. Repita los pasos 7 y 8 para cada campo que vaya a insertar.

  10. Haga clic en Combinar en la barra de herramientas o elija Herramientas [image] Combinar correspondencia y haga clic en Combinar.

Word crea una carta para cada contacto que haya exportado desde CardScan. Imprima los documentos combinados o guárdelos en un nuevo archivo.

Temas relacionados

Combinación de correspondencia definida

Combinación de correspondencia con WordPerfect


Combinación de correspondencia con WordPerfect

Para combinar correspondencia con WordPerfect:

  1. Exporte los datos de CardScan seleccionando la plantilla de exportación de WordPerfect 6.0. Guarde el archivo como "mailmerg.txt".

  2. En WordPerfect, elija Herramientas [image] Combinar. Aparecerá el cuadro de diálogo Combinar.

  3. Haga clic en Modelo. Aparecerá el cuadro de diálogo Crear archivo combinado.

  4. Haga clic en Nueva ventana de documento. Aparecerá el cuadro de diálogo Crear archivo de modelo.

  5. Introduzca la ruta al archivo de exportación (mailmerg.txt) y haga clic en Aceptar.

  6. En la barra de herramientas Combinar, haga clic en Ir a datos. Aparecerá el cuadro de diálogo Convertir formato de archivo.

  7. Seleccione Texto delimitado ANSI (Windows). Haga clic en Aceptar. Aparecerá una lista de campos y el contenido de cada registro.

  8. En la barra de herramientas Combinar, haga clic en Ir al modelo.

  9. Redacte un documento o corte y pegue o en el modelo.

  10. Coloque el cursor en donde deban aparecer los datos del contacto.

  11. En la barra de herramientas Combinar, haga clic en Insertar campo. Aparecerán los cuadros de diálogo Insertar nombre del campo o Número, en los que aparecerán los campos exportados desde CardScan.

  12. Seleccione un campo de la lista para insertarlo y haga clic en Insertar.

  13. Se insertará el número de campo, p. ej., CAMPO(1) indica Nombre_completo. Cuando imprima, el campo se sustituirá por los datos del contacto.

  14. Repita los pasos 10 y 13 para cada campo que vaya a insertar. Haga clic en Cerrar.

  15. Haga clic en Combinar en la barra de herramientas Combinar. Aparecerá el cuadro de diálogo Combinar.

  16. Haga clic en Combinar. WordPerfect crea una carta para cada contacto que haya exportado desde CardScan. Imprima los documentos combinados o guárdelos en un nuevo archivo.

  17. Haga clic en Aceptar.

Temas relacionados

Combinación de correspondencia definida

Combinación de correspondencia con Microsoft Word


Combinación de correspondencia definida

Combinar correspondencia se usa para crear documentos personalizados sin tener que volver a escribir el contenido cada vez (p. ej., cartas modelo, sobres o etiquetas).

Cree un "documento maestro" para la correspondencia combinada en el procesador de textos (la carta modelo, por ejemplo). Un "archivo de datos" (exportado desde CardScan) contiene información específica para cada destinatario.

Entonces, el archivo de datos y el documento maestro se combinarán para crear in documento personalizado parta cada destinatario.

Temas relacionados

Combinación de correspondencia con Microsoft Word

Combinación de correspondencia con WordPerfect


Uso del Asistente de impresión.

El Asistente de impresión le guiará a través de las numerosas opciones del aspecto de la información impresa. Por ejemplo, las páginas impresas pueden imitar a un organizador personal concreto.

SUGERENCIA: Si sólo va a imprimir algunos contactos de un archivo, selecciónelos antes de iniciar el Asistente de impresión. Para obtener instrucciones, haga clic aquí.

Para imprimir los contactos:

  1. Elija Archivo [image] Imprimir. Aparecerá la pantalla Seleccionar tarjetas.

NOTA: En función de cuántos contactos se visualicen y seleccionen, algunas opciones pueden estar atenuadas.

  2. Haga clic en botón de selección de los contactos que desee imprimir y haga clic en Siguiente. Aparecerá la pantalla Elegir formato.

NOTA: Si hay algún contacto no comprobado, aparecerá un mensaje de advertencia. Para continuar, haga clic en Sí. Para salir del Asistente de impresión para comprobar esos contactos, haga clic en No y en Cancelar.

  4. Elija uno de estos formatos:

Libreta de direcciones | Lista a dos columnas con toda la información excepto el campo Otro
Sobres | Direcciones de sobre. Aparecerá el cuadro de diálogo Formato de sobres. Introduzca un remite personalizable y haga clic en Siguiente.
Etiquetas | Etiquetas de envío de correo con el nombre, la compañía y la dirección
Guía telefónica | Lista a tres columnas con nombre y cargo, dirección y números de teléfono
Álbum de fotos | Formato de imagen de contacto (si está disponible) o tarjetas giratorias
Tarjetas giratorias | Tarjetas giratorias en formato a dos columnas parecido a la vista Resumen
Hoja de cálculo | Cuadrícula con una fila por contacto

  5. Haga clic en Siguiente. Aparecerá la pantalla Elegir diseño de página.

El diseño de página especifica el tamaño de una página, el número de contactos por página, los márgenes, etc. Las opciones de la lista incluyen los diseños más populares disponibles para el formato seleccionado.

SUGERENCIA: Puesto que algunos diseños no son adecuados para algunos formatos (por ejemplo, varias entradas para un sobre), no estarán todos ellos disponibles para todos los formatos. Para crear o editar un diseño de página existente, haga clic aquí.

  6. Elija un diseño de página y haga clic en Siguiente. Aparecerá la pantalla Seleccionar campos.

  • Haga clic en las casillas de verificación bajo Imprimir campos para elegir los campos que desee imprimir.

  • Elija un formato de nombre.

  • Para cambiar la fuente, haga clic en Fuente, realice los cambios y haga clic en Aceptar.

  7. Haga clic en Siguiente. Aparecerá la pantalla Vista previa de impresión.

  • Para ver la página anterior o siguiente, haga clic en el botón de flecha izquierda o derecha.

  • Para acercar la imagen en la vista previa, haga clic en la lista desplegable Zoom y elija un nivel de zoom.

  • Para elegir el tamaño de papel, haga clic en Configurar impresión. Aparecerá la pantalla Configurar impresión. Elija las opciones y haga clic en Aceptar.

  8. Haga clic en Imprimir. Aparecerá el cuadro de diálogo Imprimir de Windows.

  9. Elija la opción de imprimir parámetros y haga clic en Aceptar.


Selección de contactos para imprimir

Si no va a imprimir todos los contactos del archivo, debe seleccionarlos antes de iniciar el Asistente de impresión:

  • Para imprimir un único contacto, visualícelo en las vistas Editar o Resumen, o haga clic en la vista Lista.

  • Para imprimir varios contactos, seleccione los contactos adyacentes usando Mayús+clic; o seleccione contactos no adyacentes usando Ctrl+clic.

SUGERENCIA: Puede clasificar los contactos antes de imprimirlos, buscar contactos con QuickSearch o buscar contactos con categorías.

Temas relacionados

Clasificación de los contactos en la vista Lista

Búsqueda de contactos con QuickSearch

Búsqueda de contactos con categorías


Cambio de fuentes

Para seleccionar una fuente distinta:

  1. Elija Archivo [image] Imprimir. Se iniciará el Asistente de impresión y se abre el cuadro de diálogo Seleccionar tarjetas.

  2. Haga clic en Siguiente varias veces hasta que aparezca el cuadro de diálogo Seleccionar campos .

  3. Haga clic en Fuente y elija la fuente, estilo y tamaño.

  4. Haga clic en Aceptar.

Temas relacionados

Vista previa de resultados antes de la impresión


Creación y edición de diseños de página

Si el proyecto requiere un diseño de página único, puede editar uno existente en la lista o crear uno desde el principio.

  1. Elija Archivo [image] Imprimir. Aparecerá la pantalla Asistente para impresión - Selección de tarjetas.

  2. Haga clic en Siguiente. Aparecerá la pantalla Asistente de impresión - Elección de formato.

  3. Haga clic en Siguiente. Aparecerá la pantalla Asistente de impresión - Elección de diseño de página.

  4. Haga clic en Editar lista. Aparecerá la pantalla Editar lista de diseños de página.

  5. En esta pantalla puede:

  6. Seleccionar el diseño para editar y hacer clic en Editar.

  7. Haga clic en Agregar para crear un diseño partiendo de cero.

  8. Seleccione el diseño y haga clic en Copiar para editar una copia del diseño y deje sin cambiar el original.

Aparecerá la pantalla Diseños de página.

Si ha elegido agregar a un diseño, escríbalo en el nombre del cuadro de texto. Si elige editar un diseño existente, o se copia, el nombre del diseño aparecen en el cuadro de texto Nombre del diseño.

  6. Realice una de las siguientes medidas.

  7. Elija la orientación y el tamaño de la página.

  8. Defina los márgenes del contacto, diseño opciones, y márgenes internos opciones para controlar dónde se imprime la información en cada página.

  9. Haga clic en Fuente para elegir la letra, el tamaño y el estilo.

  10. Haga clic en Probar para imprimir una página de prueba usando la configuración que usted ha especificado.

  7. Haga clic en Aceptar para agregar el nuevo diseño en Editar lista de diseños de página.


Vista previa de resultados antes de la impresión

Para tener una vista previa de las páginas antes de la impresión:

  1. Elija Archivo [image] Imprimir. Aparecerá el Asistente de impresión.

  2. Pantalla Imprimir vista previa Haga clic en Siguiente hasta que aparezca la pantalla Vista previa de impresión.

  3. Use las flechas para ver la página de vista previa anterior o siguiente.

  4. Para acercar la imagen, haga clic en la lista desplegable Zoom y elija un nivel de zoom.

  5. Para elegir un tamaño de papel, haga clic en Configurar impresión. Aparecerá el cuadro de diálogo Configurar impresión. Elija las opciones y haga clic en Aceptar.


Impresión de una lista de direcciones

Para imprimir una lista de direcciones:

  1. Clasifique la lista por Apellidos o Nombre de la compañía haciendo clic en el encabezamiento en la vista Lista. CardScan clasifica alfabéticamente la impresión.

  2. Para imprimir todos los contactos mostrados en la vista Lista, elija Archivo [image] Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas. Haga clic en Todas las tarjetas, en Siguiente.

  3. Para imprimir los contactos seleccionados, mantenga pulsada la tecla Ctrl mientras hace clic en cada tarjeta y, a continuación, haga clic con el botón secundario del ratón y seleccione Imprimir. Aparecerá el cuadro de diálogo Sincronización de CardScan: Haga clic en Tarjetas seleccionadas y, a continuación, en Siguiente.

  4. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir formato.

  5. Elija Libreta de direcciones.

  6. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir diseño de página.

  7. Elija un diseño y haga clic en Siguiente. Aparecerá el cuadro de diálogo Seleccionar campos.

  8. En los campos Imprimir, marque los que desee imprimir.

  9. Elija una opción de nombre: Apellidos, Nombre de pila o Nombre de pila Apellidos.

  10. (opcional) Haga clic en Fuente, elija una fuente, estilo y tamaño, y haga clic en Aceptar.

  8. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Vista previa de impresión.

  9. Use las flechas para ver la página de vista previa anterior o siguiente.

  10. Para acercar la imagen, haga clic en la lista desplegable Zoom y elija un nivel de zoom.

  9. Para elegir otro tamaño de papel, haga clic en Configurar impresión. Aparecerá el cuadro de diálogo Configurar impresión. Elija la opción correspondiente y haga clic en Aceptar.

  10. Haga clic en Imprimir. Aparecerá el cuadro de diálogo Imprimir de Windows.

  11. Elija la opción de imprimir parámetros y haga clic en Aceptar.

Temas relacionados

Uso del Asistente de impresión.


Impresión de imágenes de tarjetas

Para imprimir imágenes en tarjeta:

  1. Clasifique la lista por Apellidos o Nombre de la compañía haciendo clic en el encabezamiento en la vista Lista. CardScan clasifica alfabéticamente la impresión.

  2. Para imprimir todos los contactos mostrados en la vista Lista, elija Archivo [image] Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas. Haga clic en Todas las tarjetas, en Siguiente.

  3. Para imprimir los contactos seleccionados, mantenga pulsada la tecla Ctrl mientras hace clic en cada tarjeta y, a continuación, haga clic con el botón secundario del ratón y seleccione Imprimir. Aparecerá el cuadro de diálogo Sincronización de CardScan: Haga clic en Tarjetas seleccionadas y, a continuación, en Siguiente.

  4. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir formato.

  5. Elija Álbum de fotos para imprimir una imagen de un contacto (si está disponible) o en formato de tarjeta giratoria.

  6. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir diseño de página.

  7. Elija un diseño y haga clic en Siguiente. Aparecerá el cuadro de diálogo Seleccionar campos.

  8. En los campos Imprimir, marque los que desee imprimir.

  9. Elija una opción de nombre: Apellidos, Nombre de pila o Nombre de pila Apellidos.

  10. (opcional) Haga clic en Fuente, elija una fuente, estilo y tamaño, y haga clic en Aceptar.

  8. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Vista previa de impresión.

  9. Use las flechas para ver la página de vista previa anterior o siguiente.

  10. Para acercar la imagen, haga clic en la lista desplegable Zoom y elija un nivel de zoom.

  9. Para elegir otro tamaño de papel, haga clic en Configurar impresión. Aparecerá el cuadro de diálogo Configurar impresión. Elija la opción correspondiente y haga clic en Aceptar.

  10. Haga clic en Imprimir. Aparecerá el cuadro de diálogo Imprimir de Windows.

  11. Elija la opción de imprimir parámetros y haga clic en Aceptar.

Temas relacionados

Uso del Asistente de impresión.


Impresión de etiquetas de correspondencia

Para imprimir etiquetas de correo:

  1. Para imprimir todos los contactos mostrados en la vista Lista, elija Archivo [image] Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas. Haga clic en Todas las tarjetas, en Siguiente.

  2. Para imprimir los contactos seleccionados, mantenga pulsada la tecla Ctrl mientras hace clic en cada tarjeta y, a continuación, haga clic con el botón secundario del ratón y seleccione Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas. Haga clic en Tarjetas seleccionadas y, a continuación, en Siguiente.

  3. Para imprimir un contacto en la vista Lista, haga clic con e botón secundario en la tarjeta y seleccione Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas Haga clic en Tarjetas seleccionadas y, a continuación, en Siguiente.

  4. Para imprimir un contacto en las vistas Editar o Resumen, elija Archivo®Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas. Haga clic en Tarjetas seleccionadas y, a continuación, en Siguiente.

  5. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir formato.

  6. Elija Etiquetas.

  7. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir diseño de página.

  8. Elija un diseño y haga clic en Siguiente. Aparecerá el cuadro de diálogo Seleccionar campos.

  9. En los campos Imprimir, marque los que desee imprimir.

  10. Elija una opción de nombre: Apellidos, Nombre de pila o Nombre de pila Apellidos.

  11. (opcional) Haga clic en Fuente, elija una fuente, estilo y tamaño, y haga clic en Aceptar.

  9. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Vista previa de impresión.

  10. Use las flechas para ver la página de vista previa anterior o siguiente.

  11. Para acercar la imagen, haga clic en la lista desplegable Zoom y elija un nivel de zoom.

  10. Para elegir otro tamaño de papel, haga clic en Configurar impresión. Aparecerá el cuadro de diálogo Configurar impresión. Elija la opción correspondiente y haga clic en Aceptar.

  11. Haga clic en Imprimir. Aparecerá el cuadro de diálogo Imprimir de Windows.

  12. Elija la opción de imprimir parámetros y haga clic en Aceptar.

Temas relacionados

Uso del Asistente de impresión.


Impresión de varios contactos

Para imprimir varios contactos a la vez, visualícelos en la vista Lista.

  1. Para imprimir todos los contactos mostrados en la vista Lista, elija Archivo [image] Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas. Haga clic en Todas las tarjetas, en Siguiente.

  2. Para imprimir los contactos seleccionados, mantenga pulsada la tecla Ctrl mientras hace clic en cada tarjeta y, a continuación, haga clic con el botón secundario del ratón y seleccione Imprimir. Aparecerá el cuadro de diálogo Seleccionar tarjetas. Haga clic en Tarjetas seleccionadas y, a continuación, en Siguiente.

NOTA: Si ha seleccionado previamente los formatos y opciones de diseño, haga clic en Siguiente hasta que aparezca el cuadro de diálogo Vista previa de impresión y siga el paso 7.

  3. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir formato.

  4. Elija un formato:

Libreta de direcciones | Lista a dos columnas con toda la información excepto el campo Otro
Sobres | Direcciones de sobre. Aparecerá el cuadro de diálogo Formato de sobres. Introduzca un remite personalizable y haga clic en Siguiente.
Etiquetas | Etiquetas de envío de correo con el nombre, la compañía y la dirección
Guía telefónica | Lista a tres columnas con nombre y cargo, dirección y números de teléfono
Álbum de fotos | Formato de imagen de contacto (si está disponible) o tarjetas giratorias
Tarjetas giratorias | Tarjetas giratorias en formato a dos columnas parecido a la vista Resumen
Hoja de cálculo | Cuadrícula con una fila por contacto

  5. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Elegir diseño de página.

De esta forma se especifica el tamaño de la página, el número de contactos por página, los márgenes, etc. No hay disponibles diseños inadecuados para el formato (por ejemplo, varias entradas para sobres).

  6. Elija un diseño y haga clic en Siguiente. Aparecerá el cuadro de diálogo Seleccionar campos.

  7. En los campos Imprimir, marque los que desee imprimir.

  8. Elija una opción de nombre: Apellidos, Nombre de pila o Nombre de pila Apellidos.

  9. (opcional) Haga clic en Fuente, elija una fuente, estilo y tamaño, y haga clic en Aceptar.

  7. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Vista previa de impresión.

  8. Use las flechas para ver la página de vista previa anterior o siguiente.

  9. Para acercar la imagen, haga clic en la lista desplegable Zoom y elija un nivel de zoom.

  8. Para elegir otro tamaño de papel, haga clic en Configurar impresión. Aparecerá el cuadro de diálogo Configurar impresión. Elija la opción correspondiente y haga clic en Aceptar.

  9. Haga clic en Imprimir. Aparecerá el cuadro de diálogo Imprimir de Windows.

  10. Elija la opción de imprimir parámetros y haga clic en Aceptar.

Temas relacionados

Uso del Asistente de impresión.


Apertura de un archivo en una red

Abre un archivo compartido en una red como lo haría en su propio ordenador. Puede tener abierto más de un archivo a la vez, por lo que puede compartir un archivo de contactos público en la red a la vez que usa un archivo personal en su PC.

  1. Elija Archivo [image] Abrir.

CardScan muestra los cuatro últimos archivos usados en la parte inferior del menú Archivo.

  2. Acceda al archivo de CardScan y haga clic en Aceptar.

Se abrirá el archivo.

NOTA: Los cambios realizados por cualquier usuario son efectivos inmediatamente. Por tanto, un archivo puede cambiar delante de sus ojos porque lo ha actualizado otro usuario.

Temas relacionados

Protección de archivos con contraseñas


Compartición de archivos

CardScan permite a varios usuarios trabajar en el mismo archivo simultáneamente. Los cambios hechos en un archivo compartido por cualquiera de los usuarios es efectivo inmediatamente. Esto significa que el archivo en el que está trabajando puede cambiar delante de sus ojos debido que otro usuario lo ha editado.

Normalmente, se pueden editar contactos simultáneamente con otros usuarios sin provocar conflictos. Muy raras veces, sin embargo, al intentar realizar una modificación, puede que reciba el mensaje "Acceso al archivo retrasado. Otro usuario esta guardando o actualizando 'archivo'. CardScan continuará momentáneamente."

Esto significa que:

  • otro usuario está actualizando el archivo El temporizador situado en la esquina inferior derecha muestra el tiempo de espera. En cuanto el otro usuario acaba, desaparece el cuadro de diálogo y CardScan completa el cambio que haya realizado.

  • Mientras el archivo está bloqueado, no puede editar o agregar nuevos contactos a él. Sin embargo, puede continuar buscando y visualizando información de contacto.

  • Para ello, haga clic en Cancelar.


Trabajo con archivos compartidos

Los usuarios de CardScan pueden trabajar simultáneamente en archivos compartidos. Los cambios realizados por cualquier usuario son efectivos inmediatamente. Esto significa que un archivo puede cambiar delante de sus ojos porque lo ha actualizado otro usuario.

Puede ver los cambios hechos por otros si:

  • Editan directamente un contacto (incluyendo la categorización)

  • Digitalizan nuevos contactos

  • Eliminan contactos

  • Sincronizan con otras aplicaciones

  • Importan contactos

No verá los cambios hechos por otros si:

  • Buscan

  • Clasifican

  • Imprimen

  • Exportan contactos

  • Transfieren contactos

Temas relacionados

Apertura de un archivo en una red

Protección de archivos con contraseñas


Acerca de los duplicados y del Asistente para duplicados.

El archivo de contactos puede contener más de un registro para el mismo contacto. Normalmente, estos registros se llaman "duplicados". Los duplicados hacen que la libreta de direcciones sea menos fiable y, por tanto, deben eliminarse. El Asistente para duplicados de CardScan examina el archivo, identifica la información duplicada y le presenta una forma que permita actuar sobre los duplicados de forma rápida y segura.

El Asistente para duplicados distingue entre tres tipos de información duplicada:

Duplicados exactos: registros que contienen información completamente idéntica. Tales duplicados pueden producirse, por ejemplo, si digitaliza la misma tarjeta de visita más de una vez o agrega accidentalmente otro registro para el mismo contacto importando un archivo en CardScan. Puede dejar que el Asistente para duplicados elimine los registros adicionales automáticamente.

Duplicados compatibles: registros que son casi idénticos; sin embargo, difieren en la cantidad de información para el contacto. Por ejemplo, si ha creado un contacto digitalizando la tarjeta de visita de la persona y, después, ha digitalizado una tarjeta más reciente, con un número de teléfono adicional, el resultado es un par de duplicados compatibles. Puede elegir eliminar el registro más antiguo y conservar el nuevo. Sin embargo, si el más antiguo contiene sus notas, tal vez sea preferible combinar ambos en uno. Puede permitir al Asistente para duplicados combinar la información duplicada automáticamente, o puede revisar los registros y manipular la información como prefiera.

Duplicados en conflicto: registros que también son casi idénticos; sin embargo, hay un conflicto en la información del mismo campo. Por ejemplo, los números de teléfono en el mismo campo no coinciden. En ese caso, debe revisar los registros, decidir qué hacer con respecto al conflicto y manipular estos duplicados para crear un registro preciso para conservar en su archivo.

Para obtener información sobre el uso del Asistente para duplicados, haga clic aquí.


Uso del Asistente para duplicados

El Asistente para duplicados examina su archivo, identifica los registros que contienen información del mismo contacto y presenta los duplicados en grupos. La visualización de duplicados por tipos le ayudará a aprovechar las funciones automatizadas del asistente. Para usar el Asistente para duplicados, siga estos pasos:

  1. Elija Tarjeta [image] Encontrar duplicados. Se iniciará el Asistente para duplicados. Busca información duplicada y muestra la pantalla Duplicados exactos.

  2. Vea la pantalla Duplicados exactos. Si se encuentra algún duplicado exacto, elija eliminarlos automáticamente o revisarlos antes. Puede dejar que el Asistente elimine estos duplicados automáticamente.

  3. Para acceder a la pantalla Duplicados compatibles, haga clic en Siguiente. Para dejar que el asistente combine la información, haga clic en el botón Combinar. Para revisar los duplicados, haga clic en el botón Revisar. Aparecerá la pantalla Revisar duplicados compatibles.

  4. Si va a combinar manualmente la información, use los botones situados por encima de un duplicado para actuar sobre él en su conjunto. Por ejemplo, haga clic en el botón Reemplazar para hacer del duplicado el registro para conservar; haga clic en el botón [image] para eliminar el duplicado. Cuando señale a un campo resaltado del duplicado, aparecerá el botón Reemplazar de este campo, que le permitirá trabajar con dicho campo. Para obtener más información sobre el cuadro de diálogo Revisar duplicados compatibles, haga clic aquí.

  5. Haga clic en Siguiente. Aparecerá la pantalla Duplicados en conflicto.

  6. Haga clic en el botón Revisar. Aparecerá la pantalla Revisar duplicados en conflicto.

  7. Revise los duplicados en conflicto para crear un registro para conservar seguro. Use los botones del cuadro de diálogo según se describe en el paso 4. Para obtener más información sobre el cuadro de diálogo Revisar duplicados en conflicto, haga clic aquí.

  8. Cuando haya terminado, haga clic en Cerrar en cualquiera de las tres pantallas resumen de "duplicados encontrados". El asistente muestra la pantalla que resume los resultados.

Temas relacionados

Acerca de los duplicados y del Asistente para duplicados.


No se puede copiar al Portapapeles

Puede que Windows no tenga memoria suficiente o haya registros dañados en CardScan.

  1. Cierre todas las aplicaciones, excepto CardScan.

  2. Desplácese por la lista de direcciones de CardScan y elimine los registros en blanco o aquellos que indiquen un error "ArchiveBadStream".

  3. Ejecute una utilidad de comprobación del disco.

SUGERENCIA: Copie un número grande de tarjetas en grupos más pequeños.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Si olvida la contraseña del archivo de CardScan

Póngase en contacto con el servicio de Asistencia técnica de Corex.


No se puede marcar un número de teléfono

Posibles soluciones:

  1. Asegúrese de que puede marcar desde el acceso telefónico de Windows.

  2. Compruebe el software de fax.

  3. Asegúrese de que el software de fax no está bloqueando el puerto del módem.

  4. Desactive la función de enviar y recibir.

  3. Asegúrese de que el módem está correctamente conectado (consulte la documentación del módem).

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


No se pueden enviar mensajes de correo electrónico desde CardScan

Para enviar mensajes de correo electrónico desde CardScan, instale una aplicación de correo electrónico compatible. Para ver una lista de aplicaciones compatibles, visite www.cardscan.com.

Posibles soluciones:

  • Para CompuServe Mail para MS Exchange, coloque el campo de etiqueta de correo electrónico en el tipo de correo electrónico y deje la dirección de correo electrónico como tal (las direcciones de CompuServe en CardScan se etiquetan incorrectamente cuando se envían a través de MS Exchange).

  • Para ver otra posible solución, haga clic aquí.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


No se puede conectar con un sitio Web

Para conectarse a un sitio Web desde CardScan, necesita un navegador Web compatible.

Para obtener información acerca de los navegadores compatibles, visite la Base de conocimientos de asistencia técnica.


Error: otro usuario está actualizando el archivo Espere unos minutos...

Este mensaje aparece si cambia la configuración de CardScan Conduit mientras se sincronizan archivos.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Error: assert failed

Este error cuando se abre un archivo de CardScan o se realiza una QuickSearch indica que hay una tarjeta dañada en el archivo. Posibles soluciones:

  1. Envíe el archivo a support@corex.com; no olvide indicar la versión de CardScan que utilice.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Error: no se puede crear el directorio

Posibles soluciones:

  • Configuración de la red: Compruebe que tiene acceso de escritura al directorio de CardScan.

  • Libere espacio en el disco duro.

  • Ejecute una utilidad de comprobación del disco.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Error: no se ha podido iniciar la configuración de CardScan Conduit...

Texto: No se ha podido iniciar la configuración de CardScan Conduit porque no se han encontrado el módulo de CardScan Conduit. Reinstale CardScan.

Esto significa que Conduit para Palm no se ha activado durante la instalación de CardScan porque este programa se ha instalado antes que Palm Desktop.

  1. Compruebe que Palm Desktop está instalado correctamente.

  2. Instale CardScan. Durante la instalación de CardScan, asegúrese de que está marcada la opción Conduit para PalmPilot en la pantalla Opciones de sincronización.

  3. Configure Conduit para PalmPilot.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.

Temas relacionados

Configuración de CardScan Conduit para Palm


Error: se ha producido un error dentro de la biblioteca de reconocimiento de caracteres

Este mensaje de error indica normalmente una falta de memoria de Windows para ejecutar el OCR. Posibles soluciones:

  1. Cierre todas las aplicaciones, incluyendo CardScan. Reinicie CardScan.

  2. Ejecute una utilidad de comprobación del disco.

  3. Si la tarjeta que se está digitalizando tiene gráficos complejos o un fondo oscuro, tal vez tenga que introducir los datos manualmente.

  4. Vuelva a digitalizar la tarjeta.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.

Temas relacionados

Error: memoria insuficiente


Error: fallo de protección general

Los fallos de protección general se deben normalmente a errores de disco o de fragmentación. Si se producen repetidamente:

  1. Ejecute una utilidad de comprobación del disco.

  2. Reinicie Windows.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Error: memoria insuficiente

Este mensaje puede estar provocado por el procesamiento de imágenes erróneas.

  1. Cierre todas las aplicaciones. Reinicie CardScan.

  2. Elimine las imágenes incorrectas en el directorio de imágenes de CardScan.

  3. Reinicie Windows para restablecer la memoria.

Este error también puede ocurrir si la impresora está conectada al puerto paralelo mientras está activada la función de detección automática en Preferencias. Desactive la detección automática.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.

Temas relacionados

Eliminación de imágenes incorrectas


Error: El escáner no responde

Consulte estos temas:

Problemas generales del escáner

El escáner no funciona

El escáner no aparece en Preferencias

Problema específico del escáner

Problema con el escáner CardScan 700c

Problema al digitalizar con CardScan 500

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Error: digitalización: no se han guardado imágenes

Este error al iniciar CardScan puede indicar que está activada la detección automática mientras hay otro dispositivo conectado al puerto paralelo.

Para los escáneres CardScan Plus 300 con una impresora conectada al puerto paralelo, vuelva a conectar la impresora al puerto de paso situado en la parte posterior del escáner. Si esto no funciona o utiliza un escáner diferente:

  1. Desconecte el otro dispositivo del puerto paralelo y conecte su escáner a dicho puerto.

  2. Elija Editar [image] Preferencias y haga clic en el icono Digitalizar.

  3. Desactive Detectar tarjetas automáticamente.

  4. Vuelva a conectar el otro dispositivo (o deje el escáner conectado para digitalizar tarjetas de forma individual).

Para digitalizar un lote de tarjetas, vuelva a conectar el escáner y active la detección automática.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Problema al imprimir con Hewlett-Packard DeskJet

Tal vez tenga que desactivar la comunicación bidireccional. Para ello:

  1. En Administrador de programas, elija Inicio [image] Ejecutar.

  2. Introduzca el nombre de archivo correspondiente:

    • HPVCNFIG (DeskJet 500, 500C, 510, 520, 540, 550C y 560C)

    • HPFCFG02 (DeskJet 600, 600C y 660C)

    • HPFCFG03 (DeskJet 660Cse)

    • HPFCFG04 (DeskJet 680C, 682C, 820C y 820Cse)

    • HPFCFG05 o HPFCFG07 (DeskJet 690C y 693C)

    • HPRCFG01 o HPRCFG02 (DeskJet 850C/855C)

    • HPRCFG0 (DeskJet 870C)

NOTA: Si no aparece el modelo, elija Inicio [image] Archivo, e introduzca HP*.exe para localizar el programa de configuración de la impresora.

  3. Haga clic en Aceptar. Aparecerá el cuadro de diálogo Configuración de HP DeskJet.

  4. Haga clic en Continuar.

  5. Anule la selección de Consulta de cartucho de impresión y Comunicación bidireccional. Haga clic en Aceptar.

  6. Reinicie Windows.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Problema al digitalizar con CardScan 500

Si el escáner es lento cuando está conectado al puerto paralelo o USB

Consulte la tarjeta de configuración del escáner que se incluye con este dispositivo.

Error: Dispositivo desconocido

Puede que se hayan instalado unos controladores equivocados. Desconecte el escáner, reinicie Windows, instale el software CardScan y vuelva a conectar el escáner.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.

Temas relacionados

Digitalización de un CardScan 500

Calibración del escáner CardScan


Problema al digitalizar con Visioneer PaperPort

PaperPort no se comunica con CardScan, o el icono de CardScan no aparece en el escritorio de PaperPort

  1. Compruebe que PaperPort está instalado correctamente.

  2. Salga de CardScan y PaperPort.

  3. Reinstale CardScan.

  4. Compruebe la configuración de CardScan en PaperPort. Asegúrese de que el icono Mostrar enlace está activado.

  5. Reinicie CardScan y PaperPort.

El problema al transferir imágenes desde PaperPort a CardScan puede deberse a:

  • Espacio en disco o memoria insuficientes

  • La imagen es demasiado grande

  • Archivos dañados o error en el disco duro

  • (Windows 98) Controlador antiguo o incompatible

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.

Temas relacionados

Digitalización con un Visioneer PaperPort


Problema con el escáner CardScan 700c

Problema con el CardScan 700c

Este tema recomienda qué hacer si la luz del escáner no se vuelve o permanece en azul sólido.

Al conectar el escáner, la luz no se enciende

Compruebe que el cable USB está conectado correctamente.

Si el problema persiste, puede que el escáner esté defectuoso. Póngase en contacto con el servicio de Asistencia técnica de Corex.

Cuando conecte el escáner, la luz parpadea y, a continuación, se apaga

Intente las siguientes acciones:

  • Compruebe que el cable USB está conectado correctamente.

  • Si el problema persiste, puede que no haya conectado el escáner antes de instalar el software. Para solucionar el problema, siga estos pasos:

  1. Desconecte el cable USB del puerto del escáner.

  2. Instale el software CardScan. Para obtener instrucciones, haga clic aquí.

  3. Conecte el cable USB al puerto del escáner.

Si el problema persiste, puede que el escáner esté defectuoso. Póngase en contacto con el servicio de Asistencia técnica de Corex.


Problema al procesar tarjetas

Posibles soluciones:

  1. Si la tarjeta tiene un fondo oscuro o muchos gráficos, tal vez tenga que introducirla manualmente.

  2. Ejecute una utilidad de comprobación del disco.

  3. En la carpeta de imágenes de la carpeta de CardScan, elimine todos los archivos de imágenes con la extensión .CSR.

  4. En CardScan, elija Tarjeta [image] Procesar tarjetas.

  5. Si sigue teniendo problemas al procesar, en la carpeta de imágenes, elimine todos los archivos de imágenes con la extensión .CSS.

  6. Digitalice de nuevo las tarjetas.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


El escáner no funciona

Haga lo siguiente:

  1. Asegúrese de que el escáner está enchufado y conectado al puerto paralelo del PC.

  2. Para CardScan Express, asegúrese de que el escáner está encendido.

  3. Reinstale y configure el escáner y el software (consulte las instrucciones del escáner).

  4. Asegúrese de que CardScan está configurado correctamente.

Instrucciones específicas del escáner

Problema con CardScan 600

Problema al digitalizar con Visioneer PaperPort

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.

Temas relacionados

Numerosos errores en una tarjeta digitalizada


El escáner no aparece en Preferencias

Posibles soluciones:

  1. Asegúrese de que el escáner está instalado y configurado correctamente (consulte las instrucciones del escáner).

  2. Compruebe estos archivos:

C:\WINDOWS\TWAIN.DLL

C:\WINDOWS\TWAIN

C:\WINDOWS\TWAIN\*.DS o C:\WINDOWS\TWAIN\directorio\*.DS

Si faltan los mencionados archivos, reinstale el controlador TWAIN. Consulte la documentación del escáner para obtener más información sobre cómo habilitar el soporte TWAIN.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Numerosos errores en una tarjeta digitalizada

Vuelva a alinear y digitalizar la tarjeta.

Para mejorar la precisión de la digitalización:

Digitalice en escala de grises (256 niveles de grises, foto en blanco y negro).

La mayoría de los escáneres pueden producir imágenes en blanco y negro (también llamada binivel, texto o negro blanco) o en escala de grises. Puede ajustar el brillo y el contraste de cada tarjeta y obtener unos resultados aceptables digitalizando en blanco negro. Sin embargo, la digitalización en escala de grises produce mejores resultados.

Defina la resolución en al menos 300 ppp (preferible, 400 ppp).

Por debajo de 300 ppp, se reduce la precisión de CardScan. Por encima de 400 ppp, a penas se notan mejoras, pero el procesamiento requiere más memoria, espacio y tiempo.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.

Temas relacionados

Calibración del escáner CardScan


No se puede transferir a Day-Timer Organizer

Los contactos no se transfieren

Los registros con los campos nombre o compañía vacíos pueden no transferirse a Day-Timer, incluso aunque CardScan pueda indicar que se han transferido correctamente todos los registros. Si falla la transferencia, asegúrese de que todos los campos de nombre y compañía contienen datos y vuelva a intentar la transferencia.

Error: "no se está ejecutando otro programa"

"CardScan sólo puede transferir tarjetas a Day-Timer Organizer si ambos programas se están ejecutando a la vez. Inicie Day-Timer Organizer y haga clic en Transferir para volver a intentarlo.

Debe ejecutar la aplicación que habilite el intercambio dinámico de datos (DDE) para Day-Timer.

  1. En el directorio de Day-Timer Organizer, haga doble clic en DTDDEF.EXE.

  2. Reintente la transferencia.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


No se puede transferir a Lotus Organizer

Error: No se pueden transferir tarjetas a Organizer porque el archivo está bloqueado o es inaccesible por alguna otra causa.

  • Si un archivo de Organizer se especifica como de acceso de usuario único y se abre en Organizer, CardScan no puede acceder al archivo.

  • Cierre el archivo en Organizer o especifíquelo como de acceso multiusuario

  • Consulte la documentación de Organizer para obtener información sobre cómo guardar archivos y especificar el acceso de usuarios.

Error: La contraseña introducida no le da permiso para modificar este archivo.

  • El archivo de Organizer sólo tiene acceso de lectura. Para transferir tarjetas desde CardScan, debe tener al menos acceso como asistente.

  • Haga clic en Reintentar e introduzca una contraseña con un nivel de acceso superior

  • Consulte la documentación de Organizer para obtener información acerca de las contraseñas y los niveles de acceso.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


No se puede transferir a Microsoft Outlook

Cuando transfiera tarjetas desde CardScan a Microsoft Outlook, puede parecer que ha perdido algunos campos de teléfonos. Esto sucede cuando se crean campos de teléfono personalizados en CardScan, como "Tfno. móvil".

Los números se transfirieron desde CardScan. Deberá seleccionar las etiquetas correctas en Outlook desde la lista de teléfonos desplegable. Consulte la documentación de Outlook para obtener más información acerca de la lista de teléfonos desplegable.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Comunicación de un problema

Cuando se ponga en contacto con el servicio de Asistencia técnica, indique:

Usuario

  • Nombre

  • Nombre de la compañía (en su caso)

  • Teléfono, fax y correo electrónico

  • Número de serie

Sistema

  • Versión de CardScan

  • Sistema operativo

  • Cantidad de RAM

  • Marca y modelo del PC, incluyendo hardware de red (en su caso)

  • Dispositivos periféricos (impresora, módem, unidades de CD-ROM)

Contexto

  • Contenido exacto de los mensajes en pantalla

  • Qué estaba haciendo en ese momento

  • Soluciones que haya intentado

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Preferencias generales: Vista por defecto y QuickSearch

Para definir las preferencias de Vista por defecto y QuickSearch:

  1. Elija Editar [image] Preferencias y haga clic en el icono General.

  2. Seleccione la vista por defecto de un único contacto.

  3. Vista por defecto (izquierda). Indica si CardScan muestra la vista Editar, la vista Resumen o la vista Reciente en la parte superior la primera vez que visualiza un contacto.

  4. Vista por defecto (derecha). Indica si CardScan muestra la ficha Notas, la ficha Imagen, la ficha Categorías o la vista de recientes en la parte inferior la primera vez que visualiza un contacto.

  3. Especifique cómo opera QuickSearch. Seleccione Mostrar los resultados de la búsqueda sólo en el archivo activo para que CardScan no cambie a otro archivo para mostrar los resultados de la búsqueda. Anule la selección de la opción para que CardScan muestre los resultados en el archivo inactivo que contiene los criterios de búsqueda si no se encuentra en el archivo activo.

  4. Haga clic en Aceptar para salir y guardar los cambios, o en Cancelar para salir sin guardarlos.


Definición de las opciones de visualización para QuickSearch

Puede seleccionar cómo visualizar los resultados de la búsqueda cuando busque varios archivos.

  1. Elija Editar [image] Preferencias. Aparecerá el Cuadro de diálogo Preferencias con el icono General seleccionado.

  2. Para visualizar los resultados de la búsqueda sólo para el archivo activo, marque la casilla de verificación Mostrar los resultados de la búsqueda sólo en el archivo activo.

  3. Haga clic en Aceptar para salir y guardar los cambios, o en Cancelar para salir sin guardarlos.

Si la casilla de verificación no está marcada y un archivo inactivo tiene resultados de la búsqueda, CardScan activa automáticamente el archivo inactivo. Esto le permite extender las búsquedas a todos los archivos abiertos. Si la casilla de verificación está marcada, CardScan presenta los resultados de la búsqueda sólo del archivo activo.


Definición de las preferencias de digitalización

Use Preferencias de la digitalización para seleccionar el escáner y las opciones de configuración. CardScan usa las preferencias de digitalización cuando digitalice.

  1. Elija Editar [image] Preferencias y haga clic en el icono [image] .

  2. Seleccione el escáner en la lista Orígenes. Si no aparece en la lista, haga clic aquí.

CardScan muestra las opciones del escáner.

  3. Para que CardScan detecte automáticamente una tarjeta insertada en el escáner, haga clic en la casilla de verificación Detectar tarjetas automáticamente. Si la casilla de verificación está atenuada, esta opción no estará disponible para el escáner seleccionado.

Si la casilla de verificación Mostrar cuadro de diálogo de origen no está atenuada, puede activar una opción para visualizar la interfaz del escáner para la adquisición de documentos.

  4. Haga clic en Configurar para:

  5. Elegir los modos color o monocromo para los escáneres 700c o 600c

  6. Calibrar y probar el escáner

  7. Visualizar el ID y la versión del firmware del escáner

NOTA: Si está atenuado el botón Configurar, la opción no estará disponible para el escáner seleccionado. Consulte la documentación del escáner para conocer las instrucciones de configuración.

  5. Haga clic en Aceptar para salir y guardar los cambios, o en Cancelar para salir sin guardarlos.


Definición de las preferencias de las advertencias y las alertas

Puede indicar a CardScan qué advertencias desea que se muestren.

  1. Elija Editar [image] Preferencias. Aparecerá el cuadro de diálogo Preferencias.

  2. Haga clic en el icono [image] .Aparecerá el cuadro de diálogo Preferencias de las advertencias y las alertas.

  3. Marque cada advertencia para activarla.

  4. Haga clic en Aceptar para guardar los cambios y salir. Haga clic en Cancelar para salir sin guardar los cambios.


Menú Tarjeta

Comando | Descripción
Digitalizar | Digitaliza una tarjeta.
Digitalizar reverso de tarjeta | Digitaliza el reverso de la tarjeta.
Procesar | Lee la información de las tarjetas digitalizadas.
Nueva | Crea un contacto en blanco.
Crear duplicado | Hace una copia de un contacto, incluyendo la imagen.
Comprobar detalles | Confirma que CardScan ha separado correctamente los componentes de Nombre y Dirección.
QuickSearch | Abrir el cuadro de diálogo QuickSearch
Marcar | Marca un número vía módem.
Enviar correo a | Abre la aplicación de correo electrónico y crea un mensaje dirigido al contacto seleccionado.
Examinar Web | Lanza el navegador Web y muestra la dirección Web seleccionada.
Mostrar mapa de dirección | Inicia el navegador por defecto para ver la dirección de un contacto en un mapa basado en Web.
Eliminar | Elimina permanentemente los contactos seleccionados.
Eliminar imagen Anverso y reverso o Sólo reverso | Elimina permanentemente las imágenes del contacto seleccionado. Haga clic para que aparezca un submenú para eliminar el anverso y el reverso o sólo el reverso.
Buscar duplicados | Abre el cuadro de diálogo Buscar duplicados en el que se muestran todos los contactos con nombres y apellidos idénticos, o sin nombres y con nombres de compañía iguales.


Menú CardScan.Net

Comando | Descripción
Registrarse | Regístrese en su cuenta de CardScan.Net.
Abrir desde la red | Abre un archivo de CardScan.Net en CardScan.
Guardar "nombre de archivo" en la red | Guarda el archivo activo en la ventana de CardScan en la cuenta de CardScan.Net.
Sincronizar | Sincroniza los cambios realizados en cualquier copiar, actualmente activa en la ventana de CardScan.
Sincronizar todos los archivos | Sincroniza todos los archivos de la cuenta de CardScan.Net.
Revisar actualizaciones de AccuCard | Le registra en el sitio Web y abre el navegador Web por defecto directamente en el Asistente para actualizaciones de AccuCard.
Administrar archivos | Visualiza la información de todos los archivos en la cuenta de CardScan.Net; Renombra, elimina y desvincula los archivos de CardScan.Net.
Configuración | Activa y configura, o desactivar la sincronización automática.
Visitar CardScan.Net | Inicia el navegador Web en www.cardscan.net.


Menú Categorías

Comando | Descripción
Asignar | Abre el cuadro de diálogo Asignar categorías.
Editar | Abre el cuadro de diálogo Editar categorías.
Buscar | Abre el cuadro de diálogo Buscar tarjetas con categoría.


Menú Editar

Comando | Descripción
Deshacer | Deshace la última acción.
Cortar | Elimina el texto resaltado y lo copia en el Portapapeles.
Copiar | Copia el texto resaltado en el Portapapeles.
Pegar | Insertar el contenido del Portapapeles.
Borrar | Eliminar el texto resaltado.
Seleccionar todo | Muestra todos los contactos del archivo activo en la vista Lista.
Cambiar mayúscula/minúscula | Pone en mayúsculas la primera letra de cada palabra del texto resaltado.
Configuración de copia | Selecciona los campos del contacto que se deseen copiar al Portapapeles.
Etiquetas | Agrega, renombra o elimina etiquetas de direcciones de correo electrónico y números de teléfono en la vista Editar.
Preferencias | Cambia la configuración general de CardScan o las opciones del escáner, calentamiento o correo electrónico.


Menú Archivo

Comando | Descripción
Nuevo | Crea un nuevo archivo.
Abrir | Abrir un archivo.
Cerrar | Cierra el archivo activo.
Guardar como | Guarda una copia del archivo activo con un nuevo nombre.
Renombrar | Guarda el archivo con un nuevo nombre o en un lugar distinto.
Contraseña | Introduce o cambia una contraseña de archivo.
Mantenimiento | Muestra el submenú Mantenimiento. Para conocer los comandos del submenú, haga clic aquí.
Intercambio de datos | Muestra el submenú de intercambio de datos. Para conocer los comandos del submenú, haga clic aquí.
Imprimir | Use el Asistente de impresión para imprimir los contactos seleccionados.
Configurar impresión | Seleccione las opciones de impresión de Windows.
Enviar tarjetas | Abre la aplicación de correo electrónico y crea un mensaje con los contactos seleccionados adjuntados.
Salir | Cierra CardScan. CardScan se guarda automáticamente.
1 [nombre] 2 [nombre] 3 [nombre] 4 [nombre] Más archivos... | Abre un archivo usado recientemente. Activar o cierra archivos abiertos, (Sólo aparece si hay más de cuatro archivos abiertos simultáneamente.)


Menú Ayuda

Comando | Descripción
Ocultar globo de ayuda | Activa y desactiva la ayuda de balón.
Contenido | Muestra el índice de la Ayuda de CardScan.
Buscar ayuda en | Muestra un índice que ayuda a buscar en la Ayuda.
Cómo usar la Ayuda | Muestra la información sobre el uso de la Ayuda de CardScan.
Sugerencia del día | Muestra la sugerencia del día de CardScan.
Servicio de Asistencia técnica | Muestra la información de contacto para el servicio de Asistencia técnica de Corex.
Registrar | Registre la copia de CardScan.
Ver Guía del usuario | Muestra la Guía del usuario en formato PDF.
Ver Léame | Muestra el archivo Léame de esta versión de CardScan.
Acerca de CardScan | Muestra el copyright y la información de la versión de CardScan.


Submenú Mantenimiento

Comando | Descripción
Copia de seguridad | Guarda una copiar de un archivo, o copiar un archivo de gran tamaño a disquetes.
Restaurar | Use una copia de seguridad de un archivo.
Reconciliar archivos | Actualiza dos versiones de un de modo que el contenido es idéntico.


Menú Clasificar

Comando | Descripción
Por estado de AccuCard | Muestra todos los contactos marcados con un símbolo de AccuCard en la parte superior de la lista.
Por comprobado | Clasificar los contactos de la vista Lista para ver en primer lugar los contactos no verificados."
Por nombre | Clasifica los contactos en la vista Lista por el nombre.
Por compañía | Clasifica los contactos en la vista Lista por nombre de la compañía.
Por teléfono | Clasifica los contactos de la vista Lista por número de teléfono.
Más | Seleccione los criterios de clasificación adicional si la vista Lista contiene más de nueve tipos de información.


Menú Herramientas

Comando | Descripción
Asistente para la configuración del escáner | Inicie el asistente para configurar el escáner.
Tarjeta de firma | Incluya una de la por la tarjeta de visita en todos los mensajes de correo electrónico salientes e Microsoft Outlook.
Actualizaciones de CardScan | Inicie un navegador Web para coordinar el sitio de CardScan para buscar, descargar e instalaciones o moreno,


Menú Ver

Comando | Descripción
Todas las tarjetas | Muestra todos los contactos del archivo activo en la vista Lista.
Lista | Mostrar la vista Lista.
Editar | Muestra el contacto seleccionado en la vista Editar.
Resumen | Muestra el contacto seleccionado en la vista Resumen.
Anverso | Muestra la imagen del anverso de la tarjeta.
Reverso | Muestra la imagen del reverso de la tarjeta.
Notas | Muestra la ficha Notas del contacto.
Categorías | Muestra la ficha Categorías del contacto.
Expandir todo | Mostrar todos los campos disponibles del contacto.
Contraer todo | Oculta los campos de contacto adicionales.
Siguiente tarjeta | Muestra el siguiente contacto del archivo activo.
Tarjeta anterior | Muestra el contacto anterior del archivo activo.
Imagen grande | Muestra la imagen del contacto seleccionado en una ventana distinta de tamaño ajustable.
Lista de contactos | Oculta o muestra la lista de contactos.
Barras de herramientas | Oculta o muestra las barras de herramientas de CardScan.
Personalizar lista | Muestra el cuadro de diálogo Personalizar para especificar los campos del contacto que se desea visualizar en la vista Lista.


Menús de botón secundario del ratón, sensibles al contexto

Estos menús contienen comandos asociados con vistas concretas.

  1. Seleccione un contacto.

  2. Haga clic y mantenga pulsado el botón secundario del ratón. CardScan mostrará un menú sensible al contexto.

  3. Use el ratón para seleccionar un comando y suelte el botón.

Temas relacionados

Uso de cursores sensibles al contexto


Accesos directos del teclado

A continuación se muestran los accesos directos que puede usar en lugar de los comandos de menú:

Comando de menú | Combinación de teclas
Archivo [image] Abrir | Ctrl+O
Archivo [image] Imprimir | Ctrl+P
Editar [image] Deshacer | Ctrl+Z
Editar [image] Borrar | Eliminar
Editar [image] Cortar | Ctrl+X
Editar [image] Copiar | Ctrl+C
Editar [image] Pegar | Ctrl+V
Tarjeta [image] Digitalizar | Ctrl+S
Editar [image] Seleccionar todo | Ctrl+A
Tarjeta [image] Nueva | Ctrl+Ins
Tarjeta [image] Marcar | Ctrl+D
Tarjeta [image] Enviar correo a | Ctrl+T
Tarjeta [image] Examinar Web | Ctrl+B
Tarjeta [image] Eliminar | Ctrl+Supr
Categorías [image] Asignar | Ctrl+R
Vista [image] Lista | Ctrl+L
Ver [image] Editar | Ctrl+E
Ver [image] Resumen | Ctrl+M
Ver [image] Anverso | Ctrl+I
Ver [image] Notas | Ctrl+N
Ver [image] Categorías | Ctrl+G
Ver [image] Expandir todo | Ctrl+Y
Ver [image] Contraer todo | Ctrl+U
Ver [image] Siguiente tarjeta | AvPág
Ver [image] Tarjeta anterior | RePág
Ayuda [image] Contenido | F1


Mejora del rendimiento de CardScan

Para mejorar el rendimiento, guarde un archivo como nuevo. CardScan reorganiza los datos de una forma más eficaz.

  1. Elija Archivo [image] Guardar como.

  2. Introduzca un nombre de archivo y una ubicación.

  3. Haga clic en Aceptar. CardScan crea una copiar del archivo existente con el nuevo nombre y muestra una opción para guardar una copia en su cuenta de CardScan.Net.

  4. Elija la opción que mejor se adapte a sus necesidades. Si no está seguro, haga clic en Acerca de CardScan.Net en el cuadro de diálogo.

Temas relacionados

Acerca de CardScan.Net


Sugerencias del día

Las sugerencias del día le ayudan a descubrir funciones útiles de CardScan. Por ejemplo, ¿sabía que puede acceder a su archivo de CardScan desde WinFax Pro para enviar faxes?

  • Para ver la sugerencia del día, elija Ayuda [image] Sugerencia del día.

  • Para elegir si desea ver las sugerencias cada vez que abra CardScan, use la casilla de verificación Mostrar sugerencias durante el inicio en la ventana Sugerencia del día.


Uso de cursores sensibles al contexto

En la vista Resumen, puede usar el cursor sensible al contexto de CardScan para:

Marcar números. Señalar un número de teléfono o fax. Cuando vea el cursor en forma de teléfono, haga clic.

Enviar correo electrónico. Señale una dirección de correo electrónico. Cuando vea el cursor en forma de correo, haga clic.

Examinar sitios Web. Señale una dirección Web. Cuando vea el cursor en forma de globo, haga clic.

Visualizar la dirección de un contacto en MapQuest. Señale una calle. Cuando vea el cursor en forma de globo, haga clic.

Temas relacionados

Menús de botón secundario del ratón, sensibles al contexto


Acceso directos para la visualización de contactos

  • Para visualizar todos los contactos en la vista Lista, haga clic en el botón [image].

  • Para ordenar la vista Lista por un campo, haga clic en el encabezado de la columna que representa ese campo.

  • Para ver todos los contactos que empiezan por la misma letra, haga clic en esa letra en la barra Letra.

  • Para ver los contactos por categorías, elija Categorías [image] Buscar y seleccione las categorías.

  • Para hojear los contactos uno a uno en las vistas Editar o Resumen, haga clic en los botones [image] o [image].

  • Para ver todo el texto oculto en la vista Editar, haga clic en el botón [image] en la esquina inferior derecha.

  • Para ver texto oculto para un campo en la vista Editar, haga clic en el botón [image] situado a la derecha del campo.

  • En lugar de seleccionar una vista del menú Ver:

  • Cambie de la vista Resumen a la vista Editar haciendo clic en cualquier lugar dentro del resumen.

  • Vuelva a la vista Resumen desde la vista Editar haciendo clic con el botón secundario del ratón en el contacto.

  • Haga doble clic en un contacto en la vista Lista para cambiar a la vista Editar.

  • Para visualizar las notas, imagen o categorías de un contacto, haga clic en la ficha respectiva en la vista Editar.

Temas relacionados

Uso de cursores sensibles al contexto


Visualización de texto oculto

El texto que no’ quepa en una o dos líneas en la vista Editar estará oculto, pero disponible.

  1. Para ver texto oculto, cambie a la vista Editar.

  2. Haga clic en el botón [image] para ver el texto oculto en todos los campos.

  3. El texto oculto de un campo se marca con el símbolo [image] a la derecha del campo. Haga clic en el directorio superior a él para ver el texto oculto.


Zoom en una imagen de tarjeta

Zoom en la imagen de la tarjeta

Para hacer zoom en una imagen:

  • Haga clic en una palabra en la vista Editar. SmartZoom acerca la imagen.

  • Cuando el cursor en forma de lupa esté sobre la imagen de la tarjeta, haga clic para acercarla. Use los botones de la lupa anteriores para acercar y alejar la imagen.

Para ver de nuevo toda la imagen, haga clic con el botón secundario del ratón en la imagen o haga clic en el cursor el forma de lupa [image] sobre la imagen.


Edición de la lista de categorías

Cuando se editan categorías de la lista, aparecen en la ficha Categorías.

  1. Elija Editar [image] Categorías. Aparecerá el cuadro de diálogo Editar categorías.

  2. Editar

  3. Para agregar una categoría, haga clic en Agregar e introduzca el nombre.

  4. Para eliminar una categoría, selecciónela y haga clic en Eliminar.

  5. Para renombrar una categoría, selecciónela, haga clic en Renombrar e introduzca el nombre.

  3. Haga clic en Aceptar.

Temas relacionados

Categorización de un contacto

Categorización de varios contactos


Términos del servicio de CardScan.Net

Para leer los términos del servicio, visite http://www.cardscan.com/csnet/termsofservice.asp.


Eliminación de archivos de CardScan.Net

Para eliminar un archivo de la cuenta:

  1. En CardScan, regístrese en su cuenta. Para obtener instrucciones, haga clic aquí .

  2. Elija CardScan.Net [image] Administrar archivos. Aparecerá el cuadro de diálogo Administrar archivos de CardScan.Net.

  3. Seleccione un archivo para eliminar y haga clic en Eliminar.

Temas relacionados

Administración de archivos habilitados para Web


Apertura de archivos .Net en CardScan

La apertura de archivos .Net en CardScan le permite obtener el máximo rendimiento de las funciones de CardScan. Todos los cambios que realice localmente se reflejarán en la libreta de direcciones en la Web, cuando se sincronizan los archivos. Para trabajar con archivo .Net in CardScan:

  1. En CardScan, regístrese en su cuenta y elija CardScan.Net [image] Abrir desde la red. Aparecerá el cuadro de diálogo Abrir desde CardScan.Net. Enumera todos los archivos de la cuenta, por orden alfabético, con el archivo situado en a parte superior seleccionado.

  2. Haga clic en el archivo para abrirlo en CardScan. Muestra un cuadro de diálogo cuyas opciones dependen de si el archivo para abrir está o no vinculado a un archivo local en su PC.

  • Si hay un archivo local, el cuadro de diálogo contendrá estas opciones:

.

  • Si no hay un archivo local, el cuadro de diálogo contendrá estas opciones:

  3. Elija la opción que se ajuste a la tarea que tenga que realizar y haga clic en Aceptar. Aparecerá el cuadro de diálogo de progreso. Cuando se cierra, el archivo aparece en la ventana de CardScan, con la ficha indicando que el archivo está vinculado a la red.

Temas relacionados

CSNet: Sincronización de archivos manualmente


Renombrado de archivos en CardScan.Net

Para renombrar un archivo de CardScan.Net:

  1. En CardScan, regístrese en su cuenta.

  2. Elija CardScan.Net [image] Administrar archivos. Aparecerá el cuadro de diálogo Administrar archivos de CardScan.Net.

  3. Seleccione un archivo para renombrar y haga clic en Renombrar.

NOTA: Si el archivo tiene una copia local, ésta no cambiará de nombre; sin embargo, los archivos seguirán vinculados.

Temas relacionados

Administración de archivos habilitados para Web


Indicador de estado de CardScan.Net

El indicador de estado de CardScan.Net está situado en la esquina inferior derecha de la ventana de CardScan. El indicador puede aparecer de la siguiente forma:

Atenuado. No ha iniciado una sesión en CardScan.Net

Iluminada constantemente. Listo para sincronizar.

Parpadeando durante la sincronización.

Mostrando una marca roja si se produce un problema.


Cuadro de diálogo Configuración del escáner CardScan 60

Opción | Descripción
Botón Aceptar | Guarda los cambios en todas las áreas y cierra el cuadro de diálogo.
Botón Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.
Botón Probar | Haga clic para digitalizar una tarjeta y probar la calidad de la imagen. La imagen aparece en la ventana Imagen de la tarjeta .
Botón Calibrar | Haga clic para calibrar el escáner.


Cuadro de diálogo Configuración del escáner CardScan 700c

Opción | Descripción
Puerto | Indica que el escáner debe estar conectado al puerto USB del PC.
Imagen de la tarjeta | Muestra una imagen digitalizada de una tarjeta cuando el escáner completa una digitalización de prueba.
Digitalizar tarjetas en: Color o Monocromo | Estos botones de selección le permiten elegir la digitalización en los modos color o monocromo. Tenga en cuenta que la digitalización en modo monocromo es más rápida.
Información del dispositivo | Este panel muestra el número de ID del escáner y la versión del firmware cuando se hace clic en Recuperar.
Botón Recuperar | Haga clic para mostrar el número de ID y la versión del firmware del escáner en el panel.
Botón Aceptar | Guarda los cambios en todas las áreas y cierra el cuadro de diálogo.
Botón Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.
Botón Probar | Haga clic para digitalizar una tarjeta y probar la calidad de la imagen. La imagen aparece en la ventana Imagen de la tarjeta .
Botón Calibrar | Haga clic para calibrar el escáner.
Botón Expulsar tarjeta | Haga clic para expulsar una tarjeta insertada en el escáner.


Cuadro de diálogo Revisar duplicados compatibles

Opción | Descripción
Botón Anterior | Haga clic para ver la pantalla anterior de Duplicados compatibles.
Botón Siguiente | Permite ver el conjunto siguiente de duplicados compatibles.
Botón Reemplazar | Haga clic para reemplazar la información en Registro para conservar con la información del duplicado situado debajo del botón.
Botón Deshacer | Deshace la acción.
Botón Rehacer | Realiza la acción que se ha deshecho.
Botón | Haga clic en este botón para llevar la lupa a la imagen que desee ampliar. Deje la lupa sobre la imagen y haga clic. La imagen se mostrará en Imagen grande.
Botón | Haga clic para eliminar el duplicado debajo del botón.
Registro para conservar | La información en Registro para conservar se conservará con el la contacto en el archivo.
DUPLICADO 1, 2, ... | Registros que contienen campos idénticos a los campos en Registro para conservar así como campos que contienen información que es distinta pero no contradictoria a la de Registro para conservar.
Botón Aceptar | Haga clic para guardar los cambios y cerrar las pantallas de duplicados compatibles.
Botón Cancelar | Haga clic para cancelar los cambios y cerrar las pantallas de duplicados compatibles.


Cuadro de diálogo Revisar duplicados en conflicto

Opción | Descripción
Botón Anterior | Haga clic para ver la pantalla anterior de Duplicados en conflicto.
Botón Siguiente | Permite ver el conjunto siguiente de duplicados en conflicto.
Botón Reemplazar | Haga clic para reemplazar la información en Registro para conservar con la información del duplicado situado debajo del botón.
Botón Deshacer | Deshace la acción.
Botón Rehacer | Realiza la acción que se ha deshecho.
Botón | Haga clic en este botón para llevar la lupa a la imagen que desee ampliar. Deje la lupa sobre la imagen y haga clic. La imagen se mostrará en Imagen grande.
Botón | Haga clic para eliminar el duplicado debajo del botón.
Registro para conservar | La información en Registro para conservar se conservará con el la contacto en el archivo.
DUPLICADO 1, 2, ... | Registros que contienen campos idénticos a los de Registro para conservar y campos en conflicto con Registro para conservar.
Botón Aceptar | Haga clic para guardar los cambios y cerrar las pantallas de duplicados en conflicto.
Botón Cancelar | Haga clic para cancelar los cambios y cerrar las pantallas de duplicados en conflicto.


Cuadro de diálogo Revisar duplicados exactos

Opción | Descripción
Botón Anterior | Haga clic para ver la pantalla anterior.
Botón Siguiente | Permite ver el conjunto siguiente de duplicados exactos.
Botón Deshacer | Deshace la acción.
Botón Rehacer | Realiza la acción que se ha deshecho.
Botón | Haga clic en este botón para llevar la lupa a la imagen que desee ampliar. Deje la lupa sobre la imagen y haga clic. La imagen se mostrará en Imagen grande.
Botón | Haga clic para eliminar el duplicado debajo del botón.
Registro para conservar | La información en Registro para conservar se conservará con el la contacto en el archivo.
DUPLICADO 1, 2, ... | Registros que contienen información completamente idéntica a la información en Registro para conservar.
Botón Aceptar | Haga clic para guardar los cambios y cerrar las pantallas de duplicados exactos.
Botón Cancelar | Haga clic para cancelar los cambios y cerrar las pantallas de duplicados exactos.


Cuadro de diálogo Configuración del escáner CardScan 600

Opción | Descripción
Puerto | Indica que el escáner debe estar conectado al puerto USB del PC.
Imagen de la tarjeta | Muestra una imagen digitalizada de una tarjeta cuando el escáner completa una digitalización de prueba.
Digitalizar tarjetas en: Color o Monocromo | Estos botones de selección le permiten elegir la digitalización en los modos color o monocromo. Tenga en cuenta que la digitalización en modo monocromo es más rápida.
Información del dispositivo | Este panel muestra el número de ID del escáner y la versión del firmware cuando se hace clic en Recuperar.
Botón Recuperar | Haga clic para mostrar el número de ID y la versión del firmware del escáner en el panel.
Botón Aceptar | Guarda los cambios en todas las áreas y cierra el cuadro de diálogo.
Botón Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.
Botón Probar | Haga clic para digitalizar una tarjeta y probar la calidad de la imagen. La imagen aparece en la ventana Imagen de la tarjeta .
Botón Calibrar | Haga clic para calibrar el escáner.
Botón Expulsar tarjeta | Haga clic para expulsar una tarjeta insertada en el escáner.


Cuadro de diálogo Configuración avanzada del proxy

Opciones | Descripción
HTTP | Introduzca el nombre o dirección IP del servidor proxy.
Puerto | Introduzca el número de puerto. Si no se ha especificado el número de puerto, CardScan usa el puerto por defecto: puertos 80 para el protocolo de comunicaciones HTTP y 443 para el HTTPS (seguro).
Usar el mismo servidor proxy para todos los protocolos | Desactive esta opción para usar servidores proxy diferentes para los protocolos de comunicaciones HTTP y HTTPS (seguro).
Autenticación: Nombre de usuario | Introduzca el nombre de usuario que vaya a usar.
Autenticación: Contraseña | Introduzca la contraseña que vaya a usar.
Autenticación: Confirmación de la contraseña | Escriba de nuevo la contraseña para asegurarse de que la ha escrito correctamente.
Aceptar | Guarda la configuración avanzada y regresa a CardScan.Net: ficha Servidor proxy.
Cancelar | Vuelve a la ficha Proxy de CardScan.Net sin guardar ninguno de los parámetros de la configuración avanzada.


Cuadro de diálogo Asignar categorías

Use este cuadro de diálogo para asignar categorías a varios contactos.

NOTA: Puede usar este cuadro de diálogo para asignar categorías a contactos individuales, pero es mejor usar la ficha Categorías. Para obtener instrucciones, haga clic aquí.

Opciones | Descripción
Categorías de tarjetas | Lista de categorías para elegir. Cada categoría tiene una casilla de verificación correspondiente para marcar las categorías para asignar. Para asignar una categoría de la lista, haga clic en la casilla de verificación situada al lado de la categoría deseada. Si la casilla de verificación estaba vacía, aparecerá una marca de verificación sólida y se habrá asignado la categoría marcada. Para obtener información sobre los diversos estados de las marcas de verificación, haga clic aquí.
Botón Editar lista | Permite agregar, renombrar o eliminar categorías. Para obtener instrucciones, haga clic aquí.
Aceptar | Asigna las categorías marcadas y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Asignar notas y categorías al lote

Este cuadro de diálogo asigna las mismas notas y categorías a todas las tarjetas del lote.

Opción | Descripción
Categorías | Asigna categorías al lote.
Notas | Agrega una nota a los contactos del lote.
Botón Editar lista | Permite agregar, renombrar o eliminar categorías. Para obtener instrucciones, haga clic aquí.
Aceptar | Guarda las categorías y notas asignadas al lote.
Cancelar | Regresa al cuadro de diálogo Opciones de digitalización sin usar Opciones de lote.

Temas relacionados

Edición de la lista de categorías

Digitalización por lotes: Asignación de notas y categorías a un lote


Configuración de CardScan.Net: Ficha Sincronización

Use esta ficha para especificar sus normas para la sincronización automática.

Opciones | Descripción
Sincronizar automáticamente | Si se marca esta casilla hace que aparezcan y se puedan seleccionar las opciones disponibles para la resolución de conflictos.
Prevalecen los cambios de CardScan.Net | Los cambios realizados en el archivo .Net se replican en el archivo local. Se ignoran los cambios realizados en el archivo local.
Prevalecen los cambios locales | Los cambios realizados en el archivo local se replican en el archivo .Net. Se ignoran los cambios realizados en el archivo .Net.
Los cambios están duplicados en ambos archivos | Crea contactos duplicados en cada archivo para evitar cualquier pérdida de la información de contacto.
Aceptar | Activa la sincronización automática que usa la opción de resolución de conflictos seleccionada en este cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin cambiar la configuración de la sincronización.


Cuadro de diálogo Conflicto detectado en CardScan.Net

Cuadro de diálogo Conflicto detectado

Use este cuadro de diálogo para especificar cómo el proceso de sincronización debe solucionar el conflicto que ha encontrado. El tipo de conflicto encontrado se describe en el panel superior del cuadro de diálogo.

Opciones

Descripción

Prevalece el cambio en CardScan.Net

Los cambios realizados en el archivo .Net se replican en el archivo local. Se ignoran los cambios realizados en el archivo local.

Prevalece el cambio local

Los cambios realizados en el archivo local se replican en el archivo .Net. Se ignoran los cambios realizados en el archivo .Net.

Crear contactos duplicados

Los cambios se duplican en ambos archivos. Como consecuencia, se crean contactos duplicados en cada archivo. Esto evita la pérdida accidental de la información de contacto.

Desactivado cuando un conflicto implica a un contacto eliminado. Si la eliminación se realizó por error, elija la resolución que restaure el contacto.

Aceptar

Aplique la opción elegida y continúe la sincronización.

Cancelar

Cancela la sincronización.


Cuadro de diálogo Administrar los archivos de CardScan.Net

Use este cuadro de diálogo para:

  • Ver una lista de los archivos de CardScan.Net y la información acerca de cada archivo local vinculado a un archivo de CardScan.Net.

  • Renombrar, eliminar y desvincular los archivos de CardScan.Net.

El cuadro de diálogo Administrar los archivos de CardScan.Net es una tabla de dos columnas en la que los archivos de CardScan.Net se enumeran en la columna de la izquierda. Si un archivo está vinculado con uno local, el nombre del local aparece al lado del nombre del archivo de CardScan.Net, en la columna de la derecha de la tabla. Cuando haga clic en una fila, queda seleccionada y la información del archivo local aparece en el panel Estado, en la parte inferior del cuadro de diálogo.

Botones | Descripción
Cerrar | Cierra el cuadro de diálogo al acabar.
Eliminar | Haga clic para eliminar el archivo de CardScan.Net seleccionado. Tenga en cuenta que el archivo local, si lo hay, permanece en la misma ubicación en el PC.
Renombrar | Haga clic para renombrar el archivo de CardScan.Net seleccionado.
Desvincular | Haga clic para eliminar el vínculo entre el archivo de CardScan.Net y el archivo local.


Cuadro de diálogo Abrir desde CardScan.Net

Use este cuadro de diálogo para elegir un archivo .Net para abrir en CardScan en el PC.

Opciones | Descripción
Archivos de CardScan.Net: | Enumera todos los archivos de CardScan.Net que hay en su cuenta.
Botón Abrir | Abre el archivo seleccionado entre los archivos de CardScan.Net.
Botón Cancelar | Cierra el cuadro de diálogo y regresa a la ventana de CardScan.


Cuadro de diálogo Abrir archivo de CardScan.Net

Aparecerá este cuadro de diálogo cuando el archivo que esté abriendo esté vinculado a un archivo local.

Opciones | Descripción
Abrir la copia local y sincronizar los archivos | Esta opción es la recomendada porque es más eficaz.
Abrir el archivo | Use esta opción para actualizar la libreta de direcciones sin guardar una copia local. Por ejemplo, si está trabajando en el PC de otra persona.
Botón Aceptar | Haga clic para aplicar la opción que ha elegido.
Botón Cancelar | Cierra el cuadro de diálogo sin abrir un archivo .Net.


Cuadro de diálogo Abrir archivo de CardScan.Net

Este cuadro de diálogo aparece si el archivo .Net que va a abrir no está vinculado a un archivo local en su PC.

Opciones | Descripción
Abrir el archivo | Le permite editar un archivo .Net en CardScan sin guardar una copia en el PC.
Guardar una copia local en el PC | Crea un archivo local para el archivo .Net que vaya a abrir y vincula a ambos archivos para sincronización.
Botón Aceptar | Haga clic para guardar el archivo en la red.
Botón Cancelar | Cancela la apertura del archivo.


Cuadro de diálogo Guardar en CardScan.Net

Use este cuadro de diálogo para guardar un archivo de CardScan en CardScan.Net.

Opciones | Descripción
Guardar archivo para CardScan.Net como | Use el nombre del archivo local, que se muestra en este cuadro, o escriba un nombre diferente.
Archivos de CardScan.Net existentes | Puede elegir un archivo de CardScan.Net existente en el que guardar el archivo local. Esto hará que se combine el contenido de los dos archivos.
Botón Guardar | Haga clic para guardar el archivo en la red.
Botón Cancelar | Cancela la acción de guardar el archivo local en la red.


Configuración de CardScan.Net: Ficha Servidor proxy

Use esta ficha para configurar CardScan para que se conecte a Internet a través de un servidor proxy.

Opciones | Descripción
Usar un servidor proxy para conectarse a Internet | Marque esta casilla para configurar un servidor proxy.
Dirección | Introduzca el nombre o dirección IP del servidor proxy.
Puerto | Introduzca el número de puerto. Si no se ha especificado el número de puerto, CardScan usa el puerto por defecto: puertos 80 para el protocolo de comunicaciones HTTP y 443 para el HTTPS (seguro).
Botón Avanzado | Haga clic en este botón si utiliza distintos servidores proxy para distintos protocolos o si el servidor proxy requiere autenticación de usuario. Aparecerá el cuadro de diálogo Configuración avanzada del proxy.
Aceptar | Guarda la configuración del servidor proxy.
Cancelar | Cierra el cuadro de diálogo sin configurar un servidor proxy.


Cuadro de diálogo Registro en CardScan.Net

Use este cuadro de diálogo para registrarse o simultáneamente para inscribirse y registrarse en su cuenta de CardScan.Net.

Opciones | Descripción
Correo electrónico | Introduzca la dirección de correo electrónico de su cuenta. Si olvida la dirección de correo electrónico, haga clic en Ayuda en la página de inicio de CardScan.Net.
Contraseña | Introduzca la contraseña de la cuenta. Si olvida la contraseña, consulte la la página de inicio de CardScan.Net.
Recordar mi contraseña | Marque esta casilla para acelerar futuros accesos a su cuenta.
Botón Registrarse | Haga clic para registrarse en la cuenta de CardScan.Net existente. Si el botón está atenuado, escriba la dirección de correo electrónico y la contraseña para activar el botón.
Botón Cancelar | Haga clic para cerrar el cuadro de diálogo sin registrarse.
Botón Inscribirse | Haga clic para crear su cuenta.
Botón Acerca de CardScan.Net | Haga clic para ver una introducción a CardScan.Net.


Cuadro de diálogo Inscripción en CardScan.Net

Use este cuadro de diálogo para crear su cuenta en www.cardscan.net.

Opciones

Descripción

Correo electrónico

CardScan.Net requiere una dirección de correo electrónico e Internet en la que podamos ponernos en contacto con usted contacto en relación con los cambios que se hayan producido en el servicio o en su cuenta. CardScan no puede comprobar si ha introducido una dirección de correo electrónico real, pero comprueba que la sintaxis es correcta (p. ej., nombre@dirección.domino).

Confirmar correo electrónico

Deberá introducir la dirección de correo electrónico dos veces para asegurarse de que la ha escrito correctamente.

Contraseña

La contraseña puede estar compuesta por cualquier cadena de caracteres alfanuméricos y subrayados; no puede contener espacios ni caracteres de puntuación.

  • La contraseña puede tener hasta 255 caracteres de longitud y no distingue las mayúsculas de las minúsculas. No hay una longitud mínima, pero no se permiten contraseñas en blanco.

Confirmar contraseña

Es una precaución por motivos de seguridad.

Botón Inscribirse

Haga clic para completar la creación de la cuenta.

Botón Cancelar

Cancela la creación de una cuenta.

Términos del servicio

Haga clic para leer los términos del servicio.

Declaración de privacidad

Haga clic para leer la Declaración de privacidad antes de hacer clic en el botón Inscribirse.


Cuadro de diálogo Configuración del escáner CardScan 500 o 300x

Opción | Descripción
Puerto | Indica que puede conectar el escáner a un puerto USB o a uno LPT1 del PC.
Imagen de la tarjeta | Muestra una imagen digitalizada de una tarjeta cuando el escáner completa una digitalización de prueba.
Información del dispositivo | Este panel muestra el número de ID del escáner y la versión del firmware cuando se hace clic en Recuperar.
Botón Recuperar | Haga clic para mostrar el número de ID y la versión del firmware del escáner en el panel.
Botón Aceptar | Guarda los cambios en todas las áreas y cierra el cuadro de diálogo.
Botón Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.
Botón Probar | Haga clic para digitalizar una tarjeta y probar la calidad de la imagen. La imagen aparece en la ventana Imagen de la tarjeta .
Botón Calibrar | Haga clic para calibrar el escáner.
Botón Expulsar tarjeta | Haga clic para expulsar una tarjeta atascada en el escáner.


Cuadro de diálogo Introducir contraseña de CardScan ActiveSync

Opción | Descripción
Introducir contraseña para sincronizar | Introduzca la contraseña para el archivo de CardScan que se va a sincronizar.
Recordar contraseña | CardScan recuerda la contraseña de modo que no tenga que introducirla en cada sincronización.
Aceptar | Completa la sincronización usando la contraseña especificada.
Cancelar | Cierra el cuadro de diálogo sin sincronizar.


Cuadro de diálogo Opciones de CardScan ActiveSync

Use este cuadro de diálogo para especificar las opciones de sincronización con su dispositivo Pocket PC.

Opción | Descripción
Sincronizar dispositivo móvil con | Especifique el nombre del archivo de CardScan para sincronizar con el dispositivo móvil. Introduzca la ruta de acceso completa y el nombre del archivo o haga clic en Examinar y localice el archivo.
Examinar | Localizar el archivo de CardScan para sincronizar.
Pedirme siempre la contraseña | Deberá introducir la contraseña cada vez que sincronice CardScan con su dispositivo móvil.
Usar esta contraseña | Introduzca la contraseña para evitar que el sistema la pida durante la sincronización.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Eliminar elementos duplicados (ActiveSync)

Use este cuadro de diálogo para especificar cómo manejar los registros duplicados en un archivo de CardScan que se sincronice con su dispositivo móvil bajo Windows CE. Los registros duplicados de CardScan se replican en su dispositivo móvil la próxima vez que realice la sincronización.

Opción | Descripción
Eliminar todo | Elimina los registros de todos los contactos enumerados.
Eliminar seleccionados | Elimina registros duplicados del contacto seleccionado.
Conservar todo | Cierra el cuadro de diálogo sin cambiar su archivo de CardScan.


Cuadro de diálogo Marcador automático de CardScan

Use este cuadro de diálogo para especificar el número para marcar y las opciones de macado.

Opción | Descripción
Número | Introduzca el número para marcar o elíjalo de la lista.
Conectar usando | Seleccione el dispositivo para usar de la lista.
Propiedades de la marcación | Muestra el cuadro de diálogo Propiedades de la marcación de Windows. Use este cuadro de diálogo para introducir la información sobre el marcado desde su ubicación (consulte la Ayuda de Windows).
Marcar | Haga clic llamar. CardScan marca el número y muestra el cuadro de diálogo Estado de la llamada. Levante el receptor y haga clic en Hablar. Haga clic en Colgar para terminar la llamada.
Cerrar | Cierra el cuadro de diálogo sin marcar.


Cuadro de diálogo Cambiar contraseña

Si el archivo está protegido por contraseña, este cuadro de diálogo le pedirá que la introduzca para pode abrir el archivo:

Opción | Descripción
Nueva contraseña | Introduzca la nueva contraseña (20 caracteres máx.). CardScan elimina todos los espacios y tabuladores anteriores y posteriores al texto de la contraseña.
Confirmar nueva contraseña | Vuelva a introducir la contraseña.
Aceptar | Aplica la contraseña al archivo y cierra el cuadro de diálogo. Si deja ambos cuadros de contraseña vacíos, el archivo no estará protegido por contraseña.
Cancelar | Cierre el cuadro de diálogo sin cambiar la configuración de la contraseña.


Opciones de CardScan Conduit: Ficha Campos personalizados

Puede crear etiquetas adicionales de teléfono y correo electrónico en su dispositivo portátil que CardScan Conduit sincronice automáticamente.

CardScan sincroniza las etiquetas de teléfono y correo electrónico comunes a CardScan y a la libreta de direcciones de Palm. Para conocer los detalles, haga clic aquí.

Si las etiquetas de teléfono y correo electrónico del archivo de CardScan difieren de las del dispositivo portátil, use Campos personalizados para agregar esas etiquetas al dispositivo portátil para la sincronización.

Use Campos personalizados Para cambiar la asignación de campos entre CardScan y su dispositivo portátil. Por ejemplo, si asigna un campo personalizado a "Tfno. móvil", el primer "móvil" de CardScan va al campo personalizado y los restantes van a los campos de teléfonos.

NOTA: La asignación de campos personalizados anula la asignación directa de todos los registros del archivo.

Opción | Descripción
Personalizado 1: Personalizado 2: Personalizado 3: Personalizado 4: | Seleccione una etiqueta de la lista desplegable de campos personalizados. Esta etiqueta se usa para la sincronización hasta que elija una diferente.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.

Temas relacionados

Configuración de CardScan Conduit para Palm

Sincronización de etiquetas de teléfono y correo electrónico


Opciones de CardScan Conduit: Ficha General

Opción | Descripción
Activar CardScan Conduit | Activa la sincronización entre el archivo de CardScan seleccionado y su dispositivo portátil. Con CardScan Conduit activado, no podrá sincronizar su dispositivo portátil con otro gestor de contactos.
Desactivar CardScan Conduit | Desactiva la sincronización entre CardScan y su dispositivo portátil para sincronizar su dispositivo portátil con otra aplicación de tipo HotSync.
Sincronizar con este archivo de CardScan | Si ha elegido o creado y guardado un archivo de CardScan antes de configurar el medio de transmisión, la ruta de acceso y el nombre del archivo aparecen al elegir Activar. Si la ruta no se muestra o es incorrecta, introdúzcala junto con el nombre de archivo, o haga clic en Examinar y localice el archivo.
Examinar | Localice el archivo de CardScan para sincronización.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.

Temas relacionados

Configuración de CardScan Conduit para Palm


Opciones de CardScan Conduit: Ficha Contraseña

Esta ficha es para los archivos de CardScan protegidos por contraseña.

Opción | Descripción
Pedirme siempre la contraseña | Seleccione esta opción para que el sistema le pida la contraseña durante la sincronización.
Usar esta contraseña | Introduzca la contraseña para evitar que el sistema la pida durante la sincronización.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.

Temas relacionados


Opciones de CardScan Conduit: Ficha Sincronización

Para conocer los detalles sobre cómo sincroniza CardScan las categorías con la libreta de direcciones de PalmPilot, haga clic aquí.

Opción | Descripción
Sincronización bidireccional | Selecciona la sincronización bidireccional entre el archivo de CardScan seleccionado y su dispositivo portátil (envía todos los datos nuevos y modificados de CardScan al dispositivo portátil y viceversa).
Sincronización en una dirección | Selecciona la sincronización en una dirección entre el archivo de CardScan seleccionado y su dispositivo portátil (envía todos los datos nuevos y modificados de CardScan al dispositivo portátil).
Categorías | Sincroniza las categorías asignadas a un contacto de CardScan y al dispositivo portátil.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Introducir contraseña de CardScan

Opción | Descripción
Introducir contraseña de contactos | Introduce la contraseña de este archivo de CardScan.
Aceptar | Aplica la contraseña para abrir el archivo o cambiar la configuración de dicha contraseña.
Cancelar | Cierra el cuadro de diálogo aplicando la contraseña.


Visualización de contactos con imágenes de tarjeta en Outlook

Cuando intente abrir un contacto que contenga una imagen de tarjeta, Outlook puede detener el ordenador y mostrar a alerta de Norton AntiVirus: "Detectado un guión malicioso." Se trata de una precaución antivirus genérica que puede pasar por alto sin comprometer con ello la seguridad.

Para desactivar la alerta:

  1. En el menú desplegable, elija la acción: "Autorizar este guión."

  2. Haga clic en Aceptar.

NOTA: Sólo deberá realizar esta acción una vez para poder usar todos los contactos con imágenes de tarjeta.

Temas relacionados

Configuración de la sincronización con Microsoft Outlook 98 o posterior


Cuadro de diálogo Puesta en marcha de CardScanPlus 300

Durante la puesta en marcha, Windows98 comprueba el puerto paralelo para verificar si hay una impresora. Esto puede hacer que el escáner digitalice una tarjeta. Puede que CardScan no reconozca el escáner y funcione de forma anormal.

Para evitarlo, Windows debe reiniciar los escáneres CardScanPlus 300 durante la puesta en marcha.

Este cuadro de diálogo puede contener cualquiera de estos botones:

Botón | Descripción
Activar | Indica a Windows 98 que reinicie el escáner CardScanPlus 300 durante la puesta en marcha.
Desactivar | Haga clic si no tiene Windows98 o un escáner CardScanPlus 300.

Haga clic en Aceptar para guardar la configuración y cerrar el cuadro de diálogo.


Cuadro de diálogo Comprobar detalles de la tarjeta

Use este cuadro de diálogo para determinar cómo CardScan separa los componentes de los nombres y direcciones (p. ej., Nombre de pila, 2º nombre y Apellidos). Esto es importante para la exportación, sincronización y transferencia de datos.

Opción | Descripción
Ficha Nombre | Muestra el nombre de contacto en estos campos: · Prefijo · Nombre de pila · 2º nombre · Apellidos · Sufijo Realice los cambios que estime necesarios.
Fichas Dirección | Las fichas de las direcciones principal y 2ª dirección son idénticas e incluyen estos campos: · Calle · Ciudad · Estado/provincia · Código postal · País/región Realice los cambios que estime necesarios.
Siguiente | Aplica los cambios y muestra el siguiente contacto.
Anterior | Aplica los cambios y muestra el contacto anterior.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


El escáner no aparece en el cuadro de diálogo Elegir escáner TWAIN

Si el escáner compatible con TWAIN no aparece en el cuadro de diálogo Seleccionar escáner del Asistente para la configuración del escáner:

  • Compruebe que el escáner es compatible con TWAIN.

  • Asegúrese de que el escáner está instalado usando el software del fabricante.


Cuadro de diálogo Copiar configuración

Cuadro de diálogo Configurar copia

Use este cuadro de diálogo para configurar los campos de CardScan que se van a copiar al Portapapeles. También puede crear una nueva configuración de copia o seleccionar una existente.

Opción | Descripción
Configuración guardada | Seleccione la configuración de las copias guardadas de la lista desplegable.
Guardar configuración de copia como | Guarde la configuración de copias actual para un futuro uso.
Eliminar configuración | Elimina permanentemente la configuración seleccionada de la lista desplegable.
Campos de CardScan | Campos que puede agregar a la copia de la configuración.
Agregar | Agregar el campo resaltado a la lista Campos para copiar.
Eliminar | Elimina el campo resaltado de la lista Campos para copiar.
Borrar | Eliminar todos los campos de la lista Campos para copiar.
Campos para copiar | Muestra los campos que CardScan copia al Portapapeles para cada contacto.
Aceptar | Guarde la configuración y cierre el cuadro de diálogo. Los datos especificados se copian cuando use el comando Copiar.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Opciones de AutoSync

Opción | Descripción
Aceptar | Guarda y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.
Ayuda | Ayuda para este cuadro de diálogo.
Ver registro | Muestra el registro de la anterior sincronización.
Sincronizar cuando se cambia el archivo de CardScan | Realiza la sincronización cuando se cambian los datos de CardScan.
Sincronizar según programación | Realiza una sincronización según programa.
Cada N minutos | Programa un intervalo de sincronización automática (entre 1 y 120 minutos).
Cada día a HORA | Programa una sincronización diaria a una hora especificada. Use las flechas arriba y abajo para seleccionar la hora.
Cada semana el DÍA a las HORA | Programa una sincronización semanal el día y a la hora especificados. Use las flechas arriba y abajo para seleccionar el día y la hora.


Cuadro de diálogo Contraseña de CardScan

Si el archivo de CardScan que se desea sincronizar está protegido por contraseña, aparece el cuadro de diálogo Contraseña de CardScan.

Opción | Descripción
Introducir contraseña para "nombre del archivo" | Introduzca la contraseña del archivo cuyo nombre aparece en el cuadro de texto anterior.
Recordar mi contraseña | Marque esta casilla si no desea introducir la contraseña cada vez que abra el archivo.
Aceptar | Haga clic para remitir la contraseña, cerrar el cuadro de diálogo Contraseña de CardScan y abrir el archivo protegido por esta contraseña.
Cancelar | Cancela el intento de abrir el archivo protegido por contraseña.


Cuadro de diálogo Sincronización de CardScan

Use este cuadro de diálogo para sincronizar el archivo de CardScan con un gestor de contactos compatible.

Opción | Descripción
Botón Configurar | Haga clic para elegir los archivos para sincronización y las opciones de sincronización.
Botón Sincronizar | Haga clic para sincronizar los archivos mostrados en la sección "Estado". NOTA: Este botón está desactivado si no se ha configurado Sincronización de CardScan.
AutoSync | Haga clic para configurar la sincronización automática.
Salir | Guarda los cambios y cierra el cuadro de diálogo.


Sincronización de CardScan: Cuadro de diálogo Configurar sincronización

Use este cuadro de diálogo para especificar los archivos para sincronización y para ajustar las opciones de sincronización y la asignación de campos en función de las necesidades.

Opción | Descripción
Seleccionar aplicación | Selecciona la aplicación que va a sincronizar con CardScan.
Archivo de CardScan | Muestra la ruta de acceso al archivo de CardScan seleccionado actualmente. Cuando no se ha seleccionado ninguno, el cuadro de texto está vacío.
Nombre de la base de datos o carpeta de los contactos | Muestra el nombre del archivo que ha seleccionado para sincronizar con CardScan. Cuando no se ha seleccionado ninguno, el cuadro de texto está vacío.
Botón Opciones | Haga clic para especificar cómo realizar la sincronización.
Botón Asignación de campos... | Haga clic para ver el esquema actual de asignación de campos y cambiarlo en función de las necesidades.
Botón Examinar... | Haga clic para buscar un archivo para sincronizar. Abre el cuadro de diálogo estándar Abrir archivo .
Botón Aceptar | Haga clic para guardar los cambios y cerrar el cuadro de diálogo.
Botón Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Sincronización de CardScan: Cuadro de diálogo Confirmar cambios

Use este cuadro de diálogo para revisar los cambios que se van a realizar.

Opciones | Descripción
Botón Ver detalles | Haga clic para ver los detalles de los cambios.
Botón Aceptar | Haga clic para aceptar los cambios.
Botón Resincronizar | Haga clic para volver a iniciar la sincronización de la lista de contactos actual.
Botón Cancelar | Haga clic para desechar los cambios y cancelar la sincronización.


Sincronización de CardScan: Cuadro de diálogo Editar asignación de campos

Use el cuadro de diálogo Editar asignación de campos para ver cómo se han asignado los campos entre CardScan y la otra aplicación y para cambiar dicha asignación si fuese necesario.

Opciones | Descripción
Botón Aceptar | Haga clic para usar el esquema actual.
Reiniciar | Haga clic para restaurar la asignación por defecto de la instalación. Descarta los cambios realizados desde la instalación.
Cancelar | Haga clic para cerrar el cuadro de diálogo sin cambios.


Cuadro de diálogo Bases de datos de Lotus Notes

Use este cuadro de diálogo para seleccionar un servidor y una base de datos de Notes.

Opciones | Descripción
Seleccionar un servidor Notes | Elige un servidor del menú desplegable.
Seleccionar una base de datos de Notes | Elige una base de datos para sincronizar con el archivo de CardScan seleccionado.
Aceptar | Haga clic para guardar las opciones y volver al cuadro de diálogo Configurar sincronización.
Cancelar | Haga clic para volver al cuadro de diálogo Configurar sincronización.


Sincronización de CardScan: Cuadro de diálogo Seleccionar carpeta de Outlook

Cuadro de diálogo Seleccionar carpeta de Outlook

Use este cuadro de diálogo para elegir una carpeta de Outlook y para incluir imágenes desde CardScan, si así lo desea.

Opciones

Descripción

Carpetas

Seleccione la carpeta "Contactos" o su subcarpeta, si la hay.

Archivo como

Seleccione el orden que desee que use Outlook al agregar nuevos nombres.

Mostrar imágenes de tarjeta en Outlook

Marque esta casilla para mostrar las imágenes de tarjeta de los contactos con imágenes en CardScan.

NOTA: Si se muestra una advertencia cuando seleccione esta opción, no dude en continuar. Para obtener más información, haga clic aquí.

Cancelar

Haga clic para cancelar la selección de la careta para volver al cuadro de diálogo Configurar sincronización.

Aceptar

Haga clic para completar la selección.
NOTA: Si elige mostrar imágenes y hace clic en Aceptar, puede que aparezca una advertencia de seguridad relativa a las macros. Elija activar las macros para incluir las imágenes y completar la selección de la carpeta.


Sincronización de CardScan: Solucionar conflicto 2

Si Sincronización de CardScan detecta un conflicto provocad por el cambio de un contacto en un lugar y la eliminación en el otro, el cuadro de diálogo Solucionar conflicto:

  • Indica qué tipo de cambio se ha realizado en cualquier lugar antes de esta sincronización.

  • Contiene las siguientes opciones:

Opciones | Descripción
Nombre del campo | Muestra los campos del contacto modificado.
Nombre de la aplicación en la que aún existe el contacto | Muestra los datos cambiados.
Opciones para la resolución de conflictos
Agregar contacto a "nombre de la aplicación" | Seleccione esta opción para copiar el contacto desde la otra aplicación, haciendo así que los contactos sean idénticos.
Eliminar contacto de "nombre de la aplicación" | Seleccione esta opción para eliminar el contacto en conjunto.
Aplique la resolución seleccionada a todos los conflictos . | Seleccione esta opción si desea que os demás conflictos, si los hay, se solucionen de la misma manera.
Aceptar | Haga clic para solucionar el conflicto de la forma seleccionada y cerrar el cuadro de diálogo.
Cancelar | Haga clic para cancelar la sincronización y cerrar el cuadro de diálogo.


Sincronización de CardScan: Cuadro de diálogo Solucionar conflicto entre distintos cambios

Sincronización de CardScan: Solucionar conflicto 1

Si Sincronización de CardScan detecta que se han realizado distintos cambios en el mismo contacto en CardScan y en la otra aplicación, el cuadro de diálogo Solucionar conflicto contiene las siguientes opciones:

Opciones | Descripción
Nombre del campo | Campo en que los datos n coinciden entre CardScan y la otra aplicación.
CardScan | Muestra los datos encontrados en CardScan.
Nombre de la otra aplicación. | Muestra los datos encontrados en la otra aplicación.
Opciones para la resolución de conflictos
Crear un duplicado contacto. | Seleccione esta opción para copiar el contacto desde cada aplicación a la otra. Las diferencias entre contactos duplicados permanecen sin resolver.
CardScan sobrescribe a la otra aplicación. | Seleccione esta opción para reemplazar el contacto en la otra aplicación con una copia del contacto de CardScan.
La otro aplicación sobrescribe a CardScan | Seleccione esta opción para reemplazar el contacto de CardScan con una copia del contacto en la otra aplicación.
Aplique la resolución seleccionada a todos los conflictos . | Seleccione esta opción si desea que os demás conflictos, si los hay, se solucionen de la misma manera.
Aceptar | Haga clic para solucionar el conflicto de la forma seleccionada y cerrar el cuadro de diálogo.
Cancelar | Haga clic para cancelar la sincronización y cerrar el cuadro de diálogo.


Sincronización de CardScan: Cuadro de diálogo Opciones de sincronización

Use este cuadro de diálogo para especificar cómo sincronizar el archivo de CardScan con la aplicación seleccionada.

Opciones | Descripción
Operaciones
Si elige la sincronización bidireccional (opción por defecto) | La cambios se copian desde CardScan a la otra aplicación y viceversa, y ambos lugares contendrán una copia completa de la información de contacto.
Si elige una sincronización unidireccional, sólo desde CardScan | Los contactos se copian desde CardScan a la otra aplicación. Use esta opción si sólo utiliza CardScan para digitalizar y editar tarjetas antes de copiar los datos en la otra aplicación, y no le preocupa tener una copia completa de todos los contactos en CardScan.
Si elige una sincronización unidireccional hacia CardScan | Sólo se copiará la información desde la otra aplicación en CardScan. Use esta opción cuando CardScan sea la libreta de direcciones principal que actualiza ocasionalmente con cambios desde la otra aplicación.
Confirmaciones | Use estas opciones para indicar si desea que el sistema le pida que confirme los cambios durante la sincronización.
Resolución de conflictos | Use estas opciones para indicar a Sincronización de CardScan qué debe hacer si se produce un conflicto de datos. Para obtener más información, haga clic aquí.


Cuadro de diálogo Personalizar lista

Use este cuadro de diálogo para especificar la información para mostrar en la vista Lista.

Opción | Descripción
Columnas disponibles | Todos los campos que se pueden visualizar.
Mostrar lo siguiente | Campos seleccionados para visualización.
Agregar | Agrega los campos seleccionados en Columnas disponibles a la lista Mostrar lo siguiente.
Eliminar | Elimina los campos seleccionados de la lista Mostrar lo siguiente.
Ajuste automático del tamaño | Ajusta el tamaño de todas las columnas para que quepan en la vista Lista.
Mostrar antes los apellidos | Enumera los contactos con los apellidos en primer lugar.
Aplicar | Aplica los cambios sin cerrar el cuadro de diálogo.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Fallo de detección del escáner

Si falla la detección del escáner en el Asistente para la configuración del escáner:

  • Compruebe que dicho escáner está conectado a la fuente de alimentación.

  • Puerto USB: Compruebe que el cable está conectado al escáner y al PC. Conecte el escáner al PC a través del puerto paralelo.

  • Puerto paralelo: Asegúrese de que el cable está conectado directamente desde el escáner al PC (no a través del puerto USB) sin ningún dispositivo conectado al puerto de paso (IMPRESORA) del escáner.


Cuadro de diálogo Preferencias de correo electrónico

Use este cuadro de diálogo para especificar la aplicación de correo electrónico que desee usar con CardScan.

Opción | Descripción
Paquetes de correo electrónico | Selecciona la aplicación de correo electrónico. CardScan abre la aplicación seleccionada cuando use Enviar correo a o Enviar tarjetas.
Aceptar | Guarda los cambios en todas las áreas y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Editar categorías

Opción | Descripción
Lista de categorías | Categorías disponibles para la organización de contactos. Para eliminar o renombrar una categoría, selecciónela y haga clic en el botón correspondiente.
Agregar | Agrega una categoría a la lista.
Renombrar | Introduce un nuevo nombre para la categoría seleccionada.
Eliminar | Elimina permanentemente la categoría seleccionada.
Cerrar | Guarda los cambios y cierra el cuadro de diálogo.

Temas relacionados

Categorización de un contacto

Categorización de varios contactos


Cuadro de diálogo Editar etiquetas

Las etiquetas de teléfono y correo electrónico de CardScan se pueden usar para identificar números de teléfono y direcciones de correo electrónico en la vista Lista.

Opción | Descripción
Lista de etiquetas de teléfonos | Etiquetas disponibles para la identificación de números de teléfono. Para eliminar o renombrar una etiqueta, selecciónela y haga clic en el botón correspondiente.
Lista de etiquetas de correo electrónico | Etiquetas disponibles para la identificación de direcciones de correo electrónico. Para eliminar o renombrar una etiqueta, selecciónela y haga clic en el botón correspondiente.
Agregar | Agrega una etiqueta a la lista que se está visualizando.
Renombrar | Introduce un nuevo nombre para la etiqueta seleccionada.
Eliminar | Elimina permanentemente la etiqueta seleccionada.
Aceptar | Guarda los cambios en ambas listas y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.

Temas relacionados

Adición de un número de teléfono a un contacto

Adición direcciones de correo electrónico y Web a un contacto


Cuadro de diálogo Preferencias generales

Use Preferencias generales para especificar las vistas por defecto y personalizar QuickSearch.

Opción

Descripción

Vista por defecto (izquierda)

Especifique la vista por defecto en la parte superior de la ventana cuando visualice un contacto por primera vez tras el procesamiento.

  • Editar

  • Resumen

  • Reciente

Vista por defecto (derecha)

Especifique la vista por defecto en la parte inferior de la ventana cuando visualice un contacto por primera vez tras el procesamiento.

  • Notas

  • Imagen

  • Categorías

  • Reciente

Mostrar los resultados de la búsqueda sólo en el archivo activo

Especifica el funcionamiento de la función QuickSearch.

Si el archivo activo no contiene sus criterios de búsqueda, OuickSearch muestra un archivo inactivo que sí los contiene. Para desactivar esta función, marque esta opción.

Mantener CardScan actualizado

Marque esta casilla para que el sistema le notifique las actualizaciones de Software.

Aceptar

Guarda los cambios en todas las áreas y cierra el cuadro de diálogo.

Cancelar

Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Importar

Use este cuadro de diálogo para indicar los campos y registros que desee copiar desde el archivo de texto que está importando, y para seleccionar o crear una plantilla importada. El archivo de texto que seleccione aparecerá como tabla (columnas = campos, filas = contactos).

Opción | Descripción
Importar plantillas | Enumera las plantillas importadas que se han guardado, incluyendo las estándar y las personalizadas. Seleccione una plantilla de la lista o cree una nueva.
Guardar como plantilla | Guardar la configuración especificada como una nueva plantilla importada.
Eliminar plantilla | Elimina permanentemente la plantilla importada seleccionada.
Delimitado por | Especifique el formato delimitado por tabuladores o delimitado por comas del archivo de texto que está importando. Si no están alineadas las columnas, cambie esta opción.
Importar | Importa el archivo usando las opciones seleccionadas y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin importar.


Cuadro de diálogo Opciones de digitalización durante la digitalización manual

Opción | Descripción
Digitalizar | Continúa la digitalización.
Procesar | Procesa las tarjetas digitalizadas.
Opciones de lote | Define las opciones para la asignación de categorías y notas al lote. Para obtener instrucciones, haga clic aquí.
Cerrar | Cierra el cuadro de diálogo y guarda las imágenes.
Ayuda | Ayuda para este cuadro de diálogo.


Cuadro de diálogo Más archivos

Use este cuadro de diálogo para activar o cerrar los archivos de CardScan.Net.

Opción | Descripción
Activar | Convierte en activo el archivo resaltado. CardScan muestra los contactos usando la última vista.
Cerrar archivo | Cierra el archivo resaltado.
Cancelar | Cierra el cuadro de diálogo.


Cuadro de diálogo Introducir contraseña de Organizer

Al transferir a un archivo protegido por contraseña:

Opción | Descripción
Introducir contraseña para | Introduzca aquí la contraseña del archivo de Lotus Organizer.
Recordar contraseña | Guarda la contraseña para evitar introducirla cada vez que realice una transferencia.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios. Así se cancela la transferencia.

Temas relacionados

Transferencia de un archivo protegido por contraseña a Lotus Organizer


Cuadro de diálogo Opciones de transferencia de Organizer

Use la ficha Seleccionar archivo para especificar el archivo de Lotus Organizer al que desea transferir los contactos de CardScan. Use la ficha Contraseña para determinar el tratamiento que debe darse a la contraseña durante la transferencia.

Ficha Seleccionar archivo

Opción | Descripción
Seleccionar el archivo de Organizer | Selecciona el archivo de Lotus Organizer al que transferir los contactos.
Examinar | Localiza el archivo de Organizer.
Aceptar | Guarda los cambios en ambas fichas y continúa con la transferencia de contactos.
Cancelar | Cierra el cuadro de diálogo y vuelve al cuadro de diálogo Transferir sin guardar los cambios en ninguna ficha.

Ficha Contraseña

Opción | Descripción
Pedirme siempre la contraseña | El sistema pide la contraseña del archivo de Organizer cada vez que realice la transferencia de contactos.
Usar esta contraseña | Introduzca la contraseña del archivo de Organizer seleccionado para evitar que el sistema se la pida cada vez que transfiera contactos.
Aceptar | Guarda los cambios y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo y vuelve al cuadro de diálogo Transferir sin guardar los cambios en ninguna ficha.


Cuadro de diálogo Diseño de página

Use el cuadro de diálogo Diseño de página para editar un diseño de página existente o para crear uno nuevo.

Opción | Descripción
Nombre del diseño | Introduzca el nombre del diseño de página.
Vista previa | Muestra una vista previa de la configuración del diseño a medida que la cambia.
Unidades | Indica si la configuración del diseño se especifica en pulgadas o centímetros.
Orientación | Indica si la información se imprime en la página en vertical u horizontal.
Página | Indica el tamaño de la página. Puede seleccionar un tamaño de la lista desplegable o especificar un ancho y una altura.
Márgenes de la página | Indica la cantidad de espacio por encima, por debajo a la izquierda y a la derecha del texto impreso.
Diseño | Indica el número de columnas y filas en las que imprimir la información, además del ancho de cada columna y la altura de cada fila.
Márgenes internos | Indica la cantidad de espacio alrededor de cada bloque de texto definida en la opción Diseño.
Probar | Haga clic para imprimir una página de prueba usando las especificaciones de diseño que ha introducido.
Fuente | Haga clic para seleccionar un tipo, tamaño y estilo de la fuente que desee usar con el diseño.
Aceptar | Haga clic para guardar los cambios y cerrar el cuadro de diálogo Diseño de página.
Cancelar | Haga clic para cerrar el cuadro de diálogo Diseño de página sin guardar los cambios.


Cuadro de diálogo Editar lista de diseños de página

Use el cuadro de diálogo Editar lista de diseños de página para modificar, copiar o eliminar un diseño de página existente.

Opción | Descripción
Diseño de página | Seleccione un diseño de página para copiar, editar o eliminar.
Aceptar | Haga clic para guardar los cambios y cerrar el cuadro de diálogo.
Cancelar | Haga clic para cerrar el cuadro de diálogo sin guardar los cambios.
Agregar | Haga clic para crear un diseño de página desde el principio. Muestra el cuadro de diálogo Diseño de página.
Editar | Haga clic para editar el diseño de página resaltado. Muestra el cuadro de diálogo Diseño de página.
Eliminar | Haga clic para eliminar permanentemente el diseño de página seleccionado.
Copiar | Haga clic para crear un diseño de página basado en el diseño resaltado. Muestra el cuadro de diálogo Diseño de página.


Cuadro de diálogo QuickSearch

Este cuadro de diálogo es fácil de entender si se construye una frase desde los componentes del cuadro de diálogo. Por ejemplo, observe la configuración por defecto. La frase dirá: "Buscar contactos con cualquiera de las palabras (escritas en el cuadro de texto) en de todos los campos de cualquier archivo."

Opción | Descripción
Lista desplegable de instrucciones para usar las palabras en el cuadro de texto. | Seleccione si desea buscar contactos con cualquiera de las palabras escritas, todas ellas, la frase exacta o sin ellas.
Cuadro de texto | Escriba las palabras incluidas en el o los contactos que necesite encontrar. Si ha buscado esas palabras antes, seleccione la búsqueda guardada en la lista desplegable.
En campo | De la lista desplegable de campos de CardScan, seleccione el campo para buscar en cada archivo abierto.
En archivo | En la lista desplegable de archivos abiertos, seleccione un archivo específico o "Cualquier archivo" para buscar en todos los archivos abiertos.
Botón Buscar | Haga clic para iniciar búsqueda.
Botón Cerrar | Haga clic para cerrar el cuadro de diálogo.

Temas relacionados

Búsquedas ajustadas usando el cuadro de diálogo QuickSearch


Cuadro de diálogo Guardar configuración de copia

Opción | Descripción
Guardar configuración de copia como | Introduzca un nombre para la nueva configuración de copias.
Aceptar | Guarda la configuración y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Guardar la plantilla importada

Opción | Descripción
Nombre de plantilla | Escriba un nombre para la plantilla importada.
Aceptar | Guarda la plantilla y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.


Cuadro de diálogo Preferencias de la digitalización

Use Preferencias de la digitalización para seleccionar un escáner las opciones de dicho escáner.

Opción | Descripción
Orígenes | Seleccione el escáner que utilice. NOTA: Si el escáner no aparece, consulte "Using CardScan with Other Scanners" (Uso de CardScan con otros escáneres), disponible en formato PDF (sólo en inglés) en www.cardscan.com.
Información del origen | Muestra el fabricante y la versión del escáner resaltados en Orígenes.
Mostrar cuadro de diálogo de origen | Muestra la interfaz de los escáneres para adquirir documentos. NOTA: No disponible para todos los escáneres.
Detectar tarjetas automáticamente | Digitaliza una tarjeta cuando se inserta en el escáner. NOTA: No disponible para todos los escáneres.
Botón Configurar | Muestra el cuadro de diálogo Configuración del escáner para configurar, calibrar y probar el escáner.
Botón Aceptar | Guarda los cambios en todas las áreas y cierra el cuadro de diálogo.
Botón Cancelar | Cierra el cuadro de diálogo sin guardar los cambios.

Temas relacionados

El escáner no aparece en Preferencias

Configuración del escáner


Cuadro de diálogo Opciones de digitalización durante la digitalización automática

Opción | Descripción
Procesar | Procesa las tarjetas digitalizadas.
Opciones de lote | Especifica las categorías y notas para asignar automáticamente a un lote de tarjetas que esté digitalizando. Para obtener instrucciones, haga clic aquí
Cerrar | Cierra el cuadro de diálogo y guarda las imágenes.


Cuadro de diálogo Opciones de digitalización de CardScan Express con un alimentador

Opción | Descripción
Digitalizar más | Continuar la digitalización.
Procesar | Procesa las tarjetas digitalizadas. Si no elige ninguna opción, CardScan inicia el procesamiento.
Opciones de lote | Define las opciones para la asignación de categorías y notas al lote. Para obtener instrucciones, haga clic aquí.
Cerrar | Cierra el cuadro de diálogo y guarda las imágenes.


Opciones de digitalización para la digitalización automática con CardScan 700c y CardScan 600

Opción | Descripción
Digitalizar tarjetas en color | Seleccione esta opción para digitalizar tarjetas en modo color.
Digitalizar tarjetas en monocromo (más rápido) | Seleccione esta opción para digitalizar tarjetas en modo monocromo.
Procesar | Procesa las tarjetas digitalizadas.
Opciones de lote | Especifica las categorías y notas para asignar automáticamente a un lote de tarjetas que esté digitalizando. Para obtener más información, haga clic aquí.
Cerrar | Cierra el cuadro de diálogo y guarda las imágenes.

Para obtener más información acerca de la digitalización en CardScan 700c o CardScan 600, haga clic aquí.


Cuadro de diálogo Opciones de digitalización cuando se digitaliza con CardScan 700c o 600 manualmente

Cuadro de diálogo Opciones de digitalización cuando se digitaliza con el 700c o el 600 manualmente

Opción | Descripción
Digitalizar tarjetas en color | Seleccione esta opción para digitalizar tarjetas en modo color.
Digitalizar tarjetas en monocromo (más rápido) | Seleccione esta opción para digitalizar tarjetas en modo monocromo.
Digitalizar | Continúa la digitalización.
Procesar | Procesa las tarjetas digitalizadas.
Opciones de lote | Especifica las categorías y notas para asignar automáticamente a un lote de tarjetas que esté digitalizando. Para obtener más información, haga clic aquí.
Cerrar | Cierra el cuadro de diálogo y guarda las imágenes.

Para obtener más información acerca de la digitalización en CardScan 700c o CardScan 600, haga clic aquí.


Cuadro de diálogo Seleccionar programa de correo electrónico

Opción

Descripción

Paquetes de correo electrónico

Selecciona la aplicación de correo electrónico. Si es compatible con MAPI pero no aparece en la lista, seleccione Compatible con mensajería API (MAPI).

Si no dispone de una aplicación de correo electrónico compatible con MAPI, tal vez no pueda usar las funciones de correo electrónico de CardScan.

Aceptar

Selecciona la aplicación de correo electrónico resaltada y cierra el cuadro de diálogo.

Para cambiar la selección, elija Editar [image] Preferencias y haga clic en el icono de correo electrónico.

Cancelar

Cierra el cuadro de diálogo sin seleccionar una aplicación de correo electrónico.


Pantalla Elegir tarjeta

Use esta pantalla para elegir la tarjeta cuya imagen desee incluir como tarjeta de firma.

Esta pantalla muestra una tabla en la que aparecen todos los contactos -los que tienen imágenes- en el archivo activo. Los contactos se clasifican por apellidos.

Opciones y botones | Descripción
Botón Siguiente | Haga clic para ver la pantalla Vista previa. Activado cuando se selecciona una tarjeta.
Botón Cancelar | Cierra el cuadro de diálogo y regresa a la ventana de CardScan.
Botón Atrás | Haga clic para volver a la pantalla Elegir tarjeta y seleccionar una tarjeta distinta del archivo actual.

Nota: Para abrir o activar un archivo diferente, debe cancelar antes el asistente.


Pantalla Vista previa de la tarjeta

Use esta pantalla para comprobar la calidad de la imagen que se va a incluir.

Opciones y botones

Descripción

Botón Volver a digitalizar

Activado si la imagen se ha digitalizado, no se ha elegido de un archivo existente.

Botón Girar imagen

Haga clic para cambiar la orientación de la imagen.

Botón Siguiente

Haga clic para incluir la imagen visualizada en los mensajes de correo electrónico salientes de Outlook.

Botón Cancelar

Cierra el cuadro de diálogo y regresa a la ventana de CardScan.

Botón Atrás

Si la imagen visualizada se digitalizó para su inclusión, haga clic para volver a la pantalla Seleccionar opciones.

Si la imagen visualizada se ha elegido de un archivo, haga clic para volver a la pantalla Elegir tarjeta y seleccionar una tarjeta distinta del archivo actual.


Pantalla Seleccionar opciones

Use esta pantalla para activar y desactivar la tarjeta de firma.

Opciones y botones

Descripción

Digitalizar tarjeta para su inclusión

Elija esta opción para crear una imagen de la tarjeta.

Incluir tarjeta desde un archivo de CardScan

Elija esta opción para usar una imagen existente de un archivo de CardScan.

Nota: Debe abrir y activar el archivo antes de iniciar el asistente Tarjeta de firma.

Dejar de incluir tarjetas

Elija esta opción para desactivar las tarjetas de firma.

Botón Atrás

Desactivado; use el botón Cancelar para volver a la ventana de CardScan.

Botón Siguiente

Si está digitalizando a tarjeta, haga clic después de colocar esa tarjeta en el escáner para continuar la digitalización.

Si va a elegir una imagen de un archivo, haga clic para visualizar todas las tarjetas con imágenes en el archivo activo.

Si se desactivan las tarjetas de firma, también se desactiva esta función y el sistema le devuelve a la pantalla Terminado.

Botón Cancelar

Cierra el cuadro de diálogo y regresa a la ventana de CardScan.


Cuadro de diálogo Clasificar por

Opción | Descripción
Columnas de la lista | Enumera los campos por los que se pueden clasificar los contactos. Seleccione un campo y haga clic en Aceptar.
Aceptar | Clasifica los contactos por el campo seleccionado y cierra el cuadro de diálogo.
Cancelar | Cierra el cuadro de diálogo sin realizar la clasificación.


Cuadro de diálogo Transferir

Opción

Descripción

Qué transferir

Indica los contactos para transferir a la otra aplicación.

Transferir las tarjetas a

Seleccione la aplicación a la que va a realizar la transferencia.

Botón Transferir

Haga clic para transferir los datos y cerrar el cuadro de diálogo.

Botón Cerrar

Guarda los cambios y cierra el cuadro de diálogo—sin realizar la transferencia.

Botón Configurar

Si es aplicable, haga clic para definir las opciones de transferencia para la aplicación seleccionada.

Casilla de verificación: "Mostrar el botón Transferir para esta aplicación"

Marque esta casilla para sustituir el botón Transferir de CardScan en la barra QuickAccess con el botón Transferir de la aplicación que ha seleccionado. Esto le permitirá transferir los datos a la aplicación seleccionada con un solo clic en el botón.

  • Haga clic en Guardar sólo para sustituir el botón Transferir.

  • Haga clic en Transferir para realizar la transferencia y, a la vez, sustituir el botón.

  • Anule la selección de esta casilla para Mostrar el botón Transferir de CardScan en la barra de herramientas de QuickAccess.


Cuadro de diálogo Digitalización de prueba de escáner TWAIN

Si el escáner TWAIN no digitaliza una tarjeta de prueba de forma satisfactoria:

  • Defina la resolución del escáner a 300-400 ppp. Resoluciones más bajas reducen la precisión de la digitalización. Las resoluciones por encima de 400 ppp aumentan el tiempo de procesamiento con muy poca mejora de la precisión.

  • Asegúrese de que el escáner usa imágenes en escala de grises. Si el escáner no admite escala de grises, use imágenes binarias (en blanco y negro).


Cuadro de diálogo Buscar tarjetas con categoría

Los contactos localizados se muestran en la vista Lista.

Opción | Descripción
Lista de categorías | Categorías disponibles. Para visualizar contactos por categorías, haga clic en la casilla de verificación al lado de cada categoría deseada y, a continuación, en Aceptar.
Ocular categorías vacías | Limita la lista de categorías a aquéllas que están asignadas a uno o más contactos.
Aceptar | Cierra el cuadro de diálogo t muestra los contactos de las categorías seleccionadas en la vista Lista.
Cancelar | Cierra el cuadro de diálogo sin mostrar los contactos de las categorías seleccionadas.

Temas relacionados

Categorización de un contacto

Categorización de varios contactos


Cuadro de diálogo Preferencias de las advertencias y las alertas

En este cuadro de diálogo, seleccione o anule la selección de las casillas de verificación para activar o desactivar, respectivamente, las advertencias y alertas correspondientes.


Edición de texto

CardScan le facilita la corrección de errores.

  1. Haga clic en la información incorrecta. SmartZoom de CardScan realiza un zoom automático de la parte de la imagen para ayudarle a ver los detalles.

  2. Introduzca los cambios.

Si el texto es correcto pero está en el campo equivocado:

  1. Resalte el texto.

  2. Haga clic y mantenga pulsado el botón del ratón hasta que el cursor cambie a [image].

  3. Arrastre el texto resaltado hasta el nuevo campo y suelte el botón del ratón.


Desactivación de la tarjeta de firma

Para desactivar la tarjeta de firma:

  1. En CardScan, elija Herramientas [image] Tarjeta de firma. Aparecerá la pantalla Seleccionar opciones.

  2. Elija Dejar de incluir tarjetas y haga clic en Siguiente.

Temas relacionados

Uso de la tarjeta de firma


Digitalización de tarjetas de firma

Para crear una tarjeta de firma digitalizándola:

  1. Elija Herramientas [image] Tarjeta de firma. Aparecerá la pantalla Seleccionar opción del Asistente para tarjeta de firma.

  2. Elija Digitalizar la tarjeta para su inclusión y haga clic en Siguiente.

  3. Siga las indicaciones del asistente para digitalizar una tarjeta. Aparecerá la pantalla Vista previa.

  4. Revise la imagen.

  5. Si la calidad es deficiente, haga clic en Volver a digitalizar.

  6. Si la orientación de la imagen es incorrecta, haga clic en [image] al lado del botón "Volver a digitalizar".

  7. Cuando esté satisfecho con la imagen, haga clic en Siguiente. Aparecerá la pantalla Terminado.

Temas relacionados

Uso de la tarjeta de firma

Tarjeta de firma Inclusión de una imagen existente


Tarjeta de firma Inclusión de una imagen existente

El asistente sólo puede incluir una imagen desde un archivo de CardScan activo, es decir, el que se muestra encima de cualquier otro archivo abierto en CardScan.

  1. Asegúrese de que está activo el archivo que contiene la imagen.

  2. Elija Herramientas [image] Tarjeta de firma. Aparecerá la pantalla Seleccionar opción del Asistente para tarjeta de firma.

  3. Seleccione la opción de Incluya la tarjeta desde un archivo de CardScan y haga clic en Siguiente. Aparecerá una pantalla que muestra todos los contactos del archivo activo. Los contactos se clasifican por apellidos.

  4. Haga clic en la tarjeta para incluirla como firma y haga clic en Siguiente. Aparecerá la pantalla Vista previa.

  5. Si está satisfecho con la imagen en Vista previa, haga clic en Siguiente para completar la activación de la tarjeta de firma.

  6. Para incluir una tarjeta distinta del mismo archivo, haga clic en Atrás.

  7. Para incluir una tarjeta desde un archivo distinto, vaya al paso 6.

  6. Salga del asistente.

  7. Abra y active el archivo que vaya a usar.

  8. Elija Herramientas [image] Tarjeta de firma para reiniciar el asistente.

Temas relacionados

Digitalización de tarjetas de firma

Uso de la tarjeta de firma


Configuración de Sincronización de CardScan: General

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Puede sincronizar el archivo de CardScan con una única aplicación a la vez. Configuración de Sincronización de CardScan le permite:

  • Seleccione la aplicación para sincronizar con CardScan.

  • (Opcional) Revise y modifique las opciones de sincronización por defecto.

  • (Opcional) Revise y modifique el esquema de asignación de campos por defecto.

  • (Opcional) Use o decline la opción de incluir imágenes de tarjeta desde CardScan en una carpeta de Outlook, si va a realizar la sincronización con Outlook 98 o posterior.

Instrucciones

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Configurar. Aparecerá el cuadro de diálogo Configurar sincronización.

  3. Seleccione la aplicación con la que sincronizar.

  4. Bajo el archivo de CardScan, haga clic en Examinar para seleccionar el archivo de CardScan para sincronizar.

  5. Bajo "el nombre de la aplicación seleccionada", elija un archivo o base de datos en la otra aplicación. Para conocer las instrucciones de una aplicación específica, consulte Temas relacionados en la parte inferior de esta ventana.

  6. (Opcional) Haga clic en Opciones para revisar o editar las opciones de sincronización por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  7. (Opcional) Haga clic en Asignación de campos para revisar o editar la asignación de campos por defecto de la aplicación seleccionada. Para obtener más información, haga clic aquí.

  8. Haga clic en Aceptar para guardar la configuración y volver al cuadro de diálogo Sincronización de CardScan.

Temas relacionados

Configuración de la sincronización con ACT! 4.0 o posterior

Configuración de la sincronización con GoldMine 5 o posterior

Configuración de la sincronización con Lotus Notes 4.6 o posterior

Configuración de la sincronización con Microsoft Outlook 98 o posterior


Sincronización de CardScan: ¡Notas importantes!

  • Use el mismo archivo de CardScan para todas las sincronizaciones posteriores con la misma aplicación.

Por ejemplo:

Los contactos del archivo “Contactos.cdb” se sincronizan con los contactos de Microsoft Outlook. Ahora desea agregar contactos a Outlook digitalizándolos en CardScan y sincronizando.

Asegúrese de digitalizar los contactos nuevos en el archivo “Contactos.cdb”—en lugar de en un nuevo archivo de CardScan. Sincronización de CardScan sólo sincronizará los contactos agregados; por tanto, no se duplicarán ni eliminarán contactos de forma accidental.

Temas relacionados

Acerca de Sincronización de CardScan


Revisión de la asignación de campos de CardScan

Cada programa tiene sus propios campos de datos y, a menudo, usan distintos nombres para identificar la misma información. La asignación de campos es el proceso de hacer coincidir los campos entre CardScan y la otra aplicación, de modo que los datos se coloquen en el lugar correcto.

Sincronización de CardScan dispone de sus propios esquemas de asignación por defecto para las aplicaciones compatibles. El esquema de asignación por defecto es el que, probablemente,mejor se ajuste a sus necesidades. Sin embargo, puede revisar y editar la asignación de campos de la forma siguiente:

  1. En el cuadro de diálogo Configurar sincronización, haga clic en Asignación de campos.

Aparecerá el cuadro de diálogo Editar asignación de campos de la aplicación seleccionada.

  2. Revise el esquema de asignación de campo y modifíquelo si fuese necesario. Si comete un error, haga clic en Reiniciar para revertir el esquema de asignación de campo por defecto.

  3. Haga clic en Aceptar para guardar los cambios y volver al cuadro de diálogo Sincronización de CardScan.

Temas relacionados

Acerca de Sincronización de CardScan

Configuración de Sincronización de CardScan: General


Inicio de Sincronización de CardScan

Una vez configurada la sincronización con su aplicación, puede realizar la sincronización manualmente en cualquier momento; para ello:

  1. Elija Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Sincronizar para iniciar la sincronización.

Sincronización de CardScan puede encontrar datos en conflicto en donde CardScan y la otra aplicación contienen diferente información para el mismo contacto. Esto se produce normalmente en situaciones en las que la otra aplicación ha reformateado los datos que recibió originalmente de CardScan. Para obtener información sobre los distintos tipos de conflictos, consulte Temas relacionados en la parte inferior de esta ventana.

NOTA: Al realizar la sincronización por primera vez, Sincronización de CardScan puede crear contactos duplicados si no puede equiparar todos los registros. Elija Tarjeta [image] Encontrar duplicados en CardScan para encontrar los duplicados y elija los registros que desea conservar.

SUGERENCIA: También puede configurar la sincronización automática. Para obtener instrucciones, haga clic aquí.

Temas relacionados

Si Sincronización de CardScan detecta un conflicto con los datos

Resolución de los cambios conflictivos dentro del mismo campo

Resolución de los conflictos provocados por los cambios y eliminaciones


Uso de las opciones de Sincronización de CardScan

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Para revisar y seleccionar las opciones de Sincronización de CardScan:

  1. Archivo [image] Intercambio de datos [image] Sincronización de CardScan. Aparecerá el cuadro de diálogo Sincronización de CardScan.

  2. Haga clic en Configurar. Aparecerá el cuadro de diálogo Configurar sincronización.

  3. Haga clic en Opciones. Aparecerá el cuadro de diálogo Opciones de sincronización.

  • Use las opciones de OPERACIÓN para indicar cómo desea sincronizar:

  • Si elige la sincronización bidireccional (opción por defecto), los cambios se copian desde CardScan a la otra aplicación y viceversa, y ambos lugares contendrán una copia completa de la información de contacto.

  • Si elige una sincronización unidireccional, sólo desde CardScan, los contactos se copian desde CardScan a la otra aplicación. Use esta opción si sólo utiliza CardScan para digitalizar y editar tarjetas antes de copiar los datos en la otra aplicación, y no le preocupa tener una copia completa de todos los contactos en CardScan.

ADVERTENCIA: Cuando use este tipo de sincronización, no elimine los contactos en CardScan. Si lo hace, se eliminarán de la otra aplicación la próxima vez que realice una sincronización.

  • Si elige una sincronización unidireccional hacia CardScan, sólo se copiará la información desde la otra aplicación en CardScan. Use esta opción cuando CardScan sea la libreta de direcciones principal que actualiza ocasionalmente con cambios desde la otra aplicación.

  • Use las opciones de CONFIRMACIONES para indicar si desea que el sistema le pida que confirme los cambios durante la sincronización.

  • Use las opciones de RESOLUCIÓN DE CONFLICTOS para indicar a Sincronización de CardScan qué acción debe realizar cuando detecte un conflicto de datos. Para obtener más información, haga clic aquí.

Temas relacionados

Acerca de Sincronización de CardScan


Porqué usar el mismo archivo de CardScan

Los contactos del archivo "Contactos.cdb" se sincronizan con los contactos de Microsoft Outlook. Cuando desee agregar contactos a Outlook digitalizándolos en CardScan y realizando una sincronización. asegúrese de digitalizar los contactos nuevos en el archivo "Contactos.cdb". Esto permitirá que Sincronización de CardScan sólo sincronice los contactos agregados, y no se duplicarán o eliminarán contactos accidentalmente.

Temas relacionados

Acerca de Sincronización de CardScan

Configuración de Sincronización de CardScan: General

Sincronización de CardScan: ¡Notas importantes!


Importación del archivo de exportación

SUGERENCIA: El Asistente para el intercambio de datos puede ayudarle a elegir el mejor método para copiar información de contacto a y desde gestores de contactos, administradores personales de información (PIM) y asistentes personales de datos (PDA). Para obtener más información, haga clic aquí.

Para importar el archivo a la otra aplicación:

  1. Abra la aplicación para recibir su archivo de exportación.

  2. Siga las instrucciones de la aplicación para importar el archivo.

SUGERENCIA: Haga clic en Ayuda en la pantalla final del Asistente de exportación para ver las instrucciones para importar contactos en varias aplicaciones.

Temas relacionados

Exportación de datos desde CardScan

Cómo funciona la exportación


Copia de una de tarjeta desde CardScan a otra aplicación

Puede copia y pegar una imagen desde CardScan a otra aplicación:

  1. En la vista Lista, seleccione el contacto.

  2. Elija Editar [image] Copiar. La imagen del anverso se copiará en el Portapapeles.

  3. Pegue la imagen en la otra aplicación.

NOTA: Use Pegar o Pegar especial, según recomiende la documentación de la aplicación.


Importación de contactos a ACT! 6.0 o 2000

Tras exportar la información desde CardScan:

  1. Abra ACT! 6.0 o 2000.

  2. Elija File®Data Exchange®Import

  3. Defina el tipo de archivo como Text-Delimited

  4. Para especificar el archivo para importar, haga clic en el botón situado al lado de los cuadros Nombre de archivo y Ubicación, y localice el archivo exportado desde CardScan.

  5. Haga clic en Open y, a continuación, en Next.

  6. Seleccione Contact Records Only.

  7. Haga clic en Opions. Aparecerá el cuadro de diálogo Import Options.

  8. Defina las siguientes opciones:

  • Separador de campos: Comma

  • Conjunto de caracteres: Windows (ANSI)

  • Sí, importar el primer registro: no marcada

  9. Haga clic en OK y, a continuación, en Next.

  10. Seleccione Don't use Predefined Map y haga clic en Next.

  11. Para cada campo en blanco en la columna To This Field:

  12. Haga clic en la celda. Aparecerá una lista desplegable que contiene los campos disponible de ACT! a los que puede asignar los campos de CardScan.

  13. Seleccione el campo.

  14. El campo Nombre_completo de CardScan debe asignarse al campo Contacto de ACT!

  15. (opcional) Haga clic en Save Map.

  16. Haga clic en Finish.

NOTA: [0] puede aparecer delante de los números de teléfono importados en ACT! Se trata de una función del marcador de ACT! y no tiene nada que ver con CardScan.

Para obtener más información, consulte la documentación de ACT!.

Temas relacionados

Exportación de datos desde CardScan


Importación de contactos a Day-Timer Organizer_2000

Tras exportar la información desde CardScan:

  1. Abra Day-Timer Organizer.

  2. Elija File®Import®ASCII.

  3. Introduzca el nombre y el lugar del archivo exportado desde CardScan y haga clic en Open.

  4. Defina el tipo de delimitador como Comma + quotes - "<campo1>","<campo2>",...

  5. Haga clic en OK.

  6. Defina Entry Types como Address Books.

  7. Arrastre cada campo desde Campos no asignados a Campos asignados.

  8. Defina Type To Import como Address Book.

  9. Haga clic en Import.

NOTA: Esta aplicación admite DDE (Intercambio dinámico de datos), que le permite transferir información sin usar los comandos exportar o importar. Para obtener más información, haga clic aquí.

Para obtener más información, consulte la documentación de Organizer.

Temas relacionados

Exportación de datos desde CardScan


Importación de contactos a GoldMine 6.0 o 5.0

Tras exportar la información desde CardScan:

  1. Abra GoldMine.

  2. Elija Tools®Import Records.

  3. Elija Import a New File. Aparecerá el asistente de importación de GoldMine.

NOTA: Si ha realizado la importación usando GoldMine previamente, haga clic en Import a New File Using an Existing Profile y vaya al paso 11.

  6. Elija ASCII File y haga clic en Next.

  7. Introduzca el nombre y la ubicación del archivo de exportación.

  8. Haga clic en Next y de nuevo en Next.

El Asistente de importación muestra a la izquierda las etiquetas para los campos importados desde CardScan y los campos disponibles de GoldMine a la derecha.

  9. Asigne cada campo al siguiente campo de GoldMine disponible. Por ejemplo:

  10. Label 001 - Nº cuenta

  11. Label 002 - Acción en

  10. Haga clic en Next.

  11. Haga clic en Yes para guardar el perfil de importación para evitar la reasignación de los campos.

  12. Introduzca un nombre de perfil. Anule la selección de Guardar el archivo de importación con este perfil.

  13. Haga clic en Next y, a continuación, en Finish y en OK.

NOTA: Esta aplicación admite DDE (Intercambio dinámico de datos), que le permite transferir información sin usar los comandos exportar o importar. Para obtener más información, haga clic aquí.

Para obtener más información, consulte la documentación de GoldMine.

Temas relacionados

Exportación de datos desde CardScan


Importación de contactos a Lotus Organizer 6.0 o 5.0

Tras exportar la información desde CardScan:

  1. Abra Organizer.

  2. Elija Archivo®Importar. Aparecerá el cuadro de diálogo Import.

  3. Localice el archivo de texto exportado desde CardScan.

  4. Defina Archivos de tipo como ASCII Texto.

  5. Defina En la sección como Contactos.

  6. Defina Asignación de campos como Todos.

  7. Haga clic en Opciones.

  8. Defina Traducción del archivo como Windows default (ANSI).

  9. Haga clic en Importar.

Para obtener más información, consulte la documentación de Lotus.

Temas relacionados

Exportación de datos desde CardScan

Transferencia de contactos a los gestores de contactos y PIM


Importación de contactos a Maximizer Enterprise (Compañía Contactos o Individual)

NOTA: Esta aplicación admite DDE (Intercambio dinámico de datos), que le permite transferir información sin usar los comandos exportar o importar. Para obtener más información, haga clic aquí.

Tras exportar la información desde CardScan:

  1. Abra Maximizer Enterprise.

  2. Elija File®Import Address Book Entries. Aparecerá el cuadro de diálogo Importar entradas de la libreta de direcciones.

  3. Defina Formato como Delimitado por coma (",).

  4. Introduzca o busque el archivo de texto exportado desde CardScan.

  5. Seleccione el tipo de importación. Si va a realizar la importación usando la plantilla Individual o Compañía, seleccione Company/Individual. En caso contrario, seleccione Contacts.

NOTA: Para importar todos los registros por separado, use la plantilla Maximizer Enterprise Individual. Para configurar cada registro como una entrada de la compañía y vincular todos los contactos asociados bajo esa compañía, realice la exportación usando la plantilla Maximizer Enterprise Company y, a continuación, la Maximizer Enterprise Contact.

  6. Haga clic en OK. Aparecerá el cuadro de diálogo Seleccionar campos para importar.

  7. Haga clic en la primera entrada de la lista Campos disponibles de Maximizer y haga clic en Add.

NOTA: No agregue el campo Identificación. En su lugar, agregue <omitir>. Maximizer asigna el Número de ID a cada registro.

  8. Continúe el proceso hasta que queden asignados todos los campos.

  9. Marque las opciones Convert to Name Case y Do not import first record; it is a header.

  10. Haga clic en Import.

NOTA: Si existen registros en Maximizer, no los importará o sobrescribirá. Un mensaje indicará "0 records imported, and X skipped" (0 registros importados y X omitidos).

Para obtener más información, consulte la documentación de Maximizer Enterprise.

Temas relacionados

Exportación de datos desde CardScan

Transferencia de contactos a los gestores de contactos y PIM


Importación de contactos a Microsoft Outlook XP o 2003 o 2000 o 98

Tras exportar la información desde CardScan:

  1. Abra Outlook.

  2. Elija Archivo®Importar y exportar.

  3. Aparecerá el Asistente de importación y exportación.

  4. Seleccione Importar desde Schedule+ u otro programa o archivo.

  5. Haga clic en Siguiente. Aparecerá el cuadro de diálogo Importar.

  6. Seleccione Valores separados por coma de Windows o de DOS como tipo de archivo. Haga clic en Siguiente.

  7. Introduzca o busque el archivo de para importar. Seleccione la opción que desee. Use la configuración por defecto o seleccione Permitir la creación de duplicados si no sabe qué opción seleccionar. Haga clic en Siguiente.

  8. Seleccione Contactos como carpeta de destino.

  9. Haga clic en Asignar campos personalizados. Marque El primer registro contiene nombres de campos.

Outlook guarda las asignaciones de campos de la última importación. Si importa sólo desde CardScan y ha realizado antes una importación, vaya al paso siguiente.

NOTA: Si importa desde otras aplicaciones o no ha realizado nunca una importación, haga clic en Asignación por defecto. En el cuadro Para: del contacto de Microsoft Outlook, haga clic en + para expandir la Dirección comercial. Asigne los campos arrastrando los coincidentes del cuadro De al cuadro Para. Haga clic en Aceptar.

  10. Haga clic en Finalizar.

Para obtener más información, consulte la documentación de Outlook.

Temas relacionados

Exportación de datos desde CardScan

Transferencia de contactos a los gestores de contactos y PIM


Importación de contactos a Microsoft Outlook Express

Tras exportar la información desde CardScan:

  1. Abra Outlook Express.

  2. Elija Archivo®Importar/libreta de direcciones. Aparecerá el cuadro de diálogo Herramienta de importación de la libreta de direcciones.

  3. Elija Archivo de texto (valores separados por coma) y haga clic en Importar. Aparecerá el cuadro de diálogo Importar CSV.

  4. Introduzca la ruta y el nombre del archivo exportado desde CardScan o haga clic en Examinar para localizar el archivo y, a continuación, haga clic en Siguiente.

NOTA: Guarde el archivo de CardScan usando la extensión .csv.

El cuadro de diálogo Importar CSV muestra los campos de CardScan asignados (izquierda) y los de Outlook Express (derecha). Esta lista muestra cómo se importa la información de contacto de CardScan a Outlook Express.

  5. Para asignar un nuevo campo, haga clic en el campo de CardScan. Aparecerá el cuadro de diálogo Cambiar asignación.

  6. En la lista desplegable, seleccione el campo de Outlook Express para asignar al campo de CardScan seleccionado y haga clic en Aceptar.

  7. Para asignar campos adicionales, repita los pasos 5 y 6.

  8. Haga clic en Finalizar.

Para obtener más información, consulte la documentación de Outlook Express.

Temas relacionados

Exportación de datos desde CardScan

Transferencia de contactos a los gestores de contactos y PIM


Importación de contactos a Palm Desktop 3.0 o posterior

Tras exportar la información desde CardScan:

  1. Abra Palm Desktop y elija Archivo®Importar. Aparecerá el cuadro de diálogo Importar.

  2. Defina Archivos de tipo como Separados por coma (*.csv, *.txt).

  3. Localice el archivo exportado desde CardScan y haga clic en Abrir. Aparecerá el cuadro de diálogo Especificar campos para importar.

  4. Asegúrese de que todos los campos tienen una marca al lado del los campos de Palm y haga clic en Aceptar. Un cuadro de diálogo indicará cuántos registros se importaron.

Para obtener más información, consulte la documentación de Palm Desktop.

Temas relacionados

Exportación de datos desde CardScan

Transferencia de contactos a los gestores de contactos y PIM


Asignación de campos

Cada programa tiene sus propios campos de datos y, a menudo, usan distintos nombres para identificar la misma información. La asignación de campos es el proceso de hacer coincidir los campos entre CardScan y la otra aplicación, de modo que los datos se coloquen en el lugar correcto.

El cuadro de diálogo Editar asignación de campos le permite ver cómo se hacen coincidir. El esquema de asignación por defecto es el que, probablemente, mejor se ajuste a sus necesidades. Sin embargo, puede cambiar la asignación de campos.

Temas relacionados

Revisión de la asignación de campos de CardScan


Cambio de la configuración del medio de transmisión

Cambie la configuración de Conduit a:

  • Cambie algunas opciones o desactive CardScan Conduit para poder sincronizar el dispositivo portátil con otras aplicaciones (por ejemplo, Palm Desktop o Microsoft Outlook)

  • Configure Conduit para sincronizar un archivo de CardScan con varios dispositivos portátiles

Para desactivar Sincronización de CardScan o cambiar las opciones de sincronización:

  1. Elija Inicio [image] Programas [image] CardScan [image] Conduit para Palm en la barra de tareas de Windows o elija Archivo [image] Intercambio de datos [image] Conduit para Palm en CardScan. Aparecerá el cuadro de diálogo Opciones de CardScan Conduit.

  2. Modifique lo necesario las opciones de CardScan Conduit o elija Desactivar CardScan Conduit en la ficha General para sincronizar su dispositivo portátil con otras aplicaciones.

Para sincronizar con varios dispositivos portátiles:

  1. Haga clic en el icono HotSync Manager en la bandeja del sistema y elija Personalizar en el menú HotSync Manager. Aparecerá el cuadro de diálogo Personalizar.

  2. En la lista desplegable situada en la parte superior del cuadro de diálogo, elija el usuario cuya libreta de direcciones vaya a sincronizar.

  3. Seleccione CardScan Conduit y haga clic en Cambiar. Aparecerá el cuadro de diálogo Opciones de CardScan Conduit.

  4. Revise la configuración del usuario seleccionado. Modifique la configuración como sea necesario.


Sugerencias para la solución de problemas de sincronización de Palm

  • Solución de problemas con duplicados

  • Mensajes de error


Búsqueda de contactos que empiezan por la misma letra

Para buscar todos los contactos que empiezan por la misma letra, haga clic en esa letra en la barra Letra. Por ejemplo, haga clic en la letra M. De este modo se visualizarán todos los contactos cuyos nombres empiecen por esa letra.

NOTA: Si los contactos se clasificasen por compañía, CardScan presentaría los contactos cuyos nombres de compañía empiecen por la letra M.


Submenú Intercambio de datos

Comando | Descripción
Asistente... | Inicia el Asistente para el intercambio de datos con el fin de ayudarle a encontrar el método más eficaz para intercambiar datos entre CardScan y otra aplicación.
Sincronización de CardScan... | Copia los contactos de CardScan a y desde otra aplicación (por ejemplo, Microsoft Outlook)
Transferir | Copiar contactos en un gestor de contactos, como ACT!.
Exportar... | Guarda los contactos en un archivo de texto para usarlos con otra aplicación.
Importar... | Importa los contactos de otra aplicación.
Conduit para Palm... | Configura CardScan Conduit para Palm para sincronizar con Palm dispositivos portátiles.


Cambio y eliminación de contraseñas

Para cambiar o eliminar la contraseña de un archivo local:

  1. Elija Archivo [image] Mantenimiento [image] Contraseña. Aparecerá el cuadro de diálogo Introducir contraseña. Muestra el nombre del archivo protegido por contraseña.

  2. Introduzca la contraseña actual y haga clic en Aceptar. Aparecerá el cuadro de diálogo Cambiar la contraseña.

  3. Para cambiar la contraseña:

  4. Escriba la nueva contraseña.

  5. Confírmela introduciéndola de nuevo.

  6. Haga clic en Aceptar.

  4. Para eliminar la contraseña:

  5. Deje vacíos los cuadros Nueva contraseña y Confirmar nueva contraseña y haga clic en Aceptar.


Digitalización del reverso de una tarjeta

Puede digitaliza el reverso de la tarjeta e incluirlo con el contacto en cualquier momento una vez digitalizado y procesado el anverso.

NOTA: Al contrario que con el anverso, CardScan no coloca texto procedente del reverso de una tarjeta en los campos. Se limita a adjuntar la imagen al contacto. Por tanto, si ambos lados contienen nombres, direcciones, etc., deberá decidir cuál de las caras digitalizar como reverso.

Para digitalizar el reverso de una tarjeta:

  1. Seleccione el contacto en la vista Lista o visualícelo en las vistas Editar o Resumen.

  2. Elija Tarjeta [image] Digitalizar reverso de tarjeta. Aparecerá el cuadro de diálogo Digitalizar reverso de tarjeta:

  3. Inserte la tarjeta y haga clic en Aceptar. Una vez completa la digitalización, CardScan muestra el reverso de la tarjeta en la ficha Reverso.


Tarjeta atascada en el escáner

Si utiliza los escáneres CardScan 600 o 700, libere la tarjeta atascada como se indica a continuación:

  1. Elija Editar [image] Preferencias y haga clic en el icono [image] . Aparecerá el cuadro de diálogo Preferencias de la digitalización, con su escáner resaltado en la lista.

  2. Haga clic en el botón Configurar. Aparecerá el cuadro de diálogo Configurar de su escáner.

  3. Haga clic en el botón Expulsar tarjeta.


Solución de problemas con el correo electrónico

Intente lo siguiente:

  1. Elija Editar®Preferencias y haga clic en el icono de correo electrónico.

  2. Seleccione la aplicación de correo electrónico en Paquetes de correo electrónico. Si no aparece en la lista, seleccione Compatible con mensajería API (MAPI).

  3. Reenvíe el mensaje de correo electrónico. Si el problema persiste, puede que la aplicación de correo electrónico sea incompatible.

Póngase en contacto con el proveedor del software de correo electrónico sobre la compatibilidad MAPI.

  4. Envíe el correo desde Windows Explorer:

  5. Seleccione un archivo en Explorer.

  6. Elija Archivo®Enviar a®Destinatario de correo.

Si esto no’ funciona, póngase en contacto con el proveedor del software de correo electrónico.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Eliminación de archivos de imagen incorrectos

El mensaje "memoria insuficiente" puede estar producido por el procesamiento de una imagen incorrecta.

  1. Abra el directorio de imágenes del directorio de CardScan.

  2. Elimine todos los archivos con la extensión .rle (CardScan 2.x) o .csr (CardScan 3.x).

Esto no afecta a los archivos de CardScan (las imágenes que va a eliminar se han digitalizado, pero no procesado).

NOTA: Si ve un archivo con la extensión .sav (CardScan 2.x) o .css (CardScan 3.0), quiere decir que se interrumpió anormalmente la ejecución de CardScan durante el procesamiento. Si tiene problemas al realizar el procesamiento, elimine este archivo.

SUGERENCIA: Para conocer las sugerencias más recientes sobre la solución de problemas, visite la Base de conocimientos de asistencia técnica.


Sitio de Corex: Información sobre compatibilidad

Enumera todas las aplicaciones compatibles con CardScan:

  • Asistentes digitales personales (PDA)

  • Administradores personales de información (PIM)

  • Gestores de contactos

  • Teléfonos móviles digitales

  • Socios


Información del producto

www.cardscan.com

Contiene la información más reciente sobre los productos de Corex, así como anuncios importantes.


Base de conocimientos de soporte

Mantenida por el servicio de Asistencia técnica de Corex, esta Base de conocimientos contiene artículos que responden a las preguntas más frecuentes de los usuarios de CardScan.

Consulte nuestra Base de conocimientos de asistencia técnica antes de llamar al servicio de Asistencia técnica de Corex.


Capacidad para digitalizar y procesar tarjetas internacionales

CardScan puede digitalizar y procesar tarjetas de estos países:

  • Alemania

  • Australia

  • Argentina

  • Brasil

  • Bélgica

  • Canadá

  • Chile

  • España

  • Francia

  • México

  • Suecia

  • Reino Unido

  • Estados Unidos