Willkommen

Wir gratulieren Ihnen zum Erwerb des MobileNavigator Notebook.

Damit haben Sie sich für eines der modernsten Instrumente zur Navigation entschieden. Die einzelnen Komponenten des GPS-Navigationssystems sind perfekt aufeinander zugeschnitten - ein Komplettpaket zum Einsatz per Notebook in Ihrem Auto, ausgestattet mit hervorragendem Kartenmaterial des Weltmarktführers TeleAtlas.

Der mitgelieferte GPS-Empfänger ist sekundenschnell in jedem Auto fixiert.

Die Bedienung des Navigationssystems ist denkbar einfach:

  1. GPS-Empfänger aktivieren

  2. Zielpunkt eingeben

und schon werden Sie sicher und komfortabel mit gesprochenen Anweisungen an Ihr Ziel geführt.

MobileNavigator Notebook ist darüber hinaus als umfangreicher Routenplaner nutzbar.

Sie können Routen planen und in der Karte anzeigen lassen. Sowohl Start- als auch Zielpunkt lassen sich zur Wiederverwendung speichern und können direkt zur Navigation benutzt werden.

Registrierte Anwender erhalten wie gewohnt alle zukünftigen Erweiterungen zu Vorzugskonditionen. Versäumen Sie nicht diese Gelegenheit und lassen Sie sich bei uns registrieren.

Falls Sie an einer individuellen Lösung interessiert sind, sprechen Sie uns an! Wir beraten Sie gerne.

Eine gute Fahrt wünscht Ihnen

Ihr NAVIGON-Team


About

Copyright


Systemumfang

Lieferumfang

Bitte überprüfen Sie zuerst den Packungsinhalt. Sollte der Inhalt nicht vollständig sein, setzen Sie sich bitte mit Ihrem Händler in Verbindung.

  • 12-Kanal-GPS-Empfänger mit Verbindungskabel zum Notebook.

  • CD-ROM MobileNavigator Notebook mit Navigationssoftware und digitalisierter Deutschlandkarte mit Alpenraum (einschließlich Teile Norditaliens und Frankreichs).

  • Handbuch MobileNavigator Notebook in gedruckter Form und als pdf-Datei. (benötigt Adobe Acrobat Reader, den Sie von der MobileNavigator CD-ROM installieren können)

Systemvoraussetzungen

Die Software benötigt folgende Hardware:

  • Pentium Prozessor ab 233 MHz

  • SVGA Farbgrafikkarte (bei Notebooks TFT-Anzeige mit mind. 32.000 Farben empfohlen)

  • Microsoft-kompatible Maus / Trackball

  • Arbeitsspeicher: 32 MB RAM, empfohlen 64 MB RAM

  • ca. 30 MB Festplattenspeicher für das Programm, optional 620 MB Festplattenspeicher für die Karte

  • 6fach-CD-ROM-Laufwerk (auch extern); 36fach-CD-ROM-Laufwerk bei Betrieb der Software von

  • CD-ROM

  • MS® Windows 98, ME, XP, Windows 2000, Windows NT 4.0 ab ServicePack 5

  • Soundkarte für Sprachausgabe

  • Für den Betrieb des GPS-Empfängers benötigen Sie einen freien USB-Anschluss an Ihrem Notebook; alternativ kann der GPS-Empfänger mit einem optionalen USB-PS/2 Adapter auch an der seriellen Schnittstelle angeschlossen werden.


Kartenmaterial

Deutschlandkarte mit alpenraum:

Diese hochaktuelle Karte der Firma Tele Atlas umfasst die Länder Deutschland, Österreich, Schweiz, sowie Teile Norditaliens und Frankreichs auf einer Karten-CD-ROM und enthält folgende Daten (Angaben ohne Norditalien und Frankreich):

  • 1.505.016 Straßenkilometer

  • 19.625 Ortspläne

  • 106.103 Ortsmittelpunkte

  • 288.264 Sonderziele (Parkplätze, Tankstellen etc.)

In allen größeren Städten ist eine Navigation bis auf Hausnummernbereiche möglich.

Für Informationen zu weiteren Zusatzkarten wenden Sie sich bitte an unsere NAVIGON Bestellhotline.


Sicherheitshinweise für die Navigation

  • Die Benutzung von Mobile Navigator Notebook geschieht auf eigene Gefahr.

  • Bedienen Sie das Navigationssystem nicht während der Fahrt, um sich selbst und andere vor Unfällen zu schützen!

  • Falls Sie die Sprachhinweise einmal nicht verstanden haben oder sich nicht sicher sind, was an der nächsten Kreuzung zu tun ist, können Sie sich anhand der Karten- oder Pfeildarstellung schnell orientieren.

  • Schauen Sie jedoch nur auf das Display, wenn Sie sich in einer sicheren Verkehrssituation befinden!

  • Die Straßenführung und die Verkehrszeichen haben Vorrang vor den Anweisungen des Navigationssystems.

  • Folgen Sie den Anweisungen von Mobile Navigator nur, wenn es die Umstände und die Verkehrsregeln erlauben! Mobile Navigator bringt Sie auch dann ans Ziel, wenn Sie von der geplanten Route abweichen müssen.

  • Routen planen Sie am besten, bevor Sie losfahren. Und wenn Sie unterwegs eine neue Route eingeben möchten, steuern Sie einfach den nächsten Park- oder Rastplatz an!


Sicherheitshinweise für den GPS-Empfänger

  • Lackieren Sie den GPS-Empfänger nicht. Der Empfang der Satellitensignale kann dadurch beeinträchtigt werden.

  • Verwenden Sie zur Reinigung keine scharfen Lösungsmittel. Ein feuchtes Tuch reicht!

  • Tauchen Sie den GPS-Empfänger nicht in Wasser. Zwar ist das Gerät gegen Spritzwasser geschützt, bei Eintauchen des Gerätes können jedoch irreparable Schäden entstehen.

  • Achten Sie darauf, den Stecker nicht am Kabel aus dem Anschluss zu ziehen!

  • Knicken Sie das Kabel nicht und achten Sie darauf, dass es nicht von scharfkantigen Gegenständen beschädigt werden kann.

  • Verlegen Sie das Kabel nicht in direkter Nähe von sicherheitsrelevanten Geräten und Versorgungsleitungen selbiger.

  • Prüfen Sie nach der Installation sämtliche sicherheitsrelevanten Einrichtungen im Fahrzeug.


Sicherheitshinweise für die Inbetriebnahme im Fahrzeug

  • Achten Sie bei der Installation der Fahrzeughalterung auf eine sichere Anbringung, außerhalb der Reichweite von Airbags!

  • Wir empfehlen das EasyCar Office von der Firma Dallatron. Die Notebookhalterung lässt sich problemlos in jedem PKW einsetzen.

  • Das EasyCar Office kann über die NAVIGON - Bestellhotline +49 (931) 35 73 300 bezogen werden.

  • Achten Sie bei der Installation der Halterung darauf, dass diese auch bei einem Unfall kein Sicherheitsrisiko darstellt.


GPS-Empfänger mit dem Notebook verbinden

Die Installation des GPS-Empfängers unterscheidet sich je nach Betriebssystem und vorhandener Anschlüsse (ohne/mit USB-Anschluss).

Spezielle Hinweise finden Sie auch im Einlegeblatt, das dem Handbuch beigefügt ist oder im Internet unter www.mobilenavigator.de

1. Ohne USB-Anschluss / Unter Windows NT

  • Verbinden sie den Stecker für die serielle Schnittstelle mit Ihrem Notebook.

Der USB-Anschluß muss über einen USB-PS/2-Adapter an einen freien PS/2-Anschluß mit Ihrem Notebook verbunden werden.

Ein spezieller Treiber muss nicht installiert werden.

  • Wählen Sie nun im Mobile Navigator Notebook unter Einstellungen / GPS-Konfiguration den COM-Port aus, an dem das serielle Kabel angeschlossen ist.

2. Mit USB-Anschluss

  • Schließen sie das USB-Kabel an einem freien USB-Anschluß an Ihrem Notebook an. Das serielle Kabel sollte nicht mit dem Notebook verbunden werden.

Windows startet den Assistenten zum Installieren eines neuen Treibers.

  • Legen Sie zuerst die Programm-CD in Ihr CD-ROM-Laufwerk und folgen Sie den Anweisungen des Assistenten. Aktivieren Sie dabei als "Quelle für die Suche" das CD-ROM-Laufwerk und führen die Installation zu Ende.

Nachdem der Treiber für den Betrieb des GPS-Empfängers eingerichtet wurde, muss nun noch die Einstellung im Programm Mobile Navigator Notebook vorgenommen werden:

  • Wählen Sie im Startmenü Einstellungen > Systemsteuerung > System.

  • Klicken Sie im Fenster Eigenschaften von Software auf die Registerkarte Gerätemanager und schauen Sie unter Anschlüsse (COM und LPT) nach, für welchen COM-Port der GPS-Receiver eingerichtet wurde.

  • Stellen Sie nun im Programm Mobile Navigator Notebook den entsprechenden COM-Port unter Einstellungen / GPS-Konfiguration ein.


GPS-Empfänger am Fahrzeug anbringen

Der GPS-Empfänger ist für die Installation im Fahrzeuginneren konzipiert.

Wichtiger Hinweis!

Der GPS-Empfang kann durch eine Scheibe mit Frontscheibenheizung, Scheibenantenne oder durch eine metallbedampfte Scheibe beeinträchtigt werden. Die Installation des GPS-Empfängers im Fahrzeug kann also die Funktion des Navigationssystems deutlich verschlechtern und ist deshalb nicht empfehlenswert. Verwenden Sie einen GPS-Empfänger, der zur Außenmontage geeignet ist.

  • Installieren Sie den GPS-Empfänger in der Mitte der Windschutzscheibe mit Hilfe des Saugnapfs. Schieben Sie ihn dazu möglichst weit nach vorne zwischen Windschutzscheibe und Amaturenbrett und drücken den Saugnapf vom Verbindungskabel an die Frontscheibe.

  • Der Empfänger sollte möglichst direkt parallel an der Windschutzscheibe angebracht werden und freien "Sichtkontakt" zum Himmel haben, um Beeinträchtigungen oder Funktionsstörungen des Systems zu vermeiden.


Initialisierung des GPS-Empfängers

Lassen Sie den GPS-Empfänger bei der allerersten Inbetriebnahme für 1 bis 2 Stunden nach der Initialisierung am Strom angeschlossen, damit die Batterie vollständig aufgeladen wird. Dies stellt sicher, dass der GPS-Empfänger beim nächsten Gebrauch innerhalb weniger Sekunden betriebsbereit ist.

Vor dem ersten Gebrauch des Navigationssystems muss der GPS-Empfänger initialisiert werden. Dieser Vorgang läuft automatisch ab, sobald Sie MobileNavigator Notebook gestartet, den Empfänger angeschlossen haben und der GPS-Empfänger mit Strom versorgt wird. Haben Sie den GPS-Empfänger an den während der Installation angegebenen COM-Port angeschlossen, dann wechselt das GPS-Symbol in der oberen rechten Ecke des Programms innerhalb 5 Sekunden von Kein GPS auf Kein Signal .

Sobald das GPS-Symbol von Kein Signal auf GPS aktiv [image] wechselt, ist die Initialisierung abgeschlossen und Sie können Ihre Fahrt antreten.

Beachten Sie dabei, dass der GPS-Empfänger bei der ersten Initialisierung bis zu 20 Minuten benötigen kann. Unterbrechen Sie während dieses Vorgangs nicht die Stromzufuhr, da sonst der Empfang der Satellitendaten unterbrochen wird und beim nächsten Einschalten die Initialisierung erneut starten muss.

Wir empfehlen, beim ersten Gebrauch des GPS-Empfängers mindestens 15 Minuten zu warten, auch dann, wenn bereits das Symbol für ein vorhandenes GPS-Signal [image] angezeigt wird.

Dieser sog. Initialisierungsvorgang muss nur einmalig beim ersten Gebrauch durchgeführt werden. Bei allen weiteren Fahrten dauert es max. 30 Sekunden, bis ein GPS-Signal vorhanden ist.

Wenn der GPS-Empfänger für längere Zeit (ca. eine Woche) nicht in Betrieb war, ist unter Umständen eine erneute Initialisierung notwendig. Es dauert dann aber max. 2 Minuten, bis der Empfänger initialisiert ist.

Siehe auch:

Mögliche Fehlerquellen bei der Initialisierung des GPS-Empfängers


Mögliche Fehlerquellen bei der Initialisierung

Wenn trotz korrekter Installation des Systems weiterhin das GPS-Symbol Kein GPS angezeigt wird, kann dies folgende Ursache haben:

Der GPS-Empfänger ist an einen anderen COM-Port als den während der Installation angegebenen angeschlossen:

  • Klicken Sie im Hauptmenü auf Einstellungen.

  • Wählen Sie im Fenster Einstellungen aus der Dropdown-Liste GPS Konfiguration.

  • Aktivieren Sie nacheinander COM1 – COM6 und beobachten Sie dabei das in der oberen rechten Ecke eingeblendete GPS-Symbol: wechselt dieses von [image] auf [image] oder [image], haben Sie den richtigen COM-Port ausgewählt.

  • Klicken Sie auf Änderungen sichern.


Installation der Programmdateien

Sie können Mobile Navigator sowohl von Festplatte (vollständige Installation) als auch von CD-ROM (minimale Installation) betreiben. Mindestvoraussetzung für das Betreiben der Software von CD-ROM ist ein CD-ROM Laufwerk mit 36facher Geschwindigkeit.

Wenn Sie über genügend Festplattenspeicher verfügen, empfehlen wir Ihnen, eine vollständige Installation durchzuführen, da dies die Leistung des Programms durch schnellere Zugriffsgeschwindigkeiten erhöht.

Während des Installationsvorgangs werden Sie gefragt, ob Sie eine Installation von Festplatte oder von CD-ROM durchführen möchten.

Wenn Sie vollständige Installation auswählen, wird die Deutschlandkarte mit Alpenraum auf Ihre Festplatte kopiert. Sie benötigen dafür 650 MB Festplattenspeicher.

Wenn Sie minimale Installation auswählen, wird die Karte nicht auf Ihre Festplatte kopiert, sondern von CD-ROM geladen. Sie benötigen für diese Art der Installation 30 MB Festplattenspeicher.

Installationsvorgang:

  • Legen Sie die CD-ROM in Ihr CD-ROM Laufwerk ein.

Der Installationsvorgang startet automatisch.

  • Folgen Sie den Anweisungen auf dem Bildschirm.

  • Sollte die Installation nicht automatisch starten, wählen Sie Start > Ausführen.

  • Geben Sie im Eingabefeld Öffnen D:\Setup.exe ein, wobei "D" der Laufwerksbuchstabe Ihres CD-ROM Laufwerks ist.

  • Folgen Sie dann den Anweisungen auf dem Bildschirm.


MobileNavigator starten

MobileNavigator Notebook starten

  • Wählen Sie Start > Programme > Mobile Navigator Notebook > Mobile Navigator oder klicken Sie auf das MobileNavigator - Icon auf Ihrem Desktop.

Sie gelangen zum Hauptmenü, vom dem aus Sie alle Funktionen des Programms aufrufen können.


MobileNavigator beenden

  • Klicken Sie auf Beenden im HAUPTMENÜ.

Befinden Sie sich in einem anderen Fenster, müssen Sie erst zum HAUPTMENÜ wechseln:

  • Klicken Sie auf Hauptmenü.

  • Klicken Sie im Fenster HAUPTMENÜ auf Beenden.


Hauptmenü

Wenn Sie das Programm starten, befinden Sie sich im Hauptmenü.

Alle verfügbaren Programmfunktionen können ausschließlich vom Hauptmenü aus aufgerufen werden. Befinden Sie sich beispielsweise im Routenplanungsmodus und möchten Ihre Einstellungen ändern, müssen Sie zuerst zum Hauptmenü zurückkehren, um von dort aus das Fenster Einstellungen zu öffnen.

Einzige Ausnahme bildet hier der Wechsel vom Routenplanungsmodus in den Navigationsmodus, nachdem Sie eine Route geplant haben. (siehe: Navigation zum Zielpunkt)

Das Hauptmenü enthält folgende Optionen:

  • Navigation

  • Standort

  • Routenplanung

  • Einstellungen

  • Hilfe

  • Beenden


GPS-Status

Sobald Sie MobileNavigator starten, erscheint in der rechten Ecke der Titelleiste im Hauptmenü das GPS-Symbol.

An dessen Darstellung können Sie den aktuellen GPS-Status erkennen:

Kein GPS-Empfänger | Es ist kein GPS-Empfänger angeschlossen oder die Stromverbindung ist unterbrochen.
Kein GPS-Signal | Es ist ein GPS-Empfänger angeschlossen, allerdings ist das Signal nicht für eine Navigation geeignet. Dies ist z.B. der Fall, wenn Sie sich in einem geschlossenen Gebäude befinden.
GPS aktiv | Es ist ein GPS-Signal vorhanden und Sie können Ihre Fahrt aufnehmen.

Siehe auch:

Initialisierung des GPS-Empfängers


Tastaturbelegung für die Navigation innerhalb des Programms

Um Ihnen die Bedienung von MobileNavigator Notebook auch ohne Maus oder Trackball zu ermöglichen, sind einige Tasten mit bestimmten Befehlen hinterlegt, mit deren Hilfe Sie zwischen einzelnen Menüpunkten, Eingabemasken und Register wechseln können:

Taste | Fenster
[Tab] | Springt zum nächsten Feld oder zum nächsten Menüpunkt
[ [Strg]+[Tab] | Wechselt bei der Routenplanung zwischen dem Register für die Eingabe des Start- bzw. Zielpunkts
[Enter] | Öffnet den Menüpunkt, der den Fokus hat. (Menüpunkt ist orange). Übernimmt die eingegebene Stadt/Straße.
[Alt]+[F4] | Beendet den Routenplanungs- oder Navigationsmodus. Beendet MobileNavigator, wenn Sie sich im Hauptmenü befinden.

Siehe auch:

Anzeigen der Versionsnummer


Verwenden der Toolbar

Die Toolbar ist nur verfügbar, wenn das Programm in den Navigationsmodus wechselt oder Sie die Routenplanungs-Funktion öffnen.

Sie befindet sich im unteren rechten Teil der Karte.

Die Anzahl der in der Toolbar enthaltenen Befehle ist abhängig davon, wo Sie sich momentan im Programm befinden:

Toolbar im Navigationsmodus

Toolbar im Routenplanungsmodus


Anzeigen der Versionsnummer für MobileNavigator Notebook

  • Drücken Sie die Taste V auf der Tastatur, um folgendes Fenster mit Angabe der Versionsnummer zu öffnen:

  • Klicken Sie auf O.K., um das Fenster zu schließen.


Öffnen des Einstellungsfenster

  • Klicken Sie im Hauptmenü auf Einstellungen.

  • Wählen Sie aus der Dropdown-Liste Navigation, um die Voreinstellungen für die Navigation festzulegen.

  • Wählen Sie aus der Dropdown-Liste Routenplanung, um die Voreinstellungen für die Routenplanung festzulegen.

  • Wählen Sie aus der Dropdown-Liste GPS Konfiguration, wenn Sie den GPS-Empfänger an einen anderen COM-Port als den während der Installation angegebenen COM-Port angeschlossen haben.

  • Nehmen Sie die gewünschten Einstellungen vor, indem Sie die entsprechenden Optionsschaltflächen aktivieren: aktiviert [image] ; inaktiv [image]:

  • Klicken Sie auf Änderungen sichern.

Siehe auch:

Voreinstellungen für die Navigation

Voreinstellungen für die Routenplanung

Voreinstellungen für den GPS-Empfänger


Voreinstellungen für die Navigation

Folgende Einstellungen sind möglich:

  • Karte genordet oder in Fahrtrichtung gedreht

Standardmäßig ist die Karte in Fahrtrichtung gedreht. Möchten Sie, dass die Karte nach Norden ausgerichtet ist, aktivieren Sie die Optionsschaltfläche Genordet.

  • Straßennamen in der Karte anzeigen / nicht anzeigen

Standardmäßig sind die Straßennamen in der Karte während der Navigation ausgeblendet. Möchten Sie die Straßennamen in der Karte anzeigen, aktivieren Sie die Optionsschaltfläche In Karte Anzeigen.

  • Sonderziele in der Karte anzeigen / nicht anzeigen

Um eine Überladung der Karte zu vermeiden, können Sie die Sonderziel-Symbole wie z.B. Parkplätze, Tankstellen etc. auf der Karte ausblenden. Voreingestellt ist die Karte mit eingeblendeten Symbolen.

Das Ein- und Ausblenden der Sonderziel-Symbole hat keinen Einfluss auf die Datenbank, d.h. Sie können Sonderziele auch dann als Zielpunkte auswählen, wenn diese in der Karte ausgeblendet sind.


Voreinstellungen für die Routenplanung

  • Sonderziele in der Karte anzeigen / nicht anzeigen

Um eine Überladung der Karte zu vermeiden, können Sie die Sonderziel-Symbole wie z.B. Parkplätze, Tankstellen etc. auf der Karte ausblenden. Voreingestellt ist die Karte mit eingeblendeten Symbolen.


Voreinstellungen für den GPS-Empfänger

  • Auswahl des COM-Ports

Wenn Sie den GPS-Empfänger an einen anderen COM-Port als den während der Installation angegebenen angeschlossen haben, müssen Sie dies dem Programm mitteilen, damit der GPS-Empfänger korrekt arbeitet und Sie die Navigation starten können. Sie können Ihre Auswahl überprüfen, indem Sie auf das in der rechten oberen Ecke eingeblendete GPS-Symbol schauen.

Wenn das Symbol für ein vorhandenes GPS-Signal [image] eingeblendet wird, ist Ihre Auswahl korrekt und Sie können Ihre Fahrt aufnehmen.

Siehe auch:

Mögliche Fehlerquellen bei der Initialisierung des GPS-Empfängers


Anzeige des aktuellen Standorts

Wenn Sie einen GPS-Empfänger angeschlossen haben und dieser bereits konfiguriert ist, können Sie Ihre aktuelle Position in der Karte anzeigen. Dabei sorgt ein sich kontinuierlich verändernder Kartenausschnitt dafür, dass die aktuelle Position immer möglichst zentriert in der Karte dargestellt wird.

  • Klicken Sie im Hauptmenü auf Standort , um Ihren aktuellen Standort als roten Pfeil in der Karte anzuzeigen.

  • Klicken Sie auf Zurück, um zum Hauptmenü zurückzukehren.


Allgemeine Hinweise zu GPS

Das Global Positioning System, kurz GPS, ist ein satellitengestütztes System zur Ermittlung der geographischen Position eines GPS-Empfängers auf der Erdoberfläche.

Das System basiert auf 24 Satelliten, die auf definierten Bahnen die Erde umkreisen und Signale aussenden, die der GPS-Empfänger empfängt und daraus die Position in geographischer Länge und Breite ermittelt.

Für eine erste Positionsermittlung benötigt der Empfänger Daten von mindestens 3 Satelliten. Der GPS-Empfänger kann aber während der Fahrt auch mit weniger als 3 Satelliten für einige Sekunden die Positionsermittlung durchführen, falls er zuvor bereits eine Position ermittelt hatte.

Um die Positionsermittlung korrekt durchführen zu können, benötigt der Empfänger Signale der GPS-Satelliten, die direkt, ohne Verzögerungen, empfangen werden. Der GPS-Empfänger benötigt sozusagen "direkten Sichtkontakt" zu den Satelliten. Metallische Materialien, wie z.B. das Autodach schirmen die Signale ab, hohe Häuserschluchten mindern das Sichtfeld des Empfängers und Glasflächen führen unter Umständen zu Reflexionen der Satellitensignale, wodurch die Leistung des Empfängers gemindert werden kann. Auch dichter Baumwuchs, z.B. eine Baumallee, kann den Empfang durch das Wasser in den Blättern behindern.

Um die GPS-Signale für die Navigation verwenden zu können, benötigt man zudem Kartenmaterial, das in digitalisierter vektorisierter Form vorliegen muss, um mittels mathematischer Funktionen eine Routenberechnung durchführen zu können. Die Kartendaten werden so mit dem empfangenen Signal abgeglichen und die Route zu einem definierten Zielpunkt kann berechnet werden.


Zielauswahl

Zieleingabe

  • Klicken sie im Hauptmenü auf Navigation.

Das Fenster Zieleingabe wird geöffnet.

Für die Zielauswahl stehen Ihnen zwei Möglichkeiten zur Verfügung:

  1. Zielauswahl aus der Ortsdatenbank

  2. Auswahl gespeicherter Ziele


Navigation starten

Nachdem Sie ein Ziel aus der Ortsdatenbank oder ein gespeichertes Ziel aus dem Zielspeicher oder der Liste der Letzten Ziele ausgewählt haben, führen Sie folgende Schritte durch:

  • Klicken Sie auf die Schaltfläche Navigation starten.

  • Wählen Sie im Fenster Routingoptionen über die Optionsschaltflächen aus, ob die Schnellste Strecke oder die Kürzeste Strecke berechnet werden soll.

  • Legen Sie durch Aktivierung der Optionen Autobahnen vermeiden, Fähren vermeiden und Mautstrassen vermeiden fest, ob diese in der Routenplanung berücksichtigt oder nach Möglichkeit vermieden werden sollen. Standardmäßig werden diese drei Optionen in die Routenberechnung miteinbezogen.

Wenn Sie sich in einer ländlichen Gegend aufhalten, empfehlen wir Ihnen die Auswahl der Schnellsten Strecke.

  • Klicken Sie auf die Schaltfläche Navigation starten.

Das Programm berechnet die Route und wechselt in den Navigationsmodus.

Siehe auch:

Auswahl gespeicherter Zielpunkte

Ziel auswählen in der Ortsdatenbank

Fehlgeschlagene Routenberechnung

Wenn die Route nicht berechnet werden kann, weil das Ziel z.B. in einer Fußgängerzone liegt, wird eine entsprechende Fehlermeldung ausgegeben (siehe Abb.1) und Sie haben die Möglichkeit, sich das Ziel in der Karte anzeigen zu lassen und ein neues Ziel mit der Maus auszuwählen.

  • Klicken Sie auf die Schaltfläche In Karte anzeigen im unteren, rechten Teil des Fehlermeldungsfensters.

Das folgende Fenster wird geöffnet: (Abb.2):

A Diese Fehlermeldung erscheint, wenn die Route nicht berechnet werden kann. Klicken Sie auf In Karte anzeigen, öffnet sich das oben dargestellte Fenster (Abb.2).

B Öffnet das Fenster Zieleingabe zur Eingabe eines neuen Ziels über die Tastatur.

C Anzeige der Zielstraße (grün markiert) und des Zielpunkts (gelbschwarze Fahne)

D Startet die Routenberechnung.

E Öffnet das Fenster Zieleingabe zur Eingabe eines neuen Ziels über die Tastatur (wie bei Punkt B)

F Toolbar: Klicken Sie auf [image] Ziel in Karte auswählen, um mit der Maus ein neues Ziel direkt in die Karte zu setzen:

  • Suchen Sie in der Karte die Straße, auf der Sie das neue Ziel setzen möchten.

  • Klicken Sie mit der Maus auf die gewünschte Stelle in der Karte, um den neuen Zielpunkt zu setzen.

  • Klicken Sie anschließend auf Navigation starten, um die Routenberechnung mit neuem Zielpunkt zu starten.

G Anzeige des GPS-Status (siehe auch: GPS- Status).


Speichern von Zielen

  • Möchten Sie eine Adresse zur späteren Wiederverwendung speichern, klicken Sie nach Eingabe eines neuen Ziels im Fenster ZIELeingabe auf die Schaltfläche Ziel speichern.

  • Klicken Sie auf OK.

Ihre Adresse wird in den Zielspeicher übernommen, die Sie über die Schaltfläche Zielspeicher im Fenster Zieleingabe jederzeit wieder laden können.

Siehe auch:

Speichern von Start- und Zielpunkten bei der Routenplanung


Navigationsmodus

Wichtiger Hinweis:

Bitte beachten Sie während der Fahrt folgende Sicherheitshinweise, um sich und andere vor Unfällen zu schützen!

  • Bedienen Sie das System niemals während der Fahrt!

  • Schauen Sie nur auf den Bildschirm, wenn dies gefahrlos möglich ist.

  • Wenn Sie längere Zeit auf den Bildschirm schauen müssen, halten Sie an einer geeigneten Stelle an.

  • Nehmen Sie auch Einstellungsänderungen und neue Zieleingaben nur bei stehendem Fahrzeug durch!

Benutzeroberfläche und Bedienelemente im Navigationsmodus

Die Navigation erfolgt per Pfeil- und Kartenansicht. Rechts unten in der Karte wird im Navigationsmodus eine Toolbar eingeblendet, mit deren Hilfe Sie die Kartenanzeige verändern können. Das GPS-Fenster im linken, unteren Teil des Bildschirms informiert Sie fortlaufend über den aktuellen GPS-Status. Befindet sich Ihr aktueller Standort außerhalb eines digitalisierten Gebiets, erfolgt die Navigation im Zielpfeilmodus.

Zielpfeilmodus

Wenn Sie sich in einem nicht digitalisiertem Gebiet befinden, wird in der oberen rechten Ecke ein Richtungspfeil in Fahrtrichtung angezeigt.

Kartendarstellung mit Schematischer Kreuzungsansicht

Beim Öffnen wird zunächst ein Kartenausschnitt von 200 x 200 Metern um Ihren aktuellen Standort angezeigt.

Des weiteren werden folgende Informationen eingeblendet:

A. Name der Straße, in die Sie als nächstes abbiegen sollen.

B. Schematische Kreuzungsansicht: Abbildung der realen Kreuzungssituation. Diese wird angezeigt, sobald Sie akustisch darauf hingewiesen werden, dass demnächst ein Abbiegemanöver stattfinden wird. Der breite, orange Pfeil zeigt die Richtung an, in die Sie als nächstes abbiegen müssen. Der rote Balken symbolisiert Straßen, in die Sie nicht fahren dürfen (Einbahnstraßen, Fußgängerzonen etc.), blaue Balken zeigen weitere, an der Kreuzung befindliche Straßen an.

Vor Einblendung der schematischen Kreuzungsansicht zeigt dieses Fenster lediglich einen Geradeaus-Pfeil. (siehe Abb.2).

C. Name der Straße, in der Sie sich momentan befinden.

D. Hier werden die Gesamtstrecke der Route, die verbleibende Fahrdauer bis zum Ziel und die voraussichtliche Ankunftszeit angezeigt.

E. GPS-Fenster: enthält Informationen über den aktuellen GPS-Status (siehe auch: GPS-Fenster).

F. Route (grün hervorgehoben bei Karten-Farbeinstellung "Nacht", blau bei Farbeinstellung "Tag")

G. Roter Pfeil: zeigt Ihre aktuelle Position auf der Karte an.

H. Entfernungsbalken: dieser erscheint nach Einblendung der schematischen Kreuzungsansicht und ersetzt die Entfernungsanzeige in km/m zur nächsten Abbiegeaktion (siehe Abb.2). Das Erscheinen des Entfernungsbalken weist Sie darauf hin, dass bald ein Abbiegemanöver stattfindet und füllt sich bis zur tatsächlichen Abbiegeaktion mit einer orangen Farbe. Wenn der Balken vollständig orange gefüllt ist, heißt das für Sie, dass Sie jetzt abbiegen müssen.

I. Anzeige des GPS-Status (siehe auch: GPS-Status)

K. Toolbar: enthält Schaltflächen zur Änderung der Kartendarstellung (siehe auch: Verwenden der Toolbar im Navigationsmodus)

Siehe auch:

GPS -Fenster

Toolbar im Navigationsmodus

Ändern des Kartenmaßstabs und Kartenausschnitts


GPS-Fenster

Im linken, unteren Teil des Bildschirms werden während der Navigation permanent folgende Informationen über den aktuellen GPS-Status angezeigt:

  • Anzahl der Satelliten

  • Ihre aktuelle Position

  • Aktuelle Uhrzeit

  • H-DOP

Die Angabe des H-DOP kann bei der Fehlersuche hilfreich sein, falls Probleme mit Ihrem GPS-Empfänger auftreten sollten und Sie unseren Support in Anspruch nehmen möchten. Schreiben Sie sich deshalb diese Werte sowie alle anderen im GPS-Fenster angezeigten Informationen auf, bevor Sie den Support kontaktieren.

Hinweis:

Wenn kein GPS-Empfänger angeschlossen ist oder die Stromzufuhr unterbrochen ist, werden keine Informationen angezeigt. Sie erkennen dies an der Anzeige des GPS-Symbols [image].

Siehe auch:

GPS - Status


Toolbar im Navigationsmodus

Sie können während der Fahrt nur die Tasten bedienen, die auf der Toolbar im unteren rechten Teil der Karte dargestellt werden: die Tasten N, A, R, NUM+ und NUM-, sowie die Pfeiltasten zum Verschieben der Karte.

Zum Beenden der Navigation können Sie außerdem die Esc-Taste oder die Taste S drücken.

Wenn der Navigationsmodus gestartet wird, sehen Sie die unten abgebildeten Symbole in der Toolbar. Diese zeigen Ihnen schematisch an, welche Funktionen mit welchen Tasten belegt sind.

STANDARD | AKTIVIERT | TASTEN | FUNKTION
 |  | N | Karte norden / Karte in Fahrtrichtung
 |  | A | Wiederholen der letzten Ansage
 |  | + | Zoom vergrößern
 |  | - | Zoom verkleinern
 |  | R | Ganze Route anzeigen
 |  | T | Tag / Nachtumschaltung
 |  | PFEILTASTEN |
 |  | Nach oben | Verschiebt die Karte nach oben
 |  | Nach unten | Verschiebt die Karte nach unten
 |  | Nach links | Verschiebt die Karte nach links
 |  | Nach rechts | Verschiebt die Karte nach rechts


Ändern des Kartenmaßstabs und des Kartenausschnitts

Ändern des Kartenmaßstabs und des Kartenausschnitts im Navigationsmodus

Sie können den Kartenausschnitt vergrößern und verkleinern und den Kartenausschnitt verschieben.

Folgende Möglichkeiten stehen Ihnen zur Verfügung:

  1. Über die Tasten [+] und [-] ( in der Toolbar durch die beiden Symbole [image] [image] dargestellt) wird der aktuelle Kartenausschnitt, ausgehend vom Kartenmittelpunkt, verkleinert bzw. vergrößert. Wenn Sie die Karte vergrößern, werden auch die Straßennamen in der Karte sichtbar.

  2. Über die Pfeiltasten:

Mittels der 4 Pfeiltasten können Sie die Karte in alle 4 Richtungen verschieben.

AUTOZOOM-FUNKTION:

Durch die integrierte Autozoom - Funktion wird eine veränderte Kartenansicht nach kurzer Zeit automatisch wieder Ihrer Geschwindigkeit angepasst. Bei einer niedrigen Geschwindigkeit,beispielsweise in einer Stadt, wird dadurch eine verkleinerte Kartenansicht automatisch vergrößert, damit mehr Details in der Karte sichtbar werden.


Unterbrechen der Navigation

Unterbrechen der Navigation über die Schaltfläche "Navigation beenden"

Betätigen Sie während der Navigation die Schaltfläche Navigation beenden, erscheint der Hinweis "Die Navigation wurde gestoppt".

Sie haben nun folgende Möglichkeiten:

Ein neues Ziel eingeben:

  • Klicken Sie auf Neues Ziel, um das Eingabefenster Zieleingabe zu öffnen.

Navigation fortsetzen:

  • Klicken Sie auf die Schaltfläche Navigation Fortsetzen.

In das Hauptmenü wechseln:

  • Klicken Sie auf Hauptmenü.


Erreichen des Ziels

Sobald Sie am Zielpunkt angekommen sind, wird die Meldung "Sie haben Ihr Ziel erreicht" ausgegeben.

  • Um das Programm zu beenden oder ein neues Ziel einzugeben, klicken Sie auf die Schaltfläche Hauptmenü.


Routenplanung

Mit Hilfe der Routenplanung, die auch ohne GPS genutzt werden kann, können Sie Routen erstellen und diese in der Karte anzeigen. Nach Eingabe des Start- und Zielpunkts und Festlegung der Routingoptionen wird die Route berechnet und farbig hinterlegt in der Karte angezeigt. Im rechten, unteren Teil der Karte wird eine Toolbar eingeblendet, mit deren Hilfe Sie die Kartendarstellung ändern können. Von hier aus können Sie auch direkt die Navigation zum Zielpunkt starten.

Siehe auch:

Öffnen der Routenplanung

Suchen nach Orten, Straßen und Sonderzielen

Auswahl von gespeicherten Zielpunkten

Start der Routenberechnung


Öffnen der Routenplanung

  • Klicken Sie im Hauptmenü auf die Schaltfläche Routenplanung.

Das Fenster Routenplanung wird geöffnet.

  • Geben Sie Start- und Zielpunkt ein oder wählen Sie ein gespeichertes Ziel aus.


Suchen nach Orten, Straßen und Sonderzielen

  1. Auswahl von Stadt und Strasse

Wenn Sie das Eingabefenster für die Routenplanung durch Klick auf Routenplanung im Hauptmenü öffnen, befindet sich der Cursor bereits im Feld Ort und im Feld Karte wird die derzeit geladene Karte angezeigt.

  • Möchten Sie eine andere Karte laden, dann wählen Sie diese aus der Dropdown-Liste Karte aus. Andernfalls können Sie gleich mit der Eingabe des Orts beginnen.

  • Geben Sie über die Tastatur im Feld Ort den Namen Ihres Startpunkts ein und wählen Sie diesen aus der Dropdown-Liste aus. Die Angabe der Postleitzahl und des Landkreises nach dem Ortsnamen erleichtert Ihnen die Auswahl bei gleichnamigen Orten. Bei Orten mit mehreren Postleitzahlen wird die Postleitzahl des Ortsmittelpunktes angezeigt.

Nach Auswahl des Ortes wird automatisch das Feld Strasse/Sonderziel aktiviert.

  • Geben Sie über die Tastatur im Feld Strasse/Sonderziel die gewünschte Straße ein und wählen Sie diese anschließend aus der Dropdown-Liste aus. Hinter dem Straßennamen werden in Klammern die Postleitzahl und der Stadtteil angezeigt, in dem sich die Straße befindet.

  • Achten Sie darauf, dass im Feld Sonderziel Kategorie der Eintrag Kein Sonderziel ausgewählt ist.

  • Sind Hausnummern für die ausgewählte Straße hinterlegt, springt der Cursor automatisch in das Hausnummernfeld rechts neben dem Feld Strasse/Sonderziel und Sie dort eine Hausnummer eingeben. Sind keine Hausnummern für die ausgewählte Straße vorhanden, ist dieses Feld deaktiviert.

  • Klicken Sie auf das Register Ziel.

  • Wählen Sie Ort und Straße wie oben beschrieben aus.

Wenn Sie im Feld Sonderziel Kategorie den Eintrag Kein Sonderziel ausgewählt haben, werden in der Dropdown-Liste Strasse/Sonderziel ausschließlich alle verfügbaren Straßen aufgelistet. Möchten Sie sowohl Straßen als auch Sonderziele auswählen können, dann wählen Sie im Feld Sonderziel Kategorie den Eintrag Straßen und Sonderziele aus. Dieser ist der letzte der in der Liste enthaltenen Optionen.

  2. Speichern von Start- und zielpunkt

Sie haben die Möglichkeit, Start- oder Zielpunkt abzuspeichern, um diese für die Navigation wiederzuverwenden:

  • Klicken Sie nach Eingabe des Start- bzw. Zielpunkts auf die Schaltfläche Ziel speichern, um den Punkt in den Zielspeicher zu übernehmen.

  • Klicken Sie auf OK.

Auswahl von Stadt und Sonderzielen

  • Geben Sie über die Tastatur im Feld Ort den Ort, in dem Sie nach Sonderzielen suchen möchten, ein und wählen Sie diesen aus der Dropdown-Liste aus.

  • Wählen Sie aus der Liste Sonderziel Kategorie aus, nach welcher Kategorie von Sonderzielen Sie suchen möchten (Tankstellen, Restaurants etc.).

Daraufhin werden in der Dropdown-Liste Straße/Sonderziel alle Sonderziele dieser Kategorie in dem zuvor ausgewähltem Ort aufgelistet.

  • Wählen Sie aus der Liste das gewünschte Sonderziel aus.

Siehe auch:

Auswahl von gespeicherten Zielpunkten


Auswahl von gespeicherten Zielpunkten für die Routenplanung

Es stehen zwei Listen mit gespeicherten Zielpunkten zur Auswahl:

1. Letzte Ziele:

Ihre zehn zuletzt angefahrenen Ziele werden automatisch gespeichert und können über die Schaltfläche Letzte Ziele ausgewählt werden.

2. Zielspeicher:

Im Zielspeicher werden alle Ziele aufgelistet, die Sie nach Eingabe eines Start- oder Zielpunkts oder nach Eingabe eines Ziels für die Navigation über die Schaltfläche Ziel speichern gespeichert haben.

  • Klicken Sie im hauptmenü auf Routenplanung.

  • Klicken Sie auf Letzte Ziele oder Zielspeicher.

  • Klicken Sie auf ein Ziel, um es auszuwählen.

  • Klicken Sie auf die Schaltfläche OK.

Nun sind die gespeicherten Daten in die Eingabefelder übernommen worden.

Siehe auch:

Auswahl von Orten, Straßen und Sonderzielen


Routenberechnung starten

  • Nachdem Sie Start- und Zielpunkt festgelegt haben, klicken Sie auf die Schaltfläche Route berechnen.

Das Fenster ROUTINGOPTIONEN wird geöffnet.

  • Wählen Sie über die Optionsschaltflächen aus, ob die Schnellste Strecke oder die Kürzeste Strecke berechnet werden soll.

  • Legen Sie über die Kontrollkästchen neben den Optionen Autobahnen vermeiden, Fähren vermeiden und Mautstraßen vermeiden fest, ob diese Optionen in der Routenplanung berücksichtigt oder nach Möglichkeit vermieden werden.

Wenn Sie sich in einer ländlichen Gegend aufhalten, empfehlen wir Ihnen die Auswahl der Schnellsten Strecke.

  • Klicken Sie auf die Schaltfläche In Karte anzeigen.

Die Route wird berechnet und in der Karte farbig hinterlegt mit Start- und Zielpunkt angezeigt.

Im linken oberen Teil des Bildschirms wird die Entfernung zum Zielpunkt und die ungefähre Fahrdauer eingeblendet. Im rechten, unteren Teil der Karte wird die Toolbar eingeblendet.

Fehlgeschlagene Routenberechnung

Wenn die Route nicht berechnet werden kann, weil der Zielpunkt z.B. in einer Fußgängerzone liegt, wird eine entsprechende Fehlermeldung ausgegeben (siehe Abb.1) und Sie haben die Möglichkeit, das Ziel in der Karte anzeigen zu lassen und einen neuen Zielpunkt mit der Maus auszuwählen.

  • Klicken Sie auf die Schaltfläche In Karte anzeigen im unteren, rechten Teil des Fehlermeldungsfensters.

Das folgende Fenster wird geöffnet: (Abb.2):

A Diese Fehlermeldung erscheint, wenn die Route nicht berechnet werden kann. Klicken Sie auf In Karte anzeigen, öffnet sich das oben dargestellte Fenster (Abb.2).

B Öffnet das Fenster Routenplanung zur Eingabe von Start- und Zielpunkten über die Tastatur.

C Anzeige der Zielstraße (grün markiert) und des Zielpunkts (gelbschwarze Fahne)

D Öffnet das Fenster Routingoptionen und startet die Routenberechnung.

E Öffnet das Fenster Routenplanung zur Eingabe von Start- und Zielpunkten über die Tastatur
(wie bei Punkt B)

F Toolbar: Klicken Sie auf [image] Ziel in Karte auswählen, um mit der Maus ein neues Ziel direkt in die Karte zu setzen:

  • Suchen Sie in der Karte die Straße, auf der Sie das neue Ziel setzen möchten.

  • Klicken Sie mit der Maus auf die gewünschte Stelle in der Karte, um den neuen Zielpunkt zu setzen.

  • Klicken Sie anschließend auf Route berechnen, um die Routenberechnung mit neuem Zielpunkt zu starten.

G Anzeige des GPS-Status (siehe auch: GPS- Status).

Simulation entlang der Route

Nach Berechnung und Darstellung der Route in der Karte haben Sie die Möglichkeit, sich eine simulierte Navigation zum Zielpunkt anzeigen zu lassen.

  • Klicken Sie auf die Schaltfläche Simulation starten im unteren Teil des Bildschirms.

Das Programm berechnet die Route und wechselt nach kurzer Zeit in den Simulationsmodus.

  • Möchten Sie die Simulation unterbrechen, klicken Sie auf die Schaltfläche Stoppen.

Navigation zum Zielpunkt

Mit angeschlossenem GPS-Empfänger und vorhandenem GPS-Signal können Sie von diesem Fenster aus auch direkt zum Zielpunkt navigieren:

  • Klicken Sie auf Navigation starten.

Die Route wird berechnet und das Programm wechselt in den Navigationsmodus. Der Startpunkt Ihrer Route wird automatisch durch Ihre aktuelle Position ersetzt.

Siehe auch: Navigationsmodus.


Toolbar im Routenplanungsmodus

STANDARD | AKTIVIERT | TASTEN | FUNKTION
 |  | R | Ganze Route anzeigen
 |  | + | Zoom vergrößern
 |  | - | Zoom verkleinern
 |  | A | Startpunkt anzeigen
 |  | B | Zielpunkt anzeigen
 |  | T | Bildschirmanzeige Tag/Nacht
 |  | PFEILTASTEN |
 |  | Nach oben | Verschiebt die Karte nach oben
 |  | Nach unten | Verschiebt die Karte nach unten
 |  | Nach links | Verschiebt die Karte nach links
 |  | Nach rechts | Verschiebt die Karte nach rechts


Ändern des Kartenmaßstabs und des Kartenausschnitts

Ändern des Kartenmaßstabs und des Kartenausschnitts im Routenplanungsmodus

  1. Über die Tasten Num+ und Num- ( in der Toolbar durch die beiden Symbole [image] [image] dargestellt) wird der aktuelle Kartenausschnitt, ausgehend vom Kartenmittelpunkt, verkleinert bzw. vergrößert.

  2. Durch Ziehen mit der Maus in diagonaler Richtung:

  • Ziehen Sie mit der Maus von oben links nach unten rechts, um ein bestimmtes Gebiet zu vergrößern.

  • Ziehen Sie mit der Maus von unten rechts nach oben links, um das Gebiet zu verkleinern.

  3. Über die Pfeiltasten:

Mittels der 4 Pfeiltasten können Sie die Karte in alle 4 Richtungen verschieben.


Wenn Sie eine Bestellung aufgeben möchten...

Unsere Bestell-Hotline erreichen Sie montags bis freitags von 9.00 Uhr bis 17 Uhr unter der Telefonnummer:

+49 (931) 35 73 300

Hier erhalten registrierte Anwender auch alle zukünftigen Updates zu Vorzugskonditionen.


Technischer Support

Registrierten Anwendern steht eine Support – Hotline zur Verfügung.

Support-Hotline:

+49 (9071) 72 86 06

Supportzeiten:

Montag bis Freitag: 9:00 Uhr bis 19.00 Uhr

Samstag: 9:00 Uhr bis 16:00 Uhr

Supportanfragen werden auch per email beantwortet:

fun.media.gmbh@t-online.de

Siehe auch:

Problembeschreibung

Anzeigen der Versionsnummer


Problembeschreibung

NAVIGON Service Center

Technischer Support

FUN Media GmbH

Johannes-Scheiffele-Straße 3

D-89407 Dillingen

Telefax: (09071) 72 86 08

Bitte drucken Sie das Formular aus und senden Sie es uns ausgefüllt per Fax.

Wir stehen Ihnen montags bis freitags von 9:00 Uhr bis 19:00 Uhr und samstags von

9:00 Uhr bis 16:00 Uhr gerne auch telefonisch unter 0931/3573 300 zur Verfügung oder per email an: fun.media@t-online.de.

Um das Erscheinungsdatum und die Versionsnummer Ihres MobileNavigators anzuzeigen, drücken Sie auf der Tastatur die Taste V. Siehe auch: Anzeigen der Versionsnummer.

HINWEIS:

Sie finden das Formular auch unter Start > Programme > MobileNavigator Notebook > Support.

VON:

Name:

Anschrift:

Tel.:/Fax:

Angaben zum Produkt:

MobileNavigator Notebook

Erscheinungsdatum lt. Aufdruck CD-ROM

Artikelnummer:

Kaufdatum:

Gekauft bei:

Angaben zu ihrem System:

Rechnertyp: | O 486 O Pentium O Pentium-II
Co-Prozessor | O Ja O Nein
Anderer: |
Grafikkarte: |
Monitor: |
CD-ROM Laufwerk: |
Drucker: |
Port: LPT |
Hauptspeicher: | MB
Speicher unter Windows-Arbeitsspeicher: |
Systemressourcen: |
Freier Festplattenspeicher Windows-Verzeichnis: | MB
Freier Festplattenspeicher Zielfestplatte MobileNavigator: | MB
Aktive Laufwerksbezeichnungen: |
Davon CD-ROM-Laufwerke: |
Betriebssystem: | O Windows 98 O Windows XP O Windows 2000 O Windows ME O Windows NT 4.0 O Sonstiges:
Versionsnummer: |
Netzwerkbetriebssystem: |
Versionsnummer: |

Problembeschreibung / Fehlermeldung:

Geben Sie uns bitte eine detaillierte Beschreibung des aufgetretenen Problems.

Was tun Sie, bevor welcher Fehler auftritt? Welche Fehlermeldung wird ausgegeben?


Registrierung

Damit wir Ihnen auch in Zukunft hochwertige Software, technischen Support und - wenn Sie es wünschen - Informationen zu neuen Entwicklungen der NAVIGON GmbH bieten können, füllen Sie bitte das Registrierungsformular aus.

Sie finden das Registrierungsmenü im Startmenü. Zur Anzeige des Registrierungsformulars benötigen Sie den Adobe Acrobat Reader, den Sie auch von der MobileNavigator Notebook CD-ROM installieren können.

  • Wählen Sie Start > Programme > MobileNavigator Notebook > Registrierung.

  • Drucken Sie das Formular aus und schicken Sie es per Fax an:

NAVIGON Service Center

c/o Fun Media

-Registrierung-

Johannes-Scheiffele-Strasse 13

D-89407 Dillingen

Fax:+49 (9071) 72 86 08


Auswahl gespeicherter Ziele für die Navigation

Es stehen zwei Listen mit gespeicherten Zielen zur Verfügung:

1. Letzte Ziele:

Ihre zehn zuletzt angefahrenen Ziele werden automatisch gespeichert und sind über die Schaltfläche Letzte Ziele auswählbar.

2. Zielspeicher:

Im Zielspeicher werden alle Ziele aufgelistet, die Sie über die Schaltfläche Ziel speichern gespeichert haben. Auch bei der Routenplanung gespeicherte Start- oder Zielpunkte werden in den Zielspeicher übernommen.

Um einen gespeicherten Zielpunkt auszuwählen, führen Sie folgende Schritte durch:

  • Klicken Sie im hauptmenü auf Navigation.

  • Klicken Sie auf Letzte Ziele oder Zielspeicher.

  • Klicken Sie auf ein Ziel, um es auszuwählen.

  • Klicken Sie auf OK.

Nun sind die gespeicherten Daten in die Eingabefelder übernommen worden.

  • Möchten Sie das Ziel in der Karte ansehen, klicken Sie auf die Schaltfläche In Karte anzeigen.

Daraufhin öffnet sich ein neues Fenster, in dem das Ziel als gelbschwarze Fahne und die Zielstraße farbig markiert in der Karte dargestellt sind. Dort haben Sie auch die Möglichkeit, mit der Maus ein neues Ziel in der Karte auszuwählen. Eine Abbildung und Beschreibung dieses Fensters finden Sie unter Fehlgeschlagene Routenberechnung.

Gespeicherten Zielpunkt löschen

  • Klicken Sie im Hauptmenü auf Navigation.

  • Klicken Sie auf Letzte Ziele oder Zielspeicher.

  • Markieren Sie durch Klick mit der Maus das Ziel, das Sie löschen möchten..

  • Klicken Sie auf die Schaltfläche Ziel löschen.


NAVIGON im Internet

Wenn Sie mehr über uns erfahren wollen, dann besuchen Sie doch einmal unsere Internetseite.

Sie finden uns unter www.navigon.de.

Dort finden Sie einen Überblick über unsere Produktpalette, werden über neue Produkte informiert und erfahren auch sonst noch viel Wissenswertes rund um NAVIGON.

Schauen Sie doch mal rein!


Zielauswahl aus der Ortsdatenbank

1. Auswahl von Stadt und Strasse

Wenn Sie das Fenster Zieleingabe öffnen, wird im Feld Karte die z.Zt. geladene Karte angezeigt und der Cursor befindet sich im Feld Ort.

  • Möchten Sie eine andere Karte laden, dann wählen Sie diese aus der Dropdown-Liste Karte aus.

  • Andernfalls können Sie gleich mit der Eingabe des Orts beginnen.

  • Geben Sie über die Tastatur im Feld Ort Ihren Zielort ein und wählen Sie diesen aus der Dropdown-Liste aus. Die Anzeige der Postleitzahl und des Landkreises nach dem Ortsnamen erleichtert Ihnen die Auswahl bei gleichnamigen Orten. Bei Orten mit mehreren Postleitzahlen wird die Postleitzahl des Ortsmittelpunktes angezeigt.

Nach Auswahl des gewünschten Ortes wird automatisch das Feld Strasse/Sonderziel aktiviert.

  • Geben Sie über die Tastatur im Feld Strasse/Sonderziel die gewünschte Straße ein und wählen Sie diese aus der Dropdown-Liste aus. Hinter dem Straßennamen werden in Klammern die Postleitzahl und der Stadtteil, in der sich die Straße befindet, angezeigt. Achten Sie darauf, dass im Feld Sonderziel Kategorie der Eintrag Kein Sonderziel ausgewählt ist.

  • Sind Hausnummern für die ausgewählte Straße hinterlegt, springt der Cursor automatisch in das Hausnummernfeld rechts neben dem Feld Strasse/Sonderziel und Sie können dort eine Hausnummer eingeben. Sind keine Hausnummern für die gewählte Straße vorhanden, ist das Feld deaktiviert.

  • Möchten Sie Ihre Auswahl auf der Karte ansehen, klicken Sie auf die Schaltfläche In Karte anzeigen.

Daraufhin öffnet sich ein neues Fenster, in dem das Ziel als gelbschwarze Fahne und die Zielstraße farbig markiert in der Karte dargestellt sind. Dort haben Sie auch die Möglichkeit, ein neues Ziel in der Karte auszuwählen.

Eine Abbildung und Beschreibung dieses Fensters finden Sie unter Fehlgeschlagene Routenberechnung.

Sie haben die Möglichkeit, den eingegeben Zielpunkt im Zielspeicher abzuspeichern, um Ihn bei Bedarf schnell wieder laden zu können: Klicken Sie nach Eingabe Ihres Ziels einfach auf die Schaltfläche Ziel speichern.

Siehe auch: Speichern von Zielen.

Wenn Sie im Feld Sonderziel Kategorie den Eintrag Kein Sonderziel ausgewählt haben, werden in der Dropdown-Liste Strasse/Sonderziel ausschließlich alle verfügbaren Straßen aufgelistet. Möchten Sie sowohl Straßen als auch Sonderziele auswählen können, dann wählen Sie im Feld Sonderziel Kategorie den Eintrag Straßen und Sonderziele aus. Dieser ist der letzte der in der Liste enthaltenen Optionen.

2. Auswahl von Stadt und Sonderziel

  2. Geben Sie über die Tastatur im Feld Ort den Ort, in dem Sie nach Sonderzielen suchen möchten, ein und wählen Sie diesen aus der Dropdown-Liste aus.

  3. Wählen Sie aus der Liste Sonderziel Kategorie aus, nach welcher Kategorie von Sonderzielen Sie suchen möchten (Tankstellen, Krankenhäuser, Restaurants etc.).

Daraufhin werden in der Dropdown-Liste Straße/Sonderziel die Sonderziele dieser Kategorie in dem zuvor ausgewähltem Ort aufgelistet.

  • Wählen Sie aus der Liste das gewünschte Sonderziel aus.

  • Möchten Sie das Sonderziel in der Karte ansehen, klicken Sie auf die Schaltfläche In Karte anzeigen.

Daraufhin öffnet sich ein neues Fenster, in dem das Sonderziel als gelbschwarze Fahne in der Karte zentriert angezeigt wird. Hier haben Sie auch die Möglichkeit, ein neues Ziel in der Karte auszuwählen. Eine Abbildung und Beschreibung dieses Fensters finden Sie unter Fehlgeschlagene Routenberechnung.

  • Möchten Sie das ausgewählte Sonderziel speichern, klicken Sie auf die Schaltfläche Ziel speichern.

Siehe auch:

Auswahl gespeicherter Ziele

Speichern von Zielen

Navigation starten