Erstellen eines Diagramms mit Hilfe von Microsoft Graph

Wenn Sie mit Hilfe von Microsoft Graph ein Diagramm erstellen, werden das Diagramm und die zugehörigen Daten in einer Tabelle angezeigt. Die Tabelle enthält Beispieldaten, die Ihnen zeigen, an welcher Stelle Sie Zeilen- und Spaltenbeschriftungen sowie Daten eingeben.

  1. Klicken Sie in dem Programm, in das Sie die Grafik einfügen möchten, im Menü Einfügen auf Objekt und dann auf die Registerkarte Neu erstellen.

  2. Klicken Sie im Feld Objekttyp auf Microsoft Graph 2000-Diagramm und dann auf OK.

  3. Um die Beispieldaten zu ersetzen, geben Sie in der Tabelle die gewünschten Informationen ein.

    Wie wird's gemacht?

  4. Um zu dem Programm zurückzukehren, in das Sie das Diagramm eingefügt haben, klicken Sie auf das Dokumentfenster des Programms.

Tipps

  • Sie können Daten aus einem anderen Programm verwenden, um die Beispieldaten in der Tabelle zu ersetzen.

  • Sie können für eine einzelne Datenreihe oder das ganze Diagramm den Diagrammtyp ändern.


Anordnen von Daten in einem Diagramm

Klicken Sie zum Anzeigen dieses Themas auf die Grafik.

Klicken Sie zum Anzeigen dieses Themas auf die Grafik


 Wechseln zwischen der Tabelle und dem Diagramm

Wechseln zwischen der Tabelle und dem Diagramm

  • Um zwischen der Tabelle und dem Diagramm zu wechseln, ohne die Tabelle auszublenden, klicken Sie auf die Tabelle oder das Diagramm.

    Wird die Tabelle nicht angezeigt, klicken Sie auf Datenblattansicht [image] .


Beispiele für Diagrammtypen

Klicken Sie zur Anzeige dieses Themas auf die Grafik.

Klicken Sie zur Anzeige dieses Themas auf die Grafik


Beenden von Microsoft Graph

  • Wenn Sie ein neues Diagramm eingefügt bzw. dieses durch Doppelklicken geöffnet haben, klicken Sie auf das Dokumentfenster des Programms, um Microsoft Graph zu beenden und zum Programm zu wechseln, in das Sie das Diagramm eingefügt haben.

  • Wenn Sie das Diagramm im Untermenü Diagramm-Objekt (Menü Bearbeiten) durch Klicken auf Öffnen geöffnet haben, klicken Sie im Menü Datei auf Beenden und zu … zurück, um Microsoft Graph zu beenden und zum Programm zu wechseln, in das Sie das Diagramm eingefügt haben.


 Möglichkeiten zum Anfordern von Unterstützung bei der Arbeit

Möglichkeiten zum Anfordern von Unterstützung bei der Arbeit

Dieser Abschnitt enthält Informationen zu folgenden Themen:

Anfordern von Hilfe beim Office-Assistenten

Anfordern von Hilfe im Menü ?

Anfordern von Hilfe auf der Website für Office-Aktualisierungen

Anfordern von Hilfe beim Office-Assistenten

Eingeben einer Frage Wenn Sie eine Frage zu einem Microsoft Office-Programm haben, können Sie diese dem Office-Assistenten stellen. Wenn Sie z. B. Hilfe beim Formatieren eines Diagramms benötigen, geben Sie in der Sprechblase des Office-Assistenten folgende Frage ein: Wie wird ein Diagramm formatiert?

Automatisches Anfordern von Hilfe Während Sie eine Aufgabe bearbeiten, stellt Ihnen der Assistent automatisch, noch bevor Sie eine Frage stellen, Hilfe zur Verfügung. Wenn Sie beispielsweise ein Diagramm für den Druck vorbereiten, zeigt der Assistent Themen an, die Ihnen Unterstützung bei der Vorbereitung der Datei, die das Diagramm enthält, für das Drucken bieten.

Anpassen des Assistenten Sie können auch einen anderen Assistenten auswählen. Diesen können Sie dann so einrichten, dass er Ihren Bedürfnissen und Ihrer Arbeitsweise entspricht.

Zurück zum Anfang

Anfordern von Hilfe im Menü ?

Anzeigen und Verwenden der Hilfe Klicken Sie im Menü ? einfach auf Microsoft Graph-Hilfe. Wenn der Assistent aktiviert ist, wird er nun angezeigt, und Sie können eine Frage in der Sprechblase des Assistenten eingeben. Wenn der Assistent deaktiviert ist, wird das Hilfefenster angezeigt. Um eine Frage im Hilfefenster einzugeben, klicken Sie auf die Registerkarte Antwort-Assistent. Wenn Sie einen Bildlauf durch das Inhaltsverzeichnis der Hilfe durchführen möchten, klicken Sie auf die Registerkarte Inhalt. Wenn Sie nach bestimmten Wörtern oder Ausdrücken suchen möchten, klicken Sie auf die Registerkarte Index.

Anzeigen von QuickInfos Um ein QuickInfo für einen Menübefehl, eine Symbolleistenschaltfläche oder einen Bildschirmbereich anzuzeigen, klicken Sie im Menü ? auf Direkthilfe, und klicken Sie dann auf das Element, zu dem Sie Informationen wünschen.

Um ein QuickInfo für eine Dialogfeldoption anzuzeigen, klicken Sie in dem Dialogfeld auf die Schaltfläche mit dem Fragezeichen Fragezeichen und dann auf die Option. (Wenn keine Schaltfläche mit einem Fragezeichen angezeigt wird, klicken Sie auf die Option und drücken dann UMSCHALT+F1.)

Anzeigen von Namen für Symbolleistenschaltflächen Um die Bezeichnung einer Symbolleistenschaltfläche anzuzeigen, platzieren Sie den Mauszeiger über der Schaltfläche und warten, bis der Name angezeigt wird.

Zurück zum Anfang

Anfordern von Hilfe auf der Website für Office-Aktualisierungen

Die Verbindung zu der Website für die Office-Aktualisierung und zu anderen Websites von Microsoft kann in dem Hilfemenü des Office-Programms hergestellt werden, in dem Sie ein Graph-Diagramm einfügen. Wechseln Sie zu dem Programm, in dem Sie das Diagramm einfügen, und klicken Sie dann im Menü ? dieses Programms auf Office im Web.

Zurück zum Anfang


Info über das Anzeigen von Meldungen des Office-Assistenten

Der Office-Assistent beantwortet Ihre Fragen, gibt Tipps und bietet Hilfe zu einer Vielzahl von Funktionen des jeweils gerade verwendeten Programms. Wenn Sie den Assistenten verwenden möchten, müssen Sie ihn zunächst aktivieren. Der Assistent wird in allen Microsoft Office-Programmen gemeinsam verwendet. Jede Änderung, die Sie an den Optionen des Assistenten vornehmen (z. B die Art der angezeigten Tipps), wirkt sich auf den Assistenten in allen Office-Programmen aus. Zum Anzeigen von Hilfe durch den Assistenten stehen die folgenden Möglichkeiten zur Verfügung.

Automatisches Vorschlagen von Hilfethemen Der Assistent kann Ihnen Hilfe zu der zurzeit ausgeführten Aufgabe anbieten, bevor Sie diese anfordern. Wenn Sie beispielsweise auf den Assistenten klicken, während Sie Änderungen an einem Diagramm vornehmen, zeigt der Assistent Themen an, die die Bearbeitung von Diagrammen behandeln. Sie können diese Funktion ein- oder ausschalten.

Systemmeldungen Der Assistent kann System- und FehlerWarnmeldungen anzeigen. Dabei können Sie auswählen, ob die Meldungen in der Sprechblase des Assistenten oder in einem Dialogfeld angezeigt werden sollen.


Anzeigen von Meldungen mit oder ohne Office-Assistent

  1. Klicken Sie auf den Office-Assistenten.

    Falls der Assistent nicht angezeigt wird, klicken Sie im Menü ? (Hilfe) auf Office-Assistent anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Warnmeldungen anzeigen.


Einblenden, Ausblenden, Aktivieren oder Deaktivieren des Office-Assistenten

  • Klicken Sie im Menü ? auf Office-Assistent anzeigen oder Office-Assistent ausblenden.

Anmerkungen

  • Um den Assistenten für eine vollständige Microsoft Graph-Sitzung zu aktivieren oder zu deaktivieren, klicken Sie auf Optionen, und aktivieren oder deaktivieren Sie dann das Kontrollkästchen Den Office-Assistenten verwenden. Wenn Sie das Kontrollkästchen deaktivieren, können Sie auch weiterhin die Hilfe ohne den Office-Assistenten aufrufen.

  • Um den Office-Assistenten endgültig zu entfernen, müssen Sie ihn deinstallieren.


Aktivieren oder Deaktivieren des automatischen Vorschlags von Hilfethemen durch den Office-Assistenten

Der Assistent kann Ihnen Hilfe zu einer von Ihnen ausgeführten Aufgabe anbieten, noch bevor Sie diese anfordern.

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistent anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfethemen erraten.


Aktivieren oder Deaktivieren der mit dem Office-Assistenten verbundenen Geräusche

Um die akustischen Signale des Assistenten abspielen zu können, muss eine Soundkarte im Computer installiert sein.

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? (Hilfe) auf Office-Assistent anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder deaktivieren Sie in der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


Ein- oder Ausblenden von Meldungen des Office-Assistenten

Was möchten Sie tun?

Aktivieren des Office-Assistenten

Aktivieren des automatischen Vorschlags von Hilfethemen durch den Office-Assistenten

Anzeigen von Systemmeldungen durch den Office-Assistenten

Sie sind nicht sicher, was Sie auswählen möchten?


Verschieben des Office-Assistenten und der Sprechblase

  • Ziehen Sie den Office-Assistenten an eine beliebige Stelle auf dem Bildschirm.


Aufrufen der Hilfe ohne den Office-Assistenten

Wenn Sie die Hilfe ohne Verwendung des Office-Assistenten aufrufen möchten, muss der Assistent deaktiviert sein. Deaktivieren des Office-Assistenten.

  1. Klicken Sie im Menü ? auf Microsoft Graph Hilfe.

  2. Wenn die Registerkarten Inhalt, Antwort-Assistent und Index nicht angezeigt werden, klicken Sie auf Anzeigen [image].

  3. Führen Sie in dem Hilfefenster einen der folgenden Schritte durch:

    Um das Inhaltsverzeichnis der Hilfe anzuzeigen, klicken Sie auf die Registerkarte Inhalt.

    Um eine Frage zu einem Microsoft Office-Programm einzugeben, klicken Sie auf die Registerkarte Antwort-Assistent.

    Um nach bestimmten Wörtern oder Phrasen zu suchen oder eine Auswahl aus einer Liste mit Stichwörtern zu treffen, klicken Sie auf die Registerkarte Index. Sie grenzen den Suchbereich ein und bestimmen die Anzahl der gefundenen Themen, indem Sie Stichwörter in der Liste hinzufügen oder entfernen, bis nur die relevanten Stichwörter übrig sind.

Tipp Um die Hilfe ohne den Assistenten anzuzeigen, wenn sie F1 drücken, klicken Sie auf Optionen. (Falls die Schaltfläche Optionen nicht angezeigt ist, klicken Sie auf den Assistenten und dann auf Optionen.) Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Auf F1-TASTE reagieren.


 Auswählen eines anderen Office-Assistenten

Auswählen eines anderen Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? (Hilfe) auf Office-Assistent anzeigen.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf die Registerkarte Katalog und dann auf Zurück oder Weiter, bis der gewünschte Assistent angezeigt wird.

Anmerkung Wenn Sie über Zugriff auf das Internet verfügen, können Sie weitere Assistenten von der Website für die Aktualisierung von Microsoft Office downloaden. Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm einfügen, im Menü ? (Hilfe) auf Office im Web.


Ein- oder Ausblenden von Symbolleisten-QuickInfos

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  3. Klicken Sie auf die Registerkarte Optionen.

  4. Aktivieren oder deaktivieren Sie das Kontrollkästchen QuickInfos auf Symbolleisten anzeigen.

Anmerkung Das Aktivieren oder Deaktivieren des Kontrollkästchens QuickInfo auf Symbolleisten anzeigen wirkt sich auf alle Microsoft Office-Programme aus.


 Aufrufen der Hilfe zu Visual Basic in Microsoft Graph

Aufrufen der Hilfe zu Visual Basic in Microsoft Graph

Während Sie ein Microsoft Office-Programm, wie z. B. Word, PowerPoint oder Access ausführen, können Sie für Objekte, Eigenschaften sowie Methoden Hilfe zu Microsoft Graph erhalten.

Wenn Sie dieses Verfahren verwenden möchten, muss die Programmierhilfe für Microsoft Graph installiert sein.

  1. Wenn Microsoft Graph ausgeführt wird, schließen Sie das Programm.

  2. Führen Sie einen der folgenden Schritte durch:

    Wenn Sie in Microsoft Word bzw. PowerPoint arbeiten, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

    Wenn Sie in Microsoft Access arbeiten, klicken Sie im Datenbankfenster auf die Registerkarte Module und dann auf Entwurf. Steht kein Modul zur Verfügung, klicken Sie auf Neu.

  3. Klicken Sie auf Objektkatalog [image] .

  4. Klicken Sie in der Liste der Bibliotheken auf Graph.

    Steht die Option Graph in der Liste der Bibliotheken nicht zur Verfügung, klicken Sie im Menü Extras auf Verweise und dann unter Verfügbare Verweise auf Microsoft Graph 2000 Object Library und anschließend auf OK.

  5. Um Hilfe zu einem Element aufzurufen, klicken Sie auf das Element und dann im Dialogfeld Objektkatalog auf die Schaltfläche mit dem Fragezeichen.


 Drucken eines Hilfethemas

Drucken eines Hilfethemas

Drucken des aktuellen Themas

  1. Klicken Sie auf Drucken [image].

  2. Wählen Sie die gewünschten Druckoptionen aus.

Drucken mehrerer Themen

  1. Klicken Sie auf die Registerkarte Inhalt.

    Wenn die Registerkarte Inhalt nicht angezeigt wird, klicken Sie auf Anzeigen [image], um das Navigationsfenster anzuzeigen.

  2. Markieren Sie die Überschrift des gewünschten Themas, und klicken Sie dann auf Drucken [image].

  3. Führen Sie einen der folgenden Schritte durch:

    Um die aktuelle Seite zu drucken, klicken Sie auf Ausgewähltes Thema drucken.

    Um alle unter der ausgewählten Überschrift enthaltenen Themen zu drucken, klicken Sie auf Ausgewähltes Thema und alle Unterthemen drucken.

  4. Wählen Sie die gewünschten Druckoptionen aus.


Versionsinformationen zu Microsoft Graph

  • Klicken Sie in Microsoft Graph im Menü ? auf Info.

    Die Versionsnummer wird im Dialogfeld Info angezeigt.


Ein- oder Ausschalten der Anzeige von Schriftarten in der entsprechenden Schriftart

Um Listen mit Schriftarten schneller anzuzeigen (z. B. die in der Symbolleiste Format in der Liste Schriftart enthaltenen Schriften), können Sie die Namen der Schriftarten anstatt in der jeweiligen Schrift in einer Standardschrift anzeigen lassen.

  1. Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten und klicken Sie anschließend auf Anpassen.

  3. Klicken Sie auf die Registerkarte Optionen.

  4. Aktivieren oder deaktivieren Sie das Kontrollkästchen Schriftartennamen in Schriftart anzeigen.

Anmerkung Das Aktivieren oder Deaktivieren des Kontrollkästchens Schriftartennamen in Schriftart anzeigen wirkt sich auf alle Microsoft Office-Programme aus.


 Rückgängigmachen von Fehlern

Rückgängigmachen von Fehlern

  • Um den letzten Befehl oder die letzte Eingabe rückgängig zu machen, klicken Sie auf Rückgängig [image] .


Problembehandlung beim Office-Assistenten

Wobei benötigen Sie Hilfe?

Der Office-Assistent lenkt von der Arbeit ab.

Der Office-Assistent zeigt nicht das gewünschte Hilfethema an.

Die Sprechblase des Office-Assistenten wird nicht mehr angezeigt.


Verwenden von Tastenkombinationen in Microsoft Graph

Was möchten Sie tun?

Bewegen in einer Tabelle unter Verwendung von Tastenkombinationen

Eingeben und Bearbeiten von Daten unter Verwendung von Tastenkombinationen

Formatieren von Daten unter Verwendung von Tastenkombinationen

Markieren von Zellen oder Diagrammelementen unter Verwendung von Tastenkombinationen

Arbeiten mit Fenstern, Programmen und der Hilfe unter Verwendung von Tastenkombinationen

Arbeiten mit Menüs und Befehlen unter Verwendung von Tastenkombinationen

Arbeiten mit Zeichnungsobjekten und Textfeldern in Diagrammen unter Verwendung von Tastenkombinationen

Arbeiten in Dialogfeldern unter Verwendung von Tastenkombinationen

Arbeiten mit dem Office-Assistenten unter Verwendung von Tastenkombinationen


 Tasten zum Bewegen in Tabellen

Tasten zum Bewegen in Tabellen

Bewegung | Taste
Zu einer Zelle | Pfeiltasten
An den Anfang einer Zelle | POS 1
Zur ersten Datenzelle (A1) | STRG+POS 1
An das Ende einer Zeile (letzte belegte Spalte) | ENDE
Zur untersten rechten Zelle mit Daten | STRG+ENDE
Ein Fenster nach unten | BILD-AB
Ein Fenster nach oben | BILD-AUF
Ein Fenster nach rechts | ALT+BILD-AB
Ein Fenster nach links | ALT+BILD-AUF
Nach oben oder unten an den Rand des aktuellen Datenbereichs | STRG+NACH-OBEN oder STRG+NACH-UNTEN
Nach links oder rechts an den Rand des aktuellen Datenbereichs | STRG+NACH-LINKS oder STRG+NACH-RECHTS


Markieren von Zellen oder Diagrammelementen unter Verwendung von Tastenkombinationen

Markieren von Zellen, Spalten oder Zeilen in Tabellen unter Verwendung von Tastenkombinationen

Tastenkombination | Zweck
STRG+LEERTASTE | Markieren der gesamten Spalte
UMSCHALT+LEERTASTE | Markieren den gesamten Zeile
STRG+A | Markieren der gesamten Tabelle
F8 | Aktivieren bzw. Deaktivieren des Erweiterungsmodus
UMSCHALT + Pfeiltaste | Erweitern der Auswahl um eine Zelle
STRG+UMSCHALT+ Pfeiltaste | Erweitern der Auswahl bis zur letzten nichtleeren Zelle in derselben Spalte oder Zeile der aktiven Zelle
UMSCHALT+POS1 | Erweitern der Auswahl bis zum Anfang der Zeile
STRG+UMSCHALT+POS1 | Erweitern der Auswahl bis zur oberen linken Zelle der Tabelle
STRG+UMSCHALT+ENDE | Erweitern der Auswahl bis zur letzten in der Tabelle verwendeten Zelle (untere rechte Ecke)
UMSCHALT+BILD-NACH-UNTEN | Erweitern der Auswahl um ein Fenster nach unten
UMSCHALT+BILD-NACH-OBEN | Erweitern der Auswahl um ein Fenster nach oben
UMSCHALT+RÜCKTASTE | Markieren nur der aktiven Zelle, wenn mehrere Zellen markiert sind

Markieren von Diagrammelementen unter Verwendung von Tastenkombinationen

Tastenkombination | Zweck
PFEIL-NACH-UNTEN | Markieren der vorherigen Gruppe von Elementen
PFEIL-NACH-OBEN | Markieren der nächsten Gruppe von Elementen
PFEIL-NACH-RECHTS | Markieren des nächsten Elements innerhalb der Gruppe
PFEIL-NACH-LINKS | Markieren des vorherigen Elements innerhalb der Gruppe


Eingeben und Bearbeiten von Daten unter Verwendung von Tastenkombinationen

Tastenkombination | Zweck
EINGABE | Abschließen einer Zelleingabe und Wechseln nach unten in der Auswahl
UMSCHALT+EINGABE | Abschließen einer Zelleingabe und Wechseln nach oben in der Auswahl
TAB | Abschließen einer Zelleingabe und Wechseln nach rechts in der Auswahl
UMSCHALT+TAB | Abschließen einer Zelleingabe und Wechseln nach links in der Auswahl
ESC | Abbrechen einer Zelleingabe
RÜCKTASTE | Löschen des Zeichens links von der Einfügemarke oder Löschen der Auswahl
ENTF | Löschen des Zeichens rechts von der Einfügemarke oder Löschen der Auswahl
STRG+ENTF | Löschen des Texts bis zum Ende der Zeile
Pfeiltasten | Bewegen um ein Zeichen nach links (PFEIL-NACH-LINKS) oder rechts (PFEIL-NACH-RECHTS) in einer Zelle bzw. Zurückkehren zu der vorherigen Position der Einfügemarke (PFEIL-NACH-OBEN) oder Bewegen an das Ende des Zelleninhalts (PFEIL-NACH-UNTEN), bzw. Bewegen um eine Zelle nach oben, unten, links oder rechts in der Tabelle
POS1 | Bewegen an den Anfang der Zeile in einer Zelle bzw. Bewegen an den Anfang einer Zeile in der Tabelle
ENDE | Bewegen an das Ende der Zeile in einer Zelle bzw. Bewegen an das Ende einer Zeile in der Tabelle
STRG+PUNKT | Bewegen im Uhrzeigersinn zur nächsten Ecke eines markierten Zellenbereichs
F2 | Bearbeiten oder Erweitern des Inhalts der aktiven Zelle
STRG+; (SEMIKOLON) | Eingeben des Datums (nur Tabelle)
STRG+UMSCHALT+: (DOPPLEPUNKT) | Eingeben der Uhrzeit (nur Tabelle)
STRG+C | Kopieren der Auswahl
STRG+V | Einfügen der Auswahl
STRG+X | Ausschneiden der Auswahl
ENTF | Löschen der Inhalte der Auswahl
STRG+UMSCHALT+PLUS-ZEICHEN | Einfügen von Leerzellen
STRG + – | Löschen der Auswahl
STRG+Z | Widerrufen der letzten Aktion


Formatieren von Daten unter Verwendung von Tastenkombinationen

Tastenkombination | Zweck
STRG+1 | Anzeigen des Dialogfelds Format für das markierte Diagrammelement
STRG+UMSCHALT+~ | Zuweisen des allgemeinen Zahlenformats zu der markierten Diagrammachse oder Datenbeschriftung
STRG+UMSCHALT+$ | Zuweisen des Währungsformats $#,##0.00 zu der markierten Diagrammachse oder Datenbeschriftung (negative Zahlen werden in Klammern angezeigt)
STRG+UMSCHALT+% | Zuweisen des Prozentformats 0% zu der markierten Diagrammachse oder Datenbeschriftung
STRG+UMSCHALT+^ | Zuweisen des wissenschaftlichen Zahlenformats mit zwei Dezimalstellen zu der markierten Diagrammachse oder Datenbeschriftung
STRG+UMSCHALT+# | Zuweisen des Datumsformats d-mmm-jj zu der markierten Diagrammachse oder Datenbeschriftung
STRG+UMSCHALT+@ | Zuweisen des Uhrzeitformats h:mm AM/PM zu der markierten Diagrammachse oder Datenbeschriftung
STRG+UMSCHALT+! | Zuweisen des Zahlenformats #,##0.00 (vor negativen Werten steht ein Minuszeichen) zu der markierten Diagrammachse oder Datenbeschriftung
STRG+F | Zuweisen oder Aufheben der fetten Formatierung
STRG+K | Zuweisen oder Aufheben der kursiven Formatierung
STRG+U | Zuweisen oder Aufheben einer Unterstreichung
STRG+5 | Zuweisen oder Aufheben einer durchgestrichenen Formatierung


Arbeiten in Dialogfeldern unter Verwendung von Tastenkombinationen

Tastenkombination | Zweck
STRG+TAB | Wechseln zur nächsten Registerkarte in einem Dialogfeld
STRG+UMSCHALT+TAB | Wechseln zur vorherigen Registerkarte in einem Dialogfeld
TAB | Wechseln zur nächsten Option oder Optionsgruppe
UMSCHALT+TAB | Wechseln zur vorherigen Option oder Optionsgruppe
Pfeiltasten | Wechseln zwischen den Optionen in der aktiven Liste oder zwischen den Optionen in einer Gruppe von Optionen
LEERTASTE | Aktivieren oder Deaktivieren des aktiven Kontrollkästchens
Buchstabentaste | Wechseln zu einer Option in der aktivierten Liste, bei der die Buchstabentaste mit dem ersten Buchstaben im Optionsnamen übereinstimmt
ALT+ Buchstabe | Auswählen einer Option bzw. Aktivieren oder Deaktivieren eines Kontrollkästchens, wobei Buchstabe die Taste für den unterstrichenen Buchstaben im Optionsnamen darstellt
ALT+PFEIL-NACH-UNTEN | Öffnen der aktivierten Liste
ESC | Schließen der aktivierten Liste
EINGABE | Durchführen der Aktion, die der Standardbefehlsschaltfläche im Dialogfeld zugeordnet ist (die Schaltfläche mit der fett dargestellten Umrandung - oftmals die Schaltfläche OK)
ESC | Abbrechen des Befehls und Schließen des Dialogfelds


Arbeiten mit Fenstern, Programmen und der Hilfe unter Verwendung von Tastenkombinationen

Tastenkombination | Zweck
STRG+F7 | Aktivieren der Pfeiltasten, damit Sie das aktive Fenster verschieben können. Drücken Sie EINGABE, um den Verschiebevorgang abzuschließen.
STRG+F8 | Aktivieren der Pfeiltasten, damit Sie die Größe des aktiven Fensters verändern können. Drücken Sie EINGABE, um den Änderungsvorgang abzuschließen.
STRG+F5 | Wiederherstellen der Größe des Dokumentenfensters des Hauptprogramms
STRG+F4 | Schließen des Fensters
ALT+TAB | Wechseln zu dem nächsten geöffneten Programm
ALT+UMSCHALT+TAB | Wechseln zu dem vorherigen geöffneten Programm
ALT+F4 | Beenden des Hauptprogramms
F1 | Anzeigen der Online-Hilfe oder des Office-Assistenten
UMSCHALT+F1 | Anzeigen der Direkthilfe
STRG+ESC | Anzeigen des Startmenüs von Windows


Arbeiten mit Menüs und Befehlen unter Verwendung von Tastenkombinationen

Die Menüleiste bildet eine besondere Symbolleiste am oberen Fensterrand, die Menüs, wie z. B. Datei, Bearbeiten und Ansicht, enthält. Der Begriff "Symbolleiste" beinhaltet in der folgenden Tabelle auch die Menüleiste.

Tastenkombination | Zweck
ALT, Buchstabe1, Buchstabe2 | Öffnen eines Befehls in einem Menü der Menüleiste, wobei Buchstabe1 den unterstrichenen Buchstaben im Menünamen und Buchstabe2 den unterstrichenen Buchstaben im Befehlsnamen darstellt
F10 oder ALT | Aktivieren der Menüleiste
STRG+TAB | Aktivieren der nächsten Symbolleiste, sofern eine Symbolleiste aktiviert ist
STRG+UMSCHALT+TAB | Aktivieren der vorherigen Symbolleiste, sofern eine Symbolleiste aktiviert ist
TAB | Auswählen des nächsten Menüs oder der nächsten Schaltfläche auf der aktiven Symbolleiste
UMSCHALT+TAB | Auswählen des vorherigen Menüs oder der vorherigen Schaltfläche auf der aktiven Symbolleiste
PFEIL-NACH-OBEN | Auswählen des vorherigen Menüeintrags in dem aktiven Menü oder Untermenü
PFEIL-NACH-UNTEN | Auswählen des nächsten Menüeintrags in dem aktiven Menü oder Untermenü
UMSCHALT+F10 | Anzeigen eines Kontextmenüs
POS1 bzw. ENDE | Auswählen des ersten bzw. letzten Befehls in dem aktiven Menü oder Untermenü
ALT | Gleichzeitiges Schließen des aktiven Menüs und Untermenüs
ESC | Schließen nur des aktiven Menüs oder nur des aktiven Untermenüs
ALT+LEERTASTE | Anzeigen des Programmsymbolmenüs (in der Titelleiste des Programms)
EINGABE | Öffnen des aktiven Menüs oder Durchführen der dem markierten Befehl bzw. der markierten Schaltfläche zugeordneten Aktion


Arbeiten mit Zeichnungsobjekten und Textfeldern in Diagrammen unter Verwendung von Tastenkombinationen

Tastenkombination | Zweck
TAB | Auswählen des nächsten Zeichnungsobjekts
UMSCHALT+TAB | Auswählen des vorherigen Zeichnungsobjekts
STRG+EINGABE | Einfügen einer AutoForm, falls das Menü AutoForm in der Symbolleiste Zeichnen aktiviert ist, und eine Form auf die Tastatur reagiert, oder Einfügen eines Textfelds, falls das Textfeldsymbol in der Symbolleiste Zeichnen auf die Tastatur reagiert
POS1 | Bewegen an den Anfang einer Zeile in einem Textfeld
STRG+POS 1 | Bewegen an den Anfang der ersten Zeile in einem Textfeld
ENDE | Bewegen an das Ende einer Zeile in einem Textfeld
STRG+ENDE | Bewegen an das Ende der letzten Zeile in einem Textfeld
NACH-LINKS-TASTE | Bewegen um ein Zeichen nach links in einem Textfeld
NACH-RECHTS-TASTE | Bewegen um ein Zeichen nach rechts in einem Textfeld
STRG+NACH-LINKS-TASTE | Bewegen um ein Wort nach links in einem Textfeld
STRG+NACH-RECHTS-TASTE | Bewegen um ein Wort nach rechts in einem Textfeld
UMSCHALT+POS1 | Markieren von der Einfügemarke bis zum Anfang der Zeile in einem Textfeld
STRG+UMSCHALT+POS1 | Markieren von der Einfügemarke bis zum Anfang der ersten Zeile in einem Textfeld
UMSCHALT+ENDE | Markieren von der Einfügemarke bis zum Ende der Zeile in einem Textfeld
STRG+UMSCHALT+ENDE | Markieren von der Einfügemarke bis zum Ende der letzten Zeile in einem Textfeld
UMSCHALT+NACH-LINKS-TASTE | Markieren oder Aufheben der Markierung des linken Zeichens in einem Textfeld
UMSCHALT+NACH-RECHTS-TASTE | Markieren oder Aufheben der Markierung des rechten Zeichens in einem Textfeld
STRG+UMSCHALT+NACH-LINKS-TASTE | Markieren oder Aufheben der Markierung des linken Worts in einem Textfeld
STRG+UMSCHALT+NACH-RECHTS-TASTE | Markieren oder Aufheben der Markierung des rechten Worts in einem Textfeld


 Tasten und Tastenkombinationen für das Arbeiten mit der Hilfe

Tasten und Tastenkombinationen für das Arbeiten mit der Hilfe

Bei angezeigtem Hilfefenster

Drücken Sie | Zweck
F6 | Wechselt zwischen dem Navigations- und dem Themenfenster.
ALT+O | Zeigt das Menü Optionen an, über das auf jeden beliebigen Befehl der Symbolleiste Hilfe zugegriffen werden kann.
ALT+LEERTASTE | Zeigt das Programmsteuerungsmenü an.
F5 | Aktualisiert das Hilfethema.

Im Navigationsfenster

STRG+TAB | Wechselt zur nächsten Registerkarte.
EINGABETASTE | Öffnet ein ausgewähltes Buch oder Hilfethema.
NACH-UNTEN-TASTE | Wählt das nächste Buch oder Hilfethema aus.
NACH-OBEN-TASTE | Wählt das vorherige Buch oder Hilfethema aus.

Im Themenfenster

ALT+NACH-RECHTS-TASTE | Zeigt das nächste Hilfethema an.
ALT+NACH-LINKS-TASTE | Zeigt das vorherige Hilfethema an.
TAB | Markiert den ersten oder nächsten Hyperlink.
UMSCHALT+TAB | Markiert den letzten oder vorherigen Hyperlink.
EINGABETASTE | Aktiviert einen markierten Hyperlink.
NACH-OBEN-TASTE | Führt einen Bildlauf bis zum Anfang eines Hilfethemas durch.
NACH-UNTEN-TASTE | Führt einen Bildlauf bis zum Ende eines Hilfethemas durch.
BILD-AUF | Führt einen seitenweisen Bildlauf bis zum Anfang eines Hilfethemas durch.
BILD-AB | Führt einen seitenweisen Bildlauf bis zum Ende eines Hilfethemas durch.
POS1 | Wechselt direkt zum Anfang eines Hilfethemas.
ENDE | Wechselt direkt zum Ende eines Hilfethemas.
STRG+P | Druckt das aktive Hilfethema.
STRG+A | Markiert das gesamte Hilfethema.
STRG+C | Kopiert die ausgewählten Elemente in die Zwischenablage.


Tastenkombinationen zur Verwendung des Office-Assistenten

Tasten | Zweck
F1 | Hilfe anfordern. Zeigt die Sprechblase des Assistenten an, wenn der Assistent aktiviert ist und auf der Registerkarte Optionen des Assistenten das Kontrollkästchen Auf F1-TASTE reagieren aktiviert ist.
ALT+Themennummer (wobei ALT+1 für das erste, ALT+2 für das zweite Thema steht usw.) | Ein Hilfethema aus der im Office-Assistenten angezeigten Liste auswählen
ALT+NACH UNTEN | Weitere Hilfethemen anzeigen
ALT+NACH OBEN | Vorherige Hilfethemen anzeigen
ESC | Eine Meldung des Assistenten schließen


Verwenden von Daten aus einem anderen Programm im Diagramm

Sie können Daten aus einem anderen Programm importieren, kopieren oder eine Verknüpfung dazu herstellen und in dem Diagramm verwenden.

Was möchten Sie tun?

Importieren von Daten aus einer Text- oder Lotus 1-2-3-Datei

Importieren eines Microsoft Excel-Tabellenblatts oder -Diagramms

Daten aus einem anderen Programm kopieren

Herstellen einer Verknüpfung zu Daten in einem anderen Programm


In Microsoft Graph importierbare Dateiformate

Mit Hilfe des Befehls Datei importieren im Menü Bearbeiten können Sie Daten aus Textdateien und anderen Programmen importieren, wie die folgende Tabelle zeigt.

Dateierweiterung | Dateityp
.txt, .csv | Text (Mit Trennzeichen, d. h. durch Tabstoppzeichen, Kommata oder Leerzeichen getrennt)
.wks, .wk1 | Lotus 1-2-3
.xls | Microsoft Excel-Tabellenblatt oder -Arbeitsmappe
.xlw | Microsoft Excel-Tabellenblatt, Version 4.0
.xlc | Microsoft Excel-Diagramm, Version 4.0 oder früher


Kopieren von Daten aus einer anderen Anwendung

  1. Wechseln Sie zu dem Programm und Dokument, aus dem Sie Daten kopieren möchten.

  2. Markieren Sie die zu kopierenden Daten.

  3. Klicken Sie im Menü Bearbeiten des Programms auf Kopie erstellen.

  4. Wechseln Sie zu Microsoft Graph.

  5. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  6. Markieren Sie die erste Zelle des Bereichs, in den die kopierten Daten eingefügt werden sollen.

  7. Klicken Sie im Menü Bearbeiten von Microsoft Graph auf Einfügen.


Herstellen einer Verknüpfung zu Daten in einem anderen Programm, um ein Diagramm zu erstellen

Microsoft Graph aktualisiert das Diagramm, wenn die Daten in der Quellanwendung geändert werden.

Vorsicht Wenn Sie eine Verknüpfung zu Daten in einem anderen Programm herstellen, werden alle bereits vorhandenen Daten aus der Microsoft Graph-Tabelle gelöscht.

  1. Markieren Sie in der Quellanwendung und dem Quelldokument die Daten, die Sie mit der Microsoft Graph-Tabelle verknüpfen möchten. Wenn Sie z. B. in einem Microsoft Excel-Tabellenblatt arbeiten, markieren Sie einen Zellbereich.

  2. Klicken Sie im Menü Bearbeiten des anderen Programms auf Kopie erstellen.

  3. Wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Microsoft Graph-Diagramm.

  4. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  5. Klicken Sie im Menü Bearbeiten auf Verknüpfung einfügen und dann auf OK.


Lösen einer Verknüpfung zu Daten in einem anderem Programm

Wenn Sie die Verknüpfung zu Daten in einem anderen Programm lösen, werden die Tabelle und das Diagramm nicht länger aktualisiert, wenn die Daten im ehemaligen Quelldokument geändert werden.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  3. Klicken Sie auf Verknüpfung aufheben.


 Importieren eines Microsoft Excel-Tabellenblatts oder -Diagramms

Importieren eines Microsoft Excel-Tabellenblatts oder -Diagramms

Importierte Daten können bis zu 4.000 Zeilen lang und 4.000 Spalten breit sein. In einem Diagramm können jedoch maximal 255 Datenreihen dargestellt werden. Informationen zu importierbaren Dateiformaten erhalten Sie, indem Sie auf [image] klicken.

Vorsicht Wenn Sie das Kontrollkästchen Bestehende Zellen überschreiben aktivieren, ersetzen die importierten Daten alle bereits in der Tabelle vorhandenen Daten.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Wenn Sie ein Microsoft Excel-Tabellenblatt importieren und die Eingabe der importierten Daten in einer anderen als der linken oberen Zelle in der Tabelle beginnen soll, markieren Sie die gewünschte Zelle.

  3. Klicken Sie im Menü Bearbeiten auf Datei importieren.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internet-Speicherort mit der Datei.

    Um eine in einem anderen Programm erstellte Datei zu öffnen, klicken Sie im Feld Dateityp auf das gewünschte Dateiformat. Sie können die Dateinamenerweiterung auch im Feld Dateiname eingeben, z. B. *.txt für die Suche nach Textdateien. Doppelklicken Sie in der Ordnerliste auf die Ordner, bis der Ordner mit der gewünschten Datei geöffnet wird.

  5. Doppelklicken Sie auf die zu importierende Datei.

  6. Handelt es sich um eine Microsoft Excel-Arbeitsmappe, die in der Version 5.0 oder höher erstellt wurde, wählen Sie das gewünschte Blatt aus. Sie können lediglich ein Blatt importieren.

    Um alle Daten im Tabellenblatt zu importieren, klicken Sie unter Daten importieren auf Gesamtes Blatt.

    Um lediglich einen Teil der Daten zu importieren, klicken Sie auf Bereich, und geben Sie dann den gewünschten Datenbereich ein. Um z. B. die Zellen A1 bis B5 zu importieren, geben Sie A1:B5 im Feld Bereich ein.

    Wenn Sie in Schritt 2 eine Zelle markiert haben, deaktivieren Sie das Kontrollkästchen Bestehende Zellen überschreiben.


 Importieren einer Text- oder Lotus 1-2-3-Datei zum Erstellen eines Diagramms

Importieren einer Text- oder Lotus 1-2-3-Datei zum Erstellen eines Diagramms

Importierte Daten können bis zu 4.000 Zeilen lang und 4.000 Spalten breit sein. In einem Diagramm können jedoch maximal 255 Datenreihen dargestellt werden. Informationen zu importierbaren Dateiformaten erhalten Sie, indem Sie auf [image] klicken.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Markieren Sie die Zelle, in der die Eingabe der importierten Daten beginnen soll, in der Regel die linke obere Zelle in der Tabelle.

  3. Klicken Sie im Menü Bearbeiten auf Datei importieren.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internet-Speicherort mit der Datei.

    Um eine in einem anderen Programm erstellte Datei zu öffnen, klicken Sie im Feld Dateityp auf das gewünschte Dateiformat. Sie können die Dateinamenerweiterung auch im Feld Dateiname eingeben, wie z. B. *.txt für die Suche nach Textdateien. Doppelklicken Sie in der Ordnerliste auf die Ordner, bis der Ordner mit der gewünschten Datei geöffnet wird.

  5. Doppelklicken Sie auf die zu importierende Datei.

    Wenn Sie eine Textdatei importieren, wird der Textkonvertierungs-Assistent angezeigt. Folgen Sie den Anweisungen im Assistenten, um die Anordnung der Daten in der Tabelle festzulegen.


Interpretation von Lotus 1-2-3-Zahlenformaten in Microsoft Graph

Wenn Sie Daten aus einem Lotus 1-2-3-Dokument importieren, konvertiert Microsoft Graph die Lotus 1-2-3-Zahlenformate wie in der folgenden Tabelle beschrieben. Microsoft Graph versucht, die Konvertierung in ein Zahlenformat durchzuführen, in dem die Anzahl der Dezimalstellen mit der in Lotus 1-2-3 angegebenen Anzahl übereinstimmt. Microsoft Graph erstellt gegebenenfalls ein benutzerdefiniertes Format, in dem zusätzliche Dezimalstellen aufgenommen werden können. Informationen zu Microsoft Graph-Zahlenformatcodes erhalten Sie, indem Sie auf [image] klicken.

Lotus 1-2-3-Format | Microsoft Graph-Format
Fest, 0 Dezimalstellen | Zahl, 0 Dezimalstellen (0)
Fest, 2 Dezimalstellen | Zahl, 2 Dezimalstellen (0.00)
Wissenschaft, 0 Dezimalstellen | Wissenschaft, 0 Dezimalstellen (0E+00)
Wissenschaft, 2 Dezimalstellen | Wissenschaft, 2 Dezimalstellen (0.00E+00)
Währung, 0 Dezimalstellen | Währung, 0 Dezimalstellen, DM-Symbol (#.##0 DM;(#.##0 DM))
Währung, 2 Dezimalstellen | Währung, 2 Dezimalstellen, DM-Symbol (#.##0,00 DM;(#.##0,00 DM))
Prozent, 0 Dezimalstellen | Prozent, 0 Dezimalstellen (0%)
Prozent, 2 Dezimalstellen | Prozent, 2 Dezimalstellen(0,00%)
Punkt, 0 Dezimalstellen | Zahl, 0 Dezimalstellen, 1.000er-Trennzeichen Punkt (.) (#.##0;(#.##0))
Punkt, 2 Dezimalstellen | Zahl, 2 Dezimalstellen, 1.000er-Trennzeichen Punkt (.) (#.##0,00;(#.##0,00))
Standard | Standard
+/- | Standard
Datum1 (TT-MMM-JJ) | Datum, Typ 4. Mrz 96 (T-MMM-JJ)
Datum2 (TT-MMM) | Datum, Typ 4. Mrz (T-MMM)
Datum3 (MMM-JJ) | Datum, Typ Mrz 96 (MMM-JJ)
Text | Text


 Auswählen eines anderen Diagrammtyps

Auswählen eines anderen Diagrammtyps

In der Regel können Sie bei 2D-Diagrammen sowohl den Diagrammtyp einer Datenreihe als auch des gesamten Diagramms ändern. Bei Punkt- (XY) und Blasendiagrammen ist es jedoch nur möglich, den Typ des gesamten Diagramms zu ändern. Bei den meisten 3D-Diagrammen wirkt sich eine Änderung des Diagrammtyps auf das gesamte Diagramm aus. In dreidimensionalen Balken- und Säulendiagrammen kann eine Datenreihe in ein Kegel-, Zylinder- oder Pyramidendiagramm umgewandelt werden.

  1. Führen Sie einen der folgenden Schritte durch:

    Möchten Sie den Typ des gesamten Diagramms ändern, klicken Sie auf das Diagramm.

    Um den Diagrammtyp einer Datenreihe zu ändern, klicken Sie auf die Datenreihe.

  2. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  3. Klicken Sie in der Registerkarte Standardtypen oder Benutzerdefinierte Typen auf den gewünschten Diagrammtyp.

    Um eine Datenreihe in einem dreidimensionalen Balken- oder Säulendiagramm als Zylinder, Kegel oder Pyramide darzustellen, klicken Sie im Feld Diagrammtyp in der Registerkarte Standardtypen auf Zylinder, Kegel oder Pyramide, und aktivieren Sie dann das Kontrollkästchen Auf Auswahl anwenden.

Anmerkung Wenn Sie das Kontrollkästchen Auf Auswahl anwenden deaktivieren, ändert Microsoft Graph den Diagrammtyp des gesamten Diagramms auch dann, wenn eine einzelne Datenreihe markiert wurde.


Ändern des Standarddiagrammtyps

Der Standarddiagrammtyp in Microsoft Graph ist ein Säulendiagramm. Wenn Sie vorwiegend andere Diagrammtypen erstellen, z. B. Liniendiagramme, können Sie den Standarddiagrammtyp ändern. Liegt bereits ein Diagramm dieses Typs mit den gewünschten Elementen und Formaten vor, können Sie es als Standarddiagrammtyp verwenden.

Was möchten Sie tun?

Den Standarddiagrammtyp ändern

Das markierte Diagramm als Standarddiagrammtyp verwenden


Verbunddiagramme zur Anzeige gemischter Daten

Verbunddiagramme Ein Verbunddiagramm verwendet zwei oder mehr Diagrammtypen, um zu verdeutlichen, dass das Diagramm unterschiedliche Arten von Informationen enthält. Das Diagramm in dem obigen Beispiel zeigt eine Datenreihe (Vorhersage) als Säulendiagramm und die andere (Tatsächlich) als Linie. Um diese Art von Überlagerungseffekt zu erzielen, wechseln Sie den Diagrammtyp für eine oder mehrere Datenreihen im Diagramm.

Kombinationsdiagramm mit sekundärer Achse

Sekundäre Achse Wenn sich die Wertebereiche für die verschiedenen Datenreihen stark unterscheiden, oder gemischte Datentypen vorliegen, können Sie eine oder mehrere Datenreihen auf einer sekundären (Y) Achse darstellen. Die Skalierung der sekundären Achse richtet sich nach den Werten der dazugehörigen Reihe. Das Diagramm in dem obigen Beispiel zeigt die Anzahl der verkauften Häuser auf der linken Y-Achse und den Durchschnittspreis auf der rechten Y-Achse.


 Benutzerdefinierte Diagrammtypen

Benutzerdefinierte Diagrammtypen

Wenn Sie ein Diagramm erstellen oder den Typ eines Diagramms ändern möchten, können Sie zwischen Standard- und benutzerdefinierten Diagrammtypen wählen. Wenn Sie einen benutzerdefinierten Diagrammtyp verwenden möchten, können Sie einen der integrierten benutzerderfinierten Diagrammtypen auswählen oder einen eigenen erstellen.

Integrierte benutzerdefinierte Diagrammtypen Microsoft Graph enthält mehrere integrierte Diagrammtypen, die auf Standarddiagrammtypen basieren, jedoch zusätzliche Formatierungen und Optionen enthalten, wie z. B. Auswahlmöglichkeiten für Legende, Rasterlinien, Datenbeschriftungen, eine sekundäre Achse, Farben, Muster, Füllbereiche und Position der verschiedenen Diagrammelemente. Sie finden diese Diagrammtypen im Dialogfeld Diagrammoptionen auf der Registerkarte Benutzerdefiniert. Auswählen eines anderen Diagrammtyps.

Erstellen eigener Diagrammtypen Sie können darüber hinaus eigene benutzerdefinierte Diagrammtypen erstellen, indem Sie einen der Diagrammtypen von Microsoft Graph entsprechend ändern. Sie können diese benutzerdefinierten Diagrammtypen sogar mit anderen Benutzern gemeinsam verwenden. Wenn beispielsweise auf allen Firmendiagrammen dieselben Titelinformationen angezeigt werden sollen, können Sie ein Diagramm mit dem betreffenden Titel erstellen, das Diagramm als benutzerdefinierten angepassten Diagrammtyp speichern und dann für andere Benutzer freigeben und in der Firma wie eine Mustervorlage verwenden.

Anmerkung Integrierte benutzerderfinierte Diagrammtypen befinden sich in der Datei Gr8galry.gra, die sich normalerweise im Ordner Verzeichnis Ländereinstellungen befindet. Wenn Sie eigene benutzerdefinierte Diagrammtypen hinzugefügt haben, speichert Graph sie in der Datei Grusrgal.gra, die sich (sofern Benutzerprofile verwendet werden) im Ordner \Betriebssystem\Profiles\<Benutzername>\Anwendungsdaten\Microsoft\Office\9.0\Graph befindet,

wobei Betriebssystem den Ordner bezeichnet, in dem sich das Betriebssystem befindet, z. B. Windows.

Falls keine Benutzerprofile verwendet werden, wird Grusrgal.gra im Verzeichnis \Betriebssystem\Anwendungsdaten\Microsoft\Office\9.0\Graph gespeichert.


Speichern eines benutzerdefinierten Diagrammtyps als Grundlage für andere Diagramme

  1. Formatieren Sie das Diagramm mit dem gewünschten Diagrammtyp, Farben und anderen Optionen.

  2. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  3. Klicken Sie in der Registerkarte Benutzerdefinierte Typen auf Benutzerdefiniert.

  4. Klicken Sie auf Hinzufügen.

  5. Geben Sie im Feld Name einen Namen ein.

    Möchten Sie eine Erläuterung hinzufügen, geben Sie im Feld Beschreibung den entsprechenden Text ein.

  6. Klicken Sie auf OK.


Freigeben eines angepassten Diagrammtyps für andere Benutzer

  1. Öffnen Sie auf den Computern der betreffenden Benutzer eine Kopie des Dokumentes mit dem freizugebenden angepassten Diagrammtyp, und doppelklicken Sie dann auf das Diagramm, um die Menüs von Microsoft Graph zu aktivieren.

  2. Fügen Sie den angepassten Diagrammtyp als neuen angepassten Diagrammtyp hinzu.

    Wie wird's gemacht?


Löschen eines benutzerdefinierten angepassten Diagrammtyps

Ein vordefinierter angepasster Diagrammtyp kann nicht gelöscht werden.

  1. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  2. Klicken Sie in der Registerkarte Benutzerdefinierte Typen auf Benutzerdefiniert.

  3. Klicken Sie im Feld Diagrammtyp auf das zu löschende Format.

  4. Klicken Sie auf Löschen und dann auf OK.


Eingeben von Daten in eine Tabelle

Microsoft Graph reserviert die erste Zeile und Spalte der Tabelle für Text, der die in der Zeile oder Spalte enthaltenen Informationen beschreibt. Nur bei Punkt (XY)- und Blasendiagrammen enthält die erste Zeile oder Spalte Werte.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Klicken Sie auf eine Zelle, und geben Sie dann den gewünschten Text oder Zahlen ein.

Anmerkung Wenn Sie vorhandenen Text oder Werte ändern, wird das Diagramm an den neuen Text bzw. die Werte angepasst.


Hinzufügen oder Entfernen von Daten aus einem Diagramm

Sie können Daten sowohl aus einer Tabelle als auch dem zugehörigen Diagramm löschen. Wenn Sie Daten aus einer Tabelle löschen, aktualisiert Microsoft Graph das Diagramm automatisch. Sie können festlegen, welche Daten aus der Tabelle im Diagramm angezeigt werden, indem Sie bestimmte Tabellenzeilen und -spalten ein- oder ausschließen. Um Daten zu einem Diagramm hinzuzufügen, geben Sie die Daten direkt in der Tabelle ein oder kopieren sie aus einer anderen Anwendung.

Was möchten Sie tun?

Daten in eine Tabelle eingeben

Daten aus einer anderen Anwendung kopieren

Zeilen oder Spalten einer Tabelle ausschließen oder in ein Diagramm aufnehmen

Zellen, Zeilen oder Spalten in einer Tabelle löschen


 Hinzufügen eines Textfeldes zu einem Diagramm

Hinzufügen eines Textfeldes zu einem Diagramm

  1. Wechseln Sie zum Diagramm.

    Wie wird's gemacht?

  2. Klicken Sie in der Symbolleiste Zeichnen auf Textfeld [image] .

  3. Klicken Sie auf die Stelle, an der Sie eine Ecke des Textfeldes positionieren möchten, und ziehen Sie das Feld auf die gewünschte Größe.

  4. Geben Sie den gewünschten Text in das Feld ein. Er wird automatisch umbrochen.

    Um eine neue Zeile im Feld zu beginnen, drücken Sie die EINGABETASTE.

  5. Ist der Text vollständig eingegeben, drücken Sie ESC, oder klicken Sie auf eine Stelle außerhalb des Textfeldes.


Ändern der Rubrikenachsenbeschriftungen, Datenreihennamen oder des Legendentextes

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Klicken Sie auf die Zelle mit dem zu ändernden Text.

  3. Geben Sie den neuen Text ein.

  4. Drücken Sie die EINGABETASTE.


 Ändern von Diagrammbeschriftungen, -titeln und anderem Diagrammtext

Ändern von Diagrammbeschriftungen, -titeln und anderem Diagrammtext

Die meisten Diagrammtexte, wie z. B. Teilstriche und Teilstrichbeschriftungen von Rubrikenachsen, Namen von Datenreihen, Legenden und Datenbeschriftungen, sind mit den Zellen der Tabelle verknüpft, aus denen das Diagramm erstellt wird. Wenn Sie den Text dieser Elemente im Diagramm bearbeiten, wird die Verknüpfung zu den Tabellenzellen gelöst. Um den Text zu ändern und die Verknüpfung beizubehalten, bearbeiten Sie den Text in der Tabelle.

Rubrikenachsenbeschriftungen, Datenreihennamen oder Legendentext ändern

Datenbeschriftungen ändern

Diagramm- und Achsentitel bearbeiten


Bearbeiten von Diagramm- und Achsentiteln

  1. Klicken Sie auf den zu ändernden Titel.

  2. Geben Sie den neuen Text ein.

  3. Drücken Sie ESC.


 Ausrichten von Text in Diagrammtiteln und Textfeldern

Ausrichten von Text in Diagrammtiteln und Textfeldern

  1. Klicken Sie auf den Titel bzw. auf den Rahmen des Textfeldes, das Sie ausrichten möchten.

  2. Haben Sie eine Achsenbeschriftung markiert, klicken Sie im Menü Format auf Markierte Achsenbeschriftung.

    Haben Sie einen Diagrammtitel markiert, klicken Sie im Menü Format auf Markierter Diagrammtitel.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld.

  3. Klicken Sie auf die Registerkarte Ausrichtung.

    Wenn die Registerkarte Ausrichtung nicht angezeigt wird, klicken Sie auf Abbrechen. Klicken Sie außerhalb des zu formatierenden Textes, und wiederholen Sie dann die Schritte 1 bis 3.

  4. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Um die horizontale Ausrichtung markierter Diagrammtitel und Textfelder schnell zu ändern, klicken Sie auf der Symbolleiste Format auf Linksbündig [image] , Zentriert [image] bzw. Rechtsbündig [image] .


Ändern von Datenbeschriftungen

  • Um Datenbeschriftungen in einer Tabelle zu ändern, wechseln Sie zu der entsprechenden Tabelle, klicken Sie auf die Zelle mit der zu ändernden Information, geben Sie den neuen Text oder Wert ein, und drücken Sie die EINGABETASTE.

  • Möchten Sie die Datenbeschriftungen im Diagramm ändern, klicken Sie einmal auf die zu ändernde Beschriftung, um die Datenbeschriftungen der gesamten Datenreihe zu markieren. Klicken Sie dann erneut, um eine einzelne Datenbeschriftung auszuwählen. Geben Sie den neuen Text oder Wert ein, und drücken Sie die ESC-Taste.

    Wenn Sie den Text einer Datenbeschriftung im Diagramm ändern, wird die Verknüpfung zwischen Datenbeschriftung und Tabellenzelle aufgehoben.


Ändern von Werten in einem Diagramm

Die Diagrammwerte sind mit der Tabelle verknüpft, aus der das Diagramm erstellt wurde. Microsoft Graph aktualisiert das Diagramm, wenn Sie die Daten in der Tabelle ändern.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Ersetzen Sie den zu ändernden Wert in der entsprechenden Zelle durch den neuen Wert.

  3. Drücken Sie die EINGABETASTE.


 Ändern der grafischen Darstellung von Daten

Ändern der grafischen Darstellung von Daten

Sie können die Anordnung sowie die Tabellenausrichtung einer Datenreihe in einem Diagramm ändern. Die Reihenfolge, in der Microsoft Graph die Datenreihen im Diagramm darstellt, hängt von der Reihenfolge in der Tabelle ab.

Was möchten Sie tun?

Datenreihen als Zeilen statt als Spalten darstellen und umgekehrt

Eine Datenreihe auf einer sekundären Größenachse in einem 2D-Diagramm darstellen

Die Darstellungsreihenfolge von Rubriken, Werten oder Datenreihen umkehren

Die Darstellungsweise von Leerzellen festlegen

Die Zeile oder Spalte mit den Werten der X-Achse in einem Punkt (XY)-Diagramm ändern

Sie sind sich nicht sicher, was sie auswählen möchten?


Ändern der Darstellung von Punkten in einem Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagramm

  1. Klicken Sie auf das zu ändernde Segment des Kreisdiagramms.

  2. Klicken Sie im Menü Format auf Markierter Datenpunkt und dann auf die Registerkarte Optionen.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Sie können durch Ziehen auch festlegen, welche Segmente im Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagramm angezeigt werden. Klicken Sie auf ein Kreis- oder Balkensegment im Hauptdiagramm, und ziehen Sie es in das Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagramm oder umgekehrt.


 Ändern von Werten in einem 2D-Diagramm durch Ziehen der Datenpunktmarkierungen

Ändern von Werten in einem 2D-Diagramm durch Ziehen der Datenpunktmarkierungen

Wenn Sie durch Ziehen den Wert einer Datenpunktmarkierung ändern, aktualisiert Microsoft Graph auch den zugrunde liegenden Wert in der Tabelle.

  1. Klicken Sie zuerst auf die Datenreihe mit der zu ändernden Datenpunktmarkierung und dann auf die Datenpunktmarkierung.

  2. Bei einem Blasendiagramm, einem zweidimensionalen Liniendiagramm oder einem Punktdiagramm (XY) ziehen Sie die Datenpunktmarkierung.

    Bei einem zweidimensionalen Balken- oder Säulendiagramm ziehen Sie den oberen mittleren Ziehpunkt der Markierung.

    Bei einem zweidimensionalen Kreis- oder Ringdiagramm ziehen Sie den größten Ziehpunkt am äußeren Rand der Datenpunktmarkierung.

Anmerkung In 3D-Diagrammen können Werte durch Ziehen der Datenpunktmarkierungen nicht geändert werden.


 Ändern der Zeile oder Spalte mit den Werten der X-Achse in einem Punkt (XY)-Diagramm

Ändern der Zeile oder Spalte mit den Werten der X-Achse in einem Punkt (XY)-Diagramm

Sie können die Datenreihen ändern, deren Werte zur Berechnung der Teilstrichbeschriftungen entlang der X-Achse in einem Punkt (XY)-Diagramm herangezogen werden. Standardmäßig werden die Werte der ersten Datenreihe in der Tabelle für die Teilstrichbeschriftungen verwendet. Die Datenreihe, die Sie für die X-Achse ausgewählt haben, wird im Zeilen- oder Spaltenkopf mit einem "X" gekennzeichnet.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Klicken Sie auf den Zeilenkopf oder Spaltenkopf der Zeile oder Spalte, deren Werte für die X-Achse verwendet werden sollen.

  3. Klicken Sie im Menü Daten auf X-Achse zuweisen.


Die Darstellungsweise von Leerzellen festlegen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Diagramm.

  2. Klicken Sie unter Leere Zellen werden gezeichnet als auf die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Ausschließen oder Aufnehmen von Zeilen und Spalten einer Tabelle in ein Diagramm

Ausschließen oder Aufnehmen von Zeilen und Spalten einer Tabelle in ein Diagramm

Mit dem folgenden Verfahren werden entweder Daten aus einem Diagramm ausgeschlossen, ohne die zugehörigen Daten aus der Tabelle zu entfernen, oder Diagrammzeilen und -spalten wiederhergestellt, die in der Tabelle abgeblendet dargestellt werden.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Doppelklicken Sie auf den Zeilenkopf oder Spaltenkopf der Zeile bzw. Spalte, die Sie dem Diagramm hinzufügen oder daraus entfernen möchten.

Anmerkungen

  • Sie können auch Datenreihen aus einem Diagramm ausschließen, indem Sie auf die Datenreihe klicken und dann ENTF drücken.

  • Bei einem Blasendiagramm schließt Microsoft Graph zwei Zeilen oder Spalten pro Datenreihe ein oder aus.


 Darstellen von Datenreihen als Zeilen statt als Spalten und umgekehrt

Darstellen von Datenreihen als Zeilen statt als Spalten und umgekehrt

Sie können feststellen, ob Datenreihen aus Zeilen oder Spalten stammen, indem Sie sich die Zeilenköpfe und die Spaltenköpfe der Tabelle ansehen. Der Diagrammtyp wird mittels einer Grafik im Zeilen- oder Spaltenkopf kenntlich gemacht.

  • Um die Datenreihen im Diagramm als Spalten darzustellen, klicken Sie in der Symbolleiste Standard auf Nach Spalte [image] .

  • Um die Datenreihen im Diagramm als Zeilen darzustellen, klicken Sie in der Symbolleiste Standard auf Nach Zeile [image] .


 Umkehren der Darstellungsreihenfolge von Rubriken, Größen oder Datenreihen

Umkehren der Darstellungsreihenfolge von Rubriken, Größen oder Datenreihen

Sie können die Darstellungsreihenfolge von Rubriken oder Größen in den meisten Diagrammen ebenso umkehren wie die Reihenfolge von Datenreihen in 3D-Diagrammen mit einer dritten Achse. In Netzdiagrammen lässt sich die Reihenfolge der Werte nicht ändern.

  1. Klicken Sie auf die Achsen der Rubriken, Größen oder Datenreihen, deren Darstellungsreihenfolge geändert werden soll.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Skalierung.

  3. Um die Darstellungsreihenfolge der Rubriken umzukehren, aktivieren Sie das Kontrollkästchen Rubriken in umgekehrter Reihenfolge.

    Um die Darstellungsreihenfolge der Größen umzukehren, aktivieren Sie das Kontrollkästchen Größen in umgekehrter Reihenfolge.

    Um die Darstellungsreihenfolge der Datenreihen in 3D-Diagrammen umzukehren, aktivieren Sie das Kontrollkästchen Datenreihen in umgekehrter Reihenfolge.


 Darstellen einer Datenreihe auf einer sekundären Größenachse in einem 2D-Diagramm

Darstellen einer Datenreihe auf einer sekundären Größenachse in einem 2D-Diagramm

Sind die Werte verschiedener Datenreihen in einem 2D-Diagramm sehr weit gestreut oder liegen unterschiedliche Datentypen (z. B. Preis und Volumen) vor, können Sie eine oder mehrere Datenreihen auf einer sekundären Größenachse (Y) darstellen. Die Skalierung der sekundären Achse spiegelt die Werte der verknüpften Datenreihe wider.

  1. Klicken Sie auf die Datenreihe, die auf der sekundären Größenachse dargestellt werden soll.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Achsen.

  3. Klicken Sie auf Sekundärachse.


 Die zur Erstellung eines Diagramms verwendeten Daten werden nicht mehr angezeigt

Die zur Erstellung eines Diagramms verwendeten Daten werden nicht mehr angezeigt

  • Die zur Erstellung eines Diagramms verwendeten Daten verbleiben in der Tabelle. Wenn Sie zwischen Tabelle und Diagramm wechseln, indem Sie auf Datenblattansicht [image] oder im Menü Ansicht auf Datenblatt klicken, blendet Microsoft Graph die Tabelle aus. Um die Tabelle einzublenden, klicken Sie erneut auf die Schaltfläche oder den Befehl. Um zwischen Tabelle und Diagramm zu wechseln, ohne dass die Tabelle ausgeblendet wird, klicken Sie auf die Tabelle oder das Diagramm.

  • Wenn Sie außerhalb des Diagramms klicken, um zum Programm mit dem Diagramm zurückzukehren, wird Microsoft Graph geschlossen. Um Microsoft Graph erneut zu starten, doppelklicken Sie auf das Diagramm.


Nach der Eingabe von neuem Text oder Zahlen in der Tabelle werden die Datenbeschriftungen nicht aktualisiert

Microsoft Graph hebt die Verknüpfungen zwischen den Datenbeschriftungen und den zugrunde liegenden Tabellendaten auf, wenn Sie Informationen direkt in die Datenbeschriftungen im Diagramm eingeben. Um die Verknüpfungen zwischen den Datenbeschriftungen und der Tabelle wiederherzustellen, löschen Sie die Datenbeschriftungen, und fügen Sie sie erneut ein. Klicken Sie auf die zu löschenden Datenbeschriftungen, und drücken Sie ENTF. Informationen zum Hinzufügen von Datenbeschriftungen zu einem Diagramm erhalten Sie, indem Sie auf [image] klicken.


 Auf der horizontalen Achse des Diagramms wird kein Text angezeigt

Auf der horizontalen Achse des Diagramms wird kein Text angezeigt

Wenn einige der Rubrikennamen nicht auf der horizontalen Achse des Diagramms angezeigt werden, gehen Sie folgendermaßen vor:

  • Klicken Sie auf das Diagramm, und ziehen Sie dann einen der Ziehpunkte zur Größenänderung, um das Diagramm zu vergrößern. Beim Ändern der Diagrammgröße werden standardmäßig auch die Schriftgrade proportional angepasst.

  • Klicken Sie auf die Achse, dann auf den Pfeil neben Schriftgrad [image] und anschließend auf einen kleineren Schriftgrad.

  • Doppelklicken Sie auf die Achsenbeschriftungen, und ändern Sie dann in der Registerkarte Ausrichtung den Drehwinkel. Wenn der Winkel 0, 90 oder – 90 Grad beträgt, wird der Text umbrochen.


Das dem benutzerdefinierten Diagrammtyp hinzugefügte Textfeld, Bild oder der nicht verankerte Text ist in dem erstellten Diagramm nicht enthalten

Textfelder, Bilder und nicht verankerter Text werden in benutzerdefinierten Diagrammen nicht gespeichert. Fügen Sie diese Objekte hinzu, nachdem Sie das Diagramm auf der Grundlage des benutzerdefinierten Diagramms erstellt haben.


 Der Schriftgrad im Diagramm hat sich geändert

Der Schriftgrad im Diagramm hat sich geändert

Die Schriftgrade in einem Diagramm werden standardmäßig proportional angepasst, wenn Sie die Größe des Diagramms ändern. Wenn die Schriftgrade in einem Diagramm nicht geändert werden sollen, markieren Sie die Diagrammfläche, indem Sie auf die leere Fläche zwischen dem Diagrammrahmen und der Zeichnungsfläche klicken. Klicken Sie im Menü Format auf Markierte Diagrammfläche, dann auf die Registerkarte Schrift, und deaktivieren Sie anschließend das Kontrollkästchen Automatisch skalieren.


 Hinzufügen einer Legende zu einem Diagramm

Hinzufügen einer Legende zu einem Diagramm

  1. Klicken Sie auf das Diagramm, dem Sie eine Legende hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Legende.

  3. Aktivieren Sie das Kontrollkästchen Legende anzeigen.

  4. Klicken Sie unter Platzierung auf die gewünschte Option.

Anmerkung Wenn Sie auf eine der Optionen unter Platzierung klicken, wird die Legende verschoben und die Zeichnungsfläche automatisch der Größe der Legende angepasst. Ändern Sie hingegen die Position oder Größe der Legende mit Hilfe der Maus, wird die Zeichnungsfläche nicht automatisch angepasst. Wenn Sie die Optionen unter Platzierung verwenden, werden Größeneinstellungen für die Legende, die Sie mit Hilfe der Maus vorgenommen haben, außer Kraft gesetzt.


 Hinzufügen von Diagrammtiteln oder Achsenbeschriftungen

Hinzufügen von Diagrammtiteln oder Achsenbeschriftungen

  1. Klicken Sie auf das Diagramm, dem Sie einen Titel hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Titel.

  3. Um einen Diagrammtitel hinzuzufügen, klicken Sie in das Feld Diagrammtitel, und geben Sie dann den gewünschten Text ein.

    Um eine oder mehrere Achsenbeschriftungen hinzuzufügen, klicken Sie auf die entsprechenden Felder für die einzelnen Beschriftungen, und geben Sie dann den gewünschten Text ein.

Tipp Um in einem Diagrammtitel oder einer Achsenbeschriftung einen Zeilenumbruch einzufügen, klicken Sie im Diagramm auf den Text, dann auf die Stelle, an der Sie den Zeilenumbruch einfügen möchten, und drücken Sie anschließend die EINGABETASTE.


 Hinzufügen von Datenbeschriftungen zu einem Diagramm

Hinzufügen von Datenbeschriftungen zu einem Diagramm

Der mit der markierten Datenreihe oder dem markierten Datenpunkt verbundene Diagrammtyp bestimmt die Art der Datenbeschriftung, die hinzugefügt werden kann.

  1. Um Datenreihen Datenbeschriftungen hinzuzufügen, klicken Sie auf die Datenreihe.

    Um einem einzelnen Datenpunkt eine Beschriftung hinzuzufügen, klicken Sie auf die Datenreihe mit der zu beschriftenden Datenpunktmarkierung, und klicken Sie dann auf die Datenpunktmarkierung des Datenpunktes, den Sie beschriften möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen oder Markierter Datenpunkt.

  3. Wählen Sie in der Registerkarte Datenbeschriftung die gewünschten Optionen aus.

Tipp Sie können auf einfache Weise alle Datenpunkte mit einer Beschriftung versehen. Klicken Sie auf das Diagramm und dann im Menü Diagramm auf Diagrammoptionen, und wählen Sie anschließend in der Registerkarte Datenbeschriftungen die gewünschten Optionen aus.


 Ändern der Anzeige von Beschriftungen, Datentabellen, Legenden, Gitternetzlinien oder Achsen in einem Diagramm

Ändern der Anzeige von Beschriftungen, Datentabellen, Legenden, Gitternetzlinien oder Achsen in einem Diagramm

Sie können in einem Diagramm Titel, Gitternetzlinien, Achsen, Datenbeschriftungen, Legenden oder eine Datentabelle ein- oder ausblenden. Einige dieser Elemente sind nur in bestimmten Diagrammtypen verfügbar. Sie können einen Teil der Elemente mit Hilfe der Schaltflächen auf der Symbolleiste Diagramm ein- oder ausblenden.

Was möchten Sie tun?

Ein Diagrammelement hinzufügen oder ändern

Einem Diagramm Datenbeschriftungen hinzufügen

Diagrammtitel und Achsenbeschriftungen hinzufügen oder ändern

Einem Diagramm eine Legende hinzufügen

Ein Diagrammelement anzeigen oder ausblenden

Gitternetzlinien in einem Diagramm ein- oder ausblenden

Achsen in einem Diagramm ein- oder ausblenden

Die Datentabelle in einem Diagramm ein- oder ausblenden

Diagrammelemente löschen

Datenbeschriftungen, Titel oder Legenden in einem Diagramm löschen


Löschen von Datenbeschriftungen, Titeln oder Legenden in einem Diagramm

  1. Klicken Sie auf das zu löschende Element.

  2. Drücken Sie ENTF.


 Ein- oder Ausblenden einer Datentabelle in einem Diagramm

Ein- oder Ausblenden einer Datentabelle in einem Diagramm

Datentabellen können in Linien-, Flächen-, Säulen-, und Balkendiagrammen angezeigt werden. In Balkendiagrammen ersetzt die Datentabelle keine Achse, sondern wird am Diagramm ausgerichtet.

  1. Klicken Sie auf das Diagramm, dem Sie eine Datentabelle hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Datentabelle.

  3. Um die Diagrammdaten in einem Gitternetz am unteren Rand des Diagramms einzublenden, aktivieren Sie das Kontrollkästchen Datentabelle anzeigen.

    Um die Datentabelle auszublenden, deaktivieren Sie das Kontrollkästchen.

Anmerkung Um die Datentabelle in einem 3D-Diagramm an die Rubrikenachse anzubinden, klicken Sie im Menü Diagramm auf 3D-Ansicht, und aktivieren Sie dann das Kontrollkästchen Rechtwinklige Achsen.


 Ein- und Ausblenden von Achsen in einem Diagramm

Ein- und Ausblenden von Achsen in einem Diagramm

Wenn Sie eine Achse ausblenden, werden auch die Beschriftungen und Teilstriche entlang der Achse verborgen. Kreis- und Ringdiagramme verfügen nicht über Achsen.

  1. Klicken Sie auf das Diagramm, dessen Achsen Sie ein- oder ausblenden möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Achsen.

  3. Aktivieren Sie die Kontrollkästchen der Achsen, die Sie einblenden möchten.

    Deaktivieren Sie die Kontrollkästchen der Achsen, die Sie ausblenden möchten.


 Ein- oder Ausblenden von Gitternetzlinien in einem Diagramm

Ein- oder Ausblenden von Gitternetzlinien in einem Diagramm

Kreis- und Ringdiagramme verfügen nicht über Gitternetzlinien.

  1. Klicken Sie auf das Diagramm, dem Sie Gitternetzlinien hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Gitternetzlinien.

  3. Aktivieren Sie die Kontrollkästchen für die Gitternetzlinien, die Sie anzeigen möchten.

    Deaktivieren Sie die Kontrollkästchen für die Gitternetzlinien, die Sie ausblenden möchten.


Ein- oder Ausblenden von Informationen zu Diagrammelementen

Wenn Sie den Mauszeiger auf einem Diagrammelement positionieren, werden Name und Wert des Elementes in einem Tipp angezeigt.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Diagramm.

  2. Um den Namen eines Diagrammelementes anzuzeigen, wenn der Mauszeiger darauf positioniert wird, aktivieren Sie das Kontrollkästchen Namen anzeigen.

    Um den Wert einer Datenpunktmarkierung anzuzeigen, wenn der Mauszeiger darauf positioniert wird, aktivieren Sie das Kontrollkästchen Werte anzeigen.

    Sollen keine Tipps angezeigt werden, deaktivieren Sie beide Kontrollkästchen.


Verwenden von Datumsangaben und Zeitachsen in Diagrammen

Beim Erstellen eines Diagramms aus einem Tabellenblatt, das Datumsangaben verwendet, die im Diagramm die Rubrikenachse (X-Achse) bilden, verwendet Microsoft Graph für die Rubrik automatisch eine Zeitachse.

Anzeige von Datumsangaben Die Zeitachse zeigt entweder Datumsangaben in zeitlicher Reihenfolge in bestimmten Intervallen oder "Grundeinheiten" an, auch wenn sich die Datumsangaben im Tabellenblatt nicht in der richtigen Reihenfolge befinden bzw. in derselben Grundeinheit angegeben sind.

Diagramme mit Zeitachsen

Graph legt die Zeitgrundeinheiten (Tage, Monate oder Jahre) zunächst entsprechend dem kleinsten Zeitintervall zwischen zwei Datumsangaben in den Daten fest. Sie können die Einstellung für die Grundeinheit ändern; Graph zeichnet dann das Diagramm neu. Wenn Sie beispielsweise über Daten für Aktienpreise verfügen und das kleinste Zeitintervall zwischen Datumsangaben sieben Tage beträgt, stellt Graph die Zeitgrundeinheit auf Tage ein.

Wenn Sie den Aktienkurs über einen längeren Zeitraum anzeigen möchten, können Sie als Grundeinheit - wie im Beispiel im ersten Diagramm - einen Monat festlegen. Um die Grundeinheit zu ändern, klicken Sie auf die Achse, dann im Menü Format auf Markierte Achse und anschließend in der Registerkarte Skalierung auf die gewünschten Optionen.

Diagramme mit Zeitachsen und Zeitangaben Sie können aus Daten, die in Intervallen von Stunden, Minuten oder Sekunden gemessen werden, keine Diagramme mit Zeitachsen erstellen. In Diagrammen mit Zeitachsen sind als Grundeinheiten lediglich Tage, Monate und Jahre möglich.

Diagrammtypen, die Zeitachsen verwenden können Zeitachsen stehen in Kursdiagrammen sowie in 2D- und 3D-Linien-, Säulen-, Balken- und Flächendiagrammen zur Verfügung.

Tipp Sie können keine Zeitachse verwenden, falls die Datumsangaben des Diagramms in der Legende angezeigt werden. Sie können die grafische Darstellung von Daten ändern, so dass die Datumsangaben stattdessen in der Rubrikenachse angezeigt werden.


Vergrößern oder Verkleinern eines Diagramms

  • Um ein Diagramm zu vergrößern oder zu verkleinern, ändern Sie die Größe des Diagrammfensters.


Das Diagramm enthält Datumsangaben, es wird jedoch keine Zeitachse angezeigt

  • Stellen Sie sicher, dass auf der Registerkarte Achsen (Menü Diagramm, Befehl Diagrammoptionen) die Option Zeitachse ausgewählt ist. Wenn die Option nicht zur Verfügung steht, verwenden Sie entweder nicht den richtigen Diagrammtyp oder die Rubrikenachse des Diagramms enthält keine Datumsangaben.

  • Die Zeitachse steht nur auf Linien-, Säulen-, Balken-, Flächen- oder Kursdiagrammen im 2D- oder 3D-Format zur Verfügung.

  • Stellen Sie sicher, dass sich die Datumsangaben auf der Rubrikenachse des Diagramms befinden. Andernfalls können Sie die Darstellungsweise der Daten in einem Diagramm ändern.


Zwischen den im Diagramm dargestellten Datumsangaben befinden sich Zwischenräume

Wenn die Tabellendaten für die Rubrikenachse das Zahlenformat Datum besitzen, verwendet Microsoft Graph im Diagramm automatisch einen besonderen Achsentyp, die sogenannte Zeitachse. Auf einer Zeitachse werden alle Datumsangaben, für die keine Daten existieren, als leere Kategorien dargestellt. Sollen diese Zwischenräume nicht angezeigt werden, z. B. wenn für den 1. Jan., 15. Jan., 3. Feb., 12. Feb. und 2. Mär. keine Daten vorhanden sind, und Sie diese Tage direkt nebeneinander im Diagramm darstellen möchten, können Sie die Zeitachse in eine Standardrubrikenachse umwandeln. Klicken Sie auf das Diagramm, um es zu markieren, und dann im Menü Diagramm auf Diagrammoptionen. Klicken Sie anschließend in der Registerkarte Achsen unter Rubrikenachse (X) auf Kategorie.

Weitere Informationen zu Zeitachsen erhalten Sie, indem Sie auf [image] klicken.


Im Diagramm werden die Daten nicht in der gewünschten Weise dargestellt

In jedem Diagrammtyp werden Daten auf andere Weise dargestellt und dabei verschiedene Aspekte hervorgehoben. Ein Kreisdiagramm empfiehlt sich z. B. zur Veranschaulichung des Verhältnisses von Teilen zu einem Ganzen; ein Säulendiagramm hingegen ist eher für einen Vergleich von Elementen oder zur Darstellung von Änderungen über einen Zeitraum hinweg geeignet. Beispiele zu Diagrammtypen erhalten Sie, wenn Sie auf [image] klicken.

Sie können verschiedene Diagrammtypen in einem Diagramm miteinander kombinieren. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.


Im Punkt (XY)-Diagramm werden die eingegebenen Werte auf der horizontalen Achse (X) nicht dargestellt

  • Wenn auf der Rubrikenachse anstatt der gewünschten Werte Zahlen, wie z. B. 1, 2, 3, 4, angezeigt werden, haben Sie bei der Erstellung des Diagramms möglicherweise ein Liniendiagramm an Stelle eines Punkt (XY)-Diagramms ausgewählt. Klicken Sie im Dialogfeld Diagrammtyp (Befehl Diagrammtyp, Menü Diagramm) im Feld Diagrammtyp auf Punkt (XY). Wenn Sie die Datenpunktmarkierungen durch eine Linie verbinden möchten, klicken Sie auf einen Punkt (XY)-Untertyp, in dem eine Verbindungslinie angezeigt wird.

  • Stellen Sie sicher, dass Sie die Daten für das Punkt (XY)-Diagramm in der Tabelle in der richtigen Reihenfolge eingeben. Die obere Reihe (bzw. linke Spalte) der markierten Daten stellt die X-Datenreihe dar, und jede nachfolgende Reihe (bzw. Spalte) stellt eine Y-Datenreihe dar. Sowohl X- als auch Y-Werte sollten als Zahlen und nicht als Text eingegeben und formatiert werden. Ein Beispiel für die Darstellung von Daten in einem Punkt (XY)-Diagramm erhalten Sie, wenn Sie auf [image] klicken.

  • Stellen Sie sicher, dass auf der X-Achse die richtige Zeile bzw. Spalte dargestellt wird. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Info über das Formatieren von Diagrammen

Klicken Sie zur Anzeige dieses Themas auf die Grafik.

Klicken Sie zur Anzeige dieses Themas auf die Grafik


 Markieren von Diagrammelementen

Markieren von Diagrammelementen

  • Um ein Diagrammelement mit Hilfe der Maus zu markieren, verwenden Sie eines der beiden nachstehenden Verfahren:
    • Klicken Sie auf das gewünschte Diagrammelement. Datenreihen, Datenbeschriftungen und die Legende verfügen über Elemente, die nach dem Markieren der Gruppe ebenfalls markiert werden können. Um z. B. eine einzelne Datenpunktmarkierung in einer Datenreihe zu markieren, klicken Sie auf die Datenreihe und dann auf die Datenpunktmarkierung. Microsoft Graph zeigt den Namen eines Diagrammelementes in einem Tipp an, wenn Sie das Kontrollkästchen Namen anzeigen (Menü Extras, Befehl Optionen, Registerkarte Diagramm) aktiviert haben und mit dem Mauszeiger über dem Diagrammelement verweilen.

    • Klicken Sie auf das Diagramm und dann auf den Pfeil neben dem Feld Diagrammobjekte [image] . Klicken Sie anschließend auf das gewünschte Element.
  • Um ein Diagrammelement mit Hilfe der Tastatur zu markieren, verwenden Sie die Pfeiltasten.

  • Um eine Markierung aufzuheben, drücken Sie ESC.


 Verschieben und Ändern der Größe von Diagrammelementen mit Hilfe der Maus

Verschieben und Ändern der Größe von Diagrammelementen mit Hilfe der Maus

Sie können die Maus verwenden, um die Diagrammfläche, die Zeichnungsfläche und die Legende zu verschieben und in der Größe zu ändern. Microsoft Graph passt automatisch die Größe von Titeln an den Textinhalt an. Sie können mit Hilfe der Maus Titel verschieben, jedoch nicht deren Größe ändern.

Informationen zum Herausziehen von Segmenten aus Kreis- und Ringdiagrammen erhalten Sie, indem Sie auf [image] klicken. Informationen zum Verschieben oder Ändern der Größe von Datenpunktmarkierungen mit Hilfe der Maus erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf das Diagrammelement.

  2. Um ein Diagrammelement zu verschieben, zeigen Sie auf das Element, und ziehen Sie es dann an die gewünschte Stelle.

    Diagrammelement wird verschoben

    Um die Größe eines Diagrammelementes zu ändern, zeigen Sie auf einen Ziehpunkt zur Größenänderung. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie den Ziehpunkt zur Größenänderung, bis das Element über die gewünschte Größe verfügt.

    Größe des Diagrammelementes wird verändert


 Ändern der Größe, Farbe oder Form von Datenpunktmarkierungen in Linien-, Punkt (XY)- oder Netzdiagrammen

Ändern der Größe, Farbe oder Form von Datenpunktmarkierungen in Linien-, Punkt (XY)- oder Netzdiagrammen

  1. Klicken Sie auf die Linie mit den zu ändernden Datenpunktmarkierungen.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Muster.

  3. Wählen Sie unter Markierung die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Einstellen der Überlappung oder des Abstandes von Datenpunktmarkierungen in Balken- und Säulendiagrammen

Einstellen der Überlappung oder des Abstandes von Datenpunktmarkierungen in Balken- und Säulendiagrammen

Sie müssen nur eine einzige Datenreihe markieren, um die Überlappung oder den Abstand zwischen allen Datenreihen desselben Diagrammtyps zu ändern.

  1. Klicken Sie auf eine Datenreihe im dem zu ändernden Diagramm.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Um die Überlappung der Datenpunktmarkierungen in den einzelnen Rubriken zu ändern, geben Sie im Feld Überlappung einen Wert zwischen -100 und 100 ein. Je höher der Wert, desto größer ist die Überlappung innerhalb der Rubrik.

  4. Um den Abstand zwischen den Rubriken der Datenpunktmarkierungen zu ändern, geben Sie im Feld Seitenrand einen Wert zwischen 0 (Null) und 500 ein. Je höher der Wert, desto größer ist der Abstand zwischen den einzelnen Rubriken.


 Hinzufügen von positiven oder negativen Abweichungsbalken, Bezugs-, Verbindungs- und Spannweitenlinien zu Diagrammen

Hinzufügen von positiven oder negativen Abweichungsbalken, Bezugs-, Verbindungs- und Spannweitenlinien zu Diagrammen

Sie können Verbindungslinien hinzufügen, um Datenreihen in gestapelten 2D-Balken- und 2D-Säulendiagrammen zu verbinden. Bezugslinien stehen in 2D- und 3D-Flächendiagrammen sowie in 2D- und 3D-Liniendiagrammen zur Verfügung. Spannweitenlinien und pos./neg. Abweichungsbalken können in 2D-Liniendiagrammen verwendet werden. Kursdiagramme verfügen bereits über Spannweitenlinien und pos./neg. Abweichungsbalken.

Um diese Linien und Balken allen Datenreihen desselben Diagrammtyps hinzuzufügen, markieren Sie lediglich eine Datenreihe.

  1. Klicken Sie auf eine Datenreihe in dem Diagramm, dem Sie Balken oder Linien hinzufügen möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Wählen Sie den gewünschten Linien- oder Balkentyp aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Verwenden unterschiedlicher Farben innerhalb derselben Datenreihe

Verwenden unterschiedlicher Farben innerhalb derselben Datenreihe

Sie können in Ringdiagrammen und einzelnen Reihendiagrammen für Datenpunktmarkierungen innerhalb derselben Datenreihen verschiedene Farben verwenden. Die Farben von Segmenten in Kreisdiagrammen und Ringdiagrammen werden standardmäßig in verschiedenen Farben dargestellt.

  1. Klicken Sie auf die Datenreihe, deren Farben Sie ändern möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen oder Markierter Datenpunkt und dann auf die Registerkarte Optionen.

  3. Aktivieren Sie das Kontrollkästchen Punkt-Farbunterscheidung bzw. das Kontrollkästchen Punkt-Farbunterscheidung.


 Ändern der Farben in einem Oberflächendiagramm

Ändern der Farben in einem Oberflächendiagramm

Um die Farben der Ebenen in einem Oberflächendiagramm zu ändern, müssen Sie das Legendensymbol formatieren.

  1. Fügen Sie dem Diagramm gegebenenfalls eine Legende hinzu.

    Wie wird's gemacht?

  2. Klicken Sie auf die Legende, um sie zu markieren, und klicken Sie dann auf das Legendensymbol, das die zu ändernde Oberflächenebene darstellt.

  3. Klicken Sie im Menü Format auf Markiertes Legendensymbol und dann auf die Registerkarte Muster.

  4. Klicken Sie auf die gewünschte Farbe, und wiederholen Sie anschließend die Schritte 2 und 3 für jede zu formatierende Ebene.

Anmerkung Wenn Sie die Legende löschen möchten, klicken Sie darauf, und drücken Sie dann ENTF. Die zuvor festgelegten Farben bleiben auch nach dem Löschen der Legende im Oberflächendiagramm erhalten.


 Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Verwenden Sie dieses Verfahren, um in 2D- und 3D-Diagrammen die Darstellung der Datenpunktmarkierungen, der Diagrammfläche, der Zeichnungsfläche, sowie der Gitternetzlinien, Achsen und Teilstriche zu ändern, indem Sie neue Farben zuweisen, eine Struktur oder ein Muster anwenden bzw. die Linienbreite oder die Rahmenart ändern. Verwenden Sie dieses Verfahren außerdem, um Trendlinien und Fehlerindikatoren in 2D-Diagrammen und die 3D-Wände und -Boden in 3D-Diagrammen zu ändern.

  1. Doppelklicken Sie auf das zu ändernde Diagrammelement.

  2. Klicken Sie gegebenenfalls auf die Registerkarte Muster, und wählen Sie die gewünschten Optionen aus.

    Um einen Fülleffekt zu verwenden, klicken Sie auf Fülleffekte, und wählen Sie dann die gewünschten Optionen in den Registerkarten Graduell, Struktur oder Muster aus. Informationen zum Hinzufügen einer Grafik zu einem Diagrammelement erhalten Sie, indem Sie auf [image] klicken.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Die einer Achse zugewiesenen Formatierungen werden ebenfalls auf die Teilstriche dieser Achse angewendet. Gitternetzlinien werden unabhängig von den Achsen formatiert.


 Verwenden einer Grafik in einem Diagramm

Verwenden einer Grafik in einem Diagramm

Sie können eine Grafik, z. B. eine Bitmap, für bestimmte Typen von Datenpunktmarkierungen, die Diagrammfläche, die Zeichnungsfläche oder die Legende in 2D- und 3D-Diagrammen bzw. die 3D-Wände und -Boden in 3D-Diagrammen verwenden.

Mit diesem Verfahren können Sie eine Grafik für Datenpunktmarkierungen in Säulen-, Balken-, Flächen-, Blasen-, 3D-Linien- und Netzdiagrammen verwenden.

  1. Klicken Sie auf das Diagrammelement, für das Sie eine Grafik verwenden möchten.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] , dann auf Fülleffekte und anschließend auf die Registerkarte Grafik.

  3. Um eine Grafik festzulegen, klicken Sie auf Grafik markieren.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internet-Speicherort, der die Grafik enthält, und doppelklicken Sie dann auf die gewünschte Grafik.

  5. Wählen Sie in der Registerkarte Grafik die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Der Befehl Fülleffekte steht für Datenpunktmarkierungen in 2D-Linien-, Punkt- oder nichtgefüllten Netzdiagrammen nicht zur Verfügung. Um eine Grafik für Datenpunktmarkierungen in diesen Diagrammtypen zu verwenden, wählen Sie die Grafik in einem Bildbearbeitungsprogramm aus, klicken Sie auf Kopie erstellen (Menü Bearbeiten), wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Microsoft Graph-Diagramm, klicken Sie auf die Datenreihe und dann auf Einfügen (Menü Bearbeiten).


 Entfernen einer Grafik oder eines Fülleffektes aus einem Diagrammelement

Entfernen einer Grafik oder eines Fülleffektes aus einem Diagrammelement

Verwenden Sie dieses Verfahren, um in 2D- und 3D-Diagrammen eine Grafik oder einen anderen Fülleffekt aus der Diagrammfläche, der Zeichnungsfläche oder der Legende zu entfernen oder in 3D-Diagrammen von den 3D-Wänden und -Boden.

  1. Doppelklicken Sie auf das zu ändernde Diagrammelement, und klicken Sie dann auf die Registerkarte Muster.

  2. Um die Grafik oder den Fülleffekt zu entfernen und die Standardformatierung des Objektes wiederherzustellen, klicken Sie unter Fläche auf Automatisch.

    Um alle Formatierungen zu löschen, einschließlich der Grafik oder des Fülleffektes, klicken Sie unter Fläche auf Keine.


 Löschen einer Grafik oder eines Fülleffektes aus einer Datenreihe

Löschen einer Grafik oder eines Fülleffektes aus einer Datenreihe

Wenn Sie dieses Verfahren verwenden, um eine Grafik oder einen Fülleffekt aus einer Datenreihe zu löschen, entfernt Microsoft Graph gleichzeitig alle Formatierungen, die über die Registerkarte Muster (Menü Format, Befehl Markierte Datenreihen) angewendet wurden.

  1. Klicken Sie auf die zu ändernde Datenreihe.

  2. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Tabellenformat.


 Glätten der Winkel von Liniendiagrammen

Glätten der Winkel von Liniendiagrammen

Dieses Verfahren zum Glätten der Winkel bei Liniendiagrammen hat keine Auswirkung auf die zugrunde liegenden Daten.

  1. Klicken Sie auf die Linie der Datenreihe, die geglättet werden soll.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Muster.

  3. Aktivieren Sie das Kontrollkästchen Linie glätten.


 Ändern der Skalierung der Größenachse

Ändern der Skalierung der Größenachse

Die Skalierung legt den Wertebereich einer Achse, die Intervalle, in denen die Werte auftreten, die Art und Weise, in der die Achsenwerte angezeigt werden, und den Schnittpunkt der Achsen fest.

  1. Klicken Sie auf die zu ändernde Größenachse.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Skalierung.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipps

  • Um in einem Balken- oder Säulendiagramm die Richtung der Balken oder Säulen umzukehren, aktivieren Sie das Kontrollkästchen Rubriken in umgekehrter Reihenfolge

    .
  • Wenn Ihre Diagrammwerte sehr hoch sind, können Sie die Beschriftung der Achse kürzer und lesbarer machen, indem Sie die Achsenbeschriftungseinheiten ändern. Wenn beispielsweise der Diagrammwert von 1.000.000 bis 50.000.000 reicht, können Sie diese Werte auf der Achse von 1 bis 50 anzeigen, mit einer Beschriftung, die festlegt, dass die Einheiten Millionen repräsentieren.


Ändern der Beschriftungseinheiten auf der Größenachse

Wenn die Diagrammwerte aus großen Zahlen bestehen, können Sie den Achsentext verkleinern und die Lesbarkeit erhöhen, indem Sie die Beschriftungseinheiten der Achse ändern. Wenn die Diagrammwerte beispielsweise von 1.000.000 bis 50.000.000 reichen, können Sie die Zahlen auf der Achse als 1 bis 50 sowie eine Beschriftung anzeigen, die darauf hinweist, dass die Einheiten Millionen ausdrücken.

  1. Klicken Sie auf die zu ändernde Größenachse.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Skalierung.

  3. Klicken Sie in der Liste Einheiten anzeigen auf die gewünschten Einheiten, oder geben Sie einen numerischen Wert ein.

  4. Um eine Beschriftung anzuzeigen, die die ausgedrückten Einheiten beschreibt, aktivieren Sie das Kontrollkästchen Beschriftung im Diagramm anzeigen.


 Ändern des Abstandes von Teilstrichen und Teilstrichbeschriftungen auf der Rubrikenachse

Ändern des Abstandes von Teilstrichen und Teilstrichbeschriftungen auf der Rubrikenachse

Jede Rubrik auf der Rubrikenachse ist durch eine Beschriftung gekennzeichnet und von den anderen Rubriken durch Teilstriche getrennt. Sie können die Intervalle ändern, in denen Beschriftungen und Teilstriche angezeigt werden. Bei 2D-Diagrammen können Sie den Schnittpunkt der Größenachse (Y) mit der Rubrikenachse (X) festlegen.

  1. Klicken Sie auf die zu ändernde Rubrikenachse.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Skalierung.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Damit die Ränder eines Flächendiagramms bis an die Ränder der Zeichnungsfläche reichen, deaktivieren Sie das Kontrollkästchen Größenachse (Y) schneidet zwischen Rubriken.


 Ändern der Darstellung von Teilstrichen und der Position von Teilstrichbeschriftungen auf einer Achse

Ändern der Darstellung von Teilstrichen und der Position von Teilstrichbeschriftungen auf einer Achse

  1. Klicken Sie auf die Achse mit den zu ändernden Teilstrichen.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Muster.

  3. Wählen Sie unter Hauptstriche, Hilfsstriche und Teilstrichbeschriftungen die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Um Haupt- oder Hilfsstriche bzw. beide Stricharten auszublenden, klicken Sie auf Keine.


 Ändern der Schriftart und des Schriftgrads eines Diagramms

Ändern der Schriftart und des Schriftgrads eines Diagramms

  1. Klicken Sie auf den Diagrammtext, oder markieren Sie die einzelnen Zeichen, die formatiert werden sollen.

    Damit die Formatierung des gesamten Textes im Diagramm geändert wird, klicken Sie auf den leeren Bereich zwischen dem Diagrammrahmen und der Zeichnungsfläche, um die Diagrammfläche zu markieren.

  2. Klicken Sie in der Symbolleiste Format auf die Schaltfläche für das gewünschte Format.
    Textformatierung | Verfahren
    Eine andere Schriftart | Klicken Sie im Feld Schriftart [image] auf die gewünschte Schriftart
    Ein anderer Schriftgrad | Klicken Sie im Feld Schriftgrad [image] auf den gewünschten Schriftgrad
    Fett | Klicken Sie auf Fett
    Kursiv | Klicken Sie auf Kursiv
    Unterstrichen | Klicken Sie auf Unterstrichen

Anmerkung Um weitere Schriftartoptionen anzuzeigen, wie z. B. Hochgestellt und Tiefgestellt, klicken Sie auf den zu ändernden Text. Klicken Sie im Menü Format auf Schriftart, und wählen Sie dann die gewünschten Optionen aus.


 Drehen von Text in einem Diagrammtitel oder entlang einer Achse

Drehen von Text in einem Diagrammtitel oder entlang einer Achse

Sie können den Text im Titel eines Diagramms oder entlang einer Achse drehen bzw. den Winkel des Textes ändern. Es ist nicht möglich, den Text einer Legende zu drehen.

  1. Klicken Sie auf die zu formatierende Achse oder den zu formatierenden Titel.

  2. Haben Sie eine Achse markiert, klicken Sie im Menü Format auf Markierte Achse.

    Haben Sie eine Achsenbeschriftung markiert, klicken Sie im Menü Format auf Markierte Achsenbeschriftung.

    Haben Sie einen Diagrammtitel markiert, klicken Sie im Menü Format auf Markierter Diagrammtitel.

  3. Klicken Sie auf die Registerkarte Ausrichtung.

    Wenn die Registerkarte Ausrichtung nicht angezeigt wird, klicken Sie auf Abbrechen. Klicken Sie außerhalb des zu formatierenden Textes, und wiederholen Sie dann die Schritte 1 bis 3.

  4. Um den Text zu drehen, klicken Sie unter Ausrichtung auf einen Punkt mit der gewünschten Gradzahl, oder ziehen Sie den Zeiger auf die gewünschte Position.

Tipp Um markierten Text schnell um 45 Grad nach oben oder unten zu drehen, klicken Sie auf Text nach oben drehen [image] oder Text nach unten drehen [image] .


 Wiederherstellen von Verknüpfungen zwischen Zahlenformaten in einer Tabelle und dem zugehörigen Diagramm

Wiederherstellen von Verknüpfungen zwischen Zahlenformaten in einer Tabelle und dem zugehörigen Diagramm

Wenn Sie in einem Diagramm die Zahlenformatierung geändert haben, ist dieses Format nicht länger mit den Tabellenzellen verknüpft.

  1. Um die Zahlenformate für Beschriftungen auf einer Achse wiederherzustellen, doppelklicken Sie auf die entsprechende Achse.

    Um die Zahlenformate für Datenbeschriftungen oder eine Trendlinienbeschriftung wiederherzustellen, doppelklicken Sie auf das entsprechende Element.

  2. Aktivieren Sie in der Registerkarte Zahlen das Kontrollkästchen Mit Quelldaten verknüpft.


Ändern der Darstellung eines 3D-Diagramms

Je nach Diagrammtyp können unterschiedliche Aspekte der 3D-Darstellung geändert werden.

Was möchten Sie tun?

Die Höhe und Perspektive in einem 3D-Diagramm ändern

Die Drehung und Betrachtungshöhe in einem 3D-Diagramm ändern

Die Tiefe und Breite in einem 3D-Diagramm ändern

Die Zeichenfolge der Datenreihen ändern, damit große 3D-Datenpunktmarkierungen kleinere nicht verdecken.


Ändern der Drehung und Betrachtungshöhe in einem 3D-Diagramm

  1. Klicken Sie auf das zu ändernde 3D-Diagramm.

  2. Klicken Sie im Menü Diagramm auf 3D-Ansicht.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Sie können das Diagramm auch mit Hilfe der Maus drehen. Klicken Sie auf den Schnittpunkt zweier beliebiger Achsen, um die Ecken des Diagramms zu markieren, und ziehen Sie dann eine Ecke, um die Betrachtungshöhe und die Drehung des Diagramms zu ändern. Um die Datenpunktmarkierung anzuzeigen, halten Sie beim Ziehen STRG gedrückt.


Ändern der Höhe und Perspektive in einem 3D-Diagramm

Abhängig vom Diagrammtyp und von den ausgewählten Diagrammoptionen können Sie die Höhe und Perspektive im Diagramm ändern.

  1. Klicken Sie auf das zu ändernde 3D-Diagramm.

  2. Klicken Sie im Menü Diagramm auf 3D-Ansicht.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Wenn das Kontrollkästchen Rechtwinklige Achsen deaktiviert ist, können Sie die Optionen Perspektive und Höhe festlegen.

  • Wenn das Kontrollkästchen Rechtwinklige Achsen aktiviert ist, können Sie entweder die Einstellung der Option Höhe festlegen oder die Option AutoSkalieren aktivieren.

  • Die Option Perspektive ist nicht in 3D-Balkendiagrammen verfügbar, bei denen das Kontrollkästchen Rechtwinklige Achsen immer aktiviert ist.


 Ändern der Tiefe und Breite in einem 3D-Diagramm

Ändern der Tiefe und Breite in einem 3D-Diagramm

Sie können die Diagrammtiefe in 3D-Diagrammen ändern, die über Achsen verfügen, sowie den Zwischenraum in 3D-Perspektivendiagrammen und den Abstand zwischen Datenpunkten in 3D-Balken- oder 3D-Säulendiagrammen.

  1. Klicken Sie im zu ändernden 3D-Diagramm auf eine Datenreihe.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Herausziehen von Segmenten aus Kreis- und Ringdiagrammen

Bei Ringdiagrammen können Sie nur die Segmente des äußeren Rings herausziehen.

  • Um alle Segmente eines Kreisdiagramms herauszuziehen, klicken Sie auf den Kreis, und ziehen Sie dann von der Mitte des Diagramms nach außen.

    Um nur ein Segment eines Kreisdiagramms herauszuziehen, klicken Sie auf den Kreis, dann auf das zu verschiebende Segment, und ziehen Sie anschließend das Segment von der Mitte des Diagramms nach außen.

  • Um alle Segmente des äußeren Rings eines Ringdiagramms herauszuziehen, klicken Sie auf den Außenring, und ziehen Sie dann von der Mitte des Diagramms nach außen.

    Um nur ein Segment des äußeren Rings eines Ringdiagramms herauszuziehen, klicken Sie auf den Außenring, dann auf das zu verschiebende Segment, und ziehen Sie dann das Segment von der Mitte des Diagramms nach außen.


 Ändern der Größe der Zeichnungsfläche eines Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagramms

Ändern der Größe der Zeichnungsfläche eines Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagramms

  1. Klicken Sie auf eine Datenreihe in dem zu ändernden Kreisdiagramm.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

Geben Sie im Feld Größe der zweiten Zeichnungsfläche einen Wert zwischen 5 und 200 ein, um die Größe des zweiten Kreises oder Balkens als einen Prozentsatz des ersten Kreisdiagrammes festzulegen. Beispielsweise macht der Wert 105 den zweiten Kreis oder Balken fünf Prozent größer als den ersten.


 Ändern der Position der Segmente in einem Kreis- oder Ringdiagramm durch Drehen

Ändern der Position der Segmente in einem Kreis- oder Ringdiagramm durch Drehen

Die Reihenfolge, in der Microsoft Graph Datenreihen in Kreis- und Ringdiagrammen darstellt, hängt von der Anordnung der Daten in der Tabelle ab. Verwenden Sie dieses Verfahren, um Diagrammsegmente innerhalb des 360 Grad umfassenden Kreises des Kreis- oder Ringdiagramms zu drehen.

  1. Klicken Sie auf eine Datenreihe in dem zu ändernden Kreis- oder Ringdiagramm.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Geben Sie im Feld Winkel des ersten Segmentes einen Wert zwischen 0 (Null) und 360 ein, um den Winkel festzulegen, bei dem das erste Segment angezeigt werden soll.


 Automatisches Ändern der Position von Datenbeschriftungen

Automatisches Ändern der Position von Datenbeschriftungen

Sie können die Position einer einzelnen Datenbeschriftung ändern, indem Sie diese ziehen. Verwenden Sie das nachstehende Verfahren, um in 2D-Balken-, 2D-Säulen- und 2D-Liniendiagrammen, in 2D- und 3D-Kreisdiagrammen sowie in Punkt (XY)- und Blasendiagrammen alle Beschriftungen einer Datenreihe an eine Standardposition auf den zugehörigen Datenpunktmarkierungen zu verschieben.

  1. Klicken Sie im Diagramm auf eine Stelle außerhalb der zu ändernden Datenbeschriftungen.

  2. Klicken Sie in der Datenreihe auf eine zu ändernde Datenbeschriftung.

  3. Klicken Sie im Menü Format auf Markierte Datenbeschriftungen und dann auf die Registerkarte Ausrichtung.

  4. Klicken Sie im Feld Position auf die gewünschte Stelle.


 Ändern der Innenringgröße in einem Ringdiagramm

Ändern der Innenringgröße in einem Ringdiagramm

  1. Klicken Sie auf eine Datenreihe in dem zu ändernden Ringdiagramm.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Geben Sie im Feld Innenringgröße einen Wert zwischen 10 und 90 ein, um den Durchmesser des Innenrings festzulegen.


 Trendlinien in Diagrammen

Trendlinien in Diagrammen

Trendlinien werden für die grafische Darstellung von Trends und zur Analyse von Prognoseproblemen verwendet. Dieser Vorgang wird auch Regressionsanalyse genannt. Wenn Sie die Regressionsanalyse verwenden, können Sie eine Trendlinie in einem Diagramm über die tatsächlichen Daten hinaus verlängern, um zukünftige Werte vorherzusagen. Das folgende Diagramm verwendet beispielsweise eine einfache lineare Trendlinie für die Vorhersage von vier Quartalen, um den Trend hin zu steigenden Einnahmen zu verdeutlichen.

Diagramm mit linearer Trendlinie

Gleitender Durchschnitt Sie können darüber hinaus einen gleitenden Durchschnitt verwenden, der Schwankungen in den Daten glättet und das Muster oder den Trend verdeutlicht.

Diagrammtypen, die Trendlinien unterstützen Sie können Datenreihen in nichtgestapelten zweidimensionalen Flächendiagrammen sowie in Balken-, Säulen-, Linien-, Kurs-, Punkt (XY)- und Blasendiagrammen Trendlinien hinzufügen. Datenreihen in gestapelten Diagrammen sowie in 3D-, Netz-, Kreis-, Oberflächen- oder Ringdiagrammen können Sie keine Trendlinien hinzufügen. Wenn Sie ein Diagramm oder Datenreihen ändern, z. B. indem Sie den Diagrammtyp in 3D umwandeln, gehen die zugehörigen Trendlinien verloren.

Weitere Informationen

Auswählen der optimalen Trendlinie für die Daten

Gleichungen zum Berechnen von Trendlinien

Hinzufügen einer Trendlinie zu einer Datenreihe


Auswählen der optimalen Trendlinie für die Daten

Klicken Sie zur Anzeige dieses Themas auf die Grafik.

Klicken Sie zur Anzeige dieses Themas auf die Grafik


 Hinzufügen einer Trendlinie zu einer Datenreihe

Hinzufügen einer Trendlinie zu einer Datenreihe

  1. Klicken Sie auf die Datenreihe, der Sie eine Trendlinie oder einen gleitenden Durchschnitt hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Trendlinie hinzufügen.

  3. Klicken Sie in der Registerkarte Typ auf den gewünschten Typ für die Regressionslinie bzw. den gleitenden Durchschnitt.

    Wenn Sie Polynomisch gewählt haben, geben Sie im Feld Reihenfolge die höchste Potenz für die unabhängige Variable ein.

    Wenn Sie Gleitender Durchschnitt gewählt haben, geben Sie im Feld Perioden die Zahl der Perioden an, die für die Berechnung des gleitenden Durchschnitts verwendet werden sollen.

Anmerkungen

  • Im Feld Basierend auf Reihe werden alle Datenreihen des Diagramms aufgelistet, die Trendlinien unterstützen. Um einer anderen Datenreihe eine Trendlinie hinzuzufügen, klicken Sie im Feld auf den entsprechenden Namen, und wählen Sie anschließend die gewünschten Optionen aus.

  • Wenn Sie einem Punkt (XY)-Diagramm einen gleitenden Durchschnitt hinzufügen, basiert dieser auf der Anordnung der im Diagramm dargestellten X-Werte. Um das gewünschte Ergebnis zu erzielen, müssen Sie gegebenenfalls vor dem Hinzufügen des gleitenden Durchschnitts die X-Werte sortieren.


 Ändern der Einstellungen von Trendlinien

Ändern der Einstellungen von Trendlinien

Die Mehrzahl dieser Einstellungen stehen lediglich für Trendlinien der Regression zur Verfügung.

  1. Klicken Sie auf die zu ändernde Trendlinie.

  2. Klicken Sie im Menü Format auf Markierte Trendlinie.

  3. Wählen Sie in der Registerkarte Optionen die gewünschten Optionen aus.

    Um den Namen der Trendlinie oder des gleitenden Durchschnitts zu ändern, geben Sie den Namen im Feld Benutzerdefiniert ein.


 Anzeigen des Bestimmtheitsmaßes für eine Trendlinie

Anzeigen des Bestimmtheitsmaßes für eine Trendlinie

  1. Klicken Sie auf die Trendlinie, für die das Bestimmtheitsmaß angezeigt werden soll.

  2. Klicken Sie im Menü Format auf Markierte Trendlinie.

  3. Aktivieren Sie Bestimmtheitsmaß anzeigen auf der Registerkarte Optionen.

Anmerkung Sie können für einen gleitenden Durchschnitt kein Bestimmtheitsmaß anzeigen.


 Löschen einer Trendlinie

Löschen einer Trendlinie

  1. Klicken Sie auf die zu löschende Trendlinie.

  2. Drücken Sie ENTF.


Gleichungen zum Berechnen von Trendlinien

Linear

Berechnet eine Gerade nach der Methode der kleinsten Quadrate, die durch folgende Gleichung dargestellt wird:

Darin ist m die Steigung der Geraden und b der Schnittpunkt.

Polynomisch

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind b und Variable Konstanten.

Logarithmisch

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind c und b Konstanten, ln ist der natürliche Logarithmus.

Exponentiell

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind c und b Konstanten, e ist die Basis des natürlichen Logarithmus.

Potenziell

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind c und b Konstanten.

Bestimmtheitsmaß

Anmerkung Das Bestimmtheitsmaß, das Sie für eine Trendlinie anzeigen können, stellt keinen angepassten Wert dar. Microsoft Graph verwendet bei logarithmischen, potenziellen und exponentiellen Trendlinien ein transformiertes Regressionsmodell.

Gleitender Durchschnitt

Anmerkung Die Anzahl der Punkte auf einer Trendlinie mit gleitendem Durchschnitt ist gleich der Gesamtzahl der Punkte in einer Datenreihe, abzüglich der Punkte der von Ihnen festgelegten vorangegangenen Perioden.


 Fehlerindikatoren in Diagrammen

Fehlerindikatoren in Diagrammen

Mit Fehlerindikatoren werden für die einzelnen Datenpunktmarkierungen einer Datenreihe die zugehörigen potenziellen Fehlerbeträge grafisch dargestellt. Sie können beispielsweise 5-prozentige positive und negative potenzielle Fehlerbeträge in den Ergebnissen eines wissenschaftlichen Experiments darstellen:

Diagramm mit Fehlerindikatoren

Diagrammtypen, die Fehlerindikatoren unterstützen Sie können Datenreihen in 2D-Flächen-, Balken-, Säulen-, Linien-, Punkt (XY)- und Blasendiagrammen Fehlerindikatoren hinzufügen. In Punkt (XY)- und Blasendiagrammen können Sie entweder für die X- bzw. Y-Werte oder für die Werte beider Achsen Fehlerindikatoren anzeigen.

Weitere Informationen

Hinzufügen von Fehlerindikatoren zu einer Datenreihe

Gleichungen zum Berechnen des Fehlerbetrags


 Hinzufügen von Fehlerindikatoren zu einer Datenreihe

Hinzufügen von Fehlerindikatoren zu einer Datenreihe

  1. Klicken Sie auf die Datenreihe, der Sie Fehlerindikatoren hinzufügen möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen.

  3. Wählen Sie in der Registerkarte Fehlerindikator X oder Fehlerindikator Y die gewünschten Optionen aus.

Anmerkung Wenn Sie die den Datenpunkten in einer Datenreihe zugeordneten Tabellenwerte ändern, werden die Fehlerindikatoren entsprechend angepasst.


 Ändern der Einstellungen von Fehlerindikatoren

Ändern der Einstellungen von Fehlerindikatoren

Wenn Sie einen Fehlerindikator markieren, wirken sich die vorgenommenen Änderungen auf alle Fehlerindikatoren in der zugehörigen Datenreihe aus.

  1. Klicken Sie auf die Datenreihe mit den zu ändernden Fehlerindikatoren.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen.

  3. Klicken Sie auf die Registerkarte Fehlerindikator Y oder Fehlerindikator X, je nachdem, welchen Fehlerindikatortyp Sie ändern möchten.

    Um einen anderen Fehlerindikatortyp auszuwählen, klicken Sie unter Anzeige auf den gewünschten Typ.

    Um die Methode der Fehlerbestimmung zu ändern, wählen Sie unter Fehlerbetrag die gewünschte Methode aus.


 Löschen von Fehlerindikatoren

Löschen von Fehlerindikatoren

Es ist nicht möglich, einzelne Fehlerindikatoren zu löschen. Das Löschen eines Fehlerindikators hat Auswirkungen auf alle Fehlerindikatoren der Datenreihe.

  1. Klicken Sie auf einen beliebigen Fehlerindikator.

  2. Drücken Sie ENTF.


Gleichungen zum Berechnen des Fehlerbetrags

Standardabweichung

Dabei gilt:

s = Nummer der Datenreihe

i = Nummer des Punktes in der Datenreihe s

m = Anzahl der Reihen des Punktes y im Diagramm

n = Anzahl der Punkte je Reihe

Variable = Datenwert des i-ten Punktes der Reihe s

Variable = Gesamtzahl der Datenwerte aller Reihen

M = Arithmetisches Mittel

Standardfehler


 Bewegen in einer Tabelle

Bewegen in einer Tabelle

Um zu bestimmten Zellen in einer Tabelle zu gelangen, klicken Sie auf eine beliebige Zelle, oder verwenden Sie die Pfeiltasten. Wenn Sie zu einer Zelle wechseln, wird diese zur aktiven Zelle. Um einen anderen Bereich in der Tabelle anzuzeigen, verwenden Sie die Bildlaufleisten.

Zweck | Verfahren
Eine Zeile nach oben oder unten bewegen | Klicken Sie auf die Pfeile in der vertikalen Bildlaufleiste.
Eine Spalte nach links oder rechts bewegen | Klicken Sie auf die Pfeile in der horizontalen Bildlaufleiste.
Ein Fenster nach oben oder unten bewegen | Klicken Sie ober- oder unterhalb des Bildlauffeldes in der vertikalen Bildlaufleiste.
Ein Fenster nach links oder rechts bewegen | Klicken Sie links oder rechts neben dem Bildlauffeld in der horizontalen Bildlaufleiste.
Über weite Strecken bewegen | Ziehen Sie das Bildlauffeld an die relative Position. Halten Sie bei umfangreichen Tabellen die UMSCHALTTASTE gedrückt.

Tipp Die Größe des Bildlauffeldes entspricht dem proportionalen Anteil des verwendeten Tabellenbereichs, der im Fenster sichtbar ist. Die Position des Bildlauffeldes weist auf die relative Position der sichtbaren Fläche in der Tabelle hin.


Entfernen von Zellen, Zeilen oder Spalten in einer Tabelle

Beim Entfernen von Zellen entfernt sie Microsoft Graph aus der Tabelle und verschiebt die umgebenden Zellen so, dass sie den Raum ausfüllen.

Um die Zellinhalte (Text und Werte) oder Formate zu entfernen und die leeren Zellen in der Tabelle zu behalten, löschen Sie stattdessen die Zellen. Löschen von Zellen-, Zeilen- oder Spalteninhalten in einer Tabelle.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Markieren Sie die Zelle, Zeile oder Spalte, die gelöscht werden soll.

    Wie wird's gemacht?

  3. Klicken Sie im Menü Bearbeiten auf Löschen.

    Die angrenzenden Zellen werden in die Lücke verschoben.


 Einfügen leerer Zellen, Zeilen oder Spalten in eine Tabelle

Einfügen leerer Zellen, Zeilen oder Spalten in eine Tabelle

Eine Tabelle kann aus maximal 4.000 Zeilen und 4.000 Spalten bestehen. Ein Diagramm kann bis zu 255 Datenreihen mit maximal 4.000 Datenpunkten in einer Datenreihe enthalten.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Um leere Zellen einzufügen, markieren Sie an der Stelle, an der die Zellen eingefügt werden sollen, einen Bereich aus vorhandenen Zellen. Markieren Sie genauso viele Zellen, wie Sie einfügen möchten.

    Um leere Zeilen einzufügen, markieren Sie unterhalb der Stelle, an der die Zeilen eingefügt werden sollen, genauso viele Zeilen, wie Sie einfügen möchten.

    Um leere Spalten einzufügen, markieren Sie rechts neben der Stelle, an der die Spalten eingefügt werden sollen, genauso viele Spalten, wie Sie einfügen möchten.

    Wie wird's gemacht?

  3. Klicken Sie im Menü Einfügen auf Zellen.

    Wenn Sie einen Bereich markiert haben, klicken Sie auf Zellen nach rechts verschieben oder Zellen nach unten verschieben.


 Verschieben oder Kopieren von Zeichen in einer Zelle

Verschieben oder Kopieren von Zeichen in einer Zelle

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Doppelklicken Sie auf die zu bearbeitende Zelle.

  3. Markieren Sie in der Zelle die Zeichen, die verschoben oder kopiert werden sollen.

  4. Um Zeichen zu verschieben, klicken Sie auf Ausschneiden [image] .

    Um Zeichen zu kopieren, klicken Sie auf Kopie erstellen [image] .

  5. Klicken Sie in der Zelle auf die Stelle, an der die Zeichen eingefügt werden sollen.

  6. Klicken Sie auf Einfügen [image] .

  7. Drücken Sie die EINGABETASTE.


Löschen von Zellen-, Zeilen- oder Spalteninhalten in einer Tabelle

Wenn Sie Zellen löschen, entfernt Microsoft Graph den Zelleninhalt (Texte und Werte) bzw. die Formate. Die leeren Zellen werden weiterhin in der Tabelle angezeigt.

Um die Zellen aus der Tabelle zu entfernen und die umgebenden Zellen so zu verschieben, dass sie den Raum ausfüllen, löschen Sie stattdessen die Zellen. Zellen, Zeilen oder Spalten in einer Tabelle löschen.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Markieren Sie die Zelle, Zeile oder Spalte mit dem zu entfernenden Inhalt.

    Wie wird's gemacht?

  3. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Alle, Daten oder Tabellenformat.

Anmerkung Wenn Sie auf eine Zelle klicken und dann ENTF oder die RÜCKTASTE drücken, entfernt Graph die Daten, nicht aber die Zellformate.


 Verschieben oder Kopieren von Teilen des Zellinhaltes in eine andere Zelle

Verschieben oder Kopieren von Teilen des Zellinhaltes in eine andere Zelle

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Doppelklicken Sie auf die Zelle mit den Daten, die verschoben oder kopiert werden sollen.

  3. Markieren Sie in der Zelle die Zeichen, die verschoben oder kopiert werden sollen.

  4. Um die Markierung zu verschieben, klicken Sie auf Ausschneiden [image] .

    Um die Markierung zu kopieren, klicken Sie auf Kopie erstellen [image] .

  5. Doppelklicken Sie auf die Zelle, die die verschobenen oder kopierten Daten aufnehmen soll.

  6. Klicken Sie in der Zelle auf die Stelle, an der die Daten eingefügt werden sollen.

  7. Klicken Sie auf Einfügen [image] .

  8. Drücken Sie die EINGABETASTE.

Anmerkung Wenn Sie zur Bearbeitung einer Zelle auf diese doppelklicken oder F2 drücken, können Sie sich mit den Pfeiltasten nur innerhalb dieser Zelle bewegen. Damit Sie mit den Pfeiltasten zu einer anderen Zelle wechseln können, müssen Sie zuerst die EINGABETASTE drücken, um die Bearbeitung der aktiven Zelle abzuschließen.


 Verschieben oder Kopieren von Zelldaten

Verschieben oder Kopieren von Zelldaten

Was möchten Sie tun?

Ganze Zellen verschieben oder kopieren

Zeichen in einer Zelle verschieben oder kopieren

Einen Teil des Zellinhaltes in eine andere Zelle verschieben oder kopieren

Anmerkung Beim Verschieben oder Kopieren von Zellen durch Ziehen oder mit Hilfe der Befehle Ausschneiden [image] , Kopie erstellen [image] und Einfügen [image] werden in Microsoft Graph auch die Zahlenformate kopiert.


 Ändern der Spaltenbreite in einer Tabelle

Ändern der Spaltenbreite in einer Tabelle

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Ziehen Sie die rechte Rahmenlinie des Spaltenkopfes, bis die gewünschte Spaltenbreite erreicht ist.

    Ziehen, um die Größe zu verändern

Tipp Um die Breite mehrerer Spalten zu ändern, markieren Sie die entsprechenden Spalten. Ziehen Sie dann die rechte Rahmenlinie eines markierten Spaltenkopfes. Um die Breite aller Spalten einer Tabelle zu ändern, klicken Sie auf die Schaltfläche Alles markieren, und ziehen Sie dann die Rahmenlinie eines beliebigen Spaltenkopfes.


 Ändern der Schriftart in einer Tabelle

Ändern der Schriftart in einer Tabelle

Sie können der gesamten Tabelle eine Schriftart, einen Schriftgrad und einen Schriftschnitt zuweisen. Schriftartänderungen in der Tabelle wirken sich nicht auf die Schriftarten im Diagramm aus.

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Klicken Sie in der Symbolleiste Format auf die Schaltfläche für das gewünschte Format.
    Zweck | Verfahren
    Andere Schriftart zuweisen | Klicken Sie im Schriftartfeld [image] auf die gewünschte Schriftart.
    Anderen Schriftgrad zuweisen | Klicken Sie im Schriftgradfeld [image] auf den gewünschten Schriftgrad.
    Text fett formatieren | Klicken Sie auf Fett [image] .
    Text kursiv formatieren | Klicken Sie auf Kursiv [image] .
    Text unterstreichen | Klicken Sie auf Unterstrichen [image] .

Anmerkung Microsoft Graph passt die Höhe der Tabellenzeilen automatisch an den angegebenen Schriftgrad an.


 Markieren von Zellen, Bereichen, Zeilen und Spalten in einer Tabelle

Markieren von Zellen, Bereichen, Zeilen und Spalten in einer Tabelle

Zweck | Verfahren
Eine einzelne Zelle markieren | Klicken Sie auf die Zelle, oder drücken Sie die Pfeiltasten, um zu dieser Zelle zu wechseln.
Einen Bereich von Zellen markieren | Klicken Sie auf die erste Zelle des Bereichs, und ziehen Sie den Mauszeiger zur letzten Zelle des Bereichs.
Einen großen Zellbereich markieren | Klicken Sie auf die erste Zelle des Bereichs, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die letzte Zelle des Bereichs. Sie können einen Bildlauf durchführen, um die letzte Zelle anzuzeigen.
Eine ganze Zeile markieren | Klicken Sie auf den Zeilenkopf.
Eine ganze Spalte markieren | Klicken Sie auf den Spaltenkopf.
Angrenzende Zeilen oder Spalten markieren | Ziehen Sie den Mauszeiger über die Zeilen- oder Spaltenköpfe. Oder markieren Sie die erste Zeile oder Spalte, halten Sie dann die UMSCHALTTASTE gedrückt, und markieren Sie die letzte Zeile oder Spalte.
Alle Zellen in der Tabelle markieren | Klicken Sie auf die Schaltfläche Alles markieren.
Mehr oder weniger Zellen als die aktive Markierung auswählen | Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die letzte Zelle, die in die neue Markierung einbezogen werden soll. Der rechteckige Bereich zwischen der aktiven und der zuletzt ausgewählten Zelle wird zur neuen Markierung.


 Wiederherstellen der Standardbreite für Tabellenspalten

Wiederherstellen der Standardbreite für Tabellenspalten

  1. Markieren Sie die Spalten, die Sie auf Standardbreite zurücksetzen möchten.

    Wie wird's gemacht?

    Um für alle Spalten in der Tabelle die Standardbreite wiederherzustellen, klicken Sie auf die Schaltfläche Alles markieren.

  2. Klicken Sie im Menü Format auf Spaltenbreite.

  3. Aktivieren Sie das Kontrollkästchen Standardbreite verwenden.


 Verschieben oder Kopieren ganzer Zellen

Verschieben oder Kopieren ganzer Zellen

  1. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  2. Markieren Sie die Zellen, die verschoben oder kopiert werden sollen.

    Wie wird's gemacht?

  3. Zeigen Sie auf den Rahmen der Markierung.

    Zeiger auf Zellenrand

  4. Um die Zellen zu verschieben, ziehen Sie die Markierung in die obere linke Zelle des Einfügebereichs. Microsoft Graph überschreibt alle im Einfügebereich vorhandenen Daten.

    Um Zellen zu kopieren, halten Sie beim Ziehen STRG gedrückt.

Tipp Möchten Sie Zellen in eine andere Anwendung oder über weite Strecken hinweg verschieben oder kopieren, markieren Sie die Zellen, und klicken Sie dann auf Ausschneiden [image] , um Zellen zu verschieben oder auf Kopie erstellen [image] , um Zellen zu kopieren. Wechseln Sie in die andere Anwendung, oder markieren Sie in der Tabelle die obere linke Zelle des Einfügebereichs, und klicken Sie dann auf Einfügen [image] .


 Erstellen benutzerdefinierter Zahlenformate

Erstellen benutzerdefinierter Zahlenformate

  1. Um Zellen zu formatieren, klicken Sie auf Datenblattansicht [image] , um gegebenenfalls die Tabelle anzuzeigen, und markieren Sie dann die Zellen, für die Sie ein benutzerdefiniertes Zahlenformat erstellen möchten.

    Wie wird's gemacht?

    Um ein Diagrammelement zu formatieren, beispielsweise Datenbeschriftungen oder Achsen, klicken Sie auf das zu ändernde Element.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Format auf Zahlen.

  3. Klicken Sie im Feld Kategorie auf die gewünschte Kategorie, und wählen Sie dann das vordefinierte Format aus, das dem gewünschten Format am ehesten entspricht.

  4. Klicken Sie im Feld Kategorie auf Benutzerdefiniert.

  5. Bearbeiten Sie im Feld Typ die Zahlenformatcodes, um das gewünschte Format zu erstellen. Wenn Sie ein vordefiniertes Format ändern, bleibt dieses dennoch erhalten.

    Um weitere Informationen zu benutzerdefinierten Zahlenformaten zu erhalten, klicken Sie auf [image] .


Ändern der Darstellungsweise von Zahlen, Datums- und Zeitangaben in Microsoft Graph

Automatische und zugewiesene Formatierung Wenn Sie eine Zahl, ein Datum oder eine Uhrzeit in eine Zelle eingeben, erkennt Microsoft Graph diese Daten und wendet ein vordefiniertes Zahlen-, Datums- oder Uhrzeitformat an. Wenn Sie z. B. 52,41 DM in eine Zelle eingeben, formatiert Graph die Zelle im Währungsformat. Um das Anzeigeformat vorhandener Zahlen, Datums- und Uhrzeitangaben in der Tabelle zu ändern, weisen Sie den markierten Zellen ein anderes Zahlenformat zu. Graph stellt eine Reihe vordefinierter Zahlenformate zur Verfügung. Darüber hinaus können Sie benutzerdefinierte Formate für bestimmte Zahlen, wie z. B. Produktkennziffern, erstellen.

Zahlenformatierung in Diagrammen Das in der Tabelle verwendete Zahlenformat bestimmt die Darstellung der Werte im Diagramm. Insbesondere werden Zahlen auf der Größenachse genauso formatiert, wie die obere linke Zelle in dem Bereich der Zahlen, die im Diagramm dargestellt werden. Sie können Zahlen im Diagramm jedoch unabhängig von der Zahlenformatierung in der Tabelle formatieren.

Was möchten Sie tun?

Das Zahlenformat von Zellen oder Diagrammelementen ändern

Benutzerdefinierte Zahlenformate erstellen

Sie sind sich nicht sicher, welche Auswahl Sie möchten?


Info über benutzerdefinierte Formatcodes für Zahlen, Datums- und Zeitangaben

Benutzerdefinierte Zahlenformate Falls kein integriertes Zahlenformat zur Verfügung steht, um die Daten in der gewünschten Weise anzuzeigen, können Sie ein benutzerdefiniertes Format erstellen.

Formatcodes Sie erstellen ein benutzerdefiniertes Zahlenformat, indem Sie Formatcodes eingeben. Mit diesen Codes legen Sie fest, wie eine Zahl, ein Datum, eine Uhrzeit oder Text angezeigt werden soll. Sie können in einem Formatcode bis zu vier durch Semikola getrennte Abschnitte definieren. Die Abschnitte legen die Formate für positive und negative Zahlen, Nullwerte und Text in der genannten Reihenfolge fest. Wenn Sie nur zwei Abschnitte definieren, wird der erste Abschnitt für positive Zahlen und Nullen, der zweite für negative Zahlen verwendet. Wird nur ein Abschnitt definiert, gilt dieses Format für alle Zahlen. Wenn Sie einen Abschnitt überspringen, geben Sie ein Semikolon für die fehlende Abschnittsdefinition ein.

Weitere Informationen

Formatcodes für Zahlen, Datums- und Zeitangaben


 Standardmäßige Zahlenformatcodes

Standardmäßige Zahlenformatcodes

Dezimalkommas Um Brüche und Zahlen mit Dezimalkomma zu formatieren, setzen Sie die folgenden Ziffernplatzhalter in einen Abschnitt ein. Weist die Zahl mehr Stellen nach dem Komma auf als Platzhalter vorhanden sind, wird sie auf die den Platzhaltern entsprechende Stellenzahl gerundet. Enthält die Zahl mehr Stellen vor dem Dezimalkomma als Platzhalter vorhanden sind, werden auch die zusätzlichen Ziffern angezeigt. Enthält das Format nur Nummernzeichen (#) vor dem Dezimalkomma, beginnen Zahlen unter 1 mit einem Dezimalkomma..

Der Platzhalter # zeigt nur signifikante Ziffern an; nichtsignifikante Nullen werden ignoriert.

Anzeigeformat | Formatcode
1234,59 als 1234,6 | ####,#

Der Platzhalter 0 (Null) zeigt nichtsignifikante Nullen an, falls eine Zahl über weniger Stellen verfügt, als sich Nullen im Format befinden.

Anzeige | Formatcode
8,9 als 8,900 | #,000
,631 als 0,6 | 0,#
12 als 12,0 und 1234,568 als 1234,57 | #,0#

Der Platzhalter ? fügt beiderseits des Dezimalkommas Leerzeichen für nichtsignifikante Nullen ein, um Dezimalzahlen bei Formatierung mit einer Festbreitenschrift, wie z. B. Courier, am Dezimalkomma auszurichten. Sie können dieses Zeichen auch für Brüche mit wechselnder Stellenanzahl verwenden.

Anzeige | Formatcode
44,398, 102,65 und 2,8 mit ausgerichteten Dezimalstellen | ???,???
5,25 als 5 1/4 und 5,3 als 5 3/10 mit ausgerichteten Divisionszeichen | # ???/???

1.000er-Trennzeichen Um einen Punkt als 1.000er-Trennzeichen anzuzeigen oder Zahlen als Vielfache von Tausend anzugeben, setzen Sie einen Punkt in das Zahlenformat ein.

Anzeige | Formatcode
12000 als 12.000 | #.###
12000 als 12 | #.
12200000 als 12,2 | 0,0..

Verwenden von Farben Um den Formatabschnitten Farben zuzuweisen, geben Sie den Farbnamen in eckigen Klammern im Abschnitt ein.

[SCHWARZ] | [BLAU]
[CYAN] | [GRÜN]
[MAGENTA] | [ROT]
[WEIß] | [GELB]

Bedingte Zahlenformatcodes Um Zahlenformate zu definieren, die nur dann angewendet werden, wenn die Zahl eine von Ihnen angegebene Bedingung erfüllt, schließen Sie die Bedingung in eckige Klammern ein. Die Bedingung setzt sich aus einem Vergleichsoperator und einem Wert zusammen. Das folgende Format zeigt z. B. Zahlen kleiner als oder gleich 100 in roter Schrift und Zahlen größer 100 in blauer Schrift an.

[Rot][<=100];[Blau][>100]


Formate für Datums- und Zeitangaben

Tage, Monate und Jahre Zur Anzeige von Tagen, Monaten und Jahren schließen Sie die folgenden Formatcodes in einen Abschnitt ein. Setzen Sie unmittelbar hinter dem Formatcode "h" oder "hh" bzw. unmittelbar vor dem Code "ss" oder "s" ein "m" ein, zeigt Microsoft Graph Minuten an Stelle des Monats an.

Anzeige | Formatcode
Monate als 1–12 | M
Monate als 01–12 | MM
Monate als Jan–Dez | MMM
Monate als Januar–Dezember | MMMM
Monate mit dem ersten Buchstaben des Monats | MMMMM
Tage als 1–31 | T
Tage als 01–31 | TT
Tage als So–Sa | TTT
Tage als Sonntag–Samstag | TTTT
Jahre als 00–99 | JJ
Jahre als 1900–9999 | JJJJ

Stunden, Minuten und Sekunden Zur Anzeige von Stunden, Minuten und Sekunden setzen Sie die folgenden Formatcodes in einen Abschnitt ein.

Anzeige | Formatcode
Stunden als 0–23 | h
Stunden als 00–23 | hh
Minuten als 0–59 | m
Minuten als 00–59 | mm
Sekunden als 0–59 | s
Sekunden als 00–59 | ss
Stunden als 4 AM | h AM/PM
Uhrzeit als 4:36 pm | h:mm am/pm
Uhrzeit als 4:36:03 p | h:mm:ss a/p
Vergangene Zeit in Stunden, z. B. 25:02 | [h]:mm
Vergangene Zeit in Minuten, z. B. 63:46 | [m]:ss
Vergangene Zeit in Sekunden | [ss]
Bruchteile einer Sekunde | h:mm:ss.00

Anmerkung Enthält das Format AM oder PM, wird die Uhrzeit im 12-Stunden-Format angezeigt, wobei "AM", "am", "A" oder "a" die Zeit nach Mitternacht bis Mittag, "PM", "pm", "P" oder "p" die Zeit nach Mittag bis Mitternacht bezeichnet. In allen anderen Fällen wird die Uhrzeit im 24-Stunden-Format angezeigt. "m" oder "mm" müssen unmittelbar auf den Formatcode "h" oder "hh" folgen oder direkt vor dem Code "ss" stehen, damit Graph Minuten und nicht den Monat anzeigt.


Formate für Text und Leerzeichen

Textzeichen Um Textzeichen anzuzeigen, setzen Sie die Zeichen entweder in Anführungszeichen (" "), oder stellen Sie einen umgekehrten Schrägstrich (\) voran. Zur Anzeige der folgenden Sonderzeichen sind keine Anführungszeichen erforderlich:

$ - + / ( ) : Leerzeichen

Wenn Sie eines der folgenden Sonderzeichen eingeben, wird automatisch ein umgekehrter Schrägstrich eingefügt:

! ^ & ` (linkes einfaches Anführungszeichen) ' (rechtes einfaches Anführungszeichen) ~ { } = < >

Seitenrand Um ein Leerzeichen in der Breite eines Zeichens im Zahlenformat zu erstellen, geben Sie ein Unterstreichungszeichen und dahinter das entsprechende Zeichen ein. Wenn Sie z. B. einen Unterstrich mit einer schließenden Klammer ( _) ) eingeben, werden positive Zahlen bündig mit in Klammern stehenden negativen Zahlen ausgerichtet.

Text in Zahlen Ein Textformatabschnitt bildet (sofern vorhanden) immer den letzten Abschnitt im Zahlenformat. Fügen Sie das @-Zeichen in dem Textabschnitt an der Stelle ein, an der jeglicher in der Zelle eingegebener Text angezeigt werden soll. Falls das @-Zeichen aus dem Textabschnitt ausgelassen wird, wird der eingegebene Text nicht angezeigt. Falls immer bestimmte Textzeichen zusammen mit dem eingegebenen Text angezeigt werden sollen, schließen Sie den zusätzlichen Text in doppelte Anführungszeichen ein (" "). Beispiel: "Bruttoeinkünfte für" @

Enthält das Format keinen Textabschnitt, hat das Format keinen Einfluss auf den eingegebenen Text.

Wiederholte Zeichen Soll das nachfolgende Zeichen zum Ausfüllen der Spalte wiederholt werden, schließen Sie ein Sternchen (*) in das Zahlenformat ein. Geben Sie beispielsweise 0*- ein, um nach einer Zahl genügend Bindestriche anzuzeigen und die Zelle zu füllen.


Entfernen benutzerdefinierter Zahlenformate

  1. Klicken Sie im Menü Format auf Zahlen.

  2. Klicken Sie im Feld Kategorie auf Benutzerdefiniert.

  3. Wählen Sie im Feld Typ das zu löschende Zahlenformat aus.

  4. Klicken Sie auf Löschen.


 Ändern des Zahlenformats von Zellen oder Diagrammelementen

Ändern des Zahlenformats von Zellen oder Diagrammelementen

  1. Um Zellen zu formatieren, klicken Sie zunächst auf Datenblattansicht [image] , um gegebenenfalls die Tabelle anzuzeigen, und markieren Sie dann die zu ändernden Zellen.

    Wie wird's gemacht?

    Um ein Diagrammelement zu formatieren, beispielsweise Datenbeschriftungen oder Achsen, klicken Sie auf das zu ändernde Element.

    Wie wird's gemacht?

  2. Klicken Sie auf die Schaltfläche für das gewünschte Format.

    Um ein anderes Format auszuwählen, klicken Sie im Menü Format auf Zahlen.

    Anzeige Schaltfläche
    Punkt als 1.000er-
    Trennzeichen     		1.000er-Trennzeichen

    Währungs-
    symbol     		Währung

    Zahlen als Prozentsätze von Hundert Prozentformat

    Weniger Stellen nach dem Komma Dezimalstelle löschen

    Mehr Stellen nach dem Komma Dezimalstelle hinzufügen


Formatcodes für Zahlen, Datums- und Zeitangaben

Microsoft Graph bietet integrierte Standardcodes, die Sie zum Formatieren der Daten verwenden können. Sie können beispielsweise den Datumscode Jahr-Monat verwenden, um das als 15.7.98 eingegebene Datum als Jul-98 anzuzeigen. Darüber hinaus können Sie diese Codes als Grundlage zum Erstellen eigener benutzerdefinierter Codes verwenden. Wissenswertes finden Sie unter Benutzerdefinierte Formatcodes für Zahlen, Datums- und Zeitangaben.

Worüber möchten Sie mehr wissen?

Verwenden standardmäßiger Zahlenformatcodes

Formatieren von Datums- und Uhrzeitangaben

Formatieren von Währungs- und Prozentangaben sowie von Angaben in exponentieller Notation

Formatieren von Text und Abständen


Formate für Prozentangaben, für exponentielle Notation und Nicht-US-Währungsangaben

Prozentangaben Um Zahlen als Prozentsatz von 100 anzuzeigen, schließen Sie das Prozentzeichen (%) in das Zahlenformat ein. Die Zahl ,08 wird als 8%, die Zahl 2,8 als 280% dargestellt.

Wissenschaftliches Format Um Zahlen im wissenschaftlichen Format (exponentielle Notation) anzuzeigen, fügen Sie die Codes "E-", "E+", "e-" oder "e+" in einen Abschnitt ein. Enthält ein Format rechts neben dem Exponentcode eine 0 (Null) oder ein # (Nummernzeichen), stellt Microsoft Excel die Zahl im wissenschaftlichen Format dar und fügt ein "E" oder "e" ein. Die Anzahl der Nullen oder #-Zeichen bestimmt die Stellenanzahl im Exponenten. E- oder e- stellt negative Exponenten mit einem Minuszeichen dar. E+ oder e+ stellt negative Exponenten mit einem Minuszeichen und positive Exponenten mit einem Pluszeichen dar.

Währungsangaben Möchten Sie eines der folgenden Währungssymbole in einem Zahlenformat verwenden, schalten Sie NUM ein und halten ALT gedrückt, während Sie auf der numerischen Tastatur den ANSI-Code des betreffenden Währungssymbols eingeben. Weitere Informationen zu anderen Währungssymbolen finden Sie in der Hilfe des Programms, von dem aus das Microsoft Graph-Diagramm eingefügt wurde.

Symbol | ALT und Eingabe
¢ | 0162
£ | 0163
¥ | 0165

Anmerkung Benutzerdefinierte Formate werden mit dem Diagramm gespeichert. Soll Graph standardmäßig ein bestimmtes Währungssymbol anzeigen, ändern Sie das Währungssymbol in den Ländereinstellungen der Systemsteuerung, bevor Sie Graph starten.


Berichtigen von Eingabefehlern in einer Tabelle während der Eingabe

Die AutoKorrektur-Funktion von Microsoft Graph berichtigt häufig auftretende Eingabefehler während der Bearbeitung in der Tabelle automatisch, z. B. wird "udn" in "und" oder "diesselbe" in "dieselbe" geändert. Sie können neue AutoKorrektur-Einträge hinzufügen, um häufig auftretende Eingabefehler zu berichtigen.

Microsoft Graph nutzt die AutoKorrektur-Einträge gemeinsam mit anderen Microsoft Office-Anwendungen.

Damit häufig auftretende Eingabefehler automatisch korrigiert werden können, müssen Sie das falsch geschriebene Wort vorher angeben. Die AutoKorrektur-Funktion wird nur in der Tabelle ausgeführt, nicht im Diagramm.

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

  2. Stellen Sie sicher, dass das Kontrollkästchen Während der Eingabe ersetzen aktiviert ist.

  3. Geben Sie im Feld Ersetzen das Wort ein, das Sie häufig falsch schreiben, z. B. numerieren.

  4. Geben Sie im Feld Durch die korrekte Schreibweise für das Wort ein, z. B. nummerieren.

  5. Klicken Sie auf Hinzufügen.

Tipp Wenn Sie einen langen Satz oder Textabschnitt als AutoKorrektur-Eintrag speichern, können Sie diesen Text später durch Eingabe einiger weniger Buchstaben einfügen. Markieren und kopieren Sie den gewünschten Text, und klicken Sie im Menü Extras auf AutoKorrektur. Geben Sie im Feld Ersetzen eine eindeutige Zeichenfolge ein, die Sie in der Regel in einer Tabelle nicht verwenden. Klicken Sie in das Feld Durch, fügen Sie den kopierten Text mit STRG+V ein, und klicken Sie dann auf Hinzufügen. Sie können z. B. tad für "Tauchzentrum Aqua Dive" verwenden.


Ändern des Namens oder des Inhaltes eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

  2. Um den Namen eines AutoKorrektur-Eintrags zu ändern, klicken Sie in der Liste auf den entsprechenden Eintrag und anschließend auf Löschen. Geben Sie im Feld Ersetzen einen neuen Namen ein, und klicken Sie auf Hinzufügen.

    Um den Inhalt eines AutoKorrektur-Eintrags zu ändern, klicken Sie in der Liste auf den entsprechenden Eintrag. Ändern Sie den Eintrag im Feld Durch, oder geben Sie ihn neu ein, und klicken Sie dann auf Ersetzen.


Ausschließen bestimmter Abkürzungen oder von Text in Großbuchstaben von der automatischen Korrektur

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

  2. Klicken Sie auf Ausnahmen.

  3. Um zu verhindern, dass Microsoft Graph automatisch große Anfangsbuchstaben für jedes auf eine Abkürzung folgende Wort einfügt, klicken Sie auf die Registerkarte Erster Buchstabe. Geben Sie die Abkürzung zusammen mit dem Punkt im Feld Nicht groß schreiben nach ein.

    Um zu verhindern, dass Microsoft Graph automatisch Wörter korrigiert, die sich aus einer Mischung von Groß- und Kleinbuchstaben zusammensetzen, klicken Sie auf die Registerkarte WOrtanfang GRoß, und geben Sie das Wort im Feld Nicht korrigieren ein.

  4. Klicken Sie auf Hinzufügen und dann auf OK.


Verhindern automatischer Korrekturen

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

  2. Um alle automatischen Korrekturen zu verhindern, deaktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen.

    Um nur bestimmte automatische Korrekturen zu verhindern, deaktivieren Sie das Kontrollkästchen für die betreffende Option.


Entfernen eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

  2. Klicken Sie in der Liste auf den zu löschenden Eintrag.

  3. Klicken Sie auf Löschen.


 Die Tabelle kann nicht gedruckt werden

Die Tabelle kann nicht gedruckt werden

Um die zur Erstellung eines Diagramms verwendeten Daten zu drucken, gehen Sie nach einem der folgenden Verfahren vor:

  • Wenn Sie ein Linien-, Flächen-, Säulen-, Netz- oder Balkendiagramm erstellt haben, fügen Sie dem Diagramm eine Datentabelle hinzu. Klicken Sie im Menü Diagramm auf Diagrammoptionen, und aktivieren Sie dann in der Registerkarte Datentabelle das Kontrollkästchen Datentabelle anzeigen.

  • Kopieren Sie die Daten aus der Tabelle in das Programm, in das Sie das Diagramm eingefügt haben, z. B. ein Word-Dokument oder eine PowerPoint-Präsentation. Klicken Sie auf Datenblattansicht [image] , um zur Tabelle zu wechseln, und markieren Sie dann die zu kopierenden Zellen. Klicken Sie in Microsoft Graph auf Kopie erstellen [image] , wechseln Sie zu dem anderen Programm, und klicken Sie dann im Menü Bearbeiten dieses Programms auf Einfügen.


Beim Importieren eines Bereichs aus einer Excel-Arbeitsmappe kann kein benannter Bereich verwendet werden

Wenn Sie eine Arbeitsmappe importieren, die im Format von Microsoft Excel 5.0/95 gespeichert wurde, können Sie einen benannten Bereich verwenden. Beim Importieren einer Arbeitsmappe, die im Format von Excel 97 oder höher gespeichert wurde, muss ein Zellenbereich verwendet werden.


 Info über Menüs und Symbolleisten

Info über Menüs und Symbolleisten

Dieser Abschnitt enthält Referenzinformationen zu folgenden Themen:

Was sind Menüs und Symbolleisten?

Verwenden von Menüs und Symbolleisten

Anpassen von Menüs und Symbolleisten

Was sind Menüs und Symbolleisten?

Mit den in Menüs und Symbolleisten enthaltenen Elementen können Sie Microsoft Graph anweisen, bestimmte Aktionen auszuführen.

Ein Menü enthält eine Liste von Befehlen. Neben einigen Befehlen werden Symbole angezeigt, so dass Sie schnell einen Bezug zwischen dem Befehl und dem Symbol herstellen können. Die meisten Menüs sind in der Menüleiste enthalten, die normalerweise am oberen Rand des Bildschirms angezeigt wird.

Eine Symbolleiste kann Schaltflächen mit Symbolen (dieselben Symbole werden auch neben den jeweiligen Menübefehlen angezeigt), Menüs oder eine Kombination aus beiden enthalten. Microsoft Graph enthält integrierte Symbolleisten, die bei Bedarf ein- oder ausgeblendet werden können.

Zurück zum Anfang

Verwenden von Menüs und Symbolleisten

Anordnen mehrerer Symbolleisten in derselben Reihe Mehrere Symbolleisten können nebeneinander in derselben Reihe angeordnet werden. Beispielsweise wird beim ersten Starten von Microsoft Graph die Symbolleiste Standard neben der Symbolleiste Format angezeigt. Wenn mehrere Symbolleisten in einer Reihe angeordnet werden, steht möglicherweise nicht genügend Platz für die Anzeige aller Schaltflächen zur Verfügung.

Anzeigen aller Symbolleistenschaltflächen Sie können die Größe einer Symbolleiste anpassen, so dass eine größere Anzahl von Schaltflächen angezeigt wird. Sie haben jedoch auch die Möglichkeit, alle Schaltflächen einer Symbolleiste anzuzeigen. Um eine Liste der Schaltflächen anzuzeigen, die in einer integrierten verankerten Symbolleiste nicht dargestellt werden, klicken Sie oben links in der Symbolleiste auf Weitere Schaltflächen [image] .

Zurück zum Anfang

Anpassen von Menüs und Symbolleisten

Sie haben die Möglichkeit, Menüs und Symbolleisten anzupassen, indem Sie Schaltflächen und Menüs hinzufügen oder entfernen. Weiterhin können Sie eigene benutzerdefinierte Symbolleisten erstellen, Symbolleisten ein- oder ausblenden und verschieben. Die Menüleiste kann auf dieselbe Weise wie jede integrierte Symbolleiste angepasst werden. Sie können beispielsweise Schaltflächen und Menüs hinzufügen und entfernen, Sie können die Menüleiste jedoch nicht ausblenden.

Zurück zum Anfang


Anpassen von Menüs und Symbolleisten

Anpassen von Menüs

Anpassen von Menübefehlen

Anpassen von Symbolleisten

Anpassen von Symbolleistenschaltflächen

Anpassen von Menüs

Hinzufügen eines Befehls zu einem Menü

Entfernen eines Befehls aus einem Menü

Verschieben von Menüs oder Menübefehlen

Umbenennen eines Menüs

Zurücksetzen eines integrierten Menüs

Zurück zum Anfang

Anpassen von Menübefehlen

Ändern der Darstellung eines Menübefehls

Umbenennen eines Menübefehls

Zurück zum Anfang

Anpassen von Symbolleisten

Hinzufügen einer Schaltfläche zu einer Symbolleiste

Löschen einer Symbolleistenschaltfläche

Verschieben oder Kopieren einer Symbolleistenschaltfläche

Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

Hinzufügen eines integrierten Menüs zu einer Symbolleiste

Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

Entfernen eines Menüs von einer Symbolleiste

Hinzufügen oder Entfernen einer Trennlinie in einer Symbolleiste

Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

Erstellen einer benutzerdefinierten Symbolleiste

Umbenennen einer benutzerdefinierten Symbolleiste

Löschen einer benutzerdefinierten Symbolleiste

Zurücksetzen einer integrierten Symbolleiste

Zurück zum Anfang

Anpassen von Symbolleistenschaltflächen

Ändern der Darstellung einer Symbolleistenschaltfläche

Umbenennen einer Symbolleistenschaltfläche

Zurück zum Anfang


Hinzufügen eines integrierten Menüs zu einer Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, der Sie ein integriertes Menü hinzufügen möchten.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  4. Klicken Sie auf die Registerkarte Befehle.

  5. Klicken Sie in der Liste Kategorien auf Eingebaute Menüs.

  6. Ziehen Sie das gewünschte Menü aus der Liste Befehle auf die eingeblendete Symbolleiste.


Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Möchten Sie einer Symbolleiste ein benutzerdefiniertes Menü hinzufügen, blenden Sie die Symbolleiste ein.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  4. Klicken Sie auf die Registerkarte Befehle.

  5. Klicken Sie in der Liste Kategorien auf Neues Menü.

  6. Ziehen Sie Neues Menü aus der Liste Befehle auf die Menü- oder Symbolleiste.

  7. Klicken Sie mit der rechten Maustaste in der Menü- oder Symbolleiste auf das neue benutzerdefinierte Menü, geben Sie im Kontextmenü im Feld Name einen Namen ein, und drücken Sie die EINGABETASTE.

  8. Wenn Sie einem benutzerdefinierten Menü einen Befehl hinzufügen möchten, klicken Sie auf den Namen des benutzerdefinierten Menüs, um ein leeres Feld einzublenden. Klicken Sie in der Liste Kategorien auf die gewünschte Kategorie für den Befehl, und ziehen Sie den Befehl dann aus der Liste Befehle in das leere Feld im benutzerdefinierten Menü.


Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

  1. Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Befindet sich das zu verschiebende oder zu kopierende Menü auf einer Symbolleiste, blenden Sie die Symbolleiste ein.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Führen Sie einen der folgenden Schritte durch:

    Um ein Menü zu verschieben, ziehen Sie es an die neue Position auf einer Symbolleiste oder der Menüleiste.

    Um ein Menü zu kopieren, halten Sie STRG gedrückt und ziehen das Menü an die neue Position.


Ändern von akustischen Signalen für Schaltflächen, Menüs und sonstige Bildschirmelemente

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf Akustische Signale [image].

  3. Klicken Sie in der Liste Ereignisse auf das Ereignis, dessen akustisches Signal Sie ändern möchten.

  4. Wählen Sie in der Liste Name ein akustisches Signal aus, oder klicken Sie auf Durchsuchen, um nach einem akustischen Signal zu suchen.


Ändern des Symbols bzw. Textes einer Symbolleistenschaltfläche bzw. eines Menübefehls

Sie können das Symbol aller Symbolleistenschaltflächen und Menübefehle ändern, mit Ausnahme von Schaltflächen, bei denen durch Klicken eine Liste oder ein Menü eingeblendet wird. Sie können ein Symbol auf eine andere Symbolleistenschaltfläche bzw. einen anderen Menübefehl kopieren sowie Symbole in einem Grafikprogramm erstellen oder bearbeiten. Darüber hinaus können Sie auf einer Symbolleistenschaltfläche Text einfügen und festlegen, ob auf einem Menübefehl ein Symbol angezeigt werden soll.

Was möchten Sie tun?

Ein Symbol zwischen zwei Symbolleistenschaltflächen oder Menübefehlen kopieren

Ein in einem Grafikprogramm erstelltes Symbol auf einer Symbolleistenschaltfläche oder einem Menübefehl einfügen

Das Symbol einer Symbolleistenschaltfläche oder eines Menübefehls bearbeiten

Das Symbol einer Symbolleistenschaltfläche oder eines Menübefehls ändern

Auf einem Menübefehl ein Symbol und Text oder ausschließlich Text einfügen

Text oder ein Symbol auf einer Symbolleistenschaltfläche einfügen


Ändern des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

  1. Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste oder die Menüleiste mit dem zu ändernden Schaltflächensymbol oder Menübefehlsymbol ein.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Führen Sie einen der folgenden Schritte durch:

    Um das Symbol einer Symbolleistenschaltfläche zu ändern, klicken Sie mit der rechten Maustaste auf die entsprechende Schaltfläche, zeigen Sie im Kontextmenü auf Schaltfächensymbol ändern, und klicken Sie dann auf das gewünschte Symbol.

    Um das Symbol des Menübefehls zu ändern, klicken Sie auf das Menü, das den zu ändernden Befehl enthält. Klicken Sie mit der rechten Maustaste auf den Menübefehl, zeigen Sie in dem Kontextmenü auf Schaltfächensymbol ändern, und klicken Sie dann auf das gewünschte Symbol.


Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder einem Menübefehl

Damit das Symbol einwandfrei dargestellt wird, kopieren Sie eine Grafik in der Standardgröße für integrierte Schaltflächensymbole, d. h. 16 x 16 Pixel. Das Symbol für große Symbole, das Sie in der Registerkarte Optionen im Dialogfeld Anpassen auswählen können, wird an die Größe der Schaltfläche angepasst.

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Kopieren Sie im Grafikprogramm die Grafik, die auf einer Symbolleistenschaltfläche oder einem Menübefehl eingefügt werden soll, in die Zwischenablage.

  3. Wählen Sie, wenn möglich, ein Format für die kopierte Grafik aus (Bitmap oder Grafik).

  4. Wechseln Sie zu Microsoft Graph.

  5. Blenden Sie die Symbolleiste oder die Menüleiste ein, die das Schaltflächensymbol oder den Menübefehl enthält, den Sie ändern möchten.

  6. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  7. Führen Sie zum Einfügen des kopierten Symbols einen der folgenden Schritte durch:

    Klicken Sie mit der rechten Maustaste auf die zu ändernde Schaltfläche, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.

    Klicken Sie auf das Menü, in dem sich der Befehl, den Sie ändern möchten, befindet. Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.


Kopieren eines Symbols zwischen zwei Symbolleistenschaltflächen oder Menübefehlen

Sie können ein Symbol nur dann von einer Schaltfläche zu einer anderen kopieren, wenn sich beide Schaltflächen auf Symbolleisten befinden.

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die das Schaltflächensymbol bzw. den Menübefehl entählt, der kopiert werden soll, und die Symbolleiste, die das Schaltflächensymbol oder den Menübefehl enthält, der geändert werden soll.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Führen Sie zum Kopieren des Symbols einen der folgenden Schritte durch:

    Klicken Sie mit der rechten Maustaste auf die Schaltfläche mit dem gewünschten Symbol, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol kopieren.

    Klicken Sie auf das Menü, in dem sich der Befehl mit dem gewünschten Symbol befindet. Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol kopieren.

  5. Führen Sie zum Einfügen des kopierten Symbols einen der folgenden Schritte durch:

    Klicken Sie mit der rechten Maustaste auf die zu ändernde Schaltfläche, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.

    Klicken Sie auf das Menü mit dem zu ändernden Befehl. Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.


Entfernen eines Menüs von einer Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, von der Sie ein Menü entfernen möchten.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Ziehen Sie das zu löschende Menü aus der Symbolleiste an eine Stelle im Microsoft Graph-Fenster, an der sich keine andere Symbolleiste befindet.

Tipp Wenn Sie ein integriertes Menü löschen, ist dieses weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen eines benutzerdefinierten Menüs ist jedoch endgültig. Um ein benutzerdefiniertes Menü zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Symbolleiste, auf der aktuell nicht benötigte Schaltflächen abgelegt werden.


Einfügen eines Symbols mit Text oder ausschließliches Einfügen von Text auf einem Menübefehl oder einer Schaltfläche

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die den zu ändernden Befehl enthält.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Klicken Sie auf der Menü- oder Symbolleiste auf das Menü mit dem zu ändernden Menübefehl.

  5. Klicken Sie mit der rechten Maustaste auf den zu ändernden Menübefehl, und klicken Sie dann in dem Kontextmenü auf Nur Text (Immer), Nur Text (in Menüs) oder Schaltflächensymbol und Text.

Anmerkungen

  • Um das Standardformat des Befehls wiederherzustellen, führen Sie das oben beschriebene Verfahren durch, und klicken Sie dann im Kontextmenü auf Standard

  • Einige Befehle verfügen nicht über ein zugeordnetes Symbol und können auf einem Menü lediglich als Text dargestellt werden.

  • Ein Menübefehl kann nicht ausschließlich als Symbol dargestellt werden. Wenn Sie jedoch für einen Menübefehl das Format Standard auswählen und ihn dann auf eine Symbolleiste kopieren oder verschieben, wird der Befehl auf der Symbolleiste als Symbol angezeigt.


Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste oder die Menüleiste ein, die das zu bearbeitende Schaltflächensymbol bzw. den zu bearbeitenden Menübefehl entählt.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Führen Sie einen der folgenden Schritte durch:

    Klicken Sie in der Symbolleiste mit der rechten Maustaste auf die zu ändernde Schaltfläche, und klicken Sie dann im Kontextmenü auf Schaltfläche bearbeiten.

    Klicken Sie auf das Menü, das den zu ändernden Befehl enthält. Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann im Kontextmenü auf Schaltfläche bearbeiten.

  5. Nehmen Sie die gewünschten Änderungen vor.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und klicken Sie dann auf die Option.


Zurücksetzen integrierter Menüs und Symbolleisten

Was möchten Sie tun?

Zurücksetzen einer integrierten Symbolleistenschaltfläche oder eines Menübefehls

Zurücksetzen einer integrierten Symbolleiste

Zurücksetzen eines integrierten Menüs

Anpassen von Symbolleisten und Menüs an Microsoft Office 97

Sie sind nicht sicher, was Sie auswählen möchten?


Umbenennen eines Menübefehls oder einer Symbolleistenschaltfläche

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die den Menübefehl bzw. die Symbolleistenschaltfläche enthält, die Sie ändern möchten.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Führen Sie einen der folgenden Schritte durch:

    Um einen Menübefehl umzubenennen, klicken Sie auf das Menü mit dem zu ändernden Befehl, klicken Sie mit der rechten Maustaste auf den Befehl, geben Sie im Feld Name den neuen Namen ein, und drücken Sie dann die EINGABETASTE.

    Wenn Sie Befehle mit Hilfe der Tastenkombination ALT+beliebiger Buchstabe auswählen, fügen Sie vor dem zu verwendenden Buchstaben ein kaufmännisches Und-Zeichen (&) ein. Verwenden Sie einen Buchstaben, der nicht bereits durch einen anderen Befehl im selben Menü belegt ist. Der Buchstabe wird im Menü unterstrichen.

    Um eine Symbolleistenschaltfläche umzubenennen, klicken Sie mit der rechten Maustaste darauf, geben Sie im Kontextmenü im Feld Name den neuen Namen ein, und drücken Sie dann die EINGABETASTE.

Anmerkung Wenn auf der Symbolleistenschaltfläche kein Text dargestellt wird, können Sie die Namensänderung lediglich im zugehörigen QuickInfo überprüfen. Anzeigen von Text und/oder Symbolen auf einer Symbolleistenschaltfläche.


Verfahren zum Zurücksetzen integrierter Menüs und Symbolleisten

Die integrierten Menüs, Symbolleisten, Menübefehle oder Symbolleistenschaltflächen, die benutzerdefiniert angepasst wurden, können auf ihre Originaleinstellungen zurückgesetzt werden. Es besteht jedoch keine Möglichkeit, die Standardeinstellungen benutzerdefinierter Menüs, Symbolleisten oder Schaltflächen wiederherzustellen. Auch Schaltflächen, durch die eine Liste angezeigt wird, wenn Sie darauf klicken, können nicht wiederhergestellt werden.

Menüs Nachdem Sie Befehle und Untermenüs hinzugefügt, entfernt oder neu zusammengestellt haben, können Sie ein integriertes Menü zurücksetzen auf die ursprüngliche Anordnung der Befehle und Untermenüs.

Symbolleisten Nachdem Sie Schaltflächen auf einer Symbolleiste hinzugefügt, entfernt und neu zusammengestellt haben, können Sie die ursprüngliche Anordnung der Schaltflächen einer integrierten Symbolleiste wiederherstellen.

Symbolleistenschaltflächen oder Menübefehle Wenn Sie die Bezeichnung oder das Symbol einer integrierten Schaltfläche bzw. eines Befehls geändert haben, können Sie das ursprüngliche Symbol und die Bezeichnung einer integrierten Symbolleistenschaltfläche bzw. eines Menübefehls wiederherstellen.


Ein- und Ausschalten von akustischen Signalen der Symbolleisten für Schaltflächen, Menüs und sonstige Bildschirmelemente

  1. Schließen Sie Microsoft Graph, indem Sie auf das Dokument, das Formular oder die Folie klicken, in das bzw. die Sie ein Microsoft Graph-Diagramm eingefügt haben.

  2. Klicken Sie in dem Programm, in dem Sie das Diagramm eingefügt haben, im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

  3. Aktivieren oder Deaktivieren Sie das Kontrollkästchen Feedback mit Sound.

Anmerkung Das Aktivieren oder Deaktivieren des Kontrollkästchens Feedback mit Sound wirkt sich auf alle Microsoft Office-Programme aus.


Hinzufügen eines Befehls zu einem Menü

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die das Menü enthält, dem Sie einen Befehl hinzufügen möchten.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  4. Klicken Sie auf die Registerkarte Befehle.

  5. Klicken Sie in der Liste Kategorien auf die gewünschte Kategorie für den hinzuzufügenden Befehl.

  6. Ziehen Sie den Befehl aus der Liste Befehle über das Menü auf der Symbolleiste. Enthält das Menü eine Liste mit Menübefehlen, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


Entfernen eines Befehls aus einem Menü

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die das Menü mit dem zu löschenden Befehl enthält.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Klicken Sie auf das Menü, das den zu löschenden Befehl enthält, und ziehen Sie dann den Befehl aus dem Menü.


 Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

Ein Untermenü kann nur dann verschoben werden, wenn es einen Ziehpunkt besitzt Horizontale Linie am oberen Rand des Untermenüs. Zum Verschieben von Untermenüs muss das Dialogfeld Anpassen (Menü Ansicht, Untermenü Symbolleisten) nicht angezeigt werden.

  1. Blenden Sie die Symbolleiste ein, die das zu verschiebende Untermenü enthält, und zeigen Sie dann das Untermenü an.

  2. Klicken Sie auf den Ziehpunkt Horizontale Linie am oberen Rand des Untermenüs, und ziehen Sie das Untermenü dann an die neue Position auf dem Bildschirm.

    Das Untermenü wird zu einer unverankerten Symbolleiste.


Verschieben von Menüs oder Menübefehlen

Sie können ein Menü von einer Symbolleiste in eine andere kopieren oder verschieben. Weiterhin können Sie ein Untermenü, sofern es über einen Ziehpunkt Horizontale Linie über mehreren Untermenüs verfügt, an eine beliebige Stelle auf dem Bildschirm verschieben und auf diese Weise eine unverankerte Symbolleiste erstellen. Wenn ein Untermenü keinen Ziehpunkt besitzt, kann es nicht verschoben werden.

Was möchten Sie tun?

Ein Menü auf eine Symbolleiste verschieben oder kopieren

Ein Untermenü an eine beliebige Stelle auf dem Bildschirm verschieben

Einen Menübefehl verschieben oder kopieren


Umbenennen eines benutzerdefinierten Menüs

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die das umzubenennende Menü enthält.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während des Gruppiervorganges geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Klicken Sie mit der rechten Maustaste auf der Menü- oder Symbolleiste auf das Menü, das Sie umbenennen möchten, und geben Sie dann im Kontextmenü im Feld Name einen Namen ein.


Verschieben oder Kopieren eines Menübefehls

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die das Menü mit dem zu verschiebenden oder zu kopierenden Befehl enthält. Blenden Sie weiterhin die Symbolleiste mit dem Menü ein, in dem der Befehl eingefügt werden soll.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während des Gruppiervorganges geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Klicken Sie auf der Menü- oder Symbolleiste auf das Menü mit dem Befehl, den Sie verschieben oder kopieren möchten.

  5. Führen Sie einen der folgenden Schritte durch:

    Um den Befehl zu verschieben, ziehen Sie ihn über das gewünschte Menü. Wird im Menü eine Liste mit Befehlen angezeigt, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.

    Um den Befehl zu kopieren, halten Sie STRG gedrückt, und ziehen Sie den Befehl über das gewünschte Menü. Wird im Menü eine Liste mit Befehlen angezeigt, zeigen Sie auf die Stelle, an welcher der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


Zurücksetzen eines integrierten Menüs

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die das Menü enthält, dessen Standardeinstellungen wiederhergestellt werden sollen.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während des Gruppiervorganges geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Klicken Sie mit der rechten Maustaste auf der Menü- oder Symbolleiste auf das wiederherzustellende Menü, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

Anmerkung Der Befehl Zurücksetzen stellt das Standardsymbol sowie die ursprünglichen Befehle und Untermenüs des integrierten Menüs wieder her.


 Hinzufügen einer Schaltfläche zu einer Symbolleiste

Hinzufügen einer Schaltfläche zu einer Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, der Sie eine Schaltfläche hinzufügen möchten.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  4. Klicken Sie auf die Registerkarte Befehle.

  5. Klicken Sie in der Liste Kategorien auf eine Kategorie für den Befehl, den die Schaltfläche ausführen soll.

  6. Ziehen Sie den gewünschten Befehl oder das Makro aus der Liste Befehle auf die eingeblendete Symbolleiste.

Tipp Wenn Sie einer integrierten Symbolleiste schnell eine integrierte Schaltfläche hinzufügen möchten, klicken Sie in einer verankerten Symbolleiste auf Weitere Schaltflächen [image]. Sie können jedoch auch auf den Pfeil Nach unten weisender Pfeil in der oberen linken Ecke einer unverankerten Symbolleiste klicken, dann auf Schaltflächen hinzufügen oder entfernen klicken und anschließend das Kontrollkästchen neben der Schaltfläche, die hinzugefügt werden soll, aktivieren.


Hinzufügen oder Entfernen einer Trennlinie in einer Symbolleiste

Um zusammengehörige Schaltflächen und Menüs zu gruppieren, können Sie zwischen den verschiedenen Gruppen auf der Symbolleiste Trennlinien einfügen. Auf der Standardsymbolleiste werden z. B. die Schaltflächen Ausschneiden, Kopie erstellen und Einfügen als eine Gruppe zusammengefasst und mit einer Trennlinie nach der Schaltfläche Einfügen von der nächsten Gruppe abgegrenzt.

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, auf der Sie zusammengehörige Schaltflächen und Menüs gruppieren möchten.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während des Gruppiervorganges geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Führen Sie einen der folgenden Schritte durch:

    Wenn Sie eine Trennlinie hinzufügen möchten, klicken Sie mit der rechten Maustaste auf eine Schaltfläche und dann im Kontextmenü auf Gruppierung beginnen. In einer horizontalen Symbolleiste wird nun links neben der Schaltfläche und in einer vertikalen Symbolleiste über der Schaltfläche eine Trennlinie angezeigt.

    Um eine Trennlinie zwischen zwei Schaltflächen zu entfernen, ziehen Sie eine der Schaltflächen in Richtung der anderen.

Tipp Um schnell Trennlinien zwischen Symbolleistenschaltflächen einzufügen bzw. zu entfernen, ohne das Dialogfeld Anpassen zu öffnen, halten Sie ALT gedrückt, und ziehen Sie dann die Symbolleistenschaltfläche.


Ändern der Größe von Symbolleistenschaltflächen

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  3. Klicken Sie auf die Registerkarte Optionen.

  4. Aktivieren oder deaktivieren Sie das Kontrollkästchen Große Symbole.

Anmerkungen

  • Wenn Sie das Kontrollkästchen Große Symbole aktivieren oder deaktivieren, wirkt sich diese Einstellung auf alle Microsoft Office-Programme aus.
  • Das Aktivieren des Kontrollkästchens Große Symbole wirkt sich nicht auf Symbole aus, die in Programmtipps angezeigt werden.


 Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Klicken Sie in der Symbolleiste auf das entsprechende Dropdownlistenfeld.

  5. Zeigen Sie auf den linken oder rechten Rand des Dropdownlistenfeldes. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie den Rand des Listenfeldes, um die Breite zu ändern.


Erstellen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  3. Klicken Sie in der Registerkarte Symbolleisten auf Neu.

  4. Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein, und klicken Sie dann auf OK.

  5. Nehmen Sie im Dialogfeld Anpassen keine Einträge vor (möglicherweise müssen Sie es verschieben), und führen Sie dann einen oder mehrere der folgenden Schritte durch:

    Um der Symbolleiste eine Schaltfläche hinzuzufügen, klicken Sie auf die Registerkarte Befehle. Klicken Sie in der Liste Kategorien auf eine Kategorie für den Befehl. Ziehen Sie dann den gewünschten Befehl aus der Liste Befehle auf die angezeigte Symbolleiste.

    Um der Symbolleiste ein integriertes Menü hinzuzufügen, klicken Sie auf die Registerkarte Befehle. Klicken Sie in der Liste Kategorien auf Eingebaute Menüs. Ziehen Sie dann das gewünschte Menü aus der Liste Befehle auf die eingeblendete Symbolleiste.

    Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

  6. Klicken Sie nach dem Hinzufügen aller gewünschten Schaltflächen und Menüs auf Schließen.


Erstellen einer Symbolleiste zum Ablegen aktuell nicht benötigter Schaltflächen

  1. Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die die benutzerdefinierte Schaltfläche enthält, die Sie speichern möchten.

  3. Klicken Sie im Menü Extras auf Anpassen und anschließend auf die Registerkarte Symbolleisten.

  4. Klicken Sie auf Neu.

  5. Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein, klicken Sie auf OK und dann auf Schließen.

    Die neue Symbolleiste zum Ablegen nicht benötigter Schaltflächen verbleibt auf dem Bildschirm.

  6. Führen Sie für jede benutzerdefinierte Symbolleistenschaltfläche, die Sie speichern möchten, einen der folgenden Schritte durch:

    Um eine Schaltfläche auf die neue Symbolleiste zu verschieben, halten Sie ALT gedrückt und ziehen dann die Schaltfläche an die gewünschte Position.

    Um eine Schaltfläche zu kopieren, halten Sie STRG+ALT gedrückt und ziehen dann die Schaltfläche an die gewünschte Position.

  7. Um eine neue Symbolleiste auszublenden, klicken Sie mit der rechten Maustaste darauf, und deaktivieren Sie dann das Kontrollkästchen neben dem Namen der gewünschten Symbolleiste im Kontextmenü.


Löschen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  3. Klicken Sie in der Registerkarte Symbolleisten auf die benutzerdefinierte Symbolleiste, die Sie löschen möchten.

  4. Klicken Sie auf Löschen.

Anmerkung Eine integrierte Symbolleiste kann nicht umbenannt werden. Wenn Sie eine integrierte Symbolleiste auswählen, wird die Schaltfläche Zurücksetzen angezeigt, mit der die Standardschaltflächen, -menüs und -untermenüs auf der Symbolleiste wiederhergestellt werden können.


 Löschen einer Symbolleistenschaltfläche

Löschen einer Symbolleistenschaltfläche

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  3. Halten Sie ALT gedrückt, und ziehen Sie die Schaltfläche aus der Symbolleiste heraus.

Anmerkungen

  • Auswählen aus einer Liste mit Schaltflächen Wenn Sie eine integrierte Schaltfläche schnell aus einer integrierten Symbolleiste entfernen möchten, klicken Sie auf einer verankerten Symbolleiste auf Weitere Schaltflächen [image]. Sie können jedoch auch auf den Pfeil Nach unten weisender Pfeil in der oberen linken Ecke einer unverankerten Symbolleiste klicken, dann auf Schaltflächen hinzufügen oder entfernen klicken und anschließend das Kontrollkästchen neben der zu löschenden Schaltfläche deaktivieren.

  • Speichern benutzerdefinierter Symbolleistenschaltflächen für die spätere Verwendung Wenn Sie eine integrierte Schaltfläche löschen, ist diese weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen einer benutzerdefinierten Schaltfläche ist jedoch endgültig. Um eine benutzerdefinierte Schaltfläche zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Symbolleiste, auf der aktuell nicht benötigte Schaltflächen abgelegt werden.


Anzeigen von Text oder einem Symbol auf einer Symbolleistenschaltfläche

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die die zu ändernde Schaltfläche enthält.

  3. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  4. Klicken Sie mit der rechten Maustaste auf die zu ändernde Symbolleistenschaltfläche, und klicken Sie dann im Kontextmenü auf die gewünschte Option.

Anmerkung Das Text- und Symbolformat einer Schaltfläche, bei der durch Klicken eine Liste oder ein Menü eingeblendet wird, kann nicht geändert werden.


 Verschieben einer Symbolleiste

Verschieben einer Symbolleiste

  • Ziehen Sie den Ziehpunkt Vertikale Linie am Rand einer verankerten Symbolleiste an der linken Seite einer verankerten Symbolleiste oder die Titelleiste einer unverankerten Symbolleiste an eine andere Position auf dem Bildschirm. Wenn Sie die Symbolleiste an den Rand des Programmfensters oder direkt neben eine weitere verankerte Symbolleiste ziehen, wird sie zu einer verankerten Symbolleiste.

Anmerkung Das Verschieben einer verankerten Symbolleiste kann sich auf die Position und Größe weiterer Symbolleisten in derselben Reihe auswirken.


Verschieben oder Kopieren einer Symbolleistenschaltfläche

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Blenden Sie die Symbolleiste ein, die die zu verschiebende bzw. zu kopierende Schaltfläche und die Symbolleiste, auf der die Schaltfläche eingefügt werden soll, enthält.

  3. Führen Sie einen der folgenden Schritte durch:

    Um eine Symbolleistenschaltfläche zu verschieben, halten Sie ALT gedrückt, und ziehen Sie die Schaltfläche dann an eine neue Stelle auf derselben oder einer anderen Symbolleiste.

    Um eine Symbolleistenschaltfläche zu kopieren, halten Sie STRG+ALT gedrückt, und ziehen Sie die Schaltfläche dann an eine neue Stelle.


Umbenennen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  3. Klicken Sie in der Registerkarte Symbolleisten auf die benutzerdefinierte Symbolleiste, die Sie umbenennen möchten.

  4. Klicken Sie auf Umbenennen.

  5. Geben Sie im Feld Name der Symbolleiste den neuen Namen ein.

Anmerkung Eine integrierte Symbolleiste kann nicht umbenannt werden.


Zurücksetzen einer integrierten Symbolleiste

Vorsicht Diese Prozedur stellt die ursprünglichen Einstellungen der Symbolleiste wieder her. Alle von Ihnen vorgenommenen benutzerdefinierten Änderungen gehen verloren.

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  3. Klicken Sie in der Registerkarte Symbolleisten auf die benutzerdefinierte Symbolleiste, die Sie löschen möchten.

  4. Klicken Sie auf Zurücksetzen.

Anmerkung Eine benutzerdefinierte Symbolleiste kann nicht zurückgesetzt werden.


Zurücksetzen einer Symbolleistenschaltfläche oder eines Menübefehls

  1. Klicken Sie im Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

  2. Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  3. Blenden Sie die Symbolleiste ein, die die Schaltfläche oder den Menübefehl enthält, deren/dessen Originaleinstellungen wiederhergestellt werden sollen.

  4. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  5. Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  6. Führen Sie einen der folgenden Schritte durch:

    Um eine Schaltfläche zurückzusetzen, klicken Sie mit der rechten Maustaste auf die entsprechende Schaltfläche, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

    Um einen Befehl zurückzusetzen, klicken Sie auf das Menü mit dem entsprechenden Befehl. Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

Anmerkungen

  • Der Befehl Zurücksetzen stellt das ursprüngliche Symbol sowie den Standardnamen und -befehl der integrierten Symbolleistenschaltfläche bzw. des Menübefehls wieder her.

  • Der Befehl Zurücksetzen steht nicht für benutzerdefinierte Schaltflächen oder Schaltflächen, bei denen durch Klicken eine Liste angezeigt wird, zur Verfügung.


 Anpassen der Größe einer Symbolleiste

Anpassen der Größe einer Symbolleiste

  • Um die Größe einer unverankerten Symbolleiste anzupassen, bewegen Sie den Mauszeiger über den Rand, bis er die Form eines Doppelpfeils annimmt, und ziehen Sie dann den Rand der Symbolleiste.

  • Um die Größe einer verankerten Symbolleiste zu ändern, die sich mit einer weiteren Symbolleiste in derselben Zeile befindet, klicken Sie auf den Ziehpunkt der Symbolleiste Vertikale Linie am Rand einer verankerten Symbolleiste, und ziehen Sie dann deren Rand auf die gewünschte Größe.

Anmerkungen

  • Die Größe der folgenden verankerten Symbolleisten kann nicht angepasst werden: eine Symbolleiste, die über eine eigene Zeile verfügt, eine Symbolleiste, die in einer horizontalen Zeile am weitesten links angeordnet ist, sowie eine Symbolleiste, die in einer vertikalen Zeile ganz oben platziert ist.

  • Die Größenänderung einer verankerten Symbolleiste wirkt sich unter Umständen auf die Position und Größe der übrigen Symbolleisten in der Zeile aus.


 Anzeigen aller Schaltflächen auf einer Symbolleiste

Anzeigen aller Schaltflächen auf einer Symbolleiste

  • Verwenden Sie den Ziehpunkt Vertikale Linie am Rand einer verankerten Symbolleiste einer Symbolleiste, um diese in eine eigene Zeile zu ziehen. Sie können die Symbolleiste auch an eine andere Position als den Rand des Programmfensters ziehen, sie wird dann zu einer unverankerten Symbolleiste.


 Ein- oder Ausblenden einer Symbolleiste

Ein- oder Ausblenden einer Symbolleiste

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, und klicken Sie dann im Kontextmenü auf die ein- bzw. auszublendende Symbolleiste.

Tipp Um eine unverankerte Symbolleiste schnell auszublenden, klicken Sie auf der Symbolleiste auf die Schaltfläche Schließen [image].


Problembehandlung für Symbolleisten und Menüs

Wobei benötigen Sie Hilfe?

Anpassen von Symbolleisten und Menüs an Office 97

Eine Symbolleistenschaltfläche wird nicht angezeigt

Der Befehl Anpassen wird nicht angezeigt

Der Befehl Anpassen für Symbolleisten steht nicht zur Verfügung


 Das gewünschte Menü, ein Befehl, eine Symbolleistenschaltfläche, eine Registerkarte oder eine Dialogfeldoption wird nicht angezeigt

Das gewünschte Menü, ein Befehl, eine Symbolleistenschaltfläche, eine Registerkarte oder eine Dialogfeldoption wird nicht angezeigt

  • Die Microsoft Graph-Menüs und -Symbolleisten werden eingeblendet, wenn Sie auf ein Microsoft Graph-Diagramm doppelklicken, oder wenn Sie im Menü Einfügen auf Objekt klicken und dann ein Microsoft Graph-Objekt auswählen.

  • Der Name des Menübefehls, der im Menü Format für ein markiertes Diagrammelement angezeigt wird, hängt vom Elementtyp ab. Wenn Sie zum Beispiel eine Datenreihe markieren, wird im Menü Format als erster Befehl Markierte Datenreihen angezeigt. Sie können auch auf ein Diagrammelement doppelklicken, um die für das Element verfügbaren Formatoptionen einzublenden. Weitere Informationen zum Markieren von Diagrammelementen erhalten Sie, wenn Sie auf [image] klicken.

  • Einige Befehle stehen lediglich zur Verfügung, wenn die Tabelle aktiv ist. Um zwischen Tabelle und Diagramm zu wechseln, klicken Sie auf Datenblattansicht [image] .


Der Befehl "Anpassen" für Symbolleisten steht nicht zur Verfügung

Der Befehl Anpassen (Menü Ansicht, Untermenü Symbolleisten) steht erst dann zur Verfügung, wenn Sie Microsoft Graph auf folgende Weise geöffnet haben:

  • Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann das obige Verfahren durch.


Der Befehl "Anpassen" wird nicht angezeigt

  1. Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Führen Sie einen der folgenden Schritte durch:

    Um eine Symbolleiste wiederherzustellen, nachdem der Befehl Symbolleisten oder das Menü Ansicht entfernt wurde, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, und klicken Sie dann in dem Kontextmenü auf Anpassen.

    Um alle Befehle im Menü Ansicht einschließlich des Befehls Symbolleisten wiederherzustellen, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste oder auf die Menüleiste, und klicken Sie dann in dem Kontextmenü auf Anpassen. Klicken Sie mit der rechten Maustaste auf das Menü Ansicht und dann in dem Kontextmenü auf Zurücksetzen. Wenn Sie nicht alle Befehle im Menü Ansicht zurücksetzen möchten, können Sie auch nur den Befehl Symbolleisten wiederherstellen. Hinzufügen eines Befehls zu einem Menü.

    Um das Menü Ansicht auf der Menüleiste wiederherzustellen, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste oder auf die Menüleiste, und klicken Sie dann in dem Kontextmenü auf Anpassen. Klicken Sie auf die Registerkarte Befehle. Klicken Sie in der Liste Kategorien auf Eingebaute Menüs. Ziehen Sie von der Liste Befehle das Menü Ansicht auf die Menüleiste.


Eine Symbolleistenschaltfläche wird nicht angezeigt

Die Schaltfläche wird möglicherweise nicht auf der Symbolleiste angezeigt, da nicht genügend Platz für die Anzeige aller Schaltflächen zur Verfügung steht. Klicken Sie auf Weitere Schaltflächen [image] am Ende der Symbolleiste, und klicken Sie dann auf die gewünschte Schaltfläche. Sie können jedoch auch alle Schaltflächen auf einer Symbolleiste anzeigen.


 Anpassen von Symbolleisten und Menüs an Office 97

Anpassen von Symbolleisten und Menüs an Office 97

  1. Klicken Sie in dem Programm, in dem Sie ein Microsoft Graph-Diagramm erstellt haben, auf ein Diagramm, zeigen Sie im Menü Bearbeiten auf Diagramm-Objekt, und klicken Sie dann auf Öffnen.

    Wenn Sie zum Bearbeiten auf das Microsoft Graph-Diagramm doppelgeklickt haben, schließen Sie Microsoft Graph, indem Sie in dem Programm auf das Dokument, das Formular oder die Folie klicken, und führen Sie dann Schritt 1 aus.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten und klicken Sie anschließend auf Anpassen.

  3. Klicken Sie auf die Registerkarte Optionen.

  4. Deaktivieren Sie das Kontrollkästchen Standard- und Formatsymbolleiste teilen sich eine Zeile.

Anmerkung Das Deaktivieren des Kontrollkästchens Standard- und Formatsymbolleiste teilen sich eine Zeile wirkt sich nur auf Microsoft Graph aus. Das Kontrollkästchen ist nicht verfügbar, wenn die Symbolleiste Standard oder Format ausgeblendet ist oder beide Symbolleisten unverankert sind.


 Info zu Grafikobjekten in Microsoft Graph

Info zu Grafikobjekten in Microsoft Graph

Hinzufügen von Bildern Sie können Bilder und gescannte Fotografien von anderen Programmen sowie anderen Verzeichnissen kopieren und in ein Microsoft Graph-Diagramm einfügen. Einfügen einer importierten Grafik.

Bearbeiten von Bildern Es gibt zwei Typen von Bildern: Bitmaps, die normalerweise wie Fotografien aussehen, und Metadateien, die normalerweise wie Zeichnungen aussehen.

Bitmaps bestehen aus einzelnen Punkten, deren Gruppierung nicht aufgehoben werden kann. Beim Markieren einer Bitmap werden auf der Symbolleiste Bild Schaltflächen angezeigt, mit denen Sie das Bild zuschneiden, dem Bild einen Rahmen hinzufügen sowie seine Helligkeit und seinen Kontrast anpassen können.

Metadateien können umgruppiert, in Zeichnungsobjekte umgewandelt und anschließend mit Microsoft Graph-Zeichnungshilfsmittel bearbeitet werden. Die meisten Bilder oder ClipArt-Grafiken sind im Metadatei-Format gespeichert. Um die Gruppierung einer ClipArt-Grafik aufzuheben und in ein Zeichnungsobjekt umzuwandeln, klicken Sie im Menü Zeichnen (Symbolleiste Zeichnen) auf Gruppierung aufheben. Die ClipArt-Grafik kann wie alle anderen Zeichnungsobjekte geändert werden. Sie können beispielsweise eine ClipArt-Grafik einer Person einfügen, die Gruppierung aufheben, die Farbe der Kleidung der Person ändern und anschließend die geänderte Grafik einer anderen ClipArt-Grafik hinzufügen.

Zeichnen eigener Bilder Darüber hinaus können Sie mit den Schaltflächen auf der Symbolleiste Zeichnen eigene Bilder erstellen. Sie können vorgefertigte AutoFormen hinzufügen und kombinieren, oder eigene Linien, Freiformen und Freihandformen zeichnen.

Weitere Informationen

Ein- oder Ausblenden der Symbolleiste Zeichnen

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Info über Freihandformen und Kurven

Grafikfilter Microsoft Graph erkennt ein breites Spektrum an Bildformaten. Da sämtliche Office-Programme auf den selben Grafikfilter zugreifen, wenn Sie beim Installieren eines anderen Office-Programms einen Grafikfilter installiert haben (beispielsweise Word), können Sie in diesem Programm den selben Filter verwenden. Erfahren Sie mehr über das Installieren von Grafikfiltern.


 Info über das Zeichnen von Freihandformen und Kurven

Info über das Zeichnen von Freihandformen und Kurven

Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält mehrere Kategorien von Schaltflächen. In der Kategorie Linien können Sie die Schaltflächen Kurve, Freihand und Freihandform verwenden, um Linien, Kurven sowie Formen zu zeichnen, die aus Linien und Kurven zusammengesetzt sind.

Schaltfläche | Beispiel | Beschreibung
Freihand | Mit der Schaltfläche 'Freihand' gezeichnetes Objekt | Das gezeichnete Objekt sieht aus, als ob es mit einem Stift gezeichnet wurde. Die sich ergebende Form stimmt weitgehend mit dem gezeichneten Objekt überein.
Freihandform | Mit der Schaltfläche 'Freihandform' gezeichnetes Objekt | Erstellt eine gleichmäßigere Form ohne gezackte Linien oder abrupte Richtungsänderungen
Kurve | Mit der Schaltfläche 'Kurve' gezeichnetes Objekt | Hilft Ihnen beim Zeichnen von Kurven mit größerer Präzision

Anmerkung Sie können Freihandformen und Kurven genau wie andere AutoFormen formatieren; beispielsweise können Sie diesen Objekten eine Farbe oder ein Muster hinzufügen, die Linienart ändern sowie die Objekte kippen oder drehen. Sie können diesen Objekten jedoch weder Text hinzufügen, noch eine Freihandform oder eine Kurve in eine andere AutoForm umwandeln.

Weitere Informationen

Hinzufügen eines Freihandform- oder Freihand-Objektes

Hinzufügen einer Kurve


 Ein- oder Ausblenden der Symbolleiste Zeichnen

Ein- oder Ausblenden der Symbolleiste Zeichnen

  • Klicken Sie auf Zeichnen [image] .


Verwendete Symbole beim Durchführen von Änderungen in Zeichnungsobjekten

Klicken Sie zur Anzeige dieses Themas auf die Grafik.

Klicken Sie zur Anzeige dieses Themas auf die Grafik


Einfügen eines Grafikobjekts

Sie können eine ClipArt-Grafik, ein Bild oder eine gescannte Fotografie aus anderen Programmen bzw. Speicherorten kopieren und einfügen. Darüber hinaus können Sie zu dem Diagramm AutoFormen hinzufügen.

Was möchten Sie tun?

Eine importierte Grafik einfügen

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm


 Einfügen einer importierten Grafik

Einfügen einer importierten Grafik

Verwenden Sie diese Prozedur, um eine Grafik in einem Diagramm zu positionieren. Sie können ebenfalls eine Grafik bestimmten Diagrammelementen zuweisen, wie z. B. Datenpunktmarkierung. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie in einem ClipArt unterstützenden Zeichnungsprogramm oder Microsoft Office-Programm die gewünschte Grafik.

  2. Klicken Sie im Menü Bearbeiten auf Kopie erstellen.

  3. Wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Microsoft Graph-Diagramm.

  4. Wechseln Sie zum Diagramm.

    Wie wird's gemacht?

  5. Klicken Sie im Menü Bearbeiten auf Einfügen.


 Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Sie können AutoFormen und andere Zeichnungsobjekte nur Diagrammen hinzufügen. Diese Formate können Tabellen nicht hinzugefügt werden.

  1. Klicken Sie in der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf eine Kategorie, und klicken Sie anschließend auf die gewünschte Form.

  2. Um eine Form mit einer vordefinierten Größe einzufügen, klicken Sie auf das Diagramm.

    Um eine Form mit einer anderen Größe einzufügen, ziehen Sie den Zeiger auf die von Ihnen gewünschte Größe.

    Um das Größenverhältnis der Form beizubehalten, halten Sie während des Ziehens des Zeigers die UMSCHALTTASTE gedrückt.

Tipps

  • Um einen Kreis oder ein Quadrat zu zeichnen, klicken Sie in der Symbolleiste Zeichnen auf Oval [image] oder auf Rechteck [image] , und anschließend auf das Diagramm.

  • Um einer Form Farben hinzuzufügen, die Rahmen zu ändern, die Form zu drehen oder um einer Form Schatten oder 3D-Effekte hinzuzufügen, markieren Sie die Form, und verwenden Sie dann die Schaltflächen auf der Symbolleiste Zeichnen.


 Hinzufügen einer Kurve

Hinzufügen einer Kurve

Kurven und andere Zeichnungsobjekte können nur zu Diagrammen und nicht zu Tabellen hinzugefügt werden.

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie Linien, und klicken Sie dann auf Kurve [image] .

  2. Klicken Sie auf eine beliebige Stelle, die als Ausgangspunkt der Form dienen soll; verschieben Sie dann die Maus, und klicken Sie auf jede Stelle, an der Sie eine Kurve hinzufügen möchten.

  3. Um die Form zu beenden und offen zu lassen, doppelklicken Sie auf einen beliebigen Punkt der Form.

    Um die Form zu schließen, klicken Sie auf eine Stelle in der Nähe ihres Ausgangspunktes.

Tipp Nach der Fertigstellung einer Kurve können Sie eine offene Form schließen oder eine geschlossene Form öffnen. Klicken Sie mit der rechten Maustaste auf die Kurve, und klicken Sie dann im Kontextmenü auf Kurve schließen oder Kurve öffnen.


 Hinzufügen eines Freihandform-Objektes

Hinzufügen eines Freihandform-Objektes

Sie können Freihandformen und andere Objekte nur Diagrammen und nicht Tabellen hinzufügen.

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, und zeigen Sie dann auf Linien.

  2. Klicken Sie auf Freihandform [image] , um ein Objekt zu zeichnen, das sich aus gekrümmten sowie aus geraden Anteilen zusammensetzt. Ziehen Sie, um Freihandformen zu zeichnen; klicken und verschieben Sie die Maus, um gerade Linien zu zeichnen.

    Klicken Sie auf Freihand [image] , wenn das gezeichnete Objekt aussehen soll, als ob es mit einem Stift gezeichnet wurde.

  3. Um eine Form zu beenden und offen zu lassen, doppelklicken Sie auf einen beliebigen Punkt der Form.

    Um eine Form zu schließen, klicken Sie auf eine Stelle in der Nähe ihres Ausgangspunktes.

Tipp Nach der Fertigstellung einer Freihandform können Sie eine offene Form schließen oder eine geschlossene Form öffnen. Klicken Sie mit der rechten Maustaste auf die Form und klicken Sie dann im Kontextmenü auf Kurve schließen oder Kurve öffnen.


 Hinzufügen einer Linie

Hinzufügen einer Linie

Sie können Linien und andere Zeichnungsobjekte nur zu Diagrammen und nicht zu Tabellen hinzufügen.

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Linien, und klicken Sie dann auf die gewünschte Linienart.

  2. Ziehen Sie, um die Linie zu zeichnen.

    Um eine gerade Linie beim Zeichnen in Schritten von jeweils 15 Grad um ihren Ausgangspunkt zu drehen, halten Sie beim Ziehen die UMSCHALTTASTE gedrückt.

    Um eine gerade Linie ausgehend vom ersten Endpunkt in beide Richtungen zu verlängern, halten Sie beim Ziehen STRG gedrückt.

Tipp Wenn Sie eine einfache gerade Linie zeichnen möchten, klicken Sie auf der Symbolleiste Zeichnen auf Linie [image] .


 Hinzufügen eines WordArt-Zeichnungsobjekts

Hinzufügen eines WordArt-Zeichnungsobjekts

WordArt-Zeichnungsobjekte und andere Zeichnungsobjekte können lediglich zu Diagrammen, nicht aber zu Tabellen hinzugefügt werden.

  1. Klicken Sie auf der Symbolleiste Zeichnen auf WordArt einfügen [image] .

  2. Doppelklicken Sie auf den gewünschten Texteffekt.

  3. Geben Sie im Dialogfeld WordArt Text bearbeiten den gewünschten Text ein, wählen Sie die gewünschten Optionen aus, und klicken Sie auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Um Texteffekte hinzuzufügen oder zu ändern, verwenden Sie die Schaltflächen in der Symbolleiste WordArt und der Symbolleiste Zeichnen.


 Hinzufügen oder Ändern des 3D-Effektes eines Zeichnungsobjektes

Hinzufügen oder Ändern des 3D-Effektes eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie in der Symbolleiste Zeichnen auf 3D [image] .

    Um einen 3D-Effekt hinzuzufügen, klicken Sie auf die gewünschte Option.

    Um einen 3D-Effekt zu ändern, z. B. dessen Farbe, Drehung, Tiefe, Beleuchtung oder Oberflächenstruktur, klicken Sie erneut auf 3D [image] . Klicken Sie dann auf 3D-Einstellungen und anschließend in der Symbolleiste 3D-Einstellungen auf die gewünschten Optionen.

Tipp Um mehreren Objekten gleichzeitig einen 3D-Effekt hinzuzufügen, z. B. dieselbe Farbe, markieren oder gruppieren Sie die Objekte, bevor Sie den Effekt hinzufügen.


Hinzufügen oder Bearbeiten eines WordArt-Zeichnungsobjekts

Sie können Texte in einem Diagramm mit Spezialeffekten versehen, indem Sie die Schaltfläche WordArt einfügen auf der Symbolleiste Zeichnen verwenden. Sie können schattierten, schräggestellten, gedrehten und gestreckten Text sowie Text mit vordefinierten Formen erstellen. Da Texteffekte zu den Zeichnungsobjekten gehören, können Sie auch die Schaltflächen auf der Symbolleiste Zeichnen verwenden, um den Effekt zu ändern, z. B. um einen Texteffekt mit einem Bild zu füllen.

Was möchten Sie tun?

Hinzufügen eines WordArt-Zeichnungsobjekts

Ändern des Textes in einem WordArt-Zeichnungsobjekt


 Hinzufügen oder Verschieben einer Verbindungslinie

Hinzufügen oder Verschieben einer Verbindungslinie

Verbindungslinien und andere Zeichnungsobjekte können nur zu Diagrammen und nicht zu Tabellen hinzugefügt werden.

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Verbindungen, und klicken Sie dann auf die gewünschte Verbindungslinie.

  2. Zeigen Sie auf das erste Objekt, an das Sie die Verbindungslinie anbinden möchten.

    Verbindungspunkte werden als blaue Quadrate angezeigt.

  3. Klicken Sie auf den ersten Verbindungspunkt, zeigen Sie auf das zweite Objekt, und klicken Sie dann auf den zweiten Verbindungspunkt.

    Belegte Verbindungsenden werden als rote Quadrate angezeigt. Belegte Verbindungslinien werden zusammen mit den Objekten verschoben, die sie verbinden. Freie Verbindungsenden werden als grüne Quadrate angezeigt.

    Um die Verbindungslinie zu verschieben, ziehen Sie an einem ihrer Enden, und verbinden Sie das Ende mit einem anderen Verbindungspunkt oder einem anderen Objekt. Um die Linie vollständig zu lösen, ziehen Sie die Mitte der Linie. Wenn die Verbindungslinie ein gelbes Korrekturkästchen besitzt, verändert das Ziehen des Korrekturkästchens die Form der Verbindungslinie, löst diese aber nicht vollständig.


 Hinzufügen oder Entfernen von Pfeilspitzen auf Linien

Hinzufügen oder Entfernen von Pfeilspitzen auf Linien

  1. Markieren Sie die zu ändernde Linie.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Pfeilart [image] .

  3. Um eine Pfeilspitze hinzuzufügen, klicken Sie auf die gewünschte Pfeilart, oder klicken Sie auf Weitere Pfeile, und klicken Sie dann auf eine Pfeilart.

    Um eine Pfeilspitze zu entfernen, klicken Sie im oberen Teil des Menüs auf die Linie ohne Pfeilspitzen.


 Hinzufügen von Text zu AutoFormen oder Textfeldern

Hinzufügen von Text zu AutoFormen oder Textfeldern

Sie können den meisten AutoFormen, mit Ausnahme von Linien, Verbindungen und Freihandformen, Text hinzufügen.

  • Klicken Sie auf eine AutoForm, mit Ausnahme einer Linie, Verbindung und Freihandform, und geben Sie anschließend den Text ein.

Anmerkung Der Text ist der AutoForm zugewiesen und wird als Teil der AutoForm erkannt. Wenn Sie den Text der Form nicht zuweisen möchten, verwenden Sie auf der Symbolleiste Zeichnen die Schaltfläche Textfeld [image] .


 Ändern des AutoForm-Typs

Ändern des AutoForm-Typs

  1. Wählen Sie die AutoForm, die Sie ändern möchten.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf AutoForm ändern und dann auf eine Kategorie, und klicken Sie anschließend auf die von Ihnen gewünschte Form.


 Ändern der Form einer Freihandform oder Kurve

Ändern der Form einer Freihandform oder Kurve

  1. Markieren Sie das zu ändernde Freihandform-Objekt bzw. die zu ändernde Kurve.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Punkte bearbeiten.

  3. Um die Freihandform zu ändern, ziehen Sie einen der Scheitelpunkte, die die Kontur der Freihandform festlegen.

    Um der Freihandform einen Scheitelpunkt hinzuzufügen, klicken Sie auf die gewünschte Stelle, und ziehen Sie dann die Linie.

    Um einen Scheitelpunkt zu löschen, drücken Sie STRG, und klicken Sie auf den zu löschenden Scheitelpunkt.

Tipp Um die Form einer Kurve stärker beeinflussen zu können, klicken Sie zunächst auf Punkte bearbeiten und anschließend mit der rechten Maustaste auf einen Scheitelpunkt. Es wird ein Kontextmenü mit Optionen für andere Scheitelpunktarten eingeblendet, die Sie zur Optimierung der Kurvenform verwenden können.


 Ändern der Darstellung von Text in einer AutoForm oder einem Textfeld

Ändern der Darstellung von Text in einer AutoForm oder einem Textfeld

  1. Markieren Sie den zu ändernden Text in der AutoForm oder dem Textfeld.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Schrift.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Schrift.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Ändern des Textabstandes in einer AutoForm oder einem Textfeld

Ändern des Textabstandes in einer AutoForm oder einem Textfeld

  1. Klicken Sie auf den Rahmen der AutoForm oder des Textfeldes, deren bzw. dessen Abstände Sie ändern möchten.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Abstände.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Abstände.

  3. Passen Sie die Angaben unter Innerer Seitenrand an, um die Abstände zwischen Text und Objekt zu vergrößern oder zu verkleinern.


Ändern des Textes in einem WordArt-Zeichnungsobjekt

  1. Klicken Sie auf das zu ändernde WordArt-Zeichnungsobjekt.

  2. Klicken Sie auf der Symbolleiste WordArt auf Text bearbeiten.

  3. Nehmen Sie die gewünschten Änderungen vor, und klicken Sie dann auf OK.


 Automatisches Anpassen einer AutoForm oder eines Textfeldes an die Textgröße

Automatisches Anpassen einer AutoForm oder eines Textfeldes an die Textgröße

  1. Klicken Sie auf den Rahmen der AutoForm oder des Textfeldes, deren bzw. dessen Größe Sie ändern möchten.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Ausrichtung.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Ausrichtung.

  3. Aktivieren Sie das Kontrollkästchen Automatische Größe.

Anmerkung Wenn Sie zu einem späteren Zeitpunkt die Größe der AutoForm oder des Textfeldes ändern, müssen Sie die Größe erneut an den Text anpassen, indem Sie wieder das Kontrollkästchen Automatische Größe aktivieren.


Bearbeiten einer Grafik

  1. Markieren Sie die Grafik, die Sie bearbeiten möchten.

  2. Wählen Sie auf der Symbolleiste Grafik die gewünschte Option aus.

    Um Hilfe für eine Symbolleistenschaltfläche anzuzeigen, klicken Sie im Menü ? auf Direkthilfe und anschließend auf eine Symbolleistenschaltfläche.


 Verschieben eines Zeichnungsobjektes oder einer Gruppe von Objekten

Verschieben eines Zeichnungsobjektes oder einer Gruppe von Objekten

  1. Markieren Sie das Objekt, die Mehrfachmarkierung oder die Gruppe, das bzw. die Sie verschieben möchten.

  2. Ziehen Sie das Objekt an die neue Position.

Tipp Um die Bewegung auf nur horizontale oder nur vertikale Bewegung zu beschränken, halten Sie die UMSCHALTTASTE gedrückt, während Sie das Objekt ziehen.


Verschieben eines Textfeldes

  • Klicken Sie auf das Textfeld, und ziehen Sie den Rahmen.

    Stellen Sie sicher, dass Sie den Rahmen und nicht einen der Größenziehpunkte ziehen. Wenn Sie einen Größenziehpunkt ziehen, verändert sich die Form des Textfeldes, während die Position in der Tabelle gleich bleibt.


 Info zum Ändern der Größe und Zuschneiden eines Objektes

Info zum Ändern der Größe und Zuschneiden eines Objektes

Ändern der Größe Wenn Sie ein Objekt markieren, werden Ziehpunkte zur Größenänderung an den Ecken und entlang der Ränder des Markierungsrechteckes angezeigt. Sie können die Größe eines Objektes verändern, indem Sie an den Ziehpunkten zur Größenänderung ziehen oder die Prozentsätze zur präzisen Festlegung der Höhe und Breite des Objektes eingeben.

Ändern der Größe eines Objektes durch Ziehen

Ändern der Größe eines Objektes um einen bestimmten Prozentsatz

Die Proportionen eines Objektes bei der Größenänderung beibehalten

Zuschneiden Ist das Objekt ein Bild, z. B. ein Foto, eine Bitmap oder eine ClipArt, können Sie es zuschneiden, das heißt, die vertikalen oder horizontalen Ränder kürzen. Fotos werden oftmals zugeschnitten, um einen bestimmten Bereich des Bildes hervorzuheben. Zuschneiden eines Bilds.

Wiederherstellen Sie können Bilder, die zugeschnitten oder deren Größe geändert wurde, wiederherstellen. Unabhängig davon, wie oft das Bild geändert wurde, behält Microsoft Graph die ursprüngliche Größe, als das Bild zum ersten Mal in das Diagramm eingefügt wurde. Wiederherstellen der ursprünglichen Größe einer Grafik.


 Ändern der Größe eines Objektes

Ändern der Größe eines Objektes

  1. Markieren Sie das Objekt, dessen Größe Sie ändern möchten.

  2. Ziehen Sie einen Größenziehpunkt, bis das Objekt die gewünschte Form und Größe aufweist.

    Informationen zur Beibehaltung der Proportionen eines Objektes bei der Größenänderung erhalten Sie, indem Sie auf [image] klicken.


Ändern der Größe eines Objektes um einen bestimmten Prozentsatz

  1. Markieren Sie das Objekt, dessen Größe Sie ändern möchten.

  2. Klicken Sie im Menü Format auf den Befehl für den markierten Objekttyp, z. B. AutoForm oder Grafik, und klicken Sie dann auf die Registerkarte Größe.

  3. Geben Sie unter Maßstab die gewünschten Prozentsätze in den Feldern Höhe und Breite ein.

Tipp Um das Seitenverhältnis zwischen Höhe und Breite des Objektes beizubehalten, aktivieren Sie auf der Registerkarte Größe das Kontrollkästchen Seitenverhältnis sperren.


 Zuschneiden oder Glätten einer Grafik

Zuschneiden oder Glätten einer Grafik

  1. Markieren Sie die Grafik, die Sie zuschneiden möchten.

  2. Klicken Sie in der Symbolleiste Grafik auf Zuschneiden [image] .

  3. Positionieren Sie den Mauszeiger auf einen Größenziehpunkt, und ziehen Sie.


Beibehalten der Proportionen eines Objektes bei der Größenänderung

Gewünschte Größenänderung eines markierten Objektes | Verfahren
Proportional aus einer Ecke heraus | Halten Sie die UMSCHALTTASTE gedrückt, und ziehen Sie einen Größenziehpunkt einer Ecke.
Vertikal, horizontal oder diagonal aus der Mitte heraus nach außen | Halten Sie STRG gedrückt, und ziehen Sie einen Größenziehpunkt.
Proportional aus der Mitte heraus nach außen | Halten Sie die UMSCHALTTASTE+STRG gedrückt, und ziehen Sie einen Größenziehpunkt einer Ecke.
Bei gleichzeitigem temporären Ein- oder Ausschalten der Funktion Am Raster ausrichten | Halten Sie ALT gedrückt, und ziehen Sie einen Größenziehpunkt.


 Wiederherstellen der ursprünglichen Größe einer Grafik

Wiederherstellen der ursprünglichen Größe einer Grafik

  1. Markieren Sie die wiederherzustellende Abbildung.

  2. Klicken Sie im Menü Format auf Grafik und dann auf die Registerkarte Größe.

  3. Klicken Sie auf Standard.


 Drehen eines Zeichnungsobjektes um einen beliebigen Winkel

Drehen eines Zeichnungsobjektes um einen beliebigen Winkel

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Freies Drehen [image] .

  3. Ziehen Sie eine Ecke des Objektes in die Richtung, in die das Objekt gedreht werden soll.

  4. Klicken Sie außerhalb des Objektes, um die Drehung festzulegen.

Tipps

  • Um die Drehung des Objektes in Schritten von jeweils 15 Grad durchzuführen, halten Sie die UMSCHALTASTE gedrückt, während Sie die Schaltfläche Freies Drehen verwenden.

  • Um das Objekt um den runden Ziehpunkt zu drehen, der dem verwendeten gegenüberliegt, halten Sie STRG gedrückt, während Sie auf die Schaltfläche Freies Drehen klicken.


Drehen eines Zeichnungsobjektes um 90 Grad nach links oder nach rechts

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Drehen oder kippen.

  3. Um das Objekt um 90 Grad nach links zu drehen, klicken Sie auf Linksdrehung.

    Um das Objekt um 90 Grad nach rechts zu drehen, klicken Sie auf Rechtsdrehung.


Horizontales oder vertikales Kippen eines Zeichnungsobjektes

  1. Markieren Sie das zu kippende Objekt.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Drehen oder kippen.

  3. Um das Objekt horizontal zu kippen, klicken Sie auf Horizontal kippen.

    Um das Objekt vertikal zu kippen, klicken Sie auf Vertikal kippen.


Erneutes Erstellen einer Verbindungslinie

  1. Markieren Sie eines der verbundenen Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Verbindungen neu erstellen.

    Erneut erstellte Verbindung

Tipp Wenn Sie auf Verbindungen neu erstellen klicken und mindestens zwei Verbindungslinien die gleichen Objekte verbinden, werden alle Linien so verschoben, dass sie die gleichen Punkte verbinden. Möchten Sie nicht für alle Linien die Verbindungen neu erstellen, markieren Sie die Linie, deren Verbindung neu erstellt werden soll, und klicken Sie dann auf Verbindungen neu erstellen.


 Speichern eines Zeichnungsobjekt-Formats als Voreinstellung

Speichern eines Zeichnungsobjekt-Formats als Voreinstellung

Diese Prozedur wendet die Attribute an, die Sie neuen Zeichnungsobjekten zugewiesen haben.

  1. Markieren Sie das Objekt mit den Attributen, die Sie als Standardattribute verwenden möchten.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen und anschließend auf Als Vorgabe für AutoForm festlegen.


Löschen einer AutoForm oder eines Grafikobjekts

  1. Markieren Sie die AutoForm oder das Grafikobjekt, das gelöscht werden soll.

  2. Drücken Sie ENTF.


 Info über das Gruppieren von Zeichnungsobjekten

Info über das Gruppieren von Zeichnungsobjekten

Wenn Sie Zeichnungsobjekte gruppieren, können Sie alle Objekte zusammenfassen und wie ein einzelnes Objekt bearbeiten. Sie können alle Objekte einer Gruppe als Einheit kippen oder drehen und diese skalieren, d. h. ihre Größe ändern. Sie können außerdem die Attribute aller Objekte einer Gruppe in einem Schritt ändern; beispielsweise können Sie die Füllfarbe aller Objekte der Gruppe ändern oder allen Objekten der Gruppe einen Schatten hinzufügen. Darüber hinaus können Sie auch komplexe Zeichnungen erstellen, indem Sie innerhalb von Gruppen weitere Gruppen erstellen. Sie können jederzeit die Gruppierung einer Gruppe von Objekten aufheben oder umgruppieren.

Was möchten Sie tun?

Zeichnungsobjekte gruppieren

Die Gruppierung von Zeichnungsobjekten aufheben

Die Gruppierung von Zeichnungsobjekten wiederherstellen


 Ausrichten und Anordnen von Zeichnungsobjekten

Ausrichten und Anordnen von Zeichnungsobjekten

Sie können Zeichnungsobjekte auf verschiedene Weise ausrichten. Sie können sie an anderen Objekten ausrichten, wie z. B. beim Ausrichten der Seiten, Mitte oder der oberen bzw. unteren Ränder von Objekten. Darüber hinaus können Sie sie an einem unsichtbaren Raster ausrichten.

Was möchten Sie tun?

Ausrichten von Zeichnungsobjekten an anderen Zeichnungsobjekten

Ausrichten von Zeichnungsobjekten an einem Gitter

Ausrichten von Zeichnungsobjekten in gleichmäßigen Abständen


 Ausrichten von Zeichnungsobjekten an einem Gitter

Ausrichten von Zeichnungsobjekten an einem Gitter

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten.

  2. Um Objekte automatisch an einem unsichtbaren Gitter auszurichten, klicken Sie auf am Gitter.

    Um Objekte automatisch an Gitternetzlinien, die über die vertikalen und horizontalen Ränder anderer Formen hinausgehen, auszurichten, klicken Sie auf an Form.

Tipp Sie können das Objekt auch am Raster ausrichten, indem Sie ALT gedrückt halten, während Sie das Zeichnungsobjekt verschieben, zeichnen oder vergrößern bzw. verkleinern.


Ausrichten von Zeichnungsobjekten an anderen Zeichnungsobjekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Klicken Sie auf den Befehl für die gewünschte Ausrichtung.
    Objektausrichtung | Befehl
    Linke Ränder | Linksbündig
    Horizontal auf Mitte | Horizontal zentrieren
    Rechte Ränder | Rechtsbündig
    Obere Ränder | Oben ausrichten
    Vertikal auf Mitte | Vertikal zentrieren
    Untere Ränder | Unten ausrichten


 Ausrichten von Text in einer AutoForm oder einem Textfeld

Ausrichten von Text in einer AutoForm oder einem Textfeld

  1. Klicken Sie auf den Rahmen der AutoForm oder des Textfeldes, deren bzw. dessen Größe Sie anpassen möchten.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Ausrichtung.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Ausrichtung.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Ausrichten von Zeichnungsobjekten in gleichmäßigen Abständen

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Um Objekte in gleichmäßigen Abständen zueinander anzuordnen, klicken Sie auf Horizontal verteilen oder auf Vertikal verteilen.


Gruppieren von Zeichnungsobjekten

  1. Markieren Sie die zu gruppierenden Objekte, indem Sie beim Klicken auf die einzelnen Objekte die UMSCHALTTASTE gedrückt halten.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung.


Wiederherstellen der Gruppierung von Zeichnungsobjekten

  1. Wenn Sie mit mehreren Gruppen von Zeichnungsobjekten arbeiten, markieren Sie ein beliebiges Objekt, das zuvor gruppiert war.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung wiederherstellen.


Aufheben der Gruppierung von Zeichnungsobjekten

  1. Markieren Sie die Gruppe, deren Markierung Sie aufheben möchten.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung aufheben.


Aufheben der Gruppierung und Ändern von ClipArt

  1. Markieren Sie die zu ändernde ClipArt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung aufheben.

  3. Um mit dem Aufheben der Gruppierung fortzufahren, klicken Sie auf Ja, wenn das entsprechende Meldungsfeld angezeigt wird.

  4. Um ein einzelnes Objekt der Grafik zu ändern, fahren Sie solange mit dem Markieren und Aufheben der Objektgruppierung fort, bis das gewünschte Objekt verfügbar ist.

  5. Verwenden Sie die Hilfsmittel auf der Symbolleiste Zeichnen, um das Objekt zu ändern.

    Beispielsweise können Sie Teile der Grafik neu anordnen, zwei oder mehr Grafiken miteinander kombinieren oder die Füllfarbe oder die Linienfarbe ändern.

  6. Um die einzelnen Objekte wieder zu einer Grafik zusammenzufassen, markieren Sie alle Objekte, aus denen das Bild besteht, und klicken Sie dann im Menü Zeichnen auf Gruppierung.


Stapeln von Zeichnungsobjekten

Beim Hinzufügen von Zeichnungsobjekten zu einem Tabellenblatt oder einem Diagramm werden die Objekte automatisch in getrennten Ebenen übereinander angeordnet. Die Überlagerungsreihenfolge wird deutlich, wenn sich Objekte überlappen - das oberste Objekt verdeckt einen Teil der darunter liegenden Objekte. Sie können beim Zeichnen verschiedene Effekte erzielen, indem Sie Objekte einander überlagern. Es ist nicht erforderlich, dass Sie das unterste Objekt zuerst zeichnen - es kann problemlos nachträglich verschoben werden.

  1. Markieren Sie das zu verschiebende Objekt.

    Ist das Objekt hinter anderen Objekten verborgen, klicken Sie auf eines der Objekte, und drücken Sie dann TAB oder UMSCHALT+TAB, bis das gewünschte Objekt markiert ist.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Reihenfolge.

  3. Klicken Sie auf den Befehl für die gewünschte Positionierung.
    Zweck | Klicken Sie auf
    Verschieben eines Objektes auf die oberste Ebene | In den Vordergrund
    Verschieben eines Objektes auf die unterste Ebene | In den Hintergrund
    Verschieben eines Objektes um einen Schritt nach vorne | Eine Ebene nach vorne
    Verschieben eines Objektes um einen Schritt nach hinten | Eine Ebene nach hinten


 Festlegen der Abstände und Ausrichten von Text, der mit einer AutoForm oder einem Textfeld verbunden ist

Festlegen der Abstände und Ausrichten von Text, der mit einer AutoForm oder einem Textfeld verbunden ist

Wenn Text einer AutoForm, z. B. einer Legende oder einem Flussdiagrammsymbol, zugeordnet ist, können Sie die Ausrichtung des Textes ändern, die Größe des Objektes an die Textmenge anpassen oder die Abstände zwischen Text und Objektrahmen ändern.

Was möchten Sie tun?

Text in einer AutoForm oder einem Textfeld ausrichten

Die AutoForm oder das Textfeld automatisch an die Textgröße anpassen

Den Textabstand in einer AutoForm oder einem Textfeld ändern


Verschieben eines Zeichnungsobjektes in kleinen Schritten

  1. Markieren Sie das Objekt, das Sie verschieben bzw. ausrichten möchten.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten, und klicken Sie dann auf die Richtung, in die das Objekt verschoben bzw. an der das Objekt ausgerichtet werden soll.


 Ändern der Linien- oder Rahmenart eines Zeichnungsobjektes

Ändern der Linien- oder Rahmenart eines Zeichnungsobjektes

  1. Markieren Sie die zu ändernde Linie oder den zu ändernden Rahmen.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image] .

  3. Klicken Sie auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien, und klicken Sie dann auf eine Linienart.


 Ändern der Farbe einer Linie oder eines Rahmens um ein Zeichnungsobjekt

Ändern der Farbe einer Linie oder eines Rahmens um ein Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image] .

  3. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Linienfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine eigene Farbe zu mischen, und klicken Sie dann auf OK.


 Einfügen einer gestrichelten Linie oder eines gestrichelten Rahmens um ein Zeichnungsobjekt

Einfügen einer gestrichelten Linie oder eines gestrichelten Rahmens um ein Zeichnungsobjekt

  1. Markieren Sie die zu ändernde Linie oder den zu ändernden Rahmen.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Strichart [image] und dann auf die gewünschte Strichart.


 Entfernen der Linie oder des Rahmens um ein Zeichnungsobjekt

Entfernen der Linie oder des Rahmens um ein Zeichnungsobjekt

  1. Markieren Sie das Objekt, dessen Linie oder Rahmen Sie entfernen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image] und dann auf Keine Linie.


 Hinzufügen oder Ändern eines fließenden (schattierten) Farbüberganges, eines Musters, einer Struktur oder einer Grafik als Füllbereich in einem Zeichnungsobjekt

Hinzufügen oder Ändern eines fließenden (schattierten) Farbüberganges, eines Musters, einer Struktur oder einer Grafik als Füllbereich in einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] , klicken Sie auf Füllmuster, und klicken Sie dann auf die Registerkarten Graduell, Struktur, Grafik bzw. Muster.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Ändern einer Füllfarbe in einem Zeichnungsobjekt

Ändern einer Füllfarbe in einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] , und dann auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Füllfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, und mischen Sie eine Farbe, und klicken Sie dann auf OK.


Hinzufügen, Ändern oder Entfernen eines Füllbereichs in einem Zeichnungsobjekt

Sie können Objekte mit einfarbigen oder fließenden (schattierten) Farben, einem Muster, einer Struktur oder einem Bild füllen. Bei jedem Füllen eines Objekts ersetzt der neue Füllbereich den alten.

Was möchten Sie tun?

Hinzufügen oder Ändern eines fließenden (schattierten) Farbüberganges, eines Musters, einer Struktur oder einer Grafik als Füllbereich

Ändern einer Füllfarbe

Entfernen eines Füllbereichs


 Entfernen eines Füllbereichs in einem Zeichnungsobjekt

Entfernen eines Füllbereichs in einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] , und klicken Sie anschließend auf Keine Farbe.


 Hinzufügen eines Schattens oder 3D-Effekts zu einem Zeichnungsobjekt

Hinzufügen eines Schattens oder 3D-Effekts zu einem Zeichnungsobjekt

Rechteck mit Schatten und Rechteck mit 3D-Effekt

Schatten Sie können Schatten zu AutoFormen - wie z. B. Textfeldern - hinzufügen und die Größe, Richtung und Farbe der Schatten ändern. Wenn Sie die Farbe eines Schattens ändern, wirkt sich die Änderung nur auf den Schatten und nicht auf das Objekt selbst aus. Darüber hinaus können Sie einige Schattentypen - z. B. einen versetzten Schatten - den Rändern von Bildern hinzufügen. Hinzufügen eines Schattens zu einem Zeichnungsobjekt.

3D-Effekte Sie können den meisten Linien, AutoFormen und Freihand-Vieleck-Zeichnungsobjekten 3D-Effekte hinzufügen. Mit Hilfe der 3D-Optionen können Sie die Tiefe (die Richtung) des Objekts sowie Farbe, Drehung, Winkel, Beleuchtungsrichtung und Oberflächenstruktur ändern. Wenn Sie die Farbe eines 3D-Effekts ändern, wirkt sich die Änderung nur auf den 3D-Effekt des Objekts und nicht auf das Objekt selbst aus. Hinzufügen eines 3D-Effekts zu einem Zeichnungsobjekt.

Anmerkung Ein Objekt kann entweder über einen Schatten oder einen 3D-Effekt verfügen, aber nicht über beides. Wenn Sie einem Objekt, das über einen Schatten verfügt, einen 3D-Effekt zuweisen, verschwindet der Schatten.

Tipp Sie können mit Hilfe der Schaltfläche WordArt einfügen [image] in der Symbolleiste Zeichnen Texte mit 3D-Effekt erstellen.


 Hinzufügen eines Schattens zu einem Zeichnungsobjekt

Hinzufügen eines Schattens zu einem Zeichnungsobjekt

  1. Markieren Sie das Objekt, dem Sie einen Schatten hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf die gewünschte Option.

Tipp Um die Farbe oder den Versatz eines Schattens zu ändern, klicken Sie auf Schatten [image] und anschließend auf Schatten-Einstellungen; klicken Sie dann auf der Symbolleiste Schatteneinstellungen auf die gewünschten Optionen.


 Ändern der Schattenfarbe eines Zeichnungsobjektes

Ändern der Schattenfarbe eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Symbolleiste Schatteneinstellungen auf den Pfeil neben Schattenfarbe [image] .

  4. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Schattenfarben. Klicken Sie auf eine Farbe in der Registerkarte Standard, oder klicken Sie auf die Registerkarte Anpassen, um sich eine eigene Farbe zu mischen, und dann auf OK.

Tipp Um die Schattenfarbe so zu ändern, dass der Hintergrund durchscheint, klicken Sie auf Schattenfarbe [image] und dann auf Halbtransparenter Schatten.


 Ändern der Versetzungsrichtung eines Schattens eines Zeichnungsobjektes

Ändern der Versetzungsrichtung eines Schattens eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Symbolleiste Schatteneinstellungen auf eine der vier Schaltflächen Präzisionsausrichtung Schatten, um den gewünschten Effekt zu erzielen.

    Wenn Sie auf eine Schaltfläche Präzisionsausrichtung Schatten klicken, wird der Schatten um einen Punkt versetzt. Um den Schatten um sechs Punkte zu verschieben, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf die Schaltfläche Präzisionsausrichtung Schatten klicken.


 Entfernen des Schattens eines Zeichnungsobjektes

Entfernen des Schattens eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Schatten [image] und dann auf Kein Schatten.


 Ändern der Farbe eines 3D-Effektes eines Zeichnungsobjektes

Ändern der Farbe eines 3D-Effektes eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf 3D [image] und dann auf 3D-Einstellungen.

  3. Klicken Sie auf die Symbolleiste 3D-Einstellungen auf den Pfeil neben 3D-Farbe [image] .

  4. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere 3D-Farben. Klicken Sie auf eine Farbe in der Registerkarte Standard, oder klicken Sie auf die Registerkarte Anpassen, um sich eine eigene Farbe zu mischen, und dann auf OK.

    Um die 3D-Farbe auf die Standardeinstellung zurückzusetzen, klicken Sie auf Automatisch.


 Entfernen des 3D-Effektes eines Zeichnungsobjektes

Entfernen des 3D-Effektes eines Zeichnungsobjektes

  1. Klicken Sie auf das zu ändernde Objekt.

  2. Klicken Sie in der Symbolleiste Zeichnen auf 3D [image] und dann auf Kein 3D.


Problembehandlung bei Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Erscheinungsbild

Die Linien in einer Zeichnung sind nicht glatt.

Die Farbübergänge innerhalb von Objekten sind nicht fließend.

Die gezeichneten Freihandformen lassen sich nicht gleichmäßig ausrichten.

Text in einem Zeichnungsobjekt kann weder gedreht noch gekippt werden.

Zeichnen

Das Zeichnen von Freihandformen bereitet Schwierigkeiten.

Bewegen und Markieren

Der Befehl AutoFormen, Textfeld, Grafik, WordArt oder Objekt ist im Menü Format nicht verfügbar.

Nach dem Aufheben der Gruppierung von Zeichnungsobjekten kann die Gruppierung nicht wiederhergestellt werden.

Beim Versuch, ein Zeichnungsobjekt zu verschieben, ändert sich dessen Größe und umgekehrt.


Problembehandlung bei Grafiken und importierten Grafiken

Wobei benötigen Sie Hilfe?

Eine Grafik lässt sich nicht drehen.

Das Importieren einer Grafik ist nicht möglich.

Der Befehl Autoformen, Textfeld, Grafik, WordArt oder Objekt ist im Menü Format deaktiviert.

Die Farbe einiger Teile einer Grafik kann nicht geändert werden.

Die Gruppierung einer importierten Abbildung kann nicht aufgehoben werden.


Problembehandlung beim Hinzufügen von Rahmen, Füllbereichen, Schatten und 3D-Effekten zu Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Nach dem Hinzufügen eines 3D-Effekts zu einem Zeichnungsobjekt wird der Objektschatten nicht mehr angezeigt.

Der Rahmen eines Zeichnungsobjekts wird nicht angezeigt.

Obwohl Füllbereich, Rahmen, Schatten oder 3D-Effekt geändert wurden, werden beim Zeichnen eines Objekts die alten Einstellungen angewendet.

Beim Ändern der Füllfarbe eines Zeichnungsobjekts mit Schatten oder 3D-Effekt wird die Farbe des Schattens oder 3D-Effekts nicht geändert.

Der Schatten des Zeichnungsobjekts wird nicht einfarbig angezeigt.


Problembehandlung beim Ausrichten und Anordnen von Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Nach dem Ausrichten der Zeichnungsobjekte werden diese übereinander gestapelt.

Elemente im Menü Ausrichten oder Ausrichten oder verteilen sind abgeblendet und können nicht aktiviert werden.


Problembehandlung bei Microsoft Graph

Wobei benötigen Sie Hilfe?

Bearbeiten von Daten

Im Diagramm werden die Daten nicht in der gewünschten Weise dargestellt.

Das Diagramm enthält Datumsangaben, es wird jedoch keine Zeitachse angezeigt.

Beim Importieren eines Bereichs aus einer Excel-Arbeitsmappe kann kein benannter Bereich verwendet werden.

Im Punkt (XY)-Diagramm werden die eingegebenen Werte auf der horizontalen Achse (X) nicht dargestellt.

Nach der Eingabe von neuem Text oder Zahlen in der Tabelle werden die Datenbeschriftungen nicht aktualisiert.

Auf der horizontalen Achse des Diagramms wird kein Text angezeigt.

Die zur Erstellung eines Diagramms verwendeten Daten werden nicht mehr angezeigt.

Formatierung und Anzeige

Der Schriftgrad im Diagramm hat sich geändert.

Zwischen den im Diagramm dargestellten Datumsangaben befinden sich Zwischenräume.

Das dem benutzerdefinierten Diagrammtyp hinzugefügte Textfeld, Bild oder der nicht verankerte Text ist in dem erstellten Diagramm nicht enthalten.

Drucken und Befehle

Das gewünschte Menü, ein Befehl, eine Symbolleistenschaltfläche, eine Registerkarte oder eine Dialogfeldoption wird nicht angezeigt.

Die Tabelle kann nicht gedruckt werden.


Warum kann die Arbeit in Microsoft Graph nicht fortgesetzt werden?

Bei einigen durch den Office-Assistenten oder ohne den Assistenten angezeigten Meldungen können Sie die Arbeit in Microsoft Graph erst dann fortsetzen, wenn Sie die Meldung schließen. In diesem Fall handelt es sich um wichtige Meldungen, die eine Reaktion von Ihnen erfordern. Um die Arbeit in Microsoft Graph fortzusetzen, klicken Sie auf eine der Optionsschaltflächen in der angezeigten Meldung. Zeigt Microsoft Graph dann nicht mehr die Meldung, sondern einen Tipp oder ein Hilfethema an, klicken Sie auf eine beliebige Stelle im Microsoft Graph-Fenster, um die Meldung erneut anzuzeigen.


Auswählen der optimalen Trendlinie für Ihre Daten

Übersicht
Linear
Logarithmisch
Polynomisch
Exponentiell
Natürlich exponentiell
Gleitender Durchschnitt


Auswählen der optimalen Trendlinie für Ihre Daten


Beispiele für Diagrammtypen

Flächendiagramm
Säulendiagramm
Balkendiagramm
Liniendiagramm
Kreisdiagramm
Ringdiagramm
Kursdiagramm
Punkt (XY)-Diagramm
Blasendiagramm
Netzdiagramm
Oberflächendiagramm
Zylinder-, Kegel- oder Pyramidendiagramm


Beispiele für Diagrammtypen

Beispiele der Diagrammtypen


Verwendete Symbole beim Durchführen von Änderungen in Zeichnungsobjekten

Zur Kennzeichnung des Zustands eines Zeichnungsobjekts und der Änderungsmöglichkeiten werden spezielle Symbole verwendet. Nicht alle Zeichnungsobjekte können auf gleiche Weise geändert werden, so dass nicht alle Zeichnungsobjekte jedes Symbol verwenden.

Symbolname | Beispiel | Beschreibung
Auswahlkästchen | Objekt mit Auswahlkästchen | Diese werden auf einem Zeichnungsobjekt angezeigt, wenn es markiert ist. Wenn Sie diese Kästchen ziehen, wird das Objekt verkleinert oder vergrößert.
Drehkästchen | Objekt mit Drehkästchen | Wenn Sie in der Symbolleiste Zeichnen auf die Schaltfläche Freies Drehen klicken, werden auf dem Objekt grüne, kreisförmige Ziehpunkte angezeigt. Sie können dann das Objekt drehen, indem Sie einen der Ziehpunkte ziehen.
Korrekturkästchen | Objekte mit Korrekturkästchen | Ein gelbes Korrekturkästchen auf AutoFormen ermöglicht die Änderung der Form. In dem Beispiel wurde das Kästchen in Richtung Mitte gezogen, um die Breite der Form zu verkleinern.
Scheitelpunkt | Objekt mit Scheitelpunkten | Dabei handelt es sich um schwarze Rechtecke, die in markierten Kurven und Freihand-Vieleck-Zeichnungsobjekten an den Enden und Schnittpunkten von Linien oder Kurven angezeigt werden, wenn Sie im Menü Zeichnen auf Punkte bearbeiten klicken. Durch Ziehen können Sie die Kontur des Objekts ändern.
Schraffierter Rand | Ein Textfeld mit einem schraffierten Rand | Wenn ein Textfeld schraffiert umrandet ist, können Sie im Feld Text eingeben, löschen, auswählen und formatieren.
Gepunkteter Rand | Ein Textfeld mit einem gepunkteten Rand | Wenn ein Textfeld punktiert umrandet ist, können Sie das Textfeld selbst formatieren. Um den gepunkteten Rand anzuzeigen, klicken Sie auf den schraffierten Rand.

Weitere Informationen

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Hinzufügen eines Freihandform-Objekts

Hinzufügen eines Textfeldes zu einem Diagramm


Installieren oder Entfernen einzelner Komponenten von Microsoft Office

Wenn Sie ein noch nicht installiertes Feature erstmalig verwenden, versucht Microsoft Office dieses Feature automatisch zu installieren. Verwenden Sie dieses Verfahren, wenn das gewünschte Feature nicht automatisch installiert wird.

  1. Klicken Sie in der Symbolleiste Hilfe auf Drucken [image], um dieses Thema zu drucken.

  2. Schließen Sie alle Programme.

  3. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  4. Doppelklicken Sie auf das Symbol Software [image].

  5. Klicken Sie in der Registerkarte Installieren/Deinstallieren auf Microsoft Office 2000, und klicken Sie dann auf Hinzufügen/Entfernen.

  6. Folgen Sie den Anweisungen auf dem Bildschirm.

Anmerkungen

  • Wenn Office von einer CD-ROM installiert wurde und Sie später Ihrem CD-ROM-Laufwerk einen anderen Laufwerkbuchstaben zugeordnet haben, führen Sie den Installer erneut von der CD-ROM aus. Werden Office-Dateien von der CD-ROM ausgeführt, deinstallieren Sie das entsprechende Programm, und installieren Sie Office erneut von der CD-ROM.

  • Wenn Sie Office ursprünglich von einem Netzwerkdateiserver oder aus einem freigegebenen Ordner installiert haben, führen Sie diese Kopie von Installer erneut aus.


(Ohne Titel)

Standardmäßig stellt Microsoft Graph Kategorien und Werte in der Reihenfolge dar, in der sie in der Tabelle angezeigt werden. Wenn Sie die Reihenfolge ändern möchten, können Sie die Reihenfolge umkehren.

In dem folgenden Beispiel werden die Kategorien in der Reihenfolge dargestellt, in der sie in der Tabelle angezeigt werden - April, März, Februar und Januar:

Kategorien in Standardreihenfolge

Wenn die Monate jedoch in zeitlicher Reihenfolge angezeigt werden sollen, können Sie die Reihenfolge umkehren:

Kategorien in umgekehrter Reihenfolge

In dem oben genannten Beispiel können Sie auch die Reihenfolge der Werte umkehren, so dass oben auf der Skala 0 und unten 800 angezeigt wird.

Umkehren der Darstellungsreihenfolge von Rubriken, Werten oder Datenreihen.


 (Ohne Titel)

Wenn Sie in Microsoft Graph einem Diagramm eine Trendlinie hinzufügen möchten, können Sie einen der sechs verschiedenen Trend-/Regressionstypen auswählen. Der Typ der verfügbaren Daten bestimmt den Typ der zu verwendenden Trendlinie. Hinzufügen einer Trendlinie zu einem Diagramm.

Zuverlässigkeit der Trendlinie Die Zuverlässigkeit einer Trendlinie ist dann am größten, wenn deren Bestimmtheitsmaß 1 beträgt oder in der Nähe von 1 liegt. Wenn Sie in den Daten eine Trendlinie einfügen, berechnet Graph automatisch das jeweilige Bestimmtheitsmaß. Bei Bedarf können Sie diesen Wert in dem Diagramm anzeigen.


(Ohne Titel)

Wenn Sie in Microsoft Graph ein Diagramm erstellen, können Sie festlegen, welchen Teil der Daten Sie hervorheben möchten. In dem folgenden Beispiel werden die Jahre und nicht die Länder als Datenreihen dargestellt. Dieses Diagramm betont den Vergleich der Verkaufszahlen in Abhängigkeit der Länder.

Diagramm mit Jahren als Datenreihen

Zum besseren Vergleich der Verkaufszahlen nach Jahr können Sie das Diagramm so ändern, dass die Länderdaten als Datenreihen verwendet werden.

Diagramm mit Land als Datenreihen

Darstellen von Datenreihen als Zeilen statt als Spalten und umgekehrt.


 (Ohne Titel)

Es gibt drei Möglichkeiten, wie Microsoft Graph eine leere Zelle im Datenbereich darstellen kann. Standardmäßig stellt Graph für die betreffende Zelle keinen Punkt dar. Dies führt - wie im folgenden Beispiel gezeigt (keine Ausgaben für Benzin im Monat Dezember) - zu einer Unterbrechung in der Datenreihe:

Diagramm mit Unterbrechung der Datenreihe

Falls in den Datenreihen keine Unterbrechung angezeigt werden soll, kann Graph den Punkt interpolieren oder schätzen. In diesem Beispiel bildet Graph beispielsweise den Durchschnitt der Daten für November und Januar, um die fehlenden Daten für Dezember zu schätzen:

Diagramm mit Interpolation

Falls die leere Zelle tatsächlich den Wert Null darstellt, kann das Diagramm ebenfalls den Wert Null darstellen:

Diagramm mit Darstellung des Werts Null

Festlegen der Darstellungsweise von Leerzellen.


 (Ohne Titel)

Bei einer exponentiellen Trendlinie handelt es sich um eine gekrümmte Linie, die besonders nützlich ist, wenn die Datenwerte äußerst schnell steigen oder fallen. Sie können keine exponentielle Trendlinie erstellen, falls die Daten den Wert Null oder negative Werte enthalten.

In dem folgenden Beispiel wird eine exponentielle Trendlinie verwendet, um die Abnahme von Kohlenstoff 14 in einem Objekt mit zunehmender Alterung darzustellen. Beachten Sie, dass das Bestimmtheitsmaß den Wert 1 besitzt, d. h. die Linie stimmt perfekt mit den Daten überein.

Diagramm mit exponentieller Trendlinie


 (Ohne Titel)

Bei einer linearen Trendlinie handelt es sich um eine gerade, optimal angepasste Linie, die bei einfachen linearen Datenmengen verwendet wird. Die Daten sind linear, wenn das Muster in den Datenpunkten annähernd einer Linie entspricht. Eine lineare Trendlinie bedeutet normalerweise, dass ein Vorgang mit konstanter Rate zu- oder abnimmt.

In dem folgenden Beispiel zeigt die lineare Trendlinie deutlich, dass die Verkaufszahlen für Kühlschränke in den letzten 13 Jahren konstant zugenommen haben. Beachten Sie, dass das Bestimmtheitsmaß 0,9036 beträgt, was auf eine gute Übereinstimmung der Linie mit den Daten hinweist.

Diagramm mit linearer Trendlinie


 (Ohne Titel)

Bei einer logarithmischen Trendlinie handelt es sich um eine gekrümmte, optimal angepasste Linie, die besonders nützlich ist, wenn die Änderungsrate in den Daten schnell zu- oder abnimmt und anschließend ausläuft. Eine logarithmische Trendlinie kann negative und/oder positive Werte verwenden.

Das folgende Beispiel verwendet eine logarithmische Trendlinie, um das vorhergesagte Populationswachstum von Tieren in einem abgeschlossenen Gebiet darzustellen, wobei die Population mit abnehmendem Platz für die Tiere abflacht. Beachten Sie, dass das Bestimmtheitsmaß 0,9407 beträgt, was eine relativ gute Übereinstimmung der Linie mit den Daten bedeutet.

Diagramm mit logarithmischer Trendlinie


(Ohne Titel)

Eine Trendlinie mit gleitendem Durchschnitt dämpft Fluktuationen in den Daten, um ein Muster oder einen Trend zu verdeutlichen. Eine Trendlinie mit gleitendem Durchschnitt verwendet eine bestimmte Anzahl von Datenpunkten (die mit der Option Periode festgelegt werden), ermittelt den Durchschnitt und verwendet den Durchschnittswert als Punkt in der Trendlinie. Wenn beispielsweise Periode auf 2 festgelegt wird, wird der Durchschnitt der beiden ersten Datenpunkte als erster Punkt in der Trendlinie mit gleitendem Durchschnitt verwendet. Der Durchschnitt des zweiten und dritten Datenpunkts wird als zweiter Punkt in der Trendlinie verwendet, und so weiter.

In dem folgenden Beispiel zeigt eine Trendlinie mit gleitendem Durchschnitt ein Muster für die Anzahl der in einem Zeitraum von 26 Wochen verkauften Häuser.

Diagramm mit einer Trendlinie mit gleitendem Durchschnitt


 (Ohne Titel)

Bei einer polynomischen Trendlinie handelt es sich um eine gekrümmte Linie, die bei ständigen Datenschwankungen verwendet wird. Sie ist beispielsweise nützlich, um Gewinne und Verluste in einer großen Datenmenge zu analysieren. Der Grad des Polynoms kann anhand der Anzahl der Schwankungen in den Daten oder die Anzahl der Krümmungen (Berge und Täler) in der Kurve festgelegt werden. Eine polynomische Trendlinie zweiten Grades verfügt in der Regel nur über einen Berg oder ein Tal. Eine polynomische Trendlinie dritten Grades verfügt in der Regel über ein oder zwei Berge bzw. Täler, eine polynomische Trendlinie vierten Grades in der Regel über bis zu drei.

Das folgende Beispiel zeigt eine polynomische Trendlinie zweiten Grades (ein Berg), um die Beziehung zwischen Geschwindigkeit und Benzinverbrauch darzustellen. Beachten Sie, dass das Bestimmtheitsmaß 0,9474 beträgt, was auf eine gute Übereinstimmung der Linie mit den Daten hinweist.

Diagramm mit polynomischer Trendlinie


 (Ohne Titel)

Bei einer potenziellen Trendlinie handelt es sich um eine gekrümmte Linie, die am besten bei Datenmengen zum Vergleich von Messwerten verwendet wird, die mit einer bestimmten Rate zunehmen - zum Beispiel die Beschleunigung eines Rennwagens in Abständen von einer Sekunde. Sie können keine potenzielle Trendlinie erstellen, falls die Daten den Wert Null oder negative Werte enthalten.

In dem folgenden Beispiel werden Beschleunigungsdaten angezeigt, indem die Entfernung in Metern abhängig von den Sekunden dargestellt wird. Die potenzielle Trendlinie zeigt deutlich die zunehmende Beschleunigung. Beachten Sie, dass das Bestimmtheitsmaß 0,9923 beträgt, was eine fast perfekte Übereinstimmung der Linie mit den Daten bedeutet.

Diagramm mit potenzieller Trendlinie


 (Ohne Titel)

Eine sekundäre Größenachse ist nützlich, wenn sich die Durchschnittswerte für verschiedene Datenreihen extrem unterscheiden, oder wenn in einem Diagramm unterschiedliche Datentypen dargestellt werden. Um beispielsweise die Anzahl der jede Woche verkauften Häuser und den durchschnittlichen Verkaufspreis pro Woche darzustellen, verwenden Sie eine Achse für die Anzahl und die zweite Achse für den Durchschnittspreis.

Diagramm mit zwei Achsen

Darstellen einer Datenreihe entlang einer sekundären Größenachse.


 (Ohne Titel)

Die Werte in der ersten Reihe in der Tabelle werden in einem Punkt (XY)-Diagramm standardmäßig für die X-Achse verwendet. In der Spalten- oder Reihenüberschift neben der Datenreihe, die auf der X-Achse dargestellt werden soll, wird ein "X" angezeigt.

In dem folgenden Beispiel wird die Entfernung in Metern auf der X-Achse dargestellt:

Diagramm mit Anzeige der Entfernung auf der X-Achse

Um die Betonung zu ändern, können Sie die Erhebung auf der X-Achse darstellen. Das Diagramm sieht dann wie folgt aus:

Diagramm mit Anzeige der Erhebung auf der X-Achse

Ändern der Zeile oder Spalte mit den Werten der X-Achse in einem Punkt (XY)-Diagramm.


Der Schatten des Zeichnungsobjekts wird nicht einfarbig angezeigt

Wenn Sie einem transparenten Objekt einen Schatten zuweisen, wird der Schatten als Linie angezeigt. Um einen einfarbigen Schatten anzuzeigen, müssen Sie dem Objekt eine Füllfarbe zuweisen oder für das Objekt einen Fülleffekt anwenden.


Anordnung von Daten in einem Diagramm

Welche Daten werden dargestellt?
Sekundäre Größenachse
Reihenfolge von Rubriken und Werten
X-Achse für Punkt (XY)-Diagramme
Leerzellen


Anordnung von Daten in einem Diagramm


 Der Office-Assistent zeigt nicht das gewünschte Hilfethema an

Der Office-Assistent zeigt nicht das gewünschte Hilfethema an

Nach weiterer Hilfe im Web suchen Wenn Sie das gewünschte Thema nicht finden können, klicken Sie auf Senden und aufs Web gehen, um den Webbrowser zu starten und eine Verbindung mit einer Website herzustellen, in der Sie nach weiterer Hilfe suchen können. Sie können außerdem vermerken, welche Aktionen Sie bei der Suche nach Hilfe durchgeführt haben. Ihre Fragen und eventuelle Kommentare werden bei der Verbesserung zukünftiger Versionen des Hilfesystems berücksichtigt.


Der Office-Assistent lenkt von der Arbeit ab

Auswählen eines anderen Office-Assistenten Einige Assistenten sind aktiver als andere. Wenn Sie einen anderen Assistenten auswählen möchten, klicken Sie mit der rechten Maustaste auf den Assistenten und dann im Kontextmenü auf Assistent auswählen. Klicken Sie auf der Registerkarte Katalog auf Zurück oder Weiter, um die verfügbaren Assistenten anzuzeigen. Der Office Logo-Assistent ist der am wenigsten aktive.

Einschränken der Bewegungen des Assistenten Klicken Sie auf den Assistenten und dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Verschieben, wenn im Weg.

Verschieben des Office-Assistenten Ziehen Sie den Office-Assistenten an die gewünschte Stelle auf dem Bildschirm.

Ausblenden des Office-Assistenten Klicken Sie im Menü ? (Hilfe) auf Office-Assistent ausblenden.

Deaktivieren des Office-Assistenten Klicken Sie auf den Assistenten und dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden. Aufrufen der Hilfe ohne den Assistenten.

Ausschalten der akustischen Signale des Office-Assistenten Klicken Sie auf den Assistenten und dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


Die gezeichneten Freihandformen lassen sich nicht gleichmäßig ausrichten

Anstatt im Menü Zeichnen (Symbolleiste Zeichnen) den Befehl Ausrichten oder verteilen zu verwenden, versuchen Sie die Objekte durch Verschieben auszurichten.

  • Verwenden Sie im Menü Zeichnen die Hilfsmittel zur Präzisionsausrichtung, um das Objekt in 1-Pixel-Schritten zu verschieben.

  • Wenn der Befehl Am Raster ausrichten (Menü Zeichnen, Untermenü Ausrichten) aktiviert ist, deaktivieren Sie den Befehl vorübergehend, indem Sie während des Ziehens der Freihandform ALT drücken.


 Das Zeichnen von Freihandformen bereitet Schwierigkeiten

Das Zeichnen von Freihandformen bereitet Schwierigkeiten

  • Versuchen Sie, den Vergrößerungsgrad zu erhöhen (Menü Ansicht, Befehl Zoom). Das Zeichnen von Details wird bei der Zoom-Einstellung von 200 Prozent erleichtert.

  • Verwenden Sie das Zeichnen-Hilfsmittel Freihandform [image] auf der Symbolleiste Zeichnen (Menü AutoFormen, Befehl Linien) anstatt das Zeichnen-Hilfsmittel Freihand [image] .

  • Versuchen Sie in der Windows-Systemsteuerung die Mauszeigergeschwindigkeit auf den niedrigsten Wert einzustellen. Das Ausführen der Zeichnungen kann mit einer langsamen Geschwindigkeit vereinfacht werden.

  • Sie können die Form von Freihandformen anpassen, so dass diese glatter dargestellt werden. Weitere Informationen zum Ändern von Formen von Freihandformen erhalten Sie, indem Sie auf [image] klicken.


 Eine Grafik lässt sich nicht drehen

Eine Grafik lässt sich nicht drehen

Lediglich Zeichnungsobjekte können gekippt und gedreht werden. Wenn ein Objekt in ein Zeichnungsobjekt umgewandelt wird, indem die Gruppierung des Objektes aufgehoben und anschließend neu gruppiert wird, können Sie das Objekt kippen oder drehen. Eine Bitmap kann nicht in ein Zeichnungsobjekt umgewandelt werden.

  • Um ein Objekt umzuwandeln, markieren Sie es, klicken Sie im Menü Zeichnen (Symbolleiste Zeichnen) auf Gruppierung aufheben und dann auf Gruppierung.

  • Wenn Sie das Objekt nicht umwandeln können, öffnen Sie es in einem anderen Zeichnen-Programm, drehen Sie es dort, und speichern Sie es anschließend. Wenn Sie es in Microsoft Graph erneut öffnen, wird es gedreht angezeigt.


Die Farbübergänge innerhalb von Objekten sind nicht fließend

  • Stellen Sie sicher, dass die Vergrößerung (Menü Ansicht, Befehl Zoom) auf 100 Prozent eingestellt ist. Schattenmuster können in verkleinerten oder vergrößerten Ansichten nicht fließend angezeigt werden.

  • Wenn der Bildschirm lediglich 16 Farben darstellen kann, wird die Schattierung unter Umständen mit Übergängen angezeigt. Optimal werden Schattierungen auf Monitoren angezeigt, die 256 oder mehr Farben darstellen können.


 Die Linien in einer Zeichnung sind nicht glatt

Die Linien in einer Zeichnung sind nicht glatt

  • Gekrümmte Linien bzw. gerade Linien, die nicht eindeutig vertikal oder horizontal sind, werden auf dem Bildschirm mit kleinen Absätzen angezeigt. Beim Drucken werden die Kurven glatt dargestellt.

  • Zwei Zeichenhilfsmittel auf der Symbolleiste Zeichnen (Menü Autoformen, Befehl Linien), das Zeichenhilfsmittel Kurve [image] und das Zeichenhilfsmittel Freihandform [image] , verleihen Ihren Zeichnungen im Gegensatz zum Zeichenhilfsmittel Freihand [image] ein glatteres Aussehen.

  • Versuchen Sie, die Vergrößerung zu erhöhen (Menü Ansicht, Befehl Zoom...). Das Zeichnen von Details wird bei der Zoom-Einstellung von 200 Prozent erleichtert.

  • Versuchen Sie, in der Windows-Systemsteuerung die Mauszeigergeschwindigkeit auf den niedrigsten Wert einzustellen. Das Ausführen der Zeichnungen kann mit einer langsamen Geschwindigkeit vereinfacht werden.

  • Sie können die Form von Freihandformen anpassen, um diese fließender erscheinen zu lassen. Klicken Sie auf die Form und dann in der Symbolleiste Zeichnen auf Zeichnen. Klicken Sie anschließend auf Punkte bearbeiten, um die Scheitelpunkte anzeigen zu lassen. Ziehen Sie anschließend die Scheitelpunkte. Stellen Sie sicher, dass die Vergrößerung auf 200 Prozent eingestellt ist (Menü Ansicht, Befehl Zoom...).

  • Sie können Freihandformen glätten, indem Sie einzelne Scheitelpunkte entfernen. Klicken Sie auf die Form und anschließend im Menü Zeichnen auf Punkte bearbeiten, um die Scheitelpunkte anzeigen zu lassen. Zeigen Sie auf den Scheitelpunkt, den Sie entfernen möchten, und drücken Sie anschließend beim Klicken auf den Scheitelpunkt STRG.


Nach dem Hinzufügen eines 3D-Effektes zu einem Zeichnungsobjekt wird der Objektschatten nicht mehr angezeigt

Sie können einem Zeichnungsobjekt nicht gleichzeitig Schatten und 3D-Effekte zuweisen.


Nach dem Ausrichten der Zeichnungsobjekte werden diese übereinander gestapelt

Je nachdem, welche Ausrichtungsoption Sie gewählt haben, werden Objekte nach oben, unten, links oder rechts verschoben und könnten ein anderes Objekt an dieser Stelle verdecken. Sie können die Ausrichtung mit dem Befehl Rückgängig (Menü Bearbeiten) ungeschehen machen und die Zeichnungsobjekte an eine neue Position verschieben, bevor Sie sie ausrichten.


Nach dem Aufheben der Gruppierung von Zeichnungsobjekten kann die Gruppierung nicht wiederhergestellt werden

Wenn Sie mit mehreren Gruppen von Zeichnungsobjekten arbeiten, stellen Sie sicher, dass Sie ein Zeichnungsobjekt markiert haben, das Sie erneut gruppieren möchten. Wenn Sie Microsoft Graph schließen und zu einem späteren Zeitpunkt die Objekte erneut gruppieren möchten, markieren Sie die Objekte, indem Sie während des Klickens auf jedes Objekt die EINGABETASTE gedrückt halten. Klicken Sie anschließend im Menü Zeichnen (Symbolleiste Zeichnen) auf Gruppierung.


Elemente im Menü Ausrichten oder Verteilen sind abgeblendet und können nicht aktiviert werden

Sie müssen mindestens zwei Zeichnungsobjekte markieren, damit die Ausrichtungsoptionen verfügbar werden, und mindestens drei Objekte, um die Verteilungsoptionen aktivieren zu können.


Beim Ändern der Füllfarbe eines Zeichnungsobjektes mit Schatten oder 3D-Effekt wird die Farbe des Schattens oder 3D-Effektes nicht geändert

Das Ändern der Füllfarbe wirkt sich lediglich auf die Fläche des Zeichnungsobjektes aus. Um die Farbe des Schattens oder 3D-Effektes zu ändern, verwenden Sie die Schaltflächen Schatten oder 3D auf der Symbolleiste Zeichnen.


 Der Rahmen eines Zeichnungsobjektes wird nicht angezeigt

Der Rahmen eines Zeichnungsobjektes wird nicht angezeigt

  • Wenn Sie einem Zeichnungsobjekt einen 3D-Effekt hinzufügen, wird der Rahmen entfernt.

  • Der Rahmen wurde entfernt oder weist dieselbe Farbe auf wie der Hintergrund, oder das Objekt wurde mit einem Hervorhebungs- oder Prägungsschatten versehen. Um einen sichtbaren Rahmen hinzuzufügen, markieren Sie das Objekt. Klicken Sie dann auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image] und anschließend auf eine Farbe für den Rahmen.


 Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden

Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden

Bei der Grafik handelt es sich um ein Bitmap, dessen Gruppierung nicht aufgehoben werden kann und das nicht in ein Zeichnungsobjekt umgewandelt werden kann.

Sie können das Bitmap in einem Bildbearbeitungsprogramm ändern. Wenn Sie das Bitmap beispielsweise kippen oder drehen möchten, öffnen Sie dieses in einem Programm wie Microsoft Photo Editor, kippen oder drehen Sie das Bitmap, und fügen Sie es dann in dem Tabellenblatt oder dem Diagrammblatt ein.


Obwohl Füllbereich, Rahmen, Schatten oder 3D-Effekt geändert wurden, werden beim Zeichnen eines Objektes die alten Einstellungen angewendet

Auf das neue Zeichnungsobjekt wird der Standardstil angewendet. Um die Standardeinstellungen für das neue Objekt zu ändern, markieren Sie ein Objekt, das die gewünschten Attribute aufweist. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Vorgaben für AutoForm bestimmen.


Die Farbe einiger Teile einer Grafik kann nicht geändert werden

Versuchen Sie, die Gruppierung der Grafik aufzuheben, und verwenden Sie anschließend die Hilfsmittel in der Symbolleiste Zeichnen, um die Farben zu ändern.


Die Sprechblase des Office-Assistenten wird nicht mehr angezeigt

  • Eine Sprechblase mit einem Tipp bzw. einer Meldung kann eine andere verdecken. Schließen Sie die Sprechblase im Vordergrund, um die dahinterliegende Sprechblase anzuzeigen.

  • Einige Sprechblasen werden automatisch geschlossen, wenn Sie auf das Programmfenster klicken. Diese Meldungen dienen Informationszwecken und erfordern keine Reaktion Ihrerseits. Eine solche Meldung wird erst dann wieder angezeigt, wenn Sie die Aktion wiederholen, die zum Anzeigen der Meldung geführt hat.


(Ohne Titel)

Ein Flächendiagramm betont die Änderung einer Größe über die Zeit. Durch die Anzeige der Summe der dargestellten Werte zeigt ein Flächendiagramm auch die Beziehung von Teilen zum Ganzen.

In diesem Beispiel betont ein Flächendiagramm die gesteigerten Verkaufszahlen in Washington und verdeutlicht den Beitrag der einzelnen Bundesstaaten zum Gesamtverkauf.


(Ohne Titel)

Ein Balkendiagramm vergleicht einzelne Elemente. Kategorien werden vertikal und Werte horizontal angeordnet, um den Vergleich der Werte stärker zu verdeutlichen als die Abhängigkeit von der Zeit.

Gestapelte Balkendiagramme zeigen die Beziehung einzelner Elemente zum Ganzen.


(Ohne Titel)

Bei einem Blasendiagramm handelt es sich um eine Art Punkt (XY)-Diagramm. Die Größe der Datenpunktmarkierung kennzeichnet den Wert einer dritten Variablen.

Geben Sie zum Anordnen der Daten die X-Werte in einer Zeile oder Spalte sowie die dazugehörigen Y-Werte und Blasengrößen in den benachbarten Zeilen bzw. Spalten ein.

Das Diagramm in diesem Beispiel zeigt, dass die Firma A über die meisten Produkte und den größten Marktanteil verfügt, aber nicht über die höchsten Verkaufszahlen.


(Ohne Titel)

Ein Säulendiagramm zeigt Datenänderungen in einem Zeitraum oder stellt Vergleiche zwischen Elementen bildlich dar. Die Kategorien werden horizontal und die Werte vertikal angeordnet, um die Änderung über die Zeit zu verdeutlichen.

Gestapelte Säulendiagramme zeigen die Beziehung einzelner Elemente zum Ganzen. Das perspektivische 3D-Säulendiagramm vergleicht Datenpunkte entlang zweier Achsen.

In diesem 3D-Diagramm können Sie vier Quartale mit den Verkaufsergebnissen in Europa mit den Ergebnissen von zwei anderen Bereichen vergleichen.


(Ohne Titel)

Die kegel-, zylinder- und pyramidenförmigen Datenpunktmarkierungen können den Effekt von 3D-Säulen- und Balkendiagrammen wesentlich steigern.

3D-Balkendiagramm mit zylinderförmigen Datenpunktmarkierungen

3D-Säulendiagramm mit pyramidenförmigen Datenpunktmarkierungen


(Ohne Titel)

Ähnlich wie ein Kreisdiagramm zeigt ein Ringdiagramm die Beziehung von Teilen zum Ganzen, kann jedoch mehr als eine Datenreihe enthalten. Jeder Ring des Ringdiagramms stellt eine Datenreihe dar.


(Ohne Titel)

Ein Liniendiagramm zeigt Datentrends in gleichmäßigen Intervallen.


(Ohne Titel)

Ein Kreisdiagramm zeigt die Größe von Elementen, aus denen eine Datenreihe besteht, proportional zu der Summe der Elemente an. Es zeigt immer nur eine Datenreihe an und ist nützlich, wenn Sie ein signifikantes Element betonen möchten.

Um die Anzeige kleiner Segmente zu erleichtern, können Sie diese in einem Kreisdiagramm als ein Element gruppieren und das betreffende Element anschließend in einem kleineren Kreis- oder Balkendiagramm neben dem Hauptdiagramm getrennt darstellen.

Kreisdiagramm mit einem kleineren Kreisdiagramm


(Ohne Titel)

In einem Netzdiagramm verfügt jede Rubrik über eine eigene Größenachse, die sternförmig von dem Mittelpunkt ausgeht. Linien verbinden alle Werte in derselben Reihe.

Ein Netzdiagramm vergleicht die Gesamtwerte mehrerer Datenreihen. In diesem Diagramm stellt die Datenreihe, die die größte Fläche überdeckt, Ware A, das Produkt mit dem höchsten Vitamingehalt dar.


(Ohne Titel)

Ein Punkt (XY)-Diagramm zeigt die Beziehungen zwischen den numerischen Werten in mehreren Datenreihen oder stellt zwei Zahlengruppen als eine Reihe von XY-Koordinaten dar. Es zeigt ungleiche Datenintervalle, oder Cluster, und wird häufig für wissenschaftliche Daten verwendet.

Geben Sie beim Anordnen der Daten die X-Werte in einer Zeile oder Spalte ein und dann die entsprechenden Y-Werte in den benachbarten Zeilen oder Spalten.

In einem Diagramm darzustellende Daten


(Ohne Titel)

Das Kursdiagramm wird oftmals zur Darstellung von Aktienkursen verwendet. Dieses Diagramm kann auch für wissenschaftliche Daten verwendet werden, um beispielsweise Temperaturänderungen darzustellen. Sie müssen die Daten in der richtigen Reihenfolge anordnen, um solche und andere Kursdiagramme zu erstellen.

Ein Kursdiagramm, das Volumen misst, verfügt über zwei Größenachsen: eine für die Spalten, die das Volumen messen, und eine andere für die Aktienkurse. Sie können Volumen in einem Höchst-Tiefst-Geschlossen- oder einem Geöffnet-Höchst-Tiefst-Geschlossen-Diagramm einschließen.

Kursdiagramm mit zwei Größenachsen


(Ohne Titel)

Ein Oberflächendiagramm ist nützlich, wenn Sie die optimalen Kombinationen von zwei Datenmengen finden möchten. Wie in einer topografischen Karte kennzeichnen Farben und Muster Bereiche, die im selben Wertebereich liegen.

Dieses Diagramm zeigt die verschiedenen Kombinationen von Temperatur und Zeit, die dasselbe Maß mechanischer Spannung erzeugen.


Ändern des Standarddiagrammtyps

  1. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  2. Klicken Sie in der Registerkarte Standardtypen oder Benutzerdefinierte Typen auf den gewünschten Diagrammtyp.

    In der Registerkarte Benutzerdefinierte Typen werden das aktuelle Standarddiagramm, die vordefinierten angepassten Diagrammtypen und die von Ihnen hinzugefügten angepassten Diagrammtypen aufgelistet. Sie können ein Diagramm des bevorzugten Typs mit den gewünschten Elementen und Formaten erstellen und dann als angepassten Diagrammtyp speichern.

    Wie wird's gemacht?

  3. Klicken Sie auf Standard Diagrammtyp und dann auf Ja.

  4. Um das Dialogfeld zu schließen, ohne den Typ des aktuellen Diagramms zu ändern, klicken Sie auf Abbrechen.

    Um das Dialogfeld zu schließen und den Typ des aktuellen Diagramms zu ändern, klicken Sie auf OK.


Verwenden des markierten Diagramms als Standarddiagrammtyp

  1. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  2. Klicken Sie in der Registerkarte Benutzerdefinierte Typen auf Standard Diagrammtyp und dann auf Ja.

  3. Wird das Dialogfeld Benutzerdefiniertes AutoFormat hinzufügen eingeblendet, geben Sie im Feld Name einen Namen und im Feld Beschreibung eine Erläuterung ein, und klicken Sie dann auf OK.


 Info über das Formatieren von Diagrammen

Info über das Formatieren von Diagrammen

Dieses Thema enthält Referenzinformationen über:

Farben, Strukturen und Füllbereiche mit fließendem Farbverlauf

Zahlenformate, Achsenskalierung und Teilstriche

Schriftarten und gedrehter Text

Besondere Optionen für die einzelnen Diagrammtypen

Diagramm mit Formatierung

Abbildung 1

Farben, Strukturen und Füllbereiche mit fließendem Farbverlauf

Sie können Datenpunktmarkierungen, dem Diagrammbereich, der Zeichnungsfläche und anderen Diagrammelementen Farben, Rahmen und Fülleffekte zuweisen.

In der Abbildung 1 ist der Darstellungsbereich mit einem zweifarbigen Fließmuster gefüllt. Die Datenpunktmarkierung für die erste Datenreihe (Tatsächlich) ist mit einer Struktur gefüllt. Die Datenpunktmarkierung für die zweite Reihe (Vorhersage) ist mit einer Farbe gefüllt. Die Datenpunktmarkierung für die dritte Reihe (Kosten) verfügt über einen Schatten.

Weitere Informationen

Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Ändern der Farben in einem Oberflächendiagramm

Hinzufügen einer Grafik zu einem Diagrammelement

Zurück zum Anfang

Zahlenformate, Achsenskalierung und Teilstriche

Sie können den auf der Größenachse angezeigten Wertebereich angeben und das Intervall zwischen den Werten entlang der Achse ändern. Das Diagramm in Abbildung 1 zeigt den Wertebereich von $0 bis $140 mit einem Intervall von $20. Sie können darüber hinaus angeben, ob eine Achse über Teilstriche verfügt.

Sie können Zahlen in einem Diagramm genauso formatieren wie in einer Tabelle. Um die meisten gebräuchlichen Zahlenformate zuzuweisen, klicken Sie auf die Achse oder Datenbeschriftung mit der Zahl, die Sie formatieren möchten, und weisen Sie dann die Währungs-, Prozent- oder Punktformatierung zu, indem Sie auf die entsprechenden Schaltflächen in der Symbolleiste Format klicken.

Schaltflächen für die Zahlenformatierung auf der Symbolleiste 'Format'

Abbildung 2

Weitere Informationen

Ändern des Zahlenformats von Zellen oder Diagrammelementen

Ändern der Skalierung der Größenachse

Ändern des Abstandes von Teilstrichen und Teilstrichbeschriftungen auf der Rubrikenachse

Ändern der Darstellung von Teilstrichen und der Position von Teilstrichbeschriftungen auf einer Achse

Zurück zum Anfang

Schriftarten und gedrehter Text

Sie können den Text in einem Diagramm genauso formatieren wie jeden anderen Text. Klicken Sie auf den Text oder das Element, und ändern Sie dann Schriftart, Größe und Farbe, indem Sie auf die entsprechenden Schaltflächen auf der Symbolleiste Format klicken.

Schaltflächen für die Textformatierung auf der Symbolleiste 'Format'

Abbildung 3

Weitere Informationen

Ändern der Schriftart und des Schriftgrads von Diagrammtext

Ausrichten von Text in Diagrammtiteln und Textfeldern

Drehen von Text in einem Diagrammtitel oder entlang einer Achse

Zurück zum Anfang

Besondere Optionen für die einzelnen Diagrammtypen

Für die unterschiedlichen Diagrammtypen stehen spezielle Linien, Balken, Datenpunktmarkierungen und weitere Optionen zur Verfügung. Sie können beispielsweise einen schichtenförmigen Effekt für Säulen- und Balkendiagramme erzielen, indem Sie die Überlappungseigenschaft für die Datenreihe ändern.

Das Liniendiagramm in Abbildung 1 verfügt hinter jeder rautenförmigen Datenpunktmarkierung über einen Schatten und verwendet eine geglättete Linie.

Weitere Informationen

Einstellen der Überlappung oder des Abstandes von Datenpunktmarkierungen in Balken- und Säulendiagrammen

Glätten der Winkel von Liniendiagrammen

Ändern der Größe, Farbe oder Form von Datenpunktmarkierungen in Linien-, Punkt (XY)- oder Netzdiagrammen

Zurück zum Anfang


Der Befehl AutoForm, Textfeld, Grafik, WordArt oder Objekt ist im Menu Format deaktiviert

Die Befehle AutoForm, Textfeld, Grafik, WordArt, oder Objekt sind nur dann verfügbar, wenn das Zeichnungsobjekt, das Textfeld, die Grafik, WordArt oder andere Objekte, die Sie formatieren möchten, vorher markiert wurden.


 Beim Versuch, ein Zeichnungsobjekt zu verschieben, ändert sich dessen Größe und umgekehrt

Beim Versuch, ein Zeichnungsobjekt zu verschieben, ändert sich dessen Größe und umgekehrt

  • Um eine AutoForm mit nichtzugeordnetem Text zu verschieben, ziehen Sie die Form bzw. den Rahmen der Form. Ziehen Sie jedoch nicht einen Ziehpunkt oder den Korrekturziehpunkt. Wenn die AutoForm zugeordneten Text bzw. keinen Füllbereich (wenn z. B. nur der Umriss einer Form angezeigt wird) aufweist, ziehen Sie den Rahmen der AutoForm. Wenn Sie auf die Form mit zugewiesenem Text klicken, markieren Sie den Text.

  • Um die Größe einer markierten AutoForm zu ändern, ziehen Sie einen der Ziehpunkte zur Größenänderung oder den Korrekturziehpunkt. Wenn Sie die Form oder den Rand der Form ziehen, wird entweder der Text in der Form markiert oder die Form verschoben. Die Größe wird dadurch nicht geändert.


 Text in einem Zeichnungsobjekt kann weder gedreht noch gekippt werden

Text in einem Zeichnungsobjekt kann weder gedreht noch gekippt werden

In Microsoft Graph wird Text, der einer AutoForm nicht zugeordnet ist, mit der Form verschoben. Der Text kann jedoch nicht mit der Form gedreht bzw. gekippt werden (wird z. B. in einem Winkel oder umgekehrt angezeigt). Um die Position des Textes in einer Form zu ändern, klicken Sie auf den Rahmen der Form und dann im Menü Format auf AutoForm, und wählen Sie anschließend in den Registerkarten Ausrichtung und Abstände die gewünschten Optionen aus.


Das Importieren einer Grafik ist nicht möglich

Sie haben unter Umständen nicht den richtigen Grafikfilter im entsprechenden Ordner installiert, oder der Filter könnte beschädigt sein. Löschen Sie den von Ihnen verwendeten Filter aus dem Ordner C:\Programme\Gemeinsame Dateien\Microsoft Shared\Grphflt. Installieren Sie anschließend den Filter erneut.