Informationen zum Hilfefenster

Sobald Sie auf ein Thema in der Sprechblase des Office-Assistenten klicken oder im Menü ? auf Programmname-Hilfe, wird das Hilfefenster eingeblendet. Das Hilfefenster enthält zwei Ausschnitte – den Themenausschnitt und den Navigationsausschnitt.

Ansicht der Hilfe im Themenausschnitt

Wenn Sie in der Sprechblase des Assistenten auf ein Thema klicken, wird der Themenausschnitt eingeblendet und zeigt das gewählte Hilfethema an. Sie können das Thema drucken lassen, und Sie können nach vorne und nach hinten Themen durchsuchen, die Sie bereits gesehen haben. Wenn Sie Hilfe aus dem Inhaltsverzeichnis benötigen, klicken Sie auf Anzeigen [image], um den Navigationsausschnitt anzeigen zu lassen.

Suche nach Hilfe im Navigationsauschnitt

Mit dem Navigationsausschnitt verfügen Sie über eine alternative Methode der Hilfesuche. Zwar ist der Navigationsausschnitt immer verfügbar, ob der Assistent nun aktiviert oder deaktiviert ist, im letzteren Fall stellt er aber die einzige Möglichkeit dar, ein Hilfethema zu finden. Der Navigationsauschnitt bietet folgende Suchmöglichkeiten:

Ansicht des Inhaltsverzeichnisses Sie können das Inhaltsverzeichnis der Hilfe ansehen, indem Sie auf die Registerkarte Inhalt klicken.

Eingabe einer Frage Wenn Sie eine Frage zu einem Programm aus Microsoft Office eingeben möchten, klicken Sie auf die Registerkarte Antwort-Assistent.

Suche nach Stichwörtern Klicken Sie auf die Registerkarte Index, wenn Sie nach bestimmten Wörtern suchen oder aus einer Stichwortliste wählen möchten. Sie können auf die Liste der Themen, die gefunden werden, Einfluss nehmen, indem Sie Stichwörter zu Ihrer Suche hinzunehmen oder aus ihr entfernen. Auf diese Weise können Sie die Suche immer enger gestalten, bis nur noch die wichtigsten Themen und Stichwörter auf der Liste stehen.

Weitere Informationen

Verwendung von Stichwörtern zur Begrenzung der Hilfesuche

Hilfesuche durch Eingabe einer Frage in das Hilfefenster

Drucken eines Hilfethemas


Drucken eines Hilfethemas

Drucken des aktuellen Themas

  1. Klicken Sie auf Drucken [image].

  2. Wählen Sie die gewünschten Druckoptionen.

Drucken mehrerer Themen

  1. Klicken sie auf die Registerkarte Inhalt.

    Falls die Registerkarte Inhalt nicht sichtbar ist, klicken Sie auf Anzeigen [image] , um den Navigationsausschnitt anzeigen zu lassen.

  2. Wählen Sie die gewünschte Überschrift, und klicken Sie dann auf Drucken [image].

  3. Wählen Sie aus dem Folgenden aus:

    Wenn Sie das aktuelle Thema drucken möchten, klicken Sie auf Aktuelle Seite drucken.

    Wenn Sie alle Themen unter der gewählten Überschrift drucken möchten, klicken Sie auf Alles unter der aktuellen Überschrift drucken.

  4. Wählen Sie die gewünschten Druckoptionen.


Hilfesuche durch Eingabe einer Frage in das Hilfefenster

  1. Klicken Sie im Hilfefenster auf die Registerkarte Antwort-Assistent.

    Wenn die Registerkarte Antwort-Assistent nicht sichtbar ist, klicken Sie auf Anzeigen [image], um den Navigationsausschnitt anzeigen zu lassen.

  2. Geben Sie im Feld Was möchten Sie tun? Ihre Frage ein, und klicken Sie dann auf Suchen.

  3. Klicken Sie auf ein Hilfethema im Feld Thema zur Anzeige auswählen, um die Hilfethemen zu ansehen, in denen Ihre Fragen beantwortet werden.


Verwendung von Stichwörtern zur Begrenzung der Hilfesuche

  1. Klicken Sie im Hilfefenster auf die Registerkarte Index.

    Wenn die Registerkarte Index nicht sichtbar ist, klicken Sie auf Anzeigen [image] , um den Navigationsausschnitt anzeigen zu lassen.

  2. Geben Sie im Feld Zu suchendes Schlüsselwort ein oder mehrere Stichwörter ein, nach denen Sie suchen möchten.

  3. Wenn Sie aus einer vorgegebenen Stichwortliste auswählen möchten, klicken Sie auf ein oder mehrere Stichwörter im Feld Oder Schlüsselwörter auswählen, und klicken Sie dann auf Suchen.

  4. Klicken Sie auf ein Hilfethema im Feld Thema auswählen, um die Hilfethemen anzusehen, die zu den eingegebenen Kriterien passen.