 Microsoft Office Update im Web

Microsoft Office Update im Web

Anmerkung Der Hyperlink in diesem Hilfethema führt zum Web. Sie können jederzeit zurück zur Hilfe wechseln.

Wenn Sie im Menü ? auf Office im Web klicken, wird die Microsoft Office Update-Website während der Arbeit in Microsoft Outlook geöffnet. In der Homepage erhalten Sie Antworten auf häufig gestellte Fragen zu Outlook. Sie finden hier außerdem aktuelle Tipps, Vorlagen, zusätzliche Produktfunktionen, aktualisierte Hilfedateien und Antworten auf wichtige Fragen zur Produktunterstützung.


Erwerben des Microsoft Office 2000/Visual Basic Programmierhandbuches

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Das Microsoft Office 2000/Visual Basic Programmierhandbuch richtet sich an Anwender mit Grundkenntnissen in Visual Basic für Applikationen. Hier können Sie erfahren, wie Sie prägnanten, schlanken und effizienten Code in der leistungsfähigen Programmiersprache von Microsoft Office 2000 schreiben. Mit diesem Buch können Sie Ihre Produktivität bei der Arbeit mit Visual Basic für Applikationen steigern, indem Sie Tools an bestimmte Bedürfnisse anpassen. Dies umfasst unter anderem das Erstellen von benutzerdefinierten Befehlen, Menüs, Dialogfeldern, Meldungen und Schaltflächen sowie das Anzeigen von benutzerdefierter Hilfe für diese Elemente.

Sie erhalten das Microsoft Office 2000/Visual Basic Programmierhandbuch in Buchhandlungen mit Computerliteratur oder direkt bei Microsoft Press.

Veröffentlichungen von Microsoft Press sind weltweit in allen guten Buchhandlungen erhältlich: Microsoft Office 2000/Visual Basic Programmierhandbuch (ISBN: 3-86063-289-2). Weitere Informationen finden Sie auf der Website von Microsoft Press.


Erwerben des Microsoft Office 2000 Resource Kit

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Das Microsoft Office 2000 Resource Kit ist der maßgebliche Leitfaden für die Installation, Konfiguration und den Betrieb von Microsoft Office in Ihrem Unternehmen. Er richtet sich an Systemadministratoren, Berater und fortgeschrittene Anwender und enthält alle benötigten Informationen zu Microsoft Office unter Windows 95, Windows 2000 und Macintosh.

Sie erhalten das Microsoft Office 2000 Resource Kit in Buchhandlungen mit Computerliteratur oder direkt bei Microsoft Press.

Veröffentlichungen von Microsoft Press sind weltweit in allen guten Buchhandlungen erhältlich: Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) (ISBN: 8-86063-283-3). Weitere Informationen finden Sie auf der Website von Microsoft Press.

Sie können das Microsoft Office 2000 Resource Kit außerdem bei Microsoft aus dem World Wide Web herunterladen.


 Microsoft Knowledge Base

Microsoft Knowledge Base

Anmerkung Einige der Hyperlinks in diesem Hilfethema führen zum Web. Sie können jederzeit zurück in die Hilfe wechseln.

Die Microsoft Knowledge Base (KB) ist für Microsoft-Support-Ingenieure und Microsoft-Kunden die wichtigste Quelle für Produktinformationen. Diese umfassende Sammlung von Artikeln, die täglich aktualisiert werden, enthält detaillierte Anweisungen, Antworten auf technische Fragen, Informationen zu bekannten Problemen und Lösungen hierzu von Microsoft. Verwenden Sie Text- und Stichwortabfragen, um Informationen in der KB abzurufen.

Sie können im World Wide Web auf die KB zugreifen. Diese Site bietet Volltextsuche und automatische Hyperlinks zu Dateien in der Microsoft Software Library (MSL), so dass Sie Dateien direkt aus KB-Artikeln downloaden können.

Die KB steht Ihnen außerdem auf der Microsoft TechNet- und der Microsoft Developer Network-CD zur Verfügung.


Microsoft Press

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Microsoft Press veröffentlich Schulungs- und Supportunterlagen, mit denen Sie Microsoft Office, Microsoft Windows 95/98 und Microsoft Windows 2000 noch besser nutzen können.

Unabhängig davon, ob Sie ein eher unerfahrerener Anwender, fortgeschrittener Anwender, Supporttechniker oder sogar Softwareentwickler sind, Microsoft Press bietet genau die richtige Veröffentlichung für Sie: von Handbüchern für Anfänger und Schulungsunterlagen für den Selbstunterricht über Nachschlagewerke und technische Ressourcen bis hin zu Programmierhandbüchern.

Die nächstgelegene Bezugsquelle für Produkte von Microsoft Press auf der ganzen Welt erfahren Sie auf der Website von Microsoft Press Web, oder indem Sie sich an Ihren Microsoft-Händler wenden. Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.


Microsoft Software Library

Anmerkung Einige der Hyperlinks in diesem Hilfethema führen zum Web. Sie können jederzeit zurück zur Hilfe wechseln.

Die Microsoft Software Library (MSL) ist eine im Web verfügbare Zusammenstellung von kostenlosen Binärdateien (Nicht-Textdateien) für alle Microsoft-Produkte. Die MSL enthält z. B. Gerätetreiber, Dienstprogramme, Hilfedateien und technische Artikel.

Sie können im World Wide Web auf die MSL zugreifen.

Darüber hinaus steht Ihnen die MSL auf der Microsoft TechNet- und der Microsoft Developer Network-CD zur Verfügung. Klicken Sie hierauf, um Informationen zu den Microsoft TechNet- und Microsoft Developer Network-CDs zu erhalten.


Microsoft TechNet- und Microsoft Developer Network-CD-ROMs

Anmerkung Der Hyperlink in diesem Hilfethema führt zum Web. Sie können jederzeit zurück zur Hilfe wechseln.

Microsoft TechNet ist eine umfassende Informationsquelle für Auswertung, Einsatz und Support von Microsoft-Produkten im geschäftlichen Bereich. Bei einem TechNet-Abonnement erhalten Sie jeden Monat das gesammelte Wissen der gesamten Microsoft Software Service-Abteilung auf CD-ROM. TechNet bietet Ihnen schnell ausführliche Antworten auf Fragen zu Programmen, zur Netzwerkverwaltung, zur Implemetierung von Systemen und zur Datenbankadministration sowie Treiber und Patches, Forschungsrichtungen und Produktauswertungen. Mehr als 250.000 Seiten an ausführlicher technischer Information helfen Ihnen, in noch weniger Zeit noch mehr zu erreichen. Wenn Sie in Deutschland Microsoft TechNet abonnieren möchten, rufen Sie die Nummer 0130-824 817 an. Für die deutschsprachige Schweiz gilt die Nummer 155-7385 und für die französischsprachige Schweiz die Nummer 155-7382. Für alle anderen Länder gilt die Nummer 00353-1-7038738.

Die Microsoft Developer Network (MSDN) Library ist die umfassende Quelle für Informationen zur Programmierung und von Toolkits für alle Entwickler von Anwendungen für die Betriebssysteme Microsoft Windows 95/98 und Windows 2000 sowie für Anwender, die Produkte von Microsoft zu Entwicklungszwecken einsetzen. Abonennten mit einem jährlichen MSDN-Abonnement erhalten regelmäßig die neuesten Informationen und ein Rundschreiben und können weitere Informationsquellen nutzen. Wenn Sie das Microsoft Developer Network abonnieren möchten, rufen Sie 0031 10 258-8864 an, oder besuchen Sie MSDN Online.

Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.


Websites zu Zertifizierungsstellen und Authenticode-Verfahren

Anmerkung Die Hyperlinks in diesem Hilfethema führen zum Web. Sie können jederzeit zurück zur Hilfe wechseln.

Klicken Sie hierauf, um Informationen zu Zertifizierungsstellen zu erhalten, die Dienste für Microsoft-Produkte anbieten.

Weitere Informationen zum Microsoft Authenticode-Verfahren und der Verwendung von digitalen Zertifikaten finden Sie auf der Webseite Microsoft Authenticode Technology.


Verwenden von Outlook mit einem Lotus cc:Mail Post Office

Sie können Microsoft Outlook als E-Mail-Client für ein Lotus cc:Mail Post Office verwenden. Wenn Sie Outlook mit einem Lotus cc:Mail Post Office verwenden, sind nicht alle erweiterten Funktionen von Outlook verfügbar.

Damit Sie Outlook mit einem Lotus cc:Mail Post Office verwenden können, müssen Sie bestimmte Systemdateien hinzufügen und anschließend ein Benutzerprofil erstellen, das den cc:Mail-Informationsdienst enthält. Wenden Sie sich an Ihren Systemadministrator, oder lesen Sie die Informationen in der Microsoft-Website.

Nachdem Sie den cc:Mail-Informationsdienst hinzugefügt haben, können Sie auf Hilfethemen für Benutzer von Lotus cc:Mail Post Office zugreifen. Klicken Sie dazu im Menü ? auf cc:Mail-Hilfethemen.


Eingabehilfen für Benutzer mit körperlicher Behinderung

Anmerkung Einige der Hyperlinks in diesem Hilfethema führen zum Web. Sie können jederzeit zurück zur Hilfe wechseln.

Microsoft Outlook bietet Funktionen, die Menschen mit Sehschwäche das Lesen und Menschen mit motorischer Behinderung das Navigieren in Outlook erleichtern.

Anmerkung Um das Hilfefenster zu aktivieren, drücken Sie F6. Drücken Sie dann die TAB-TASTE, um zum nächsten Link zu springen, und drücken Sie die EINGABETASTE, um einen Link zu öffnen. Zum vorherigen Link kehren Sie zurück, indem Sie ALT+NACH-LINKS drücken. Zum nächsten Link springen Sie mit der Tastenkombination ALT+NACH-RECHTS.

In diesem Hilfethema finden Sie Informationen zu folgenden Punkten:

Informationen für Benutzer, die Sprachausgaben verwenden

Informationen für Benutzer mit Sehschwäche

Informationen für Benutzer, die Tastenkombinationen anstelle der Maus verwenden

Abrufen von Informationen zu Eingabehilfen im World Wide Web

Informationen für Benutzer, die Sprachausgaben verwenden

Wenn Sie eine Ansicht anpassen, kann dies die Verwendung einer Sprachausgabe erleichtern.

  • Sie können Symbole in Textfelder umwandeln, so dass Sie den entsprechenden Text lesen können. Wenn Sie beispielsweise das Feld Priorität von einem Symbol (das der Standard ist) in Text umwandeln, liest die Sprachausgabe den Prioritätsstatus (z. B. Normal, Niedrig oder Hoch) für ein Element, anstatt die Informationen zu überspringen.

  • Ebenso können Sie das Symbol Anlage in Text umwandeln, so dass die Sprachausgabe es lesen kann.

  • Darüber hinaus haben Sie die Möglichkeit, nicht benötigte Spalten zu entfernen, benötigte Spalten hinzuzufügen und die Breite der Spalten zu ändern. Dadurch liest die Sprachausgabe nur die Informationen, die für Sie relevant sind, in der gewünschten Reihenfolge, so dass Sie die gesuchten Informationen schneller finden.

  • Wenn eine Spalte zu schmal ist, werden die darin enthaltenen Daten abgeschnitten, und die Sprachausgabe kann sie nicht lesen. Um dies zu verhindern, verbreitern Sie die Spalten. Das beste Ergebnis erzielen Sie mit der Option Optimale Breite.

    Ändern eines Symbolfeldes in ein Textfeld

    Festlegen, wie die Sprachausgabe Anlagen liest

    Hinzufügen und Entfernen von Spalten in einer Ansicht

    Ändern der Spaltenbreite

Zurück zum Anfang

Informationen für Benutzer mit Sehschwäche

Sie können die Lesbarkeit von Nachrichten verbessern, indem Sie den Schriftgrad und das Format von Text ändern.

Ändern der Schriftarten und Formate in einer Ansicht

Ändern des Schriftgrades von Text

Ändern von empfangenen Nachrichten in unformatierten Text

Zurück zum Anfang

Informationen für Benutzer, die Tastenkombinationen oder das Zeigegerät Microsoft IntelliMouse verwenden

Sie können die Funktionen von Outlook ohne eine Maus verwenden. Sie haben jedoch auch die Möglichkeit, die Verwendung von Mausfunktionen mit Hilfe des Zeigegeräts IntelliMouse zu vereinfachen.

Verwenden des Zeigegeräts IntelliMouse, um einen Bildlauf durchzuführen, zu zoomen und die Ansicht zu wechseln

Tastenkombinationen für das grundlegende Navigieren

Wenn Sie Windows verwenden, können Sie Systemoptionen für Eingabehilfen festlegen oder ändern. Die Windows-Funktion Tastaturmaus beispielsweise ermöglicht es Ihnen, die Zehnertastatur zu verwenden, um den Mauszeiger zu bewegen, auf Elemente zu klicken oder doppelzuklicken und Elemente zu ziehen. Weitere Informationen über die in Windows verfügbaren Eingabehilfen erhalten Sie, indem Sie auf die Windows-Schaltfläche Start, auf Hilfe und auf die Registerkarte Index klicken und dann Eingabehilfen eingeben.

Zurück zum Anfang

Abrufen von Informationen zu Eingabehilfen im World Wide Web

Wenn Sie Zugriff auf das World Wide Web haben, können Sie Informationen über die Verwendung der Eingabehilfen in den Betriebssystemen Microsoft Windows, Windows NT Workstation, Windows 2000 Professional und MS-DOS sowie in Microsoft Internet Explorer lesen. Öffnen Sie hierzu die Website zu den Eingabehilfen von Microsoft.


Microsoft Jahr 2000-Ressourcen-Center

Anmerkung Der Hyperlink in diesem Hilfethema führt zum Web. Sie können jederzeit zurück zur Hilfe wechseln.

Das Microsoft Jahr 2000-Ressourcen-Center bietet Informationen darüber, inwiefern Microsoft-Produkte von dem Wechsel zum Jahr 2000 betroffen sind. Sie finden in dieser Website Informationen zu folgenden Fragen:

  • Welche Probleme können bei bestimmten Unternehmensverfahren und Computersystemen beim Wechsel des Datums vom 31. Dezember 1999 zum 1. Januar 2000 auftreten?

  • Wie wird bei Microsoft-Produkten die korrekte Verarbeitung von Datumsangaben im Zusammenhang mit dem Wechsel zum Jahr 2000 gewährleistet? Bei manchen Produkten ist möglicherweise besondere Betriebssystemsoftware oder eine zusätzliche Supportdatei erforderlich, damit Datumsangaben, bei denen das Jahr nur durch zwei Stellen angegeben wird (z. B. 28.02.00 statt 28.02.2000), ordnungsgemäß gespeichert und verarbeitet werden.

  • Dienste und Tools, die Ihnen helfen, für Ihr System die richtigen Maßnahmen für den Wechsel zum Jahr 2000 zu treffen.

Weitere Informationen hierzu finden Sie im Microsoft Jahr 2000-Ressourcen-Center.