 Info über Webordner und Diskussionen auf Webseiten

Info über Webordner und Diskussionen auf Webseiten

Mit Hilfe der Funktion Webordner können Dateien auf einem Webserver gespeichert und Ordner und Dateien auf Webservern angezeigt und verwaltet werden. Der Zugriff auf Webordner kann vom Browser aus erfolgen, von Microsoft Windows Explorer oder von einem der zu Microsoft Office 2000 gehörigen Programme. Klicken Sie hierauf, um mehr über Webordner zu erfahren.

Die Funktion Diskussionen ist nur in Microsoft Office Servererweiterungen verfügbar. Diese Komponente wird von Ihrem Systemadministrator eingerichtet.

In diesem Hilfethema finden Sie Informationen zu folgenden Punkten:

Verwenden von Diskussionen mit Diskussionsfaden für die Teamarbeit

Browservoraussetzungen

Starten und Anzeigen von Diskussionen

Bearbeiten, Löschen und Beantworten von Diskussionen

Filtern von Diskussionen

Weitere Informationen

Verwenden von Diskussionen mit Diskussionsfaden für die Teamarbeit

Mit Hilfe der Funktion Diskussionen können Sie und andere Personen Kommentare auf einer Webseite einfügen. Die Diskussionen folgen einem Diskussionsfaden, d. h. Antworten auf einen Diskussionskommentar sind direkt unter dem Kommentar verschachtelt. Sie können mehrere Diskussionen gleichzeitig führen. Sie starten eine Diskussion von Ihrem Browser aus. (Allerdings ist dies auch direkt in Microsoft Word, Microsoft Excel und Microsoft PowerPoint möglich.) Mit den Schaltflächen auf der Symbolleiste Diskussionen kann jede Person, die Ihre Webseite anzeigt, eine beliebige Diskussion lesen und beantworten. Anschließend können Sie Diskussionen in Ihrem Browser oder in einem Microsoft Office-Programm überarbeiten und, basierend auf dem Feedback der Diskussionsteilnehmer, Änderungen in die Webseite einarbeiten.

Zurück zum Anfang

Browservoraussetzungen

Sie können die Funktion Diskussionen in fast allen Browsern verwenden. Am besten funktioniert sie allerdings, wenn Sie Microsoft Internet Explorer, Version 4 oder höher, verwenden. Sie können auch frühere Versionen von Internet Explorer verwenden. Außerdem können Sie diese Funktion in anderen Browsern nutzen, beispielsweise in Netscape Navigator, Version 3.0 oder höher, wobei Sie hier allerdings Unterschiede in der Darstellung und der Funktionsweise der Diskussionskomponente feststellen werden. Wenn Sie Diskussionen in einem anderen Browser als Internet Explorer 4 oder höher verwenden möchten, müssen Sie zur Startseite von Office Servererweiterungen gehen. Den URL der Startseite erfahren Sie bei Ihrem Systemadministrator.

Zurück zum Anfang

Starten und Anzeigen von Diskussionen

Sie haben zwei Möglichkeiten, eine Diskussion auf einer Webseite zu starten:

Hinzufügen von Diskussionssymbolen in Zeile Wenn Sie eine Diskussion direkt auf einer Webseite starten, werden Diskussionssymbole [image] am Ende jedes Absatzes angezeigt, der mehr als 30 Zeichen lang ist, am Ende jeder Tabelle, die Zellen mit mehr als 5 Zeichen Inhalt enthält, und hinter jeder Grafik, deren Höhe oder Breite mindestens 30 Pixel beträgt. Starten einer Diskussion in Zeile auf einer Webseite.

Starten einer allgemeinen Diskussion Sie können auch eine allgemeine Diskussion über eine Webseite starten. Wenn eine Webseite Frames enthält, können Sie allgemeine Diskussionen über einzelne Frames einer Webseite mit Frames starten. Die allgemeinen Diskussionen, die Sie starten, werden im Diskussionsfenster angezeigt. Starten einer allgemeinen Diskussion über eine Webseite.

Zurück zum Anfang

Bearbeiten, Löschen und Beantworten von Diskussionen

Sie können nur diejenigen Diskussionskommentare bearbeiten oder löschen, die Sie selbst einer Webseite hinzugefügt haben, es sei denn, Ihr Systemadministrator hat für Sie Bearbeitungs- und Löschberechtigungen eingerichtet. In diesem Fall können Sie alle Diskussionsbeiträge löschen und bearbeiten. Sie können auf beliebige Kommentare antworten.

Zurück zum Anfang

Filtern von Diskussionen

Sie können Diskussionen auf einer Webseite filtern, so dass Sie nur die Diskussionskommentare angezeigt bekommen, die von einem bestimmten Teilnehmer oder innerhalb einer bestimmten Zeitspanne hinzugefügt wurden. Legen Sie z. B. fest, dass nur Kommentare angezeigt werden, die Günther Schmidt innerhalb der letzten Woche hinzugefügt hat.

Zurück zum Anfang

Weitere Informationen

Beantworten eines Diskussionskommentars auf einer Webseite

Bearbeiten eines Diskussionskommentars auf einer Webseite

Löschen eines Diskussionskommentars auf einer Webseite

Auswählen eines Diskussionsservers

Zurück zum Anfang


 Info über Webordner

Info über Webordner

Damit Sie Ordner und Dateien auf einem Webserver erstellen, kopieren, speichern oder verwalten können, muss der Webserver Webordner unterstützen. Außerdem benötigen Sie Zugriff auf einen Webserver. Lassen Sie sich von Ihrem Systemadministrator oder von Ihrem Internetdienstanbieter einen Webserver nennen, mit dem Sie eine Verbindung herstellen können.

Diese Seite enthält Informationen zu den folgenden Themen:

Speichern von Dateien auf Webservern

Anzeigen und Verwalten des Inhalts von Webordnern

Weitere Informationen

Speichern von Dateien auf Webservern

Mit der Funktion Webordner können Sie Dateien auf Webservern speichern. Die Funktion Webordner steht Ihnen in Ihrem Browser, im Windows-Explorer und in jedem Microsoft Office 2000-Programm zur Verfügung. Im Stammverzeichnis der Funktion Webordner Ihres Browsers befindet sich der Assistent zum Hinzufügen eines Webordners. Dieser Assistent hilft Ihnen beim Erstellen eines Ordners, der eine Verknüpfung mit einem Webserver bildet. Eine solche Verknüpfung wird als Webordner bezeichnet. (Sie können einen Webordner auch in einem beliebigen Office 2000-Programm im Dialogfeld Öffnen oder Speichern unter (Menü Datei) erstellen.) Nach Erstellen des Webordners können Sie Dateien und andere Ordner darin speichern.

Zurück zum Anfang

Anzeigen und Verwalten des Inhalts von Webordnern

Sie haben drei Möglichkeiten, Ordner und Dateien in einem Webordner anzuzeigen und zu verwalten:

Im Windows Explorer Wenn Sie den Inhalt eines Webordners anzeigen lassen, sehen Sie eine Liste von Ordnern und Dateien mit den zugehörigen URLs. Diese Dateien und Ordner lassen sich verschieben, kopieren, umbenennen und löschen wie auf einem normalen Dateiserver. Sie können auch die Ordner- und Dateieigenschaften anzeigen lassen sowie Dateien durch Ziehen und Ablegen von einem Webserver auf einen anderen Webserver, einen Dateiserver oder eine Festplatte verschieben.

In einem Office-Programm Im Dialogfeld Öffnen (Menü Datei) können Sie den Inhalt von Webordnern anzeigen lassen und Webordner öffnen. Im Dialogfeld Speichern unter (Menü Datei) haben Sie die Möglichkeit, eine Datei in einem Webordner zu veröffentlichen oder eine Kopie der Datei in einem Webordner zu speichern. Sie erstellen einen Webordner, indem Sie auf der Umgebungsleiste auf Webordner und anschließend auf Neuen Ordner erstellen [image] klicken.

In einem Browser Wenn Sie eine Verbindung mit einem Webserver herstellen, auf dem die Microsoft Office Servererweiterungen laufen, können Sie den Inhalt von Webordnern und die Eigenschaften des zugehörigen Dateisystems in Ihrem Browser anzeigen lassen.

Zurück zum Anfang

Weitere Informationen

Erstellen eines Webordners

Öffnen einer Datei auf einem Webserver

Speichern der Kopie einer Datei auf einem Webserver

Speichern von Präsentationen im Web

Richtlinien für die Verwaltung von Webdateien und Weblinks

Zurück zum Anfang


 Info über Benachrichtigungen über Änderungen an einer Datei oder einem Ordner auf einem Webserver

Info über Benachrichtigungen über Änderungen an einer Datei oder einem Ordner auf einem Webserver

Die Funktion Abonnement ist nur in Microsoft Office Servererweiterungen verfügbar. Diese Komponente wird von Ihrem Systemadministrator eingerichtet.

In diesem Hilfethema finden Sie Informationen zu folgenden Punkten:

Abonnieren einer Datei oder eines Ordners

Empfangen von Benachrichtigungen über Änderungen an Dateien auf Remote-Webservern

Aufheben des Abonnements einer Datei oder eines Ordners

Weitere Informationen

Abonnieren einer Datei oder eines Ordners

Sie können sich per E-Mail über Änderungen an einer Website auf einem Webserver, auf dem Office Servererweiterungen ausgeführt wird, benachrichtigen lassen. Hierzu abonnieren Sie eine Datei oder einen Ordner. Durch das Abonnement werden Sie automatisch und in regelmäßigen Abständen benachrichtigt, wenn eine Datei oder ein Ordner geändert, gelöscht oder verschoben wurde, oder wenn in dem betreffenden Ordner eine neue Datei erstellt wurde. Außerdem können Sie sich benachrichtigen lassen, wenn ein Diskussionskommentar aus einer Datei gelöscht oder ein neuer Kommentar hinzugefügt wurde. Damit Sie eine Datei oder einen Ordner abonnieren können, benötigen Sie Lesezugriff darauf.

Zurück zum Anfang

Empfangen von Benachrichtigungen über Änderungen an Dateien auf Remote-Webservern

Diskussionen werden getrennt von der Datei in einer Datenbank auf dem Webserver gespeichert, auf dem Office Servererweiterungen ausgeführt wird. Dadurch können Sie Diskussionskommentare in eine Datei auf einem beliebigen Webserver einfügen. Wenn Sie eine Datei abonnieren, die sich nicht auf Ihrem Office Servererweiterungen-Server befindet, werden Sie nicht über Änderungen am Inhalt der Datei benachrichtigt. Sie werden jedoch informiert, wenn Diskussionskommentare zu dieser Datei geändert wurden.

Zurück zum Anfang

Aufheben des Abonnements einer Datei oder eines Ordners

Wenn Sie keine Benachrichtigungen über Änderungen an einer Datei oder einem Ordner mehr wünschen, klicken Sie auf den Hyperlink in einer der E-Mail-Nachrichten oder löschen das Abonnement der Datei oder des Ordners auf der Microsoft Office Servererweiterungen-Startseite. Den URL der Startseite erfahren Sie bei Ihrem Systemadministrator.

Zurück zum Anfang

Weitere Informationen

Empfangen von Benachrichtigungen über Änderungen an Webseiten

Beenden der Benachrichtigung über Änderungen an Webseiten

Zurück zum Anfang


 Auswählen eines Diskussionsservers

Auswählen eines Diskussionsservers

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

  1. Wechseln Sie in Ihrem Browser zu der Webseite, der Sie eine Diskussion hinzufügen möchten.

  2. Klicken Sie auf Diskussion [image].

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionsoptionen.

  4. Klicken Sie auf Hinzufügen.

  5. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.

  6. Wenn Ihr Systemadministrator Sicherheitsfunktionen mit Hilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.

  7. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten, beispielsweise Mein Server.


Starten einer Diskussion in Zeile auf einer Webseite

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

  1. Wechseln Sie in Ihrem Browser zu der Webseite, der Sie Diskussionen hinzufügen möchten.

  2. Klicken Sie auf Diskussion [image].

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Fügt eine Diskussion in das Dokument ein [image].

    Das Symbol Fügt eine Diskussion in das Dokument ein [image] wird jeweils am Ende aller Absätze, Tabellen und Grafiken angezeigt, die mehr als 30 Zeichen (bzw. 30 Pixel bei Grafiken) enthalten.

  4. Klicken Sie zum Einfügen einer Diskussion auf das Symbol an der gewünschten Stelle.

  5. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.

  6. Geben Sie unter Diskussionstext Ihren Kommentar ein.

  7. Klicken Sie auf OK.

    Der Text des Diskussionskommentars wird unterhalb des Symbols angezeigt.

Tipp Um eine Diskussion in Zeile auszublenden, klicken Sie für den betreffenden Diskussionskommentar auf Diskussion ausblenden [image].


Hinzufügen einer allgemeinen Diskussion zu einer Webseite

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

  1. Wechseln Sie in Ihrem Browser zu der Webseite, der Sie eine allgemeine Diskussion hinzufügen möchten.

  2. Klicken Sie auf Diskussion [image].

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussion über das Dokument einfügen [image].

  4. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.

  5. Geben Sie unter Diskussionstext Ihren Kommentar ein.

  6. Klicken Sie auf OK.

    Ihr Kommentar wird im Diskussionsfenster am unteren Rand der Webseite angezeigt.

Tipp Um das Diskussionsfenster auszublenden, klicken Sie auf der Symbolleiste Diskussionen auf Diskussionsfenster anzeigen/ausblenden [image].


 Hinzufügen einer allgemeinen Diskussion zu einer Webseite mit Frames

Hinzufügen einer allgemeinen Diskussion zu einer Webseite mit Frames

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

  1. Wechseln Sie in Ihrem Browser zu der Webseite, der Sie eine allgemeine Diskussion hinzufügen möchten.

  2. Klicken Sie auf Diskussion [image].

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussion über das Dokument einfügen [image].

  4. Wählen Sie in der Liste Rahmen den Titel des Rahmens (Frames) aus, dem Sie Kommentare hinzufügen möchten.

    Falls die Webseite keinen Titel hat, wählen Sie in der Liste Rahmen einen URL aus.

  5. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.

  6. Geben Sie unter Diskussionstext Ihren Kommentar ein.

  7. Klicken Sie auf OK.

    Ihr Kommentar wird im Diskussionsfenster am unteren Rand der Webseite angezeigt.

Tipp Um das Diskussionsfenster auszublenden, klicken Sie auf der Symbolleiste Diskussionen auf Diskussionsfenster anzeigen/ausblenden [image].


Bearbeiten eines Diskussionskommentars auf einer Webseite

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

Sie können nur Diskussionskommentare bearbeiten, die Sie selbst geschrieben haben. Hierbei können Sie einen Beitrag einer Diskussion in Zeile bearbeiten, der sich auf einer Webseite hinter einem Absatz, einer Tabelle oder einer Grafik befindet, oder einen Kommentar in einer allgemeinen Diskussion, der im Diskussionsfenster angezeigt wird.

  1. Wechseln Sie in Ihrem Browser zu der Webseite, die den zu bearbeitenden Diskussionskommentar enthält.

  2. Klicken Sie auf Diskussion [image].

  3. Führen Sie einen der folgenden Schritte aus:

    Falls der Beitrag der Diskussion in Zeile nicht angezeigt wird, klicken Sie für den zu bearbeitenden Kommentar auf Diskussion einblenden [image].

    Falls das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image].

  4. Klicken Sie am unteren Rand des zu bearbeitenden Kommentars auf Aktionsmenü anzeigen [image] und dann auf Bearbeiten.

  5. Geben Sie unter Diskussionstext die gewünschten Textänderungen ein.


Beantworten von Diskussionsbeiträgen auf einer Webseite

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

Sie können einen Diskussionsbeitrag in Zeile beantworten, der sich auf einer Webseite hinter einem Absatz, einer Tabelle oder einer Grafik befindet. Sie können auch einen Kommentar in einer allgemeinen Diskussion beantworten, die im Diskussionsfenster angezeigt wird.

  1. Wechseln Sie in Ihrem Browser zu der Webseite mit dem Diskussionskommentar, den Sie beantworten möchten.

  2. Klicken Sie auf Diskussion [image].

    Falls die Diskussionskommentare in Zeile nicht angezeigt werden, klicken Sie für den zu beantwortenden Kommentar auf Diskussion einblenden [image].

    Falls das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image].

  3. Klicken Sie am Ende des in Zeile befindlichen oder allgemeinen Diskussionskommentars, den Sie beantworten möchten, auf Aktionsmenü anzeigen [image] und dann auf Antworten.

  4. Geben Sie unter Diskussionstext Ihre Antwort ein.


Filtern von Diskussionskommentaren auf einer Webseite

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

Sie können Diskussionen auf einer Webseite filtern, so dass nur die Diskussionskommentare angezeigt werden, die von einem bestimmten Teilnehmer oder innerhalb einer bestimmten Zeitspanne hinzugefügt wurden. Sie können beispielsweise festlegen, dass nur Kommentare angezeigt werden, die Günther Schmidt innerhalb der letzten Woche hinzugefügt hat.

  1. Wechseln Sie in Ihrem Browser zu der Webseite, die die zu filternden Diskussionskommentare enthält.

  2. Klicken Sie auf Diskussion [image].

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen filtern.

  4. Wählen Sie im Feld Erstellt von den Namen der Person aus, deren Kommentare Sie lesen möchten.

  5. Wählen Sie im Feld Erstellt am den gewünschten Zeitraum aus.


Löschen eines Diskussionskommentars auf einer Webseite

Sie können nur Diskussionskommentare löschen, die Sie selbst geschrieben haben. Hierbei können Sie einen Beitrag einer Diskussion in Zeile löschen, der sich auf einer Webseite hinter einem Absatz, einer Tabelle oder einer Grafik befindet. Sie können aber auch einen Kommentar in einer allgemeinen Diskussion löschen, der im Diskussionsfenster angezeigt wird.

  1. Wechseln Sie in Ihrem Browser zu der Webseite, die den zu löschenden Diskussionskommentar enthält.

  2. Klicken Sie auf Diskussion [image].

  3. Führen Sie einen der folgenden Schritte aus:

    Falls der Beitrag der Diskussion in Zeile nicht angezeigt wird, klicken Sie für den zu löschenden Kommentar auf Diskussion einblenden [image].

    Falls das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image].

  4. Klicken Sie am unteren Rand des zu löschenden Kommentars auf Aktionsmenü anzeigen [image] und dann auf Löschen.


Drucken von Diskussionen auf einer Webseite

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

  1. Klicken Sie auf Diskussion [image], um die zu druckenden Diskussionen anzeigen zu lassen.

  2. Führen Sie einen der folgenden Schritte aus:

    Um die Webseite einschließlich der Diskussionskommentare in Zeile zu drucken, klicken Sie auf der Webseite mit der rechten Maustaste in den Frame, der die gewünschten Diskussionen enthält. Klicken Sie anschließend im Kontextmenü auf Drucken.

    Um allgemeine Diskussionen zu drucken, klicken Sie mit der rechten Maustaste in das Diskussionsfenster und dann im Kontextmenü auf Drucken.

  3. Wählen Sie die gewünschten Druckoptionen aus.


Wechseln zur nächsten oder vorherigen Webdiskussion

  • Klicken Sie auf der Symbolleiste Diskussionen auf Zurück [image] oder Weiter [image].


Ein- oder Ausblenden von Elementen in der Kopfzeile des Diskussionskommentars

Browservoraussetzungen für das Hinzufügen von Diskussionen zu Webseiten

Uhrzeit, Thema, Anzeigename und Benutzername werden standardmäßig in der Kopfzeile des Kommentars angezeigt. Sie können eines dieser Elemente oder alle Elemente ein- oder ausblenden. Der Anzeigename ist in der Regel Ihr vollständiger Name. Der Benutzername ist meist der Domänenbenutzername, den Ihr Systemadministrator eingerichtet hat. Die Option Text gilt für den Inhalt des Kommentars. Wenn Sie dieses Kontrollkästchen deaktivieren, wird der Kommentar selbst ausgeblendet.

  1. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionsoptionen.

  2. Aktivieren oder deaktivieren Sie unter Anzuzeigende Diskussionsfelder die Kontrollkästchen für die Elemente, die in den einzelnen Kopfzeilen ein- oder ausgeblendet werden sollen.

    Wenn Sie das Kontrollkästchen Text deaktivieren, wird der gesamte Kommentar ausgeblendet.

Anmerkung Falls das ausgewählte Element nicht sofort ein- oder ausgeblendet wird, klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen aktualisieren.


Ein- oder Ausblenden von Diskussionen auf einer Webseite

Sie können bestimmte oder alle Diskussionskommentare in Zeile auf einer Webseite ein- oder ausblenden. Außerdem können Sie das Diskussionsfenster ein- oder ausblenden.

Ein- oder Ausblenden einer Diskussion in Zeile

  1. Klicken Sie neben der Diskussion, die Sie ein- oder ausblenden möchten, auf Diskussion einblenden [image] oder Diskussion ausblenden [image].

  2. Wiederholen Sie Schritt 1 für jede Diskussion, die Sie ein- oder ausblenden möchten.

Ein- oder Ausblenden aller Diskussionen

  • Klicken Sie auf der Symbolleiste Diskussionen auf Alle Diskussionen einblenden [image] oder Alle Diskussionen ausblenden [image].

Tipp Falls die Symbolleiste Diskussionen nicht angezeigt wird, klicken Sie auf der Symbolleiste Ihres Browsers auf Diskussion [image].

Ein- oder Ausblenden des Diskussionsfensters

  • Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionsfenster anzeigen/ausblenden [image].


Abrufen von Hilfeinformationen zu Webdiskussionen

  • Klicken Sie auf der Symbolleiste Diskussionen auf Webdiskussionenhilfe [image].


Schließen der Symbolleiste Diskussionen

  • Klicken Sie auf der Symbolleiste Diskussionen auf [image].


 Erstellen eines Webordners

Erstellen eines Webordners

Lassen Sie sich von Ihrem Systemadministrator oder Internetdienstanbieter den URL eines Webservers geben, auf dem Sie Dateien speichern können, bevor Sie einen Webordner erstellen. Klicken Sie hierauf, um weitere Informationen zu Webordnern zu erhalten.

  1. Doppelklicken Sie im Arbeitsplatz oder im Windows-Explorer auf Webordner.

  2. Doppelklicken Sie auf Webordner hinzufügen.

  3. Folgen Sie den Anweisungen des Assistenten zum Hinzufügen eines Webordners.

  4. Um Dateien auf dem Webserver zu speichern, ziehen Sie die Dateien sowie etwaige Hilfsordner in den neu erstellten Webordner.


 Öffnen einer Datei auf einem Webserver

Öffnen einer Datei auf einem Webserver

  1. Doppelklicken Sie im Arbeitsplatz oder im Windows-Explorer auf Webordner.

  2. Doppelklicken Sie auf Webordner hinzufügen.

  3. Doppelklicken Sie in der Liste der Webordnersites auf den gewünschten Webserver und anschließend auf den Webordner, der die gewünschte Datei enthält.

  4. Falls der Webserver mit den gewünschten Dateien nicht angezeigt wird, doppelklicken Sie im Stammverzeichnis von Webordner auf Webordner hinzufügen, um einen neuen Webordner zu erstellen.

    Erstellen eines Webordners

  5. Doppelklicken Sie auf die Datei, die Sie öffnen möchten.

Anmerkung Falls Ihre Datei im HTML-Format vorliegt (also als Webseite), stellen Sie sicher, dass der Ordner mit den Hilfsdateien sich im gleichen Ordner befindet, so dass etwaige Links erhalten bleiben. Klicken Sie hierauf, um Informationen über Richtlinien für die Verwaltung von Webdateien und Weblinks zu erhalten.


 Speichern der Kopie einer Datei auf einem Webserver

Speichern der Kopie einer Datei auf einem Webserver

  1. Klicken Sie im Windows-Explorer mit der rechten Maustaste auf die Datei, die Sie auf einen Webserver kopieren oder verschieben möchten.

  2. Klicken Sie im Kontextmenü auf Kopieren.

  3. Doppelklicken Sie auf Webordner.

  4. Doppelklicken Sie in der Liste der Webordnersites auf den gewünschten Ordner, und klicken Sie mit der rechten Maustaste auf den Zielordner, in dem Sie die Datei speichern möchten.

  5. Klicken Sie im Kontextmenü auf Einfügen.

  6. Falls der Webserver, auf dem Sie Ihre Datei speichern möchten, nicht angezeigt wird, doppelklicken Sie im Stammverzeichnis von Webordner auf Webordner hinzufügen, um einen neuen Webordner zu erstellen.

    Erstellen eines Webordners

Tipp Beim Speichern einer Präsentation als Webseite werden alle Hilfsdateien, z. B. Aufzählungszeichen, Hintergrundstrukturen und Grafiken, standardmäßig in einem Hilfsordner aufbewahrt. Wenn Sie Ihre Webseite in ein anderes Verzeichnis verschieben oder kopieren, müssen Sie auch den Hilfsordner verschieben, so dass alle Links zu der Webseite erhalten bleiben. Klicken Sie hierauf, um weitere Informationen zum Verwalten von Webdateien und Weblinks zu erhalten.


 Speichern von Präsentationen im Web

Speichern von Präsentationen im Web

Welche Schritte Sie zum Speichern Ihrer Präsentationen im Web ausführen müssen, hängt davon ab, wo Sie sie bereitstellen möchten. In diesem Hilfethema finden Sie Informationen zu folgenden Punkten:

Bereitstellen von Präsentationen in einem Intranet

Bereitstellen von Präsentationen im Internet

Verwalten von Webseiten in einem Intranet oder dem Internet

Weitere Informationen

Bereitstellen von Präsentationen in einem Intranet

Wenn Ihr Unternehmen ein Intranet basierend auf Internetprotokollen verwendet, können Sie mit Hilfe von Webordnern Kopien Ihrer Präsentationen auf einem Webserver speichern. Damit Sie Ordner und Dateien auf einem Webserver veröffentlichen, kopieren oder verwalten können, brauchen Sie Zugriff auf einen Webserver. Sie haben folgende Möglichkeiten, Webseiten in einem Intranet zu speichern.

  • Wenn Ihr Webserver Webordner unterstützt, können Sie mit Hilfe von Webordnern Kopien Ihrer Webseiten auf dem Webserver speichern. Lassen Sie sich zuerst von Ihrem Systemadministrator oder Internetdienstanbieter Zugriff auf einen Webserver einräumen und den URL des Webservers geben, auf dem Sie Dateien speichern können. Klicken Sie hierauf, um weitere Informationen über Webordner zu erhalten.

  • Wenn Ihr Webserver File Transfer Protocol (FTP) unterstützt, können Sie ein Dokument in einer FTP-Site speichern. Ihr Systemadministrator oder Internetdienstanbieter räumt Ihnen Zugriff auf eine FTP-Site ein, in der Sie Dateien speichern können.

  • Wenn Sie Fragen zum Speichern von Webseiten in einem Intranet haben, wenden Sie sich an Ihren Systemadministrator.

Zurück zum Anfang

Bereitstellen von Präsentationen im Internet

Wenn Sie Ihre Präsentationen im Internet bereitstellen möchten, benötigen Sie entweder einen Internetdienstanbieter, der Ihnen Platz für Webpräsentationen einräumt, oder Sie müssen Webserver-Software auf Ihrem Computer installieren. Faktoren, die Sie beim Einrichten Ihres Computers als Webserver berücksichtigen sollten, sind die Geschwindigkeit und die Verfügbarkeit des Computers. Wenn Ihr Computer nicht den ganzen Tag eingeschaltet sein soll, sollten Sie ihn nicht als Webserver einrichten.

Im Folgenden einige Tipps zum Speichern von Webseiten im Internet.

  • Wenn Ihr Webserver Webordner unterstützt, können Sie Webordner verwenden, um Kopien Ihrer Webseiten auf dem Webserver zu speichern. Lassen Sie sich zuerst von Ihrem Systemadministrator oder Internetdienstanbieter Zugriff auf einen Webserver einräumen und den URL des Webservers geben, auf dem Sie Dateien speichern können. Klicken Sie hierauf, um weitere Informationen über Webordner zu erhalten.

  • Wenn Ihr Webserver FTP unterstützt, können Sie ein Dokument in einer FTP-Site speichern. Ihr Systemadministrator oder Internetdienstanbieter räumt Ihnen Zugriff auf eine FTP-Site ein, in der Sie Dateien speichern können.

  • Wenn Sie Fragen zum Speichern von Webseiten im Internet haben, wenden Sie sich an Ihren Systemadministrator.

Zurück zum Anfang

Verwalten von Webseiten in einem Intranet oder dem Internet

Wenn Sie mit einem Internetdienstanbieter oder dem Webadministrator Ihres Unternehmens zusammenarbeiten, fragen Sie die zuständige Person, wie die Webseiten, Grafikdateien und anderen Dateien auf dem Server organisiert sein sollen. Fragen Sie z. B., ob getrennte Ordner für Aufzählungszeichen und Bilder erforderlich sind, oder ob alle Dateien in einem Ordner gespeichert werden können. Wenn Sie vorhaben, Formulare oder Imagemaps zu verwenden, fragen Sie nach etwaigen Beschränkungen für diese Elemente, da sie zusätzliche Serverunterstützung erfordern. Klicken Sie hierauf, um weitere Informationen über Richtlinien für die Verwaltung von Webdateien und Weblinks zu erhalten.

Zurück zum Anfang

Weitere Informationen

Richtlinien für die Verwaltung von Webdateien und Weblinks

Zurück zum Anfang


 Richtlinien für die Verwaltung von Webdateien und Weblinks

Richtlinien für die Verwaltung von Webdateien und Weblinks

Diese Seite enthält Informationen zu den folgenden Themen:

Verwalten von Links

Verwalten und Benennen von Hilfsdateien

Testen von Links

Weitere Informationen

Wenn Sie Webseiten erstellen, verwaltet PowerPoint die zusammengehörenden Dateien und plant die Links und Hyperlinks so, dass die Bilder nach dem endgültigen Speichern der Webseiten auf dem Webserver angezeigt werden und die Links funktionieren.

Verwalten von Links

Wenn alle Dateien, z. B. Aufzählungszeichen, Schaltflächen zum Navigieren, Hintergrundstrukturen, Grafiken und Webseiten, zu denen Hyperlinks erstellt werden, auf dem gleichen Webserver veröffentlicht werden, verwaltet PowerPoint die Hyperlinks als relative Links. Dies erleichtert das Verschieben von Hilfsdateien aus einem Verzeichnis in ein anderes.

Hyperlinks zu Websites auf anderen Servern, z. B. eine Liste Ihrer bevorzugten Webadressen, werden als absolute Links verwaltet, d. h., als feste Dateipfade.

Wenn Sie Ihre Webseiten in einem anderen Verzeichnis speichern, bleiben Links, die nicht in relative Links umgewandelt werden können, absolute Links.

Zurück zum Anfang

Verwalten und Benennen von Hilfsdateien

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, z. B. Aufzählungszeichen, Hintergrundstrukturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Wenn Sie Ihre Webseite in ein anderes Verzeichnis verschieben oder kopieren, müssen Sie auch den Hilfsordner verschieben, so dass alle Links zu der Webseite erhalten bleiben.

Angenommen, Sie haben eine Webseite mit dem Namen Seite1.htm erstellt. Sie enthält Aufzählungszeichen, die in einem Hilfsordner namens Seite1-Dateien gespeichert werden. Die relativen Pfade für die Bilddateien lauten \Seite1-Dateien\Bild001.gif und \Seite1-Dateien\Bild002.gif. Wenn Sie Seite1.htm verschieben, müssen Sie auch den Hilfsordner (Seite1-Dateien) in das neue Verzeichnis verschieben.

Zurück zum Anfang

Testen von Links

Nachdem Sie Ihre Webseiten im Internet oder dem Intranet veröffentlicht haben, sollten Sie sie in einem Webbrowser testen. Vergewissern Sie sich, dass alle Grafiken angezeigt werden und die Hyperlinks zum richtigen Ziel führen.

Zurück zum Anfang

Weitere Informationen

Speichern von Präsentationen im Web

Zurück zum Anfang


 Empfangen von Benachrichtigungen über Änderungen an einer Datei oder einem Ordner auf einem Webserver

Empfangen von Benachrichtigungen über Änderungen an einer Datei oder einem Ordner auf einem Webserver

  1. Starten Sie Ihren Webbrowser.

  2. Klicken Sie auf Diskussion [image].

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Abonnieren.

  4. Führen Sie unter Abonnieren einen der folgenden Schritte aus:

    Um die gegenwärtig geöffnete Datei zu abonnieren, klicken Sie auf Datei.

    Um alle Dateien in einem Webordner zu abonnieren, klicken Sie auf Ordner, und wählen Sie dann die gewünschten Optionen aus, oder geben Sie den Pfad eines anderen Ordners auf dem Webserver ein.

  5. Wählen Sie im Feld Bei die Bedingungen aus, unter denen Sie über Änderungen informiert werden möchten.

  6. Geben Sie im Feld Adresse Ihre E-Mail-Adresse ein.

  7. Wählen Sie im Feld Zeitpunkt die Häufigkeit aus, mit der Sie Benachrichtigungen über Änderungen erhalten möchten.

Anmerkung Wenn Sie eine Datei abonnieren, die sich nicht auf dem Server befindet, auf dem die Microsoft Office Servererweiterungen laufen, werden Sie nicht über Änderungen am Inhalt der Datei informiert. Sie werden jedoch benachrichtigt, wenn sich Diskussionskommentare zu dieser Datei ändern.


 Beenden der Benachrichtigung über Änderungen an einer Datei oder einem Ordner auf einem Webserver

Beenden der Benachrichtigung über Änderungen an einer Datei oder einem Ordner auf einem Webserver

  1. Öffnen Sie in Microsoft Outlook eine der E-Mail-Nachrichten, in der Sie über eine Änderung an einer Datei oder einem Ordner auf dem Webserver informiert wurden.

  2. Klicken Sie auf den Hyperlink in der E-Mail-Nachricht.

Anmerkung Wenn Sie nicht mehr über Änderungen an Dateien oder Ordnern auf einem Webserver informiert werden möchten, können Sie auch Ihre Abonnements aufheben. Hierzu klicken Sie auf der Startseite von Microsoft Office Servererweiterungen auf Webabonnements bearbeiten. Den URL der Startseite erfahren Sie bei Ihrem Systemadministrator.


Problembehandlung bei Diskussionen auf Webseiten

Wobei benötigen Sie Hilfe?

Einige der Schaltflächen auf der Symbolleiste Diskussionen sind nicht verfügbar.

Mein Name wird nicht in der Kopfzeile der Diskussion angezeigt.

Welchen Browser benötige ich, um Diskussionen zu einer Webseite hinzuzufügen?

Ich kann keine Diskussion zu einer Webseite hinzufügen.

Die Diskussionen zu der Webseite werden nicht angezeigt.

Die Diskussionssymbole werden nicht hinter jedem Absatz, jeder Tabelle oder jeder Grafik angezeigt.

Warum sieht die Symbolleiste Diskussionen in meinem Browser anders aus?


 Welchen Browser benötige ich, um Diskussionen zu einer Webseite hinzuzufügen?

Welchen Browser benötige ich, um Diskussionen zu einer Webseite hinzuzufügen?

Sie können das Diskussionsfeature mit fast allen Browsern verwenden. Allerdings funktioniert dieses Feature am besten, wenn Sie Microsoft Internet Explorer ab Version 4 verwenden. (Sie starten eine Diskussion in Internet Explorer 4, indem Sie im Menü Ansicht auf Explorerleiste zeigen und dann auf Diskutieren klicken.) Wenn Sie eine frühere Version von Internet Explorer oder einen anderen Browser verwenden (z. B. Netscape Navigator ab Version 3.0), müssen Sie die Startseite der Microsoft Office Servererweiterungen verwenden, um einer Webseite Diskussionskommentare hinzuzufügen. Um von Ihrem Browser aus auf die Startseite der Office Servererweiterungen zuzugreifen, geben Sie im Browser im Feld Adresse die Adresse http://Servername/MSOffice ein, wobei Servername ein Webserver ist, auf dem Sie Dateien speichern dürfen. Fragen Sie Ihren Systemadministrator nach dem Namen eines Webservers, auf dem Sie Dateien speichern dürfen.

Wenn Sie über die Startseite der Microsoft Office Servererweiterungen eine Verbindung mit einer Webseite herstellen, sieht die angezeigte Symbolleiste Diskussionen ungeachtet des verwendeten Browsers anders aus als die, die beim Starten einer Diskussion in Internet Explorer ab Version 4 angezeigt wird.


 Ich kann keine Diskussion zu einer Webseite hinzufügen.

Ich kann keine Diskussion zu einer Webseite hinzufügen.

Möglicherweise ist die Funktion Diskussionen nicht verfügbar. Die Funktion Diskussionen ist nur verfügbar, wenn Sie Microsoft Office Servererweiterungen verwenden. Ihr Systemadministrator muss diese Komponente einrichten, damit Sie sie verwenden können.

Die Webseite ist noch nicht aktualisiert worden. Kürzlich hinzugefügte Diskussionsbeiträge werden möglicherweise nicht automatisch auf einer Webseite angezeigt. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen aktualisieren.

Sie haben keine Zugriffsrechte für einen Server, auf dem Office Servererweiterungen ausgeführt wird. Wenden Sie sich an Ihren Systemadministrator.

Sie haben keine Verbindung zum Netzwerk. Office verwaltet eine Liste der zuletzt geöffneten Dateien und der mit diesen Dateien verknüpften Diskussionen. Hierzu werden die Dateien auf Ihrer Festplatte repliziert. Die Replikationsfunktion ist nur dann verfügbar, wenn Sie Microsoft Office 2000 und Microsoft Internet Explorer, Version 5 oder höher, verwenden. Wenn Ihr Computer nicht mit einem Netzwerk verbunden ist, können Sie dennoch Diskussionen auf einer Webseite anzeigen und filtern, aber keine neuen Diskussionen hinzufügen.


Ich bekomme eine Meldung über eine verloren gegangene oder falsch zugeordnete Diskussion.

Diskussionen werden getrennt von der Webseite gespeichert. Wenn sich Ihre Webseite auf einem Webserver befindet und Sie die Webseite nicht mit der Funktion Webordner im Windows-Explorer oder mit Microsoft FrontPage verschieben, gehen die Verknüpfungen zwischen Webseite und Diskussionskommentaren verloren. Verschieben Sie eine Webseite stets mit Webordner oder mit FrontPage, damit die auf der Webseite befindlichen Verknüpfungen zu den Diskussionen auf dem Server erhalten bleiben.


Mein Name wird nicht in der Kopfzeile der Diskussion angezeigt.

Möglicherweise stimmen Ihre Benutzerdaten nicht. Wenn Sie sich bei dem Computer einer anderen Person angemeldet haben und Diskussionsbeiträge in ein Dokument einfügen, wird u. U. anstelle Ihres Namens der Name dieser Person in der Kopfzeile angezeigt. Gehen Sie wie folgt vor:

In Microsoft PowerPoint

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Name Ihren Namen ein.

  3. Geben Sie im Feld Initialen Ihre Initialen ein.

In Microsoft Excel

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Benutzername Ihren Namen ein.

In Microsoft Word

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Benutzerinformationen.

  2. Geben Sie im Feld Name Ihren Namen ein.

  3. Geben Sie im Feld Initialen Ihre Initialen ein.

Möglicherweise ist die Option zum Anzeigen von Namen deaktiviert. Gehen Sie wie folgt vor:

  1. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionsoptionen.

  2. Aktivieren Sie unter Anzuzeigende Diskussionsfelder das Kontrollkästchen Anzeigename.


Die Diskussionen zu der Webseite werden nicht angezeigt.

Sie sind möglicherweise mit dem falschen Diskussionsserver verbunden. Diskussionen werden getrennt von der Webseite gespeichert. Wenn Sie eine Verbindung zu einem anderen Server haben als dem, auf dem die Diskussionen gespeichert werden, dann werden die Diskussionen nicht angezeigt. Stellen Sie sicher, dass Ihr Computer mit dem richten Diskussionsserver verbunden ist. Weitere Informationen hierzu erhalten Sie bei Ihrem Systemadministrator.

Die Webseite ist noch nicht aktualisiert worden. Kürzlich hinzugefügte Diskussionsbeiträge werden möglicherweise nicht automatisch auf einer Webseite angezeigt. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen aktualisieren.

Möglicherweise ist die Webseite verschoben worden. Diskussionen werden getrennt von der Webseite gespeichert. Der Dateiname und der Pfad der Webseite werden zusammen mit den Diskussionen gespeichert. Wenn die Webseite verschoben wird, werden die Diskussionen nicht mehr angezeigt, da sich der Pfad geändert hat. Verschieben Sie die Webseite an ihren ursprünglichen Speicherort, damit die Diskussionen wieder angezeigt werden.

Die Webseite wurde möglicherweise umbenannt. Diskussionen werden getrennt von der Webseite gespeichert. Der Dateiname und der Pfad der Webseite werden zusammen mit den Diskussionen gespeichert. Wenn Sie den Dateinamen der Webseite ändern, geht die Verknüpfung zwischen den Diskussionen und der Webseite verloren.

Sie arbeiten offline mit einem älteren Browser. Um Diskussionen offline anzeigen zu können, benötigen Sie Microsoft Internet Explorer, Version 5 oder höher.

Die Webseite ist noch nicht aktualisiert worden. Kürzlich hinzugefügte Diskussionsbeiträge werden möglicherweise nicht automatisch auf einer Webseite angezeigt. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen aktualisieren.


Die Diskussionssymbole werden nicht hinter jedem Absatz, jeder Tabelle oder jeder Grafik angezeigt.

Wenn Sie einer Webseite eine Diskussion in Zeile hinzufügen, werden die Symbole Diskussion in das Dokument einfügen [image] nur am Ende jedes Absatzes angezeigt, der mehr als 30 Zeichen lang ist, am Ende jeder Tabelle, die Zellen mit mehr als 5 Zeichen Inhalt enthält, und hinter jeder Grafik, deren Höhe oder Breite mindestens 30 Pixel beträgt.


Warum sieht die Symbolleiste Diskussionen in meinem Browser anders aus?

Wenn Sie über die Startseite von Office Servererweiterungen eine Verbindung zu einer Webseite herstellen, sieht die angezeigte Symbolleiste Diskussionen ungeachtet des verwendeten Browsers anders aus als die, die beim Starten einer Diskussion in Internet Explorer, Version 4 oder höher, angezeigt wird.


Einige der Schaltflächen auf der Symbolleiste Diskussionen sind nicht verfügbar

Wenn eine Webseite keine Diskussionen in Zeile enthält, sind die Schaltflächen Alle Diskussionen einblenden [image], Alle Diskussionen ausblenden [image], Zurück [image] und Weiter [image] nicht verfügbar.


Wie starte ich Diskussionen in Microsoft Internet Explorer 4?

Sie starten eine Diskussion in Microsoft Internet Explorer 4, indem Sie im Menü Ansicht auf Explorerleiste zeigen und dann auf Diskutieren klicken.